<!doctype html>
<html>
<head>
<meta charset="UTF-8"/>
<title>Trump Admits Being President Is Harder Than He Assumed</title>
<link rel="icon" href="http://assets.vibe.com/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.vibe.com/feed">
<link rel="stylesheet" href="http://www.vibe.com/wp-content/themes/vibe/assets/css/style.css?83dc2be7dcd35c3be47cdca1f2cb32fca56bb868" type="text/css" media="screen"/>
 
<script type="text/javascript">
        clarityPageData = {"site_code":"vibe","zone":"article_page"};
    </script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1489097134569.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>var OX_dfp_ads=[['/6419/vibe/article_page/leaderboard_top',['728x91','970x251','970x91','728x90','970x250','970x90'],'leaderboard_top_1',{"pos":["leaderboard_top"],"pagetype":["article_page"]}],['/6419/vibe/article_page/leaderboard_bottom_lazy',['728x90','970x250','970x90'],'leaderboard_bottom_lazy_1',{"pos":["leaderboard_bottom_lazy"],"pagetype":["article_page"]}],['/6419/vibe/article_page/medrec_top',['300x251','300x601','300x250','300x600'],'medrec_top_1',{"pos":["medrec_top"],"pagetype":["article_page"]}],['/6419/vibe/article_page/medrec_bottom_lazy',['300x250','300x600'],'medrec_bottom_lazy_1',{"pos":["medrec_bottom_lazy"],"pagetype":["article_page"]}],['/6419/vibe/article_page/leaderboard_bottom_first',['728x90','970x250','970x90'],'leaderboard_bottom_first_1',{"pos":["leaderboard_bottom_first"],"pagetype":["article_page"]}],['/6419/vibe/article_page/medrec_bottom_first',['300x250','300x600'],'medrec_bottom_first_1',{"pos":["medrec_bottom_first"],"pagetype":["article_page"]}],];</script><script>window.oxDone=function(){CLARITY.push({use:['header','logger'],run:function(header,logger){try{logger.log("Setting OX targeting from template Clarity push","header");header.partners.ox.setTargeting();}catch(e){logger.log("header.oxSetTargeting failed with error : "+e,"error");}}});};(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=(document.location.protocol==='https:'?'https:':'http:')+'//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-vibe';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(s);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('openx');}});</script>
<script>var rubicon_ads=[['/6419/vibe/article_page/leaderboard_top',[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]],'leaderboard_top_1'],['/6419/vibe/article_page/leaderboard_bottom_lazy',[[728,90],[970,250],[970,90]],'leaderboard_bottom_lazy_1'],['/6419/vibe/article_page/medrec_top',[[300,251],[300,601],[300,250],[300,600]],'medrec_top_1'],['/6419/vibe/article_page/medrec_bottom_lazy',[[300,250],[300,600]],'medrec_bottom_lazy_1'],];var rubicontag=rubicontag||{};rubicontag.cmd=rubicontag.cmd||[];(function(){var account_id=11872;var rct=document.createElement('script');rct.type='text/javascript';rct.async=true;rct.src=(document.location.protocol==='https:'?'https:':'http:')+'//ads.rubiconproject.com/header/'+account_id+'.js';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(rct);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('rubicon');}});</script>
<script>CLARITY.push({use:['header'],run:function(header){header.run({"a9":{"account_id":3125},"openx":{"network_code":"6419-vibe","positions":{"leaderboard_top":"['728x91','970x251','970x91','728x90','970x250','970x90']","leaderboard_bottom_lazy":"['728x90','970x250','970x90']","medrec_top":"['300x251','300x601','300x250','300x600']","medrec_bottom_lazy":"['300x250','300x600']","leaderboard_bottom_first":"['728x90','970x250','970x90']","medrec_bottom_first":"['300x250','300x600']"}},"rubicon":{"account_id":11872,"positions":{"leaderboard_top":"[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,251],[300,601],[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}},"yieldbot":{"desktop":"n269","mobile":"999f"}});}});</script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>
 
<meta name="description" content="During a sit-down interview with the Associated Press, Donald Trump admitted to underestimating the massive responsibility of being president"/>
<meta name="keywords" content="donald trump,associated press,first 100 days"/>
<link rel="canonical" href="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/"/>
<meta property="og:title" content="Trump Admits Being President Is Harder Than He Assumed"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/"/>
<meta property="og:image" content="http://static.vibe.com/files/2017/04/donald-trump-motorcade-1487617822-640x459-1489022878-640x4591-1490194475-640x459-1493121426.jpg"/>
<meta property="og:image:width" content="640"/>
<meta property="og:image:height" content="459"/>
<meta property="og:site_name" content="Vibe"/>
<meta property="og:description" content="During a sit-down interview with the Associated Press, Donald Trump admitted to underestimating the massive responsibility of being president"/>
<meta property="article:published_time" content="2017-04-25T09:00:00Z"/>
<meta property="article:modified_time" content="2017-04-25T09:00:00Z"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="Trump Admits Being President Is Harder Than He Assumed"/>
<meta name="twitter:description" content="During a sit-down interview with the Associated Press, Donald Trump admitted to underestimating the massive responsibility of being president"/>
<meta name="twitter:image" content="http://static.vibe.com/files/2017/04/donald-trump-motorcade-1487617822-640x459-1489022878-640x4591-1490194475-640x459-1493121426-640x459.jpg"/>
<meta itemprop="image" content="http://static.vibe.com/files/2017/04/donald-trump-motorcade-1487617822-640x459-1489022878-640x4591-1490194475-640x459-1493121426-640x459.jpg"/>
 
<link rel='dns-prefetch' href='//assets.vibe.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Vibe &raquo; Trump Admits He Didn&#8217;t Realize How &#8220;Big&#8221; Of A Responsibility It Is Being President Comments Feed" href="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/feed/"/>
<link rel='stylesheet' id='mobile-zoom-css' href='http://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868' type='text/css' media='all'/>
<link rel='stylesheet' id='pi-gallery-css-css' href='http://assets.vibe.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868' type='text/css' media='all'/>
<link rel='stylesheet' id='icon-styles-css' href='http://www.vibe.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868' type='text/css' media='all'/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://www.vibe.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://www.vibe.com/wp/wp-includes/js/underscore.min.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<link rel='https://api.w.org/' href='http://www.vibe.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vibe.com/wp/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vibe.com/wp/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Kendrick Lamar Charts All 14 Tracks From &#8216;DAMN.&#8217; On Billboard Hot 100' href='http://www.vibe.com/2017/04/kendrick-lamar-damn-charts-on-billboard-hot-100/'/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='http://www.vibe.com/?p=506862'/>
<link rel="alternate" type="application/json+oembed" href="http://www.vibe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vibe.com%2F2017%2F04%2Fdonald-trump-being-president-difficult%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.vibe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vibe.com%2F2017%2F04%2Fdonald-trump-being-president-difficult%2F&#038;format=xml"/>
<meta property="fb:pages" content="123159412963"/><script>
    var ajax_url = 'http\x3A\x2F\x2Fwww.vibe.com\x2Fajax';
</script><link rel="amphtml" href="http://www.vibe.com/2017/04/donald-trump-being-president-difficult?amp=1"/>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:300italic,400italic,700italic,400,700,300' rel='stylesheet' type='text/css'>
</head>
<body itemscope itemtype="http://schema.org/Article" class="post-template-default single single-post postid-506862 single-format-image">
 
<noscript>
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-W3TLHV" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>
                dataLayer = [{"post id":506862,"pagetype":"article-page","author":"Shenequa Golding","category":"national","published date":"2017042509","parent tag":"none","tags":"Associated Press, Donald Trump, First 100 Days"}];
                                (function (w, d, s, l, i) {
                    w[l] = w[l] || [];
                    w[l].push({
                        'gtm.start': new Date().getTime(), event: 'gtm.js'
                    });
                    var f = d.getElementsByTagName(s)[0],
                        j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                    j.async = true;
                    j.src =
                        '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                    f.parentNode.insertBefore(j, f);
                })(window, document, 'script', 'dataLayer', 'GTM-W3TLHV');</script>
 
<script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<div id="fb-root"></div>
<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<span></span>
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331092 menu-item-has-children">
<a href="http://www.vibe.com/category/news/" class="dropdown-toggle">
News
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="http://www.vibe.com/category/news/national/">
<span>
National
</span>
</a>
</li>
<li>
<a href="http://www.vibe.com/category/news/sports/">
<span>
Sports
</span>
</a>
</li>
<li>
<a href="http://www.vibe.com/category/news/events/">
<span>
Events
</span>
</a>
</li>
<li>
<a href="http://www.vibe.com/category/news/movies-tv/">
<span>
Movies & TV
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331101 menu-item-has-children">
<a href="http://www.vibe.com/category/music/" class="dropdown-toggle">
Music
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="http://www.vibe.com/category/music/videos/">
<span>
Videos
</span>
</a>
</li>
<li>
<a href="http://www.vibe.com/category/music/new-releases/">
<span>
New Releases
</span>
</a>
</li>
<li>
<a href="http://www.vibe.com/category/music/live-reviews/">
<span>
Live Reviews
</span>
</a>
</li>
<li>
<a href="http://www.vibe.com/category/music/album-reviews/">
<span>
Album Reviews
</span>
</a>
</li>
<li>
<a href="http://www.vibe.com/category/music/music-premieres/">
<span>
Music Premieres
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331107 menu-item-has-children">
<a href="http://www.vibe.com/category/features/" class="dropdown-toggle">
Features
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="http://www.vibe.com/category/features/digital-covers/">
<span>
Digital Covers
</span>
</a>
</li>
<li>
<a href="http://www.vibe.com/category/features/opinion/">
<span>
Opinion
</span>
</a>
</li>
<li>
<a href="http://www.vibe.com/category/features/lists/">
<span>
Lists
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331111 menu-item-has-children">
<a href="http://www.vibe.com/category/style/" class="dropdown-toggle">
Style
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="http://www.vibe.com/category/style/fashion/">
<span>
Fashion
</span>
</a>
</li>
<li>
<a href="http://www.vibe.com/category/style/lifestyle/">
<span>
Lifestyle
</span>
</a>
</li>
</ul>
</li>
<li class="  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331114">
<a href="http://www.vibe.com/category/vixen/">
Vixen
</a>
</li>
<li class="  viva">
<a href="http://www.vibe.com/category/viva/">
Viva
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
<li>
<a class="icon-facebook" href="http://www.facebook.com/vibe" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="http://www.twitter.com/vibemagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-3">
<li>
<a class="icon-instagram" href="http://www.instagram.com/VIBEmagazine" target="_blank"></a>
</li>
<li>
<a class="icon-pinterest" href="http://www.pinterest.com/vibemagazine" target="_blank"></a>
</li>
<li>
<a class="icon-google_plus" href="http://plus.google.com/+vibemedia" target="_blank"></a>
</li>
</ul>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/" data-short-url="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/" data-utm-source="share-email" data-text="Trump Admits He Didn&#039;t Realize How &quot;Big&quot; Of A Responsibility It Is Being President" data-title="Email"></div>
<div class="facebook sharrre" data-url="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/" data-short-url="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/" data-utm-source="share-fb" data-text="Trump Admits He Didn&#039;t Realize How &quot;Big&quot; Of A Responsibility It Is Being President" data-title="Share"></div>
<div class="twitter sharrre" data-url="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/" data-short-url="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/" data-utm-source="share-tw" data-text="Trump Admits He Didn&#039;t Realize How &quot;Big&quot; Of A Responsibility It Is Being President" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/" data-short-url="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/" data-utm-source="share-red" data-text="Trump Admits He Didn&#039;t Realize How &quot;Big&quot; Of A Responsibility It Is Being President" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div>
<h1 itemprop="name">
Trump Admits He Didn&#8217;t Realize How &#8220;Big&#8221; Of A Responsibility It Is Being President
</h1>
</div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="author">
<h3 class="cat-badge cat-national">
National
</h3>
<a href="http://www.vibe.com/author/shenequagolding/">Shenequa Golding</a>
<span class="twitter">
<a href="//twitter.com/GoldingGirl617" class="twitter-handle" target="blank">@GoldingGirl617</a>
</span>
<span class="date"> | April 25, 2017 - 9:00 am</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/" data-short-url="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/" data-utm-source="share-email" data-text="Trump Admits He Didn&#039;t Realize How &quot;Big&quot; Of A Responsibility It Is Being President" data-title="Email"></div>
<div class="facebook sharrre" data-url="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/" data-short-url="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/" data-utm-source="share-fb" data-text="Trump Admits He Didn&#039;t Realize How &quot;Big&quot; Of A Responsibility It Is Being President" data-title="Share"></div>
<div class="twitter sharrre" data-url="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/" data-short-url="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/" data-utm-source="share-tw" data-text="Trump Admits He Didn&#039;t Realize How &quot;Big&quot; Of A Responsibility It Is Being President" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/" data-short-url="http://www.vibe.com/2017/04/donald-trump-being-president-difficult/" data-utm-source="share-red" data-text="Trump Admits He Didn&#039;t Realize How &quot;Big&quot; Of A Responsibility It Is Being President" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="http://schema.org/ImageObject" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="image" src="http://static.vibe.com/files/2017/04/donald-trump-motorcade-1487617822-640x459-1489022878-640x4591-1490194475-640x459-1493121426-640x459.jpg" data-img-zoom="http://static.vibe.com/files/2017/04/donald-trump-motorcade-1487617822-640x459-1489022878-640x4591-1490194475-640x459-1493121426-compressed.jpg" data-img-zoom-w="640" data-img-zoom-h="459" alt="donald-trump-associated-press-interview" width="640" height="459">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Getty Images</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="articleBody">
<p>As Donald Trump&#8217;s first 100 days in office draws near (the actual date is Saturday, April 29) Trump finds himself in a reflective state about the promises he put forth while on the campaign trail compared with what he&#8217;s accomplished so far.</p>
<p>During an interview with <a href="https://apnews.com/c810d7de280a47e88848b0ac74690c83" target="_blank"><em>The Associated Press</em></a>, Trump touched on several topics including his awkward meeting the German Chancellor Angela Merkel, appointing Supreme Court Justice Neil Gorsuch and his positive relationship with Congress and his not so positive relationship with the media. However one of the more striking portions of the interview was when Trump admitted to not realizing how enormous a responsibility it is being president.</p>
<p class="speedbump"><strong>READ <a href="http://www.vibe.com/2017/04/orgeon-man-dies-trump-impeachment/" target="_blank">Oregon Man Dies Peacefully After Being Told Donald Trump Was Impeached</a></strong></p>
<p>&#8220;Well the one thing I would say — and I say this to people — I never realized how big it was. Everything&#8217;s so like, you know the orders are so massive. I was talking to —</p>
<p>Associated Press: You mean the responsibility of it, or do you mean —</p>
<p>&#8220;One, there&#8217;s great responsibility. When it came time to, as an example, send out the 59 missiles, the Tomahawks in Syria. I&#8217;m saying to myself, &#8220;You know, this is more than just like, 79 (sic) missiles. This is death that&#8217;s involved,&#8221; because people could have been killed. This is risk that&#8217;s involved, because if the missile goes off and goes in a city or goes in a civilian area — you know, the boats were hundreds of miles away — and if this missile goes off and lands in the middle of a town or a hamlet &#8230;. every decision is much harder than you&#8217;d normally make.&#8221;</p>
<p class="speedbump"><strong>READ <a href="http://www.vibe.com/2017/02/woman-ends-marriage-husband-votes-trump/" target="_blank">Woman Separates From Husband Of 22 Years After He Votes For Trump</a></strong></p>
<p>This admission comes just as reports indicate Donald Trump&#8217;s <a href="http://www.nbcnews.com/storyline/president-trumps-first-100-days/100-days-how-trump-s-rotten-approval-ratings-compare-past-n750096" target="_blank">approval rating</a> is the lowest of any president this early in his term. The only other president to boast this unflattering accomplishment was Bill Clinton in 1993, according to a Gallup poll.  Now having gotten his feet wet, Trump also realizes that working with each agency within Washington isn&#8217;t the same as working with a company.</p>
<p>&#8221; It&#8217;s massive. And every agency is, like, bigger than any company. So you know, I really just see the bigness of it all, but also the responsibility. And the human responsibility. You know, the human life that&#8217;s involved in some of the decisions.&#8221;</p>
<p>Thoughts?</p>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="http://www.vibe.com/tag/associated-press/">Associated Press</a>, <a href="http://www.vibe.com/tag/donald-trump/">Donald Trump</a>, <a href="http://www.vibe.com/tag/first-100-days/">First 100 Days</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="#disqus_thread"><span class="count disqus-comment-count" data-disqus-identifier="506862 http://www.vibe.com/?p=506862"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33147"></div>
<script language="javascript" type="text/javascript">
        (function () {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript';
            zergnet.async = true;
            zergnet.src = 'http://www.zergnet.com/zerg.js?id=33147';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);

            zergnet.onload = function(){ 
                window.dataLayer = window.dataLayer || [];
                var zergnetId = '33147';

                if(zergnetId) {
                    window.dataLayer.push({
                        'event': 'zergnet',
                        'action': 'loaded',
                        'label': zergnetId
                    }); 
                }
            };
        })();
    </script>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you</h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.vibe.com/2017/04/orgeon-man-dies-trump-impeachment/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="http://static.vibe.com/files/2017/04/oregon-man-dies-trump-impeachment-1492531092-191x127.jpg" width="191" height="127" alt="Oregon Man Dies Peacefully After Being Told Donald Trump Was Impeached">
</a>
</div>
<div class="preview-holder">
<a href="http://www.vibe.com/2017/04/orgeon-man-dies-trump-impeachment/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Oregon Man Dies Peacefully After Being Told Donald Trump Was Impeached
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.vibe.com/2017/04/donald-trump-national-anthem/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="http://static.vibe.com/files/2017/04/donald-trump-easter-egg-roll-vibe-1492453805-191x127.jpg" width="191" height="127" alt="An Immigrant Had To Remind Trump To Put His Hand Over His Heart During Anthem">
</a>
</div>
<div class="preview-holder">
<a href="http://www.vibe.com/2017/04/donald-trump-national-anthem/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
An Immigrant Had To Remind Trump To Put His Hand Over His Heart During Anthem
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.vibe.com/2017/04/mike-pence-north-koreas-failed-missile-launch/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="http://static.vibe.com/files/2016/10/mike-pence-that-mexican-thing-1475758321-191x127.jpg" width="191" height="127" alt="Mike Pence Calls North Korea’s Failed Missile Launch A &#8220;Provocation&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="http://www.vibe.com/2017/04/mike-pence-north-koreas-failed-missile-launch/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Mike Pence Calls North Korea’s Failed Missile Launch A &#8220;Provocation&#8221;
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.vibe.com/2017/04/america-launches-bomb-afghanistan/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="http://static.vibe.com/files/2017/04/us-bomb-1492110211-191x127.jpg" width="191" height="127" alt="America Launches The &#8220;Mother Of All Bombs&#8221; On Afghanistan">
</a>
</div>
<div class="preview-holder">
<a href="http://www.vibe.com/2017/04/america-launches-bomb-afghanistan/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
America Launches The &#8220;Mother Of All Bombs&#8221; On Afghanistan
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.vibe.com/2017/04/donald-trump-vacation-expenses/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="http://static.vibe.com/files/2017/04/donald-trump-vacationing-1491926285-e1491943465173-191x127.jpg" width="191" height="127" alt="Donald Trump May Surpass Obama&#8217;s Vacation Expenses Within The First Months Of His Term">
</a>
</div>
<div class="preview-holder">
<a href="http://www.vibe.com/2017/04/donald-trump-vacation-expenses/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Donald Trump May Surpass Obama&#8217;s Vacation Expenses Within The First Months Of His Term
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="http://www.vibe.com/2017/04/d-l-hughley-donald-trump-syria/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="http://static.vibe.com/files/2017/04/dl-hughley-blasts-donald-trump-syria-bombing-1491686150-191x127.jpg" width="191" height="127" alt="D.L. Hughley On Syria Bombing: &#8220;Nothing&#8217;s More American Than Bombing Poor Brown People&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="http://www.vibe.com/2017/04/d-l-hughley-donald-trump-syria/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
D.L. Hughley On Syria Bombing: &#8220;Nothing&#8217;s More American Than Bombing Poor Brown People&#8221;
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "vibe0c-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div id="disqus_thread">
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div id="text-8" class="widget_text"> <div class="textwidget"><style>#zergnet-widget-29425 .zergentity a{font-weight:normal!important;font-size:15px;line-height:1.4em;}</style>
<div class="sidebar-module">
<div class="title-holder clearfix">
<div class="title left"><h3>Around The Web</h3></div>
</div>
<div id="zergnet-widget-29425"></div>
</div></div>
</div><div class="sidebar-mobule sm-widget sm-widget-campaign-monitor">
<div class="widget-head">
<h3>The VIBE Mix Newsletter</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter. You will receive a confirmation shortly.
</div>
<form action="http://spinmedia1.createsend.com/t/i/s/jtjlo/" method="post" class="cm-form">
<input id="fieldEmail" name="cm-jtjlo-jtjlo" type="email" required placeholder="Enter Your Email"/>
<button type="submit" name="cm_submit">Sign Up</button>
<div class="error" class="hidden">
</div>
</form>
</div>
</div>
<div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-10"></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-11"></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_first' data-sizes='[[300,250],[300,600]]' data-lazy-load='0' data-refresh='1' data-refresh-timer='0' data-swap='{"position":"medrec_bottom_lazy","refresh":1,"refreshTimer":15,"refreshLock":5}' data-load-order='' data-in-view='0' data-refresh-lock='0' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>
Featured Stories </h3>
<div class="row">
<a href="/2017/04/beyonce-bday-video-anthology-album-10-year-anniversary/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="http://static.vibe.com/files/2017/03/beyonce-bday-anthology-video-album-1490992144-e1490992715826-200x133.jpg" alt="10 Years Later: A Definitive Ranking Of Beyonce's 'B' Day Video Anthology Album'">
</div>
<div class="title">
<div>10 Years Later: A Definitive Ranking Of Beyonce's 'B' Day Video Anthology Album'</div>
</div>
</div>
</a>
<a href="/2017/03/ashanti-interview-debut-album-15-year-anniversary/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="http://static.vibe.com/files/2017/03/ashanti-debut-album-anniversary-1490994050-200x133.jpg" alt="Ashanti Reflects On Her Record-Breaking Debut Album">
</div>
<div class="title">
<div>Ashanti Reflects On Her Record-Breaking Debut Album</div>
</div>
</div>
</a>
<a href="http://www.vibe.com/2017/03/v-books-the-price-for-their-pound-of-flesh/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="http://static.vibe.com/files/2017/03/v-books-berry-the-price-for-their-pound-of-flesh-1488909507-200x133.jpg" alt="V Books: Prof. Daina Berry's New Book Discusses The Monetary Value Of Slaves">
</div>
<div class="title">
<div>V Books: Prof. Daina Berry's New Book Discusses The Monetary Value Of Slaves</div>
</div>
</div>
</a>
<a href="http://www.vibe.com/featured/kalief-browder-siblings-interview-spike-tv/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="http://static.vibe.com/files/2017/02/Kalief_Browder_16-768x1152-1488228918-200x133.jpg" alt="Once Rikers Island Took Kalief Browder's Life, His Siblings Knew Their Mother Was Next">
</div>
<div class="title">
<div>Once Rikers Island Took Kalief Browder's Life, His Siblings Knew Their Mother Was Next</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<span></span>
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="http://www.facebook.com/vibe" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="http://www.twitter.com/vibemagazine" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="http://www.vibe.com/category/news" alt="news">NEWS</a>
<a href="http://www.vibe.com/category/music" alt="music">MUSIC</a>
<a href="http://www.vibe.com/category/features" alt="features">FEATURES</a>
<a href="http://www.vibe.com/category/style" alt="style">STYLE</a>
<a href="http://www.vibe.com/category/vixen" alt="vixen">VIXEN</a>
<a href="http://www.vibe.com/category/lists" alt="lists">LISTS</a>
<a href="http://www.vibe.com/category/viva" alt="viva">VIVA</a>
<a href="/cdn-cgi/l/email-protection#7e0a170e0d3e08171c1b501d1113" alt="CONTACT US">CONTACT US</a>
</div>
<span class="site-name">Vibe</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="//lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="http://www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="http://www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="http://www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="http://www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="http://www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="http://www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2017/04/donald-trump-being-president-difficult/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2017/04/donald-trump-being-president-difficult/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="vibe";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=506862",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=national",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=news",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=associated-press,donald-trump,first-100-days",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=271ead7c",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='http://assets.vibe.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868' type='text/css' media='all'/>
<link rel='stylesheet' id='photo-zoom-css' href='http://assets.vibe.com/wp-content/plugins/wp-pi-mainembed/css/photo-zoom.css?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868' type='text/css' media='all'/>
<link rel='stylesheet' id='zergnet-article-css-css' href='http://assets.vibe.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vibe.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://www.vibe.com/wp-content/plugins/wp-ooyala-video/js/ooyala-posts.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vibe.com/wp/wp-includes/js/wp-util.min.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://assets.vibe.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://www.vibe.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://www.vibe.com/wp-content/themes/vibe/assets/js/all.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://www.vibe.com/wp/wp-includes/js/wp-embed.min.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://assets.vibe.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"506862 http:\/\/www.vibe.com\/?p=506862","disqusShortname":"vibe-spinmedia","disqusTitle":"Trump Admits He Didn\u2019t Realize How \u201cBig\u201d Of A Responsibility It Is Being President","disqusUrl":"http:\/\/www.vibe.com\/2017\/04\/donald-trump-being-president-difficult\/","options":{"manualSync":false},"postId":"506862"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript' src='http://assets.vibe.com/wp-content/plugins/wp-pi-campaign-monitor/js/campaign_monitor.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"vibe-spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=83dc2be7dcd35c3be47cdca1f2cb32fca56bb868'></script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>