<!doctype html>
<html>
<head>
<meta charset="UTF-8"/>
<title>J. Lo & Gente De Zona's "Ni Tu, Ni Yo" Video Is A Tropical Fantasy</title>
<link rel="icon" href="https://assets.vibe.com/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.vibe.com/feed">
<link rel="stylesheet" href="https://www.vibe.com/wp-content/themes/vibe/assets/css/style.css?fbb688d14f222b70cf064769b6652be0d7f2cd1f" type="text/css" media="screen"/>
 
<script type="text/javascript">
        clarityPageData = {"site_code":"vibe","zone":"article_page"};
    </script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1498769285273.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>var OX_dfp_ads=[['/6419/vibe/article_page/leaderboard_top',['728x91','970x251','970x91','728x90','970x250','970x90'],'leaderboard_top_1',{"pos":["leaderboard_top"],"pagetype":["article_page"]}],['/6419/vibe/article_page/leaderboard_bottom_lazy',['728x90','970x250','970x90'],'leaderboard_bottom_lazy_1',{"pos":["leaderboard_bottom_lazy"],"pagetype":["article_page"]}],['/6419/vibe/article_page/medrec_top',['300x251','300x601','300x250','300x600'],'medrec_top_1',{"pos":["medrec_top"],"pagetype":["article_page"]}],['/6419/vibe/article_page/medrec_bottom_lazy',['300x250','300x600'],'medrec_bottom_lazy_1',{"pos":["medrec_bottom_lazy"],"pagetype":["article_page"]}],];</script><script>window.oxDone=function(){CLARITY.push({use:['header','logger'],run:function(header,logger){try{logger.log("Setting OX targeting from template Clarity push","header");header.partners.ox.setTargeting();}catch(e){logger.log("header.oxSetTargeting failed with error : "+e,"error");}}});};(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=(document.location.protocol==='https:'?'https:':'http:')+'//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-vibe';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(s);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('openx');}});</script>
<script>var rubicon_ads=[['/6419/vibe/article_page/leaderboard_top',[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]],'leaderboard_top_1'],['/6419/vibe/article_page/leaderboard_bottom_lazy',[[728,90],[970,250],[970,90]],'leaderboard_bottom_lazy_1'],['/6419/vibe/article_page/medrec_top',[[300,251],[300,601],[300,250],[300,600]],'medrec_top_1'],['/6419/vibe/article_page/medrec_bottom_lazy',[[300,250],[300,600]],'medrec_bottom_lazy_1'],];var rubicontag=rubicontag||{};rubicontag.cmd=rubicontag.cmd||[];(function(){var account_id=11872;var rct=document.createElement('script');rct.type='text/javascript';rct.async=true;rct.src=(document.location.protocol==='https:'?'https:':'http:')+'//ads.rubiconproject.com/header/'+account_id+'.js';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(rct);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('rubicon');}});</script>
<script>CLARITY.push({use:['header'],run:function(header){header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"openx":{"network_code":"6419-vibe","positions":{"leaderboard_top":"['728x91','970x251','970x91','728x90','970x250','970x90']","leaderboard_bottom_lazy":"['728x90','970x250','970x90']","medrec_top":"['300x251','300x601','300x250','300x600']","medrec_bottom_lazy":"['300x250','300x600']"}},"rubicon":{"account_id":11872,"positions":{"leaderboard_top":"[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,251],[300,601],[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}}});}});</script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>
 
<meta name="description" content="A behind-the-scenes video shoot is the premise of the new music video for J. Lo's Gente de Zona-assisted &quot;Ni Tú Ni Yo.&quot;"/>
<meta name="keywords" content="jennifer lopez,gente de zona,cuba,marc anthony,ni tu ni yo,music video,spanish language,ni tu,ni yo"/>
<link rel="canonical" href="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/"/>
<meta property="og:title" content="J. Lo &amp; Gente De Zona&#039;s &quot;Ni Tu, Ni Yo&quot; Video Is A Tropical Fantasy"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/"/>
<meta property="og:image" content="https://static.vibe.com/files/2017/07/jennifer-lopez-gente-de-zona-video-vibe-1499802483.png"/>
<meta property="og:image:width" content="1106"/>
<meta property="og:image:height" content="642"/>
<meta property="og:site_name" content="Vibe"/>
<meta property="og:description" content="A behind-the-scenes video shoot is the premise of the new music video for J. Lo&#8217;s Gente de Zona-assisted  &#8220;Ni Tú Ni Yo.&#8221;"/>
<meta property="article:published_time" content="2017-07-11T15:54:18Z"/>
<meta property="article:modified_time" content="2017-07-11T16:27:38Z"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="J. Lo &amp; Gente De Zona&#039;s &quot;Ni Tu, Ni Yo&quot; Video Is A Tropical Fantasy"/>
<meta name="twitter:description" content="A behind-the-scenes video shoot is the premise of the new music video for J. Lo&#8217;s Gente de Zona-assisted  &#8220;Ni Tú Ni Yo.&#8221;"/>
<meta name="twitter:image" content="https://static.vibe.com/files/2017/07/jennifer-lopez-gente-de-zona-video-vibe-1499802483-1024x594.png"/>
<meta itemprop="image" content="https://static.vibe.com/files/2017/07/jennifer-lopez-gente-de-zona-video-vibe-1499802483-1024x594.png"/>
 
<link rel='dns-prefetch' href='//assets.vibe.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Vibe &raquo; J. Lo And Gente De Zona&#8217;s &#8220;Ni Tu, Ni Yo&#8221; Video Is What Summer Dreams Are Made Of Comments Feed" href="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/feed/"/>
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f' type='text/css' media='all'/>
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f' type='text/css' media='all'/>
<link rel='stylesheet' id='icon-styles-css' href='https://www.vibe.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f' type='text/css' media='all'/>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/underscore.min.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<link rel='https://api.w.org/' href='https://www.vibe.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vibe.com/wp/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vibe.com/wp/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Elijah Blake Debuts Funky New Single, &#8220;Stingy&#8221;' href='https://www.vibe.com/2017/07/elijah-blake-stingy-song/'/>
<link rel='next' title='Officer Acquitted In Philando Castile Case Paid $48,500 To Leave The Department' href='https://www.vibe.com/2017/07/jeronimo-yanez-paid-to-leave-department/'/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='https://www.vibe.com/?p=525336'/>
<link rel="alternate" type="application/json+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2017%2F07%2Fj-lo-gente-de-zonas-ni-tu-ni-yo-video%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2017%2F07%2Fj-lo-gente-de-zonas-ni-tu-ni-yo-video%2F&#038;format=xml"/>
<meta property="fb:pages" content="123159412963"/><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.vibe.com\x2Fajax';
</script><link rel="amphtml" href="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video?amp=1"/>
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300italic,400italic,700italic,400,700,300' rel='stylesheet' type='text/css'>
</head>
<body itemscope itemtype="http://schema.org/Article" class="post-template-default single single-post postid-525336 single-format-video">
 
<noscript>
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-W3TLHV" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>
                    dataLayer = [{"post id":525336,"pagetype":"article-page","author":"Marjua Estevez","category":"music","published date":"2017071115","parent tag":"none","tags":"Gente De Zona, Jennifer Lopez, Marc Anthony, Ni Tu, Ni Yo"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-W3TLHV');</script>
 
<script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<div id="fb-root"></div>
<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<span></span>
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331092 menu-item-has-children">
<a href="https://www.vibe.com/category/news/" class="dropdown-toggle">
News
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/news/national/">
<span>
National
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/sports/">
<span>
Sports
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/events/">
<span>
Events
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/movies-tv/">
<span>
Movies & TV
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331101 menu-item-has-children">
<a href="https://www.vibe.com/category/music/" class="dropdown-toggle">
Music
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/music/videos/">
<span>
Videos
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/new-releases/">
<span>
New Releases
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/live-reviews/">
<span>
Live Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/album-reviews/">
<span>
Album Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/music-premieres/">
<span>
Music Premieres
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331107 menu-item-has-children">
<a href="https://www.vibe.com/category/features/" class="dropdown-toggle">
Features
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/features/digital-covers/">
<span>
Digital Covers
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/features/opinion/">
<span>
Opinion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/features/lists/">
<span>
Lists
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331111 menu-item-has-children">
<a href="https://www.vibe.com/category/style/" class="dropdown-toggle">
Style
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/style/fashion/">
<span>
Fashion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/style/lifestyle/">
<span>
Lifestyle
</span>
</a>
</li>
</ul>
</li>
<li class="  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331114">
<a href="https://www.vibe.com/category/vixen/">
Vixen
</a>
</li>
<li class="  viva">
<a href="https://www.vibe.com/category/viva/">
Viva
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/vibe" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/vibemagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-3">
<li>
<a class="icon-instagram" href="https://www.instagram.com/VIBEmagazine" target="_blank"></a>
</li>
<li>
<a class="icon-pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank"></a>
</li>
<li>
<a class="icon-google_plus" href="https://plus.google.com/+vibemedia" target="_blank"></a>
</li>
</ul>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/" data-short-url="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/" data-utm-source="share-email" data-text="J. Lo And Gente De Zona&#039;s &quot;Ni Tu, Ni Yo&quot; Video Is What Summer Dreams Are Made Of" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/" data-short-url="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/" data-utm-source="share-fb" data-text="J. Lo And Gente De Zona&#039;s &quot;Ni Tu, Ni Yo&quot; Video Is What Summer Dreams Are Made Of" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/" data-short-url="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/" data-utm-source="share-tw" data-text="J. Lo And Gente De Zona&#039;s &quot;Ni Tu, Ni Yo&quot; Video Is What Summer Dreams Are Made Of" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/" data-short-url="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/" data-utm-source="share-red" data-text="J. Lo And Gente De Zona&#039;s &quot;Ni Tu, Ni Yo&quot; Video Is What Summer Dreams Are Made Of" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div>
<h1 itemprop="name">
J. Lo And Gente De Zona&#8217;s &#8220;Ni Tu, Ni Yo&#8221; Video Is What Summer Dreams Are Made Of
</h1>
</div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="author">
<h3 class="cat-badge cat-music">
Music
</h3>
<a href="https://www.vibe.com/author/msestevez88/">Marjua Estevez</a>
<span class="twitter">
<a href="//twitter.com/_MsEstevez" class="twitter-handle" target="blank">@_MsEstevez</a>
</span>
<span class="date"> | July 11, 2017 - 3:54 pm</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/" data-short-url="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/" data-utm-source="share-email" data-text="J. Lo And Gente De Zona&#039;s &quot;Ni Tu, Ni Yo&quot; Video Is What Summer Dreams Are Made Of" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/" data-short-url="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/" data-utm-source="share-fb" data-text="J. Lo And Gente De Zona&#039;s &quot;Ni Tu, Ni Yo&quot; Video Is What Summer Dreams Are Made Of" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/" data-short-url="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/" data-utm-source="share-tw" data-text="J. Lo And Gente De Zona&#039;s &quot;Ni Tu, Ni Yo&quot; Video Is What Summer Dreams Are Made Of" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/" data-short-url="https://www.vibe.com/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/" data-utm-source="share-red" data-text="J. Lo And Gente De Zona&#039;s &quot;Ni Tu, Ni Yo&quot; Video Is What Summer Dreams Are Made Of" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-video">
<div class="article-video-holder">
<div class="mainembed videoembed mainembed-left-col/large align-center cbme-video-swap">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/V5_tnpdnNz4" frameborder="0" allowfullscreen></iframe>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="articleBody">
<p>So, Jennifer Lopez just casually slayed our lives.</p>
<p>A behind-the-scenes video shoot is the premise of the new music video for J. Lo&#8217;s Gente de Zona-assisted  &#8220;Ni Tú Ni Yo.&#8221; Her ex-husband and business partner Marc Anthony also makes an appearance (above).</p>
<p class="speedbump"><strong>READ: <a href="https://www.vibe.com/2017/07/jennifer-lopez-new-single-macy-parade/" target="_blank">Jennifer Lopez To Premiere New Single At Macy’s 4th Of July Celebration</a></strong></p>
<p>After Lopez discusses possible ideas for the video&#8217;s visuals around a dining room table alongside Anthony and the director, the clip turns into an actual shoot with behind-the-scenes footage of the singer, Cuba&#8217;s Gente de Zona and the director filming a tropical, sweltering scene. Between shots, Lopez and the director are seen exchanging flirty looks. In the end, the crew finds themselves at a local bar, cutting up a rug with an equally boisterous crowd.</p>
<p>Jenny releases her first Spanish-language album in a decade this September. &#8220;Ni Tú Ni Yo&#8221; is the third single off the LP, following a pair of ballads she performed at different award shows.</p>
<p class="speedbump"><strong>READ: <a href="https://www.vibe.com/2017/05/gente-de-zona-nola-jazz-fest/" target="_blank">Gente De Zona Brings Afro-Cuban Rhythms To New Orleans’ Jazz Fest</a></strong></p>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.vibe.com/tag/gente-de-zona/">gente de zona</a>, <a href="https://www.vibe.com/tag/jennifer-lopez/">Jennifer Lopez</a>, <a href="https://www.vibe.com/tag/marc-anthony/">Marc Anthony</a>, <a href="https://www.vibe.com/tag/ni-tu/">Ni Tu</a>, <a href="https://www.vibe.com/tag/ni-yo/">Ni Yo</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="#disqus_thread"><span class="count disqus-comment-count" data-disqus-identifier="525336 https://www.vibe.com/?p=525336"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33147"></div>
<script language="javascript" type="text/javascript">
        (function () {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript';
            zergnet.async = true;
            zergnet.src = 'https://www.zergnet.com/zerg.js?id=33147';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);

            zergnet.onload = function(){
                window.dataLayer = window.dataLayer || [];
                var zergnetId = '33147';

                if(zergnetId) {
                    window.dataLayer.push({
                        'event': 'zergnet',
                        'action': 'loaded',
                        'label': zergnetId
                    });
                }
            };
        })();
    </script>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you</h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/07/jennifer-lopez-gente-de-zona-ni-tu-ni-yo/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.vibe.com/files/2017/07/jennifer-lopez-ni-tu-ni-yo-2-1499269273-191x127.jpg" width="191" height="127" alt="J. Lo And Gente De Zona Are A Dream Team On New Single &#8220;Ni Tu Ni Yo&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/07/jennifer-lopez-gente-de-zona-ni-tu-ni-yo/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
J. Lo And Gente De Zona Are A Dream Team On New Single &#8220;Ni Tu Ni Yo&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/07/jennifer-lopez-new-single-macy-parade/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.vibe.com/files/2017/07/jennifer-lopez-show-2017-billboard-latin-music-awards-billboard-1548-1499182842-191x127.jpg" width="191" height="127" alt="Jennifer Lopez To Premiere New Single At Macy&#8217;s 4th Of July Celebration">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/07/jennifer-lopez-new-single-macy-parade/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Jennifer Lopez To Premiere New Single At Macy&#8217;s 4th Of July Celebration
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/06/catherine-zeta-jones-jennifer-lopez-griselda-blanco/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.vibe.com/files/2017/06/GettyImages-506952548-1498677805-191x127.jpg" width="191" height="127" alt="Catherine Zeta-Jones Poses Competition For J. Lo In Portrayal Of ‘Cocaine Godmother’ Griselda Blanco">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/06/catherine-zeta-jones-jennifer-lopez-griselda-blanco/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Catherine Zeta-Jones Poses Competition For J. Lo In Portrayal Of ‘Cocaine Godmother’ Griselda Blanco
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/06/gente-de-zona-us-tour/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.vibe.com/files/2017/06/gente-de-zona-us-tour-vibe-1497892364-191x127.jpg" width="191" height="127" alt="Gente De Zona Touches Unmarked Territory With U.S. Tour">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/06/gente-de-zona-us-tour/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Gente De Zona Touches Unmarked Territory With U.S. Tour
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/05/jennifer-lopez-hints-at-drake-booty-call-during-concert/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.vibe.com/files/2017/03/jennifer-lopez-lawsuit-vibe-1490994174-e1496089201243-191x127.jpg" width="191" height="127" alt="Jennifer Lopez Hints At Drake &#8220;Booty Call&#8221; During Concert">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/05/jennifer-lopez-hints-at-drake-booty-call-during-concert/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Jennifer Lopez Hints At Drake &#8220;Booty Call&#8221; During Concert
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/05/jennifer-lopez-james-corden-dance-lessons/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.vibe.com/files/2017/04/GettyImages-632085852-1492003238-191x127.jpg" width="191" height="127" alt="Jennifer Lopez Taking Dance Lessons From Toddlers Is Too Cute To Handle">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/05/jennifer-lopez-james-corden-dance-lessons/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Jennifer Lopez Taking Dance Lessons From Toddlers Is Too Cute To Handle
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "vibe0c-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div id="disqus_thread">
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div id="text-8" class="widget_text"> <div class="textwidget"><style>#zergnet-widget-29425 .zergentity a{font-weight:normal!important;font-size:15px;line-height:1.4em;}</style>
<div class="sidebar-module">
<div class="title-holder clearfix">
<div class="title left"><h3>Around The Web</h3></div>
</div>
<div id="zergnet-widget-29425"></div>
</div></div>
</div><div class="sidebar-mobule sm-widget sm-widget-campaign-monitor">
<div class="widget-head">
<h3>The VIBE Mix Newsletter</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter. You will receive a confirmation shortly.
</div>
<form action="https://spinmedia1.createsend.com/t/i/s/jtjlo/" method="post" class="cm-form">
<input id="fieldEmail" name="cm-jtjlo-jtjlo" type="email" required placeholder="Enter Your Email"/>
<button type="submit" name="cm_submit">Sign Up</button>
<div class="error" class="hidden">
</div>
</form>
</div>
</div>
<div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-10"></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-11"></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_first' data-sizes='[[300,250],[300,600]]' data-lazy-load='0' data-refresh='1' data-refresh-timer='0' data-swap='{"position":"medrec_bottom_lazy","refresh":1,"refreshTimer":15,"refreshLock":5}' data-load-order='' data-in-view='0' data-refresh-lock='0' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>
Featured Stories </h3>
<div class="row">
<a href="/2017/06/wu-tang-clan-forever-album-anniversary/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/06/wu-tag-forever-album-cover-1496541816-e1496542692581-200x133.jpg" alt="Why 'Wu-Tang Forever' Stamped The Wu-Tang Clan As Rap Icons">
</div>
<div class="title">
<div>Why 'Wu-Tang Forever' Stamped The Wu-Tang Clan As Rap Icons</div>
</div>
</div>
</a>
<a href="/featured/mumble-rap-essay/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/06/Mumble-Rap-VIBE-Essay-1496698088-e1496698200944-200x133.jpg" alt="Let's Ask Ourselves, Is Mumble Rap Really A Thing?">
</div>
<div class="title">
<div>Let's Ask Ourselves, Is Mumble Rap Really A Thing?</div>
</div>
</div>
</a>
<a href="/featured/female-rappers-music-festivals-feature/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/05/women-rappers-missing-festival-lineups-VIBE-1494429482-200x133.png" alt="Femcees Are Still MIA On Major Festival Bills, Care To Explain?">
</div>
<div class="title">
<div>Femcees Are Still MIA On Major Festival Bills, Care To Explain?</div>
</div>
</div>
</a>
<a href="/2017/06/angela-jackson-gwendolyn-brooks-v-books/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/06/V-Books-Angela-Jackson-Remembers-Poet-Gwendolyn-Brooks-In-New-Book-A-Surprised-Queenhood-1496426108-200x133.jpg" alt="V Books: Angela Jackson Remembers Poet Gwendolyn Brooks In New Book, 'A Surprised Queenhood'">
</div>
<div class="title">
<div>V Books: Angela Jackson Remembers Poet Gwendolyn Brooks In New Book, 'A Surprised Queenhood'</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<span></span>
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/vibe" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/vibemagazine" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.vibe.com/category/news" alt="news">NEWS</a>
<a href="https://www.vibe.com/category/music" alt="music">MUSIC</a>
<a href="https://www.vibe.com/category/features" alt="features">FEATURES</a>
<a href="https://www.vibe.com/category/style" alt="style">STYLE</a>
<a href="https://www.vibe.com/category/vixen" alt="vixen">VIXEN</a>
<a href="https://www.vibe.com/category/lists" alt="lists">LISTS</a>
<a href="https://www.vibe.com/category/viva" alt="viva">VIVA</a>
<a href="/cdn-cgi/l/email-protection#daaeb3aaa99aacb3b8bff4b9b5b7" alt="CONTACT US">CONTACT US</a>
</div>
<span class="site-name">Vibe</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="https://www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="https://www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="http://www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="http://www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="http://www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="http://www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2017/07/j-lo-gente-de-zonas-ni-tu-ni-yo-video/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="vibe";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=525336",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=music",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=new-releases",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=videos",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=viva",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=gente-de-zona,jennifer-lopez,marc-anthony,ni-tu,ni-yo",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=4ffbe144",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f' type='text/css' media='all'/>
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-ooyala-video/js/ooyala-posts.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/wp-util.min.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/themes/vibe/assets/js/all.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/wp-embed.min.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"525336 https:\/\/www.vibe.com\/?p=525336","disqusShortname":"vibe-spinmedia","disqusTitle":"J. Lo And Gente De Zona\u2019s \u201cNi Tu, Ni Yo\u201d Video Is What Summer Dreams Are Made Of","disqusUrl":"https:\/\/www.vibe.com\/2017\/07\/j-lo-gente-de-zonas-ni-tu-ni-yo-video\/","options":{"manualSync":false},"postId":"525336"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-campaign-monitor/js/campaign_monitor.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"vibe-spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=fbb688d14f222b70cf064769b6652be0d7f2cd1f'></script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>