<!doctype html>
<html>
<head>
<meta charset="UTF-8"/>
<title>'Raising Bertie,' Executive Produced By J. Cole, To Hit PBS</title>
<link rel="icon" href="https://assets.vibe.com/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.vibe.com/feed">
<link rel="stylesheet" href="https://www.vibe.com/wp-content/themes/vibe/assets/css/style.css?01ca57e11ffbca8c420c90c34c7397612d2bf9e2" type="text/css" media="screen"/>

<script type="text/javascript">
        clarityPageData = {"site_code":"vibe","zone":"article_page"};
    </script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1501078345797.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>var a9_ads=[{slotID:'leaderboard_top_1',sizes:[[728,90],[970,250],[970,90]]},{slotID:'leaderboard_bottom_lazy_1',sizes:[[728,90],[970,250],[970,90]]},{slotID:'medrec_top_1',sizes:[[300,250],[300,600]]},{slotID:'medrec_bottom_lazy_1',sizes:[[300,250],[300,600]]}];</script>
<script>var OX_dfp_ads=[['/6419/vibe/article_page/leaderboard_top',['728x90','970x250','970x90'],'leaderboard_top_1',{"pos":["leaderboard_top"],"pagetype":["article_page"]}],['/6419/vibe/article_page/leaderboard_bottom_lazy',['728x90','970x250','970x90'],'leaderboard_bottom_lazy_1',{"pos":["leaderboard_bottom_lazy"],"pagetype":["article_page"]}],['/6419/vibe/article_page/medrec_top',['300x250','300x600'],'medrec_top_1',{"pos":["medrec_top"],"pagetype":["article_page"]}],['/6419/vibe/article_page/medrec_bottom_lazy',['300x250','300x600'],'medrec_bottom_lazy_1',{"pos":["medrec_bottom_lazy"],"pagetype":["article_page"]}],];</script><script>window.oxDone=function(){CLARITY.push({use:['header','logger'],run:function(header,logger){try{logger.log("Setting OX targeting from template Clarity push","header");header.partners.ox.setTargeting();}catch(e){logger.log("header.oxSetTargeting failed with error : "+e,"error");}}});};(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=(document.location.protocol==='https:'?'https:':'http:')+'//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-vibe';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(s);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('openx');}});</script>
<script>var rubicon_ads=[['/6419/vibe/article_page/leaderboard_top',[[728,90],[970,250],[970,90]],'leaderboard_top_1'],['/6419/vibe/article_page/leaderboard_bottom_lazy',[[728,90],[970,250],[970,90]],'leaderboard_bottom_lazy_1'],['/6419/vibe/article_page/medrec_top',[[300,250],[300,600]],'medrec_top_1'],['/6419/vibe/article_page/medrec_bottom_lazy',[[300,250],[300,600]],'medrec_bottom_lazy_1'],];var rubicontag=rubicontag||{};rubicontag.cmd=rubicontag.cmd||[];(function(){var account_id=11872;var rct=document.createElement('script');rct.type='text/javascript';rct.async=true;rct.src=(document.location.protocol==='https:'?'https:':'http:')+'//ads.rubiconproject.com/header/'+account_id+'.js';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(rct);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('rubicon');}});</script>
<script>CLARITY.push({use:['header'],run:function(header){header.run({"a9":{"account_id":3125,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}},"openx":{"network_code":"6419-vibe","positions":{"leaderboard_top":"['728x90','970x250','970x90']","leaderboard_bottom_lazy":"['728x90','970x250','970x90']","medrec_top":"['300x250','300x600']","medrec_bottom_lazy":"['300x250','300x600']"}},"rubicon":{"account_id":11872,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}}});}});</script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="J. Cole teamed up with director Margaret Byrne for 'Raising Bertie,' a series about three rural North Carolina young men coming of age."/>
<meta name="keywords" content="raising bertie,j. cole,margaret byrne,pbs"/>
<link rel="canonical" href="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/"/>
<meta property="og:title" content="&#039;Raising Bertie,&#039; Executive Produced By J. Cole, To Hit PBS"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/"/>
<meta property="og:image" content="https://static.vibe.com/files/2017/08/raising-bertie-pbs-j-cole-margaret-byrne-1502737030.jpg"/>
<meta property="og:image:width" content="2048"/>
<meta property="og:image:height" content="1365"/>
<meta property="og:site_name" content="Vibe"/>
<meta property="og:description" content="J. Cole teamed up with director Margaret Byrne for &#8216;Raising Bertie,&#8217; a series about three rural North Carolina young men coming of age."/>
<meta property="article:published_time" content="2017-08-14T16:37:47Z"/>
<meta property="article:modified_time" content="2017-08-14T16:40:46Z"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="&#039;Raising Bertie,&#039; Executive Produced By J. Cole, To Hit PBS"/>
<meta name="twitter:description" content="J. Cole teamed up with director Margaret Byrne for &#8216;Raising Bertie,&#8217; a series about three rural North Carolina young men coming of age."/>
<meta name="twitter:image" content="https://static.vibe.com/files/2017/08/raising-bertie-pbs-j-cole-margaret-byrne-1502737030-1024x683.jpg"/>
<meta itemprop="image" content="https://static.vibe.com/files/2017/08/raising-bertie-pbs-j-cole-margaret-byrne-1502737030-1024x683.jpg"/>

<link rel="dns-prefetch" href="//assets.vibe.com"/>
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Vibe &raquo; J. Cole Executive Produces &#8216;Raising Bertie&#8217; Docuseries About Coming Of Age In Rural North Carolina Comments Feed" href="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/feed/"/>
<link rel="stylesheet" id="mobile-zoom-css" href="https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2" type="text/css" media="all"/>
<link rel="stylesheet" id="pi-gallery-css-css" href="https://assets.vibe.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2" type="text/css" media="all"/>
<link rel="stylesheet" id="icon-styles-css" href="https://www.vibe.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2" type="text/css" media="all"/>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://www.vibe.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://www.vibe.com/wp/wp-includes/js/underscore.min.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<link rel="https://api.w.org/" href="https://www.vibe.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vibe.com/wp/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vibe.com/wp/wp-includes/wlwmanifest.xml"/>
<link rel="prev" title="Prince Finally Gets His Own Purple Pantone Color And It&#8217;s Called &#8216;Love Symbol #2&#8242;" href="https://www.vibe.com/2017/08/prince-pantone-color-love-symbol/"/>
<link rel="next" title="Karrueche Tran Says People Shame Women Who Have “Real” Bodies" href="https://www.vibe.com/2017/08/karrueche-tran-says-people-shame-women-who-have-real-bodies/"/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel="shortlink" href="https://www.vibe.com/?p=532091"/>
<link rel="alternate" type="application/json+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2017%2F08%2Fj-cole-raising-bertie-documentary-pbs%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2017%2F08%2Fj-cole-raising-bertie-documentary-pbs%2F&#038;format=xml"/>
<meta property="fb:pages" content="123159412963"/><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.vibe.com\x2Fajax';
</script><link rel="amphtml" href="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs?amp=1"/>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300italic,400italic,700italic,400,700,300" rel="stylesheet" type="text/css">
</head>
<body itemscope itemtype="http://schema.org/Article" class="post-template-default single single-post postid-532091 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-W3TLHV"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"post id":532091,"pagetype":"article-page","author":"Stacy-Ann Ellis","category":"movies &amp; tv","published date":"2017081416","parent tag":"none","tags":"J. Cole, Margaret Byrne, PBS, Raising Bertie"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-W3TLHV');</script>

<script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<div id="fb-root"></div>
<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<span></span>
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-331092 menu-item-has-children">
<a href="https://www.vibe.com/category/news/" class="dropdown-toggle">
News
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/news/national/">
<span>
National
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/sports/">
<span>
Sports
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/events/">
<span>
Events
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/movies-tv/">
<span>
Movies & TV
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331101 menu-item-has-children">
 <a href="https://www.vibe.com/category/music/" class="dropdown-toggle">
Music
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/music/videos/">
<span>
Videos
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/new-releases/">
<span>
New Releases
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/live-reviews/">
<span>
Live Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/album-reviews/">
<span>
Album Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/music-premieres/">
<span>
Music Premieres
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331107 menu-item-has-children">
<a href="https://www.vibe.com/category/features/" class="dropdown-toggle">
Features
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/features/digital-covers/">
<span>
Digital Covers
</span>
 </a>
</li>
<li>
<a href="https://www.vibe.com/category/features/opinion/">
<span>
Opinion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/features/lists/">
<span>
Lists
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331111 menu-item-has-children">
<a href="https://www.vibe.com/category/style/" class="dropdown-toggle">
Style
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/style/fashion/">
<span>
Fashion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/style/lifestyle/">
<span>
Lifestyle
</span>
</a>
</li>
</ul>
</li>
<li class="  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331114">
<a href="https://www.vibe.com/category/vixen/">
Vixen
</a>
</li>
<li class="  viva">
<a href="https://www.vibe.com/category/viva/">
Viva
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
 <li>
<a class="icon-facebook" href="https://www.facebook.com/vibe" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/vibemagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-3">
<li>
<a class="icon-instagram" href="https://www.instagram.com/VIBEmagazine" target="_blank"></a>
</li>
<li>
<a class="icon-pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank"></a>
</li>
<li>
<a class="icon-google_plus" href="https://plus.google.com/+vibemedia" target="_blank"></a>
</li>
</ul>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/" data-short-url="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/" data-utm-source="share-email" data-text="J. Cole Executive Produces &#039;Raising Bertie&#039; Docuseries About Coming Of Age In Rural North Carolina" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/" data-short-url="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/" data-utm-source="share-fb" data-text="J. Cole Executive Produces &#039;Raising Bertie&#039; Docuseries About Coming Of Age In Rural North Carolina" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/" data-short-url="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/" data-utm-source="share-tw" data-text="J. Cole Executive Produces &#039;Raising Bertie&#039; Docuseries About Coming Of Age In Rural North Carolina" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/" data-short-url="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/" data-utm-source="share-red" data-text="J. Cole Executive Produces &#039;Raising Bertie&#039; Docuseries About Coming Of Age In Rural North Carolina" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position="leaderboard_top" data-sizes="[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap data-load-order="1" style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div>
<h1 itemprop="name">
J. Cole Executive Produces &#8216;Raising Bertie&#8217; Docuseries About Coming Of Age In Rural North Carolina
</h1>
</div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="author">
<h3 class="cat-badge cat-movies &amp; tv">
Movies &amp; TV
</h3>
<a href="https://www.vibe.com/author/Stacy-Ann-Ellis/">Stacy-Ann Ellis</a>
<span class="twitter">
<a href="//twitter.com/stassi_x" class="twitter-handle" target="blank">@stassi_x</a>
</span>
<span class="date"> | August 14, 2017 - 4:37 pm</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/" data-short-url="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/" data-utm-source="share-email" data-text="J. Cole Executive Produces &#039;Raising Bertie&#039; Docuseries About Coming Of Age In Rural North Carolina" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/" data-short-url="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/" data-utm-source="share-fb" data-text="J. Cole Executive Produces &#039;Raising Bertie&#039; Docuseries About Coming Of Age In Rural North Carolina" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/" data-short-url="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/" data-utm-source="share-tw" data-text="J. Cole Executive Produces &#039;Raising Bertie&#039; Docuseries About Coming Of Age In Rural North Carolina" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/" data-short-url="https://www.vibe.com/2017/08/j-cole-raising-bertie-documentary-pbs/" data-utm-source="share-red" data-text="J. Cole Executive Produces &#039;Raising Bertie&#039; Docuseries About Coming Of Age In Rural North Carolina" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="http://schema.org/ImageObject" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="image" src="https://static.vibe.com/files/2017/08/raising-bertie-pbs-j-cole-margaret-byrne-1502737030-640x427.jpg" data-img-zoom="https://static.vibe.com/files/2017/08/raising-bertie-pbs-j-cole-margaret-byrne-1502737030.jpg" data-img-zoom-w="2048" data-img-zoom-h="1365" alt="Raising Bertie" width="640" height="427">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Margaret Byrne</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="articleBody">
<p>Oftentimes, as evidenced by music, TV and film, a lot of emphasis put on the subsets of urban communities and how they find not only their place, but their way in the world. But what about the ones who live in small-town rural locales? Who speaks for them?</p>
<p>Documentary filmmaker Margaret Byrne and J. Cole are shining a light on that less visible demographic with <a href="http://www.pbs.org/pov/raisingbertie/" target="_blank"><em>Raising Bertie</em></a>. Bryne and Cole teamed up as director/producer and executive producer, respectively, for the forthcoming PBS POV (Point of View) series. The film follows Reginald “Junior” Askew, David “Bud” Perry, and Davonte &#8220;Dada&#8221; Harrell, three young black men growing up in North Carolina&#8217;s rural Bertie County, a town with a population of just over 20,000 people.</p>
<p class="speedbump"><strong>READ: <a href="https://www.vibe.com/2017/05/j-cole-reflects-4-your-eyez-only-documentary/" target="_blank">J. Cole Reflects on Powerful Final Scene in ‘4 Your Eyez Only’ Documentary</a></strong></p>
<p>This six-year portrait of a film followed the trio through their individuals financial difficulties, family and community relationships, making it to graduation, societal discouragement, solidifying employment and more. “I didn’t want to focus on stories of the exceptional,” Byrne said in a statement. “The truth is, I made a film about three kids I met and I cared about. The individuals in this story are representative of their community and they matter.”</p>
<p>Byrne and Cole are joined by producers Ian Robertson Kibbe and Jon Stuyvesant, editor/co-writer Leslie Simmer, composer Eric Andrew Kuhn, Kartemquin Films executive producer Gordon Quinn and POV executive producers Justine Nagan and Chris White.</p>
<p class="speedbump"><strong>READ: <a href="https://www.vibe.com/2017/01/j-coles-fans-share-birthday-messages-vibe-vmeetup/" target="_blank">For Vibe’s First-Ever #VMeetup, J. Cole’s Fans Praise His Genius On His Birthday</a></strong></p>
<p><em>Raising Bertie</em> premieres on PBS on August 28. Watch the trailer below.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width height src="https://www.youtube.com/embed/lDGAY6ockAk" frameborder="0" allowfullscreen></iframe>
</div>
</div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.vibe.com/tag/j-cole/">J. Cole</a>, <a href="https://www.vibe.com/tag/margaret-byrne/">Margaret Byrne</a>, <a href="https://www.vibe.com/tag/pbs/">PBS</a>, <a href="https://www.vibe.com/tag/raising-bertie/">Raising Bertie</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="#disqus_thread"><span class="count disqus-comment-count" data-disqus-identifier="532091 https://www.vibe.com/?p=532091"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33147"></div>
<script language="javascript" type="text/javascript">
        (function () {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript';
            zergnet.async = true;
            zergnet.src = 'https://www.zergnet.com/zerg.js?id=33147';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);

            zergnet.onload = function(){
                window.dataLayer = window.dataLayer || [];
                var zergnetId = '33147';

                if(zergnetId) {
                    window.dataLayer.push({
                        'event': 'zergnet',
                        'action': 'loaded',
                        'label': zergnetId
                    });
                }
            };
        })();
    </script>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you</h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/08/vibes-editors-share-44-of-their-favorite-hip-hop-moments/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.vibe.com/files/2017/08/JAY-Z-1502490475-191x127.png" width="191" height="127" alt="VIBE&#8217;s Editors Share 44 Of Their Favorite Hip Hop Moments">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/08/vibes-editors-share-44-of-their-favorite-hip-hop-moments/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
VIBE&#8217;s Editors Share 44 Of Their Favorite Hip Hop Moments
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/08/j-cole-bas-meet-cancer-patients-4-your-eyez-only-tour/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.vibe.com/files/2017/08/J_Cole-1502452268-191x127.png" width="191" height="127" alt="J.Cole &#038; Bas Fulfill Cancer Patient&#8217;s Wish At Recent &#8216;4 Your Eyez Only&#8217; Tour Stop">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/08/j-cole-bas-meet-cancer-patients-4-your-eyez-only-tour/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
J.Cole &#038; Bas Fulfill Cancer Patient&#8217;s Wish At Recent &#8216;4 Your Eyez Only&#8217; Tour Stop
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/08/j-cole-calls-out-baltimore-ravensn-not-signing-colin-kaepernick/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.vibe.com/files/2017/08/Colin-J-Cole-1502205025-191x127.png" width="191" height="127" alt="J.Cole Calls Out Baltimore Ravens For Their Fear Of Signing Colin Kaepernick">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/08/j-cole-calls-out-baltimore-ravensn-not-signing-colin-kaepernick/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
J.Cole Calls Out Baltimore Ravens For Their Fear Of Signing Colin Kaepernick
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/08/j-cole-lifers-san-quentin-state-prison/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.vibe.com/files/2017/08/j-cole-prison-1501682197-191x127.jpg" width="191" height="127" alt="J. Cole Spent Time With Lifers At San Quentin State Prison">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/08/j-cole-lifers-san-quentin-state-prison/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
J. Cole Spent Time With Lifers At San Quentin State Prison
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/07/kendrick-lamar-j-cole-damn-tour-detroit/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.vibe.com/files/2017/07/kendrick-lamar-j-cole-1501170975-191x127.png" width="191" height="127" alt="J. Cole Surprises Kendrick Lamar&#8217;s DAMN Tour Detroit Audience With Performance">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/07/kendrick-lamar-j-cole-damn-tour-detroit/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
J. Cole Surprises Kendrick Lamar&#8217;s DAMN Tour Detroit Audience With Performance
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/07/j-cole-narrates-footage-of-swat-raid-4-your-eyez-only-tour/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.vibe.com/files/2017/07/J-Cole-Neighbors-SWAT-Raid-1500340894-191x127.png" width="191" height="127" alt="J.Cole Narrates Footage Of S.W.A.T. Raid From His Studio During &#8216;4 Your Eyez Only&#8217; Tour">
</a>
</div>
 <div class="preview-holder">
<a href="https://www.vibe.com/2017/07/j-cole-narrates-footage-of-swat-raid-4-your-eyez-only-tour/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
J.Cole Narrates Footage Of S.W.A.T. Raid From His Studio During &#8216;4 Your Eyez Only&#8217; Tour
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "vibe0c-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div id="disqus_thread">
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position="medrec_top" data-sizes="[[300,251],[300,601],[300,250],[300,600]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap data-load-order="2" style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-mobule sm-widget sm-widget-campaign-monitor">
<div class="widget-head">
<h3>The VIBE Mix Newsletter</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter. You will receive a confirmation shortly.
</div>
<form action="https://spinmedia1.createsend.com/t/i/s/jtjlo/" method="post" class="cm-form">
<input id="fieldEmail" name="cm-jtjlo-jtjlo" type="email" required placeholder="Enter Your Email"/>
<button type="submit" name="cm_submit">Sign Up</button>
<div class="error" class="hidden">
</div>
</form>
</div>
</div>
<div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-10"></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-11"></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position="medrec_bottom_first" data-sizes="[[300,250],[300,600]]" data-lazy-load="0" data-refresh="1" data-refresh-timer="0" data-swap="{&quot;position&quot;:&quot;medrec_bottom_lazy&quot;,&quot;refresh&quot;:1,&quot;refreshTimer&quot;:15,&quot;refreshLock&quot;:5}" data-load-order data-in-view="0" data-refresh-lock="0" style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position="leaderboard_bottom_lazy" data-sizes="[[728,90],[970,250],[970,90]]" data-lazy-load="1" data-refresh="0" data-refresh-timer="0" data-swap data-load-order style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>
Featured Stories </h3>
<div class="row">
<a href="/2017/06/wu-tang-clan-forever-album-anniversary/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/06/wu-tag-forever-album-cover-1496541816-e1496542692581-200x133.jpg" alt="Why 'Wu-Tang Forever' Stamped The Wu-Tang Clan As Rap Icons">
</div>
<div class="title">
<div>Why 'Wu-Tang Forever' Stamped The Wu-Tang Clan As Rap Icons</div>
</div>
</div>
</a>
<a href="/featured/mumble-rap-essay/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/06/Mumble-Rap-VIBE-Essay-1496698088-e1496698200944-200x133.jpg" alt="Let's Ask Ourselves, Is Mumble Rap Really A Thing?">
</div>
<div class="title">
<div>Let's Ask Ourselves, Is Mumble Rap Really A Thing?</div>
</div>
</div>
</a>
<a href="/featured/female-rappers-music-festivals-feature/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/05/women-rappers-missing-festival-lineups-VIBE-1494429482-200x133.png" alt="Femcees Are Still MIA On Major Festival Bills, Care To Explain?">
</div>
<div class="title">
<div>Femcees Are Still MIA On Major Festival Bills, Care To Explain?</div>
</div>
</div>
</a>
<a href="/2017/06/angela-jackson-gwendolyn-brooks-v-books/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/06/V-Books-Angela-Jackson-Remembers-Poet-Gwendolyn-Brooks-In-New-Book-A-Surprised-Queenhood-1496426108-200x133.jpg" alt="V Books: Angela Jackson Remembers Poet Gwendolyn Brooks In New Book, 'A Surprised Queenhood'">
</div>
 <div class="title">
<div>V Books: Angela Jackson Remembers Poet Gwendolyn Brooks In New Book, 'A Surprised Queenhood'</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<span></span>
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/vibe" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/vibemagazine" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.vibe.com/category/news" alt="news">NEWS</a>
<a href="https://www.vibe.com/category/music" alt="music">MUSIC</a>
<a href="https://www.vibe.com/category/features" alt="features">FEATURES</a>
<a href="https://www.vibe.com/category/style" alt="style">STYLE</a>
<a href="https://www.vibe.com/category/vixen" alt="vixen">VIXEN</a>
<a href="https://www.vibe.com/category/lists" alt="lists">LISTS</a>
<a href="https://www.vibe.com/category/viva" alt="viva">VIVA</a>
<a href="/cdn-cgi/l/email-protection#394d50494a794f505b5c175a5654" alt="CONTACT US">CONTACT US</a>
</div>
<span class="site-name">Vibe</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="https://www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="https://www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="http://www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="http://www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="http://www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="http://www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2017/08/j-cole-raising-bertie-documentary-pbs/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2017/08/j-cole-raising-bertie-documentary-pbs/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position="out_of_page" data-sizes="[[1,1]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap data-load-order="3" data-out-of-page="true" style="display: none;">
</div>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="vibe";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=532091",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=movies-tv",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=j-cole,margaret-byrne,pbs,raising-bertie",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=eb9f514f",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel="stylesheet" id="ad-css-css" href="https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2" type="text/css" media="all"/>
<link rel="stylesheet" id="photo-zoom-css" href="https://assets.vibe.com/wp-content/plugins/wp-pi-mainembed/css/photo-zoom.css?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2" type="text/css" media="all"/>
<link rel="stylesheet" id="zergnet-article-css-css" href="https://assets.vibe.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2" type="text/css" media="all"/>
<script type="text/javascript">
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.vibe.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://www.vibe.com/wp-content/plugins/wp-ooyala-video/js/ooyala-posts.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript">
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.vibe.com/wp/wp-includes/js/wp-util.min.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://www.vibe.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://www.vibe.com/wp-content/themes/vibe/assets/js/all.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://www.vibe.com/wp/wp-includes/js/wp-embed.min.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"532091 https:\/\/www.vibe.com\/?p=532091","disqusShortname":"vibe-spinmedia","disqusTitle":"J. Cole Executive Produces \u2018Raising Bertie\u2019 Docuseries About Coming Of Age In Rural North Carolina","disqusUrl":"https:\/\/www.vibe.com\/2017\/08\/j-cole-raising-bertie-documentary-pbs\/","options":{"manualSync":false},"postId":"532091"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-campaign-monitor/js/campaign_monitor.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript">
/* <![CDATA[ */
var countVars = {"disqusShortname":"vibe-spinmedia"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>