<!doctype html>
<html>
<head>
<meta charset="UTF-8"/>
<title>Iowa Mom Receives Probation For Abandoning Newborn In Trash</title>
<link rel="icon" href="https://assets.vibe.com/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.vibe.com/feed">
<link rel="stylesheet" href="https://www.vibe.com/wp-content/themes/vibe/assets/css/style.css?01ca57e11ffbca8c420c90c34c7397612d2bf9e2" type="text/css" media="screen"/>

<script type="text/javascript">
        clarityPageData = {"site_code":"vibe","zone":"article_page"};
    </script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1501078345797.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>var a9_ads=[{slotID:'leaderboard_top_1',sizes:[[728,90],[970,250],[970,90]]},{slotID:'leaderboard_bottom_lazy_1',sizes:[[728,90],[970,250],[970,90]]},{slotID:'medrec_top_1',sizes:[[300,250],[300,600]]},{slotID:'medrec_bottom_lazy_1',sizes:[[300,250],[300,600]]}];</script>
<script>var OX_dfp_ads=[['/6419/vibe/article_page/leaderboard_top',['728x90','970x250','970x90'],'leaderboard_top_1',{"pos":["leaderboard_top"],"pagetype":["article_page"]}],['/6419/vibe/article_page/leaderboard_bottom_lazy',['728x90','970x250','970x90'],'leaderboard_bottom_lazy_1',{"pos":["leaderboard_bottom_lazy"],"pagetype":["article_page"]}],['/6419/vibe/article_page/medrec_top',['300x250','300x600'],'medrec_top_1',{"pos":["medrec_top"],"pagetype":["article_page"]}],['/6419/vibe/article_page/medrec_bottom_lazy',['300x250','300x600'],'medrec_bottom_lazy_1',{"pos":["medrec_bottom_lazy"],"pagetype":["article_page"]}],];</script><script>window.oxDone=function(){CLARITY.push({use:['header','logger'],run:function(header,logger){try{logger.log("Setting OX targeting from template Clarity push","header");header.partners.ox.setTargeting();}catch(e){logger.log("header.oxSetTargeting failed with error : "+e,"error");}}});};(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=(document.location.protocol==='https:'?'https:':'http:')+'//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-vibe';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(s);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('openx');}});</script>
<script>var rubicon_ads=[['/6419/vibe/article_page/leaderboard_top',[[728,90],[970,250],[970,90]],'leaderboard_top_1'],['/6419/vibe/article_page/leaderboard_bottom_lazy',[[728,90],[970,250],[970,90]],'leaderboard_bottom_lazy_1'],['/6419/vibe/article_page/medrec_top',[[300,250],[300,600]],'medrec_top_1'],['/6419/vibe/article_page/medrec_bottom_lazy',[[300,250],[300,600]],'medrec_bottom_lazy_1'],];var rubicontag=rubicontag||{};rubicontag.cmd=rubicontag.cmd||[];(function(){var account_id=11872;var rct=document.createElement('script');rct.type='text/javascript';rct.async=true;rct.src=(document.location.protocol==='https:'?'https:':'http:')+'//ads.rubiconproject.com/header/'+account_id+'.js';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(rct);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('rubicon');}});</script>
<script>CLARITY.push({use:['header'],run:function(header){header.run({"a9":{"account_id":3125,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}},"openx":{"network_code":"6419-vibe","positions":{"leaderboard_top":"['728x90','970x250','970x90']","leaderboard_bottom_lazy":"['728x90','970x250','970x90']","medrec_top":"['300x250','300x600']","medrec_bottom_lazy":"['300x250','300x600']"}},"rubicon":{"account_id":11872,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}}});}});</script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="Ashley Hautzenrader, 24, received five years probation for throwing her newborn son in the trash inside a bathroom of a Iowa hospital."/>
<meta name="keywords" content="ashley hautzenrader,iowa"/>
<link rel="canonical" href="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/"/>
<meta property="og:title" content="Iowa Mom Receives Probation For Abandoning Newborn In Trash"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/"/>
<meta property="og:image" content="https://static.vibe.com/files/2017/09/iowa-mother-abandoned-child-five-years-probation-1504703820.jpg"/>
<meta property="og:image:width" content="3000"/>
<meta property="og:image:height" content="2007"/>
<meta property="og:site_name" content="Vibe"/>
<meta property="og:description" content="Ashley Hautzenrader, 24, received five years probation for throwing her newborn son in the trash inside a bathroom of a Iowa hospital."/>
<meta property="article:published_time" content="2017-09-06T09:20:09Z"/>
<meta property="article:modified_time" content="2017-09-06T09:20:09Z"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="Iowa Mom Receives Probation For Abandoning Newborn In Trash"/>
<meta name="twitter:description" content="Ashley Hautzenrader, 24, received five years probation for throwing her newborn son in the trash inside a bathroom of a Iowa hospital."/>
<meta name="twitter:image" content="https://static.vibe.com/files/2017/09/iowa-mother-abandoned-child-five-years-probation-1504703820-1024x685.jpg"/>
<meta itemprop="image" content="https://static.vibe.com/files/2017/09/iowa-mother-abandoned-child-five-years-probation-1504703820-1024x685.jpg"/>

<link rel="dns-prefetch" href="//assets.vibe.com"/>
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Vibe &raquo; Iowa Mom Abandons Newborn In Trash, Receives Five Year Probabtion Comments Feed" href="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/feed/"/>
<link rel="stylesheet" id="mobile-zoom-css" href="https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2" type="text/css" media="all"/>
<link rel="stylesheet" id="pi-gallery-css-css" href="https://assets.vibe.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2" type="text/css" media="all"/>
<link rel="stylesheet" id="icon-styles-css" href="https://www.vibe.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2" type="text/css" media="all"/>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://www.vibe.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://www.vibe.com/wp/wp-includes/js/underscore.min.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<link rel="https://api.w.org/" href="https://www.vibe.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vibe.com/wp/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vibe.com/wp/wp-includes/wlwmanifest.xml"/>
<link rel="prev" title="A$AP Rocky Launches  Signature Line of KandyPens Vaporizers" href="https://www.vibe.com/2017/09/asap-rocky-kandypens-vaporizers-flacko-jodye/"/>
<link rel="next" title="Injury Reserve Deliver Heartwarming Words In &#8220;North Pole&#8221; Video (Feat. Austine Feinstein)" href="https://www.vibe.com/2017/09/injury-reserve-north-pole-austine-feinstein/"/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel="shortlink" href="https://www.vibe.com/?p=536317"/>
<link rel="alternate" type="application/json+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2017%2F09%2Fiowa-mom-abandons-newborn-five-years-probation%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2017%2F09%2Fiowa-mom-abandons-newborn-five-years-probation%2F&#038;format=xml"/>
<meta property="fb:pages" content="123159412963"/><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.vibe.com\x2Fajax';
</script><link rel="amphtml" href="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation?amp=1"/>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300" rel="stylesheet" type="text/css">
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300italic,400italic,700italic,400,700,300" rel="stylesheet" type="text/css">
</head>
<body itemscope itemtype="http://schema.org/Article" class="post-template-default single single-post postid-536317 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-W3TLHV"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"post id":536317,"pagetype":"article-page","author":"Shenequa Golding","category":"news","published date":"2017090609","parent tag":"none","tags":"Ashley Hautzenrader, Iowa"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-W3TLHV');</script>

<script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<div id="fb-root"></div>
<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<span></span>
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331092 menu-item-has-children">
<a href="https://www.vibe.com/category/news/" class="dropdown-toggle">
News
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/news/national/">
<span>
National
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/sports/">
<span>
Sports
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/events/">
<span>
Events
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/movies-tv/">
<span>
Movies & TV
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331101 menu-item-has-children">
<a href="https://www.vibe.com/category/music/" class="dropdown-toggle">
Music
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/music/videos/">
<span>
Videos
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/new-releases/">
<span>
New Releases
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/live-reviews/">
<span>
Live Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/album-reviews/">
<span>
Album Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/music-premieres/">
<span>
Music Premieres
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331107 menu-item-has-children">
<a href="https://www.vibe.com/category/features/" class="dropdown-toggle">
Features
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/features/digital-covers/">
<span>
Digital Covers
</span>
 </a>
</li>
<li>
<a href="https://www.vibe.com/category/features/opinion/">
<span>
Opinion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/features/lists/">
<span>
Lists
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331111 menu-item-has-children">
<a href="https://www.vibe.com/category/style/" class="dropdown-toggle">
Style
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/style/fashion/">
<span>
Fashion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/style/lifestyle/">
<span>
Lifestyle
</span>
</a>
</li>
</ul>
</li>
<li class="  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331114">
<a href="https://www.vibe.com/category/vixen/">
Vixen
</a>
</li>
<li class="  viva">
<a href="https://www.vibe.com/category/viva/">
Viva
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
 <li>
<a class="icon-facebook" href="https://www.facebook.com/vibe" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/vibemagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-3">
<li>
<a class="icon-instagram" href="https://www.instagram.com/VIBEmagazine" target="_blank"></a>
</li>
<li>
<a class="icon-pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank"></a>
</li>
<li>
<a class="icon-google_plus" href="https://plus.google.com/+vibemedia" target="_blank"></a>
</li>
</ul>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/" data-short-url="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/" data-utm-source="share-email" data-text="Iowa Mom Abandons Newborn In Trash, Receives Five Year Probabtion" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/" data-short-url="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/" data-utm-source="share-fb" data-text="Iowa Mom Abandons Newborn In Trash, Receives Five Year Probabtion" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/" data-short-url="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/" data-utm-source="share-tw" data-text="Iowa Mom Abandons Newborn In Trash, Receives Five Year Probabtion" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/" data-short-url="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/" data-utm-source="share-red" data-text="Iowa Mom Abandons Newborn In Trash, Receives Five Year Probabtion" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position="leaderboard_top" data-sizes="[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap data-load-order="1" style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div>
<h1 itemprop="name">
Iowa Mom Abandons Newborn In Trash, Receives Five Year Probabtion
</h1>
</div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="author">
<h3 class="cat-badge cat-news">
News
</h3>
<a href="https://www.vibe.com/author/shenequagolding/">Shenequa Golding</a>
<span class="twitter">
<a href="//twitter.com/GoldingGirl617" class="twitter-handle" target="blank">@GoldingGirl617</a>
</span>

<span class="date"> | September 6, 2017 - 9:20 am</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/" data-short-url="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/" data-utm-source="share-email" data-text="Iowa Mom Abandons Newborn In Trash, Receives Five Year Probabtion" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/" data-short-url="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/" data-utm-source="share-fb" data-text="Iowa Mom Abandons Newborn In Trash, Receives Five Year Probabtion" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/" data-short-url="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/" data-utm-source="share-tw" data-text="Iowa Mom Abandons Newborn In Trash, Receives Five Year Probabtion" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/" data-short-url="https://www.vibe.com/2017/09/iowa-mom-abandons-newborn-five-years-probation/" data-utm-source="share-red" data-text="Iowa Mom Abandons Newborn In Trash, Receives Five Year Probabtion" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="http://schema.org/ImageObject" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="image" src="https://static.vibe.com/files/2017/09/iowa-mother-abandoned-child-five-years-probation-1504703820-640x428.jpg" data-img-zoom="https://static.vibe.com/files/2017/09/iowa-mother-abandoned-child-five-years-probation-1504703820-compressed.jpg" data-img-zoom-w="3000" data-img-zoom-h="2007" alt="iowa-mother-abandoned-child-five-years-probation" width="640" height="428">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Getty Images</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="articleBody">
<p>A 24-year-old Iowa mother was spared jail time and sentenced to five years probation after she was found guilty of leaving her newborn son wrapped in a pillowcase inside a hospital trash can.</p>
<p>Judge Marsha Bergan ruled on Friday (Sept. 1) that the probation time for Ashley Hautzenrader would be more effective than time spent behind bars. The decision was made after a jury deliberated for three hours and Hautzenrader spoke for 30 minutes uninterrupted about what led her to make her decision.</p>
<p class="speedbump"><strong>READ <a href="https://www.vibe.com/2017/08/go-fund-me-jordyn-grace/" target="_blank">Toddler Found Shivering As She Clung To Her Mother Who Drowned In Harvey Storm</a></strong></p>
<p>Hautzenrader spoke in great length about the many times she drove back and forth to the University of Iowa Hospital and Clinics because her eldest child was battling a severe heart condition and was admitted into the intensive care unit.</p>
<p>&#8220;I&#8217;m just asking you to listen and try to understand what I&#8217;ve been through,&#8221; Hautzenrader <a href="http://www.press-citizen.com/story/news/crime-and-courts/2017/09/01/iowa-mom-who-left-her-newborn-baby-hospital-trash-can-sentenced-probation/625770001/" target="_blank">told </a>the court.</p>
<p>According to reports, Hautzenrader gave birth to her son on May 8, 2016 in a University of Iowa Hospitals and Clinics bathroom. Police say Hautzenrader didn&#8217;t know she was pregnant and assumed her son was dead and at first tried to flush her newborn down the toilet. After placing the child in the trash, the baby was found alive by the hospital cleaning staff a short while later.</p>
<p>Judge Bergan said in court her decision to hand down probation instead of prison time was &#8220;not an easy decision.&#8221; But what led to the judge&#8217;s probation verdict was she took into account Hautzenrader&#8217;s age, the fact she had no prior convictions and that Hautzenrader agreed to seek treatment for PTSD.</p>
<p class="speedbump"><strong>READ <a href="https://www.vibe.com/2017/08/master-p-hurricane-harvey-relief-comments/" target="_blank">Master P Says He Has No Issue With Kevin Hart’s Hurricane Harvey Relief Efforts</a></strong></p>
<p>Had Bergen not received probation, she would&#8217;ve faced two years for child endangerment and 10 years for or neglect or abandonment of a dependent person. The sentences would&#8217;ve been served concurrently. Hautzenrader&#8217;s attempted murder charged carried a minimum of 25 years, however the charge was dropped in a plea deal when she agreed to a guilty plea of two lesser charges.</p>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.vibe.com/tag/ashley-hautzenrader/">Ashley Hautzenrader</a>, <a href="https://www.vibe.com/tag/iowa/">iowa</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="#disqus_thread"><span class="count disqus-comment-count" data-disqus-identifier="536317 https://www.vibe.com/?p=536317"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33147"></div>
<script language="javascript" type="text/javascript">
        (function () {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript';
            zergnet.async = true;
            zergnet.src = 'https://www.zergnet.com/zerg.js?id=33147';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);

            zergnet.onload = function(){
                window.dataLayer = window.dataLayer || [];
                var zergnetId = '33147';

                if(zergnetId) {
                    window.dataLayer.push({
                        'event': 'zergnet',
                        'action': 'loaded',
                        'label': zergnetId
                    });
                }
            };
        })();
    </script>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you</h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/08/police-catch-fugitive-sex-offender-solar-eclipse/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.vibe.com/files/2017/08/fugitive-sex-offender-caught-seeing-solar-eclipse-1503596692-191x127.jpg" width="191" height="127" alt="Police Catch Fugitive Sex Offender Who Stepped Outside To See The Solar Eclipse">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/08/police-catch-fugitive-sex-offender-solar-eclipse/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Police Catch Fugitive Sex Offender Who Stepped Outside To See The Solar Eclipse
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/03/steve-king-blacks-hispanics-comments/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.vibe.com/files/2017/03/steve-king-blacks-hispanics-comment-1489752838-191x127.jpg" width="191" height="127" alt="Rep. Steve King Thinks Minorities Will Fight Each Other Before Surpassing Whites In Population">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/03/steve-king-blacks-hispanics-comments/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Rep. Steve King Thinks Minorities Will Fight Each Other Before Surpassing Whites In Population
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2016/11/scott-michael-green-arrested-ambush-style-shooting-cops/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.vibe.com/files/2016/11/White-Guy-1478095363-191x127.png" width="191" height="127" alt="Iowa Man Captured For &#8216;Ambush-Style&#8217; Shootings Of Two Police Officers">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2016/11/scott-michael-green-arrested-ambush-style-shooting-cops/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Iowa Man Captured For &#8216;Ambush-Style&#8217; Shootings Of Two Police Officers
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2016/06/6-month-old-baby-dies-hot-car-barbershop/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.vibe.com/files/2016/06/lancewilliamsmugshot-191x127.jpg" width="191" height="127" alt="6-Month-Old Baby Dies After Father Left Him In Hot Car To Go Inside A Barbershop">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2016/06/6-month-old-baby-dies-hot-car-barbershop/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
6-Month-Old Baby Dies After Father Left Him In Hot Car To Go Inside A Barbershop
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2015/08/iowa-barber-free-haircut-back-to-school/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.vibe.com/files/2015/08/Screen-Shot-2015-08-12-at-8.09.41-PM-191x127.png" width="191" height="127" alt="Iowa Barber Gives Free Haircuts To Kids Who Read To Him In Support Of Back-To-School">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2015/08/iowa-barber-free-haircut-back-to-school/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Iowa Barber Gives Free Haircuts To Kids Who Read To Him In Support Of Back-To-School
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2012/09/iowa-residents-wins-big-powerball-jackpot/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.vibe.com/files/article_images/vibe-powerball-jackpot-191x127.jpeg" width="191" height="127" alt="Iowa Residents Wins Big in Powerball Jackpot">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2012/09/iowa-residents-wins-big-powerball-jackpot/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Iowa Residents Wins Big in Powerball Jackpot
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "vibe0c-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div id="disqus_thread">
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position="medrec_top" data-sizes="[[300,251],[300,601],[300,250],[300,600]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap data-load-order="2" style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-mobule sm-widget sm-widget-campaign-monitor">
<div class="widget-head">
<h3>The VIBE Mix Newsletter</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter. You will receive a confirmation shortly.
</div>
<form action="https://spinmedia1.createsend.com/t/i/s/jtjlo/" method="post" class="cm-form">
<input id="fieldEmail" name="cm-jtjlo-jtjlo" type="email" required placeholder="Enter Your Email"/>
<button type="submit" name="cm_submit">Sign Up</button>
<div class="error" class="hidden">
</div>
</form>
</div>
</div>
<div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-10"></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-11"></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position="medrec_bottom_first" data-sizes="[[300,250],[300,600]]" data-lazy-load="0" data-refresh="1" data-refresh-timer="0" data-swap="{&quot;position&quot;:&quot;medrec_bottom_lazy&quot;,&quot;refresh&quot;:1,&quot;refreshTimer&quot;:15,&quot;refreshLock&quot;:5}" data-load-order data-in-view="0" data-refresh-lock="0" style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
 <div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position="leaderboard_bottom_lazy" data-sizes="[[728,90],[970,250],[970,90]]" data-lazy-load="1" data-refresh="0" data-refresh-timer="0" data-swap data-load-order style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>
Featured Stories </h3>
<div class="row">
<a href="/featured/17-best-samples-2017-so-far/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/07/HalfYearList_Samples-1499974954-200x133.jpg" alt="Diggin' In The Crates: The 17 Best Samples Used In 2017 So Far">
</div>
<div class="title">
<div>Diggin' In The Crates: The 17 Best Samples Used In 2017 So Far</div>
</div>
</div>
</a>
<a href="/featured/best-albums-half-year/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/07/Vibe-HalfYearList_Cover_Albumsv3-1499687857-200x133.jpg" alt="Halfway Point: 17 Albums Worth Carrying Into The Rest Of 2017">
</div>
<div class="title">
<div>Halfway Point: 17 Albums Worth Carrying Into The Rest Of 2017</div>
</div>
</div>
</a>
<a href="/featured/female-rappers-music-festivals-feature/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/05/women-rappers-missing-festival-lineups-VIBE-1494429482-200x133.png" alt="Femcees Are Still MIA On Major Festival Bills, Care To Explain?">
</div>
<div class="title">
<div>Femcees Are Still MIA On Major Festival Bills, Care To Explain?</div>
</div>
</div>
</a>
<a href="/featured/mumble-rap-essay/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/06/Mumble-Rap-VIBE-Essay-1496698088-e1496698200944-200x133.jpg" alt="Let's Ask Ourselves, Is Mumble Rap Really A Thing?">
</div>
<div class="title">
<div>Let's Ask Ourselves, Is Mumble Rap Really A Thing?</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<span></span>
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/vibe" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/vibemagazine" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.vibe.com/category/news" alt="news">NEWS</a>
<a href="https://www.vibe.com/category/music" alt="music">MUSIC</a>
<a href="https://www.vibe.com/category/features" alt="features">FEATURES</a>
<a href="https://www.vibe.com/category/style" alt="style">STYLE</a>
<a href="https://www.vibe.com/category/vixen" alt="vixen">VIXEN</a>
<a href="https://www.vibe.com/category/lists" alt="lists">LISTS</a>
<a href="https://www.vibe.com/category/viva" alt="viva">VIVA</a>
<a href="/cdn-cgi/l/email-protection#06726f767546706f64632865696b" alt="CONTACT US">CONTACT US</a>
</div>
<span class="site-name">Vibe</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="https://www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="https://www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="http://www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="http://www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="http://www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="http://www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2017/09/iowa-mom-abandons-newborn-five-years-probation/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2017/09/iowa-mom-abandons-newborn-five-years-probation/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position="out_of_page" data-sizes="[[1,1]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap data-load-order="3" data-out-of-page="true" style="display: none;">
</div>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="vibe";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=536317",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=news",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=ashley-hautzenrader,iowa",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=de62bf61",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel="stylesheet" id="ad-css-css" href="https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2" type="text/css" media="all"/>
<link rel="stylesheet" id="photo-zoom-css" href="https://assets.vibe.com/wp-content/plugins/wp-pi-mainembed/css/photo-zoom.css?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2" type="text/css" media="all"/>
<link rel="stylesheet" id="zergnet-article-css-css" href="https://assets.vibe.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2" type="text/css" media="all"/>
<script type="text/javascript">
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.vibe.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://www.vibe.com/wp-content/plugins/wp-ooyala-video/js/ooyala-posts.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript">
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.vibe.com/wp/wp-includes/js/wp-util.min.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://www.vibe.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://www.vibe.com/wp-content/themes/vibe/assets/js/all.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://www.vibe.com/wp/wp-includes/js/wp-embed.min.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"536317 https:\/\/www.vibe.com\/?p=536317","disqusShortname":"vibe-spinmedia","disqusTitle":"Iowa Mom Abandons Newborn In Trash, Receives Five Year Probabtion","disqusUrl":"https:\/\/www.vibe.com\/2017\/09\/iowa-mom-abandons-newborn-five-years-probation\/","options":{"manualSync":false},"postId":"536317"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript" src="https://assets.vibe.com/wp-content/plugins/wp-pi-campaign-monitor/js/campaign_monitor.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
<script type="text/javascript">
/* <![CDATA[ */
var countVars = {"disqusShortname":"vibe-spinmedia"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=01ca57e11ffbca8c420c90c34c7397612d2bf9e2"></script>
</body>
</html>