<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Jeopardy Contestant Says Kanye West Brought Date To Museum</title>
<link rel="icon" href="https://assets.vibe.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.vibe.com/feed">
<link rel="stylesheet" href="https://www.vibe.com/wp-content/themes/vibe/assets/css/style.css?4fb0ea79c5e4555720daf5634bad7767089de55e" type="text/css" media="screen" />

<script type="text/javascript">
        clarityPageData = {"site_code":"vibe","zone":"article_page"};
    </script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1501078345797.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>var a9_ads=[{slotID:'leaderboard_top_1',slotName:'/6419/vibe/article_page/leaderboard_top',sizes:[[728,90],[970,250],[970,90]]},{slotID:'leaderboard_bottom_lazy_1',slotName:'/6419/vibe/article_page/leaderboard_bottom_lazy',sizes:[[728,90],[970,250],[970,90]]},{slotID:'medrec_top_1',slotName:'/6419/vibe/article_page/medrec_top',sizes:[[300,250],[300,600]]},{slotID:'medrec_bottom_lazy_1',slotName:'/6419/vibe/article_page/medrec_bottom_lazy',sizes:[[300,250],[300,600]]}];</script>
<script>var rubicon_ads=[['/6419/vibe/article_page/leaderboard_top',[[728,90],[970,250],[970,90]],'leaderboard_top_1'],['/6419/vibe/article_page/leaderboard_bottom_lazy',[[728,90],[970,250],[970,90]],'leaderboard_bottom_lazy_1'],['/6419/vibe/article_page/medrec_top',[[300,250],[300,600]],'medrec_top_1'],['/6419/vibe/article_page/medrec_bottom_lazy',[[300,250],[300,600]],'medrec_bottom_lazy_1'],];var rubicontag=rubicontag||{};rubicontag.cmd=rubicontag.cmd||[];(function(){var account_id=11872;var rct=document.createElement('script');rct.type='text/javascript';rct.async=true;rct.src=(document.location.protocol==='https:'?'https:':'http:')+'//ads.rubiconproject.com/header/'+account_id+'.js';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(rct);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('rubicon');}});</script>
<script>CLARITY.push({use:['header'],run:function(header){header.run({"a9":{"account_id":3125,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}},"rubicon":{"account_id":11872,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}}});}});</script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="Damn, Yeezy's spot has officially been blown.&nbsp;" />
<meta name="keywords" content="amber rose,date,jeopardy,kanye west,kim kardashian,times square" />
<link rel="canonical" href="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" />
<meta property="og:title" content="Jeopardy Contestant Says Kanye West Brought Date To Museum" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" />
<meta property="og:image" content="https://static.vibe.com/files/2017/10/kanye-jeporady-1508195961-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:site_name" content="Vibe" />
<meta property="og:description" content="Damn, Yeezy&#8217;s spot has officially been blown.&nbsp;" />
<meta property="article:published_time" content="2017-10-16T19:34:18Z" />
<meta property="article:modified_time" content="2017-10-16T19:34:18Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Jeopardy Contestant Says Kanye West Brought Date To Museum" />
<meta name="twitter:description" content="Damn, Yeezy&#8217;s spot has officially been blown.&nbsp;" />
<meta name="twitter:image" content="https://static.vibe.com/files/2017/10/kanye-jeporady-1508195961-1024x683.jpg" />
<meta itemprop="image" content="https://static.vibe.com/files/2017/10/kanye-jeporady-1508195961-1024x683.jpg" />

<link rel='dns-prefetch' href='//assets.vibe.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vibe &raquo; Jeopardy Contestant Recalls Kanye West&#8217;s Post-Amber Rose, Pre-Kim Kardashian Date Comments Feed" href="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=4fb0ea79c5e4555720daf5634bad7767089de55e' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=4fb0ea79c5e4555720daf5634bad7767089de55e' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.vibe.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=4fb0ea79c5e4555720daf5634bad7767089de55e' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/underscore.min.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<link rel='https://api.w.org/' href='https://www.vibe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vibe.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vibe.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Vince Staples Breaks Down Eminem&#8217;s Trump Freestyle On Twitter And Schools All His Fans In The Process' href='https://www.vibe.com/2017/10/vince-staples-breaks-down-eminem-trump-freestyle/' />
<link rel='next' title='Bow Wow Has The Internet Going Off After Photoshopping Himself Into VIBE&#8217;s Iconic Death Row Photo' href='https://www.vibe.com/2017/10/bow-wow-photoshops-death-row-records-artists-pic/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.vibe.com/?p=544014' />
<link rel="alternate" type="application/json+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2017%2F10%2Fjeopardy-kanye-west-date-amber-rose-kim-kardashian%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2017%2F10%2Fjeopardy-kanye-west-date-amber-rose-kim-kardashian%2F&#038;format=xml" />
<meta property="fb:pages" content="123159412963" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.vibe.com\x2Fajax';
</script><link rel="amphtml" href="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300italic,400italic,700italic,400,700,300' rel='stylesheet' type='text/css'>
</head>
<body itemscope itemtype="https://schema.org/Article" class="post-template-default single single-post postid-544014 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-W3TLHV"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"post id":544014,"pagetype":"article-page","author":"Mikey Fresh","category":"news","published date":"2017101619","parent tag":"none","tags":"Amber Rose, Date, Jeopardy, Kanye West, Kim Kardashian, Times Square"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-W3TLHV');</script>

<script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<div id="fb-root"></div>
<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<span></span>
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331092 menu-item-has-children">
<a href="https://www.vibe.com/category/news/" class="dropdown-toggle">
News
 <span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/news/national/">
<span>
National
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/sports/">
<span>
Sports
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/events/">
<span>
Events
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/movies-tv/">
<span>
Movies & TV
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331101 menu-item-has-children">
<a href="https://www.vibe.com/category/music/" class="dropdown-toggle">
Music
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/music/videos/">
<span>
Videos
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/new-releases/">
<span>
New Releases
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/live-reviews/">
<span>
Live Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/album-reviews/">
<span>
Album Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/music-premieres/">
<span>
Music Premieres
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331107 menu-item-has-children">
<a href="https://www.vibe.com/category/features/" class="dropdown-toggle">
Features
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/features/digital-covers/">
<span>
Digital Covers
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/features/opinion/">
<span>
Opinion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/features/lists/">
<span>
Lists
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331111 menu-item-has-children">
<a href="https://www.vibe.com/category/style/" class="dropdown-toggle">
 Style
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/style/fashion/">
<span>
Fashion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/style/lifestyle/">
<span>
Lifestyle
</span>
</a>
</li>
</ul>
</li>
<li class="  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331114">
<a href="https://www.vibe.com/category/vixen/">
Vixen
</a>
</li>
<li class="  viva">
<a href="https://www.vibe.com/category/viva/">
Viva
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/vibe" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/vibemagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-3">
 <li>
<a class="icon-instagram" href="https://www.instagram.com/VIBEmagazine" target="_blank"></a>
</li>
<li>
<a class="icon-pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank"></a>
</li>
<li>
<a class="icon-google_plus" href="https://plus.google.com/+vibemedia" target="_blank"></a>
</li>
</ul>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" data-short-url="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" data-utm-source="share-email" data-text="Jeopardy Contestant Recalls Kanye West&#039;s Post-Amber Rose, Pre-Kim Kardashian Date" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" data-short-url="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" data-utm-source="share-fb" data-text="Jeopardy Contestant Recalls Kanye West&#039;s Post-Amber Rose, Pre-Kim Kardashian Date" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" data-short-url="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" data-utm-source="share-tw" data-text="Jeopardy Contestant Recalls Kanye West&#039;s Post-Amber Rose, Pre-Kim Kardashian Date" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" data-short-url="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" data-utm-source="share-red" data-text="Jeopardy Contestant Recalls Kanye West&#039;s Post-Amber Rose, Pre-Kim Kardashian Date" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div>
<h1 itemprop="name">
Jeopardy Contestant Recalls Kanye West&#8217;s Post-Amber Rose, Pre-Kim Kardashian Date
</h1>
</div>
<div itemprop="author" itemscope itemtype="https://schema.org/Person" class="author">
<h3 class="cat-badge cat-news">
News
</h3>
<a href="https://www.vibe.com/author/mikeyfresh/">Mikey Fresh</a>
<span class="twitter">
<a href="//twitter.com/Mikeyfresh1" class="twitter-handle" target="blank">@Mikeyfresh1</a>
</span>
<span class="date"> | October 16, 2017 - 7:34 pm</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" data-short-url="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" data-utm-source="share-email" data-text="Jeopardy Contestant Recalls Kanye West&#039;s Post-Amber Rose, Pre-Kim Kardashian Date" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" data-short-url="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" data-utm-source="share-fb" data-text="Jeopardy Contestant Recalls Kanye West&#039;s Post-Amber Rose, Pre-Kim Kardashian Date" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" data-short-url="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" data-utm-source="share-tw" data-text="Jeopardy Contestant Recalls Kanye West&#039;s Post-Amber Rose, Pre-Kim Kardashian Date" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" data-short-url="https://www.vibe.com/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/" data-utm-source="share-red" data-text="Jeopardy Contestant Recalls Kanye West&#039;s Post-Amber Rose, Pre-Kim Kardashian Date" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="https://schema.org/ImageObject" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="image" src="https://static.vibe.com/files/2017/10/kanye-jeporady-1508195961-640x427.jpg" data-img-zoom="https://static.vibe.com/files/2017/10/kanye-jeporady-1508195961-compressed.jpg" data-img-zoom-w="3000" data-img-zoom-h="2000" alt="kanye-west-jeopardy-date" width="640" height="427">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Getty</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="articleBody">
<p><a href="https://www.vibe.com/2017/08/kanye-west-lloyds-of-london-10-million-dollar-lawsuit/" target="_blank">Kanye West</a> has been a married man for some time now, but one <em>Jeopardy</em> contestant seems to remember his single days quite well. On Monday (Oct 16) night&#8217;s episode of the game show, &#8220;Emily from Brooklyn,&#8221; shared one random date night she remembers with Kanye West and a lady friend not named <a href="https://www.vibe.com/2017/07/amber-rose-kanye-west-bullying/" target="_blank">Amber Rose</a> or <a href="https://www.vibe.com/2017/09/kim-kardashian-kanye-west-third-baby-girl/" target="_blank">Kim Kardashian</a>.</p>
<p><strong>READ: <a href="https://www.vibe.com/2017/10/bruce-springsteen-kanye-west-praise/" target="_blank">Bruce Springsteen Is A Fan Of Kanye West’s ‘The Life Of Pablo’</a></strong></p>
<p>According to Emily, Yeezy took a date to her job a the King Tut museum in Times Square, and she says he even rapped about ancient Egypt, at one point, to impress this mystery woman. While Emily claims she acted as Kanye&#8217;s wing-woman, it sounds more like she was just an excited fan.</p>
<p>Watch Em talk about her &#8216;Ye memory with Alex Trebek below.</p>
<p><center></p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Emily from Brooklyn outchea blowing up Kanye’s spot &#x1f602;&#x1f602;&#x1f602; <a href="https://t.co/GTPq5lfVXL" target="_blank">pic.twitter.com/GTPq5lfVXL</a></p>
<p>&mdash; Mikey Fresh (@MikeyFresh1) <a href="https://twitter.com/MikeyFresh1/status/920064635272822785?ref_src=twsrc%5Etfw" target="_blank">October 16, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center></p>
<p><strong>READ: <a href="https://www.vibe.com/2017/02/kim-kardashian-kanye-west-kids-fashion-line/" target="_blank">Kim Kardashian &#038; Kanye West Are Coming Out With A Kids Fashion Line</a></strong></p>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.vibe.com/tag/amber-rose/">amber rose</a>, <a href="https://www.vibe.com/tag/date/">date</a>, <a href="https://www.vibe.com/tag/jeopardy/">Jeopardy</a>, <a href="https://www.vibe.com/tag/kanye-west/">Kanye West</a>, <a href="https://www.vibe.com/tag/kim-kardashian/">Kim Kardashian</a>, <a href="https://www.vibe.com/tag/times-square/">times square</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="#disqus_thread"><span class="count disqus-comment-count" data-disqus-identifier="544014 https://www.vibe.com/?p=544014"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33147"></div>
<script language="javascript" type="text/javascript">
        (function () {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript';
            zergnet.async = true;
            zergnet.src = 'https://www.zergnet.com/zerg.js?id=33147';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);

            zergnet.onload = function(){
                window.dataLayer = window.dataLayer || [];
                var zergnetId = '33147';

                if(zergnetId) {
                    window.dataLayer.push({
                        'event': 'zergnet',
                        'action': 'loaded',
                        'label': zergnetId
                    });
                }
            };
        })();
    </script>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you</h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/10/bed-bugs-return-to-nys-popular-times-square-amc-movie-theater/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.vibe.com/files/2017/10/AMC-25-Empire-1507911547-191x127.jpg" width="191" height="127" alt="Bed Bugs Return To NY&#8217;s Popular Times Square AMC Movie Theater">
</a>
</div>
<div class="preview-holder">
 <a href="https://www.vibe.com/2017/10/bed-bugs-return-to-nys-popular-times-square-amc-movie-theater/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Bed Bugs Return To NY&#8217;s Popular Times Square AMC Movie Theater
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/10/bruce-springsteen-kanye-west-praise/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.vibe.com/files/2017/10/bruce-kanye-1507155216-191x127.png" width="191" height="127" alt="Bruce Springsteen Is A Fan Of Kanye West&#8217;s &#8216;The Life Of Pablo&#8217;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/10/bruce-springsteen-kanye-west-praise/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Bruce Springsteen Is A Fan Of Kanye West&#8217;s &#8216;The Life Of Pablo&#8217;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/10/amber-rose-defends-21-savages-participation-in-slut-walk/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.vibe.com/files/2017/10/DLJutc9XoAIkYVC-1507053634-191x127.jpg" width="191" height="127" alt="Amber Rose Shuts Down Haters Of 21 Savage&#8217;s Participation In Her Slut Walk">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/10/amber-rose-defends-21-savages-participation-in-slut-walk/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Amber Rose Shuts Down Haters Of 21 Savage&#8217;s Participation In Her Slut Walk
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/10/kanye-west-childhood-home-reportedly-trashed/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.vibe.com/files/2017/10/kanye-west-childhood-home-1507046827-191x127.jpg" width="191" height="127" alt="Donda&#8217;s House Inc. Shares Update On Status Of Kanye West&#8217;s Childhood Home">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/10/kanye-west-childhood-home-reportedly-trashed/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Donda&#8217;s House Inc. Shares Update On Status Of Kanye West&#8217;s Childhood Home
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/09/amber-rose-slutwalk-interview/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.vibe.com/files/2017/09/amber-rose-slutwalk-1506435126-191x127.jpg" width="191" height="127" alt="Interview: Amber Rose’s SlutWalk Aims To Unite All In Divided Times">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/09/amber-rose-slutwalk-interview/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Interview: Amber Rose’s SlutWalk Aims To Unite All In Divided Times
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/09/kim-kardashian-kanye-west-third-baby-girl/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.vibe.com/files/2017/09/kim-kardashian-baby-1504798830-191x127.jpg" width="191" height="127" alt="Kim Kardashian And Kanye West Are Reportedly Expecting Their Third Child">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/09/kim-kardashian-kanye-west-third-baby-girl/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Kim Kardashian And Kanye West Are Reportedly Expecting Their Third Child
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "vibe0c-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div id="disqus_thread">
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-mobule sm-widget sm-widget-campaign-monitor">
<div class="widget-head">
<h3>The VIBE Mix Newsletter</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter. You will receive a confirmation shortly.
</div>
<form action="https://spinmedia1.createsend.com/t/i/s/jtjlo/" method="post" class="cm-form">
<input id="fieldEmail" name="cm-jtjlo-jtjlo" type="email" required placeholder="Enter Your Email" />
<button type="submit" name="cm_submit">Sign Up</button>
<div class="error" class="hidden">
</div>
</form>
</div>
</div>
<div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-10"></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-11"></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_first' data-sizes='[[300,250],[300,600]]' data-lazy-load='0' data-refresh='1' data-refresh-timer='0' data-swap='{"position":"medrec_bottom_lazy","refresh":1,"refreshTimer":15,"refreshLock":5}' data-load-order='' data-in-view='0' data-refresh-lock='0' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>
Featured Stories </h3>
<div class="row">
<a href="/featured/17-best-samples-2017-so-far/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/07/HalfYearList_Samples-1499974954-200x133.jpg" alt="Diggin' In The Crates: The 17 Best Samples Used In 2017 So Far">
</div>
<div class="title">
<div>Diggin' In The Crates: The 17 Best Samples Used In 2017 So Far</div>
</div>
</div>
</a>
<a href="/featured/best-albums-half-year/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/07/Vibe-HalfYearList_Cover_Albumsv3-1499687857-200x133.jpg" alt="Halfway Point: 17 Albums Worth Carrying Into The Rest Of 2017">
</div>
<div class="title">
<div>Halfway Point: 17 Albums Worth Carrying Into The Rest Of 2017</div>
</div>
</div>
</a>
<a href="/featured/female-rappers-music-festivals-feature/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/05/women-rappers-missing-festival-lineups-VIBE-1494429482-200x133.png" alt="Femcees Are Still MIA On Major Festival Bills, Care To Explain?">
</div>
<div class="title">
<div>Femcees Are Still MIA On Major Festival Bills, Care To Explain?</div>
</div>
</div>
</a>
<a href="/featured/mumble-rap-essay/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/06/Mumble-Rap-VIBE-Essay-1496698088-e1496698200944-200x133.jpg" alt="Let's Ask Ourselves, Is Mumble Rap Really A Thing?">
</div>
<div class="title">
<div>Let's Ask Ourselves, Is Mumble Rap Really A Thing?</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<span></span>
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/vibe" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/vibemagazine" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
 </ul>
<div class="menu">
<a href="https://www.vibe.com/category/news" alt="news">NEWS</a>
<a href="https://www.vibe.com/category/music" alt="music">MUSIC</a>
<a href="https://www.vibe.com/category/features" alt="features">FEATURES</a>
<a href="https://www.vibe.com/category/style" alt="style">STYLE</a>
<a href="https://www.vibe.com/category/vixen" alt="vixen">VIXEN</a>
<a href="https://www.vibe.com/category/lists" alt="lists">LISTS</a>
<a href="https://www.vibe.com/category/viva" alt="viva">VIVA</a>
<a href="/cdn-cgi/l/email-protection#34405d444774425d56511a575b59" alt="CONTACT US">CONTACT US</a>
</div>
<span class="site-name">Vibe</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="//www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2017/10/jeopardy-kanye-west-date-amber-rose-kim-kardashian/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="vibe";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=544014",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=news",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=amber-rose,date,jeopardy,kanye-west,kim-kardashian,times-square",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=f52eed2a",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=4fb0ea79c5e4555720daf5634bad7767089de55e' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=4fb0ea79c5e4555720daf5634bad7767089de55e' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-ooyala-video/js/ooyala-posts.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/wp-util.min.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/themes/vibe/assets/js/all.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/wp-embed.min.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"544014 https:\/\/www.vibe.com\/?p=544014","disqusShortname":"vibe-spinmedia","disqusTitle":"Jeopardy Contestant Recalls Kanye West\u2019s Post-Amber Rose, Pre-Kim Kardashian Date","disqusUrl":"https:\/\/www.vibe.com\/2017\/10\/jeopardy-kanye-west-date-amber-rose-kim-kardashian\/","options":{"manualSync":false},"postId":"544014"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-campaign-monitor/js/campaign_monitor.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"vibe-spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4fb0ea79c5e4555720daf5634bad7767089de55e'></script>
</body>
</html>