<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Gabby Douglas Blames Sexual Abuse On How Women Dress</title>
<link rel="icon" href="https://assets.vibe.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.vibe.com/feed">
<link rel="stylesheet" href="https://www.vibe.com/wp-content/themes/vibe/assets/css/style.css?b5c2938254aff6c8d060bd46b09253febeab08bc" type="text/css" media="screen" />

<script type="text/javascript">
        clarityPageData = {"site_code":"vibe","zone":"article_page"};
    </script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1501078345797.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>var a9_ads=[{slotID:'leaderboard_top_1',slotName:'/6419/vibe/article_page/leaderboard_top',sizes:[[728,90],[970,250],[970,90]]},{slotID:'leaderboard_bottom_lazy_1',slotName:'/6419/vibe/article_page/leaderboard_bottom_lazy',sizes:[[728,90],[970,250],[970,90]]},{slotID:'medrec_top_1',slotName:'/6419/vibe/article_page/medrec_top',sizes:[[300,250],[300,600]]},{slotID:'medrec_bottom_lazy_1',slotName:'/6419/vibe/article_page/medrec_bottom_lazy',sizes:[[300,250],[300,600]]}];</script>
<script>var OX_dfp_ads=[['/6419/vibe/article_page/leaderboard_top',['728x90','970x250','970x90'],'leaderboard_top_1',{"pos":["leaderboard_top"],"pagetype":["article_page"]}],['/6419/vibe/article_page/leaderboard_bottom_lazy',['728x90','970x250','970x90'],'leaderboard_bottom_lazy_1',{"pos":["leaderboard_bottom_lazy"],"pagetype":["article_page"]}],['/6419/vibe/article_page/medrec_top',['300x250','300x600'],'medrec_top_1',{"pos":["medrec_top"],"pagetype":["article_page"]}],['/6419/vibe/article_page/medrec_bottom_lazy',['300x250','300x600'],'medrec_bottom_lazy_1',{"pos":["medrec_bottom_lazy"],"pagetype":["article_page"]}],];</script><script>window.oxDone=function(){CLARITY.push({use:['header','logger'],run:function(header,logger){try{logger.log("Setting OX targeting from template Clarity push","header");header.partners.ox.setTargeting();}catch(e){logger.log("header.oxSetTargeting failed with error : "+e,"error");}}});};(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=(document.location.protocol==='https:'?'https:':'http:')+'//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-vibe';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(s);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('openx');}});</script>
<script>var rubicon_ads=[['/6419/vibe/article_page/leaderboard_top',[[728,90],[970,250],[970,90]],'leaderboard_top_1'],['/6419/vibe/article_page/leaderboard_bottom_lazy',[[728,90],[970,250],[970,90]],'leaderboard_bottom_lazy_1'],['/6419/vibe/article_page/medrec_top',[[300,250],[300,600]],'medrec_top_1'],['/6419/vibe/article_page/medrec_bottom_lazy',[[300,250],[300,600]],'medrec_bottom_lazy_1'],];var rubicontag=rubicontag||{};rubicontag.cmd=rubicontag.cmd||[];(function(){var account_id=11872;var rct=document.createElement('script');rct.type='text/javascript';rct.async=true;rct.src=(document.location.protocol==='https:'?'https:':'http:')+'//ads.rubiconproject.com/header/'+account_id+'.js';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(rct);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('rubicon');}});</script>
<script>CLARITY.push({use:['header'],run:function(header){header.run({"a9":{"account_id":3125,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}},"openx":{"network_code":"6419-vibe","positions":{"leaderboard_top":"['728x90','970x250','970x90']","leaderboard_bottom_lazy":"['728x90','970x250','970x90']","medrec_top":"['300x250','300x600']","medrec_bottom_lazy":"['300x250','300x600']"}},"rubicon":{"account_id":11872,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}}});}});</script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="Gabby Douglas is being accused of &quot;victim blaming&quot; for her response to teammate Aly Raisman opening up about sexually abuse." />
<meta name="keywords" content="gabby douglas,aly raisman,sexual abuse,simone biles,sexual assault,sexual violence,gymnastic,olympics" />
<link rel="canonical" href="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" />
<meta property="og:title" content="Gabby Douglas Blames Sexual Abuse On How Women Dress" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" />
<meta property="og:image" content="https://static.vibe.com/files/2017/11/GettyImages-167681102-1510964922-681x1024.jpg" />
<meta property="og:image:width" content="681" />
<meta property="og:image:height" content="1024" />
<meta property="og:site_name" content="Vibe" />
<meta property="og:description" content="Gabby Douglas is being accused of &#8220;victim blaming&#8221; for her response to teammate Aly Raisman opening up about sexually abuse. " />
<meta property="article:published_time" content="2017-11-17T20:39:14Z" />
<meta property="article:modified_time" content="2017-11-17T20:47:10Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Gabby Douglas Blames Sexual Abuse On How Women Dress" />
<meta name="twitter:description" content="Gabby Douglas is being accused of &#8220;victim blaming&#8221; for her response to teammate Aly Raisman opening up about sexually abuse. " />
<meta name="twitter:image" content="https://static.vibe.com/files/2017/11/GettyImages-167681102-1510964922-681x1024.jpg" />
<meta itemprop="image" content="https://static.vibe.com/files/2017/11/GettyImages-167681102-1510964922-681x1024.jpg" />

<link rel='dns-prefetch' href='//assets.vibe.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vibe &raquo; Gabby Douglass Thinks Sexual Assault Has To Do With How A Woman Dresses Comments Feed" href="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=b5c2938254aff6c8d060bd46b09253febeab08bc' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=b5c2938254aff6c8d060bd46b09253febeab08bc' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.vibe.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=b5c2938254aff6c8d060bd46b09253febeab08bc' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/underscore.min.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<link rel='https://api.w.org/' href='https://www.vibe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vibe.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vibe.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Nicki Minaj Reportedly Accompanies Mom To Visit Brother In Jail' href='https://www.vibe.com/2017/11/nicki-minaj-mom-reportedly-visit-brother-jail/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.vibe.com/?p=550071' />
<link rel="alternate" type="application/json+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2017%2F11%2Fgabby-douglas-sexual-abuse-comments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2017%2F11%2Fgabby-douglas-sexual-abuse-comments%2F&#038;format=xml" />
<meta property="fb:pages" content="123159412963" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.vibe.com\x2Fajax';
</script><link rel="amphtml" href="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300italic,400italic,700italic,400,700,300' rel='stylesheet' type='text/css'>
</head>
<body itemscope itemtype="https://schema.org/Article" class="post-template-default single single-post postid-550071 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-W3TLHV"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"post id":550071,"pagetype":"article-page","author":"Latifah Muhammad","category":"vixen","published date":"2017111720","parent tag":"none","tags":"Gabby Douglas"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-W3TLHV');</script>

<script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<div id="fb-root"></div>
<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<span></span>
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331092 menu-item-has-children">
<a href="https://www.vibe.com/category/news/" class="dropdown-toggle">
News
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/news/national/">
<span>
National
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/sports/">
<span>
Sports
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/events/">
<span>
Events
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/movies-tv/">
<span>
Movies & TV
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331101 menu-item-has-children">
<a href="https://www.vibe.com/category/music/" class="dropdown-toggle">
Music
 <span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/music/videos/">
<span>
Videos
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/new-releases/">
<span>
New Releases
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/live-reviews/">
<span>
Live Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/album-reviews/">
<span>
Album Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/music-premieres/">
<span>
Music Premieres
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331107 menu-item-has-children">
<a href="https://www.vibe.com/category/features/" class="dropdown-toggle">
Features
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/features/digital-covers/">
<span>
Digital Covers
</span>
</a>
</li>
 <li>
<a href="https://www.vibe.com/category/features/opinion/">
<span>
Opinion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/features/lists/">
<span>
Lists
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331111 menu-item-has-children">
<a href="https://www.vibe.com/category/style/" class="dropdown-toggle">
Style
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/style/fashion/">
<span>
Fashion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/style/lifestyle/">
<span>
Lifestyle
</span>
</a>
</li>
</ul>
</li>
<li class="  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331114">
<a href="https://www.vibe.com/category/vixen/">
Vixen
</a>
</li>
<li class="  viva">
<a href="https://www.vibe.com/category/viva/">
Viva
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
<li>
 <a class="icon-facebook" href="https://www.facebook.com/vibe" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/vibemagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-3">
<li>
<a class="icon-instagram" href="https://www.instagram.com/VIBEmagazine" target="_blank"></a>
</li>
<li>
<a class="icon-pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank"></a>
</li>
<li>
<a class="icon-google_plus" href="https://plus.google.com/+vibemedia" target="_blank"></a>
</li>
</ul>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" data-short-url="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" data-utm-source="share-email" data-text="Gabby Douglass Thinks Sexual Assault Has To Do With How A Woman Dresses" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" data-short-url="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" data-utm-source="share-fb" data-text="Gabby Douglass Thinks Sexual Assault Has To Do With How A Woman Dresses" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" data-short-url="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" data-utm-source="share-tw" data-text="Gabby Douglass Thinks Sexual Assault Has To Do With How A Woman Dresses" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" data-short-url="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" data-utm-source="share-red" data-text="Gabby Douglass Thinks Sexual Assault Has To Do With How A Woman Dresses" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div>
<h1 itemprop="name">
Gabby Douglass Thinks Sexual Assault Has To Do With How A Woman Dresses
</h1>
</div>
<div itemprop="author" itemscope itemtype="https://schema.org/Person" class="author">
<h3 class="cat-badge cat-vixen">
Vixen
</h3>
<a href="https://www.vibe.com/author/thelatifah/">Latifah Muhammad</a>
<span class="twitter">
<a href="//twitter.com/thelatifah" class="twitter-handle" target="blank">@thelatifah</a>
</span>
<span class="date"> | November 17, 2017 - 8:39 pm</span>

</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" data-short-url="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" data-utm-source="share-email" data-text="Gabby Douglass Thinks Sexual Assault Has To Do With How A Woman Dresses" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" data-short-url="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" data-utm-source="share-fb" data-text="Gabby Douglass Thinks Sexual Assault Has To Do With How A Woman Dresses" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" data-short-url="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" data-utm-source="share-tw" data-text="Gabby Douglass Thinks Sexual Assault Has To Do With How A Woman Dresses" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" data-short-url="https://www.vibe.com/2017/11/gabby-douglas-sexual-abuse-comments/" data-utm-source="share-red" data-text="Gabby Douglass Thinks Sexual Assault Has To Do With How A Woman Dresses" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="https://schema.org/ImageObject" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="image" src="https://static.vibe.com/files/2017/11/GettyImages-167681102-1510964922-640x963.jpg" data-img-zoom="https://static.vibe.com/files/2017/11/GettyImages-167681102-1510964922.jpg" data-img-zoom-w="2337" data-img-zoom-h="3516" alt="2013 White House Correspondents' Association Dinner" width="640" height="963">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Getty Images</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="articleBody">
<p>Olympic gymnast Gabby Douglas is catching flack for her response to teammate Aly Raisman’s call to action against sexual abuse.</p>
<p>During a<em> 60 Minutes</em> interview last week, 23-year-old Reisman accused former USA gymnastics doctor, Larry Nassar, of s<a href="https://www.cbsnews.com/news/aly-raisman-us-olympic-gold-medal-gymnast-i-am-a-victim-of-sexual-abuse/" target="_blank" rel="noopener noreferrer">exual abusing her</a> when she was 15 years old.</p>
<p class="speedbump"><strong>READ: <a href="https://www.vibe.com/2017/05/gabby-douglas-barbie-doll/" target="_blank">Gabby Douglas Announces New Barbie Doll: “You Can Be Anything”</a></strong></p>
<p>On Friday (Nov. 17), Raisman tweeted that she needs support in order to “bring about change,” and warned people against victim shaming.</p>
<p>Douglas, 21, responded by advising women to “dress modestly” and “be classy” to avoid enticing &#8220;the wrong crowd.&#8221;</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">I am beyond disappointed in Gabby Douglas. BEYOND disappointed. <a href="https://t.co/uqjzrmhhep" target="_blank" rel="noopener noreferrer">pic.twitter.com/uqjzrmhhep</a></p>
<p>— put your freakum dress on (@dwtsfishovskiy) <a href="https://twitter.com/dwtsfishovskiy/status/931647414896820225?ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">November 17, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Fellow teammate, Simone Biles, joined the internet in calling Douglas out. “Shocks me that I’m seeing this but it doesn’t surprise me,” Biles tweeted. “Honestly seeing this brings me to tears [because] as your teammate I expected more from you [and] to support her.”Biles added that she support Reisman and “all the other women out there.”</p>
<p>Douglas on the other hand, is standing behind her comments, although she denies “victim blaming.”</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">u misunderstood me. not blaming the victim at all. no man should look at any woman that way.</p>
<p>— Gabby Douglas (@gabrielledoug) <a href="https://twitter.com/gabrielledoug/status/931650065944346624?ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">November 17, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">it goes both ways.</p>
<p>— Gabby Douglas (@gabrielledoug) <a href="https://twitter.com/gabrielledoug/status/931650775268278272?ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">November 17, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="speedbump"><strong>READ: <a href="https://www.vibe.com/2016/08/gabby-douglas-responds-to-internet-bullies/" target="_blank">Gabby Douglas Responds To Internet Bullies During Olympics</a></strong></p>
<p>But the internet isn&#8217;t trying to hear her clarification. Peep some of the reactions to Douglas&#8217; controversial comments below.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Cancel Gabby Douglas. Anybody can get it. She’s not immune. Plus, weren’t her fellow gymnasts assaulted by the team doctor? Attire is entirely irrelevant in every single case, including here. <a href="https://t.co/bZD4ogdm3s" target="_blank" rel="noopener noreferrer">pic.twitter.com/bZD4ogdm3s</a></p>
<p>— April (@ReignOfApril) <a href="https://twitter.com/ReignOfApril/status/931672937115119616?ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">November 17, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Everyone @ Gabby Douglas <a href="https://t.co/sRPwJWtKnY" target="_blank" rel="noopener noreferrer">pic.twitter.com/sRPwJWtKnY</a></p>
<p>— Briana (@QuingKordei) <a href="https://twitter.com/QuingKordei/status/931667198283837441?ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">November 17, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Gabby Douglas using Aly Raisman’s brave decision to come out against a sexual predator to speak on “dressing modestly.”&#8230;‍♀️ <a href="https://t.co/DgeLSRRDdJ" target="_blank" rel="noopener noreferrer">pic.twitter.com/DgeLSRRDdJ</a></p>
<p>— Lea (@_MissLeandra) <a href="https://twitter.com/_MissLeandra/status/931657443532247042?ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">November 17, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">That Gabby Douglas tweet is confusing as hell. You were their teammate, wearing the same &#8220;provocative&#8221; clothes too.</p>
<p>— Mrs.Cavill ♥︎ℳ (@Melodious87) <a href="https://twitter.com/Melodious87/status/931658086628016129?ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">November 17, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Gabby Douglas is TRASH. It shouldn’t matter what we wear. If a man can’t control himself, that’s his problem.</p>
<p>— Em | #MarkisBack (@SadieandMark) <a href="https://twitter.com/SadieandMark/status/931649315801587713?ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">November 17, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Black Twitter snatching all the praise they’ve EVER given Gabby Douglas away <a href="https://t.co/PCwKsWqIYT" target="_blank" rel="noopener noreferrer">pic.twitter.com/PCwKsWqIYT</a></p>
<p>— TripleTeaaaPodcast☕️ (@TripleTeaaa) <a href="https://twitter.com/TripleTeaaa/status/931673307048529920?ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">November 18, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Aly Raisman made a post against victim shaming&#8230;and Gabby Douglas responded by victim shaming.</p>
<p>— Taylor Rooks (@TaylorRooks) <a href="https://twitter.com/TaylorRooks/status/931660887685042179?ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">November 17, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>*UPDATE*</strong> Douglas shared another apology, and expressed solidarity with her teammates.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">i didn’t correctly word my reply &amp; i am deeply sorry for coming off like i don’t stand alongside my teammates. regardless of what you wear, abuse under any circumstance is never acceptable. i am WITH you. <a href="https://twitter.com/hashtag/metoo?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">#metoo</a></p>
<p>— Gabby Douglas (@gabrielledoug) <a href="https://twitter.com/gabrielledoug/status/931683416453496832?ref_src=twsrc%5Etfw" target="_blank" rel="noopener noreferrer">November 18, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.vibe.com/tag/gabby-douglas/">Gabby Douglas</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="#disqus_thread" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="550071 https://www.vibe.com/?p=550071"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33147"></div>
<script language="javascript" type="text/javascript">
        (function () {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript';
            zergnet.async = true;
            zergnet.src = 'https://www.zergnet.com/zerg.js?id=33147';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);

            zergnet.onload = function(){
                window.dataLayer = window.dataLayer || [];
                var zergnetId = '33147';

                if(zergnetId) {
                    window.dataLayer.push({
                        'event': 'zergnet',
                        'action': 'loaded',
                        'label': zergnetId
                    });
                }
            };
        })();
    </script>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you</h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/05/gabby-douglas-barbie-doll/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.vibe.com/files/2015/08/Gabby-Douglas-191x127.jpg" width="191" height="127" alt="Gabby Douglas Announces New Barbie Doll: &#8220;You Can Be Anything&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/05/gabby-douglas-barbie-doll/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Gabby Douglas Announces New Barbie Doll: &#8220;You Can Be Anything&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2016/08/gabby-douglas-responds-to-internet-bullies/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.vibe.com/files/2016/08/gabby-douglas-responds-to-internet-bullies-191x127.jpg" width="191" height="127" alt="Gabby Douglas Responds To Internet Bullies During Olympics">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2016/08/gabby-douglas-responds-to-internet-bullies/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Gabby Douglas Responds To Internet Bullies During Olympics
</h3>
</a>
</div>
 </div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2016/07/simone-biles-gabby-douglas-us-olympic-gymnastics-team/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.vibe.com/files/2016/07/gabby-douglas-simone-biles-olympics-191x127.jpg" width="191" height="127" alt="#BlackGirlMagic: Simone Biles, Gabby Douglas Named To U.S. Olympic Gymnastics Team">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2016/07/simone-biles-gabby-douglas-us-olympic-gymnastics-team/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
#BlackGirlMagic: Simone Biles, Gabby Douglas Named To U.S. Olympic Gymnastics Team
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2016/06/gabby-douglas-simone-biles-teen-vogue/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.vibe.com/files/2016/06/CmMjgHOWMAABbSp-191x127.jpg" width="191" height="127" alt="Gymnasts Gabby Douglas And Simone Biles Grace The Cover Of &#8216;Teen Vogue&#8217;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2016/06/gabby-douglas-simone-biles-teen-vogue/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Gymnasts Gabby Douglas And Simone Biles Grace The Cover Of &#8216;Teen Vogue&#8217;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2016/06/gabby-douglas-gabbymoji-keyboard-app/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.vibe.com/files/2016/06/gabby-douglas-emoji-app-191x127.jpg" width="191" height="127" alt="Gabby Douglas Premieres &#8216;Gabbymoji&#8217; Keyboard App">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2016/06/gabby-douglas-gabbymoji-keyboard-app/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Gabby Douglas Premieres &#8216;Gabbymoji&#8217; Keyboard App
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2016/03/gabby-douglas-new-docu-series/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.vibe.com/files/2016/03/gabby-douglas-oxygen-series-191x127.jpeg" width="191" height="127" alt="Gabby Douglas To Champion New Docu-Series Ahead Of Olympics">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2016/03/gabby-douglas-new-docu-series/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Gabby Douglas To Champion New Docu-Series Ahead Of Olympics
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "vibe0c-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div id="disqus_thread">
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-mobule sm-widget sm-widget-campaign-monitor">
<div class="widget-head">
<h3>The VIBE Mix Newsletter</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter. You will receive a confirmation shortly.
</div>
<form action="https://spinmedia1.createsend.com/t/i/s/jtjlo/" method="post" class="cm-form">
<input id="fieldEmail" name="cm-jtjlo-jtjlo" type="email" required placeholder="Enter Your Email" />
<button type="submit" name="cm_submit">Sign Up</button>
<div class="error" class="hidden">
</div>
</form>
</div>
</div>
<div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-10"></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-11"></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_first' data-sizes='[[300,250],[300,600]]' data-lazy-load='0' data-refresh='1' data-refresh-timer='0' data-swap='{"position":"medrec_bottom_lazy","refresh":1,"refreshTimer":15,"refreshLock":5}' data-load-order='' data-in-view='0' data-refresh-lock='0' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>
Featured Stories </h3>
<div class="row">
<a href="/2017/10/her-interview-b-sides-lights-on-tour-fender-offset/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/10/HER-Interview-VIBE-1509469826-200x133.jpg" alt="Interview: H.E.R. Talks 'The B Sides' EP, First Headlining Tour & Fender 'Offset' Series">
</div>
<div class="title">
<div>Interview: H.E.R. Talks 'The B Sides' EP, First Headlining Tour & Fender 'Offset' Series</div>
</div>
</div>
</a>
<a href="/2017/10/jermaine-fowler-feature/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/10/Jermaine-Fowler-VIBE-1-1509387169-200x133.jpg" alt="Interview: Comedian Jermaine Fowler Brings Universal Humor And Charm In 'Superior Donuts'">
</div>
<div class="title">
<div>Interview: Comedian Jermaine Fowler Brings Universal Humor And Charm In 'Superior Donuts'</div>
</div>
</div>
</a>
<a href="/2017/10/interview-sza-khalid-amine-vevo-halloween-concert/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/10/VEVO-Hallowwn-1509486949-200x133.png" alt="Interview: SZA, Khalid & Aminé Rank Their Favorite Halloween Films">
</div>
<div class="title">
<div>Interview: SZA, Khalid & Aminé Rank Their Favorite Halloween Films</div>
</div>
</div>
</a>
<a href="/featured/17-best-samples-2017-so-far/">
<div class="post col-sm-3">
 <div class="img-wrap">
<img src="https://static.vibe.com/files/2017/07/HalfYearList_Samples-1499974954-200x133.jpg" alt="Diggin' In The Crates: The 17 Best Samples Used In 2017 So Far">
</div>
<div class="title">
<div>Diggin' In The Crates: The 17 Best Samples Used In 2017 So Far</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<span></span>
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/vibe" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/vibemagazine" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.vibe.com/category/news" alt="news">NEWS</a>
<a href="https://www.vibe.com/category/music" alt="music">MUSIC</a>
<a href="https://www.vibe.com/category/features" alt="features">FEATURES</a>
<a href="https://www.vibe.com/category/style" alt="style">STYLE</a>
<a href="https://www.vibe.com/category/vixen" alt="vixen">VIXEN</a>
<a href="https://www.vibe.com/category/lists" alt="lists">LISTS</a>
<a href="https://www.vibe.com/category/viva" alt="viva">VIVA</a>
<a href="/cdn-cgi/l/email-protection#62160b121122140b00074c010d0f" alt="CONTACT US">CONTACT US</a>
</div>
<span class="site-name">Vibe</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
 <img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="//www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2017/11/gabby-douglas-sexual-abuse-comments/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2017/11/gabby-douglas-sexual-abuse-comments/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="vibe";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=550071",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=vixen",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=gabby-douglas",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=e02da2db",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=b5c2938254aff6c8d060bd46b09253febeab08bc' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=b5c2938254aff6c8d060bd46b09253febeab08bc' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-ooyala-video/js/ooyala-posts.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/wp-util.min.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/themes/vibe/assets/js/all.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/wp-embed.min.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"550071 https:\/\/www.vibe.com\/?p=550071","disqusShortname":"vibe-spinmedia","disqusTitle":"Gabby Douglass Thinks Sexual Assault Has To Do With How A Woman Dresses","disqusUrl":"https:\/\/www.vibe.com\/2017\/11\/gabby-douglas-sexual-abuse-comments\/","options":{"manualSync":false},"postId":"550071"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-campaign-monitor/js/campaign_monitor.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"vibe-spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=b5c2938254aff6c8d060bd46b09253febeab08bc'></script>
</body>
</html>