<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Kris Wu Drops Fashion Foward &#8220;B.M.&#8221; Music Video</title>
<link rel="icon" href="https://assets.vibe.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.vibe.com/feed">
<link rel="stylesheet" href="https://www.vibe.com/wp-content/themes/vibe/assets/css/style.css?f3d1209fdd09e646c5f6d8c0ca89bce034be7a24" type="text/css" media="screen" />

<script type="text/javascript">
        clarityPageData = {"site_code":"vibe","zone":"article_page"};
    </script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1501078345797.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>var a9_ads=[{slotID:'leaderboard_top_1',slotName:'/6419/vibe/article_page/leaderboard_top',sizes:[[728,90],[970,250],[970,90]]},{slotID:'leaderboard_bottom_lazy_1',slotName:'/6419/vibe/article_page/leaderboard_bottom_lazy',sizes:[[728,90],[970,250],[970,90]]},{slotID:'medrec_top_1',slotName:'/6419/vibe/article_page/medrec_top',sizes:[[300,250],[300,600]]},{slotID:'medrec_bottom_lazy_1',slotName:'/6419/vibe/article_page/medrec_bottom_lazy',sizes:[[300,250],[300,600]]}];</script>
<script>var OX_dfp_ads=[['/6419/vibe/article_page/leaderboard_top',['728x90','970x250','970x90'],'leaderboard_top_1',{"pos":["leaderboard_top"],"pagetype":["article_page"]}],['/6419/vibe/article_page/leaderboard_bottom_lazy',['728x90','970x250','970x90'],'leaderboard_bottom_lazy_1',{"pos":["leaderboard_bottom_lazy"],"pagetype":["article_page"]}],['/6419/vibe/article_page/medrec_top',['300x250','300x600'],'medrec_top_1',{"pos":["medrec_top"],"pagetype":["article_page"]}],['/6419/vibe/article_page/medrec_bottom_lazy',['300x250','300x600'],'medrec_bottom_lazy_1',{"pos":["medrec_bottom_lazy"],"pagetype":["article_page"]}],];</script><script>window.oxDone=function(){CLARITY.push({use:['header','logger'],run:function(header,logger){try{logger.log("Setting OX targeting from template Clarity push","header");header.partners.ox.setTargeting();}catch(e){logger.log("header.oxSetTargeting failed with error : "+e,"error");}}});};(function(){var s=document.createElement('script');s.type='text/javascript';s.async=true;s.src=(document.location.protocol==='https:'?'https:':'http:')+'//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-vibe';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(s);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('openx');}});</script>
<script>var rubicon_ads=[['/6419/vibe/article_page/leaderboard_top',[[728,90],[970,250],[970,90]],'leaderboard_top_1'],['/6419/vibe/article_page/leaderboard_bottom_lazy',[[728,90],[970,250],[970,90]],'leaderboard_bottom_lazy_1'],['/6419/vibe/article_page/medrec_top',[[300,250],[300,600]],'medrec_top_1'],['/6419/vibe/article_page/medrec_bottom_lazy',[[300,250],[300,600]],'medrec_bottom_lazy_1'],];var rubicontag=rubicontag||{};rubicontag.cmd=rubicontag.cmd||[];(function(){var account_id=11872;var rct=document.createElement('script');rct.type='text/javascript';rct.async=true;rct.src=(document.location.protocol==='https:'?'https:':'http:')+'//ads.rubiconproject.com/header/'+account_id+'.js';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(rct);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('rubicon');}});</script>
<script>CLARITY.push({use:['header'],run:function(header){header.run({"a9":{"account_id":3125,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}},"openx":{"network_code":"6419-vibe","positions":{"leaderboard_top":"['728x90','970x250','970x90']","leaderboard_bottom_lazy":"['728x90','970x250','970x90']","medrec_top":"['300x250','300x600']","medrec_bottom_lazy":"['300x250','300x600']"}},"rubicon":{"account_id":11872,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}}});}});</script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="Kris sat down with Billboard to discuss his new Burberry collaboration, working with Pharrell and more.&nbsp;" />
<meta name="keywords" content="b.m.,burberry,collaboration,kris wu,pharrell,video" />
<link rel="canonical" href="https://www.billboard.com/articles/columns/hip-hop/8070948/kris-wu-interview-burberry-collection-pharrell-dr-dre" />
<meta property="og:title" content="Kris Wu Drops Fashion Foward &#8220;B.M.&#8221; Music Video" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/" />
<meta property="og:image" content="https://static.vibe.com/files/2017/12/Kris-Wu-nov-2017-billboard-1548-1513701187.jpg" />
<meta property="og:image:width" content="636" />
<meta property="og:image:height" content="421" />
<meta property="og:site_name" content="Vibe" />
<meta property="og:description" content="Kris sat down with Billboard to discuss his new Burberry collaboration, working with Pharrell and more.&nbsp;" />
<meta property="article:published_time" content="2017-12-19T10:22:30Z" />
<meta property="article:modified_time" content="2017-12-19T11:38:15Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Kris Wu Drops Fashion Foward &#8220;B.M.&#8221; Music Video" />
<meta name="twitter:description" content="Kris sat down with Billboard to discuss his new Burberry collaboration, working with Pharrell and more.&nbsp;" />
<meta name="twitter:image" content="https://static.vibe.com/files/2017/12/Kris-Wu-nov-2017-billboard-1548-1513701187.jpg" />
<meta itemprop="image" content="https://static.vibe.com/files/2017/12/Kris-Wu-nov-2017-billboard-1548-1513701187.jpg" />

<link rel='dns-prefetch' href='//assets.vibe.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vibe &raquo; Kris Wu Drops Fashion Foward &#8220;B.M.&#8221; Music Video Comments Feed" href="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.vibe.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/underscore.min.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<link rel='https://api.w.org/' href='https://www.vibe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vibe.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vibe.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Rev. Al Sharpton Pens Letter Of Support For Meek Mill' href='https://www.vibe.com/2017/12/al-sharpton-meek-mill-letter-of-support/' />
<link rel='next' title='Mystikal Reportedly Pleads Not Guilty To Rape And Kidnapping Allegations' href='https://www.vibe.com/2017/12/mystikal-pleads-not-guilty-rape-kidnapping-case/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.vibe.com/?p=555161' />
<link rel="alternate" type="application/json+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2017%2F12%2Fkris-wu-bm-video-burberry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2017%2F12%2Fkris-wu-bm-video-burberry%2F&#038;format=xml" />
<meta property="fb:pages" content="123159412963" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.vibe.com\x2Fajax';
</script><link rel="amphtml" href="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300italic,400italic,700italic,400,700,300' rel='stylesheet' type='text/css'>
</head>
<body itemscope itemtype="https://schema.org/Article" class="post-template-default single single-post postid-555161 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-W3TLHV"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"post id":555161,"pagetype":"article-page","author":"Mikey Fresh","category":"music","published date":"2017121910","parent tag":"none","tags":"B.M., Burberry, Collaboration, Kris Wu, Pharrell, Video"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-W3TLHV');</script>

<script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
<div id="fb-root"></div>
<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<span></span>
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331092 menu-item-has-children">
<a href="https://www.vibe.com/category/news/" class="dropdown-toggle">
News
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/news/national/">
<span>
National
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/sports/">
<span>
Sports
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/events/">
<span>
Events
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/movies-tv/">
<span>
Movies & TV
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331101 menu-item-has-children">
<a href="https://www.vibe.com/category/music/" class="dropdown-toggle">
Music
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/music/videos/">
<span>
Videos
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/new-releases/">
<span>
New Releases
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/live-reviews/">
<span>
Live Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/album-reviews/">
<span>
Album Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/music-premieres/">
<span>
Music Premieres
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331107 menu-item-has-children">
<a href="https://www.vibe.com/category/features/" class="dropdown-toggle">
Features
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/features/digital-covers/">
<span>
Digital Covers
 </span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/features/opinion/">
<span>
Opinion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/features/lists/">
<span>
Lists
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331111 menu-item-has-children">
<a href="https://www.vibe.com/category/style/" class="dropdown-toggle">
Style
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/style/fashion/">
<span>
Fashion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/style/lifestyle/">
<span>
Lifestyle
</span>
</a>
</li>
</ul>
</li>
<li class="  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331114">
<a href="https://www.vibe.com/category/vixen/">
Vixen
</a>
</li>
<li class="  viva">
<a href="https://www.vibe.com/category/viva/">
Viva
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
 <li>
<a class="icon-facebook" href="https://www.facebook.com/vibe" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/vibemagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-3">
<li>
<a class="icon-instagram" href="https://www.instagram.com/VIBEmagazine" target="_blank"></a>
</li>
<li>
<a class="icon-pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank"></a>
</li>
<li>
<a class="icon-google_plus" href="https://plus.google.com/+vibemedia" target="_blank"></a>
</li>
</ul>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
 <div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/" data-short-url="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/" data-utm-source="share-email" data-text="Kris Wu Drops Fashion Foward &quot;B.M.&quot; Music Video" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/" data-short-url="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/" data-utm-source="share-fb" data-text="Kris Wu Drops Fashion Foward &quot;B.M.&quot; Music Video" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/" data-short-url="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/" data-utm-source="share-tw" data-text="Kris Wu Drops Fashion Foward &quot;B.M.&quot; Music Video" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/" data-short-url="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/" data-utm-source="share-red" data-text="Kris Wu Drops Fashion Foward &quot;B.M.&quot; Music Video" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div>
<h1 itemprop="name">
Kris Wu Drops Fashion Foward &#8220;B.M.&#8221; Music Video
</h1>
</div>
<div itemprop="author" itemscope itemtype="https://schema.org/Person" class="author">
<h3 class="cat-badge cat-music">
Music
</h3>
<span class="byline-override">Eric Diep</span>
<span class="date"> | December 19, 2017 - 10:22 am</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/" data-short-url="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/" data-utm-source="share-email" data-text="Kris Wu Drops Fashion Foward &quot;B.M.&quot; Music Video" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/" data-short-url="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/" data-utm-source="share-fb" data-text="Kris Wu Drops Fashion Foward &quot;B.M.&quot; Music Video" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/" data-short-url="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/" data-utm-source="share-tw" data-text="Kris Wu Drops Fashion Foward &quot;B.M.&quot; Music Video" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/" data-short-url="https://www.vibe.com/2017/12/kris-wu-bm-video-burberry/" data-utm-source="share-red" data-text="Kris Wu Drops Fashion Foward &quot;B.M.&quot; Music Video" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="https://schema.org/ImageObject" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="image" src="https://static.vibe.com/files/2017/12/Kris-Wu-nov-2017-billboard-1548-1513701187.jpg" data-img-zoom="https://static.vibe.com/files/2017/12/Kris-Wu-nov-2017-billboard-1548-1513701187.jpg" data-img-zoom-w="636" data-img-zoom-h="421" alt="Kris-Wu-bm-video" width="636" height="421">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Getty</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="articleBody">
<p>Kris Wu, the multi-hyphenate entertainer, has had an active year in the States. In 2017, the Chinese-Canadian artist starred in <em>xXx: Return of Xander Cage</em> alongside Vin Diesel, and made an appearance in <em>Valerian</em> and the <em>City of a Thousand Planets</em> with Hollywood heavy hitters Clive Owen, Ethan Hawke, Cara Delevingne, and Rihanna. He’s balanced his music career with his silver screen ambitions, releasing catchy, melodic anthems like “Juice” and “Deserve” featuring Travis Scott to broaden his audience in America. As China continues to embrace hip-hop with the rise of Higher Brothers, Gai and his GO$H Music crew, Bohan Phoenix, and more, Wu wants to blaze a trail as a rapper who can become a star in both his homeland and in America.</p>
<p>Better known as Wú Yìfán (吴亦凡) in China, his early beginnings include a stint with the popular South Korean-Chinese boy band EXO. Once he decided to leave the pop group to pursue his solo endeavors, Wu tapped into his passion of hip-hop to create an experimental and futuristic sound, one that elevates his pop energy to new heights. His latest English single, “B.M.,” stands for Burberry made, a moody song that’s the sweet spot of rap’s popular tropes. It shows Wu has the talent and potential to really be a force in the game.</p>
<p>“B.M.” arrives as a promotional tool for his new winter collection with the luxury British brand. The 19-piece capsule collection, released this month, incorporates the 27-year-old’s personal style, featuring designs of his tattoos and lyrics from “B.M.” on each item. It’s the perfect way to share his story with new fans, building more momentum as he readies his debut album in America slated for next year.</p>
<p>In a wide-ranging conversation with <a href="https://www.billboard.com/articles/columns/hip-hop/8070948/kris-wu-interview-burberry-collection-pharrell-dr-dre" target="_blank">Billboard</a> in New York, Wu, who wore a combination of Burberry, AMBUSH, and AMIRI with a pair of Air Jordan 1 OFF-WHITE, talks about working with Burberry, meeting Pharrell and Dr. Dre, his thoughts on China’s burgeoning hip-hop scene, and more.</p>
<p><strong>How did your Burberry collection come together?</strong><br />
I’ve been their ambassador for a year and a half now, close to two years. I’m super into fashion and I’ve been thinking it’d be kind of cool to have a collaboration. I was talking with them and they were down for it too. That’s just kind of what happened and we were like, ‘Let’s put this together.’ And I said, ‘OK, let’s do it.’</p>
<p>They wanted this to be inspired by myself. We used some of my tattoos [on the pieces]. Some of the clothing will have lyrics on it too. For example, we’ll have a hoodie that’ll have lyrics printed on them from the song “B.M.”</p>
<p><strong>What was like working with Christopher Bailey?</strong><br />
It was super dope. He’s just very creative and he’s very open to new ideas. For example, Burberry, they have a long history and it is a very classic brand. When I first sent the idea to him, [I asked him] ‘What type of song would you want for this campaign? Do you want like a classical, more like a slow jam, like a ballad?’ And he said just do whatever you want. Do what you feel like. And obviously I do hip-hop music so I said, ‘OK, then. I’ll probably make a hip-hop beat and make a hip-hop song.’ And he said, ‘Yeah, just do your thing.’</p>
<p><strong>And he liked it?</strong><br />
Yeah, I sent over the track and he thought it was amazing. Just super creative, super open to new ideas. A very nice guy.</p>
<p><strong>Was it a dream to always work with Burberry?</strong><br />
For sure. I’m super into their trench coats. I’ve been wearing them for a while. Even my mom, she loves them. Definitely working with Burberry is a dope collaboration, just a good opportunity.</p>
<p><strong>Do you remember the first Burberry piece you bought?</strong><br />
Probably a navy blue trench coat from a couple of years ago. After I got into the industry, I got into fashion because before that I wasn’t really into fashion because I couldn’t really afford anything. After I got into this industry, and then I could start to afford them. I started to get into more of the high fashion stuff. Burberry was one of my favorites, too.</p>
<p><strong>Let’s talk about your music. I see you in the same company as A$AP Rocky, Travis Scott, Kanye, etc., but pushing this futuristic, hip-pop lane that’s new and innovative. You’re dropping an English album soon?</strong><br />
Yeah, it’s probably going to be English. Some songs I might have two versions. One in Chinese for people back home, and one version that’s English. I’m thinking about that. But for the album that’s releasing out here, it’s probably going to be all English.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/SEmz3MZHYds" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe>
</div>
</div>
<p>Continue reading this story at <a href="https://www.billboard.com/articles/columns/hip-hop/8070948/kris-wu-interview-burberry-collection-pharrell-dr-dre" target="_blank">Billboard.com</a></p>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.vibe.com/tag/b-m/">B.M.</a>, <a href="https://www.vibe.com/tag/burberry/">Burberry</a>, <a href="https://www.vibe.com/tag/collaboration/">Collaboration</a>, <a href="https://www.vibe.com/tag/kris-wu/">Kris Wu</a>, <a href="https://www.vibe.com/tag/pharrell/">Pharrell</a>, <a href="https://www.vibe.com/tag/video/">video</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="#disqus_thread" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="555161 https://www.vibe.com/?p=555161"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33147"></div>
<script language="javascript" type="text/javascript">
        (function () {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript';
            zergnet.async = true;
            zergnet.src = 'https://www.zergnet.com/zerg.js?id=33147';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);

            zergnet.onload = function(){
                window.dataLayer = window.dataLayer || [];
                var zergnetId = '33147';

                if(zergnetId) {
                    window.dataLayer.push({
                        'event': 'zergnet',
                        'action': 'loaded',
                        'label': zergnetId
                    });
                }
            };
        })();
    </script>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you</h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/12/migos-lil-yachty-diss-joe-budden-in-ice-tray/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.vibe.com/files/2017/12/GettyImages-631983504-1513697175-191x127.jpg" width="191" height="127" alt="Watch Quavo &#038; Lil Yachty Clown Joe Budden In Their &#8220;Ice Tray&#8221; Video">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/12/migos-lil-yachty-diss-joe-budden-in-ice-tray/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Watch Quavo &#038; Lil Yachty Clown Joe Budden In Their &#8220;Ice Tray&#8221; Video
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/12/russ-wife-you-up-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.vibe.com/files/2017/12/GettyImages-848762596-1513625841-191x127.jpg" width="191" height="127" alt="Russ Finds The One He Wants In His &#8220;Wife You Up&#8221; Video">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/12/russ-wife-you-up-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Russ Finds The One He Wants In His &#8220;Wife You Up&#8221; Video
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/12/jaden-smith-george-jeff-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.vibe.com/files/2017/12/GettyImages-894267724-1513623220-191x127.jpg" width="191" height="127" alt="Jaden Smith Climbs Mountains For His &#8220;George Jeff&#8221; Video">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/12/jaden-smith-george-jeff-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Jaden Smith Climbs Mountains For His &#8220;George Jeff&#8221; Video
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/12/tru-life-spin-ya-block-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.vibe.com/files/2017/12/unnamed-1513357270-191x127.png" width="191" height="127" alt="Tru Life And Teddy Da Don Ride Through The Night In &#8220;Spin Ya Block&#8221; (Video)">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/12/tru-life-spin-ya-block-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
 <h3>
Tru Life And Teddy Da Don Ride Through The Night In &#8220;Spin Ya Block&#8221; (Video)
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/12/nym-lo-speedin-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.vibe.com/files/2017/12/NYM-LO-1513273533-191x127.jpg" width="191" height="127" alt="Premiere: Harlem&#8217;s NYM LO Turns The Tables For Everyone &#8220;Speedin'&#8221; In The Streets">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/12/nym-lo-speedin-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Premiere: Harlem&#8217;s NYM LO Turns The Tables For Everyone &#8220;Speedin'&#8221; In The Streets
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/12/brockhampton-boogie-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.vibe.com/files/2017/12/brockhampton-boogie-1513186517-191x127.jpg" width="191" height="127" alt="BROCKHAMPTON Invades A Convenience Store In &#8220;Boogie&#8221; (Video)">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/12/brockhampton-boogie-video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
BROCKHAMPTON Invades A Convenience Store In &#8220;Boogie&#8221; (Video)
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "vibe0c-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div id="disqus_thread">
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-mobule sm-widget sm-widget-campaign-monitor">
<div class="widget-head">
<h3>The VIBE Mix Newsletter</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter. You will receive a confirmation shortly.
</div>
<form action="https://spinmedia1.createsend.com/t/i/s/jtjlo/" method="post" class="cm-form">
<input id="fieldEmail" name="cm-jtjlo-jtjlo" type="email" required placeholder="Enter Your Email" />
<button type="submit" name="cm_submit">Sign Up</button>
<div class="error" class="hidden">
</div>
</form>
</div>
</div>
<div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-10"></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-11"></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_first' data-sizes='[[300,250],[300,600]]' data-lazy-load='0' data-refresh='1' data-refresh-timer='0' data-swap='{"position":"medrec_bottom_lazy","refresh":1,"refreshTimer":15,"refreshLock":5}' data-load-order='' data-in-view='0' data-refresh-lock='0' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>
Featured Stories </h3>
<div class="row">
<a href="/2017/12/interview-remy-ma-papoose-merry-mackie-holiday-special/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/12/20171206-IAN_3456_Ian_Reid-1513262687-200x133.jpg" alt="Interview: Remy Ma & Papoose Talk 'A Merry Mackie Holiday' Special, Raising Their Blended Family & More">
</div>
<div class="title">
<div>Interview: Remy Ma & Papoose Talk 'A Merry Mackie Holiday' Special, Raising Their Blended Family & More</div>
</div>
</div>
</a>
<a href="/2017/10/her-interview-b-sides-lights-on-tour-fender-offset/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/10/HER-Interview-VIBE-1509469826-200x133.jpg" alt="Interview: H.E.R. Talks 'The B Sides' EP, First Headlining Tour & Fender 'Offset' Series">
</div>
<div class="title">
<div>Interview: H.E.R. Talks 'The B Sides' EP, First Headlining Tour & Fender 'Offset' Series</div>
</div>
</div>
</a>
<a href="/2017/10/jermaine-fowler-feature/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/10/Jermaine-Fowler-VIBE-1-1509387169-200x133.jpg" alt="Interview: Comedian Jermaine Fowler Brings Universal Humor And Charm In 'Superior Donuts'">
</div>
<div class="title">
<div>Interview: Comedian Jermaine Fowler Brings Universal Humor And Charm In 'Superior Donuts'</div>
</div>
</div>
</a>
<a href="/2017/10/interview-sza-khalid-amine-vevo-halloween-concert/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/10/VEVO-Hallowwn-1509486949-200x133.png" alt="Interview: SZA, Khalid & Aminé Rank Their Favorite Halloween Films">
</div>
<div class="title">
<div>Interview: SZA, Khalid & Aminé Rank Their Favorite Halloween Films</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<span></span>
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/vibe" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/vibemagazine" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.vibe.com/category/news" alt="news">NEWS</a>
<a href="https://www.vibe.com/category/music" alt="music">MUSIC</a>
<a href="https://www.vibe.com/category/features" alt="features">FEATURES</a>
<a href="https://www.vibe.com/category/style" alt="style">STYLE</a>
<a href="https://www.vibe.com/category/vixen" alt="vixen">VIXEN</a>
<a href="https://www.vibe.com/category/lists" alt="lists">LISTS</a>
<a href="https://www.vibe.com/category/viva" alt="viva">VIVA</a>
<a href="/cdn-cgi/l/email-protection#e6928f9695a6908f8483c885898b" alt="CONTACT US">CONTACT US</a>
</div>
<span class="site-name">Vibe</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="//www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2017/12/kris-wu-bm-video-burberry/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2017/12/kris-wu-bm-video-burberry/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="vibe";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=555161",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=music",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=news",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=videos",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=b-m,burberry,collaboration,kris-wu,pharrell,video",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=dc8f9f2c",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-ooyala-video/js/ooyala-posts.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/wp-util.min.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/themes/vibe/assets/js/all.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/wp-embed.min.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"555161 https:\/\/www.vibe.com\/?p=555161","disqusShortname":"vibe-spinmedia","disqusTitle":"Kris Wu Drops Fashion Foward \u201cB.M.\u201d Music Video","disqusUrl":"https:\/\/www.vibe.com\/2017\/12\/kris-wu-bm-video-burberry\/","options":{"manualSync":false},"postId":"555161"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-campaign-monitor/js/campaign_monitor.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"vibe-spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=f3d1209fdd09e646c5f6d8c0ca89bce034be7a24'></script>
</body>
</html>