<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Rae Sremmurd Releases New Song "T'd Up"</title>
<link rel="icon" href="https://assets.vibe.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.vibe.com/feed">
<link rel="stylesheet" href="https://www.vibe.com/wp-content/themes/vibe/assets/css/style.css?db821e85acdaeb8aba8ab480091b92cfc7d761a5" type="text/css" media="screen" />

<script>
	
			clarityPageData = {"site_code":"vibe","zone":"article_page"};
		
</script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1512163198831.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 600
    });

	// Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var OX_dfp_ads = [
                            ['/6419/vibe/article_page/leaderboard_bottom_lazy', ['728x90','970x250','970x90'], 'leaderboard_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/vibe/article_page/leaderboard_top', ['728x90','970x250','970x90'], 'leaderboard_top_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/vibe/article_page/medrec_bottom_lazy', ['300x250','300x600'], 'medrec_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/vibe/article_page/medrec_top', ['300x250','300x600'], 'medrec_top_1', {"pos":[""], "pagetype": [""]}],
                        ];
        </script><script>
            // add oxDone, this is added again in Clarity but if OX managed to come back between now and header.run we would miss it
            window.oxDone = function() { 
                CLARITY.push({
                    use: ['header', 'logger'],
                    run: function(header, logger) {
                        try {
                            logger.log("Setting OX targeting from template Clarity push", "header");
                            header.partners.openx.setTargeting();
                        } catch (e) {
                            logger.log("header.oxSetTargeting failed with error : " + e,"error");
                        }
                    }
                });
            };
            // Inject OpenX script tag
            (function() {
                    var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-vibe';
                    var node = document.getElementsByTagName('script')[0];
                        node.parentNode.appendChild(s);
                })();
            // Tell Clarity not to load OpenX
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('openx');
                }
            });
        </script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/vibe/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],,                                                                    ["leaderboard_top_1", "/6419/vibe/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],,                                                                    ["medrec_bottom_lazy_1", "/6419/vibe/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],,                                                                    ["medrec_top_1", "/6419/vibe/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0],                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"openx":{"network_code":"6419-vibe","positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="Rae Sremmurd Celebrates Super Bowl 52 With New Song &quot;T'd Up&quot;" />
<meta name="keywords" content="rae sremmurd,sremmlife 3,swaecation,jxmtroduction,mike will made-it,super bowl 52,vibe,mike will made it" />
<link rel="canonical" href="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" />
<meta property="og:title" content="Rae Sremmurd Releases New Song &quot;T&#039;d Up&quot;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" />
<meta property="og:image" content="https://static.vibe.com/files/2018/02/sremmlife-3-rae-sremmurd-1517846346-640x640.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="640" />
<meta property="og:site_name" content="Vibe" />
<meta property="og:description" content="Rae Sremmurd Celebrates Super Bowl 52 With New Song &#8220;T&#8217;d Up&#8221;" />
<meta property="article:published_time" content="2018-02-05T11:41:59Z" />
<meta property="article:modified_time" content="2018-02-05T11:49:47Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Rae Sremmurd Releases New Song &quot;T&#039;d Up&quot;" />
<meta name="twitter:description" content="Rae Sremmurd Celebrates Super Bowl 52 With New Song &#8220;T&#8217;d Up&#8221;" />
<meta name="twitter:image" content="https://static.vibe.com/files/2018/02/sremmlife-3-rae-sremmurd-1517846346-640x640.jpg" />
<meta itemprop="image" content="https://static.vibe.com/files/2018/02/sremmlife-3-rae-sremmurd-1517846346-640x640.jpg" />

<link rel='dns-prefetch' href='//assets.vibe.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vibe &raquo; Rae Sremmurd Celebrates Super Bowl 52 With New Song &#8220;T&#8217;d Up&#8221; Comments Feed" href="https://www.vibe.com/2018/02/rae-sremmurd-td-up/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.vibe.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/underscore.min.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<link rel='https://api.w.org/' href='https://www.vibe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vibe.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vibe.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Donald Glover Appears In &#8216;A Star Wars Story&#8217; Teaser Trailer During Super Bowl' href='https://www.vibe.com/2018/02/donald-glover-star-wars-teaser/' />
<link rel='next' title='Justin Timberlake Explains His Prince Super Bowl Halftime Tribute' href='https://www.vibe.com/2018/02/justin-timberlake-explains-prince-super-bowl-tribute/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.vibe.com/?p=563917' />
<link rel="alternate" type="application/json+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2018%2F02%2Frae-sremmurd-td-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2018%2F02%2Frae-sremmurd-td-up%2F&#038;format=xml" />
<meta property="fb:pages" content="123159412963" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.vibe.com\x2Fajax';
</script><link rel="amphtml" href="https://www.vibe.com/2018/02/rae-sremmurd-td-up?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300italic,400italic,700italic,400,700,300' rel='stylesheet' type='text/css'>
</head>
<body itemscope itemtype="https://schema.org/Article" class="post-template-default single single-post postid-563917 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-W3TLHV"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":563917,"pagetype":"article-page","author":"Tony Centeno","category":"music","publishedDate":"2018020511","parentTag":"none","tags":"Jxmtroduction, Mike Will Made It, Rae Sremmurd, Sremmlife 3, Super Bowl 52, Swaecation, Vibe"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-W3TLHV');</script>

<script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
<div id="fb-root"></div>
<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<span></span>
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331092 menu-item-has-children">
<a href="https://www.vibe.com/category/news/" class="dropdown-toggle">
News
<span class="caret"></span>
</a>
 <ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/news/national/">
<span>
National
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/sports/">
<span>
Sports
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/events/">
<span>
Events
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/movies-tv/">
<span>
Movies & TV
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331101 menu-item-has-children">
<a href="https://www.vibe.com/category/music/" class="dropdown-toggle">
Music
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/music/videos/">
<span>
Videos
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/new-releases/">
<span>
New Releases
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/live-reviews/">
<span>
 Live Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/album-reviews/">
<span>
Album Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/music-premieres/">
<span>
Music Premieres
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331107 menu-item-has-children">
<a href="https://www.vibe.com/category/features/" class="dropdown-toggle">
Features
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/features/digital-covers/">
<span>
Digital Covers
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/features/opinion/">
<span>
Opinion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/features/lists/">
<span>
Lists
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331111 menu-item-has-children">
<a href="https://www.vibe.com/category/style/" class="dropdown-toggle">
Style
<span class="caret"></span>
 </a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/style/fashion/">
<span>
Fashion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/style/lifestyle/">
<span>
Lifestyle
</span>
</a>
</li>
</ul>
</li>
<li class="  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331114">
<a href="https://www.vibe.com/category/vixen/">
Vixen
</a>
</li>
<li class="  viva">
<a href="https://www.vibe.com/category/viva/">
Viva
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/vibe" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/vibemagazine" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-3">
 <li>
<a class="icon-instagram" href="https://www.instagram.com/VIBEmagazine" target="_blank"></a>
</li>
<li>
<a class="icon-pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank"></a>
</li>
<li>
<a class="icon-google_plus" href="https://plus.google.com/+vibemedia" target="_blank"></a>
</li>
</ul>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" data-short-url="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" data-utm-source="share-email" data-text="Rae Sremmurd Celebrates Super Bowl 52 With New Song &quot;T&#039;d Up&quot;" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" data-short-url="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" data-utm-source="share-fb" data-text="Rae Sremmurd Celebrates Super Bowl 52 With New Song &quot;T&#039;d Up&quot;" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" data-short-url="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" data-utm-source="share-tw" data-text="Rae Sremmurd Celebrates Super Bowl 52 With New Song &quot;T&#039;d Up&quot;" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" data-short-url="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" data-utm-source="share-red" data-text="Rae Sremmurd Celebrates Super Bowl 52 With New Song &quot;T&#039;d Up&quot;" data-title="Reddit"></div>
</div>
</div> </div>

<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div>
<h1 itemprop="name">
Rae Sremmurd Celebrates Super Bowl 52 With New Song &#8220;T&#8217;d Up&#8221;
</h1>
</div>
<div itemprop="author" itemscope itemtype="https://schema.org/Person" class="author">
<h3 class="cat-badge cat-music">
Music
</h3>
<a href="https://www.vibe.com/author/acenteno/">Tony Centeno</a>
<span class="twitter">
<a href="//twitter.com/_tonyMC" class="twitter-handle" target="blank">@_tonyMC</a>
</span>
<span class="date"> | February 5, 2018 - 11:41 am</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" data-short-url="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" data-utm-source="share-email" data-text="Rae Sremmurd Celebrates Super Bowl 52 With New Song &quot;T&#039;d Up&quot;" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" data-short-url="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" data-utm-source="share-fb" data-text="Rae Sremmurd Celebrates Super Bowl 52 With New Song &quot;T&#039;d Up&quot;" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" data-short-url="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" data-utm-source="share-tw" data-text="Rae Sremmurd Celebrates Super Bowl 52 With New Song &quot;T&#039;d Up&quot;" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" data-short-url="https://www.vibe.com/2018/02/rae-sremmurd-td-up/" data-utm-source="share-red" data-text="Rae Sremmurd Celebrates Super Bowl 52 With New Song &quot;T&#039;d Up&quot;" data-title="Reddit"></div>
 </div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="https://schema.org/ImageObject" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="image" src="https://static.vibe.com/files/2018/02/sremmlife-3-rae-sremmurd-1517846346-640x640.jpg" data-img-zoom="https://static.vibe.com/files/2018/02/sremmlife-3-rae-sremmurd-1517846346-compressed.jpg" data-img-zoom-w="640" data-img-zoom-h="640" alt="sremmlife-3-rae-sremmurd-1517846346" width="640" height="640">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Apple Music</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="articleBody">
<p>Rae Sremmurd have been hyping up the release of the third installment of their <em>SremmLife</em> album series for quite some time. After <a href="https://www.vibe.com/2018/01/mike-will-made-rae-sremmurd-solo-albums/" target="_blank" rel="noopener noreferrer">Mike Will Made-It confirmed</a> their next album would also include Swae Lee and Jxmmi&#8217;s respective solo albums (<em>Swaecation</em> &amp; <em>Jxmtroduction</em>), there have been mixed reviews about the project as a whole, but all of that noise went out the window when they dropped off the first banger off <em>SR3MM</em> during Super Bowl weekend.</p>
<p class="speedbump"><strong>READ: <a href="https://www.vibe.com/2018/01/rae-sremmurd-triple-disc-solo-album-mike-will-made-it/" target="_blank">Rae Sremmurd’s Next Album Will Reportedly Be A ‘Triple Disc’ Set</a></strong></p>
<p>On the night before Super Bowl 52 in Minnesota, Rae Sremmurd hit the stage for Verizon&#8217;s Super Bowl Live to turn downtown Minneapolis&#8217; Nicollet Mall upside down. During their set, the Ear Drummers rappers debuted their first single off <em>SremmLife 3</em> called &#8220;T&#8217;d Up.&#8221; Swae Lee serves up his usual enticing verse while Jxmmi goes off on the mic with his slick bars.</p>
<p>There&#8217;s no confirmation on when the mega-album will drop but according to Willy The CEO, it&#8217;ll arrived sooner than we think, and the new waves are specifically for the fans.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">SR3MMSEASON STARTING THIS WEEK . ITS TIME TO START GIVING YALL THESE NEW WAVES TO VIBE TO. WE APPRECIATE THE PATIENCE &amp; SUPPORT, SREMMLIFE ‼️ </p>
<p>- WILLY DA CEO</p>
<p>— Mike WiLL Made It (@MikeWiLLMadeIt) <a href="https://twitter.com/MikeWiLLMadeIt/status/960062183689289728?ref_src=twsrc%5Etfw" target="_blank">February 4, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Listen to Rae Sremmurd&#8217;s new single &#8220;T&#8217;d Up&#8221; and watch them debut it during Super Bowl weekend below.</p>
<p><iframe src="https://tools.applemusic.com/embed/v1/album/1344010628?country=us&amp;itscg=30200&amp;itsct=afftoolset_1&amp;at=1000lITV" width="100%" height="300px" frameborder="0"></iframe></p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/V4Qz0DIw3-o" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
</div>
</div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.vibe.com/tag/jxmtroduction/">Jxmtroduction</a>, <a href="https://www.vibe.com/tag/mike-will-made-it/">Mike Will Made It</a>, <a href="https://www.vibe.com/tag/rae-sremmurd/">rae sremmurd</a>, <a href="https://www.vibe.com/tag/sremmlife-3/">Sremmlife 3</a>, <a href="https://www.vibe.com/tag/super-bowl-52/">Super Bowl 52</a>, <a href="https://www.vibe.com/tag/swaecation/">Swaecation</a>, <a href="https://www.vibe.com/tag/vibe/">Vibe</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="#disqus_thread" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="563917 https://www.vibe.com/?p=563917"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33147" data-zergnet-id="33147"></div>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you</h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2018/02/kemba-remix-jme-no-you-aint/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.vibe.com/files/2018/02/kemba-no-you-aint-1517850925-191x127.jpg" width="191" height="127" alt="Kemba Puts His Bronx Stamp On JME&#8217;s &#8220;No You Aint&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2018/02/kemba-remix-jme-no-you-aint/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Kemba Puts His Bronx Stamp On JME&#8217;s &#8220;No You Aint&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2018/02/cozz-effected-album-j-cole-kendrick-lamar-tracklist/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.vibe.com/files/2018/02/cozz-effected-apple-1517848391-191x127.jpg" width="191" height="127" alt="Cozz Taps J. Cole, Kendrick Lamar &#038; More For His &#8216;Effected&#8217; Album">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2018/02/cozz-effected-album-j-cole-kendrick-lamar-tracklist/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Cozz Taps J. Cole, Kendrick Lamar &#038; More For His &#8216;Effected&#8217; Album
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2018/02/zoey-dollaz-pras-lajan/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.vibe.com/files/2018/02/zoey-lajan-1517589698-191x127.jpg" width="191" height="127" alt="Zoey Dollaz &#038; PRAS Stack Up Their Cash In &#8220;Lajan&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2018/02/zoey-dollaz-pras-lajan/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Zoey Dollaz &#038; PRAS Stack Up Their Cash In &#8220;Lajan&#8221;
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2018/02/skyzoo-in-celebration-of-us-album/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.vibe.com/files/2018/02/skyzoo-celebration-apple-1517592043-191x127.jpg" width="191" height="127" alt="Stream Skyzoo&#8217;s Refreshing Solo Album &#8216;In Celebration Of Us&#8217;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2018/02/skyzoo-in-celebration-of-us-album/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Stream Skyzoo&#8217;s Refreshing Solo Album &#8216;In Celebration Of Us&#8217;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2018/02/idk-denzel-curry-no-wave/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.vibe.com/files/2018/02/idk-denzel-no-wave-1517594224-191x127.jpg" width="191" height="127" alt="IDK &#038; Denzel Curry Team Up For New Banger &#8220;No Wave&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2018/02/idk-denzel-curry-no-wave/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
IDK &#038; Denzel Curry Team Up For New Banger &#8220;No Wave&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2018/02/hi-rez-eveon-bell-i-made-a-dollar/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.vibe.com/files/2018/02/hi-rez-bell-apple-1517587060-191x127.jpg" width="191" height="127" alt="Premiere: Hi-Rez Recruits Pittsburgh Steeler Le&#8217;Veon Bell For &#8220;I Made A Dollar&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2018/02/hi-rez-eveon-bell-i-made-a-dollar/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Premiere: Hi-Rez Recruits Pittsburgh Steeler Le&#8217;Veon Bell For &#8220;I Made A Dollar&#8221;
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "vibe0c-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div id="disqus_thread">
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-10"></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-11"></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_first' data-sizes='[[300,250],[300,600]]' data-lazy-load='0' data-refresh='1' data-refresh-timer='0' data-swap='{"position":"medrec_bottom_lazy","refresh":1,"refreshTimer":15,"refreshLock":5}' data-load-order='' data-in-view='0' data-refresh-lock='0' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>
Featured Stories </h3>
<div class="row">
<a href="/2018/01/her-singer-interview-next/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2018/01/HER-VIBE-NEXT-1a-1515622098-e1515689966732-200x133.jpg" alt="NEXT: H.E.R. Is The Future Of R&B (And Then Some) In Plain Sight">
</div>
<div class="title">
<div>NEXT: H.E.R. Is The Future Of R&B (And Then Some) In Plain Sight</div>
</div>
</div>
</a>
<a href="/2017/10/jermaine-fowler-feature/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/10/Jermaine-Fowler-VIBE-1-1509387169-200x133.jpg" alt="Interview: Comedian Jermaine Fowler Brings Universal Humor And Charm In 'Superior Donuts'">
</div>
<div class="title">
<div>Interview: Comedian Jermaine Fowler Brings Universal Humor And Charm In 'Superior Donuts'</div>
</div>
</div>
</a>
<a href="/2017/10/interview-sza-khalid-amine-vevo-halloween-concert/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/10/VEVO-Hallowwn-1509486949-200x133.png" alt="Interview: SZA, Khalid & Aminé Rank Their Favorite Halloween Films">
</div>
<div class="title">
<div>Interview: SZA, Khalid & Aminé Rank Their Favorite Halloween Films</div>
 </div>
</div>
</a>
<a href="/featured/17-best-samples-2017-so-far/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2017/07/HalfYearList_Samples-1499974954-200x133.jpg" alt="Diggin' In The Crates: The 17 Best Samples Used In 2017 So Far">
</div>
<div class="title">
<div>Diggin' In The Crates: The 17 Best Samples Used In 2017 So Far</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<span></span>
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/vibe" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/vibemagazine" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.vibe.com/category/news" alt="news">NEWS</a>
<a href="https://www.vibe.com/category/music" alt="music">MUSIC</a>
<a href="https://www.vibe.com/category/features" alt="features">FEATURES</a>
<a href="https://www.vibe.com/category/style" alt="style">STYLE</a>
<a href="https://www.vibe.com/category/vixen" alt="vixen">VIXEN</a>
<a href="https://www.vibe.com/category/lists" alt="lists">LISTS</a>
<a href="https://www.vibe.com/category/viva" alt="viva">VIVA</a>
<a href="/cdn-cgi/l/email-protection#72061b020132041b10175c111d1f" alt="CONTACT US">CONTACT US</a>
</div>
<span class="site-name">Vibe</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="//www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position='zergnet' data-sizes='[[4,4]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 4px; min-height: 4px; box-sizing: content-box;">
</div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2018/02/rae-sremmurd-td-up/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2018/02/rae-sremmurd-td-up/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore'],run:function(Ads,Header,__){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="vibe";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=563917",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=music",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=new-releases",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=jxmtroduction,mike-will-made-it,rae-sremmurd,sremmlife-3,super-bowl-52,swaecation,vibe",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.vibe.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=25fea690",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-ooyala-video/js/ooyala-posts.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/wp-util.min.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/themes/vibe/assets/js/all.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/wp-embed.min.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-zergnet/js/zergnet.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"563917 https:\/\/www.vibe.com\/?p=563917","disqusShortname":"vibe-spinmedia","disqusTitle":"Rae Sremmurd Celebrates Super Bowl 52 With New Song \u201cT\u2019d Up\u201d","disqusUrl":"https:\/\/www.vibe.com\/2018\/02\/rae-sremmurd-td-up\/","options":{"manualSync":false},"postId":"563917"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"vibe-spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=db821e85acdaeb8aba8ab480091b92cfc7d761a5'></script>
</body>
</html>