<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>From Subways To TV: Mike Yung Is Never Giving Up On His Musical Gift</title>
<link rel="icon" href="https://assets.vibe.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.vibe.com/feed">
<link rel="stylesheet" href="https://www.vibe.com/wp-content/themes/vibe/assets/css/style.css?3eed77ccc4ee1ba45061b2284d10fe830d26b0ce" type="text/css" media="screen" />

<script>
	
			clarityPageData = {"site_code":"vibe","zone":"article_page"};
		
</script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1519742797700.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 600
    });

	// Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var OX_dfp_ads = [
                            ['/6419/vibe/article_page/leaderboard_bottom_lazy', ['728x90','970x250','970x90'], 'leaderboard_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/vibe/article_page/leaderboard_top', ['728x90','970x250','970x90'], 'leaderboard_top_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/vibe/article_page/medrec_bottom_lazy', ['300x250','300x600'], 'medrec_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/vibe/article_page/medrec_top', ['300x250','300x600'], 'medrec_top_1', {"pos":[""], "pagetype": [""]}],
                        ];
        </script><script>
            // add oxDone, this is added again in Clarity but if OX managed to come back between now and header.run we would miss it
            window.oxDone = function() { 
                CLARITY.push({
                    use: ['header', 'logger'],
                    run: function(header, logger) {
                        try {
                            logger.log("Setting OX targeting from template Clarity push", "header");
                            header.partners.openx.setTargeting();
                        } catch (e) {
                            logger.log("header.oxSetTargeting failed with error : " + e,"error");
                        }
                    }
                });
            };
            // Inject OpenX script tag
            (function() {
                    var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-vibe';
                    var node = document.getElementsByTagName('script')[0];
                        node.parentNode.appendChild(s);
                })();
            // Tell Clarity not to load OpenX
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('openx');
                }
            });
        </script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/vibe/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],,                                                                    ["leaderboard_top_1", "/6419/vibe/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],,                                                                    ["medrec_bottom_lazy_1", "/6419/vibe/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],,                                                                    ["medrec_top_1", "/6419/vibe/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0],                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"openx":{"network_code":"6419-vibe","positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="VIBE spoke to the veteran singer and America's Got Talent contestant about his lifelong stick-to-itiveness since winning the hearts of television viewers, the" />
<link rel="canonical" href="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" />
<meta property="og:title" content="From Subways To TV: Mike Yung Is Never Giving Up On His Musical Gift" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" />
<meta property="og:image" content="https://static.vibe.com/files/2018/04/032418-Mike-Yung_0197-1523486633-683x1024.jpg" />
<meta property="og:image:width" content="683" />
<meta property="og:image:height" content="1024" />
<meta property="og:site_name" content="Vibe" />
<meta property="og:description" content="VIBE spoke to the veteran singer and America&#8217;s Got Talent contestant about his lifelong stick-to-itiveness since winning the hearts of television viewers, the power of the internet and what he hopes to deliver with his debut album." />
<meta property="article:published_time" content="2018-04-11T20:48:01Z" />
<meta property="article:modified_time" content="2018-04-11T20:58:15Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="From Subways To TV: Mike Yung Is Never Giving Up On His Musical Gift" />
<meta name="twitter:description" content="VIBE spoke to the veteran singer and America&#8217;s Got Talent contestant about his lifelong stick-to-itiveness since winning the hearts of television viewers, the power of the internet and what he hopes to deliver with his debut album." />
<meta name="twitter:image" content="https://static.vibe.com/files/2018/04/032418-Mike-Yung_0197-1523486633-683x1024.jpg" />
<meta itemprop="image" content="https://static.vibe.com/files/2018/04/032418-Mike-Yung_0197-1523486633-683x1024.jpg" />

<link rel='dns-prefetch' href='//assets.vibe.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vibe &raquo; America&#8217;s Got Talent&#8217;s Mike Yung Talks Television Spotlight And Kickstarter Album Campaign Comments Feed" href="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.vibe.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/underscore.min.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-vibe-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<link rel='https://api.w.org/' href='https://www.vibe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vibe.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vibe.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Argentinian Cops Fired After Blaming Missing Marijuana On Mice' href='https://www.vibe.com/2018/04/cops-fired-marijuana-mice/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.vibe.com/?p=579186' />
<link rel="alternate" type="application/json+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2018%2F04%2Fmike-yung-americas-got-talent-album-campaign%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2018%2F04%2Fmike-yung-americas-got-talent-album-campaign%2F&#038;format=xml" />
<meta property="fb:pages" content="123159412963" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.vibe.com\x2Fajax';
</script><link rel="amphtml" href="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300italic,400italic,700italic,400,700,300' rel='stylesheet' type='text/css'>
</head>
<body itemscope itemtype="https://schema.org/Article" class="post-template-default single single-post postid-579186 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-W3TLHV"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":579186,"pagetype":"article-page","author":"Christine Imarenezor","category":"features","publishedDate":"2018041120","parentTag":"none","tags":"America\\'s Got Talent, Mike Yung"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-W3TLHV');</script>

<script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
<div id="fb-root"></div>
<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<span></span>
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331092 menu-item-has-children">
 <a href="https://www.vibe.com/category/news/" class="dropdown-toggle">
News
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/news/national/">
<span>
National
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/sports/">
<span>
Sports
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/events/">
<span>
Events
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/movies-tv/">
<span>
Movies & TV
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331101 menu-item-has-children">
<a href="https://www.vibe.com/category/music/" class="dropdown-toggle">
Music
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/music/videos/">
<span>
Videos
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/new-releases/">
<span>
New Releases
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/live-reviews/">
<span>
Live Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/album-reviews/">
<span>
Album Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/music-premieres/">
<span>
Music Premieres
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331107 menu-item-has-children">
<a href="https://www.vibe.com/category/features/" class="dropdown-toggle">
Features
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/features/digital-covers/">
<span>
Digital Covers
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/features/opinion/">
<span>
Opinion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/features/lists/">
<span>
Lists
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331111 menu-item-has-children">
<a href="https://www.vibe.com/category/style/" class="dropdown-toggle">
Style
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/style/fashion/">
<span>
Fashion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/style/lifestyle/">
<span>
Lifestyle
</span>
</a>
</li>
</ul>
</li>
<li class="  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331114">
<a href="https://www.vibe.com/category/vixen/">
Vixen
</a>
</li>
<li class="  viva">
<a href="https://www.vibe.com/category/viva/">
Viva
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/vibe" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/vibemagazine" target="_blank"></a>
</li>
 <li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-3">
<li>
<a class="icon-instagram" href="https://www.instagram.com/VIBEmagazine" target="_blank"></a>
</li>
<li>
<a class="icon-pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank"></a>
</li>
<li>
<a class="icon-google_plus" href="https://plus.google.com/+vibemedia" target="_blank"></a>
</li>
</ul>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" data-short-url="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" data-utm-source="share-email" data-text="America&#039;s Got Talent&#039;s Mike Yung Talks Television Spotlight And Kickstarter Album Campaign" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" data-short-url="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" data-utm-source="share-fb" data-text="America&#039;s Got Talent&#039;s Mike Yung Talks Television Spotlight And Kickstarter Album Campaign" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" data-short-url="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" data-utm-source="share-tw" data-text="America&#039;s Got Talent&#039;s Mike Yung Talks Television Spotlight And Kickstarter Album Campaign" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" data-short-url="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" data-utm-source="share-red" data-text="America&#039;s Got Talent&#039;s Mike Yung Talks Television Spotlight And Kickstarter Album Campaign" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div>
<h1 itemprop="name">
America&#8217;s Got Talent&#8217;s Mike Yung Talks Television Spotlight And Kickstarter Album Campaign
</h1>
</div>
<div itemprop="author" itemscope itemtype="https://schema.org/Person" class="author">
<h3 class="cat-badge cat-features">
Features
</h3>
<span class="byline-override">Bianca Mercado</span>
<span class="date"> | April 11, 2018 - 8:48 pm</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" data-short-url="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" data-utm-source="share-email" data-text="America&#039;s Got Talent&#039;s Mike Yung Talks Television Spotlight And Kickstarter Album Campaign" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" data-short-url="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" data-utm-source="share-fb" data-text="America&#039;s Got Talent&#039;s Mike Yung Talks Television Spotlight And Kickstarter Album Campaign" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" data-short-url="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" data-utm-source="share-tw" data-text="America&#039;s Got Talent&#039;s Mike Yung Talks Television Spotlight And Kickstarter Album Campaign" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" data-short-url="https://www.vibe.com/2018/04/mike-yung-americas-got-talent-album-campaign/" data-utm-source="share-red" data-text="America&#039;s Got Talent&#039;s Mike Yung Talks Television Spotlight And Kickstarter Album Campaign" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="https://schema.org/ImageObject" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="image" src="https://static.vibe.com/files/2018/04/032418-Mike-Yung_0197-1523486633-640x960.jpg" data-img-zoom="https://static.vibe.com/files/2018/04/032418-Mike-Yung_0197-1523486633-compressed.jpg" data-img-zoom-w="4000" data-img-zoom-h="6000" alt="032418-Mike-Yung_0197-1523486633" width="640" height="960">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> THESEANMARTIN</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="articleBody">
<p>For thirty-eight years, <a href="https://www.vibe.com/2017/07/mike-yung-americas-got-talent/" target="_blank" rel="noopener noreferrer">Mike Yung</a> has supported his family, belting retro lullabies against the metallic noises of NYC&#8217;s racing train cars. Once label mates with Etta James and Luther Vandross at the now bankrupt and defunct T-Electric/MCA Records, the Brownsville baritone has continued to turn grimy subway platforms into personal arenas.</p>
<p>&#8220;I won&#8217;t ever stop. I have a lot of people supporting me. I try to stay positive. If people help me reach my Kickstarter goals, we promise to over deliver &#8212; this all depends on April 11th,&#8221; Yung explains of his <a href="https://www.kickstarter.com/projects/304270319/i-will-never-give-up" target="_blank" rel="noopener noreferrer">“I Will Never Give Up”  campaign</a> on the crowdfunding website Kickstarter. With hopes of releasing a full-length debut LP, the self-proclaimed &#8220;prisoner of dreams&#8221; has been steadfast in the pursuit to serenade the world. Yung&#8217;s bluesy tone has dazzled stages, including <i>The Late Show with James Corden </i>and <i>America&#8217;s Got Talent</i>.</p>
<p>&#8220;I always think when we meet people like Mike, &#8216;Why would people put an age limit on talent?&#8217; questioned the chronically unimpressed Simon Cowell on <i>AGT. </i>&#8220;What you have, you can&#8217;t fake it. It&#8217;s there!&#8221; co-signed the talent judge on  Yung&#8217;s gift.</p>
<p>Those same sentiments are shared throughout Yung&#8217;s multi-million online viewership. Although he&#8217;s signed to Paradigm [Talent Agency], unfortunately, breaks on the small screen and viral moments on social media don&#8217;t always pay the bills. While the performer&#8217;s Kickstarter effort reached its minimum goal, his supporters would only be left with a handful of tracks on a “mini album.&#8221;</p>
<p>&#8220;I would love for the world to really hear what I am capable of. We only need help getting there,&#8221; the 58-year-old explained to <i>VIBE</i>. His first-ever single, <a href="https://www.youtube.com/watch?v=iKf8RDU_1eY" target="_blank" rel="noopener noreferrer">&#8220;Alright&#8221; is a sweet, soulful showcase</a> of the optimism missing on the radio today, and his forthcoming debut release <i>Never Give Up</i> is set to prove dreams don&#8217;t have an expiration date.</p>
<p><i>VIBE </i>spoke to the veteran singer about his lifelong stick-to-itiveness since winning the hearts of television viewers, the power of the internet and what he hopes to deliver with his debut album.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/LZkWKqHNiYA" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
</div>
</div>
<p style="text-align: center;">&#8212;</p>
<p><b>Admirers are familiar with your initial T-Electric Records background. Can you walk us through how this first began for you? </b><br />
I was working at [NYC’s] Department of Parks and Recreations, and a friend of mine asked how much I was making. He told me, &#8220;Can you come with me and quit your job?&#8221; It was almost 40 years ago, then I went down to the subways. We are talking about the mid-&#8217;80s. There was nobody in the subway. And that was how this [subway] journey began. Back then, you might see two or three people busking in the subway.</p>
<p><b>You&#8217;ve become a viral star. How do you feel now that there is reciprocity in regards to your art?</b><br />
Everyone has a purpose in life, and mine is being a singer. To be a singer, you have to have an audience. [Laughs] It was [tough] to learn that going viral doesn&#8217;t mean making money. Viral success gave me the platform to get the Kickstarter out. My managers and I were able to tell people what we were working on. So, on one side, you are not getting money, but you are getting the fans to build a platform. The best thing is I have people working with me.</p>
<p><b>Agreed. Your team is in tune with the industry. Now that you have management and are preparing for your first album, what would you say is the significant shift in your career?</b><br />
I am a spiritual person and believe [my management] was God-sent. There is nothing easy about what I do. You have to take the good with the bad.</p>
<p><b>There have been acts of violence in the midst of your musical pursuit. What made you rise above those incidents, and continue to perform on subway platforms?</b><br />
The key is you have to wake up in the morning with force. I&#8217;ve had some rough times, you know? I have been stabbed, and I have been jumped, too. I&#8217;ve had to stay strong and focused. What I want is for everyone to feel what I am feeling. Still, what I want is for everyone to feel what I am feeling through music. Singing and actually sounding good, [are different] things. You have to be able to survive. You have to be able to pay your bills.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BX6KJ_OgR6a/" data-instgrm-version="8">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 62.5% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BX6KJ_OgR6a/" target="_blank" rel="noopener noreferrer">I believe in Yesterday</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/mikeyung/" target="_blank" rel="noopener noreferrer"> MIKE YUNG</a> (@mikeyung) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2017-08-17T20:43:00+00:00">Aug 17, 2017 at 1:43pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><b>You have supported your family by singing in the city for nearly 40 years. What have you learned from your personal highs and lows?</b><br />
Everybody has a dream! The key for me is never to give up. And, [to] never go back to the subway. You know? [Laughs] People do not carry cash anymore. That is the other thing, too. I am getting more hugs and kisses, than cash. People are using debit cards, and plastic more than currency. Back in the day, I was making bank, but the climate has completely changed.</p>
<p><b><i><a href="https://www.cbs.com/shows/late-late-show/video/1B11766B-6D2A-9723-D534-2BE491CCE53C/mike-yung-unchained-melody/" target="_blank" rel="noopener noreferrer">The Late Show with James Corden</a></i> and <i>America&#8217;s Got Talent</i> have celebrated you on television. With all that is evolving for you, what do you deem your most significant accomplishment?</b><br />
Success is what you make it. Being on TV changed a lot. Everywhere I go now; people know who I am. Someone being [inspired] or enjoying seeing you on television, it doesn&#8217;t pay your bills.  [Laughs]</p>
<p><b>I understand that and imagine it is frustrating. Many viewers may not realize one does not always equate the other. What can people anticipate with this forthcoming album?</b><br />
They can really get to hear, exactly who and what Mike Yung is capable of. And, that is half the battle. So, I&#8217;d like to thank everyone for their support so far. If you believe in Mike Yung, it&#8217;s going to happen! The video [<a href="https://www.kickstarter.com/projects/304270319/i-will-never-give-up" target="_blank" rel="noopener noreferrer">on Kickstarter</a>] is kind of a taste for what is coming on the <i>Never Give Up </i>album.</p>
<p>That is the good thing about having people working with you. If I were able to do it, I would have done it like thirty years ago. We tried everything in our power, to solidify a record deal. All the labels agreed politely that [I&#8217;m] too old. You just cannot put an age on talent. That is just not how it works. That is what is motivating us to raise this money, and put out a debut album. We just want to prove them wrong.</p>
<p>[My managers and I have] been financially putting up all this money ourselves. We have put ourselves in a terrible position financially. There is no failing for us. [My managers] will be the ones holding the tip basket in the subway. [Laughs] There is a lot of pressure that is riding on this. Our people are like, &#8220;Put your money where your mouth is.&#8221; We really believe in the album. We think a lot of people do and hope people will continue to send out their support. There have also been some people in the industry that have offered to come on to support us.</p>
<p>[But] That first song [<a href="https://www.youtube.com/watch?v=iKf8RDU_1eY" target="_blank" rel="noopener noreferrer">&#8220;Alright&#8221;</a>] gives people a taste of what&#8217;s to come. Those are the types of songs [I want] to put into the world. It is what the world needs right now. There is too much going on. We need lyrical medicine because the world is in a terrible place. There is a lot of messed up things going on globally, and I believe Mike Yung still singing in the subway is one of them.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BKhTvNaAoXa/" data-instgrm-version="8">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 62.43055555555556% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BKhTvNaAoXa/" target="_blank" rel="noopener noreferrer">Unchained Melody is available on itunes and streaming now. Link in bio. Thank you to everyone for helping me get this song out in the world.</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/mikeyung/" target="_blank" rel="noopener noreferrer"> MIKE YUNG</a> (@mikeyung) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2016-09-19T02:17:36+00:00">Sep 18, 2016 at 7:17pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//www.instagram.com/embed.js"></script></p>
<p><b>Did you have a tentative date of when you hoped to release the LP or is this contingent upon Kickstarter&#8217;s success?</b><br />
Everything is literally contingent upon how well this [campaign] does overall. If we do not raise the money to do this through Kickstarter, we do not have the funds to do a full album. The days leading up to April 11th are the most important. I do not want people to get it messed up. I&#8217;m seeing articles of people saying this is on its way, but this is the internet, where people lose attention quickly.</p>
<p>There is [focus on the] overall goal with days to spare, we have less than a month to make thousands of dollars. What people do not realize is when you don&#8217;t hit the mark on Kickstarter, you do not get any of the money. This is why we were desperate. This is honestly the last chance. If we do not raise money on Kickstarter, the world will never see another video.</p>
<p>A full-length album&#8217;s money would have to get raised. The dream is to be able to use the producers that have approached us. They said, &#8220;We are willing to do this at a huge discount. You just need to have your money.&#8221; These are writers and producers that are well-known. It can only get better. We are going to make some of the best music [fans] have ever heard. <i>VIBE</i> is honestly helping. You&#8217;re so important to all of this, and I cannot express that enough.</p>
<p><b>Fans can appreciate your vigor despite your journey. A musician facing industry politics or an artist getting dropped from a label for the first time, are the stories that circulate a bit more frequently. </b></p>
<p>Yes! Years ago, when [I was at my first label] being signed meant if you were 14 years old, you had 30 to 40 more years to record. When you are 20-something, you still have 20 years to sing. When you are my age, you really pay attention to your craft. Even though I am going to be singing another 30 years, I concentrate on getting as good as I can. [Laughs] Right now, they have singers, right? After they go in the studio and [labels] give you all the help, that is how the artist sounds good. But raw talent is something that has to come from within yourself! My advice to aspiring acts is to keep singing. The more you sing, the better you become. Then the world will know.</p>
<p>&#8212;</p>
<p><em>For more information on how else you can support Mike Yung&#8217;s upcoming project, visit his <a href="https://www.kickstarter.com/projects/304270319/i-will-never-give-up" target="_blank" rel="noopener noreferrer">&#8220;I Will Not Give Up&#8221; Kickstarter campaign page</a>. You can also <a href="https://www.ticketfly.com/purchase/event/1679711" target="_blank" rel="noopener noreferrer">catch Mike Yung in NYC</a> on July 28.</em></p>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.vibe.com/tag/americas-got-talent/">America's Got Talent</a>, <a href="https://www.vibe.com/tag/mike-yung/">Mike Yung</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="#disqus_thread" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="579186 https://www.vibe.com/?p=579186"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33147" data-zergnet-id="33147"></div>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you</h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/07/mike-yung-americas-got-talent/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.vibe.com/files/2017/07/mike-yung-americas-got-talent-1499876824-191x127.png" width="191" height="127" alt="Mike Yung, Viral Subway Singer, Takes His Booming Voice To &#8216;America&#8217;s Got Talent&#8217;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/07/mike-yung-americas-got-talent/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Mike Yung, Viral Subway Singer, Takes His Booming Voice To &#8216;America&#8217;s Got Talent&#8217;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/03/tyra-banks-america-got-talent/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.vibe.com/files/2017/03/tyra-banks-agt-host-1489414233-191x127.jpg" width="191" height="127" alt="Curveball: Tyra Banks Will Be The New Host Of &#8216;America&#8217;s Got Talent&#8217;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/03/tyra-banks-america-got-talent/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Curveball: Tyra Banks Will Be The New Host Of &#8216;America&#8217;s Got Talent&#8217;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/02/nick-cannon-leaves-americas-got-talent/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.vibe.com/files/2017/02/nick-cannon-leaves-agt-1487007023-191x127.jpg" width="191" height="127" alt="Nick Cannon Leaves &#8216;America&#8217;s Got Talent&#8217; After Comedy Special Backlash">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/02/nick-cannon-leaves-americas-got-talent/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Nick Cannon Leaves &#8216;America&#8217;s Got Talent&#8217; After Comedy Special Backlash
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2016/06/promposal-americas-got-talent/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.vibe.com/files/2016/06/promposal-on-americas-got-talent-191x127.png" width="191" height="127" alt="One Teen Took His &#8216;Promposal&#8217; To National Television">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2016/06/promposal-americas-got-talent/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
One Teen Took His &#8216;Promposal&#8217; To National Television
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2015/07/rodney-jerkins-daughter-auditions-for-americas-got-talent/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.vibe.com/files/2015/07/americas-got-talent-heavenly-joy-191x127.jpg" width="191" height="127" alt="Rodney Jerkins&#8217; Daughter Auditions For &#8220;America&#8217;s Got Talent&#8221; And It&#8217;s Basically The Best Thing Ever">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2015/07/rodney-jerkins-daughter-auditions-for-americas-got-talent/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Rodney Jerkins&#8217; Daughter Auditions For &#8220;America&#8217;s Got Talent&#8221; And It&#8217;s Basically The Best Thing Ever
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2014/09/watch-jennifer-hudson-performs-americas-got-talent-finale/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.vibe.com/files/article_teaser_images/jennifer-hudson-performs-on-americas-got-talent-191x127.jpg" width="191" height="127" alt="Watch: Jennifer Hudson Performs On &#8216;America&#8217;s Got Talent&#8217; Finale">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2014/09/watch-jennifer-hudson-performs-americas-got-talent-finale/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Watch: Jennifer Hudson Performs On &#8216;America&#8217;s Got Talent&#8217; Finale
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "vibe0c-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div id="disqus_thread">
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-10"></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-11"></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_first' data-sizes='[[300,250],[300,600]]' data-lazy-load='0' data-refresh='1' data-refresh-timer='0' data-swap='{"position":"medrec_bottom_lazy","refresh":1,"refreshTimer":15,"refreshLock":5}' data-load-order='' data-in-view='0' data-refresh-lock='0' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>
Featured Stories </h3>
<div class="row">
<a href="/2018/04/trevor-jackson-video-interview/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2018/04/Trevor-Jackson-Portrait-SAE-1522857565-e1522863369515-200x133.jpg" alt="Taco Bout It: Trevor Jackson On New Music, 'Grown-ish' And More With VIBE">
</div>
<div class="title">
<div>Taco Bout It: Trevor Jackson On New Music, 'Grown-ish' And More With VIBE</div>
</div>
</div>
</a>
<a href="/featured/tarana-burke-me-too-feature/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2018/04/tarana-me-too-carousel-1522781722-200x133.jpg" alt="#MeToo: Founder Tarana Burke On Sexual Assault, Stigmas And Society">
</div>
<div class="title">
<div>#MeToo: Founder Tarana Burke On Sexual Assault, Stigmas And Society</div>
</div>
</div>
</a>
<a href="/featured/mya-fifth-ward-interview/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2018/04/mya-carousel-vibe-visit-jessica-xie-1522781835-200x133.jpg" alt="After 20 Years In The Game, Mya Is Ready For Whatever">
</div>
<div class="title">
 <div>After 20 Years In The Game, Mya Is Ready For Whatever</div>
</div>
</div>
</a>
<a href="/featured/black-women-artists-new-york-city-underground/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2018/03/nitty-scott-women-in-music-nyc-underground-vibe-1522088289-200x133.jpg" alt="Black Diasporic Women Are Running New York City's Underground Music Scene">
</div>
<div class="title">
<div>Black Diasporic Women Are Running New York City's Underground Music Scene</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<span></span>
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/vibe" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/vibemagazine" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.vibe.com/category/news" alt="news">NEWS</a>
<a href="https://www.vibe.com/category/music" alt="music">MUSIC</a>
<a href="https://www.vibe.com/category/features" alt="features">FEATURES</a>
<a href="https://www.vibe.com/category/style" alt="style">STYLE</a>
<a href="https://www.vibe.com/category/vixen" alt="vixen">VIXEN</a>
<a href="https://www.vibe.com/category/lists" alt="lists">LISTS</a>
<a href="https://www.vibe.com/category/viva" alt="viva">VIVA</a>
<a href="/cdn-cgi/l/email-protection#62160b121122140b00074c010d0f" alt="CONTACT US">CONTACT US</a>
</div>
<span class="site-name">Vibe</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position='zergnet' data-sizes='[[4,4]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 4px; min-height: 4px; box-sizing: content-box;">
</div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2018/04/mike-yung-americas-got-talent-album-campaign/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2018/04/mike-yung-americas-got-talent-album-campaign/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore'],run:function(Ads,Header,__){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="vibe";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=579186",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=features",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=americas-got-talent,mike-yung",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.vibe.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=4a7783e9",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-ooyala-video/js/ooyala-posts.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/wp-util.min.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/themes/vibe/assets/js/all.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/wp-embed.min.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-zergnet/js/zergnet.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"579186 https:\/\/www.vibe.com\/?p=579186","disqusShortname":"vibe-spinmedia","disqusTitle":"America\u2019s Got Talent\u2019s Mike Yung Talks Television Spotlight And Kickstarter Album Campaign","disqusUrl":"https:\/\/www.vibe.com\/2018\/04\/mike-yung-americas-got-talent-album-campaign\/","options":{"manualSync":false},"postId":"579186"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"vibe-spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=3eed77ccc4ee1ba45061b2284d10fe830d26b0ce'></script>
</body>
</html>