<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Sudanese Teen Sentenced To Death For Killing Rapist Husband</title>
<link rel="icon" href="https://assets.vibe.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.vibe.com/feed">
<link rel="stylesheet" href="https://www.vibe.com/wp-content/themes/vibe/assets/css/style.css?1c7ede070df9cf59931b5d0d5319fd91136eb51f" type="text/css" media="screen" />

<script>
	
			clarityPageData = {"site_code":"vibe","zone":"article_page"};
		
</script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1519742797700.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 600
    });

	// Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var OX_dfp_ads = [
                            ['/6419/vibe/article_page/leaderboard_bottom_lazy', ['728x90','970x250','970x90'], 'leaderboard_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/vibe/article_page/leaderboard_top', ['728x90','970x250','970x90'], 'leaderboard_top_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/vibe/article_page/medrec_bottom_lazy', ['300x250','300x600'], 'medrec_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/vibe/article_page/medrec_top', ['300x250','300x600'], 'medrec_top_1', {"pos":[""], "pagetype": [""]}],
                        ];
        </script><script>
            // add oxDone, this is added again in Clarity but if OX managed to come back between now and header.run we would miss it
            window.oxDone = function() { 
                CLARITY.push({
                    use: ['header', 'logger'],
                    run: function(header, logger) {
                        try {
                            logger.log("Setting OX targeting from template Clarity push", "header");
                            header.partners.openx.setTargeting();
                        } catch (e) {
                            logger.log("header.oxSetTargeting failed with error : " + e,"error");
                        }
                    }
                });
            };
            // Inject OpenX script tag
            (function() {
                    var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-vibe';
                    var node = document.getElementsByTagName('script')[0];
                        node.parentNode.appendChild(s);
                })();
            // Tell Clarity not to load OpenX
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('openx');
                }
            });
        </script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/vibe/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],,                                                                    ["leaderboard_top_1", "/6419/vibe/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],,                                                                    ["medrec_bottom_lazy_1", "/6419/vibe/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],,                                                                    ["medrec_top_1", "/6419/vibe/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0],                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"openx":{"network_code":"6419-vibe","positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script>

<meta name="description" content="Noura Hussein's lawyers have until May 25 to appeal her death sentence." />
<link rel="canonical" href="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" />
<meta property="og:title" content="Sudanese Teen Sentenced To Death For Killing Rapist Husband" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" />
<meta property="og:image" content="https://static.vibe.com/files/2018/05/sudanese-teen-sentenced-to-death-killed-rapist-husband-1526320204-1024x623.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="623" />
<meta property="og:site_name" content="Vibe" />
<meta property="og:description" content="Noura Hussein&#8217;s lawyers have until May 25 to appeal her death sentence." />
<meta property="article:published_time" content="2018-05-14T13:53:13Z" />
<meta property="article:modified_time" content="2018-05-14T13:53:13Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Sudanese Teen Sentenced To Death For Killing Rapist Husband" />
<meta name="twitter:description" content="Noura Hussein&#8217;s lawyers have until May 25 to appeal her death sentence." />
<meta name="twitter:image" content="https://static.vibe.com/files/2018/05/sudanese-teen-sentenced-to-death-killed-rapist-husband-1526320204-1024x623.jpg" />
<meta itemprop="image" content="https://static.vibe.com/files/2018/05/sudanese-teen-sentenced-to-death-killed-rapist-husband-1526320204-1024x623.jpg" />

<link rel='dns-prefetch' href='//assets.vibe.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vibe &raquo; Sudanese Teen Sentenced To Death After Killing Her Husband After Alleged Rape Comments Feed" href="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.vibe.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/underscore.min.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-vibe-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<link rel='https://api.w.org/' href='https://www.vibe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vibe.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vibe.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Chance The Rapper: &#8220;Beyonce&#8217;s Performance Was Better Than Any Performance Michael Jackson Ever Did&#8221;' href='https://www.vibe.com/2018/05/chance-the-rapper-beyonce-better-than-michael-jackson/' />
<link rel='next' title='Black Yale Student Says White Student Who Called Police Should Be Disciplined' href='https://www.vibe.com/2018/05/black-yale-student-says-white-student-who-called-police-should-be-disciplined/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.vibe.com/?p=585433' />
<link rel="alternate" type="application/json+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2018%2F05%2Fsudanese-teen-death-sentence-rapist-husband%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2F2018%2F05%2Fsudanese-teen-death-sentence-rapist-husband%2F&#038;format=xml" />
<meta property="fb:pages" content="123159412963" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.vibe.com\x2Fajax';
</script><link rel="amphtml" href="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700,300' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:300italic,400italic,700italic,400,700,300' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-585433 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-W3TLHV"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":585433,"pagetype":"article-page","author":"Xavier Hamilton","category":"news","publishedDate":"2018051413","parentTag":"none","tags":"#JusticeForNoura, Rape, Sudan"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-W3TLHV');</script>

<script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
<div id="fb-root"></div>
<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<span></span>
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-331092 menu-item-has-children">
<a href="https://www.vibe.com/category/news/" class="dropdown-toggle">
News
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/entertainment/">
<span>
Entertainment
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/national/">
<span>
National
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/sports/">
<span>
Sports
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/events/">
<span>
Events
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/news/movies-tv/">
<span>
Movies & TV
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331101 menu-item-has-children">
<a href="https://www.vibe.com/category/music/" class="dropdown-toggle">
Music
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/music/videos/">
<span>
Videos
</span>
</a>
</li>
 <li>
<a href="https://www.vibe.com/category/music/new-releases/">
<span>
New Releases
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/live-reviews/">
<span>
Live Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/album-reviews/">
<span>
Album Reviews
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/music/music-premieres/">
<span>
Music Premieres
</span>
</a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331107 menu-item-has-children">
<a href="https://www.vibe.com/category/features/" class="dropdown-toggle">
Features
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/features/digital-covers/">
<span>
Digital Covers
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/features/opinion/">
<span>
Opinion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/features/lists/">
<span>
Lists
</span>
 </a>
</li>
</ul>
</li>
<li class="dropdown dropdown-hover  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331111 menu-item-has-children">
<a href="https://www.vibe.com/category/style/" class="dropdown-toggle">
Style
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="https://www.vibe.com/category/style/fashion/">
<span>
Fashion
</span>
</a>
</li>
<li>
<a href="https://www.vibe.com/category/style/lifestyle/">
<span>
Lifestyle
</span>
</a>
</li>
</ul>
</li>
<li class="  menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331114">
<a href="https://www.vibe.com/category/vixen/">
Vixen
</a>
</li>
<li class="  viva">
<a href="https://www.vibe.com/category/viva/">
Viva
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/vibe" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/vibemagazine" target="_blank"></a>
</li>
 <li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-3">
<li>
<a class="icon-instagram" href="https://www.instagram.com/VIBEmagazine" target="_blank"></a>
</li>
<li>
<a class="icon-pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank"></a>
</li>
<li>
<a class="icon-google_plus" href="https://plus.google.com/+vibemedia" target="_blank"></a>
</li>
</ul>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" data-short-url="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" data-utm-source="share-email" data-text="Sudanese Teen Sentenced To Death After Killing Her Husband After Alleged Rape" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" data-short-url="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" data-utm-source="share-fb" data-text="Sudanese Teen Sentenced To Death After Killing Her Husband After Alleged Rape" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" data-short-url="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" data-utm-source="share-tw" data-text="Sudanese Teen Sentenced To Death After Killing Her Husband After Alleged Rape" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" data-short-url="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" data-utm-source="share-red" data-text="Sudanese Teen Sentenced To Death After Killing Her Husband After Alleged Rape" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Vibe">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<link itemprop="url" content="https://www.vibe.com/wp-content/themes/vibe/assets/images/amp-logo-retina.png">
<meta itemprop="width" content="261">
<meta itemprop="height" content="120">
</div>
</div>
<div>
<h1 itemprop="headline">
Sudanese Teen Sentenced To Death After Killing Her Husband After Alleged Rape
</h1>
</div>
<div class="author">
<h3 class="cat-badge cat-news">
News
</h3>
<span itemprop="author">
<a href="https://www.vibe.com/author/xavier-hamilton/">Xavier Hamilton</a>
</span>
<span class="date" itemprop="datePublished" content="2018-05-14T13:53:13+00:00"> | May 14, 2018 - 1:53 pm</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" data-short-url="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" data-utm-source="share-email" data-text="Sudanese Teen Sentenced To Death After Killing Her Husband After Alleged Rape" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" data-short-url="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" data-utm-source="share-fb" data-text="Sudanese Teen Sentenced To Death After Killing Her Husband After Alleged Rape" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" data-short-url="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" data-utm-source="share-tw" data-text="Sudanese Teen Sentenced To Death After Killing Her Husband After Alleged Rape" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" data-short-url="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/" data-utm-source="share-red" data-text="Sudanese Teen Sentenced To Death After Killing Her Husband After Alleged Rape" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="https://schema.org/ImageObject" itemprop="image" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="url" src="https://static.vibe.com/files/2018/05/sudanese-teen-sentenced-to-death-killed-rapist-husband-1526320204-640x390.jpg" data-img-zoom="https://static.vibe.com/files/2018/05/sudanese-teen-sentenced-to-death-killed-rapist-husband-1526320204-compressed.jpg" data-img-zoom-w="3000" data-img-zoom-h="1826" alt="sudanese-teen-death-sentence-killed-rapist-husband" width="640" height="390">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Getty Images</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<link itemprop="mainEntityOfPage" href="https://www.vibe.com/2018/05/sudanese-teen-death-sentence-rapist-husband/">
<meta itemprop="dateModified" content="2018-05-14T13:53:13+00:00">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix">
<p>A case involving a Sudanese teen forced into marriage, which ended with the teenage bride killing her husband after an attempted <a href="https://www.vibe.com/2018/05/black-men-exonerated-false-rape-kidnapping-conviction/">rape</a> has caused international outrage.</p>
<p>According to the <a href="https://www.washingtonpost.com/world/africa/sudan-woman-who-killed-husband-over-alleged-rape-given-death/2018/05/10/eeb2f8b4-545e-11e8-a6d4-ca1d035642ce_story.html?noredirect=on&amp;utm_term=.14f31326ce08" target="_blank" rel="noopener noreferrer"><em>Washington Post</em></a>, 19-year-old Noura Hussein was convicted Thursday (May 10) of the premeditated murder of her husband. Her sentence is death by hanging. Yet as Hussein’s lawyer Ahmed Sebair explained to the <a href="https://www.washingtonpost.com/world/africa/sudan-woman-who-killed-husband-over-alleged-rape-given-death/2018/05/10/eeb2f8b4-545e-11e8-a6d4-ca1d035642ce_story.html?utm_term=.4343abb3c1b0&amp;noredirect=on" target="_blank" rel="noopener noreferrer"><em>Associated Press</em></a>, Hussein was acting out of self-defense rather than malice.</p>
<p>Per Sebair, despite her objections Hussein’s parents manipulated their daughter into marrying her husband three years ago. Hussein however refused to consummate the marriage and after six days of abstaining her husband <a href="https://www.vibe.com/2018/03/bobby-valentino-rape-investigation/">raped </a>her with the help of three of his male relatives. The next day, he attempted to rape her again, but this time it resulted in a struggle leading to her fatally stabbing him with a knife. Hussein&#8217;s ordeal has generated a plethora of  support from advocates, including Yasmeen Hassan, global executive director of Equality Now.</p>
<p>“Everything that&#8217;s happened to the girl from the time she was 16 at least has been a travesty of justice,” Hassan said. “Twenty years ago, maybe people would have let this go, but right now with the awareness of women&#8217;s rights&#8230; and in this era of the #MeToo movement, this is just not going to be able to stand.”</p>
<p>As of Saturday (May 12) a petition protesting Hussein’s conviction has garnered more than 178,000 signatures while #JusticeForNoura has become a global campaign that&#8217;s  helping to define the current shift in Islamic culture.</p>
<p>“There&#8217;s a generational divide if you will, when it comes to the issue of Noura,” Moayad Baba who helped organized the #JusticeForNoura campaign and rallies told <em><a href="https://www.npr.org/sections/thetwo-way/2018/05/12/610658880/sudanese-teen-bride-sentenced-to-death-for-killing-husband-during-alleged-rape" target="_blank" rel="noopener noreferrer">NPR</a>.</em> Baba explained Noura’s estrangement from her family and traditional Islamic law made her sentencing possible.</p>
<p>“(The family) could have actually forgiven her and pardoned her or they could have taken money — &#8216;blood money&#8217; as they call it — as compensation for the killing, but the family has called for her execution,” Hassan said to the publication.</p>
<p>Hussein’s lawyers will appeal this sentencing before the window to do so closes on May 25.</p>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.vibe.com/tag/justicefornoura/">#JusticeForNoura</a>, <a href="https://www.vibe.com/tag/rape/">rape</a>, <a href="https://www.vibe.com/tag/sudan/">Sudan</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="#disqus_thread" data-disqus-identifier="invalid-id-to-prevent-link-overwrite"><span class="count disqus-comment-count" data-disqus-identifier="585433 https://www.vibe.com/?p=585433"></span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33147" data-zergnet-id="33147"></div>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you</h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2018/05/chris-brown-sex-party-accusation/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.vibe.com/files/2018/05/chris-brown-sex-party-rape-1525906084-191x127.jpg" width="191" height="127" alt="Chris Brown Accused Of Hosting Sex Party Where Woman Was Raped Multiple Times">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2018/05/chris-brown-sex-party-accusation/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Chris Brown Accused Of Hosting Sex Party Where Woman Was Raped Multiple Times
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2018/05/mother-of-two-accuses-texas-officer-of-rape-following-arrest/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.vibe.com/files/2018/05/emma-lopez-pound-1525804371-191x127.jpg" width="191" height="127" alt="Mother Of Two Accuses Texas Officer Of Rape Following Arrest">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2018/05/mother-of-two-accuses-texas-officer-of-rape-following-arrest/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Mother Of Two Accuses Texas Officer Of Rape Following Arrest
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2018/04/russell-simmons-trial-by-jury/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.vibe.com/files/2018/04/russell-simmons-sexual-misconduct-1512057456-640x963-1522884045-191x127.jpg" width="191" height="127" alt="Russell Simmons Demands Trial By Jury After Denying Rape Allegation">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2018/04/russell-simmons-trial-by-jury/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Russell Simmons Demands Trial By Jury After Denying Rape Allegation
</h3>
</a>
</div>
 </div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2018/03/russell-simmons-misconduct-allegations/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.vibe.com/files/2018/03/russell-simmons-speaks-out-1521502397-191x127.jpg" width="191" height="127" alt="Russell Simmons On Misconduct Allegations: &#8220;I Would Never Hurt Anybody&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2018/03/russell-simmons-misconduct-allegations/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Russell Simmons On Misconduct Allegations: &#8220;I Would Never Hurt Anybody&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2018/02/atlanta-men-arrested-rape-kidnapping-12-year-old-boy/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.vibe.com/files/2018/02/GettyImages-894670818-1517891973-191x127.jpg" width="191" height="127" alt="HIV-Positive Man And Friend Arrested For Kidnapping, Raping 12-Year-Old Boy In Atlanta">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2018/02/atlanta-men-arrested-rape-kidnapping-12-year-old-boy/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
HIV-Positive Man And Friend Arrested For Kidnapping, Raping 12-Year-Old Boy In Atlanta
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.vibe.com/2017/12/recy-taylor-dies-at-97/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.vibe.com/files/2017/12/recy-taylor-screenshot-youtube-1514592882-191x127.jpg" width="191" height="127" alt="Recy Taylor, A Valiant Rape Survivor Whose Story Mobilized Black Activism During The Jim Crow Era, Dies At 97">
</a>
</div>
<div class="preview-holder">
<a href="https://www.vibe.com/2017/12/recy-taylor-dies-at-97/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Recy Taylor, A Valiant Rape Survivor Whose Story Mobilized Black Activism During The Jim Crow Era, Dies At 97
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        additional_search = "above $20";
                        amzn_assoc_ad_mode = "search";
                        amzn_assoc_ad_type = "smart";
                        amzn_assoc_div_name = "amazon-widget";
                        amzn_assoc_marketplace = "amazon";
                        amzn_assoc_placement = "smart1";
                        amzn_assoc_region = "US";
                        amzn_assoc_rows = "1";
                        amzn_assoc_search_bar = "false";
                        amzn_assoc_title = "Available at Amazon";
                        amzn_assoc_tracking_id = "vibe0c-20";
                        categories = "Array";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<div id="disqus_thread">
</div>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-10"></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_mostrecent-11"></div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_first' data-sizes='[[300,250],[300,600]]' data-lazy-load='0' data-refresh='1' data-refresh-timer='0' data-swap='{"position":"medrec_bottom_lazy","refresh":1,"refreshTimer":15,"refreshLock":5}' data-load-order='' data-in-view='0' data-refresh-lock='0' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>
Featured Stories </h3>
<div class="row">
<a href="/2018/05/decoding-childish-gambinos-this-is-america-video-list/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2018/05/TIA5-1525701414-200x133.png" alt="Decoding Childish Gambino's Thought-Provoking " This Is America" Video">
</div>
<div class="title">
<div>Decoding Childish Gambino's Thought-Provoking "This Is America" Video</div>
</div>
</div>
</a>
<a href="/2018/05/lauryn-hill-mtv-unplugged-20-album-anniversary/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2018/05/GettyImages-2282697-1525715214-200x133.jpg" alt="Why Lauryn Hill's 'MTV Unplugged No. 2.0' Album Is Still A Gem">
</div>
<div class="title">
<div>Why Lauryn Hill's 'MTV Unplugged No. 2.0' Album Is Still A Gem</div>
</div>
</div>
</a>
<a href="/2018/05/nicki-minaj-videos-asian-culture/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2018/05/nicki-minaj-asian-culture-1526064055-200x133.jpg" alt="5 Times Nicki Minaj's Videos Referenced Asian Culture">
</div>
<div class="title">
<div>5 Times Nicki Minaj's Videos Referenced Asian Culture</div>
</div>
</div>
</a>
<a href="/2018/05/charlamgne-tha-god-kanye-west-interview/">
<div class="post col-sm-3">
<div class="img-wrap">
<img src="https://static.vibe.com/files/2018/05/charlamagne-tha-god-vibe-interview-shenequa-golding-2-1525363219-e1525364801245-200x133.jpg" alt="Charlamagne Tha God Hasn't Given Up On Kanye West...Yet">
</div>
<div class="title">
<div>Charlamagne Tha God Hasn't Given Up On Kanye West...Yet</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<span></span>
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/vibe" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
 <li>
<a href="https://www.twitter.com/vibemagazine" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.vibe.com/category/news" alt="news">NEWS</a>
<a href="https://www.vibe.com/category/music" alt="music">MUSIC</a>
<a href="https://www.vibe.com/category/features" alt="features">FEATURES</a>
<a href="https://www.vibe.com/category/style" alt="style">STYLE</a>
<a href="https://www.vibe.com/category/vixen" alt="vixen">VIXEN</a>
<a href="https://www.vibe.com/category/lists" alt="lists">LISTS</a>
<a href="https://www.vibe.com/category/viva" alt="viva">VIVA</a>
<a href="/cdn-cgi/l/email-protection#eb9f829b98ab9d82898ec5888486" alt="CONTACT US">CONTACT US</a>
</div>
<span class="site-name">Vibe</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank">VIBE</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position='zergnet' data-sizes='[[4,4]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 4px; min-height: 4px; box-sizing: content-box;">
</div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script><script type="text/javascript">
    var disqus_config = function () {
        this.callbacks.onNewComment = [function () {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'New Comment',
               'label': '/2018/05/sudanese-teen-death-sentence-rapist-husband/'
            });
        }];

        this.callbacks.onPaginate = [function (e) {
            dataLayer.push({
               'event': 'disqus-event',
               'category': 'Comments',
               'action': 'Pagination',
               'label': '/2018/05/sudanese-teen-death-sentence-rapist-husband/'
            });
        }];
    };
</script> <div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore'],run:function(Ads,Header,__){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="vibe";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=585433",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=news",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=justicefornoura,rape,sudan",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.vibe.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=95ef13af",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script> <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.vibe.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-ooyala-video/js/ooyala-posts.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/wp-util.min.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/themes/vibe/assets/js/all.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://www.vibe.com/wp/wp-includes/js/wp-embed.min.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript' src='https://assets.vibe.com/wp-content/plugins/wp-pi-zergnet/js/zergnet.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"585433 https:\/\/www.vibe.com\/?p=585433","disqusShortname":"vibe-spinmedia","disqusTitle":"Sudanese Teen Sentenced To Death After Killing Her Husband After Alleged Rape","disqusUrl":"https:\/\/www.vibe.com\/2018\/05\/sudanese-teen-death-sentence-rapist-husband\/","options":{"manualSync":false},"postId":"585433"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"vibe-spinmedia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vibe.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=1c7ede070df9cf59931b5d0d5319fd91136eb51f'></script>
</body>
</html>