<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>
                            Florida Senior SAT Scores Flagged After 330 Point Improvement | Vibe
                    </title>
<meta name="article:modified_time" property="article:modified_time" content="2019-01-03T11:16:12-05:00" />
<meta name="article:published_time" property="article:published_time" content="2019-01-03T11:16:12-05:00" />
<meta name="description" property="description" content="Kamilah Campbell originally scored 900 on her SATs. Seven months later after securing a tutor and prep course review book, her score jumped to 1230." />
<meta name="og:description" property="og:description" content="Kamilah Campbell originally scored 900 on her SATs. Seven months later after securing a tutor and prep course review book, her score jumped to 1230." />
<meta name="og:image" property="og:image" content="https://static.vibe.com/files/2019/01/florida-senior-SAT-score-flagged-after-improvement-1546531480-compressed.jpg" />
<meta name="og:image:height" property="og:image:height" content="2099" />
<meta name="og:image:width" property="og:image:width" content="3000" />
<meta name="og:title" property="og:title" content="Florida Senior SAT Scores Flagged After 330 Point Improvement" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:url" property="og:url" content="https://www.vibe.com/2019/01/florida-high-school-senior-improved-sat-scores" />
<meta name="twitter:card" property="twitter:card" content="summary" />
<meta name="twitter:description" property="twitter:description" content="Kamilah Campbell originally scored 900 on her SATs. Seven months later after securing a tutor and prep course review book, her score jumped to 1230." />
<meta name="twitter:image" property="twitter:image" content="https://static.vibe.com/files/2019/01/florida-senior-SAT-score-flagged-after-improvement-1546531480-compressed.jpg" />
<meta name="twitter:title" property="twitter:title" content="Florida High School Senior Has SAT Scores Flagged After 330 Point Improvement" />
<meta name="twitter:site" content="@vibemagazine" />
<meta property="og:site_name" content="Vibe" />
<link href="https://fonts.googleapis.com/css?family=Barlow+Condensed:400,500,600|Barlow:400,700|Lora:400,400i,700,700i" rel="stylesheet">
<link rel="canonical" href="https://www.vibe.com/2019/01/florida-high-school-senior-improved-sat-scores">
<link rel="amphtml" href="https://www.vibe.com/amp/2019/01/florida-high-school-senior-improved-sat-scores">
<link rel="icon" href="/assets/images/favicon.ico?e72890b79be577737e71" />
<link rel="shortcut icon" href="/assets/images/favicon.ico?e72890b79be577737e71" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="/assets/images/favicon152.png?e72890b79be577737e71">
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        contentHost: "https://www.vibe.com",
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

        PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1064px)"
    };
    PGM.social = {"facebook":{"site_name":"Vibe","account":"vibe"},"instagram":{"account":"vibemagazine"},"pinterest":{"account":"vibemagazine"},"snapchat":{"account":"vibemagazine"},"twitter":{"account":"vibemagazine"},"youtube":{"account":"vibemedia"}};
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>

<script type="text/javascript">
		    window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"vibe_%%device%%","zone":"","disable_initial_load":false,"single_request_mode":false};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1545148097234.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_atf_1", "6419/vibe_%%device%%/article/leaderboard_atf", [[728,90],[970,250],[970,90]], "L_1", {"1064":[[728,90],[970,250],[970,90]],"0":[[320,100],[320,50]],"768":[[728,90]]}, 0],                                                                    ["medrec_atf_1", "6419/vibe_%%device%%/article/medrec_atf", [[300,250],[300,600]], "M_1", {"0":[[300,250]],"768":[[300,250]],"1064":[]}, 0],                                                                    ["medrec_btf_1", "6419/vibe_%%device%%/article/medrec_btf", [[300,250]], "MB_1", {"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["medrec_atf_2", "6419/vibe_%%device%%/article/medrec_atf", [[300,250],[300,600]], "M_2", {"0":[],"768":[],"1064":[[300,250],[300,600]]}, 0],                                                                    ["medrec_btf_2", "6419/vibe_%%device%%/article/medrec_btf", [[300,250]], "MB_2", {"0":[[300,250]],"768":[],"1064":[]}, 0],                                                                    ["medrec_btf_3", "6419/vibe_%%device%%/article/medrec_btf", [[300,250]], "MB_3", {"0":[],"768":[],"1064":[[300,250]]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":{"^MB_[0-9]+":"367129333816375_367130120482963","^M_[0-9]+":"367129333816375_367129973816311"}},"moat":true,"rubicon":{"account_id":11872}});
                    }
                });
            </script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = {"ad_zone":"article","targeting":{"env":"prod","url":"1b552f2d","contentId":"628837","keywords":"news,flo-rida"},"slots":{"leaderboard_atf":{"adUnit":"6419\/vibe_%%device%%\/article\/leaderboard_atf","slotName":"leaderboard_atf","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"0":[[320,100],[320,50]],"768":[[728,90],[728,91]]},"defaultSizes":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"medrec_atf":{"adUnit":"6419\/vibe_%%device%%\/article\/medrec_atf","slotName":"medrec_atf","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[300,250],[300,251],[300,600]],"0":[[300,250],[300,251]],"768":[[300,250],[300,251]]},"defaultSizes":[[300,250],[300,251],[300,600]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"medrec_btf":{"adUnit":"6419\/vibe_%%device%%\/article\/medrec_btf","slotName":"medrec_btf","outOfBody":null,"responsive":true,"sizeMapping":{"0":[[300,250]],"768":[[300,250]]},"defaultSizes":[[300,250]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":1,\"768\":1}"},"out_of_page":{"adUnit":"6419\/vibe_%%device%%\/article\/out_of_page","slotName":"out_of_page","outOfBody":"1","responsive":false,"sizeMapping":{"0":[[1,1]]},"defaultSizes":[[1,1]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"promo":{"adUnit":"6419\/vibe_%%device%%\/article\/promo","slotName":"promo","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[2,2],[3,3]]},"defaultSizes":[[2,2],[3,3]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"zergnet":{"adUnit":"6419\/vibe_%%device%%\/article\/zergnet","slotName":"zergnet","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[4,4]]},"defaultSizes":[[4,4]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"}}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":1125911414,"default_player":"default"};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){
        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>

<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                        , 'contentId': '628837'

                    , 'contentType': 'article'

                    , 'author': 'Shenequa Golding'

                    , 'category': 'News'

                    , 'tags': 'flo-rida'

                    , 'publishDate': '2019010311'

            
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-W3TLHV');
    </script>


<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<link rel="stylesheet" type="text/css" href="/assets/css/article.css?e72890b79be577737e71">
<script type='text/javascript'>
                        var VB = VB || {};
            VB.config = VB.config || {
                contentHost: "https://www.vibe.com",
                mediaHost: "https://static.vibe.com/files"
            };
        </script>
</head>
<body class="page--article">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="/assets/images/logo/white.svg?e72890b79be577737e71" alt="Vibe">
<span class="site-header__brand-name">Vibe</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header__nav-link>News</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header__subnav-link>Entertainment</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header__subnav-link>National</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header__subnav-link>Sports</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header__subnav-link>Events</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header__subnav-link>Movies &amp; TV</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music class=site-header__nav-link>Music</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;videos class=site-header__subnav-link>Videos</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;new-releases class=site-header__subnav-link>New Releases</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;live-reviews class=site-header__subnav-link>Live Reviews</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;album-reviews class=site-header__subnav-link>Album Reviews</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music-premieres class=site-header__subnav-link>Music Premieres</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features class=site-header__nav-link>Features</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;digital-covers class=site-header__subnav-link>Digital Covers</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;opinion class=site-header__subnav-link>Opinion</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lists class=site-header__subnav-link>Lists</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style class=site-header__nav-link>Style</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;fashion class=site-header__subnav-link>Fashion</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lifestyle class=site-header__subnav-link>Lifestyle</a> </li>
</ul>
</li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen class=site-header__nav-link>Vixen</a><span class="carat"></span> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva class=site-header__nav-link>Viva</a><span class="carat"></span> </li>
</ul>
<div class="site-header-search site-header-search--mobile js-search-form">
<form class="site-header-search__form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header-search__input js-search-input" placeholder="Search For..." name="keys" maxlength="255">
<input type="submit" value="GO" id="site-header-search__submit" class="site-header-search__submit js-search-submit">
</form>
</div>
<div class="site-header__follow-newsletter-holder">
<div class="site-header-follow">
<h3 class="site-header-follow__title">Follow Vibe</h3>
<ul class="header__social-links">
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<div class="email-subscribe-holder email-subscribe--wide" data-content-type="emailSubscribe">
<div class="email-subscribe email-subscribe--wide email-subscribe--has-title">
<h3 class="email-subscribe__title">
The Vibe Mix Newsletter
</h3>
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<strong>Whoops!</strong>
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="customerId" value="1c863b713365e9d3e9efb90fcc6c4fc5" />
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-menu" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </div>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header-links__link>Entertainment</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header-links__link>National</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header-links__link>Sports</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header-links__link>Events</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header-links__link>Movies &amp; TV</a> </div>
</nav>
</div>
</div>
<div class="site-header__placeholder"></div>
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.vibe.com/2019/01/florida-high-school-senior-improved-sat-scores",
            "headline": "Florida High School Senior Has SAT Scores Flagged After 330 Point Improvement"
                        ,
            "publisher": {
                "@type": "Organization",
                "name": "Vibe"
                                    ,
                    "logo": {
                        "@type": "ImageObject",
                        "url": "",
                        "height": 60,
                        "width": 
                    }
                            },
            "author": [
                            ],
            "datePublished": "2019-01-03T11:16:12-05:00",
            "dateModified": "2019-01-03T17:16:00-05:00",
            "description": "&lt;p&gt;Kamilah Campbel originally scored 900 on her SATs. Seven months later after securing a tutor and prep course review book, her score jumped to 1230.&lt;/p&gt;
"
        }
    </script>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-leaderboard_atf ' id="leaderboard_atf_1" data-position='L_1' data-slot-name="leaderboard_atf" data-sizes='[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]]' data-size-mapping='{"1064":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"0":[[320,100],[320,50]],"768":[[728,90],[728,91]]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:0,&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;1064&quot;:0,&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/leaderboard_atf' data-trackaction="Top Banner Ad" data-tracklabel="Ad Click">
</div>
<div class='ad_desktop dfp-ad dfp-ad-out_of_page ' id="out_of_page_1" data-position='o_1' data-slot-name="out_of_page" data-sizes="[[1,1]]" data-out-of-page="true" data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/out_of_page' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>
</div>
</div>
</div>
<main id="main" class="container container--article">
<div class="section-holder col-holder">
<section class="main-well col-holder__left-col js-mainWell">
<article class="article__content-well article__content-well--landscape  js-revarticle url-breadcrumb is-active " data-id="628837" data-url-breadcrumb="/2019/01/florida-high-school-senior-improved-sat-scores" data-content-type="article" data-page-title="Florida&#x20;Senior&#x20;SAT&#x20;Scores&#x20;Flagged&#x20;After&#x20;330&#x20;Point&#x20;Improvement&#x20;&#x7C;&#x20;Vibe" data-canonical="https://www.vibe.com/2019/01/florida-high-school-senior-improved-sat-scores" data-chartbeatSection="" data-analytics-category="News" data-analytics-tags="Flo&#039;Rida">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="" data-content-type="expandableImage" data-expanded-img-src=https://static.vibe.com/files/2019/01/florida-senior-SAT-score-flagged-after-improvement-1546531480-compressed.jpg>
<div class="main-media__image-holder">
<img src="https://static.vibe.com/files/2019/01/florida-senior-SAT-score-flagged-after-improvement-1546531480-650x366.jpg" srcset="https://static.vibe.com/files/2019/01/florida-senior-SAT-score-flagged-after-improvement-1546531480-650x366.jpg 650w, https://static.vibe.com/files/2019/01/florida-senior-SAT-score-flagged-after-improvement-1546531480-1500x844.jpg 1500w, https://static.vibe.com/files/2019/01/florida-senior-SAT-score-flagged-after-improvement-1546531480-768x432.jpg 768w, https://static.vibe.com/files/2019/01/florida-senior-SAT-score-flagged-after-improvement-1546531480-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class="main-media__image--expandable main-media__image" alt="SAT-prep-books-in-library">
</div>
<figcaption class="media__details-text">
<div class="media__credit">Mario Tama</div>
</figcaption>
<div class="expand-target"></div>
</figure>
<div class="article__header">
<h1 class="article__headline">Florida High School Senior Has SAT Scores Flagged After 330 Point Improvement</h1>
<p class="article__meta">
<span class="js-publish-date article__publish-date" data-pubdate-value="2019010311">
January 3, 2019 - 11:16 am
</span>
by
<span class="js-authors-list">
<span class="author">
<a href="/author/shenequagolding" class="article__author-link">Shenequa Golding</a>
</span> <span class="social-share">
<span class="social-share__item">
<a class="social-share__link social-share__link--twitter fa fa-twitter" target="_blank" href="https://www.twitter.com/GoldingGirl617">
<span>TWITTER</span>
</a>
</span>
</span>
</span>
</p>
</div>
<div class="article__body js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-medrec_atf ' id="medrec_atf_1" data-position='M_1' data-slot-name="medrec_atf" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"0":[[300,250],[300,251]],"768":[[300,250],[300,251]],"1064":[]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:1,&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;1064&quot;:30,&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/medrec_atf' data-trackaction="Medrec ATF" data-tracklabel="Ad Click">
</div>
<div class="article__deck">
<p>Kamilah Campbel originally scored 900 on her SATs. Seven months later after securing a tutor and prep course review book, her score jumped to 1230.</p>
</div>
<p>A Florida high school senior has enlisted the help of famed civil right's attorney Benjamin Crump after her SAT scores were flagged due to a 330 point increase.</p>
<p>Kamilah Campbell scored 900 the first time she took the test. Not pleased with her results, her mother secured a tutor and Kamilah got a copy of the Princeton Review prep book.  Seven months later, the Miami Gardens resident took the test again. When she received a letter in the mail from the testing company, she assumed it would be her scores. Instead, it was a notice informing her, her new score was "invalid."</p>
<p>"We are writing to you because based on a preliminary review, there appears to be substantial evidence that your scores ... are invalid," the letter read.  "Our preliminary concerns are based on a substantial agreement between your answers on one or more scored sections of the test and those of other test takers. The anomalies noted above raise concerns about the validity of your scores."</p>
<p>The Florida State University hopeful has a 3.1-grade point average and wants to major in dance. Kamilah says she feels as if she was accused of cheating because of improvement. After calling the company she spoke to a representative and learned her new score was 1230, out of 1600.</p>
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_1" data-position='MB_1' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[[300,250]],"768":[[300,250]]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/medrec_btf' data-trackaction="" data-tracklabel="Ad Click">
</div>
<p>"I did not cheat. I studied, and I focused to achieve my dream," <a href="https://www.cnn.com/2019/01/02/us/florida-girl-sat-controversy/index.html" target="_blank">she told reporters</a> Wednesday. "I worked so hard and did everything I could do."</p>
<p>Crump, who's worked on prominent civil rights cases including assisting <a href="https://www.vibe.com/tag/trayvon-martin" target="_blank">Trayvon Martin'</a>s family, is a Florida State University alum and was asked by Kamilah's family to advise.</p>
<p>"Instead of celebrating her and celebrating her achievement they are trying to assassinate her character, and we won't stand for that," he said.</p>
<p>Crump said they're giving the company two weeks to respond to their demands in time for Kamilah to be accepted into the school. A spokeswoman for the Miami-Dade School District Daisy Gonzalez-Diego called the situation "disturbing."</p>
<p>"Although this is a test administered by a private entity and not M-DCPS, we feel a moral obligation to intervene," she said.</p>
<p><strong>READ MORE: <a href="https://www.vibe.com/2018/03/benjamin-crump-stephon-clark-family-lawyer" target="_blank">Benjamin Crump To Represent Stephon Clark's Family</a></strong></p>
</div>
<div class="article__bottom">
<div class="article__bottom-left">
<div class="article__tags">
<span class="article__tags-pre">In This Story:</span>
<ul class="article__tags-holder">
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;florida>Flo&#039;Rida</a> </li>
</ul>
</div>
</div>
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="Florida&#x20;High&#x20;School&#x20;Senior&#x20;Has&#x20;SAT&#x20;Scores&#x20;Flagged&#x20;After&#x20;330&#x20;Point&#x20;Improvement" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2019&#x2F;01&#x2F;florida-high-school-senior-improved-sat-scores" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="Florida&#x20;High&#x20;School&#x20;Senior&#x20;Has&#x20;SAT&#x20;Scores&#x20;Flagged&#x20;After&#x20;330&#x20;Point&#x20;Improvement" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2019&#x2F;01&#x2F;florida-high-school-senior-improved-sat-scores" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="Florida&#x20;High&#x20;School&#x20;Senior&#x20;Has&#x20;SAT&#x20;Scores&#x20;Flagged&#x20;After&#x20;330&#x20;Point&#x20;Improvement" href="/cdn-cgi/l/email-protection#a49bc6cbc0dd99ccd0d0d4d78287dc97e59f8287dc96e29f8287dc96e29fd3d3d38ad2cdc6c18ac7cbc98287dc96e29f9694959d8287dc96e29f94958287dc96e29fc2c8cbd6cdc0c589cccdc3cc89d7c7cccbcbc889d7c1cacdcbd689cdc9d4d6cbd2c1c089d7c5d089d7c7cbd6c1d782d7d1c6cec1c7d099e2c8cbd6cdc0c58287dc96949feccdc3cc8287dc96949ff7c7cccbcbc88287dc96949ff7c1cacdcbd68287dc96949fecc5d78287dc96949ff7e5f08287dc96949ff7c7cbd6c1d78287dc96949fe2c8c5c3c3c1c08287dc96949fe5c2d0c1d68287dc96949f9797948287dc96949ff4cbcdcad08287dc96949fedc9d4d6cbd2c1c9c1cad0">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</div>

<div class="js-ad-pageTargeting">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/json">
        {
                            "env": "prod",
                            "url": "1b552f2d",
                            "contentId": "628837",
                            "keywords": "news,flo-rida"
                    }
        </script>
</div>
</article>
</section>
<section class="col-holder__right-col hide-small hide-medium" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-medrec_atf ' id="medrec_atf_2" data-position='M_2' data-slot-name="medrec_atf" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"0":[],"768":[],"1064":[[300,250],[300,251],[300,600]]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:1,&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;1064&quot;:30,&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/medrec_atf' data-trackaction="Medrec ATF" data-tracklabel="Ad Click">
</div>
</div>
<div class="section-title-holder ">
<h2 class="section-title">
Popular
</h2>
</div>
<div class="feed feed--sidebar">
<div class="feed-post-sidebar
    
    feed-post--article
    ">
<a href="/2018/12/girl-dead-after-walmart-shooting-houston" alt="Shooting Attack On Black Family At Walmart Leaves 7-Year-Old Girl Dead" class="feed-post__image-holder feed-post-sidebar__image-holder">
<img src="https://static.vibe.com/files/2018/12/walmart-texas-shooting-sevenyear-old-1546266710-300x169.jpg" srcset="https://static.vibe.com/files/2018/12/walmart-texas-shooting-sevenyear-old-1546266710-300x169.jpg 300w, https://static.vibe.com/files/2018/12/walmart-texas-shooting-sevenyear-old-1546266710-602x339.jpg 602w" class="feed-post-sidebar__image" alt="">
</a>
<div class="feed-post-sidebar__info">
<a href="/2018/12/girl-dead-after-walmart-shooting-houston" class="feed-post-sidebar__title-link">
<h2 class="feed-post-sidebar__title">
Shooting Attack On Black Family At Walmart Leaves 7-Year-Old Girl Dead
</h2>
</a>
</div>
</div>
</div>
</div>
<div class="email-subscribe-holder " data-content-type="emailSubscribe">
<div class="section-title-holder ">
<h2 class="section-title">
The Vibe Mix Newsletter
</h2>
</div>
<div class="email-subscribe  ">
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<strong>Whoops!</strong>
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="customerId" value="1c863b713365e9d3e9efb90fcc6c4fc5" />
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-article" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </section>
</div>
<div class="section-holder col-holder section-holder--next-up">
<section class="col-holder__left-col left-col--next-up">
<div class='ad_desktop dfp-ad dfp-ad-zergnet ' id="zergnet_1" data-position='zergnet_1' data-slot-name="zergnet" data-sizes='[[4,4]]' data-size-mapping='[[[4,4]]]' data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/zergnet' data-trackaction="Zergnet" data-tracklabel="Ad Click">
</div>
<div class="section-title-holder section-title-holder--zergnet">
<h2 class="section-title">
From the Web
</h2>
</div>
<div class="zergnet-holder" data-placement="article"></div>
<div class="next-up-holder">
<div class="section-title-holder section-title-holder--next-up">
<h2 class="section-title">
More on Vibe
</h2>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<div class="main-media__image-holder">
<a href="/2019/01/100k-reward-jazmines-barnes-killer" alt="The Reward Leading To The Capture Of Jazmine Barnes&#039; Killer Is Now $100K">
<img src="https://static.vibe.com/files/2019/01/jazmine-barnes-mother-white-man-drive-by-shooting-1546436079-compressed1-1546548048-650x366.jpg" srcset="https://static.vibe.com/files/2019/01/jazmine-barnes-mother-white-man-drive-by-shooting-1546436079-compressed1-1546548048-650x366.jpg 650w, https://static.vibe.com/files/2019/01/jazmine-barnes-mother-white-man-drive-by-shooting-1546436079-compressed1-1546548048-1376x782.jpg 1376w, https://static.vibe.com/files/2019/01/jazmine-barnes-mother-white-man-drive-by-shooting-1546436079-compressed1-1546548048-768x432.jpg 768w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="100k-jazmine-barnes-reward-money">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Jazmine Barnes Go Fund Me</div>
</figcaption>
<div class="expand-target"></div>
</figure>
<div class="article-next-up__header">
<a href="/2019/01/100k-reward-jazmines-barnes-killer" class="article-next-up__link">
<h2 class="article-next-up__title">
The Reward Leading To The Capture Of Jazmine Barnes&#039; Killer Is Now $100K
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>A $100,000 reward is now available for anyone who has credible information, which will lead to the arrest of the white man who shot and killed 7-year-old Jazmine Barnes.</p>
<p>"We want to make sure that we get the right person as quickly as possible," Sheriff Ed Gonzalez said during a press conference.</p>
<p>The unprovoked attack sent shockwaves through the Harris County community, leaving many wanting justice for Jazmine and her surviving family members. Police are hoping the sketched description offered by Jazmine's sisters will help capture the killer. Until then, all law enforcement have to work with is a grainy image of the getaway vehicle, a red extended cab pick-up truck.</p>
<p>Along with the reward money, a Go Fund Me account has been established to assist with Jazmine's funeral. At the time of this post, more than 1,600 people have donated $41,491, surpassing the $6,000 goal.</p>
<p>Jazmine's mother, La Porsha Washington is recovering from a gunshot wound, while Jazmine's siblings experienced injury due to shattered glass from the bullets. During an interview from her hospital bed, Washington reiterated the attack was unprovoked.</p>
<p>Jazmine's services will be held at 10 AM, (11 AM EST) on Tuesday, Jan 8 at Green House, with her funeral taking place at noon.</p>
<p>READ MORE: Jazmine Barnes' Mother Said White Man Intentionally Killed Child</p>
</div>
<a class="article-next-up__continue" href="/2019/01/100k-reward-jazmines-barnes-killer">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<div class="main-media__image-holder">
<a href="/2019/01/celebrities-declined-interviews-r-kelly-doc" alt="JAY-Z, Questlove And More Reportedly Declined Interviews For R. Kelly Documentary">
<img src="https://static.vibe.com/files/2019/01/GettyImages-172014708-1541778796-compressed-1546540689-650x366.jpg" srcset="https://static.vibe.com/files/2019/01/GettyImages-172014708-1541778796-compressed-1546540689-650x366.jpg 650w, https://static.vibe.com/files/2019/01/GettyImages-172014708-1541778796-compressed-1546540689-1500x844.jpg 1500w, https://static.vibe.com/files/2019/01/GettyImages-172014708-1541778796-compressed-1546540689-768x432.jpg 768w, https://static.vibe.com/files/2019/01/GettyImages-172014708-1541778796-compressed-1546540689-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="GettyImages-172014708-1541778796-compressed-1546540689">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Getty Images</div>
</figcaption>
<div class="expand-target"></div>
</figure>
<div class="article-next-up__header">
<a href="/2019/01/celebrities-declined-interviews-r-kelly-doc" class="article-next-up__link">
<h2 class="article-next-up__title">
JAY-Z, Questlove And More Reportedly Declined Interviews For R. Kelly Documentary
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>According to dream hampton, the executive producer for the upcoming Lifetime documentary Surviving R. Kelly, many musicians and celebrities turned down the opportunity to discuss Kelly's long history of alleged sexual misconduct and abuse.</p>
<p>In two separate interviews, hampton stated that she attempted to reach out to musicians who collaborated with the controversial musician or vocal proponents, such as JAY-Z, Lady Gaga, Questlove, and Dave Chappelle.</p>
<p>"'John Legend was the only one,'" hampton said of the one celebrity who participated in the six-part series. “'I asked Jay-Z, I asked Mary J. Blige, I asked Lil Kim, Erykah Badu, Dave Chappelle..." But they all said no. 'I mean, most people just don't want to touch it. I remember Ahmir ["Questlove" Thompson] was like, 'I would do anything for you but I can't do this.' It's not because they support him, it's because it's so messy and muddy. It's that turning away that has allowed this to go on.'"</p>
<p>Earlier today, it was reported that Kelly's lawyer is threatening to sue Lifetime for airing the documentary, which premieres tonight (Jan. 3) at 9 p.m. EST.</p>
<p>"Kelly says he has 2 audio recordings -- 5 minutes in duration -- that show Lifetime knew 'some of the girls are lying, but that the budget was too high to turn back now,'' the site reads.</p>
<p>READ MORE: R. Kelly's Lawyer Threatens To Sue Lifetime Over Upcoming Documentary</p>
</div>
<a class="article-next-up__continue" href="/2019/01/celebrities-declined-interviews-r-kelly-doc">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_2" data-position='MB_2' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[[300,250]],"768":[],"1064":[]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/medrec_btf' data-trackaction="Medrec BTF" data-tracklabel="Ad Click">
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<div class="main-media__image-holder">
<a href="/2019/01/deandre-hopkins-jazmine-barnes-funeral-houston" alt="DeAndre Hopkins Vows To Donate Playoff Check To Alleviate Jazmine Barnes&#039; Funeral Costs">
<img src="https://static.vibe.com/files/2019/01/deandre-hopkins-jazmine-barnes-funeral-1546538979-650x366.jpg" srcset="https://static.vibe.com/files/2019/01/deandre-hopkins-jazmine-barnes-funeral-1546538979-650x366.jpg 650w, https://static.vibe.com/files/2019/01/deandre-hopkins-jazmine-barnes-funeral-1546538979-1500x844.jpg 1500w, https://static.vibe.com/files/2019/01/deandre-hopkins-jazmine-barnes-funeral-1546538979-768x432.jpg 768w, https://static.vibe.com/files/2019/01/deandre-hopkins-jazmine-barnes-funeral-1546538979-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Tennessee Titans v Houston Texans">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit"> Scott Halleran/Getty Images</div>
</figcaption>
<div class="expand-target"></div>
</figure>
<div class="article-next-up__header">
<a href="/2019/01/deandre-hopkins-jazmine-barnes-funeral-houston" class="article-next-up__link">
<h2 class="article-next-up__title">
DeAndre Hopkins Vows To Donate Playoff Check To Alleviate Jazmine Barnes&#039; Funeral Costs
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Days before the New Year, seven-year-old Jazmine Barnes' life was cut short. On Dec. 30, 2018, the child, her mother LaPorsha Washington, plus her three siblings were the target of a yet-to-be-identified white man's aggression. The suspect opened fire while Barnes and her family were stationed inside a car near a Houston Walmart. The motive is still unknown.</p>
<p>After the news sparked outrage within readers and a call for justice, thousands have voiced their support for Barnes' family and the local police department as they search for the suspect. Houston Texans' DeAndre Hopkins also went viral for his message of assistance.</p>
<p>"When I see Jazmine Barnes' face, I see my own daughter," Hopkins wrote. "I'm pledging my playoff check this week to help her family with funeral costs and to support @shaunking @SherriffED_HCSO @SylvesterTurner in bringing this man to justice. On Saturday, I will be playing in your honor, Jazmine."</p>
<p dir="ltr" lang="en">When I see Jazmine Barnes' face, I see my own daughter. I'm pledging my playoff check this week to help her family with funeral costs and to support @shaunking @SherriffED_HCSO @SylvesterTurner in bringing this man to justice. On Saturday, I will be playing in your honor, Jazmine pic.twitter.com/oCRYSgfGO9</p>
<p>— Deandre Hopkins (@DeAndreHopkins) January 3, 2019</p>
<p><script async data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In a news report with KHOU11, Washington, who was also hit by a bullet, revisited the tragic moment, stating: "As I turned around and looked back at the street, I heard shots start firing and they came through my window, broke my glass, and hit me in my arm. They sped off in front of us and the truck slowed down and continued to fire as he was in front of us. It was not fair...He intentionally killed my child for no reason. he didn't even know her, he didn't know who she was."</p>
<p>A $100,000 reward for the whereabouts or information on the suspect (described as a white bearded male in his 40s) was also amplified on social media. According to CNN, a hotline (713-222-TIPS) was later established to gather details.</p>
<p>READ MORE: Mother Of Slain Jazmine Barnes Says White Man Intentionally Killed Child</p>
</div>
<a class="article-next-up__continue" href="/2019/01/deandre-hopkins-jazmine-barnes-funeral-houston">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="col-holder__right-col" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_3" data-position='MB_3' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[],"768":[],"1064":[[300,250]]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/medrec_btf' data-trackaction="Medrec BTF" data-tracklabel="Ad Click">
</div>
</div>
</div>
</section>
</div>
<div class="section-holder">
<div class="section-title-holder ">
<h2 class="section-title">
Top Stories
</h2>
</div>
<div class="feed feed--one-third feed--footer-recommended">
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2019/01/aaliyahs-mother-r-kelly-sex-claims/" alt="Aaliyah&#039;s Mother Denies R. Kelly&#039;s Backup Singer&#039;s Sex Allegations" class="feed-post__image-holder feed-post-third__image-holder">
<img src="https://static.vibe.com/files/2019/01/aaliyah-mother-claims-r-kelly-backup-singer-liar-sex-allegations-1546464990-240x135.jpg" srcset="https://static.vibe.com/files/2019/01/aaliyah-mother-claims-r-kelly-backup-singer-liar-sex-allegations-1546464990-240x135.jpg 240w, https://static.vibe.com/files/2019/01/aaliyah-mother-claims-r-kelly-backup-singer-liar-sex-allegations-1546464990-602x339.jpg 602w, https://static.vibe.com/files/2019/01/aaliyah-mother-claims-r-kelly-backup-singer-liar-sex-allegations-1546464990-320x180.jpg 320w, https://static.vibe.com/files/2019/01/aaliyah-mother-claims-r-kelly-backup-singer-liar-sex-allegations-1546464990-650x366.jpg 650w" class="feed-post-third__image" alt="">
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music-news>Music News</a> </h3>
<span class="feed-post-third__date">
1d ago
</span>
<a href="/2019/01/aaliyahs-mother-r-kelly-sex-claims/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Aaliyah&#039;s Mother Denies R. Kelly&#039;s Backup Singer&#039;s Sex Allegations
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2019/01/r-kelly-backup-singer-recalls-seeing-sex-aaliyah/" alt="R. Kelly&#039;s Backup Singer Recalls Witnessing Him Have Sex With Aaliyah" class="feed-post__image-holder feed-post-third__image-holder">
<img src="https://static.vibe.com/files/2019/01/r-kelly-backup-singer-recalls-seeing-sex-aaliyah-1546437831-240x135.jpg" srcset="https://static.vibe.com/files/2019/01/r-kelly-backup-singer-recalls-seeing-sex-aaliyah-1546437831-240x135.jpg 240w, https://static.vibe.com/files/2019/01/r-kelly-backup-singer-recalls-seeing-sex-aaliyah-1546437831-602x339.jpg 602w, https://static.vibe.com/files/2019/01/r-kelly-backup-singer-recalls-seeing-sex-aaliyah-1546437831-320x180.jpg 320w, https://static.vibe.com/files/2019/01/r-kelly-backup-singer-recalls-seeing-sex-aaliyah-1546437831-650x366.jpg 650w" class="feed-post-third__image" alt="">
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv>Movies &amp; TV</a> </h3>
<span class="feed-post-third__date">
1d ago
</span>
<a href="/2019/01/r-kelly-backup-singer-recalls-seeing-sex-aaliyah/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
R. Kelly&#039;s Backup Singer Recalls Witnessing Him Have Sex With Aaliyah
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2019/01/jazmine-barnes-mother-white-man-drive-by-shooting/" alt="Mother Of Slain 7-Year-Old Says White Man Intentionally Killed Her Daughter" class="feed-post__image-holder feed-post-third__image-holder">
<img src="https://static.vibe.com/files/2019/01/jazmine-barnes-mother-white-man-drive-by-shooting-1546436079-240x135.jpg" srcset="https://static.vibe.com/files/2019/01/jazmine-barnes-mother-white-man-drive-by-shooting-1546436079-240x135.jpg 240w, https://static.vibe.com/files/2019/01/jazmine-barnes-mother-white-man-drive-by-shooting-1546436079-602x339.jpg 602w, https://static.vibe.com/files/2019/01/jazmine-barnes-mother-white-man-drive-by-shooting-1546436079-320x180.jpg 320w, https://static.vibe.com/files/2019/01/jazmine-barnes-mother-white-man-drive-by-shooting-1546436079-650x366.jpg 650w" class="feed-post-third__image" alt="">
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </h3>
<span class="feed-post-third__date">
1d ago
</span>
<a href="/2019/01/jazmine-barnes-mother-white-man-drive-by-shooting/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Mother Of Slain 7-Year-Old Says White Man Intentionally Killed Her Daughter
</h2>
</a>
</div>
</div>
</div>
</div>
</main>
<footer class="page-footer">
<div class="container">
<div class="footer__header">
<div class="footer__social-holder">
<ul class="footer__social-links">
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<a href="/" class="footer__logo-holder">
</a>
</div>
<ul class="footer__main-menu">
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music>Music</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features>Features</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style>Style</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen>Vixen</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva>Viva</a> </li>
<li class="footer__main-menu-link-holder">
<a href=mailto&#x3A;tips&#x40;vibe.com>Contact Us</a> </li>
</ul>
<p class="footer__member">
Vibe.com is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC. </p>
<ul class="footer__secondary-menu">
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;privacy-policy&#x2F;>Privacy Policy</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;about-our-ads&#x2F;>Ad Choices</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;copyright&#x2F;>Copyright</a> </li>
</ul>
<ul class="footer__site-links">
<li class="footer__site-links-link-holder">
<a href="https://www.billboard.com/" target="_blank">Billboard</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a>
</li>
<li class="footer__site-links--mobile-separator"></li>
<li class="footer__site-links-link-holder">
<a href="https://www.spin.com/" target="_blank">SPIN</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.vibe.com/">VIBE</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.stereogum.com/" target="_blank">Stereogum</a>
</li>
</ul>
</div>
</footer>
<div class='ad_desktop dfp-ad dfp-ad-promo ' id="promo_1" data-position='promo_1' data-slot-name="promo" data-sizes='[[2,2],[3,3]]' data-size-mapping='[[[2,2],[3,3]]]' data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/promo' data-trackaction="" data-tracklabel="Ad Click">
</div>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    CLARITY.push({
        use: ['ads', 'cookies'],
        run: function(Ads, cookies) {
            Ads.site_code = "vibe_%%device%%";
            Ads.zone = "";

            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';

            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "url=1b552f2d",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "contentId=628837",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "keywords=news,flo-rida",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.vibe.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })

            Ads.keywords = keywords;

                    }
    });
</script>
<script type="text/javascript" src="/assets/js/commons.bundle.js?e72890b79be577737e71"></script>
<script type="text/javascript" src="/assets/js/article.bundle.js?e72890b79be577737e71"></script>
<script type="text/javascript" src="/assets/js/legacy.js?e72890b79be577737e71"></script>
</body>
</html>
