<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>
                            Music Sermon: The Golden Era Of Black Movie Soundtracks | Vibe
                    </title>
<meta name="article:modified_time" property="article:modified_time" content="2019-02-24T12:45:19-05:00" />
<meta name="article:published_time" property="article:published_time" content="2019-02-24T12:45:19-05:00" />
<meta name="description" property="description" content="In honor of this award season&#039;s love for black films and soundtracks, VIBE revisits soundtracks from the 90s: the golden era of original black movie music." />
<meta name="og:description" property="og:description" content="In honor of this award season&#039;s love for black films and soundtracks, VIBE revisits soundtracks from the 90s: the golden era of original black movie music." />
<meta name="og:image" property="og:image" content="https://static.vibe.com/files/2019/02/exhale-1551030162.jpg" />
<meta name="og:image:height" property="og:image:height" content="1024" />
<meta name="og:image:width" property="og:image:width" content="1536" />
<meta name="og:title" property="og:title" content="Music Sermon: The Golden Era Of Black Movie Soundtracks" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:url" property="og:url" content="https://www.vibe.com/2019/02/music-sermon-black-soundtracks" />
<meta name="twitter:card" property="twitter:card" content="summary" />
<meta name="twitter:description" property="twitter:description" content="In honor of this award season&#039;s love for black films and soundtracks, VIBE revisits soundtracks from the 90s: the golden era of original black movie music." />
<meta name="twitter:image" property="twitter:image" content="https://static.vibe.com/files/2019/02/exhale-1551030162.jpg" />
<meta name="twitter:title" property="twitter:title" content="Music Sermon: The Golden Era Of Black Movie Soundtracks" />
<meta name="twitter:site" content="@vibemagazine" />
<meta property="og:site_name" content="Vibe" />
<link href="https://fonts.googleapis.com/css?family=Barlow+Condensed:400,500,600|Barlow:400,700|Lora:400,400i,700,700i" rel="stylesheet">
<link rel="canonical" href="https://www.vibe.com/2019/02/music-sermon-black-soundtracks">
<link rel="amphtml" href="https://www.vibe.com/amp/2019/02/music-sermon-black-soundtracks">
<link rel="icon" href="/assets/images/favicon.ico?7cbe6bd49535f3e07bfc" />
<link rel="shortcut icon" href="/assets/images/favicon.ico?7cbe6bd49535f3e07bfc" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="/assets/images/favicon152.png?7cbe6bd49535f3e07bfc">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.vibe.com/2019/02/music-sermon-black-soundtracks",
            "headline": "Music Sermon: The Golden Era Of Black Movie Soundtracks"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "https://static.vibe.com/files2019/02/exhale-1551030162.jpg",
                    "height": 1024,
                    "width": 1536
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Naima Cochrane"
                    }
                            ],
            "datePublished": "2019-02-24T12:45:19-05:00",
            "dateModified": "2019-02-24T12:45:19-05:00",
            "description": "&lt;p&gt;In honor of this award season&#039;s love for black films and soundtracks, VIBE revisits soundtracks from the 90s: the golden era of original black movie music.&lt;/p&gt;
"
        }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        contentHost: "https://www.vibe.com",
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

        PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1064px)"
    };
    PGM.social = {"facebook":{"site_name":"Vibe","account":"vibe"},"instagram":{"account":"vibemagazine"},"pinterest":{"account":"vibemagazine"},"snapchat":{"account":"vibemagazine"},"twitter":{"account":"vibemagazine"},"youtube":{"account":"vibemedia"}};
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>

<script type="text/javascript">
		    window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"vibe_%%device%%","zone":"","disable_initial_load":false,"single_request_mode":false};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1547064604495.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_atf_1", "6419/vibe_%%device%%/article/leaderboard_atf", [[728,90],[970,250],[970,90]], "L_1", {"1064":[[728,90],[970,250],[970,90]],"0":[[320,100],[320,50]],"768":[[728,90]]}, 0],                                                                    ["medrec_atf_1", "6419/vibe_%%device%%/article/medrec_atf", [[300,250],[300,600]], "M_1", {"0":[[300,250]],"768":[[300,250]],"1064":[]}, 0],                                                                    ["medrec_btf_1", "6419/vibe_%%device%%/article/medrec_btf", [[300,250]], "MB_1", {"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["medrec_btf_2", "6419/vibe_%%device%%/article/medrec_btf", [[300,250]], "MB_2", {"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["medrec_btf_3", "6419/vibe_%%device%%/article/medrec_btf", [[300,250]], "MB_3", {"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["medrec_atf_2", "6419/vibe_%%device%%/article/medrec_atf", [[300,250],[300,600]], "M_2", {"0":[],"768":[],"1064":[[300,250],[300,600]]}, 0],                                                                    ["medrec_btf_4", "6419/vibe_%%device%%/article/medrec_btf", [[300,250]], "MB_4", {"0":[[300,250]],"768":[],"1064":[]}, 0],                                                                    ["medrec_btf_5", "6419/vibe_%%device%%/article/medrec_btf", [[300,250]], "MB_5", {"0":[],"768":[],"1064":[[300,250]]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":{"^MB_[0-9]+":"367129333816375_367130120482963","^M_[0-9]+":"367129333816375_367129973816311"}},"moat":true,"rubicon":{"account_id":11872}});
                    }
                });
            </script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = {"ad_zone":"article","targeting":{"env":"prod","url":"c7d8644c","contentId":"636689","keywords":"features,music-sermon"},"slots":{"leaderboard_atf":{"adUnit":"6419\/vibe_%%device%%\/article\/leaderboard_atf","slotName":"leaderboard_atf","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"0":[[320,100],[320,50]],"768":[[728,90],[728,91]]},"defaultSizes":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"medrec_atf":{"adUnit":"6419\/vibe_%%device%%\/article\/medrec_atf","slotName":"medrec_atf","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[300,250],[300,251],[300,600]],"0":[[300,250],[300,251]],"768":[[300,250],[300,251]]},"defaultSizes":[[300,250],[300,251],[300,600]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"medrec_btf":{"adUnit":"6419\/vibe_%%device%%\/article\/medrec_btf","slotName":"medrec_btf","outOfBody":null,"responsive":true,"sizeMapping":{"0":[[300,250]],"768":[[300,250]]},"defaultSizes":[[300,250]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":1,\"768\":1}"},"out_of_page":{"adUnit":"6419\/vibe_%%device%%\/article\/out_of_page","slotName":"out_of_page","outOfBody":"1","responsive":false,"sizeMapping":{"0":[[1,1]]},"defaultSizes":[[1,1]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"promo":{"adUnit":"6419\/vibe_%%device%%\/article\/promo","slotName":"promo","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[2,2],[3,3]]},"defaultSizes":[[2,2],[3,3]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"zergnet":{"adUnit":"6419\/vibe_%%device%%\/article\/zergnet","slotName":"zergnet","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[4,4]]},"defaultSizes":[[4,4]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"}}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":1125911414,"default_player":"default"};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){
        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>

<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                        , 'contentId': '636689'

                    , 'contentType': 'article'

                    , 'author': 'Naima Cochrane'

                    , 'category': 'Features'

                    , 'tags': 'music-sermon'

                    , 'publishDate': '2019022412'

            
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-W3TLHV');
    </script>


<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<link rel="stylesheet" type="text/css" href="/assets/css/article.css?7cbe6bd49535f3e07bfc">
<script type='text/javascript'>
                        var VB = VB || {};
            VB.config = VB.config || {
                contentHost: "https://www.vibe.com",
                mediaHost: "https://static.vibe.com/files"
            };
        </script>
</head>
<body class="page--article">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="/assets/images/logo/white.svg?7cbe6bd49535f3e07bfc" alt="Vibe">
<span class="site-header__brand-name">Vibe</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header__nav-link>News</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header__subnav-link>Entertainment</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header__subnav-link>National</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header__subnav-link>Sports</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header__subnav-link>Events</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header__subnav-link>Movies &amp; TV</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music class=site-header__nav-link>Music</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;videos class=site-header__subnav-link>Videos</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;new-releases class=site-header__subnav-link>New Releases</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;live-reviews class=site-header__subnav-link>Live Reviews</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;album-reviews class=site-header__subnav-link>Album Reviews</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music-premieres class=site-header__subnav-link>Music Premieres</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features class=site-header__nav-link>Features</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;digital-covers class=site-header__subnav-link>Digital Covers</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;opinion class=site-header__subnav-link>Opinion</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lists class=site-header__subnav-link>Lists</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style class=site-header__nav-link>Style</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;fashion class=site-header__subnav-link>Fashion</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lifestyle class=site-header__subnav-link>Lifestyle</a> </li>
</ul>
</li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen class=site-header__nav-link>Vixen</a><span class="carat"></span> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva class=site-header__nav-link>Viva</a><span class="carat"></span> </li>
</ul>
<div class="site-header-search site-header-search--mobile js-search-form">
<form class="site-header-search__form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header-search__input js-search-input" placeholder="Search For..." name="keys" maxlength="255">
<input type="submit" value="GO" id="site-header-search__submit" class="site-header-search__submit js-search-submit">
</form>
</div>
<div class="site-header__follow-newsletter-holder">
<div class="site-header-follow">
<h3 class="site-header-follow__title">Follow Vibe</h3>
<ul class="header__social-links">
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
 <li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<div class="email-subscribe-holder email-subscribe--wide" data-content-type="emailSubscribe">
<div class="email-subscribe email-subscribe--wide email-subscribe--has-title">
<h3 class="email-subscribe__title">
The Vibe Mix Newsletter
</h3>
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<strong>Whoops!</strong>
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="customerId" value="1c863b713365e9d3e9efb90fcc6c4fc5" />
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-menu" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </div>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header-links__link>Entertainment</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header-links__link>National</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header-links__link>Sports</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header-links__link>Events</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header-links__link>Movies &amp; TV</a> </div>
</nav>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-leaderboard_atf ' id="leaderboard_atf_1" data-position='L_1' data-slot-name="leaderboard_atf" data-sizes='[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]]' data-size-mapping='{"1064":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"0":[[320,100],[320,50]],"768":[[728,90],[728,91]]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:0,&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;1064&quot;:0,&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/leaderboard_atf' data-trackaction="Top Banner Ad" data-tracklabel="Ad Click">
</div>
<div class='ad_desktop dfp-ad dfp-ad-out_of_page ' id="out_of_page_1" data-position='o_1' data-slot-name="out_of_page" data-sizes="[[1,1]]" data-out-of-page="true" data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/out_of_page' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>
</div>
</div>
</div>
<main id="main" class="container container--article">
<div class="section-holder col-holder">
<section class="main-well col-holder__left-col js-mainWell">
<article class="article__content-well article__content-well--landscape  js-revarticle url-breadcrumb is-active " data-id="636689" data-url-breadcrumb="/2019/02/music-sermon-black-soundtracks" data-content-type="article" data-page-title="Music&#x20;Sermon&#x3A;&#x20;The&#x20;Golden&#x20;Era&#x20;Of&#x20;Black&#x20;Movie&#x20;Soundtracks&#x20;&#x7C;&#x20;Vibe" data-canonical="https://www.vibe.com/2019/02/music-sermon-black-soundtracks" data-chartbeatSection="" data-analytics-category="Features" data-analytics-tags="Music Sermon">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<div class="main-media__image-holder">
<img src="https://static.vibe.com/files/2019/02/exhale-1551030162-650x366.jpg" srcset="https://static.vibe.com/files/2019/02/exhale-1551030162-650x366.jpg 650w, https://static.vibe.com/files/2019/02/exhale-1551030162-1500x844.jpg 1500w, https://static.vibe.com/files/2019/02/exhale-1551030162-768x432.jpg 768w, https://static.vibe.com/files/2019/02/exhale-1551030162-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class="main-media__image--expandable main-media__image" alt="FILM &#039;WAITING TO EXHALE&#039; BY FOREST WHITAKER">
</div>
<figcaption class="media__details-text">
<div class="media__caption">FILM 'WAITING TO EXHALE' BY FOREST WHITAKER
</div>
<div class="media__credit">Frank Trapper/Corbis via Getty Images</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2019\/02\/exhale-1551030162-320x213.jpg"}]' data-alt-text="FILM &#039;WAITING TO EXHALE&#039; BY FOREST WHITAKER"></div> </figure>
<div class="article__header">
<h1 class="article__headline">Music Sermon: The Golden Era Of Black Movie Soundtracks</h1>
<p class="article__meta">
<span class="js-publish-date article__publish-date" data-pubdate-value="2019022412">
February 24, 2019 - 12:45 pm
</span>
by
<span class="js-authors-list">
<span class="author">
<a href="/author/naima" class="article__author-link">Naima Cochrane</a>
</span> <span class="social-share">
<span class="social-share__item">
<a class="social-share__link social-share__link--twitter fa fa-twitter" target="_blank" href="https://www.twitter.com/naima">
<span>TWITTER</span>
</a>
</span>
</span>
</span>
</p>
</div>
<div class="article__body js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-medrec_atf ' id="medrec_atf_1" data-position='M_1' data-slot-name="medrec_atf" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"0":[[300,250],[300,251]],"768":[[300,250],[300,251]],"1064":[]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:1,&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;1064&quot;:30,&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/medrec_atf' data-trackaction="Medrec ATF" data-tracklabel="Ad Click">
</div>
<div class="article__deck">
<p>In honor of this award season's love for black films and soundtracks, VIBE revisits soundtracks from the 90s: the golden era of original black movie music.</p>
</div>
<p>We’re experiencing a renaissance for black storytelling. A few years after #OscarsSoWhite called Hollywood to the carpet for lack of opportunity and acknowledgment of black filmmakers and actors, there’s a marked increase in visibility of our stories and the voices that tell them. Black content had a similar wave in the ‘90s. The expansion of network TV beyond the big three networks created space for black programming, and young black filmmakers were in demand for the realism and sociopolitical statements woven into our stories. More black movies were released in 1991 than the entire decade prior. Karen Grisgby Gates, who currently reports on race and identity for NPR’s <em>Code Switch</em>, wrote about the <a href="https://books.google.com/books?id=nrTB2Uf7kEIC&amp;pg=PA12&amp;lpg=PA12&amp;dq=karen+Grigsby+bates,+NY+Times,+They+gotta+have+us&amp;source=bl&amp;ots=kEWKadvtof&amp;sig=ACfU3U37s8L1mOtM25Ct2EpYCb-VhE5SOw&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwiZponIndDgAhVmnuAKHb_QClQQ6AEwBHoECBAQAQ#v=o" target="_blank" rel="noopener">black movie boom</a> for the <em>New York Times Magazine</em> in 1991. “The frenzy for black product…has become so great that black film properties may be to the nineties what the cell phone was to the eighties: every studio executive has to have one.”</p>
<p>Aside from being able to see ourselves and our lives on screen, the beauty in the abundance of black movies was the abundance of fire soundtracks that came with them. The soundtrack was a must-cop that was as important as the film. Even if the movie was trash. Maybe even if you didn’t see the movie. In this digital streaming era, movie soundtracks don’t happen as often; playlisting has almost rendered the compilation album obsolete. Soundtracks have been almost an afterthought, with little promotion and fanfare. Interest in developing musical companions worthy of great films is slowly returning, with the <em>Black Panther</em> soundtrack as a prime example. But for a blissful period in music and film, the soundtrack was actually a key part of a movie’s marketing. It was essential to the experience.</p>
<p>In honor of the love that black films and the music for black films are getting this awards season, let’s revisit some of the rich offerings from the golden era of original black movie music.</p>
<p>A quick disclaimer: <em>The Bodyguard</em> soundtrack transcends discussions of era and genre, so it’s not included in the below.</p>
<p>As a preamble and prelude, we must start by recognizing the catalyst for the black movie dominance of the 1990s, a filmmaker always incredibly deliberate about the scoring and soundtracks for his work. Spike Lee has his own lane here.</p>
<p><em>School Daze</em> (1986) was not only a realistic depiction of HBCU and BGLO (black greek letter organization) culture, but a delightful mix of musical show tunes and jams, plus negro spirituals, jazzy soul, and the song that took gogo mainstream. <em>School Daze</em> was the black college experience boiled down to 11 tracks.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe data-src="https://www.youtube.com/embed/4a33Xo5zQVk" width="" height="" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
</div>
</div>
<p>God bless Spike and E.U for blessing us with the universal clarion call to get your ass on the floor. We all know what that gogo drum intro means.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe data-src="https://www.youtube.com/embed/FShE0VifCYs" width="" height="" frameborder="0" allowfullscreen="allowfullscreen"></iframe>
</div>
</div>
<p>I put <em>Do the Right Thing</em>’s opening credits in my top five. Nobody dances as hard as Rosie Perez. <em>In the world.</em></p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/739XYgoA-x8?start=35" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><em>Do the Right Thing</em> = “Fight the Power.” There’s a whole soundtrack, yes, but don’t ask me what else is on it. “Fight the Power” is heard in the movie 15 times. That’s the soundtrack.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/fkDZcNea4kY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>Great music is a signature of a classic Spike Lee Joint. He has two movie soundtracks from our greatest musical geniuses, Stevie Wonder and Prince. He has one full of contemporary jazz. One full of ‘70s soul classics. The music is always perfectly suited to the film.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/jkT45ZpSCu4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>Spike proved to Hollywood that movies made on small budgets could be very profitable: not only would black people would go out to see stories created for and about them, but white people would, too. Studios were intrigued and in need of original ideas. Young, edgy studio New Line Cinema gave directors Reginald and Warrington Hudlin a $2.5 million budget for the 1990 teen comedy <em>House Party</em>. The movie grossed $26 million. We showed up. On opening night, not only were the seats full at the theater I went to (I went to the black movie theater, of course), folks bought tickets to other movies, snuck in, and were standing against the walls. A movie about a high school house party starring two rappers and an R&amp;B group (Full Force), had to have the right music. Early new jack swing was on deck.</p>
<p>This is one of my favorite movie scenes. Back in the day, you and your crew had to have your steps together, because there was always an opportunity to show off on the dance floor.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/qVOjcurS9-M" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>The soundtrack wasn’t huge commercially, but it was a preview of the more evolved merging of music and film on the horizon.</p>
<p>Public Enemy is not a group you associate with dance tracks, but “Can’t Do Nuttin’ For Ya Man” goes. I have this on my workout list now.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/PBlMrGgpwXE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>In 1991, <em>New Jack City</em> renewed the urban soundtrack game. In the ‘70s, the blaxploitation era was a similarly big moment for black cinema. Film soundtracks were extended elements of the story. The music from <em>Shaft</em>, <em>Superfly</em>, <em>Claudine</em>, <em>Sparkle</em> and more still maintain their critical and cultural importance years later. The Curtis Mayfield-led <em>Superfly</em> soundtrack even made more money than the movie! <em>New Jack City</em> brought back the importance of extending the feeling of the movie through its music. Giant Records was a brand new label and had something to prove. “The strategy was simple: to get hot! It was about making this look like the most exciting black urban compilation record possible,” A&amp;R Gary Harris <a href="https://www.okayplayer.com/news/new-jack-sexy-the-secret-history-of-new-jack-citys-iconic-soundtrack.html" target="_blank" rel="noopener">shared with <em>OkayPlayer</em></a>. “I envisioned a record where we would put our artists on…and then surround them with stars, exciting music and that would give a platform to our artists as well as give us some billing very quickly."</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/WxhjtMi3MKM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_1" data-position='MB_1' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[[300,250]],"768":[[300,250]]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/medrec_btf' data-trackaction="" data-tracklabel="Ad Click">
</div>
<p><em>New Jack</em> was a tipping point for ‘90s culture. It was the first film about the crack era, and the announcement of a new youth movement. Screenwriter Barry Cooper coined the phrase “new jack swing” in 1987 about Teddy Riley, and since then it was used in the street and some circles, but the movie presented new jack as a culture, not just a music genre. A culture based on lifestyle: music, fashion, partying, street savvy. So, the music had to be on point.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/4RKDjmKgqXI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>The soundtrack was a masterful mix of established and new artists.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/kO6BtpIzIiM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>It also incorporated the two artists starring in the movie, Christopher Williams and Ice T. The album reached No. 2 on the Billboard Top 200, and No. 1 on the Hip Hop/ R&amp;B chart, where it stayed for over a month.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/m51i4HbsI8k" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>The floodgates opened for black storytellers. At the same time, black music – specifically, new jack swing and hip hop - was growing and breaking into the mainstream; a perfect storm for soundtrack excellence.</p>
<p>Uptown Records was a major force behind the evolution happening on the music side. Uptown was first real lifestyle label, the home of new jack swing, and the parent of Bad Boy Entertainment. Andrè Harrell called it the new Motown, and like Berry Gordy with Motown, he wanted to expand Uptown’s entertainment reach beyond music to TV and film. <em>Strictly Business</em> (1991) was Uptown’s launch into multimedia, and a precursor of sorts to <em>Boomerang</em>, as one of the first films centered around successful young black professionals, and as the film that introduced young Halle Berry.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/K23BIHWPihg?start=25" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>The soundtrack was centered around Uptown’s roster. Father MC, Heavy D &amp; the Boyz, Mary J. Blige’s “Real Love” more than six months before <em>What’s the 411</em> was released, and the debut of Jodeci.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/_JoFIvRjbCY?start=5" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>The soundtrack also featured acts outside of the Uptown system including LL Cool J, Stephanie Mills, and Nice &amp; Smooth. My favorite track - one of the only songs released as a single – is still a favorite in an uptown party. (New Yorkers call Harlem and areas north of Manhattan “uptown.” That’s the inspiration for the label’s name.)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/MB0ERyyzxEg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>What I’m about to say next is controversial, but I must speak truth to power. <em>Juice</em> is an urban classic, but Tupac and the soundtrack are the only reasons to revisit the film (and to look at young Omar Epps and Khalil Kain). It aged terribly.<br>
The album, however, is still one of the best hip-hop compilations ever.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/O7n7IGeTdFA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><em>The Juice</em> soundtrack is super “up top,” super hip-hop, with classic emcees like Kane, Eric B. &amp; Rakim, EPMD and Too Short (for some west coast representation).</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/OPkWYTUiPTo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>It also featured one of Naughty by Nature’s greatest joints. I think we sleep on Treach, but that’s another sermon.</p>
<p>Really though, beloveds, you can drive a mack truck through the movie plotline.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/OwhVh0YGquE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>In June 1992, Eddie Murphy gifted the world with <em>Boomerang</em>: one of the smartest, funniest, most well-written ensemble romantic comedies ever. Of any genre, any demo, ever. And God opened the heavens above Kenneth Edmunds’ house and told him to go forth and produce R&amp;B soundtracks.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/7oc7NnKklfM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>L.A. Reid and Babyface were already OG songwriter and production hitmakers, but this was their first movie project. The relatively new label heads were inspired by the success of <em>New Jack </em>City, and used the soundtrack as their benchmark. They spent time on set, watching while creating, which is why all the songs fit so perfectly with the film.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/NUH6ZBJRDs8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>Uptempo love bops. A severely underrated Johnny Gill jam. Emo, heart-wrenching ballads. An unintended launch for Toni Braxton – both of her songs were written with Anita Baker in mind. Plus a little hip-hop - Tribe’s inclusion was Eddie Murphy’s call.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/4SlP8hcHuFo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>Music from motion pictures became a vehicle to introduce new artists to the marketplace before their solo debut.</p>
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_2" data-position='MB_2' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[[300,250]],"768":[[300,250]]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/medrec_btf' data-trackaction="" data-tracklabel="Ad Click">
</div>
<p>We met Snoop and his laid-back flow on 1992’s “Deep Cover” before he jumped on <em>The Chronic</em> later that year.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/PhTe8ktxe98?start=31" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>Little bitty baby Usher was mackin’ on the <em>Poetic Justice</em> soundtrack.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/5gp_trV1gbk" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>Puff put new signee Biggie Smalls on Uptown’s <em>Who’s the Man</em> soundtrack right before breaking camp to start his own label and taking Big with him as the anchor artist.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/QA4DG804VuI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>The <em>Above the Rim</em> soundtrack (1994) is G-Funk greatness. Death Row slammed the album down on the table like a big joker after whoppin’ ass with <em>The Chronic</em> in ‘92 and <em>Doggystyle</em> in ’93. The compilation was for west coast hip-hop what <em>Juice</em> was for the east, and it had some solid R&amp;B joints.</p>
<p>“Regulate” alone is enough to land this soundtrack in Top 5 of the decade. Warren G. put his foot in the track (even though it’s hard to jack up “I Keep Forgettin’”), and I think this is the best display of Nate Dogg’s gangsta-soul vocals. The single’s success was a large factor in the compilation’s ten-week run at the top of the Hip-Hop/R&amp;B chart.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/1plPyJdXKIY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>We rocked rough and stuff with our afro puffs (holds out mic).</p>
<p>Side note - Death Row drama got in the way of Rage having the shot and support she deserved and it makes me sad. Her verse on Doggystyle’s “G Funk Intro” is better than some entire albums.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/0vZApT1566E?start=41" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>SWV was good for a soundtrack remix, and the version of “Anything” with Wu-Tang Clan was everything. (Wu-Tang isn’t in the video edit.)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/dEuzjd7TWp8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><em>Above the Rim</em> is also like <em>Juice</em>, in that Tupac and cast plus the soundtrack are the only reasons the movie still holds classic status. Because, man, that plot… (Imagine the shakinghead.gif of your choice here.)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/9oo6Ayo5Wog?start=5" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>Soundtracks were also a great opportunity for artists to experiment with classic covers. The complete <em>Jason’s Lyric</em> soundtrack isn’t available on streaming services (as is the case with several soundtracks and compilations from the ‘90s, due to publishing issues), but it had some highlights. Most notably, the male R&amp;B supergroup Black Men United and the early D’Angelo composition “U Will Know,” Brian McKnight’s endearing “Crazy Love,” and the cover that I believe in my soul K-Ci Hailey was put on this earth to sing.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/PpXcjHqCU3g" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>When <em>Waiting to Exhale</em> arrived in theaters in 1995, it was first a moment for black women. Then, it quickly became a moment for all women. There’d never been a female ensemble cast like this: middle-class black women navigating universally relatable issues in love and life, not struggling to find a way to survive in or get out of poverty and violence. When Forest Whitaker tapped Babyface for the soundtrack, ‘Face assembled an all-star roster of black female artists of all ages and career stages, anchored by Whitney Houston, for a collection that invoked love, loss, and sisterhood.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/wrTuV4Szxzo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>The movie was an event, and the soundtrack was the after set. People wanted to go home and hold onto everything they felt in the theater – even the sadness. There were several go-head-and-cry-it-out-and-then-move-on-girl cuts.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/Xxk4e59M8og" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>The soundtrack was a massive hit. It topped the Billboard Top 200 Albums for five weeks, and the R&amp;B album chart for ten weeks. The album went seven singles deep (rare for a soundtrack) and spawned five Top 10 hits on the Hot 100, and two No. 1s.</p>
<p>There was something for everybody. Brandy for the young’uns.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/DmOvILJAYK8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>CeCe and Nippy for the wholesome.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/ae2iX6vZCoM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_3" data-position='MB_3' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[[300,250]],"768":[[300,250]]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/medrec_btf' data-trackaction="" data-tracklabel="Ad Click">
</div>
<p>Toni for the chill aunties.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/lIjJ5mvjjiA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>Plus, Chaka, Patti, Aretha, Chantè Moore, Faith Evans, TLC, and a few debuts. It remains one of the best-selling soundtracks of all time.</p>
<p>I’ve gone on multiple twitter rants about people who (have no taste and) don’t like <em>Love Jones</em>. But at least everyone seems to universally agree that the soundtrack is a banger. The term “neo-soul” was coined right around <em>Love Jones</em>’ release in 1997, but the movie represented the era perfectly, as did the music.</p>
<p>I’ve always loved the usage of music in this movie, from jazz to classic reggae to funk to James Brown at the steppers set (when have you seen a date like that depicted in a movie?).</p>
<p>Before the movie had even opened, I was pressed to see it, because this was the best song I’d ever heard in my life. Even though “The Sweetest Thing” was credited as The Refugee Camp All-Stars, it was really our first taste of Lauryn’s solo style.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/m-D8rOA2c5w?start=235" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><em>Love Jones</em> combined classic jazz compositions, contemporary jazz vocalists, and the as-yet-unnamed neo soul genre artists, and it felt cohesive.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/Ise6p5Fv5mY?start=235" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>Maxwell was a late ‘90s/early ‘00s soundtrack staple.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/x0NWgvKW5Yk?start=6" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>Rounding out the decade is 1999’s <em>The Best Man</em>. The movie’s biggest musical impact is probably establishing Cameo’s “Candy” as the new official electric slide song (we weren’t doing that before this movie came out, real talk).</p>
<p>The soundtrack was a great mix of chill R&amp;B (including an early Beyoncè duet that I always forget is Beyoncè), and good hip-hop.</p>
<p>Where is Jaguar Wright, by the way?</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/buj-E0hTQcA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>Lauryn was reveling in her new Marly-ness, doing updates of her father-in-law’s classics.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/VitKvID-uvY?start=19" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>This is the video that should go in a time capsule for early 2000s R&amp;B. For the hood and the highrises, or the mansions with the maids (LOL, RL thought that was deep).</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/5hWwJoie_pY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>Again, Maxwell was present and accounted for.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/GqscaPWv5bU?start=19" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>There are so many more albums I could have touched on: <em>Boyz n’ the Hood</em>, <em>The Five Heartbeats</em>, <em>House Party II</em>, <em>Menace II Society</em>, <em>Mo’ Money</em>, <em>Higher Learning</em>, <em>Low Down Dirty Shame</em>, <em>Friday</em>, <em>Life</em>, <em>Bad Boys</em>, <em>The Nutty Professor</em>, <em>Rush Hour</em>, <em>Romeo Must Die</em>, <em>Don’t Be a Menace</em>, <em>Panther</em>, <em>How to Be a Player</em>, <em>Belly</em>, <em>Hav Plenty</em>, <em>Soul Food</em>, <em>Love and Basketball</em> (even though that’s 2000), and probably at least ten more that spawned one or more hits from the soundtrack. And that’s just taking original music under consideration. There were also dynamic compilations of classics like <em>Crooklyn</em> and <em>Dead Presidents</em>.</p>
<p>The thing is, the story of the golden era of soundtracks is the story of the golden era of black films. It’s overwhelming to remember the sheer volume of output from black directors, producers, and/or actors during this span of time, and sad to consider that decades later we had to start all over again and are just now seeing progress with representation (and with acknowledgment; the earlier movies were largely ignored by mainstream awards bodies). Yet it’s still only a fraction of what we had. In the 1991 Times article referenced earlier on the increasing demand and opportunity for black filmmakers, Warrington Hudlin realized a change in the media landscape was due, pointing out that “(i)f, within the next thirty years, America is going to be predominantly a nation of people of color, then white studio executives had better begin to understand who their consumer is going to be.” That thirty years is almost up. Last year, there were soundtracks for <em>The Hate You Give</em>, <em>Creed II</em>, <em>A Wrinkle in Time</em>, the <em>Superfly</em> remake and of course, <em>Black Panther</em>. Maybe by the time we reach 2021, the black movie and soundtrack game will be back in full effect.</p>
<p><em><a href="https://www.vibe.com/tag/music-sermon" target="_blank" rel="noopener">#MusicSermon</a> is a weekly series by Naima Cochrane that highlights the under-acknowledged and under-appreciated urban artists and sub-genres from the '90s and earlier. The series seeks to tell unknown and/or forgotten stories that connect the dots between current music, culture and the foundations of the past.</em></p>
</div>
<div class="article__bottom">
<div class="article__bottom-left">
<div class="article__tags">
<span class="article__tags-pre">In This Story:</span>
<ul class="article__tags-holder">
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;music-sermon>Music Sermon</a> </li>
</ul>
</div>
</div>
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="Music&#x20;Sermon&#x3A;&#x20;The&#x20;Golden&#x20;Era&#x20;Of&#x20;Black&#x20;Movie&#x20;Soundtracks" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2019&#x2F;02&#x2F;music-sermon-black-soundtracks" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="Music&#x20;Sermon&#x3A;&#x20;The&#x20;Golden&#x20;Era&#x20;Of&#x20;Black&#x20;Movie&#x20;Soundtracks" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2019&#x2F;02&#x2F;music-sermon-black-soundtracks" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="Music&#x20;Sermon&#x3A;&#x20;The&#x20;Golden&#x20;Era&#x20;Of&#x20;Black&#x20;Movie&#x20;Soundtracks" href="/cdn-cgi/l/email-protection#b986dbd6ddc084d1cdcdc9ca9f9ac18af8829f9ac18bff829f9ac18bff82cecece97cfd0dbdc97dad6d49f9ac18bff828b8988809f9ac18bff82898b9f9ac18bff82d4cccad0da94cadccbd4d6d794dbd5d8dad294cad6ccd7ddcdcbd8dad2ca9fcaccdbd3dcdacd84f4cccad0da9f9ac18b8982eadccbd4d6d79f9ac18af8829f9ac18b8982edd1dc9f9ac18b8982fed6d5dddcd79f9ac18b8982fccbd89f9ac18b8982f6df9f9ac18b8982fbd5d8dad29f9ac18b8982f4d6cfd0dc9f9ac18b8982ead6ccd7ddcdcbd8dad2ca">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</div>

<div class="js-ad-pageTargeting">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/json">
        {
                            "env": "prod",
                            "url": "c7d8644c",
                            "contentId": "636689",
                            "keywords": "features,music-sermon"
                    }
        </script>
</div>
</article>
</section>
<section class="col-holder__right-col hide-small hide-medium" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-medrec_atf ' id="medrec_atf_2" data-position='M_2' data-slot-name="medrec_atf" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"0":[],"768":[],"1064":[[300,250],[300,251],[300,600]]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:1,&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;1064&quot;:30,&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/medrec_atf' data-trackaction="Medrec ATF" data-tracklabel="Ad Click">
</div>
</div>
<div class="section-title-holder ">
<h2 class="section-title">
Popular
</h2>
</div>
<div class="feed feed--sidebar">
<div class="feed-post-sidebar
    
    feed-post--article
    ">
<a href="/2019/02/ynw-melly-suspect-in-police-deputy-death" alt="YNW Melly Becomes A Suspect In Police Deputy&#039;s Death: Report" class="feed-post__image-holder feed-post-sidebar__image-holder">
<img src="https://static.vibe.com/files/2019/02/YNW-Melly-mug-shot-header-1550859192-300x169.jpg" srcset="https://static.vibe.com/files/2019/02/YNW-Melly-mug-shot-header-1550859192-300x169.jpg 300w, https://static.vibe.com/files/2019/02/YNW-Melly-mug-shot-header-1550859192-602x339.jpg 602w" class="feed-post-sidebar__image" alt="">
</a>
<div class="feed-post-sidebar__info">
<a href="/2019/02/ynw-melly-suspect-in-police-deputy-death" class="feed-post-sidebar__title-link">
<h2 class="feed-post-sidebar__title">
YNW Melly Becomes A Suspect In Police Deputy&#039;s Death: Report
</h2>
</a>
</div>
</div>
</div>
</div>
<div class="email-subscribe-holder " data-content-type="emailSubscribe">
<div class="section-title-holder ">
<h2 class="section-title">
The Vibe Mix Newsletter
</h2>
</div>
<div class="email-subscribe  ">
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<strong>Whoops!</strong>
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="customerId" value="1c863b713365e9d3e9efb90fcc6c4fc5" />
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-article" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </section>
</div>
<div class="section-holder col-holder section-holder--next-up">
<section class="col-holder__left-col left-col--next-up">
<div class='ad_desktop dfp-ad dfp-ad-zergnet ' id="zergnet_1" data-position='zergnet_1' data-slot-name="zergnet" data-sizes='[[4,4]]' data-size-mapping='[[[4,4]]]' data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/zergnet' data-trackaction="Zergnet" data-tracklabel="Ad Click">
</div>
<div class="section-title-holder section-title-holder--zergnet">
<h2 class="section-title">
From the Web
</h2>
</div>
<div class="zergnet-holder" data-placement="article"></div>
<div class="next-up-holder">
<div class="section-title-holder section-title-holder--next-up">
<h2 class="section-title">
More on Vibe
</h2>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2019/02/tlc-fanmail-anniversary-digital-era-intimacy" alt="20 Years Of TLC&#039;s &#039;FanMail&#039;: A Futurist Prelude To Digital Era Intimacy">
<img src="https://static.vibe.com/files/2019/02/tlc-album-anniversary-1550953996-e1550954908455-650x366.jpg" srcset="https://static.vibe.com/files/2019/02/tlc-album-anniversary-1550953996-e1550954908455-650x366.jpg 650w, https://static.vibe.com/files/2019/02/tlc-album-anniversary-1550953996-e1550954909410-1500x844.jpg 1500w, https://static.vibe.com/files/2019/02/tlc-album-anniversary-1550953996-e1550954903862-768x432.jpg 768w, https://static.vibe.com/files/2019/02/tlc-album-anniversary-1550953996-e1550954905946-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="TLC at the Grammys">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Getty Images</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2019\/02\/tlc-album-anniversary-1550953996-320x213.jpg"}]' data-alt-text="TLC at the Grammys"></div> </figure>
<div class="article-next-up__header">
<a href="/2019/02/tlc-fanmail-anniversary-digital-era-intimacy" class="article-next-up__link">
<h2 class="article-next-up__title">
20 Years Of TLC&#039;s &#039;FanMail&#039;: A Futurist Prelude To Digital Era Intimacy
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>TLC owned the year 1999. FanMail released on this day (Feb. 23), 20 years ago, and made the Atlanta R&amp;B trio the best-selling female group in the United States. The flood of popular R&amp;B acts that emerged during the early 1990s under the banner of New Jack Swing, hip hop soul, and silky slow jams, fizzled out.</p>
<p>Meanwhile, TLC seamlessly evolved as newcomers like Britney Spears, *NSYNC and Destiny’s Child emerged on the Billboard charts. On the Grammy-winning Best R&amp;B Album opus, TLC and longtime producer Dallas Austin brought back their radio-friendly hip-hop, R&amp;B and pop anthems empowering women and underdogs, this time with a nod to the digital era.</p>
<p>FanMail, from the sound to the art direction, embodied a timely futuristic aesthetic, as everyone was obsessed with technology’s cultural takeover in the new millennium: remember Y2K hysteria, Napster mp3 file sharing, and the Dot.com boom? On the album's cover, T-Boz, Chilli and Left Eye's faces appear as silver-faced avatars floating above an orbit. A code of numbers are printed across the cover, imagery often associated with The Matrix. (Although FanMail dropped a month before the film hit theaters.)</p>
<p>On the title track, listeners are greeted by Vic-E, the everpresent robotic voice narrating the album: “Just like you, they [TLC] get lonely, too." She reassures listeners that fame doesn't stop them from being human. The digitized voice is reminiscent of the “tour guide” on A Tribe Called Quest’s 1993 album Midnight Marauders. Yet, unlike Tribe, TLC collaborates with the robot, as it contributes background vocals throughout. Austin also sprinkled FanMail with samples of sounds — check “Communicate (Interlude)” and “LoveSick” for examples — he found on the Internet, movies, and devices like printers, he shared with MixOnline.</p>
<p>It was a smart move to modernize, as it had been five years since TLC released its best-selling 1994 album CrazySexyCool. The sultry mix presented a more mature and stripped back follow-up to the colorful, youthful angst of Ooooooohhh... On The TLC Tip. This five-year gap could have left the group’s fans uninterested, especially if they were releasing in today's fast-paced consumption environment, in which stans demand new releases on social media after only a year or two. But the time away didn’t hinder TLC. Now 10 years in the game, they managed a successful return by dedicating this project to their fanbase.</p>
<script type="application/json">{"width":1280,"height":720,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2019\/02\/tlc-fanmail-album-1550954108.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2019\/02\/tlc-fanmail-album-1550954108-650x366.jpg","width":650,"height":366},{"path":"https:\/\/static.vibe.com\/files\/2019\/02\/tlc-fanmail-album-1550954108.jpg","width":1280,"height":720},{"path":"https:\/\/static.vibe.com\/files\/2019\/02\/tlc-fanmail-album-1550954108.jpg","width":1280,"height":720},{"path":"https:\/\/static.vibe.com\/files\/2019\/02\/tlc-fanmail-album-1550954108.jpg","width":1280,"height":720}],"size":"full_width","alignment":"center","orientation":"landscape","id":"636640","caption":"","credit":"YouTube","altText":"TLC Fanmail album","title":"tlc-fanmail-album-1550954108"}</script>
<p>“Left Eye came up with the title, and we made it come together creatively as a group, along with Dallas Austin,” T-Boz said in their May 1999 VIBE cover story. “It was like, Let’s write and sing one big fan letter. Let’s put fan names on everything – all the singles, the album cover, T-shirts, mugs. Just show our appreciation."</p>
<p>Left Eye also chimed in with a transparent business savvy explanation. “Now we know that the way contracts are set up, it’s not really made for artists to get rich from selling records – that’s the company’s one shot to make money,” she explained. “The artist is supposed to use that as an outlet to do merchandising and other things that we never took advantage of because we were too busy sitting in bankruptcy court trying to get a settlement out of LaFace.”</p>
<p>That part. Although TLC were multi-platinum selling artists up until FanMail, they had faced a public financial battle with their management Pebbitone, Inc. and label, LaFace Records. This caused the delay between their sophomore and third efforts. In 1995, the group, who revealed they were "broke" at the 1996 Grammys, filed for bankruptcy in hopes to break their contract and renegotiate a new deal.</p>
<p>They were $3.5 million dollars in debt and earning an 8 percent royalty rate. In November 1996, they settled with Arista and BMG and LaFace for an 18 percent royalty rate. To add to the drama, there were talks of producer Dallas Austin leaving the project because of back-and-forths with TLC and L.A. Reid over the creative direction of the album, the 1999 VIBE cover story stated. Thankfully, the parties resolved their misunderstandings enough to complete one of the biggest albums of the decade.</p>
<p>On 17 tracks, TLC took on sexuality, insecurities, self-reliance, and vulnerability with resistant messaging, their tried and true winning formula. This energy paved the way for Destiny’s Child’s reign in the 2000s, and the transparency R&amp;B singers like SZA, H.E.R. and Summer Walker carry on today. TLC's defiance gave women of the ‘90s permission to be vocal about the spectrum of their emotions, from their sex drives on “I Ain’t Too Proud to Beg” to revenge cheating on “Creep.” FanMail brought more of those goods.</p>
<p>The most notable “No Scrubs,” also considered pop canon, is a scathing critique on men at bottom of the dating pool. “A scrub is a guy, who thinks he’s fly and is also known as a busta/ always talking about what he wants and just sits on his broke a**,” Chilli belts in opening lines. The no. 1 track became such a phenomenon that it inspired the petty male response, “No Pigeons” from Sporty Thievz, their biggest claim to fame. Former Xscape members Kandi Burruss and Tameka Dianne "Tiny" Harris penned it and Kevin "She'kspere" Briggs, also behind Destiny’s Child’s no. 1 song “Bills, Bills, Bills,” produced it.</p>
<p>TLC tapped the legendary Hype Williams for the "No Scrubs" visual. Instead of setting the video in a club where scrubs are likely inhabitants, the visual features the trio in outer-space suits floating through a futuristic setting no scrub could ever reach. Most notably Lopes, who in the video does martial arts while a drone films her, manages to keep the digital theme, even when dissing the guys. “Can't forget the focus on the picture in front of me/You as clear as DVD on digital TV screens,” Lopes raps.</p>
<p>The wonky bop “Silly Ho” is another anti-playa anthem, in which TLC proclaim they aren't the kind of women who are scheming for men's pockets. “I can run a scam before he can/ I am better than a man/ I always keep my game all day,” they chant. TLC keeps demanding respect on the choppy “My Life,” their Janet Jackson Control moment, appropriate given their music industry woes.</p>
<p>TLC breaks from jittery beats and Vic-E assisted numbers for alternative pop, on the album’s second no. 1 hit single "Unpretty," which tackles insecurities caused by a toxic partner’s body-shaming. T-Boz deads him by summoning self-love: “Maybe get rid of you/ And then I'll get back to me, yeah.” The track was inspired by a poem T-Boz wrote, Dallas Austin told CNN in 2000. He also spoke on the songs’ folky essence. "I like a lot of alternative music, and when I saw the title, “Unpretty” reminded me of a song somebody like (alternative singer) Ani DiFranco would have (written). I just went at it,” he explained. The crew also gave us sensual beckoning on the mid-tempo groove “Come On Down,” penned by legendary pop songwriter Diane Warren.</p>
<p>The album ends with soulful bop “Don’t Pull Out on Me Yet,” but it’s “Communication (Interlude)” that feels like the proper conclusion. “There's over a thousand ways/ To communicate in our world today/ And it's a shame/ That we don't connect,” they say in a spoken word that offers a foreshadowing to our present human condition. Loneliness is on the rise, and more screen time and less human interaction are being linked to growing depression among American adolescents. "So if you also feel the need/ For us to come together/ Will you communicate with me?” As technological advancements create the feeling of being in closer proximity to more people's thoughts and happenings, it reminds us that these interactions can be fleeting and one-on-one intimacy with your chosen tribe could never become obsolete.</p>
<p>Although its 1999 original drop date has come and gone, in 2019, FanMail is still a fitting soundtrack for dating in the digital age. Whether they're making their contact through the passenger sides of cars or down in the DMs, the personalities pointed out on the poignant album, are still walking amongst us, messing with our hearts one way or another. FanMail proved that TLC was more in tune with the future than their pop peers, and will more than likely continue to be.</p>
<script type="application/json">{"nid":"517367","type":"post","title":"No Scrubs? TLC Are As Against Busters Today As They Were In 1999","path":"\/2017\/06\/tlc-no-scrubs-psa-twitter\/","media":{"width":3000,"height":2141,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2017\/06\/tlc-no-scrubs-vibe-1496933752-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2017\/06\/tlc-no-scrubs-vibe-1496933752-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2017\/06\/tlc-no-scrubs-vibe-1496933752-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"517395","caption":null,"credit":null}}</script>
</div>
<a class="article-next-up__continue" href="/2019/02/tlc-fanmail-anniversary-digital-era-intimacy">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2019/02/meet-afro-b-interview" alt="Meet Afro B, The UK Artist Whose Hit Song &quot;Joanna&quot; Put Him Atop The Afrobeats Wave">
<img src="https://static.vibe.com/files/2019/02/Afro-B-Stacy-Ann-Elliscrop-1550862071-650x366.jpg" srcset="https://static.vibe.com/files/2019/02/Afro-B-Stacy-Ann-Elliscrop-1550862071-650x366.jpg 650w, https://static.vibe.com/files/2019/02/Afro-B-Stacy-Ann-Elliscrop-1550862071-1500x844.jpg 1500w, https://static.vibe.com/files/2019/02/Afro-B-Stacy-Ann-Elliscrop-1550862071-768x432.jpg 768w, https://static.vibe.com/files/2019/02/Afro-B-Stacy-Ann-Elliscrop-1550862071-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Afro B">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Stacy-Ann Ellis</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"2048x1152","url":"https:\/\/static.vibe.com\/files\/2019\/02\/Afro-B-Stacy-Ann-Elliscrop-1550862071-2048x1152.jpg"},{"size":"1536x864","url":"https:\/\/static.vibe.com\/files\/2019\/02\/Afro-B-Stacy-Ann-Elliscrop-1550862071-1536x864.jpg"},{"size":"1500x844","url":"https:\/\/static.vibe.com\/files\/2019\/02\/Afro-B-Stacy-Ann-Elliscrop-1550862071-1500x844.jpg"},{"size":"1600x900","url":"https:\/\/static.vibe.com\/files\/2019\/02\/Afro-B-Stacy-Ann-Elliscrop-1550862071-1600x900.jpg"},{"size":"1024x576","url":"https:\/\/static.vibe.com\/files\/2019\/02\/Afro-B-Stacy-Ann-Elliscrop-1550862071-1024x576.jpg"},{"size":"800x450","url":"https:\/\/static.vibe.com\/files\/2019\/02\/Afro-B-Stacy-Ann-Elliscrop-1550862071-800x450.jpg"},{"size":"768x432","url":"https:\/\/static.vibe.com\/files\/2019\/02\/Afro-B-Stacy-Ann-Elliscrop-1550862071-768x432.jpg"},{"size":"676x380","url":"https:\/\/static.vibe.com\/files\/2019\/02\/Afro-B-Stacy-Ann-Elliscrop-1550862071-676x380.jpg"},{"size":"650x366","url":"https:\/\/static.vibe.com\/files\/2019\/02\/Afro-B-Stacy-Ann-Elliscrop-1550862071-650x366.jpg"},{"size":"602x339","url":"https:\/\/static.vibe.com\/files\/2019\/02\/Afro-B-Stacy-Ann-Elliscrop-1550862071-602x339.jpg"},{"size":"320x180","url":"https:\/\/static.vibe.com\/files\/2019\/02\/Afro-B-Stacy-Ann-Elliscrop-1550862071-320x180.jpg"},{"size":"300x169","url":"https:\/\/static.vibe.com\/files\/2019\/02\/Afro-B-Stacy-Ann-Elliscrop-1550862071-300x169.jpg"},{"size":"272x153","url":"https:\/\/static.vibe.com\/files\/2019\/02\/Afro-B-Stacy-Ann-Elliscrop-1550862071-272x153.jpg"},{"size":"240x135","url":"https:\/\/static.vibe.com\/files\/2019\/02\/Afro-B-Stacy-Ann-Elliscrop-1550862071-240x135.jpg"},{"size":"238x134","url":"https:\/\/static.vibe.com\/files\/2019\/02\/Afro-B-Stacy-Ann-Elliscrop-1550862071-238x134.jpg"},{"size":"224x126","url":"https:\/\/static.vibe.com\/files\/2019\/02\/Afro-B-Stacy-Ann-Elliscrop-1550862071-224x126.jpg"},{"size":"156x88","url":"https:\/\/static.vibe.com\/files\/2019\/02\/Afro-B-Stacy-Ann-Elliscrop-1550862071-156x88.jpg"}]' data-alt-text="Afro B"></div> </figure>
<div class="article-next-up__header">
<a href="/2019/02/meet-afro-b-interview" class="article-next-up__link">
<h2 class="article-next-up__title">
Meet Afro B, The UK Artist Whose Hit Song &quot;Joanna&quot; Put Him Atop The Afrobeats Wave
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Afro B is tired. Or at least, he’s got to be with the nearly gap-free schedule that’s been carved out for him this week. It’s a brisk Friday in February, and while he’s chummy upon arrival at VIBE’s Midtown office, the London-raised Afrobeats artist with deep Ivory Coast roots is trying to keep his energy level up.</p>
<p>He hasn’t stopped running around since he landed in New York a day or so ago, already hitting a bevy of popular local radio stations. And that’s to say nothing of the rest of the stops he has to make before preparing for his 3 a.m. performance alongside Funkmaster Flex at Brooklyn’s Milk River tonight. Well, tomorrow. Yeah, R.I.P. to that sleep schedule.</p>
<p>But why nap when you’re running off the high of a world finally catching wind and diving into the genre of music he’s long held close to heart? A DJ by trade, the man born Ross Bayeto has always been plucking and curating songs for his listeners to really move to, but now when it’s his own music? Game over.</p>
<p>“I call it Afrowave, just a wave of what's happening at the moment,” he says of the rise of Afrobeats music and his rapidly rising place in it. It’s been a full year since his banner song, “Drogba (Joanna),” hit the airwaves, but there’s virtually no way to tell. Based on how fired up the dance floors of the U.S., UK, African countries and beyond get when it comes on, the song hasn’t aged a bit. It still sounds as fresh as when it first rang out in London clubs. Afro B knows better than anyone that there’s no expiration tag on a vibe, especially when the music ignites a new moment every time it reaches a new international border.</p>
<script type="application/json">{"quote":"&quot;At first, I was the DJ making music, now I&#x27;m the artist that can DJ.&quot;","attribution":"Afro B"}</script>
<p>“This song has lasted long, long and it's still lasting,” he says. “But it's just touching. The world is a big place, so it's just hitting people that haven't heard it yet. I just have to keep going.”</p>
<p>With “Joanna” under his belt and another potential hit on the way ("Shape Nice," a new collaboration with Vybez Kartel and Dre Skull drops on Feb. 25), it’s now about maintaining that momentum, riding that wave into the next level of his career, and representing the sweet sounds of the culture he loves so much. “If I'm standing for Africa and the culture,” he says, “I need to push what's going on inside it.”</p>
<p style="text-align: center;">--</p>
<p>VIBE: Tell me a little bit about what brings you to New York.
Afro B: For 10 years, I've been pushing this Afrobeats genre and African music and the culture. I had a [DJ] residency at a club called NW10 [in London] and they predominantly played dancehall music and R&amp;B. So, it's kind of hard to break free because I only have sets that would last for 5-10 minutes, or two songs in and the crowd's not dancing because they're not used to what I'm playing. As time went on and we're getting big records from Wizkid and stuff, that's when more people warmed up to it, and, yeah I'm here today. I made the transition from the DJ to an artist five years ago. I made the hit “Joanna,” and that's what brought me to this club world, to New York.</p>
<p>Were people hesitant at first when you were like, "okay, I'm not DJing anymore?"
Yeah, of course. ‘Cause people are used to me just shutting down the clubs, making it lit inside. But then they're like, "oh why are you making music, why are you leaving this behind?" At first, I was the DJ making music, now I'm the artist that can DJ. Every week I got a rager show. An Afrobeats rager show that's promoting it every Saturday, 11 p.m. until 1 [a.m.].</p>
<p>What made you want to decide to be an artist? Specifically, an Afrobeats artist?
When I was growing up I always listened to African music and I used to play keys in church. So, yeah. The typical story. African music has always been in the blood. I've always been proud about being African and just promoting where I'm from. That's definitely the reason.</p>
<p>&nbsp;</p>
View this post on Instagram
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;">Following God’s lead that’s all. &#x1f64f;&#x1f3fe;&#x1f3c6;&#x1f1e8;&#x1f1ee;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by Afro B &#x1f1e8;&#x1f1ee;‪ (@afrob__) on Jan 23, 2019 at 10:53am PST</p>
<p><script async data-src="//www.instagram.com/embed.js"></script></p>
<p>Can you break down Afrobeats for those who are unfamiliar? It's easy to just say anyone of African descent making similar music is doing Afrobeats, but maybe that's not the case. Can you break down if there are any distinctions surrounding the genre? Sub-genres like Afropop? Afrobeat without the “s”?
Right now it's a bit confusing because there's so many elements merged into one thing. You could hear a track and hear like a dancehall melody in there with a hip-hop hook or the straight-authentic African. So, it's hard to pinpoint where exactly it is, but Afrobeats is the name we're giving it. But Afrobeat without the "s" is more traditional, then over time the sound just started to evolve and evolve, now it is what it is today.</p>
<p>Are people open to it being called or labeled Afrobeats?
It's mostly the Nigerians that always have a debate on what we should call something. Yeah, most people are familiar with just calling it Afrobeats. I call it Afrowave, just a wave of what's happening at the moment. I still call it Afrobeats at the same time. Wave is my thing. That's my brand. Just a wave of what's happening at the moment, the new school kind of African sound.</p>
<p>So who else would you put in the Afrowave category?
Wizkid, Davido, Burna Boy—Burna Boy bounces from dancehall sometimes. There's a lot of UK artists doing that sound, like mixing rap with Afrobeat melodies and dancehall. There’s an artist called J Hus. Kojo Funds. Yeah, there's so many names, man. And the Ghanaian artists as well. There's even a whole French scene that's crazy as well, but they call it Afrotrap, which is more uptempo. Then you got the Angolans and South Africans that have their house vibes. There's a lot of different angles. We should just call it African music but Afrobeats is what the majority call it, the English speakers call it.</p>
<p>Let's talk about the song I got to know you for: “Joanna.” Or “Drogba.” Who is that?
He's an icon from my country, Ivory Coast. He used to be a top soccer player—we say football—who used to play for a team called Chelsea and he had incredible impacts. Everyone from my country just saw him as a hero because you know he was representing us. So, in African music, there can be a lot of shout outs towards different people that are making noise or have a lot of money or whatever. There will be artists that will shout out politicians, footballers, maybe NBA players or just random female names like what I did with Joanna.</p>
<p>Yeah, I was about to say, who is Joanna? What does she have to do with anything?
We concentrate more on the vibe than the lyrics. When I was in the studio, I was putting more the melodies first and then picking out the words that I thought I could hear. Joanna's what I picked out. Do you want me to explain the lyrics? So "your busybody" means there's a lot going on. “Your busybody busy tonight/Joanna don't leave me outside. Your busybody giving me life." Yeah, that's it. And then, "how you going to play me like Drogba," and that's kind of a metaphor ‘cause he plays soccer. Don't play me like how he did. Don't play with my feelings, you know what I mean?</p>
<p>Why do you think that now it seems that the U.S. is catching up to songs like “Joanna”? Usually we’re late to the international party.
Yeah, I released it this time last year. Last year, I took multiple trips here [to New York], just making the most out of it when I was out here. Pushing the song, going to different shows and just drilling it into people's heads. So amongst the African community here that were bringing me out here, it was popping amongst us. I think now it's gotten to a point they did word of mouth to the mainstream people. And now, yeah, now it's picking up here. It's gotten to a point where it's hitting different territories and then it's fresh there. Then it's just like a brand new song again.</p>
<p>Do you think it's necessary to come in and put in that groundwork?
I feel that social media's good, but when they see you in person, it's something else. It's feeding your energy, connecting with you, and just getting a better understanding of what it is. When I was coming up, it was a few people calling it reggae and dancehall and then I had to correct them. "This is Afrobeats," and I was showing them different artists and my other songs so that they get a better understanding of what is.</p>
<script type="application/json">{"quote":"&quot;We should just call it African music but Afrobeats is what the majority call it.&quot;","attribution":"Afro B"}</script>
<p>That seems like your DJ sensibility kicking in, too. Working it into the crowd. You just understand the crowd.
Yeah, and then it just builds up from there. And also another thing that helps, I attached a dance challenge to it, mainly on Instagram. That was the #DrogbaChallenge, and the craziest thing is, a lot of people that got involved with the challenge were not African. So I was getting Colombians doing the dance, Indian, Dubai, people from out here [in the U.S.]. That gave me an indication that this tune is actually spreading like wildfire. Let me just keep pushing the challenge to see how far it goes. And even after now, I'm still getting videos of people dancing to the song, so that was like a way to market and make it spread.</p>
<p>Where's the craziest place that you've seen your song or your work appreciated?
I think it was at an NBA game. I'm not sure what game it was, but just to see the DJ play it. It was a [Dallas Mavericks] DJ Poizon Ivy that played it. And then she just sent me the video, but I didn't know it at the time. She played it during the break time and just ran the tune. That was a big moment.</p>
<p>What songs do you think paved the way for this global movement that Afrobeats is having?
The first one I recall is Dbanj’s collab with Kanye West. That opened doors. I think that Snoop Dogg did a song with Dbanj as well, but that didn't impact as much as the one he did with Kanye. That was called “Oliver Twist.” There’s an artist from the UK called Fuse [ODG], he had more impact in that, the European and the Middle East and the UK as well. So he has songs called “Azonto” and “Antenna.” Obviously, the cosigns from Drake as well with “One Dance,” and I think Beyonce posted a couple clips and had like Afrobeat music in the background. Little things like that are just helping it elevate. And Ed Sheeran’s "Shape of You" had some African influences so, that was helping it come from underground to mainstream. Just getting cosigns from the major artists.</p>
<p>What does it feel like when you as an international artist see your music get bigger than where you're from?
It's crazy because it's gotten to a point when I'm not surprised a celeb is vibing to the song because people that I grew up listening to are vibing to it as well. So I was like, damn. The other day I received a clip of Trey Songz singing it on the mic, I think he was hosting a club night. Ashanti. It was Cardi B in the background, and her sister was vibing to it. And they're fully posting it on their main page and stuff. 50 Cent's son as well. I use it as an indication to show me that, I should keep pushing it because it could get to a serious level. ‘Cause I think the issue is that they give it a certain time, then they'll just move onto the next song and then they don't let the song that could potentially blow up everywhere enough time to grow. Like I said, [“Joanna”] came out this time last year, I'm still pushing the same song. And I’ve only dropped two songs. Well, two songs with a remix in between. That's it. Add more to the fire.</p>
<p>So you're letting it cook. Because attention spans are so short now, that I think people are scared.
But that's what's crazy. This song has lasted long, long and it's still lasting. But it's just touching. The world is a big place, so it's just hitting people that haven't heard it yet. There's large amounts of people, I just have to keep going basically.</p>
<p>Do you think it's necessary to have a cosign?
It helps it, it helps speed up the process. It going from underground to mainstream. And it also makes a listener who's not used to the sound warm up to it or accept it. Whereas before if it wasn't cosigned by these people, nothing worked. "What the hell is this?" And then just continue listening to whatever they listen to. So, it is kind of important to get those cosigns from major people or major influences for sure.</p>
<p>&nbsp;</p>
View this post on Instagram
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;">@treysongz singing Drogba (Joanna) &#x1f525;&#x1f525; See the joy! This is mad mad mad #AfroWave</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by Afro B &#x1f1e8;&#x1f1ee;‪ (@afrob__) on Dec 29, 2018 at 2:14am PST</p>
<p><script async data-src="//www.instagram.com/embed.js"></script></p>
<p>Some Afrobeats songs will be in English, then weave in native language or dialect slang. Do you think there's a way for songs to still have a huge impact globally and really connect without incorporating English?
I don't think so, ‘cause I think people need to connect somehow. And I feel that they connect through the lyrics as well as the vibe. The vibe is always there, but if they can understand what's going on, what the artist is saying, what message the artist is trying to send, then they can connect with it more. That's why I feel that “Joanna” works because 95 percent of it is in English. Then there's a bit of Pidgin, a bit of French.</p>
<p>Are there people you'd like to collaborate with down the line, both within the Afrobeats space and then outside of it?
Inaudible. Within, I’ve already ticked off who I wanted to collaborate with, which is Wizkid. He did the remix to “Joanna.” Vybez Kartel was in the wish list as well, so, I've ticked that. That's on the way. American-wise: Drake, Swae Lee, Tory Lanez, the melodic people that can add to the vibe. I grew up listening to 50 Cent, Akon. All of the melodic people. I think these days people prefer vibes more than lyrics because right now, there’s a lot of mumble rapping. We don’t know what’s happening, but it sounds lit, innit? Instrumentals are right. Young Thug is an example. He sounds wavy, but we don’t know [what he’s saying].</p>
<p>I looked at your video for your song, “Melanin.” Shout out to you for casting those all those shades of black women. What is it that you love most about the black woman?
Everything, man. Everything. I feel like I want to promote them, put them in the forefront, because watching a lot hip-hop videos or whatever, they don't promote the black woman. They'll promote all these models and whatever, Instagram models, but they're not promoting the black African beauty. And if I'm standing for Africa and the culture, I need to push what's going on inside it.</p>
<p>Who do you make your music for? Who do you have in mind when you're creating your music?
Everybody. Global. I just want to promote the culture, give them an insight. Shine a good light towards Africa, because I feel like when people think about it, they just think it's poor. If you’ve noticed, for a lot of music videos, they always go to the streets, the projects or whatever, to shoot a video. Like, there's other parts, you know. They always do it. I think the Americans do it the most. I think, "why are you always going there?" Omarion's video, he's in the middle of nowhere, he's in a tribe, and I'm thinking, we're not like that. We're normal people! At the end of the day, everyone's African. We understand each other. The only difference is probably our accents, at times, but you know, there's poor people in America. There's poor people everywhere. We're all the same. But, I don't know, sometimes people think there's a difference between African American and Africans, when that isn't the case. I just wanted to add that, that everyone's one. They should be together. Unity. That's what I stand for.</p>
<script type="application/json">{"nid":"453212","type":"post","title":"NEXT: Meet Tiwa Savage, One Of Afrobeats&#x27; Leading Ladies","path":"\/2016\/09\/next-tiwa-savage-interview\/","media":{"width":2000,"height":3000,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2016\/09\/Tiwa-Savage-VIBE-NEXT-1-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2016\/09\/Tiwa-Savage-VIBE-NEXT-1-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2016\/09\/Tiwa-Savage-VIBE-NEXT-1-320x180.jpg","width":320,"height":180}],"orientation":"portrait","id":"453371","caption":null,"credit":null}}</script>
</div>
<a class="article-next-up__continue" href="/2019/02/meet-afro-b-interview">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_4" data-position='MB_4' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[[300,250]],"768":[],"1064":[]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/medrec_btf' data-trackaction="Medrec BTF" data-tracklabel="Ad Click">
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--portrait" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<img src="https://static.vibe.com/files/2019/02/hustle-john-henry-1549396118.jpg" class="main-media__image-bg" alt="hustle-john-henry-1549396118">
<a href="/2019/02/john-henry-matos-viceland-hustle-interview" alt="Meet John Henry, Host Of VICELAND&#039;s New Business Show &#039;Hustle&#039;">
<img src="https://static.vibe.com/files/2019/02/hustle-john-henry-1549396118-339x480.jpg" srcset="https://static.vibe.com/files/2019/02/hustle-john-henry-1549396118-339x480.jpg 339w, https://static.vibe.com/files/2019/02/hustle-john-henry-1549396118-689x975.jpg 689w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="hustle-john-henry-1549396118">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">VICELAND </div>
</figcaption>
<div class="expanded-image__target" data-sources='[]' data-alt-text="hustle-john-henry-1549396118"></div> </figure>
<div class="article-next-up__header">
<a href="/2019/02/john-henry-matos-viceland-hustle-interview" class="article-next-up__link">
<h2 class="article-next-up__title">
Meet John Henry, Host Of VICELAND&#039;s New Business Show &#039;Hustle&#039;
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>John Henry is a hustler. The 26-year-old, born to Dominican parents and raised in Harlem, knows the right thing to say at the perfect time. His uncanny ability to maneuver in different settings paired with his innate business acumen has catapulted him from a doorman to a part-owner of Harlem Capital, a company designed to invest in businesses created by women and minorities.  </p>
<p>At 18, Henry’s entrepreneurial journey started when a resident of the Brooklyn building where he worked took notice of his intellect and vibrant personality. The tenant owned a dry-cleaning business and offered Henry a chance to make money if he contracted clients for his venture. Eventually, he would end up making the larger part of the profits. This small start led him to develop Mobile City, a dry-cleaning service that winded up catering to Hollywood’s most prominent television and film sets. His first big break in Tinsel Town was in the costume department for The Wolf of Wall Street. He ended up landing more contracts within entertainment, which led him to drop out of community college to solely focus on his company. Since then, he’s sold the business for an undisclosed hefty amount. </p>
<p>“I understood early on that the real money wasn’t the $14 an hour that I was making — the real currency was the people that were there,” Henry tells VIBE. “I had a very people focus approach very early on. When people see something in someone they want to help them out, so there was this one resident in particular, a Boricua guy, who told me, 'You’re too fu**ing smart to be behind the desk, you can have your own doorman. Don’t settle for being the doorman.'”</p>
<p>Now, with his new VICELAND show titled Hustle (executive produced by Alicia Keys and Marcus Samuelsson), Henry sounds like a seasoned vet who’s an owner of five Fortune 500 companies while mentoring the entrepreneurs featured on the eight-episode show. He uses terms like Riches n Niches, Brand Equity, and Biz Def to break down his strategy on helping these businesses go from unknown status to mainstream lucrative ubiquity. </p>
<p>On the first episode, viewers meet Ashley Rouse, the owner of Trade Street Jam, a company that sells $12 vegan jams made out of fruit with low sugar. During the episode, Henry persistently attempts to coax Ashley into quitting her 9 to 5 job to focus on her business. According to a recent interview with XO Necole, Rouse did leave her corporate job.</p>
<p>Amid hosting Hustle and being a part-owner of Harlem Capital, Henry also owns a real estate business and owns 17 apartments in two buildings in Allentown, Penn., Fortune reports. “The sky is the limit” is definitely an understatement when it comes to Henry’s work ethic and drive. </p>
<p>Here, VIBE chatted with him about how he hustled his way to Hustle.</p>
<p style="text-align: center;">--</p>
<p>VIBE: How did you come up with the idea of a dry-cleaning business at 18, and then get Hollywood clients off it?
John Henry: I didn’t come up with the idea for the dry cleaner. I didn’t come up with the idea for a lot of stuff that I’ve done, which is interesting because we’re made to feel like an entrepreneur is someone who has this brilliant idea — and sometimes that’s true, but, more often than not, it’s just a matter of making something out of what’s presented to you.</p>
<p>And here’s what I mean: this resident already owned a dry cleaner. That’s how he made his money. He said, “John, I own this dry-cleaning facility. I don’t have much in this world, but I have this. You go and make something out of it. Convince anyone, I don’t care who it is, go out there and hustle and convince someone to give you their clothes. And if you bring this to me, I’ll clean them for wholesale rate. You charge the market rate and you make the spread.”</p>
<p>So in other words, a suit would cost you $12 to dry clean, it would cost me $4 so I would make the $8 spread. So I was like "Ok.” Eight dollars a piece isn’t much money, but if you’re talking 100 pieces it’s looking much better or 1,000 pieces that’s even better than that. Immediately, I fell in love with the idea that in entrepreneurship the results are really in your hands because no matter how much I open that door, my income was capped as a doorman. Whereas being an entrepreneur it was all up to me.  </p>
<p>To answer your question on how I got started in Hollywood, that also wasn’t my idea. I started promoting my business, so one of the residents in the building told me “I’m in film/TV, we need someone to do our dry cleaning because we shoot at three in the morning and no dry cleaner is open at that time.” </p>
<p>Obviously, he’s like, “What time do you get out.” And I was like, “At 11.” He picked me up, took to me to set of what became my first film account, which was The Wolf Of Wall Street. I was fortunate they gave me a chance. I did well with it. And then he said, "There is a new account. I’m going to introduce you.” That new account was Boardwalk Empire, and Law &amp; Order: A Person Of Interest. Then I went on to do White Collar and Ninja Turtle. I quit my job. I dropped out of college and I really went for this full time. </p>
<p>How did your parents take you dropping out of college?
As immigrant parents, they came here and they always had this vision of us being a doctor or a lawyer. They were definitely not thrilled when I told them that I was going to leave school and that I was going to start a business. They were like, “Alright what business?” I said, “Dry cleaner.” They were like, “What?!” because my father was actually a presser growing up. They felt like, “Dude we didn’t come here so you can take a step back, we want you to take a step forward.” But they didn’t understand at the time that it wasn’t about the industry, it was about ownership. That’s the first time I ever really owned anything and now they are my biggest fans. They came around but it took them a little while.   </p>
<p>Did you handpick the contestants on Hustle?
VICE gives me a lot of creative liberty. We have a casting company that spreads the word and gets hundreds of applications. Then they’ll do all that part for me and boil it down to like maybe five or 10 finalists per episode. And then I choose who I get most excited by. I drive what happens in the episodes. It’s my vision for how the entrepreneur should grow their business. I told them early on that it would be hard for me to work with a business that didn’t fascinate me. With Ashley, for instance, I hand chose her and I was really adamant about working with her. Every business in the whole season you’ll see was hand selected by me and I was very excited to work with each one of them.</p>
<p>Did you come up with the three business models presented on the show: Riches n Niches, Biz Def and Brand Equity? Do you use them in your own business approach?
That section of the show we call Biz Pod. It’s something we came up with. I’m glad you asked because it was kind of a funny story of how that whole device came to be. We were shooting the pilot and I’m so engulfed in my own world that I’m not even noticing when I’m using business lingo. I keep saying we have to biz def or we have to build brand equity. Those are not terms that I made up, but those are terms that are used in business, that maybe are not commonly used outside of business. My director was like, “John what the hell is biz def?” Then Ashley was like, “What’s biz def?” That’s when we realized there is an opportunity here to actually educate the viewer.</p>
<p>We really fell in love with this idea of producing the show around showing an authentic look at entrepreneurship and along the way educate the viewer on some key terms that we think they should take away. That’s kind of how we came up with that little device that ended up being called biz pods. I choose all the terms as well. My director and I go back and forth on what we feel is the best biz pod for the episode and then we take it from there.</p>
View this post on Instagram
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;">Take 30 secs to watch this. ⠀ . ⠀ I’ll say say this ‘til im blue in the face... if it ‘clicks’ for even 1 person it was worth it. ⠀ . ⠀ It’s not the idea... it’s the bravery to act on that idea. ⠀ . ⠀ Now go and get it. &#x1f4aa;&#x1f3fe; ⠀ . ⠀ #entrepreneur #IdeasAreEasy #ExecutionIsEverything #founderlife #startup #afrotech #one37pm</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by John Henry (@johnhenrystyle) on Dec 11, 2018 at 5:19am PST</p>
<p><script async data-src="//www.instagram.com/embed.js"></script></p>
<p>On the show, you speak with a lot of conviction about the decisions you think must be made in order to achieve success. Were you always this confident or was this a muscle you had to develop?
Definitely a muscle I had to develop. The more time you spend in the arena, the more confident you become in your own abilities. But also, the more self-awareness you develop. I have no problem saying, “I’m being too stubborn,” or taking a step back and saying, “I think I’m wrong here.” But one thing I did learn over the years is when you’re in the driver’s seat you have to be careful because sometimes people come with interests that are not aligned with yours. That is a learned skill that comes with time.</p>
<p>What are some challenges that you’ve faced in your career?
So many. For starters, I would say one of my biggest challenges was figuring out how the whole machine works. The reason why I’m really passionate about the show is because we get a chance to offer a glimpse to people about the fundamentals of building a business, like the basic building blocks because if you grow up in an affluent neighborhood you kind of have examples, role-models, support networks, all around you at any given time.</p>
<p>If you have a question about taxes you have an uncle that’s an accountant, or your auntie that’s a lawyer or something like that. Growing up in The Heights, in any underserved low-income community, that infrastructure does not exist so the hardest part that took me years to learn was how the whole game works. I’m talking about how the whole machinery works.</p>
<p>How does business affect a community? How does real estate affect a community? How does politics affect business? All these pieces that seem kind of separate are actually very closely interconnected. And it took me probably five or six years to really develop a macro perspective. Now that I have that framework I really feel like I can go on and do anything. So that’s the same understanding that I really want to impart on people both through my personal efforts like the content I create on Instagram and obviously something like the show.</p>
<p>Dominicans make good business people. In New York, many of the corner grocery stores are Dominican or Arab-owned. And Dominicans also own a lot of taxi car companies. Has your cultural background influenced your business sense?
Absolutely, and you’re right Dominican people are good at business. In New York, we tend to be more merchants, but the skills that I learned from our culture are fu**ing invaluable. Even just my mom buying plantains on the corner. She would constantly negotiate. My dad trained me to be really resourceful. We had so little growing up that he would teach me to make the most out of it. All these ingrained lessons from our communities were instilled in me. Now that I’m in the corporate arena I’m a beast because a lot of these kids I’m with grew up in a different life path. Now that we’re in the same rooms I find myself consistently outwitting and outmaneuvering a lot of these people because maybe they don’t have some of that cultural edge.</p>
<p>If you can come from a disadvantaged position and make it, you end up having such a massive edge because then you have both; street smarts and book smarts. I think of Jay-Z, he maneuvered real danger and the streets. And now for him to sit in a boardroom there is no one else in that boardroom who’s had his life experience, which makes it even more valuable. </p>
<p>&nbsp;</p>
View this post on Instagram
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;">Posting this again for #MondayMotivation cause it gets me so HYPE. &#x1f525;&#x1f525; ⠀ -⠀ HUSTLE premiers on @VICELAND February 10th. ⠀ -⠀ Tag a friend who should see this!&#x1f447;&#x1f3fe;&#x1f447;&#x1f3fe; ⠀ -⠀ #hustlevice #entrepreneur #hustle #viceland #vice #xt4</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by John Henry (@johnhenrystyle) on Jan 14, 2019 at 5:25am PST</p>
<p><script async data-src="//www.instagram.com/embed.js"></script></p>
<p>What do you think is the biggest risk you can take in your career now?
The biggest risk right now that you can take as a business person is to take no risk. If you default to just doing things the way you’ve done them you will go out of business because everything is changing so fast. The media is being consumed differently. Weed is being legalized, retail is going out of business. The mall that used to be so hot is now being replaced by Amazon. Lawmaking and policy-making are now being shifted by artificial intelligence, cars are going to be self-driven. Every industry is changing so much, so the most dangerous risk you can take is not doing anything different.</p>
<p>I love risks because with high risks comes high reward. And it doesn’t always work out and that’s the scary part about it. I’m just focusing on leveraging this opportunity. My biggest risks are all on the Harlem Capital side. I have a $25 million fund and we invest in women and minorities. I don’t just talk about this. We put our money where our mouth is and invest our money into companies owned by people that look like us, and that’s very risky business because a lot of businesses don’t make it. </p>
<p>What do you hope people in your community will take away from being on this show?
I’m already starting to see the response. Dozens of people a day are reaching out to me saying, “I’m so proud just to see someone who looks like me that understands business and is on camera while helping other people.” The byproduct of this show is going to be good because people are going to have role models, they are going to see real stories of people who look like them striving to make it, and making it.</p>
<p style="text-align: center;">Hustle airs on Sundays at 9 p.m. EST on VICELAND. </p>
</div>
<a class="article-next-up__continue" href="/2019/02/john-henry-matos-viceland-hustle-interview">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="col-holder__right-col" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_5" data-position='MB_5' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[],"768":[],"1064":[[300,250]]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/medrec_btf' data-trackaction="Medrec BTF" data-tracklabel="Ad Click">
</div>
</div>
</div>
</section>
</div>
<div class="section-holder">
<div class="section-title-holder ">
<h2 class="section-title">
Top Stories
</h2>
</div>
<div class="feed feed--one-third feed--footer-recommended">
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2019/02/tlc-fanmail-anniversary-digital-era-intimacy/" alt="20 Years Of TLC&#039;s &#039;FanMail&#039;: A Futurist Prelude To Digital Era Intimacy" class="feed-post__image-holder feed-post-third__image-holder">
<img src="https://static.vibe.com/files/2019/02/tlc-album-anniversary-1550953996-e1550954907579-240x135.jpg" srcset="https://static.vibe.com/files/2019/02/tlc-album-anniversary-1550953996-e1550954907579-240x135.jpg 240w, https://static.vibe.com/files/2019/02/tlc-album-anniversary-1550953996-e1550954909876-602x339.jpg 602w, https://static.vibe.com/files/2019/02/tlc-album-anniversary-1550953996-e1550954903352-320x180.jpg 320w, https://static.vibe.com/files/2019/02/tlc-album-anniversary-1550953996-e1550954908455-650x366.jpg 650w" class="feed-post-third__image" alt="">
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;album-reviews>Album Reviews</a> </h3>
<span class="feed-post-third__date">
1d ago
</span>
<a href="/2019/02/tlc-fanmail-anniversary-digital-era-intimacy/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
20 Years Of TLC&#039;s &#039;FanMail&#039;: A Futurist Prelude To Digital Era Intimacy
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2019/02/r-kelly-charged-with-10-counts-of-criminal-sex-abuse/" alt="R. Kelly Charged With 10 Counts Of Aggravated Criminal Sex Abuse, Court Date Set" class="feed-post__image-holder feed-post-third__image-holder">
<img src="https://static.vibe.com/files/2019/01/rkelly-brother-carey-kelly-details-childhood-molestation-1547051697-240x135.jpg" srcset="https://static.vibe.com/files/2019/01/rkelly-brother-carey-kelly-details-childhood-molestation-1547051697-240x135.jpg 240w, https://static.vibe.com/files/2019/01/rkelly-brother-carey-kelly-details-childhood-molestation-1547051697-602x339.jpg 602w, https://static.vibe.com/files/2019/01/rkelly-brother-carey-kelly-details-childhood-molestation-1547051697-320x180.jpg 320w, https://static.vibe.com/files/2019/01/rkelly-brother-carey-kelly-details-childhood-molestation-1547051697-650x366.jpg 650w" class="feed-post-third__image" alt="">
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </h3>
<span class="feed-post-third__date">
2d ago
</span>
<a href="/2019/02/r-kelly-charged-with-10-counts-of-criminal-sex-abuse/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
R. Kelly Charged With 10 Counts Of Aggravated Criminal Sex Abuse, Court Date Set
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--longform
    ">
<a href="/featured/lupe-fiasco-interview/" alt="Lupe Fiasco Talks New World Water And Why Conscious Music Works" class="feed-post__image-holder feed-post-third__image-holder">
<img src="https://static.vibe.com/files/2019/02/Lupe-1550617196-e1550854818772-240x135.jpg" srcset="https://static.vibe.com/files/2019/02/Lupe-1550617196-e1550854818772-240x135.jpg 240w, https://static.vibe.com/files/2019/02/Lupe-1550617196-e1550854819423-602x339.jpg 602w, https://static.vibe.com/files/2019/02/Lupe-1550617196-e1550854817380-320x180.jpg 320w, https://static.vibe.com/files/2019/02/Lupe-1550617196-e1550854819981-650x366.jpg 650w" class="feed-post-third__image" alt="">
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features>Features</a> </h3>
<span class="feed-post-third__date">
2d ago
</span>
<a href="/featured/lupe-fiasco-interview/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Lupe Fiasco Talks New World Water And Why Conscious Music Works
</h2>
</a>
</div>
</div>
</div>
</div>
</main>
<footer class="page-footer">
<div class="container">
<div class="footer__header">
<div class="footer__social-holder">
<ul class="footer__social-links">
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<a href="/" class="footer__logo-holder">
</a>
</div>
<ul class="footer__main-menu">
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music>Music</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features>Features</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style>Style</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen>Vixen</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva>Viva</a> </li>
<li class="footer__main-menu-link-holder">
<a href=mailto&#x3A;tips&#x40;vibe.com>Contact Us</a> </li>
</ul>
<p class="footer__member">
Vibe.com is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC. </p>
<ul class="footer__secondary-menu">
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;privacy-policy&#x2F;>Privacy Policy</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;about-our-ads&#x2F;>Ad Choices</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;copyright&#x2F;>Copyright</a> </li>
</ul>
<ul class="footer__site-links">
<li class="footer__site-links-link-holder">
<a href="https://www.billboard.com/" target="_blank">Billboard</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a>
</li>
<li class="footer__site-links--mobile-separator"></li>
<li class="footer__site-links-link-holder">
<a href="https://www.spin.com/" target="_blank">SPIN</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.vibe.com/">VIBE</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.stereogum.com/" target="_blank">Stereogum</a>
</li>
</ul>
</div>
</footer>
<div class='ad_desktop dfp-ad dfp-ad-promo ' id="promo_1" data-position='promo_1' data-slot-name="promo" data-sizes='[[2,2],[3,3]]' data-size-mapping='[[[2,2],[3,3]]]' data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/vibe_%%device%%/article/promo' data-trackaction="" data-tracklabel="Ad Click">
</div>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    CLARITY.push({
        use: ['ads', 'cookies'],
        run: function(Ads, cookies) {
            Ads.site_code = "vibe_%%device%%";
            Ads.zone = "";

            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';

            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "url=c7d8644c",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "contentId=636689",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "keywords=features,music-sermon",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.vibe.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })

            Ads.keywords = keywords;

                    }
    });
</script>
<script type="text/javascript" src="/assets/js/commons.bundle.js?7cbe6bd49535f3e07bfc"></script>
<script type="text/javascript" src="/assets/js/article.bundle.js?7cbe6bd49535f3e07bfc"></script>
<script type="text/javascript" src="/assets/js/legacy.js?7cbe6bd49535f3e07bfc"></script>
</body>
</html>
