<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>
                            Made In America Lineup Features Megan Thee Stallion, Cardi B and More | Vibe
                    </title>
<meta name="article:modified_time" property="article:modified_time" content="2019-04-02T14:48:07-04:00" />
<meta name="article:published_time" property="article:published_time" content="2019-04-02T14:35:35-04:00" />
<meta name="description" property="description" content="The &#039;Made in America&#039; lineup has been released and it looks like fans have a lot to look forward to. " />
<meta name="og:description" property="og:description" content="The &#039;Made in America&#039; lineup has been released and it looks like fans have a lot to look forward to. " />
<meta name="og:image" property="og:image" content="https://static.vibe.com/files/2019/04/cardi-b-made-in-america-festival-1554224575.jpg" />
<meta name="og:image:height" property="og:image:height" content="2329" />
<meta name="og:image:width" property="og:image:width" content="3288" />
<meta name="og:title" property="og:title" content="Made In America Lineup Features Megan Thee Stallion, Cardi B and More" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:url" property="og:url" content="https://www.vibe.com/2019/04/made-in-america-lineup-features-cardi-b-megan-thee-stallion-and-more" />
<meta name="twitter:card" property="twitter:card" content="summary" />
<meta name="twitter:description" property="twitter:description" content="The &#039;Made in America&#039; lineup has been released and it looks like fans have a lot to look forward to. " />
<meta name="twitter:image" property="twitter:image" content="https://static.vibe.com/files/2019/04/cardi-b-made-in-america-festival-1554224575.jpg" />
<meta name="twitter:title" property="twitter:title" content="&#039;Made In America&#039; Lineup Features Cardi B, Megan Thee Stallion And More" />
<meta name="twitter:site" content="@vibemagazine" />
<meta property="og:site_name" content="Vibe" />
<link href="https://fonts.googleapis.com/css?family=Barlow+Condensed:400,500,600|Barlow:400,700|Lora:400,400i,700,700i" rel="stylesheet">
<link rel="canonical" href="https://www.vibe.com/2019/04/made-in-america-lineup-features-cardi-b-megan-thee-stallion-and-more">
<link rel="amphtml" href="https://www.vibe.com/amp/2019/04/made-in-america-lineup-features-cardi-b-megan-thee-stallion-and-more">
<link rel="icon" href="/assets/images/favicon.ico?2cf686147da2b629a2ad" />
<link rel="shortcut icon" href="/assets/images/favicon.ico?2cf686147da2b629a2ad" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="/assets/images/favicon152.png?2cf686147da2b629a2ad">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.vibe.com/2019/04/made-in-america-lineup-features-cardi-b-megan-thee-stallion-and-more",
            "headline": "&#039;Made In America&#039; Lineup Features Cardi B, Megan Thee Stallion And More"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "https://static.vibe.com/files2019/04/cardi-b-made-in-america-festival-1554224575.jpg",
                    "height": 2329,
                    "width": 3288
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Beatriz da Costa"
                    }
                            ],
            "datePublished": "2019-04-02T14:35:35-04:00",
            "dateModified": "2019-04-02T14:48:07-04:00",
            "description": "&lt;p&gt;MIA&#039;s lineup is full of heat.&amp;nbsp;&lt;/p&gt;
"
        }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        contentHost: "https://www.vibe.com",
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

        PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1064px)"
    };
    PGM.social = {"facebook":{"site_name":"Vibe","account":"vibe"},"instagram":{"account":"vibemagazine"},"pinterest":{"account":"vibemagazine"},"snapchat":{"account":"vibemagazine"},"twitter":{"account":"vibemagazine"},"youtube":{"account":"vibemedia"}};
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>

<script type="text/javascript">
		    window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"valence.vibe\/%%device%%","zone":"","single_request_mode":false};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1553199778729.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_atf_1", "6419/valence.vibe/%%device%%/", [[728,90],[970,250],[970,90]], "leaderboard_atf_1", {"1064":[[728,90],[970,250],[970,90]],"0":[[320,100],[320,50]],"768":[[728,90]]}, 0],                                                                    ["medrec_atf_1", "6419/valence.vibe/%%device%%/", [[300,250],[300,600]], "medrec_atf_1", {"0":[[300,250]],"768":[[300,250]],"1064":[]}, 0],                                                                    ["medrec_atf_2", "6419/valence.vibe/%%device%%/", [[300,250],[300,600]], "medrec_atf_2", {"0":[],"768":[],"1064":[[300,250],[300,600]]}, 0],                                                                    ["medrec_btf_1", "6419/valence.vibe/%%device%%/", [[300,250]], "medrec_btf_1", {"0":[[300,250]],"768":[],"1064":[]}, 0],                                                                    ["medrec_btf_2", "6419/valence.vibe/%%device%%/", [[300,250]], "medrec_btf_2", {"0":[],"768":[],"1064":[[300,250]]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":["367129333816375_367129973816311","367129333816375_367130120482963","367129333816375_507302253132415","367129333816375_507302356465738","367129333816375_507302423132398","367129333816375_507302523132388","367129333816375_507302613132379","367129333816375_507302766465697","367129333816375_507302856465688","367129333816375_507302953132345","367129333816375_507303013132339"]},"moat":true});
                    }
                });
            </script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = {"ad_zone":"","targeting":{"env":"prod","ptype":"article","url":"9a1b3817","PID":"642314","keywords":"music-news,festivals,made-in-america,music-festivals"},"slots":{"leaderboard_atf":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"leaderboard_atf","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"0":[[320,100],[320,50]],"768":[[728,90],[728,91]]},"defaultSizes":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"medrec_atf":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"medrec_atf","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[300,250],[300,251],[300,600]],"0":[[300,250],[300,251]],"768":[[300,250],[300,251]]},"defaultSizes":[[300,250],[300,251],[300,600]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"medrec_btf":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"medrec_btf","outOfBody":null,"responsive":true,"sizeMapping":{"0":[[300,250]],"768":[[300,250]]},"defaultSizes":[[300,250]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":1,\"768\":1}"},"out_of_page":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"out_of_page","outOfBody":"1","responsive":false,"sizeMapping":{"0":[[1,1]]},"defaultSizes":[[1,1]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"promo":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"promo","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[2,2],[3,3]]},"defaultSizes":[[2,2],[3,3]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"zergnet":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"zergnet","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[4,4]]},"defaultSizes":[[4,4]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"}}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":1125911414,"default_player":"default"};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){
        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>

<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                        , 'contentId': '642314'

                    , 'contentType': 'article'

                    , 'author': 'Beatriz da Costa'

                    , 'category': 'Music News'

                    , 'tags': 'festivals, made-in-america, music-festivals'

                    , 'publishDate': '2019040214'

            
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-W3TLHV');
    </script>


<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<link rel="stylesheet" type="text/css" href="/assets/css/article.css?2cf686147da2b629a2ad">
<script type='text/javascript'>
                        var VB = VB || {};
            VB.config = VB.config || {
                contentHost: "https://www.vibe.com",
                mediaHost: "https://static.vibe.com/files"
            };
        </script>
</head>
<body class="page--article">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="/assets/images/logo/white.svg?2cf686147da2b629a2ad" alt="Vibe">
<span class="site-header__brand-name">Vibe</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header__nav-link>News</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header__subnav-link>Entertainment</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header__subnav-link>National</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header__subnav-link>Sports</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header__subnav-link>Events</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header__subnav-link>Movies &amp; TV</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music class=site-header__nav-link>Music</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;videos class=site-header__subnav-link>Videos</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;new-releases class=site-header__subnav-link>New Releases</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;live-reviews class=site-header__subnav-link>Live Reviews</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;album-reviews class=site-header__subnav-link>Album Reviews</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music-premieres class=site-header__subnav-link>Music Premieres</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features class=site-header__nav-link>Features</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;digital-covers class=site-header__subnav-link>Digital Covers</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;opinion class=site-header__subnav-link>Opinion</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lists class=site-header__subnav-link>Lists</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style class=site-header__nav-link>Style</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;fashion class=site-header__subnav-link>Fashion</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lifestyle class=site-header__subnav-link>Lifestyle</a> </li>
</ul>
</li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen class=site-header__nav-link>Vixen</a><span class="carat"></span> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva class=site-header__nav-link>Viva</a><span class="carat"></span> </li>
</ul>
<div class="site-header-search site-header-search--mobile js-search-form">
<form class="site-header-search__form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header-search__input js-search-input" placeholder="Search For..." name="keys" maxlength="255">
<input type="submit" value="GO" id="site-header-search__submit" class="site-header-search__submit js-search-submit">
</form>
</div>
<div class="site-header__follow-newsletter-holder">
<div class="site-header-follow">
<h3 class="site-header-follow__title">Follow Vibe</h3>
<ul class="header__social-links">
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<div class="email-subscribe-holder email-subscribe--wide" data-content-type="emailSubscribe">
<div class="email-subscribe email-subscribe--wide email-subscribe--has-title">
<h3 class="email-subscribe__title">
The Vibe Mix Newsletter
</h3>
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<strong>Whoops!</strong>
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="customerId" value="1c863b713365e9d3e9efb90fcc6c4fc5" />
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-menu" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </div>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header-links__link>Entertainment</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header-links__link>National</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header-links__link>Sports</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header-links__link>Events</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header-links__link>Movies &amp; TV</a> </div>
</nav>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-leaderboard_atf ' id="leaderboard_atf_1" data-position='leaderboard_atf_1' data-slot-name="leaderboard_atf" data-sizes='[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]]' data-size-mapping='{"1064":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"0":[[320,100],[320,50]],"768":[[728,90],[728,91]]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:0,&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;1064&quot;:0,&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="Top Banner Ad" data-tracklabel="Ad Click">
</div>
<div class='ad_desktop dfp-ad dfp-ad-out_of_page ' id="out_of_page_1" data-position='out_of_page_1' data-slot-name="out_of_page" data-sizes="[[1,1]]" data-out-of-page="true" data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>
</div>
</div>
</div>
<main id="main" class="container container--article">
<div class="section-holder col-holder">
<section class="main-well col-holder__left-col js-mainWell">
<article class="article__content-well article__content-well--landscape  js-revarticle url-breadcrumb is-active " data-id="642314" data-url-breadcrumb="/2019/04/made-in-america-lineup-features-cardi-b-megan-thee-stallion-and-more" data-content-type="article" data-page-title="Made&#x20;In&#x20;America&#x20;Lineup&#x20;Features&#x20;Megan&#x20;Thee&#x20;Stallion,&#x20;Cardi&#x20;B&#x20;and&#x20;More&#x20;&#x7C;&#x20;Vibe" data-canonical="https://www.vibe.com/2019/04/made-in-america-lineup-features-cardi-b-megan-thee-stallion-and-more" data-chartbeatSection="" data-analytics-category="Music News" data-analytics-tags="festivals, made in america, music festivals">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<div class="main-media__image-holder">
<img src="https://static.vibe.com/files/2019/04/cardi-b-made-in-america-festival-1554224575-650x366.jpg" srcset="https://static.vibe.com/files/2019/04/cardi-b-made-in-america-festival-1554224575-650x366.jpg 650w, https://static.vibe.com/files/2019/04/cardi-b-made-in-america-festival-1554224575-1500x844.jpg 1500w, https://static.vibe.com/files/2019/04/cardi-b-made-in-america-festival-1554224575-768x432.jpg 768w, https://static.vibe.com/files/2019/04/cardi-b-made-in-america-festival-1554224575-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class="main-media__image--expandable main-media__image" alt="61st Annual GRAMMY Awards - Inside">
</div>
<figcaption class="media__details-text">
<div class="media__credit">Kevin Winter/Getty Images for The Recording Academy</div>
</figcaption>
<div class="expanded-image__target" data-sources='[]' data-alt-text="61st Annual GRAMMY Awards - Inside"></div> </figure>
<div class="article__header">
<h1 class="article__headline">&#039;Made In America&#039; Lineup Features Cardi B, Megan Thee Stallion And More</h1>
<p class="article__meta">
 <span class="js-publish-date article__publish-date" data-pubdate-value="2019040214">
April 2, 2019 - 2:35 pm
</span>
by
<span class="js-authors-list">
<span class="author">
<a href="/author/bdacosta" class="article__author-link">Beatriz da Costa</a>
</span> <span class="social-share">
<span class="social-share__item">
<a class="social-share__link social-share__link--twitter fa fa-twitter" target="_blank" href="https://www.twitter.com/bxatrizz">
<span>TWITTER</span>
</a>
</span>
</span>
</span>
</p>
</div>
<div class="article__body js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-medrec_atf ' id="medrec_atf_1" data-position='medrec_atf_1' data-slot-name="medrec_atf" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"0":[[300,250],[300,251]],"768":[[300,250],[300,251]],"1064":[]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:1,&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;1064&quot;:30,&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="Medrec ATF" data-tracklabel="Ad Click">
</div>
<div class="article__deck">
<p>MIA's lineup is full of heat.&nbsp;</p>
</div>
<p>The Made In America lineup has been released and it looks like fans have a lot to look forward to. The festival, that will take place Aug. 31-Sept. 1 in Philadelphia, Penn., is stacked with A-list performers like Cardi B, Travis Scott, Megan Thee Stallion and more.</p>
<p>In the past, the Live Nation-produced festival always hosted a powerful lineup. Last year's event saw Kendrick Lamar, Nicki Minaj and Gunna grace the Ben Franklin Parkway. For this year's production, fans can expect to see Megan "drive the boat" to her upcoming album <em>Fever</em>, Cardi show out to her hits with Bruno Mars and Offset, and Travis go in on songs from <em>Astroworld. </em></p>
<p>The H-town Hottie has already taken to her Instagram page to relay the news. Other performers at the festival like MadeinTYO, also used their social media accounts to spread the news. "Good morning hotties! I will be driving the yacht at MADE IN AMERICA," Megan wrote on her Instagram.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BvwduIxBTcz/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p> </p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p> </p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BvwduIxBTcz/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener">🛥🛥🛥🛥 Good morning hotties ! I will be driving the yacht at MADE IN AMERICA . I would like all my hotties to be in full attendance 🙏🏽💙</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/theestallion/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener"> Hot Girl Meg</a> (@theestallion) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-04-02T14:55:01+00:00">Apr 2, 2019 at 7:55am PDT</time></p>
</div>
</blockquote>
<p><script async data-src="//www.instagram.com/embed.js"></script></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BvwkHs3gyKR/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12">
<div style="padding: 16px;">
<p> </p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p> </p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BvwkHs3gyKR/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener">MIA ‘2019 - tix pre-sale @tidal</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/madeintyo/?utm_source=ig_embed&amp;utm_medium=loading" target="_blank" rel="noopener"> sincerely, tokyo</a> (@madeintyo) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-04-02T15:50:56+00:00">Apr 2, 2019 at 8:50am PDT</time></p>
</div>
</blockquote>
<p><script async data-src="//www.instagram.com/embed.js"></script></p>
<p>Pre-sale tickets for the Jay-Z founded festival are available now and can be purchased <a href="https://www1.ticketmaster.com/event/0200556FCDAD66B0?did=tidal&amp;irgwc=1&amp;clickid=RlwSR%3AWob2jnx4OywPw4S1JwUkl2vn2gvUZe3c0&amp;camefrom=CFC_BUYAT_258046&amp;impradid=258046&amp;REFERRAL_ID=tmfeedbuyat258046&amp;wt.mc_id=aff_BUYAT_258046&amp;utm_source=258046-Tidal&amp;impradname=Tidal&amp;utm_medium=affiliate" target="_blank" rel="noopener">here</a>. Check out the full lineup below.</p>
<div class="embedded-content" data-template="image"><script type="application/json">{"width":1076,"height":1070,"extension":"png","mime_type":"image\/png","type":"image","path":"https:\/\/static.vibe.com\/files\/2019\/04\/Screen-Shot-2019-04-02-at-12.11.07-PM-1554221487.png","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2019\/04\/Screen-Shot-2019-04-02-at-12.11.07-PM-1554221487-650x646.png","width":650,"height":646},{"path":"https:\/\/static.vibe.com\/files\/2019\/04\/Screen-Shot-2019-04-02-at-12.11.07-PM-1554221487.png","width":1076,"height":1070},{"path":"https:\/\/static.vibe.com\/files\/2019\/04\/Screen-Shot-2019-04-02-at-12.11.07-PM-1554221487.png","width":1076,"height":1070},{"path":"https:\/\/static.vibe.com\/files\/2019\/04\/Screen-Shot-2019-04-02-at-12.11.07-PM-1554221487.png","width":1076,"height":1070}],"size":"full_width","alignment":"center","orientation":"landscape","id":"642336","caption":"","credit":"Tidal Twitter","altText":"","title":"MIA Lineup"}</script></div>
<div class="embedded-content" data-template="readmore" data-amp-enabled="1"><script type="application/json">{"nid":"641506","type":"post","title":"Cardi B And Ozuna Star In &quot;Unstaus Quo&quot; Las Vegas Campaign","relative_path":"\/2019\/03\/cardi-b-ozuna-dapper-dan-unstaus-quo-las-vegas-palms-resort\/","media":{"width":640,"height":367,"extension":"png","mime_type":"image\/png","type":"image","path":"https:\/\/static.vibe.com\/files\/2019\/03\/Cardi-B-Palms-Commericial-1553783019.png","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2019\/03\/Cardi-B-Palms-Commericial-1553783019-156x88.png","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2019\/03\/Cardi-B-Palms-Commericial-1553783019-320x180.png","width":320,"height":180}],"orientation":"landscape","id":"641516","caption":null,"credit":null}}</script></div>
</div>
<div class="article__bottom">
<div class="article__bottom-left">
<div class="article__tags">
<span class="article__tags-pre">In This Story:</span>
<ul class="article__tags-holder">
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;festivals>festivals</a>, </li>
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;made-in-america>made in america</a>, </li>
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;music-festivals>music festivals</a> </li>
</ul>
</div>
</div>
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="&#x27;Made&#x20;In&#x20;America&#x27;&#x20;Lineup&#x20;Features&#x20;Cardi&#x20;B,&#x20;Megan&#x20;Thee&#x20;Stallion&#x20;And&#x20;More" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2019&#x2F;04&#x2F;made-in-america-lineup-features-cardi-b-megan-thee-stallion-and-more" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="&#x27;Made&#x20;In&#x20;America&#x27;&#x20;Lineup&#x20;Features&#x20;Cardi&#x20;B,&#x20;Megan&#x20;Thee&#x20;Stallion&#x20;And&#x20;More" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2019&#x2F;04&#x2F;made-in-america-lineup-features-cardi-b-megan-thee-stallion-and-more" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="&#x27;Made&#x20;In&#x20;America&#x27;&#x20;Lineup&#x20;Features&#x20;Cardi&#x20;B,&#x20;Megan&#x20;Thee&#x20;Stallion&#x20;And&#x20;More" href="/cdn-cgi/l/email-protection#2d124f424954104559595d5e0b0e551e6c160b0e551f6b160b0e551f6b165a5a5a035b444f48034e42400b0e551f6b161f1d1c140b0e551f6b161d190b0e551f6b16404c4948004443004c40485f444e4c0041444348585d004b484c59585f485e004e4c5f4944004f0040484a4c430059454848005e594c4141444243004c43490040425f480b5e584f47484e59100b0e551f1a16604c49480b0e551f1d1664430b0e551f1d166c40485f444e4c0b0e551f1a160b0e551f1d1661444348585d0b0e551f1d166b484c59585f485e0b0e551f1d166e4c5f49440b0e551f1d166f010b0e551f1d1660484a4c430b0e551f1d16794548480b0e551f1d167e594c41414442430b0e551f1d166c43490b0e551f1d1660425f48">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</div>

<div class="js-ad-pageTargeting">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/json">
        {
                            "env": "prod",
                            "ptype": "article",
                            "url": "9a1b3817",
                            "PID": "642314",
                            "keywords": "music-news,festivals,made-in-america,music-festivals"
                    }
        </script>
</div>
</article>
</section>
<section class="col-holder__right-col hide-small hide-medium" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-medrec_atf ' id="medrec_atf_2" data-position='medrec_atf_2' data-slot-name="medrec_atf" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"0":[],"768":[],"1064":[[300,250],[300,251],[300,600]]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:1,&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;1064&quot;:30,&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="Medrec ATF" data-tracklabel="Ad Click">
</div>
</div>
<div class="section-title-holder ">
<h2 class="section-title">
Popular
</h2>
</div>
<div class="feed feed--sidebar">
<div class="feed-post-sidebar
    
    feed-post--article
    ">
<a href="/2019/03/nipsey-hussle-shot-report" alt="Nipsey Hussle Fatally Shot Outside His Los Angeles Store: Report" class="feed-post__image-holder feed-post-sidebar__image-holder">
<img src="https://static.vibe.com/files/2019/03/nipsey-hussle-shot-los-angeles-store-1554074856-300x169.jpg" srcset="https://static.vibe.com/files/2019/03/nipsey-hussle-shot-los-angeles-store-1554074856-300x169.jpg 300w, https://static.vibe.com/files/2019/03/nipsey-hussle-shot-los-angeles-store-1554074856-602x339.jpg 602w" class="feed-post-sidebar__image" alt="">
</a>
<div class="feed-post-sidebar__info">
<a href="/2019/03/nipsey-hussle-shot-report" class="feed-post-sidebar__title-link">
<h2 class="feed-post-sidebar__title">
Nipsey Hussle Fatally Shot Outside His Los Angeles Store: Report
</h2>
</a>
</div>
</div>
</div>
</div>
<div class="email-subscribe-holder " data-content-type="emailSubscribe">
<div class="section-title-holder ">
<h2 class="section-title">
The Vibe Mix Newsletter
</h2>
</div>
<div class="email-subscribe  ">
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<strong>Whoops!</strong>
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="customerId" value="1c863b713365e9d3e9efb90fcc6c4fc5" />
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-article" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </section>
</div>
<div class="section-holder col-holder section-holder--next-up">
<section class="col-holder__left-col left-col--next-up">
<div class='ad_desktop dfp-ad dfp-ad-zergnet ' id="zergnet_1" data-position='zergnet_1' data-slot-name="zergnet" data-sizes='[[4,4]]' data-size-mapping='[[[4,4]]]' data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="Zergnet" data-tracklabel="Ad Click">
</div>
<div class="section-title-holder section-title-holder--zergnet">
<h2 class="section-title">
From the Web
</h2>
</div>
<div class="zergnet-holder" data-placement="article"></div>
<div class="next-up-holder">
<div class="section-title-holder section-title-holder--next-up">
<h2 class="section-title">
More on Vibe
</h2>
</div>
<div class="article-next-up">
<figure class="main-media main-media--videoEmbed  main-media--" data-media-type="videoEmbed" data-media-id="">
<div class="main-media__video-embed">
<iframe width="560" height="315" data-src="https://www.youtube.com/embed/ldTI3MtQzDE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</figure>
<div class="article-next-up__header">
<a href="/2019/04/solange-way-to-the-show-video" class="article-next-up__link">
<h2 class="article-next-up__title">
Solange Is Front And Center In &quot;Way To The Show&quot; Video
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>At the top of March, Solange debuted her fourth studio album, When I Get Home, to fanfare. The soundscape placed her Houston heritage at the forefront of each track while infusing core elements of jazz, funk, and R&amp;B within her contemplative lyrics.</p>
<p>To further promote the project, the "Cranes In The Sky" artist released its third visual, putting imagery to the song "Way To The Show." Packed with slow-moving choreography and identical wardrobe, Solange is backed by a group of dancers as they elegantly sway to the melody.</p>
<p>To zone in on her Houstonian upbringing, the award-winning singer noted in an interview with i-D that she recorded the majority of the album at the city's Project Row Houses and described how the tracks took sonic shape.</p>
<p>"What I love so much about recording this record was most of the songs are one-takes. We’d start from the top with me singing a melody and building out chords, just me and click track and then my boy John Key on the drums or keys and John Kirby on the synths," she said. "I would then go find the best three minutes of the fifteen. I actually tried to recreate some of my vocals, but the energy wasn’t the same and I had to surrender to that. This album isn’t about vocal performance or just words out loud. I tried to create everything I had to say with sonics and frequency. This is really about the way that I feel. Feelings.”</p>
<p>Indulge in the video's meditative vibes above.</p>
<script type="application/json">{"nid":"639329","type":"post","title":"Solange&#x27;s \u2018When I Get Home\u2019 Is A Reminder That Black Stories Don\u2019t Have To Be Burdensome","relative_path":"\/2019\/03\/solange-when-i-get-home-blackness-not-burdensome\/","media":{"width":700,"height":700,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2019\/03\/solange-when-i-get-home-1552495275.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2019\/03\/solange-when-i-get-home-1552495275-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2019\/03\/solange-when-i-get-home-1552495275-320x180.jpg","width":320,"height":180}],"orientation":"square","id":"639355","caption":null,"credit":null}}</script>
</div>
<a class="article-next-up__continue" href="/2019/04/solange-way-to-the-show-video">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2019/04/khalid-free-spirit-tour" alt="Khalid Announces North American Tour To Support &#039;Free Spirit&#039; Album">
<img src="https://static.vibe.com/files/2019/04/khalid-north-american-tour-1554161831-650x366.jpg" srcset="https://static.vibe.com/files/2019/04/khalid-north-american-tour-1554161831-650x366.jpg 650w, https://static.vibe.com/files/2019/04/khalid-north-american-tour-1554161831-1500x844.jpg 1500w, https://static.vibe.com/files/2019/04/khalid-north-american-tour-1554161831-768x432.jpg 768w, https://static.vibe.com/files/2019/04/khalid-north-american-tour-1554161831-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Khalid Performs For His Biggest Spotify Fans To Celebrate His Forthcoming Album Free Spirit">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Getty Images</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2019\/04\/khalid-north-american-tour-1554161831-320x213.jpg"}]' data-alt-text="Khalid Performs For His Biggest Spotify Fans To Celebrate His Forthcoming Album Free Spirit"></div> </figure>
<div class="article-next-up__header">
<a href="/2019/04/khalid-free-spirit-tour" class="article-next-up__link">
<h2 class="article-next-up__title">
Khalid Announces North American Tour To Support &#039;Free Spirit&#039; Album
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Khalid is embarking on his first headlining world tour. The “Talk” musician, whose album Free Spirit drops on Apr. 5, broke the exciting news on his Instagram page.</p>
<p>“I just wanna thank you guys so much for making this possible man life is a dream!!” he wrote. “I love u guys so much, and I can’t wait to bring @clairo on the road with me! Hope to see you there &#x2764;&#xfe0f; MORE INFO SOON.” Elsewhere in the post, the Texas-bred artist wrote that “not even” three years ago, he was performing in coffee shops hoping for his big break.</p>
<p>Khalid’s tour kicks off in Phoenix on June 20 and will hit major cities such as Las Vegas, Denver, Houston, Chicago, New York and more, before finally concluding in Miami on Aug. 17. Musician Clairo will accompany him on special dates.</p>
<p>Tickets go on sale via LiveNation on Apr. 5, and presale tickets are available on Apr. 2. Check out his entire list of tour dates below.</p>
<p>June 20 – Phoenix, AZ @ Gila River Arena
June 22 – Las Vegas, NV @ MGM Grand Garden Arena
June 23 – San Diego, CA @ Pechanga Arena San Diego
June 25 – Los Angeles, CA @ STAPLES Center
June 28 – Oakland, CA @ Oracle Arena
June 29 – Sacramento, CA @ Golden 1 Center
July 1 – Portland, OR @ Moda Center
July 4 – Edmonton, AB @ Rogers Place
July 7 – Tacoma, WA @ Tacoma Dome
July 9 – Spokane, WA @ Spokane Arena
July 12 – Denver, CO @ Pepsi Center
July 14 – Dallas, TX @ American Airlines Center
July 16 – San Antonio, TX @ AT&amp;T Center
July 18 – Houston, TX @ Toyota Center
July 19 – Oklahoma City, OK @ Chesapeake Energy Arena
July 21 – Kansas City, MO @ Sprint Center
July 23 – St. Paul, MN @ Xcel Energy Center
July 25 – Chicago, IL @ United Center
July 26 – Columbus, OH @ Nationwide Arena
July 28 – Detroit, MI @ Little Caesars Arena
July 29 – Pittsburgh, PA @ PPG Paints Arena
July 31 – New York, NY @ Madison Square Garden
August 3 – Washington, DC @ Capital One Arena
August 4 – Hartford, CT @ XL CENTER
August 6 – Toronto, ON @ Scotiabank Arena
August 8 – Montreal, QC @ The Bell Centre
August 10 – Boston, MA @ TD Garden
August 11 – Philadelphia, PA @ Wells Fargo Center
August 13 – Charlotte, NC @ Spectrum Center
August 14 – Atlanta, GA @ State Farm Arena
August 16 – Orlando, FL @ Amway Center
August 17 – Miami, FL @ American Airlines Arena</p>
<p>&nbsp;</p>
View this post on Instagram
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;">my first North American Arena tour. wow. Not even 3 years ago, I can remember doing my first show in a coffee shop haha this is unbelievable. I just wanna thank you guys so much for making this possible man life is a dream!! I love u guys so much, and I can’t wait to bring @clairo on the road with me! Hope to see you there &#x2764;&#xfe0f; MORE INFO SOON</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by Khalid (خالد) (@thegr8khalid) on Mar 29, 2019 at 10:57am PDT</p>
<p><script async data-src="//www.instagram.com/embed.js"></script></p>
<script type="application/json">{"nid":"640251","type":"post","title":"Pandora\u2019s Sound On: Spring Campaign Features Khalid, 2 Chainz And More","relative_path":"\/2019\/03\/pandora-sound-on-2-chainz\/","media":{"width":3000,"height":1870,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2019\/03\/2-chainz-1553118232.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2019\/03\/2-chainz-1553118232-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2019\/03\/2-chainz-1553118232-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"640346","caption":null,"credit":null}}</script>
</div>
<a class="article-next-up__continue" href="/2019/04/khalid-free-spirit-tour">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_1" data-position='medrec_btf_1' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[[300,250]],"768":[],"1064":[]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="Medrec BTF" data-tracklabel="Ad Click">
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2019/04/kanye-wests-sunday-service-coachella-2019" alt="Kanye West&#039;s Sunday Service To Hit Coachella 2019">
<img src="https://static.vibe.com/files/2019/04/GettyImages-509642162-1-1554124112-650x366.jpg" srcset="https://static.vibe.com/files/2019/04/GettyImages-509642162-1-1554124112-650x366.jpg 650w, https://static.vibe.com/files/2019/04/GettyImages-509642162-1-1554124112-768x432.jpg 768w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Kanye West Yeezy Season 3 - Runway">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Getty Images</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2019\/04\/GettyImages-509642162-1-1554124112-320x213.jpg"}]' data-alt-text="Kanye West Yeezy Season 3 - Runway"></div> </figure>
<div class="article-next-up__header">
<a href="/2019/04/kanye-wests-sunday-service-coachella-2019" class="article-next-up__link">
<h2 class="article-next-up__title">
Kanye West&#039;s Sunday Service To Hit Coachella 2019
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Kanye West's Sunday Service just booked a major gig. The performance series that has gained a lot of attention on social media is now taking its talents out to Indio, California for Coachella 2019. West announced the news to his team on Sunday (May 31).</p>
<p>Sunday Service, which was previously an exclusive event for Ye's family and celeb friends, will now be open to all during a sunrise set for the second weekend of the music festival. In a video posted by Kim Kardashian, Kanye shared the news with his passengers on a privately charted plane.</p>
<p>"We'd like to make an announcement that we just booked another show," he said, grinning. "We will be doing Sunday Service sunrise at Coachella."</p>
<p lang="en" dir="ltr">COACHELLA 2019 SUNDY SERVICE EASTER SUNDAY pic.twitter.com/YxY86gguft</p>
<p>&mdash; Kim Kardashian West (@KimKardashian) March 31, 2019</p>
<p><script async data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>The new booking comes only months after West was rumored to be a headliner at the festival. The rapper reportedly pulled out last-minute due to a dispute over the stage production. It would have been his second time headlining the annual event. Ye has appeared three times at Coachella, once as a headliner in 2011, and twice as a performer or guest in 2006 and 2016. Childish Gambino, Tame Impala, and Ariana Grande will headline the three-day event instead.</p>
<p>You can now catch Kanye West and his Sunday Service at Coachella on Easter Sunday (Apr. 21). Check out a video from the last service below.</p>
<p>https://twitter.com/coachella/status/1112429922700554240</p>
</div>
<a class="article-next-up__continue" href="/2019/04/kanye-wests-sunday-service-coachella-2019">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="col-holder__right-col" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_2" data-position='medrec_btf_2' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[],"768":[],"1064":[[300,250]]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="Medrec BTF" data-tracklabel="Ad Click">
 </div>
</div>
</div>
</section>
</div>
<div class="section-holder">
<div class="section-title-holder ">
<h2 class="section-title">
Top Stories
</h2>
</div>
<div class="feed feed--one-third feed--footer-recommended">
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2019/04/nipsey-hussle-friend-debunks-conspiracies/" alt="Nipsey Hussle&#039;s Alleged Friend Debunks Death Conspiracy Theories" class="feed-post__image-holder feed-post-third__image-holder">
<img src="https://static.vibe.com/files/2019/04/nipsey-hussle-friend-debunks-theories-1554166135-240x135.jpg" srcset="https://static.vibe.com/files/2019/04/nipsey-hussle-friend-debunks-theories-1554166135-240x135.jpg 240w, https://static.vibe.com/files/2019/04/nipsey-hussle-friend-debunks-theories-1554166135-602x339.jpg 602w, https://static.vibe.com/files/2019/04/nipsey-hussle-friend-debunks-theories-1554166135-320x180.jpg 320w, https://static.vibe.com/files/2019/04/nipsey-hussle-friend-debunks-theories-1554166135-650x366.jpg 650w" class="feed-post-third__image" alt="">
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </h3>
<span class="feed-post-third__date">
19h ago
</span>
<a href="/2019/04/nipsey-hussle-friend-debunks-conspiracies/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Nipsey Hussle&#039;s Alleged Friend Debunks Death Conspiracy Theories
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2019/04/solange-way-to-the-show-video/" alt="Solange Debuts &quot;Way To The Show&quot; Music Video: Watch" class="feed-post__image-holder feed-post-third__image-holder">
<img src="https://static.vibe.com/files/2019/04/solange-way-to-the-show-music-video-1554219673-240x135.jpg" srcset="https://static.vibe.com/files/2019/04/solange-way-to-the-show-music-video-1554219673-240x135.jpg 240w, https://static.vibe.com/files/2019/04/solange-way-to-the-show-music-video-1554219673-602x339.jpg 602w, https://static.vibe.com/files/2019/04/solange-way-to-the-show-music-video-1554219673-320x180.jpg 320w, https://static.vibe.com/files/2019/04/solange-way-to-the-show-music-video-1554219673-650x366.jpg 650w" class="feed-post-third__image" alt="">
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music-news>Music News</a> </h3>
<span class="feed-post-third__date">
5h ago
</span>
<a href="/2019/04/solange-way-to-the-show-video/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Solange Debuts &quot;Way To The Show&quot; Music Video: Watch
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2019/04/snoop-dogg-martha-stewart-potluck-challenge-vh1-season-3/" alt="Snoop Dogg &amp; Martha Stewart Talk Renamed Show, &#039;Martha &amp; Snoop’s Potluck Party Challenge&#039;" class="feed-post__image-holder feed-post-third__image-holder">
<img src="https://static.vibe.com/files/2019/03/snoop-dogg-martha-stewart-potluck-party-challenge-1-1554061565-240x135.jpg" srcset="https://static.vibe.com/files/2019/03/snoop-dogg-martha-stewart-potluck-party-challenge-1-1554061565-240x135.jpg 240w, https://static.vibe.com/files/2019/03/snoop-dogg-martha-stewart-potluck-party-challenge-1-1554061565-602x339.jpg 602w, https://static.vibe.com/files/2019/03/snoop-dogg-martha-stewart-potluck-party-challenge-1-1554061565-320x180.jpg 320w, https://static.vibe.com/files/2019/03/snoop-dogg-martha-stewart-potluck-party-challenge-1-1554061565-650x366.jpg 650w" class="feed-post-third__image" alt="">
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv>Movies &amp; TV</a> </h3>
<span class="feed-post-third__date">
4h ago
</span>
<a href="/2019/04/snoop-dogg-martha-stewart-potluck-challenge-vh1-season-3/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Snoop Dogg &amp; Martha Stewart Talk Renamed Show, &#039;Martha &amp; Snoop’s Potluck Party Challenge&#039;
</h2>
</a>
</div>
</div>
</div>
</div>
</main>
<footer class="page-footer">
<div class="container">
<div class="footer__header">
<div class="footer__social-holder">
<ul class="footer__social-links">
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<a href="/" class="footer__logo-holder">
</a>
</div>
<ul class="footer__main-menu">
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music>Music</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features>Features</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style>Style</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen>Vixen</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva>Viva</a> </li>
<li class="footer__main-menu-link-holder">
<a href=mailto&#x3A;tips&#x40;vibe.com>Contact Us</a> </li>
</ul>
<p class="footer__member">
Vibe.com is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC. </p>
<ul class="footer__secondary-menu">
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;privacy-policy&#x2F;>Privacy Policy</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;about-our-ads&#x2F;>Ad Choices</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;copyright&#x2F;>Copyright</a> </li>
</ul>
<ul class="footer__site-links">
<li class="footer__site-links-link-holder">
<a href="https://www.billboard.com/" target="_blank">Billboard</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a>
</li>
<li class="footer__site-links--mobile-separator"></li>
<li class="footer__site-links-link-holder">
<a href="https://www.spin.com/" target="_blank">SPIN</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.vibe.com/">VIBE</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.stereogum.com/" target="_blank">Stereogum</a>
</li>
</ul>
</div>
</footer>
<div class='ad_desktop dfp-ad dfp-ad-promo ' id="promo_1" data-position='promo_1' data-slot-name="promo" data-sizes='[[2,2],[3,3]]' data-size-mapping='[[[2,2],[3,3]]]' data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="" data-tracklabel="Ad Click">
</div>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    CLARITY.push({
        use: ['ads', 'cookies', 'header'],
        run: function(Ads, cookies, header) {
            Ads.site_code = "valence.vibe/%%device%%";
            Ads.zone = "";

            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';

            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "ptype=article",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "url=9a1b3817",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "PID=642314",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "keywords=music-news,festivals,made-in-america,music-festivals",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.vibe.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })

            Ads.keywords = keywords;

            Ads.autoPopulate();

                    }
    });
</script>
<script type="text/javascript" src="/assets/js/commons.bundle.js?2cf686147da2b629a2ad"></script>
<script type="text/javascript" src="/assets/js/article.bundle.js?2cf686147da2b629a2ad"></script>
<script type="text/javascript" src="/assets/js/legacy.js?2cf686147da2b629a2ad"></script>
</body>
</html>
