<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>
                            Ellen DeGeneres Reveals She Was Sexually Assaulted As A Teen | Vibe
                    </title>
<meta name="article:modified_time" property="article:modified_time" content="2019-05-28T10:56:44-04:00" />
<meta name="article:published_time" property="article:published_time" content="2019-05-28T10:54:47-04:00" />
<meta name="description" property="description" content="Ellen DeGeneres sat with David Letterman and revealed her stepdad sexually assaulted her as a teen. " />
<meta name="og:description" property="og:description" content="Ellen DeGeneres sat with David Letterman and revealed her stepdad sexually assaulted her as a teen. " />
<meta name="og:image" property="og:image" content="https://static.vibe.com/files/2019/05/ellen-degeneres-reveals-stepfather-sexually-assaulted-her-1559052149.jpg" />
<meta name="og:image:height" property="og:image:height" content="3197" />
<meta name="og:image:width" property="og:image:width" content="4795" />
<meta name="og:title" property="og:title" content="Ellen DeGeneres Reveals She Was Sexually Assaulted As A Teen" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:url" property="og:url" content="https://www.vibe.com/2019/05/ellen-degeneres-step-father-sexually-assaulted-her" />
<meta name="twitter:card" property="twitter:card" content="summary" />
<meta name="twitter:description" property="twitter:description" content="Ellen DeGeneres sat with David Letterman and revealed her stepdad sexually assaulted her as a teen. " />
<meta name="twitter:image" property="twitter:image" content="https://static.vibe.com/files/2019/05/ellen-degeneres-reveals-stepfather-sexually-assaulted-her-1559052149.jpg" />
<meta name="twitter:title" property="twitter:title" content="Ellen DeGeneres Reveals Her Stepfather Sexually Assaulted Her" />
<meta name="twitter:site" content="@vibemagazine" />
<meta property="og:site_name" content="Vibe" />
<link href="https://fonts.googleapis.com/css?family=Barlow+Condensed:400,500,600|Barlow:400,700|Lora:400,400i,700,700i" rel="stylesheet">
<link rel="canonical" href="https://www.vibe.com/2019/05/ellen-degeneres-step-father-sexually-assaulted-her">
<link rel="amphtml" href="https://www.vibe.com/amp/2019/05/ellen-degeneres-step-father-sexually-assaulted-her">
<link rel="icon" href="/assets/images/favicon.ico?afc53ae2866186069b7e" />
<link rel="shortcut icon" href="/assets/images/favicon.ico?afc53ae2866186069b7e" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="/assets/images/favicon152.png?afc53ae2866186069b7e">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.vibe.com/2019/05/ellen-degeneres-step-father-sexually-assaulted-her",
            "headline": "Ellen DeGeneres Reveals Her Stepfather Sexually Assaulted Her"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "https://static.vibe.com/files2019/05/ellen-degeneres-reveals-stepfather-sexually-assaulted-her-1559052149.jpg",
                    "height": 3197,
                    "width": 4795
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Shenequa Golding"
                    }
                            ],
            "datePublished": "2019-05-28T10:54:47-04:00",
            "dateModified": "2019-05-28T10:56:44-04:00",
            "description": ""
        }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        contentHost: "https://www.vibe.com",
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

        PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1064px)"
    };
    PGM.social = {"facebook":{"site_name":"Vibe","account":"vibe"},"instagram":{"account":"vibemagazine"},"pinterest":{"account":"vibemagazine"},"snapchat":{"account":"vibemagazine"},"twitter":{"account":"vibemagazine"},"youtube":{"account":"vibemedia"}};
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>

<script type="text/javascript">
		    window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"valence.vibe\/%%device%%","zone":"news\/movies-tv","single_request_mode":false};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1553199778729.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script>
        CLARITY.push({
            use: ['jquery', 'header'],
            run: function($, header) {
                                var slotIds = null,
                    $mainVideo = $('.main-media__video video');

                if($mainVideo.length) {
                    header.addHeaderVideoSlot($mainVideo.data('videoId'), slotIds);
                }

                                var $embedddedVideos = $('.embedded-content[data-template="video"]');
                
                $embedddedVideos.each(function(){

                    var $this = $(this);
                    try {
                        var data = JSON.parse($this.find('script').html());
                        header.addHeaderVideoSlot(data.id);
                    } catch(e) {
                        console.log(e);
                    }
                });
            }
        });
    </script>
 <script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_atf_1", "6419/valence.vibe/%%device%%/news/movies-tv", [[728,90],[970,250],[970,90]], "leaderboard_atf_1", {"1064":[[728,90],[970,250],[970,90]],"0":[[320,100],[320,50]],"768":[[728,90]]}, 0],                                                                    ["medrec_atf_1", "6419/valence.vibe/%%device%%/news/movies-tv", [[300,250],[300,600]], "medrec_atf_1", {"0":[[300,250]],"768":[[300,250]],"1064":[]}, 0],                                                                    ["medrec_btf_1", "6419/valence.vibe/%%device%%/news/movies-tv", [[300,250]], "medrec_btf_1", {"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["medrec_atf_2", "6419/valence.vibe/%%device%%/news/movies-tv", [[300,250],[300,600]], "medrec_atf_2", {"0":[],"768":[],"1064":[[300,250],[300,600]]}, 0],                                                                    ["medrec_btf_2", "6419/valence.vibe/%%device%%/news/movies-tv", [[300,250]], "medrec_btf_2", {"0":[[300,250]],"768":[],"1064":[]}, 0],                                                                    ["medrec_btf_3", "6419/valence.vibe/%%device%%/news/movies-tv", [[300,250]], "medrec_btf_3", {"0":[],"768":[],"1064":[[300,250]]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":["367129333816375_367129973816311","367129333816375_367130120482963","367129333816375_507302253132415","367129333816375_507302356465738","367129333816375_507302423132398","367129333816375_507302523132388","367129333816375_507302613132379","367129333816375_507302766465697","367129333816375_507302856465688","367129333816375_507302953132345","367129333816375_507303013132339"]},"moat":true});
                    }
                });
            </script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = {"ad_zone":"news\/movies-tv","targeting":{"env":"prod","ptype":"article","url":"e946624d","PID":"651364","keywords":"movies-tv,david-letterman,ellen-degeneres,netflix"},"slots":{"adhesion":{"adUnit":"6419\/valence.vibe\/%%device%%\/news\/movies-tv","slotName":"adhesion","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[],"0":[[320,50]]},"defaultSizes":[],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":0,\"0\":0}"},"leaderboard_atf":{"adUnit":"6419\/valence.vibe\/%%device%%\/news\/movies-tv","slotName":"leaderboard_atf","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"0":[[320,100],[320,50]],"768":[[728,90],[728,91]]},"defaultSizes":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"medrec_atf":{"adUnit":"6419\/valence.vibe\/%%device%%\/news\/movies-tv","slotName":"medrec_atf","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[300,250],[300,251],[300,600]],"0":[[300,250],[300,251]],"768":[[300,250],[300,251]]},"defaultSizes":[[300,250],[300,251],[300,600]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"medrec_btf":{"adUnit":"6419\/valence.vibe\/%%device%%\/news\/movies-tv","slotName":"medrec_btf","outOfBody":null,"responsive":true,"sizeMapping":{"0":[[300,250]],"768":[[300,250]]},"defaultSizes":[[300,250]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":1,\"768\":1}"},"out_of_page":{"adUnit":"6419\/valence.vibe\/%%device%%\/news\/movies-tv","slotName":"out_of_page","outOfBody":"1","responsive":false,"sizeMapping":{"0":[[1,1]]},"defaultSizes":[[1,1]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"promo":{"adUnit":"6419\/valence.vibe\/%%device%%\/news\/movies-tv","slotName":"promo","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[2,2],[3,3]]},"defaultSizes":[[2,2],[3,3]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"zergnet":{"adUnit":"6419\/valence.vibe\/%%device%%\/news\/movies-tv","slotName":"zergnet","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[4,4]]},"defaultSizes":[[4,4]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"}}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":1125911414,"default_player":"default"};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){
        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>

<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                        , 'contentId': '651364'

                    , 'contentType': 'article'

                    , 'author': 'Shenequa Golding'

                    , 'category': 'Movies &amp; TV'

                    , 'tags': 'david-letterman, ellen-degeneres, netflix'

                    , 'publishDate': '2019052810'

            
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-W3TLHV');
    </script>


<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<link rel="stylesheet" type="text/css" href="/assets/css/article.css?afc53ae2866186069b7e">
<script type='text/javascript'>
                        var VB = VB || {};
            VB.config = VB.config || {
                contentHost: "https://www.vibe.com",
                mediaHost: "https://static.vibe.com/files"
            };
        </script>
</head>
<body class="page--article">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="/assets/images/logo/white.svg?afc53ae2866186069b7e" alt="Vibe">
<span class="site-header__brand-name">Vibe</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item collapsed active">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header__nav-link>News</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header__subnav-link>Entertainment</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header__subnav-link>National</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header__subnav-link>Sports</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header__subnav-link>Events</a> </li>
<li class="site-header__subnav-item  active">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header__subnav-link>Movies &amp; TV</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music class=site-header__nav-link>Music</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;videos class=site-header__subnav-link>Videos</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;new-releases class=site-header__subnav-link>New Releases</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;live-reviews class=site-header__subnav-link>Live Reviews</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;album-reviews class=site-header__subnav-link>Album Reviews</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music-premieres class=site-header__subnav-link>Music Premieres</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features class=site-header__nav-link>Features</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;digital-covers class=site-header__subnav-link>Digital Covers</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;opinion class=site-header__subnav-link>Opinion</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lists class=site-header__subnav-link>Lists</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style class=site-header__nav-link>Style</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;fashion class=site-header__subnav-link>Fashion</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lifestyle class=site-header__subnav-link>Lifestyle</a> </li>
</ul>
</li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen class=site-header__nav-link>Vixen</a><span class="carat"></span> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva class=site-header__nav-link>Viva</a><span class="carat"></span> </li>
</ul>
<div class="site-header-search site-header-search--mobile js-search-form">
<form class="site-header-search__form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header-search__input js-search-input" placeholder="Search For..." name="keys" maxlength="255">
<input type="submit" value="GO" id="site-header-search__submit" class="site-header-search__submit js-search-submit">
</form>
</div>
<div class="site-header__follow-newsletter-holder">
<div class="site-header-follow">
<h3 class="site-header-follow__title">Follow Vibe</h3>
<ul class="header__social-links">
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<div class="email-subscribe-holder email-subscribe--wide" data-content-type="emailSubscribe">
<div class="email-subscribe email-subscribe--wide email-subscribe--has-title">
<h3 class="email-subscribe__title">
The Vibe Mix Newsletter
</h3>
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<strong>Whoops!</strong>
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="customerId" value="1c863b713365e9d3e9efb90fcc6c4fc5" />
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-menu" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </div>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header-links__label>News</a> 
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header-links__link>Entertainment</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header-links__link>National</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header-links__link>Sports</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header-links__link>Events</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header-links__link&#x20;active>Movies &amp; TV</a> </div>
</nav>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-leaderboard_atf ' id="leaderboard_atf_1" data-position='leaderboard_atf_1' data-slot-name="leaderboard_atf" data-sizes='[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]]' data-size-mapping='{"1064":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"0":[[320,100],[320,50]],"768":[[728,90],[728,91]]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:0,&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;1064&quot;:0,&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/news/movies-tv' data-trackaction="Top Banner Ad" data-tracklabel="Ad Click">
</div>
<div class='ad_desktop dfp-ad dfp-ad-out_of_page ' id="out_of_page_1" data-position='out_of_page_1' data-slot-name="out_of_page" data-sizes="[[1,1]]" data-out-of-page="true" data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/news/movies-tv' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>
</div>
</div>
</div>
<main id="main" class="container container--article">
<div class="section-holder col-holder">
<section class="main-well col-holder__left-col js-mainWell">
<article class="article__content-well article__content-well--landscape  js-revarticle url-breadcrumb is-active " data-id="651364" data-url-breadcrumb="/2019/05/ellen-degeneres-step-father-sexually-assaulted-her" data-content-type="article" data-page-title="Ellen&#x20;DeGeneres&#x20;Reveals&#x20;She&#x20;Was&#x20;Sexually&#x20;Assaulted&#x20;As&#x20;A&#x20;Teen&#x20;&#x7C;&#x20;Vibe" data-canonical="https://www.vibe.com/2019/05/ellen-degeneres-step-father-sexually-assaulted-her" data-chartbeatSection="" data-analytics-category="Movies &amp; TV" data-analytics-tags="David Letterman, Ellen DeGeneres, Netflix">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<div class="main-media__image-holder">
<img src="https://static.vibe.com/files/2019/05/ellen-degeneres-reveals-stepfather-sexually-assaulted-her-1559052149-e1559052804224-650x366.jpg" srcset="https://static.vibe.com/files/2019/05/ellen-degeneres-reveals-stepfather-sexually-assaulted-her-1559052149-e1559052804224-650x366.jpg 650w, https://static.vibe.com/files/2019/05/ellen-degeneres-reveals-stepfather-sexually-assaulted-her-1559052149-e1559052806668-1500x844.jpg 1500w, https://static.vibe.com/files/2019/05/ellen-degeneres-reveals-stepfather-sexually-assaulted-her-1559052149-e1559052796724-768x432.jpg 768w, https://static.vibe.com/files/2019/05/ellen-degeneres-reveals-stepfather-sexually-assaulted-her-1559052149-e1559052800898-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class="main-media__image--expandable main-media__image" alt="ellen-degeneres">
</div>
<figcaption class="media__details-text">
<div class="media__credit">Kevork Djansezian</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2019\/05\/ellen-degeneres-reveals-stepfather-sexually-assaulted-her-1559052149-320x213.jpg"}]' data-alt-text="ellen-degeneres"></div> </figure>
<div class="article__header">
<h1 class="article__headline">Ellen DeGeneres Reveals Her Stepfather Sexually Assaulted Her</h1>
<p class="article__meta">
<span class="article__publish-date-and-by">
<span class="js-publish-date article__publish-date" data-pubdate-value="2019052810">
May 28, 2019 - 10:54 am
</span>
<span class="article__by">
by
</span>
</span>
<span class="js-authors-list">
<span class="author"><a href="/author/shenequagolding" class="article__author-link">Shenequa Golding</a></span> <span class="social-share">
<span class="social-share__item">
<a class="social-share__link social-share__link--twitter fa fa-twitter" target="_blank" href="https://www.twitter.com/GoldingGirl617">
<span>TWITTER</span>
</a>
</span>
</span>
</span>
</p>
</div>
<div class="article__body js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-medrec_atf ' id="medrec_atf_1" data-position='medrec_atf_1' data-slot-name="medrec_atf" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"0":[[300,250],[300,251]],"768":[[300,250],[300,251]],"1064":[]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:1,&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;1064&quot;:30,&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/news/movies-tv' data-trackaction="Medrec ATF" data-tracklabel="Ad Click">
</div>
<p>While speaking with David Letterman, Ellen DeGeneres revealed her stepfather sexually assaulted her when she was a teenager.</p>
<p>The beloved talk show host sat with Letterman for the second season of his Netflix show <em>My Next Guest Needs No Introduction</em> and detailed her stepfather waited until her mother, Betty DeGeneres was out of town to assault her.</p>
<p>The Emmy award winner said she was about 15 or 16 years old when her stepdad told her he needed to feel her breasts because he'd found a lump in her mother's breasts and needed to check hers.</p>
<p>DeGeneres, 61, said she's still angry with herself for not standing up to him whom she described as a <a href="https://www.etonline.com/ellen-degeneres-says-she-was-sexually-assaulted-as-a-teenager-125961" target="_blank" rel="noopener">"very bad man."</a></p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/U9-uAcpo9PE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>"We [women] just don't feel like we're worthy, or we're scared to have a voice, and we're scared to say no ... That's the only reason I think it's important to talk about it because there's so many young girls and it doesn't matter how old you are."</p>
<p>DeGeneres says it bothers her when women come forward about their sexual assault experiences and are shamed or worse, blamed. However, she said the only reason she's opening up about her sexual assault is to hopefully encourage other women to do the same.</p>
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_1" data-position='medrec_btf_1' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[[300,250]],"768":[[300,250]]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/news/movies-tv' data-trackaction="" data-tracklabel="Ad Click">
</div>
<p>"It's a really horrible, horrible story and the only reason I'm actually going to go into detail about it is because I want other girls to not ever let someone do that."</p>
<p>Season 2 of <em>My Next Guest Needs No Introduction</em> will stream on Netflix May 31.</p>
<div class="embedded-content" data-template="readmore" data-amp-enabled="1"><script type="application/json">{"nid":"644637","type":"post","title":"Go Girl: Wendy Williams Is Getting Hit Up About Dates Post-Divorce","relative_path":"\/2019\/04\/wendy-williams-post-divorce-dates\/","media":{"width":3000,"height":2024,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2019\/04\/wendy-williams-date-inquiries-1555539126.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2019\/04\/wendy-williams-date-inquiries-1555539126-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2019\/04\/wendy-williams-date-inquiries-1555539126-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"644639","caption":null,"credit":null}}</script></div>
</div>
<div class="article__bottom">
<div class="article__bottom-left">
<div class="article__tags">
<span class="article__tags-pre">In This Story:</span>
<ul class="article__tags-holder">
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;david-letterman>David Letterman</a>, </li>
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;ellen-degeneres>Ellen DeGeneres</a>, </li>
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;netflix>Netflix</a> </li>
</ul>
</div>
</div>
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="Ellen&#x20;DeGeneres&#x20;Reveals&#x20;Her&#x20;Stepfather&#x20;Sexually&#x20;Assaulted&#x20;Her" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2019&#x2F;05&#x2F;ellen-degeneres-step-father-sexually-assaulted-her" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="Ellen&#x20;DeGeneres&#x20;Reveals&#x20;Her&#x20;Stepfather&#x20;Sexually&#x20;Assaulted&#x20;Her" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2019&#x2F;05&#x2F;ellen-degeneres-step-father-sexually-assaulted-her" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="Ellen&#x20;DeGeneres&#x20;Reveals&#x20;Her&#x20;Stepfather&#x20;Sexually&#x20;Assaulted&#x20;Her" href="/cdn-cgi/l/email-protection#f5ca979a918cc89d81818586d3d68dc6b4ced3d68dc7b3ced3d68dc7b3ce828282db839c9790db969a98d3d68dc7b3cec7c5c4ccd3d68dc7b3cec5c0d3d68dc7b3ce909999909bd8919092909b90879086d886819085d89394819d9087d886908d809499998cd8948686948099819091d89d9087d38680979f909681c8b09999909bd3d68dc7c5ceb190b2909b90879086d3d68dc7c5cea7908390949986d3d68dc7c5cebd9087d3d68dc7c5cea68190859394819d9087d3d68dc7c5cea6908d809499998cd3d68dc7c5ceb48686948099819091d3d68dc7c5cebd9087">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</div>

<div class="js-ad-pageTargeting">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/json">
        {
                            "env": "prod",
                            "ptype": "article",
                            "url": "e946624d",
                            "PID": "651364",
                            "keywords": "movies-tv,david-letterman,ellen-degeneres,netflix"
                    }
        </script>
</div>
</article>
</section>
<section class="col-holder__right-col hide-small hide-medium" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-medrec_atf ' id="medrec_atf_2" data-position='medrec_atf_2' data-slot-name="medrec_atf" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"0":[],"768":[],"1064":[[300,250],[300,251],[300,600]]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:1,&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;1064&quot;:30,&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/news/movies-tv' data-trackaction="Medrec ATF" data-tracklabel="Ad Click">
</div>
</div>
<div class="section-title-holder ">
<h2 class="section-title">
Popular
</h2>
</div>
<div class="feed feed--sidebar">
<div class="feed-post-sidebar
    
    feed-post--article
    ">
<a href="/2019/05/maryland-artist-banned-from-facebook-maga-hat-klan-hood" alt="Facebook Bans Maryland Artist For Turning &#039;MAGA&#039; Hats Into Klan Hood And Swastika" class="feed-post__image-holder feed-post-sidebar__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2019/05/maryland-artist-banned-make-america-great-again-1558890367-e1558890600604-300x169.jpg" srcset="https://static.vibe.com/files/2019/05/maryland-artist-banned-make-america-great-again-1558890367-e1558890600604-300x169.jpg 300w, https://static.vibe.com/files/2019/05/maryland-artist-banned-make-america-great-again-1558890367-e1558890601213-602x339.jpg 602w" class="feed-post-sidebar__image" alt="">
</figure>
</a>
<div class="feed-post-sidebar__info">
<a href="/2019/05/maryland-artist-banned-from-facebook-maga-hat-klan-hood" class="feed-post-sidebar__title-link">
<h2 class="feed-post-sidebar__title">
Facebook Bans Maryland Artist For Turning &#039;MAGA&#039; Hats Into Klan Hood And Swastika
</h2>
</a>
</div>
</div>
</div>
</div>
<div class="email-subscribe-holder " data-content-type="emailSubscribe">
<div class="section-title-holder ">
<h2 class="section-title">
The Vibe Mix Newsletter
</h2>
</div>
<div class="email-subscribe  ">
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<strong>Whoops!</strong>
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="customerId" value="1c863b713365e9d3e9efb90fcc6c4fc5" />
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-article" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </section>
</div>
<div class="section-holder col-holder section-holder--next-up">
<section class="col-holder__left-col left-col--next-up">
<div class='ad_desktop dfp-ad dfp-ad-zergnet ' id="zergnet_1" data-position='zergnet_1' data-slot-name="zergnet" data-sizes='[[4,4]]' data-size-mapping='[[[4,4]]]' data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/news/movies-tv' data-trackaction="Zergnet" data-tracklabel="Ad Click">
</div>
<div class="section-title-holder section-title-holder--zergnet">
<h2 class="section-title">
From the Web
</h2>
</div>
<div class="zergnet-holder" data-placement="article"></div>
<div class="next-up-holder">
<div class="section-title-holder section-title-holder--next-up">
<h2 class="section-title">
More on Vibe
</h2>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2019/05/marc-lamont-hill-to-host-black-coffee-talk-show-for-bet" alt="Marc Lamont Hill To Host &#039;Black Coffee&#039; Talk Show For BET">
<img src="https://static.vibe.com/files/2019/05/GettyImages-628432654-1-1559054793-650x366.jpg" srcset="https://static.vibe.com/files/2019/05/GettyImages-628432654-1-1559054793-650x366.jpg 650w, https://static.vibe.com/files/2019/05/GettyImages-628432654-1-1559054793-1500x844.jpg 1500w, https://static.vibe.com/files/2019/05/GettyImages-628432654-1-1559054793-768x432.jpg 768w, https://static.vibe.com/files/2019/05/GettyImages-628432654-1-1559054793-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Marc-Lamont-Hill-Black-Coffee-BET-Show">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__caption">Moderator Marc Lamont Hill attends BET Presents "An Evening With 'The Quad'" At The Paley Center on December 7, 2016 in New York City
</div>
<div class="media__credit">Photo by Bennett Raglin/Getty Images for BET Network</div>
</figcaption>
<div class="expanded-image__target" data-sources='[]' data-alt-text="Marc-Lamont-Hill-Black-Coffee-BET-Show"></div> </figure>
<div class="article-next-up__header">
<a href="/2019/05/marc-lamont-hill-to-host-black-coffee-talk-show-for-bet" class="article-next-up__link">
<h2 class="article-next-up__title">
Marc Lamont Hill To Host &#039;Black Coffee&#039; Talk Show For BET
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Marc Lamont Hill is returning the small screen with a talk show for BET.</p>
<p>Shadow and Act reports Hill will host the 30-minute talk show Black Coffee. Arriving on June 3, the series will "will keep viewers up to speed on Black Twitter’s buzziest conversations" and will dip and out of topics about music, politics, race, social justice and entertainment. Hill will also chat with the biggest names in music, sports and social media stars.</p>
<p>“We are excited to have Marc host our new irreverent digital series. Marc is one of the nation’s leading voices on culture, entertainment, sports, and politics, with equal parts unfiltered wit and raw street savvy,” said David A. Wilson, co-founder of TheGrio and currently the Senior Vice President of Digital Content of Studios. “Powered by Viacom Digital Studios, Black Coffee, is an example of the forward-thinking content and engaging programming we plan to deliver our audience across BET’s digital properties.”</p>
<script type="application/json">{"nid":"648479","type":"post","title":"Cardi B Leads BET Awards Nominations, Nipsey Hussle Up For One","relative_path":"\/2019\/05\/cardi-b-leads-bet-awards-nominations\/","media":{"width":1024,"height":683,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2019\/05\/cardi-b-bet-awards-1558106779.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2019\/05\/cardi-b-bet-awards-1558106779-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2019\/05\/cardi-b-bet-awards-1558106779-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"648494","caption":null,"credit":null}}</script>
<p>“BET Networks has been home to me for many years, and I am proud to expand our partnership with this innovative series," Hill also said in a statement. "I look forward to galvanizing the Black community on our platforms and encouraging dialogue that moves the culture forward."</p>
<p>Excitement is warranted for Hill but BET has had a history of critically-acclaimed talk shows having a very short life span. Mo'Nique's late-night series The Mo'Nique Show ran for two seasons, BET Nightly News with  Michelle Miller and Jacque Reid lasted four years and TJ Homles' series Don't Sleep proved to be ahead of its time but was dropped just after eight months. Recently Robin Theade's The Rundown sadly only lasted one season.</p>
<p>With Lamont having a lengthy resume (Huff Post, CNN and previous BET specials) and a strong presence in today's news and culture conversations, he might be able to break their unfavorable streak.</p>
</div>
<a class="article-next-up__continue" href="/2019/05/marc-lamont-hill-to-host-black-coffee-talk-show-for-bet">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2019/05/the-chi-recap-season-2-episode-7-a-blind-eye" alt="&#039;The Chi&#039; Recap: Ep. 7 Humanizes Police Brutality For Clarity, Not Empathy">
<img src="https://static.vibe.com/files/2019/05/the-chi-police-press-still-1558984566-650x366.jpg" srcset="https://static.vibe.com/files/2019/05/the-chi-police-press-still-1558984566-650x366.jpg 650w, https://static.vibe.com/files/2019/05/the-chi-police-press-still-1558984566-1500x844.jpg 1500w, https://static.vibe.com/files/2019/05/the-chi-police-press-still-1558984566-768x432.jpg 768w, https://static.vibe.com/files/2019/05/the-chi-police-press-still-1558984566-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="The Chi still photo">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Parrish Lewis/SHOWTIME</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"1832x1374","url":"https:\/\/static.vibe.com\/files\/2019\/05\/the-chi-police-press-still-1558984566-1832x1374.jpg"},{"size":"1376x1032","url":"https:\/\/static.vibe.com\/files\/2019\/05\/the-chi-police-press-still-1558984566-1376x1032.jpg"},{"size":"1044x783","url":"https:\/\/static.vibe.com\/files\/2019\/05\/the-chi-police-press-still-1558984566-1044x783.jpg"},{"size":"632x474","url":"https:\/\/static.vibe.com\/files\/2019\/05\/the-chi-police-press-still-1558984566-632x474.jpg"},{"size":"536x402","url":"https:\/\/static.vibe.com\/files\/2019\/05\/the-chi-police-press-still-1558984566-536x402.jpg"}]' data-alt-text="The Chi still photo"></div> </figure>
<div class="article-next-up__header">
<a href="/2019/05/the-chi-recap-season-2-episode-7-a-blind-eye" class="article-next-up__link">
<h2 class="article-next-up__title">
&#039;The Chi&#039; Recap: Ep. 7 Humanizes Police Brutality For Clarity, Not Empathy
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>“With the black community, things are on edge when it relates to police brutality. You push too hard, go too far, and you got another Ferguson,” Sgt. Clemmons in The Chi’s “A Blind Eye“ episode.</p>
<p>In the first 144 days of 2019, 363 people were shot and killed by police officers. This is after 992 people were fatally shot by police officers in 2018, putting 2019 on pace to top it. News of a police shootings are so common in America that a fictional character like Sgt. Clemmons (J. Nicole Brooks) can conjure up thoughts of violent protests against police brutality by simply saying “another Ferguson.” The nation at large remembers those 2014 protests in Ferguson, Missouri over the fatal shooting of Michael Brown by police officer Darren Wilson.</p>
<p>This week’s episode of The Chi humanizes officers involved in police brutality. Not for sympathy, but for clarity. From the very beginning, we flashback to Kansas City, Missouri in 2013 when Chicago PD officer Cruz was an officer for the Kansas City police department. In those opening 15 seconds, before a single word is uttered, we see a black man behind the wheel of a car, lifeless, with blood leaking out of his head while Cruz rummages through the vehicle. Police brutality is so ingrained in the national consciousness that before we find out Cruz’s partner Robert Moreno (Elliot Villar) murdered the man, or anyone says a single word, the image of a police officer looking through a car instead of tending to the man shot is an almost instinctive signal that the dead man was a victim of police brutality.</p>
<p>The most revelatory scene comes eight minutes into the episode when Sgt. Clemmons reprimands detective Toussaint for her excessive use of force during the police search of one of the 63rd Street mob trap houses from episode five of this season. The pair verbally joust about the immutability of the rules that govern police and how adherence to those rules distinguishes them from gangs. Toussaint justifies police brutality by mentioning the 66 shootings that occurred in one weekend and the 52 shootings from the following weekend, supposedly referencing the bloody Chicago weekends in August 2018. It’s when the Clemmons advises Toussaint to handle her issues with gangs with a shrink and leave it out of her police work that the duality inherent in all police officers, and its disturbing consequences, are highlighted.</p>
<p>With or without the badge, Toussaint has biases that have manifested in her treatment of young black gang members. With or without the badge, Moreno still has a family he’d be willing to lie for to protect, even if it means covering up the murder of a black man. With or without the badge, Portland Police Department’s former Sergeant Gregg Lewis still thought instructing his officers to just shoot overly intoxicated black people was a joke, even though it was three days after 17-year-old Quanice Hayes had been murdered by the same police department while surrendering with his hands in the air. With or without the badge, police officers are still humans who can make mistakes, but also be directed by subconscious proclivities that can lead to someone’s death.</p>
<p>The truly heartbreaking aspect of The Chi’s humanizing of police involved in shooting civilians is how the officer involved corrupts their moral worldview in order to reconcile with the horrible decision they made with the fact they’re supposed to protect and serve. Using flashbacks, we see the parallels between Cruz’s former partner Moreno and current partner Toussaint. The latter forms this false image of Brandon being a knowing member of the 63rd Street mob, groomed by them since he was young to be a pillar of the community so no one can suspect his criminal activity, based solely on his tangential association with the gang and a few photographs. Earlier in the episode, Moreno justifies murdering the black man he did by insinuating that young black men will kill a police officer if the officer doesn’t act first, to which Cruz responds, “Don’t go there, man. This isn’t you.” Toussaint is the unflinching pragmatist in the face of taking a human life that police officers become after being involved in shooting of civilians. Moreno is our look into that same transformation from its inception.</p>
<p>It’s through this police brutality, and the KCPD’s reactions to it, that highlight the thin line of difference between police departments and gangs. Gangs can, at times, be police with less bureaucracy impeding action. If the 65th Street mob needs to make money to pay a debt, there is no form filled out; they simply put on ski masks and rob a rival gang. The same can be said for how gangs can act as civilian police forces, assisting the community in matters police do not. The vitriolic perception of the Black Panther Party in the 1960s and 1970s by law enforcement groups like the FBI painted them in a similarly negative light as gangs today. That same Black Panther Party was providing social programs such as free breakfast, medical clinics, ambulance services and legal aid to impoverished black communities across the nation.</p>
<p>In an obvious callback to the opening scene of the episode, Cruz finds a white woman dead in the driver seat of a car with a gunshot wound in her head. We later find out it’s a woman from the same FamilyC Realty group that tried to convince Ms. Ethel to leave her home, before her she was ambushed in a home invasion in the season premiere. While we don’t know who killed her, the fact no one in the neighborhood heard or saw anything could be a salient example of the community fighting back where the cops won’t.</p>
<script type="application/json">{"nid":"647913","type":"post","title":"&#x27;The Chi&#x27; Recap: On Ep. 6, There&#x27;s No Singular Black Experience, No Matter The Outside Perception","relative_path":"\/2019\/05\/the-chi-season-2-episode-6-a-leg-up\/","media":{"width":3840,"height":2880,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2019\/05\/the-chi-episode-6-still-1557947837.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2019\/05\/the-chi-episode-6-still-1557947837-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2019\/05\/the-chi-episode-6-still-1557947837-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"648236","caption":null,"credit":null}}</script>
</div>
<a class="article-next-up__continue" href="/2019/05/the-chi-recap-season-2-episode-7-a-blind-eye">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_2" data-position='medrec_btf_2' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[[300,250]],"768":[],"1064":[]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/news/movies-tv' data-trackaction="Medrec BTF" data-tracklabel="Ad Click">
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2019/05/viral-video-little-girl-aladdin" alt="A Little Girl Says Princess Jasmine Doesn&#039;t Need Aladdin To See The World">
<img src="https://static.vibe.com/files/2019/05/toddler-princess-jasmine-doesnt-need-aladdin-1558975796-650x366.jpg" srcset="https://static.vibe.com/files/2019/05/toddler-princess-jasmine-doesnt-need-aladdin-1558975796-650x366.jpg 650w, https://static.vibe.com/files/2019/05/toddler-princess-jasmine-doesnt-need-aladdin-1558975796-1500x844.jpg 1500w, https://static.vibe.com/files/2019/05/toddler-princess-jasmine-doesnt-need-aladdin-1558975796-768x432.jpg 768w, https://static.vibe.com/files/2019/05/toddler-princess-jasmine-doesnt-need-aladdin-1558975796-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="toddler-says-princess-jasmine-doesnt-need-aladdin">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Paul Archuleta</div>
 </figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2019\/05\/toddler-princess-jasmine-doesnt-need-aladdin-1558975796-320x213.jpg"}]' data-alt-text="toddler-says-princess-jasmine-doesnt-need-aladdin"></div> </figure>
<div class="article-next-up__header">
<a href="/2019/05/viral-video-little-girl-aladdin" class="article-next-up__link">
<h2 class="article-next-up__title">
A Little Girl Says Princess Jasmine Doesn&#039;t Need Aladdin To See The World
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Fans of the beloved Disney animation, Aladdin will have a chance to journey back to fictitious Agrabah for the live-remake of the 1994 movie this weekend, and one little girl was eager to partake in the magic of it all.</p>
<p>However, during a car ride to the theater, she had a thought: why does Jasmine need Aladdin to show her the world anyway? She can totally do it herself.</p>
<p>Little Madison's mother recorded to aha moment and posted it on Instagram, which quickly went viral meriting 30,000 likes and 1,600 comments in a day.</p>
<p>https://www.instagram.com/p/BxycZPSgINZ/?utm_source=ig_web_button_share_sheet</p>
<p>"Jasmine needs to go see the world by herself because Aladdin needs to just stay there and Jasmine can just go by herself," Madison said in her car seat. "You don't need a boy to take you to see the whole world."</p>
<p>Yass Queen!</p>
<p>Plus, logistically speaking, Madison says there isn't enough room on the carpet so... sounds like Al's just going to have to hop on a train or something.</p>
<p>Will Smith takes on Robin Williams' iconic role as the Genie in the Disney remake. Princess Jasmine is played by Naomi Scott, Aladdin by Mena Massoud and Jafar is being portrayed by Marwan Kenzari. Aladdin is in theaters today!</p>
<script type="application/json">{"nid":"651243","type":"post","title":"Jada Pinkett-Smith Returns To The Big Screen In &#x27;Angel Has Fallen&#x27;","relative_path":"\/2019\/05\/jada-pinkett-smith-angel-has-fallen-trailer\/","media":{"width":3000,"height":2136,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2019\/05\/jada-pinkett-smith-angel-has-fallen-1558965177.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2019\/05\/jada-pinkett-smith-angel-has-fallen-1558965177-e1558968582800-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2019\/05\/jada-pinkett-smith-angel-has-fallen-1558965177-e1558968579833-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"651251","caption":null,"credit":null}}</script>
</div>
<a class="article-next-up__continue" href="/2019/05/viral-video-little-girl-aladdin">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="col-holder__right-col" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_3" data-position='medrec_btf_3' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[],"768":[],"1064":[[300,250]]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:0,&quot;768&quot;:0}' data-refresh-timer='{&quot;0&quot;:0,&quot;768&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/news/movies-tv' data-trackaction="Medrec BTF" data-tracklabel="Ad Click">
</div>
</div>
</div>
 </section>
</div>
<div class="section-holder">
<div class="section-title-holder ">
<h2 class="section-title">
Top Stories
</h2>
</div>
<div class="feed feed--one-third feed--footer-recommended">
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2019/05/dababy-warns-rivals-to-back-off-amid-viral-mall-confrontation/" alt="DaBaby Warns Rivals To Back Off Amid Viral Mall Confrontation" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--portrait">
<img src="https://static.vibe.com/files/2019/05/GettyImages-800172934-1558976094-e1558977019422-240x135.jpg" srcset="https://static.vibe.com/files/2019/05/GettyImages-800172934-1558976094-e1558977019422-240x135.jpg 240w, https://static.vibe.com/files/2019/05/GettyImages-800172934-1558976094-e1558977023105-602x339.jpg 602w, https://static.vibe.com/files/2019/05/GettyImages-800172934-1558976094-e1558977015823-320x180.jpg 320w, https://static.vibe.com/files/2019/05/GettyImages-800172934-1558976094-e1558977021418-650x366.jpg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </h3>
<span class="feed-post-third__date">
22h ago
</span>
<a href="/2019/05/dababy-warns-rivals-to-back-off-amid-viral-mall-confrontation/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
DaBaby Warns Rivals To Back Off Amid Viral Mall Confrontation
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2019/05/understanding-how-african-americans-created-the-rich-traditions-of-memorial-day/" alt="How African-Americans Created The Rich Traditions Of Memorial Day" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2019/05/GettyImages-52222876-1558981294-240x135.jpg" srcset="https://static.vibe.com/files/2019/05/GettyImages-52222876-1558981294-240x135.jpg 240w, https://static.vibe.com/files/2019/05/GettyImages-52222876-1558981294-602x339.jpg 602w, https://static.vibe.com/files/2019/05/GettyImages-52222876-1558981294-320x180.jpg 320w, https://static.vibe.com/files/2019/05/GettyImages-52222876-1558981294-650x366.jpg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </h3>
<span class="feed-post-third__date">
19h ago
</span>
<a href="/2019/05/understanding-how-african-americans-created-the-rich-traditions-of-memorial-day/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
How African-Americans Created The Rich Traditions Of Memorial Day
</h2>
</a>
</div>
</div>

<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2019/05/maryland-artist-banned-from-facebook-maga-hat-klan-hood/" alt="Facebook Bans Maryland Artist For Turning &#039;MAGA&#039; Hats Into Klan Hood " class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2019/05/maryland-artist-banned-make-america-great-again-1558890367-e1558890600645-240x135.jpg" srcset="https://static.vibe.com/files/2019/05/maryland-artist-banned-make-america-great-again-1558890367-e1558890600645-240x135.jpg 240w, https://static.vibe.com/files/2019/05/maryland-artist-banned-make-america-great-again-1558890367-e1558890601213-602x339.jpg 602w, https://static.vibe.com/files/2019/05/maryland-artist-banned-make-america-great-again-1558890367-e1558890598664-320x180.jpg 320w, https://static.vibe.com/files/2019/05/maryland-artist-banned-make-america-great-again-1558890367-e1558890600577-650x366.jpg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </h3>
<span class="feed-post-third__date">
1d ago
</span>
<a href="/2019/05/maryland-artist-banned-from-facebook-maga-hat-klan-hood/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Facebook Bans Maryland Artist For Turning &#039;MAGA&#039; Hats Into Klan Hood
</h2>
</a>
</div>
</div>
</div>
</div>
</main>
<footer class="page-footer">
<div class="container">
<div class="footer__header">
<div class="footer__social-holder">
<ul class="footer__social-links">
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<a href="/" class="footer__logo-holder">
</a>
</div>
<ul class="footer__main-menu">
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music>Music</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features>Features</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style>Style</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen>Vixen</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva>Viva</a> </li>
<li class="footer__main-menu-link-holder">
<a href=mailto&#x3A;tips&#x40;vibe.com>Contact Us</a> </li>
</ul>
<p class="footer__member">
Vibe.com is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC. </p>
<ul class="footer__secondary-menu">
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;privacy-policy&#x2F;>Privacy Policy</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;about-our-ads&#x2F;>Ad Choices</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;copyright&#x2F;>Copyright</a> </li>
</ul>
<ul class="footer__site-links">
<li class="footer__site-links-link-holder">
<a href="https://www.billboard.com/" target="_blank">Billboard</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a>
</li>
<li class="footer__site-links--mobile-separator"></li>
<li class="footer__site-links-link-holder">
<a href="https://www.spin.com/" target="_blank">SPIN</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.vibe.com/">VIBE</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.stereogum.com/" target="_blank">Stereogum</a>
</li>
</ul>
</div>
<container>
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' id="adhesion_1" data-position='adhesion_1' data-slot-name="adhesion" data-sizes='[]' data-size-mapping='{"1064":[],"0":[[320,50]]}' data-lazy-load='{&quot;1064&quot;:0,&quot;0&quot;:0}' data-refresh='{&quot;1064&quot;:0,&quot;0&quot;:0}' data-refresh-timer='{&quot;1064&quot;:0,&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/news/movies-tv' data-trackaction="" data-tracklabel="Ad Click">
</div>
</container>
</footer>
<div class='ad_desktop dfp-ad dfp-ad-promo ' id="promo_1" data-position='promo_1' data-slot-name="promo" data-sizes='[[2,2],[3,3]]' data-size-mapping='[[[2,2],[3,3]]]' data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/news/movies-tv' data-trackaction="" data-tracklabel="Ad Click">
</div>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    CLARITY.push({
        use: ['ads', 'cookies', 'header'],
        run: function(Ads, cookies, header) {
            Ads.site_code = "valence.vibe/%%device%%";
            Ads.zone = "news/movies-tv";

            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';

            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "ptype=article",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "url=e946624d",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "PID=651364",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "keywords=movies-tv,david-letterman,ellen-degeneres,netflix",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.vibe.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })

            Ads.keywords = keywords;

            Ads.autoPopulate();

                    }
    });
</script>
<script type="text/javascript" src="/assets/js/commons.bundle.js?afc53ae2866186069b7e"></script>
<script type="text/javascript" src="/assets/js/article.bundle.js?afc53ae2866186069b7e"></script>
<script type="text/javascript" src="/assets/js/legacy.js?afc53ae2866186069b7e"></script>
</body>
</html>
