<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>
                            White House Responds To YG Kicking Fan Off Stage  | Vibe
                    </title>
<meta name="article:modified_time" property="article:modified_time" content="2019-10-29T14:16:08-04:00" />
<meta name="article:published_time" property="article:published_time" content="2019-10-29T14:16:08-04:00" />
<meta name="description" property="description" content="YG kicks fan off stage for not saying &quot;Fuck Donald Trump.&quot; " />
<meta name="og:description" property="og:description" content="YG kicks fan off stage for not saying &quot;Fuck Donald Trump.&quot; " />
<meta name="og:image" property="og:image" content="https://static.vibe.com/files/2019/10/white-house-responds-to-yg-kicking-fan-off-stage-1572372376.jpg" />
<meta name="og:image:height" property="og:image:height" content="396" />
<meta name="og:image:width" property="og:image:width" content="594" />
<meta name="og:title" property="og:title" content="White House Responds To YG Kicking Fan Off Stage " />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:url" property="og:url" content="https://www.vibe.com/2019/10/white-house-yg" />
<meta name="twitter:card" property="twitter:card" content="summary" />
<meta name="twitter:description" property="twitter:description" content="YG kicks fan off stage for not saying &quot;Fuck Donald Trump.&quot; " />
<meta name="twitter:image" property="twitter:image" content="https://static.vibe.com/files/2019/10/white-house-responds-to-yg-kicking-fan-off-stage-1572372376.jpg" />
<meta name="twitter:title" property="twitter:title" content="White House Responds To Video Of YG Kicking Fan Off Stage For Not Saying &quot;F*ck Donald Trump&quot;" />
<meta name="twitter:site" content="@vibemagazine" />
<meta property="og:site_name" content="Vibe" />
<link href="https://fonts.googleapis.com/css?family=Barlow+Condensed:400,500,600|Barlow:400,700|Lora:400,400i,700,700i" rel="stylesheet">
<link rel="canonical" href="https://www.vibe.com/2019/10/white-house-yg">
<link rel="amphtml" href="https://www.vibe.com/amp/2019/10/white-house-yg">
<link rel="icon" href="/assets/images/favicon.ico?17e8de0dd3d4d71eb87f" />
<link rel="shortcut icon" href="/assets/images/favicon.ico?17e8de0dd3d4d71eb87f" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="/assets/images/favicon152.png?17e8de0dd3d4d71eb87f">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://www.googletagservices.com/">
<link rel="dns-prefetch" href="https://www.googletagmanager.com/">
<link rel="dns-prefetch" href="https://www.instagram.com/">
<link rel="dns-prefetch" href="https://www.zergnet.com/">
<link rel="dns-prefetch" href="https://players.brightcove.net/">
<link rel="dns-prefetch" href="https://platform.zig.com/">
<link rel="dns-prefetch" href="https://www.googleadservices.com">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com/">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
<link rel="dns-prefetch" href="https://cdn.krxd.net/">
<link rel="dns-prefetch" href="https://beacon.krxd.net/">
<link rel="dns-prefetch" href="https://a.quora.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="dns-prefetch" href="https://sejs.moatads.com/">
<link rel="dns-prefetch" href="https://mb.moatads.com/">
<link rel="dns-prefetch" href="https://tags.bluekai.com/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://analytics.twitter.com/">
<link rel="dns-prefetch" href="https://lib.pgmcdn.com">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.vibe.com/2019/10/white-house-yg",
            "headline": "White House Responds To Video Of YG Kicking Fan Off Stage For Not Saying &quot;F*ck Donald Trump&quot;"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "https://static.vibe.com/files2019/10/white-house-responds-to-yg-kicking-fan-off-stage-1572372376.jpg",
                    "height": 396,
                    "width": 594
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Darryl Robertson"
                    }
                            ],
            "datePublished": "2019-10-29T14:16:08-04:00",
            "dateModified": "2019-10-29T14:16:08-04:00",
            "description": ""
        }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        contentHost: "https://www.vibe.com",
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

        PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1064px)"
    };
    PGM.social = {"facebook":{"site_name":"Vibe","account":"vibe"},"instagram":{"account":"vibemagazine"},"pinterest":{"account":"vibemagazine"},"snapchat":{"account":"vibemagazine"},"twitter":{"account":"vibemagazine"},"youtube":{"account":"vibemedia"}};

    PGM.greCaptchaSiteKey = "6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze";
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js" async defer></script>

<script type="text/javascript">
		    window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"valence.vibe\/%%device%%","zone":"","single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-8e1b727.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_atf_1", "6419/valence.vibe/%%device%%/", [[728,90],[970,250],[970,90]], "leaderboard_atf_1", {"1064":[[728,90],[970,250],[970,90]],"0":[[320,100],[320,50]],"768":[[728,90]]}, 0],                                                                    ["medrec_atf_1", "6419/valence.vibe/%%device%%/", [[300,250],[300,600]], "medrec_atf_1", {"0":[[300,250]],"768":[[300,250]],"1064":[]}, 0],                                                                    ["medrec_btf_1", "6419/valence.vibe/%%device%%/", [[300,250]], "medrec_btf_1", {"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["medrec_atf_2", "6419/valence.vibe/%%device%%/", [[300,250],[300,600]], "medrec_atf_2", {"0":[],"768":[],"1064":[[300,250],[300,600]]}, 0],                                                                    ["medrec_btf_2", "6419/valence.vibe/%%device%%/", [[300,250]], "medrec_btf_2", {"0":[[300,250]],"768":[],"1064":[]}, 0],                                                                    ["medrec_btf_3", "6419/valence.vibe/%%device%%/", [[300,250]], "medrec_btf_3", {"0":[],"768":[],"1064":[[300,250]]}, 0],                                                                    ["adhesion_1", "6419/valence.vibe/%%device%%/", [[320,50]], "adhesion", {"1064":[],"0":[[320,50]]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":["367129333816375_367129973816311","367129333816375_367130120482963","367129333816375_507302253132415","367129333816375_507302356465738","367129333816375_507302423132398","367129333816375_507302523132388","367129333816375_507302613132379","367129333816375_507302766465697","367129333816375_507302856465688","367129333816375_507302953132345","367129333816375_507303013132339"]},"moat":true});
                    }
                });
            </script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = {"ad_zone":"","targeting":{"env":"prod","ptype":"article","url":"7325822e","PID":"667912","keywords":"music-news,donald-trump,yg"},"slots":{"adhesion":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"adhesion","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[],"0":[[320,50]]},"defaultSizes":[[320,50]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":0,\"0\":0}"},"leaderboard_atf":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"leaderboard_atf","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"0":[[320,100],[320,50]],"768":[[728,90],[728,91]]},"defaultSizes":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"medrec_atf":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"medrec_atf","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[300,250],[300,251],[300,600]],"0":[[300,250],[300,251]],"768":[[300,250],[300,251]]},"defaultSizes":[[300,250],[300,251],[300,600]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"medrec_btf":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"medrec_btf","outOfBody":null,"responsive":true,"sizeMapping":{"0":[[300,250]],"768":[[300,250]]},"defaultSizes":[[300,250]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":1,\"768\":1}"},"out_of_page":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"out_of_page","outOfBody":"1","responsive":false,"sizeMapping":{"0":[[1,1]]},"defaultSizes":[[1,1]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"promo":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"promo","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[2,2],[3,3]]},"defaultSizes":[[2,2],[3,3]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"zergnet":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"zergnet","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[4,4]]},"defaultSizes":[[4,4]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"}}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":1125911414,"default_player":"default"};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){

        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>

<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                        , 'contentId': '667912'

                    , 'contentType': 'article'

                    , 'author': 'Darryl Robertson'

                    , 'category': 'Music News'

                    , 'tags': 'donald-trump, yg'

                    , 'publishDate': '2019102914'

            
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-W3TLHV');
    </script>


<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<link rel="stylesheet" type="text/css" href="/assets/css/article.css?17e8de0dd3d4d71eb87f">
<script type='text/javascript'>
                        var VB = VB || {};
            VB.config = VB.config || {
                contentHost: "https://www.vibe.com",
                mediaHost: "https://static.vibe.com/files"
            };
        </script>
</head>
<body class="page--article">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="/assets/images/logo/white.svg?17e8de0dd3d4d71eb87f" alt="Vibe">
<span class="site-header__brand-name">Vibe</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header__nav-link>News</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header__subnav-link>Entertainment</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header__subnav-link>National</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header__subnav-link>Sports</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header__subnav-link>Events</a> </li>
<li class="site-header__subnav-item  ">
 <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header__subnav-link>Movies &amp; TV</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music class=site-header__nav-link>Music</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;videos class=site-header__subnav-link>Videos</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;new-releases class=site-header__subnav-link>New Releases</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;live-reviews class=site-header__subnav-link>Live Reviews</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;album-reviews class=site-header__subnav-link>Album Reviews</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music-premieres class=site-header__subnav-link>Music Premieres</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features class=site-header__nav-link>Features</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;digital-covers class=site-header__subnav-link>Digital Covers</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;opinion class=site-header__subnav-link>Opinion</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lists class=site-header__subnav-link>Lists</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style class=site-header__nav-link>Style</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;fashion class=site-header__subnav-link>Fashion</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lifestyle class=site-header__subnav-link>Lifestyle</a> </li>
</ul>
</li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen class=site-header__nav-link>Vixen</a><span class="carat"></span> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva class=site-header__nav-link>Viva</a><span class="carat"></span> </li>
</ul>
<div class="site-header-search site-header-search--mobile js-search-form">
<form class="site-header-search__form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header-search__input js-search-input" placeholder="Search For..." name="keys" maxlength="255">
<input type="submit" value="GO" id="site-header-search__submit" class="site-header-search__submit js-search-submit">
</form>
</div>
<div class="site-header__follow-newsletter-holder">
<div class="site-header-follow">
<h3 class="site-header-follow__title">Follow Vibe</h3>
<ul class="header__social-links">
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<div class="email-subscribe-holder email-subscribe--wide" data-content-type="emailSubscribe">
<div class="g-recaptcha-container" data-sitekey="6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze" data-callback="sendSignupRequest" data-size="invisible">
</div>
<div class="email-subscribe email-subscribe--wide email-subscribe--has-title">
<h3 class="email-subscribe__title">
The Vibe Mix Newsletter
</h3>
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-menu" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </div>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header-links__link>Entertainment</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header-links__link>National</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header-links__link>Sports</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header-links__link>Events</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header-links__link>Movies &amp; TV</a> </div>
</nav>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-leaderboard_atf ' id="leaderboard_atf_1" data-position='leaderboard_atf_1' data-slot-name="leaderboard_atf" data-sizes='[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]]' data-size-mapping='{"1064":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"0":[[320,100],[320,50]],"768":[[728,90],[728,91]]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh-timer='{&quot;1064&quot;:30,&quot;0&quot;:30,&quot;768&quot;:30}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="Top Banner Ad" data-tracklabel="Ad Click">
</div>
<div class='ad_desktop dfp-ad dfp-ad-out_of_page ' id="out_of_page_1" data-position='out_of_page_1' data-slot-name="out_of_page" data-sizes="[[1,1]]" data-out-of-page="true" data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>
</div>
</div>
</div>
 <main id="main" class="container container--article">
<div class="section-holder col-holder">
<section class="main-well col-holder__left-col js-mainWell">
<article class="article__content-well article__content-well--landscape  js-revarticle url-breadcrumb is-active " data-id="667912" data-url-breadcrumb="/2019/10/white-house-yg" data-content-type="article" data-page-title="White&#x20;House&#x20;Responds&#x20;To&#x20;YG&#x20;Kicking&#x20;Fan&#x20;Off&#x20;Stage&#x20;&#x20;&#x7C;&#x20;Vibe" data-canonical="https://www.vibe.com/2019/10/white-house-yg" data-chartbeatSection="" data-analytics-category="Music News" data-analytics-tags="Donald Trump, yg">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<div class="main-media__image-holder">
<img src="https://static.vibe.com/files/2019/10/white-house-responds-to-yg-kicking-fan-off-stage-1572372376.jpg" class="main-media__image--expandable main-media__image" alt="white-house-responds-to-yg-kicking-fan-off-stage-1572372376">
</div>
<figcaption class="media__details-text">
<div class="media__credit">Frederick M. Brown</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2019\/10\/white-house-responds-to-yg-kicking-fan-off-stage-1572372376-320x213.jpg"}]' data-alt-text="white-house-responds-to-yg-kicking-fan-off-stage-1572372376"></div> </figure>
<div class="article__header">
<h1 class="article__headline">White House Responds To Video Of YG Kicking Fan Off Stage For Not Saying &quot;F*ck Donald Trump&quot;</h1>
<p class="article__meta">
<span class="article__publish-date-and-by">
<span class="js-publish-date article__publish-date" data-pubdate-value="2019102914">
October 29, 2019 - 2:16 pm
</span>
<span class="article__by">
by
</span>
</span>
<span class="js-authors-list">
<span class="author"><a href="/author/drdarrylrob" class="article__author-link">Darryl Robertson</a></span> <span class="social-share">
<span class="social-share__item">
<a class="social-share__link social-share__link--twitter fa fa-twitter" target="_blank" href="https://www.twitter.com/darry_robertson">
<span>TWITTER</span>
</a>
</span>
</span>
</span>
</p>
</div>
<div class="article__body js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-medrec_atf ' id="medrec_atf_1" data-position='medrec_atf_1' data-slot-name="medrec_atf" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"0":[[300,250],[300,251]],"768":[[300,250],[300,251]],"1064":[]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh-timer='{&quot;1064&quot;:30,&quot;0&quot;:30,&quot;768&quot;:30}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="Medrec ATF" data-tracklabel="Ad Click">
</div>
<p>Over the weekend, YG told one fan to hop off the stage after the fan refused to say "Fuck Donald Trump" in front of a packed audience at the 2019 Mala Luna Music Festival in San Antonio, Texas. Unsurprisingly that didn't sit well with Donald Trump's White House.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">YG spotted this dude and called him out on stage to say Fuck Donald Trump...he couldnt do it 😂😂 <a href="https://twitter.com/malalunafest?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">@malalunafest</a> <a href="https://twitter.com/hashtag/malaluna2019?src=hash&amp;ref_src=twsrc%5Etfw" target="_blank" rel="noopener">#malaluna2019</a> <a href="https://t.co/nZQDudywke" target="_blank" rel="noopener">pic.twitter.com/nZQDudywke</a></p>
<p>— βαυδς (@theofficialacb) <a href="https://twitter.com/theofficialacb/status/1188293452519428096?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">October 27, 2019</a></p>
</blockquote>
<p><script async data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>On Monday (Oct. 28), White House press secretary Stephanie Grisham offered a sarcastic response to<a href="https://www.foxnews.com/entertainment/white-house-rapper-yg-kicks-fan-offstage-refusing-say-f-k-donald-trump-tolerant-left" target="_blank" rel="noopener"> Fox News</a>' question about the incident. "Another example of the tolerant left," she said.</p>
<p>The event that led to the White House's response began when the California rapper called on a fan from the crowd to come up on stage and shout "Fuck Donald Trump." YG had the fan come up on stage just before he performed his Nipsey Hussle-assisted 2016 anti-Trump song, "FDT."</p>
<p>"I don’t know if I want to shake your hand yet," YG told the fan while he was onstage. "Listen, I spotted you out in the crowd. I asked you if you fuck with Donald Trump. You said you don’t know. So, since you don’t know, I need you to make up your mind tonight… Because I know your mama, your daddy, your grandmama, your grandfather is watching, I want you to state your name and go ‘Fuck Donald Trump.’"</p>
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_1" data-position='medrec_btf_1' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[[300,250]],"768":[[300,250]]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh-timer='{&quot;0&quot;:30,&quot;768&quot;:30}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="" data-tracklabel="Ad Click">
</div>
<p>After the fan declined to utter the phrase, YG kicked him off the stage and seemingly asked for him to be removed from the show.</p>
<p>This isn't the first time YG has called a fan up to the stage to say the phrase. He also pulled the same stunt during his time on the Legendary Nights tour. Some fans have played along and adhered to YG's request, but clearly, the latest fan to hit the stage wasn't too sure about repeating the lyric.</p>
<p> </p>
</div>
<div class="article__bottom">
<div class="article__bottom-left">
<div class="article__tags">
<span class="article__tags-pre">In This Story:</span>
<ul class="article__tags-holder">
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;donald-trump>Donald Trump</a>, </li>
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;yg>yg</a> </li>
</ul>
</div>
</div>
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="White&#x20;House&#x20;Responds&#x20;To&#x20;Video&#x20;Of&#x20;YG&#x20;Kicking&#x20;Fan&#x20;Off&#x20;Stage&#x20;For&#x20;Not&#x20;Saying&#x20;&quot;F&#x2A;ck&#x20;Donald&#x20;Trump&quot;" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2019&#x2F;10&#x2F;white-house-yg" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="White&#x20;House&#x20;Responds&#x20;To&#x20;Video&#x20;Of&#x20;YG&#x20;Kicking&#x20;Fan&#x20;Off&#x20;Stage&#x20;For&#x20;Not&#x20;Saying&#x20;&quot;F&#x2A;ck&#x20;Donald&#x20;Trump&quot;" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2019&#x2F;10&#x2F;white-house-yg" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="White&#x20;House&#x20;Responds&#x20;To&#x20;Video&#x20;Of&#x20;YG&#x20;Kicking&#x20;Fan&#x20;Off&#x20;Stage&#x20;For&#x20;Not&#x20;Saying&#x20;&quot;F&#x2A;ck&#x20;Donald&#x20;Trump&quot;" href="/cdn-cgi/l/email-protection#b48bd6dbd0cd89dcc0c0c4c79297cc87f58f9297cc86f28f9297cc86f28fc3c3c39ac2ddd6d19ad7dbd99297cc86f28f8684858d9297cc86f28f85849297cc86f28fc3dcddc0d199dcdbc1c7d199cdd392c7c1d6ded1d7c089e3dcddc0d19297cc86848ffcdbc1c7d19297cc86848fe6d1c7c4dbdad0c79297cc86848fe0db9297cc86848fe2ddd0d1db9297cc86848ffbd29297cc86848fedf39297cc86848fffddd7dfdddad39297cc86848ff2d5da9297cc86848ffbd2d29297cc86848fe7c0d5d3d19297cc86848ff2dbc69297cc86848ffadbc09297cc86848fe7d5cddddad39297cc86848f92c5c1dbc08ff29297cc86f58fd7df9297cc86848ff0dbdad5d8d09297cc86848fe0c6c1d9c492c5c1dbc08f">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</div>

<div class="js-ad-pageTargeting">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/json">
        {
                            "env": "prod",
                            "ptype": "article",
                            "url": "7325822e",
                            "PID": "667912",
                            "keywords": "music-news,donald-trump,yg"
                    }
        </script>
</div>
</article>
</section>
<section class="col-holder__right-col hide-small hide-medium" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-medrec_atf ' id="medrec_atf_2" data-position='medrec_atf_2' data-slot-name="medrec_atf" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"0":[],"768":[],"1064":[[300,250],[300,251],[300,600]]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh-timer='{&quot;1064&quot;:30,&quot;0&quot;:30,&quot;768&quot;:30}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="Medrec ATF" data-tracklabel="Ad Click">
</div>
</div>
<div class="section-title-holder ">
<h2 class="section-title">
Popular
</h2>
</div>
<div class="feed feed--sidebar">
<div class="feed-post-sidebar
    
    feed-post--article
    ">
<a href="/2019/10/danny-brown-uknowwhatimsayin-feature" alt="Danny Brown Talks Sobriety, Comedy, Mac Miller, And Q-Tip&#039;s Guidance" class="feed-post__image-holder feed-post-sidebar__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2019/10/12_landscape-1572054005-300x169.jpg" srcset="https://static.vibe.com/files/2019/10/12_landscape-1572054005-300x169.jpg 300w, https://static.vibe.com/files/2019/10/12_landscape-1572054005-602x339.jpg 602w" class="feed-post-sidebar__image" alt="">
</figure>
</a>
<div class="feed-post-sidebar__info">
<a href="/2019/10/danny-brown-uknowwhatimsayin-feature" class="feed-post-sidebar__title-link">
 <h2 class="feed-post-sidebar__title">
Danny Brown Talks Sobriety, Comedy, Mac Miller, And Q-Tip&#039;s Guidance
</h2>
</a>
</div>
</div>
</div>
</div>
<div class="email-subscribe-holder " data-content-type="emailSubscribe">
<div class="g-recaptcha-container" data-sitekey="6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze" data-callback="sendSignupRequest" data-size="invisible">
</div>
<div class="section-title-holder ">
<h2 class="section-title">
The Vibe Mix Newsletter
</h2>
</div>
<div class="email-subscribe  ">
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-article" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </section>
</div>
<div class="section-holder col-holder section-holder--next-up">
<section class="col-holder__left-col left-col--next-up">
<div class='ad_desktop dfp-ad dfp-ad-zergnet ' id="zergnet_1" data-position='zergnet_1' data-slot-name="zergnet" data-sizes='[[4,4]]' data-size-mapping='[[[4,4]]]' data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="Zergnet" data-tracklabel="Ad Click">
</div>
<div class="section-title-holder section-title-holder--zergnet">
<h2 class="section-title">
From the Web
</h2>
</div>
<div class="zergnet-holder" data-placement="article"></div>
<div class="next-up-holder">
<div class="section-title-holder section-title-holder--next-up">
<h2 class="section-title">
More on Vibe
</h2>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2019/10/megan-thee-stallion-phony-ppl-npr-tiny-desk-fest" alt="Megan Thee Stallion And Brookyn&#039;s Phony PPL Perform At NPR&#039;s Tiny Desk Fest">
<img src="https://static.vibe.com/files/2019/10/phony-ppl-npr-tiny-desk-fest-1572365253.jpg" class=" main-media__image" alt="phony-ppl-npr-tiny-desk-fest--1572365253">
</a>
</div>
 <figcaption class="media__details-text">
<div class="media__credit">Marc Grimwade </div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2019\/10\/phony-ppl-npr-tiny-desk-fest-1572365253-320x213.jpg"}]' data-alt-text="phony-ppl-npr-tiny-desk-fest--1572365253"></div> </figure>
<div class="article-next-up__header">
<a href="/2019/10/megan-thee-stallion-phony-ppl-npr-tiny-desk-fest" class="article-next-up__link">
<h2 class="article-next-up__title">
Megan Thee Stallion And Brookyn&#039;s Phony PPL Perform At NPR&#039;s Tiny Desk Fest
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Megan Thee Stallion brought the hot girl energy to 'NPR's Tiny Desk Festival,' performing her anthems with a full band for the first time.</p>
<p>The Houston, TX. native delved into some high energy renditions of tunes like "Big Ole Freak," "Money Good" and, of course, "Hot Girl Summer."</p>
<p>Brooklyn's Phony PPL also performed their current hits "Way Too Far," and "Before You Get a Boyfriend."</p>
<p>The group, made up of Elbee Thrie , Elijah Rawk, Matt "Maffyuu" Byas, Aja Grant, and Bari Bass is a medley of rap, R&amp;B, jazz, and even some boss nova.  Phony PPL been quietly bubbling below the surface. Over the years, they've performed with Erykah Badu, developed close relationship with The Roots, backed the rapper Fetty Wap on Jimmy Kimmel Live! in 2015, and had their 2018 album, mo’za-ik mixed by the Los Angeles-based producer-engineer Qmillion, who works with Robert Glasper,  and Kurupt.  Also,</p>
<p>Byas is working with Domo Genesis of the Odd Future collective; Rawk has played with Vic Mensa and Grant was a producer on Mac Miller’s 2016 album The Divine Feminine as well as contributing to the late rapper’s final album, Swimming.</p>
<p>&nbsp;</p>
</div>
<a class="article-next-up__continue" href="/2019/10/megan-thee-stallion-phony-ppl-npr-tiny-desk-fest">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2019/10/kanye-west-jesus-is-king-tour-right-away" alt="Kanye West Plans To Kick Off ‘Jesus Is King’ Tour “Right Away”">
<img src="https://static.vibe.com/files/2019/10/GettyImages-1183033622-1572060150-650x366.jpg" srcset="https://static.vibe.com/files/2019/10/GettyImages-1183033622-1572060150-650x366.jpg 650w, https://static.vibe.com/files/2019/10/GettyImages-1183033622-1572060150-1500x844.jpg 1500w, https://static.vibe.com/files/2019/10/GettyImages-1183033622-1572060150-768x432.jpg 768w, https://static.vibe.com/files/2019/10/GettyImages-1183033622-1572060150-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Kanye West&#039;s &quot;Jesus Is King&quot; Album And Film Experience At The Forum">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Kevin Winter</div>
</figcaption>
<div class="expanded-image__target" data-sources='[]' data-alt-text="Kanye West&#039;s &quot;Jesus Is King&quot; Album And Film Experience At The Forum"></div> </figure>
<div class="article-next-up__header">
<a href="/2019/10/kanye-west-jesus-is-king-tour-right-away" class="article-next-up__link">
<h2 class="article-next-up__title">
Kanye West Plans To Kick Off ‘Jesus Is King’ Tour “Right Away”
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Now that Jesus Is King is finally out, Kanye West is ready to get back on the road. West is planning to begin touring “right away,” he told TMZ while casually walking down a New York City street on Friday (Oct. 25) as a large crowd began to form around him and Kim Kardashian.</p>
<p>When asked about the potential for a moving stage, similar to his The Life of Pablo jaunt, West would only say that the upcoming tour will offer, “something different.”</p>
<p>The Chicago native hasn’t toured in three years, but he appeared to be excited at the thought of getting back on stage and spreading more of his gospel. In 2016, West canceled the remainder of TLOP tour following a series of rants. He was later hospitalized for a reported mental breakdown.</p>
<script type="application/json">{"nid":"667734","type":"post","title":"11 Best Samples And Interpolations From Kanye West&#x27;s &#x27;Jesus Is King&#x27; Album","relative_path":"\/2019\/10\/kanye-west-jesus-is-king-samples-list\/","media":{"width":3000,"height":2084,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2019\/10\/GettyImages-463639762-1572018193-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2019\/10\/GettyImages-463639762-1572018193-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2019\/10\/GettyImages-463639762-1572018193-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"667742","caption":null,"credit":null}}</script>
<p>Despite a few delays, West debuted Jesus Is King in his typical grandiose style, with top-secret listening sessions around the country, and candid interviews about his newfound spiritual journey. On Wednesday (Oct. 23), West hosted thousands of fans at a free listening session and film screening held inside the Los Angeles Forum. He also chartered a double-decker bus to drive around NYC blasting the new album, and was spotted filming in Lower Manhattan’s Oculus Plaza located at the World Trade Center early Friday.</p>
<p>See TMZ's footage of West below.</p>
</div>
<a class="article-next-up__continue" href="/2019/10/kanye-west-jesus-is-king-tour-right-away">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_2" data-position='medrec_btf_2' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[[300,250]],"768":[],"1064":[]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh-timer='{&quot;0&quot;:30,&quot;768&quot;:30}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="Medrec BTF" data-tracklabel="Ad Click">
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2019/10/kanye-west-jesus-is-king-album-delay" alt="Kanye West Has An Explanation For &#039;Jesus Is King&#039;s Delay">
<img src="https://static.vibe.com/files/2019/10/kanye-west-jesus-is-king-delay-1572011560-650x366.jpg" srcset="https://static.vibe.com/files/2019/10/kanye-west-jesus-is-king-delay-1572011560-650x366.jpg 650w, https://static.vibe.com/files/2019/10/kanye-west-jesus-is-king-delay-1572011560-768x432.jpg 768w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Versace Fall 2019 - Arrivals">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__caption">Kanye West attends the the Versace fall 2019 fashion show at the American Stock Exchange Building in lower Manhattan on December 02, 2018 in New York City.
</div>
<div class="media__credit">Roy Rochlin/Getty Images</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2019\/10\/kanye-west-jesus-is-king-delay-1572011560-320x213.jpg"}]' data-alt-text="Versace Fall 2019 - Arrivals"></div> </figure>
<div class="article-next-up__header">
<a href="/2019/10/kanye-west-jesus-is-king-album-delay" class="article-next-up__link">
<h2 class="article-next-up__title">
Kanye West Has An Explanation For &#039;Jesus Is King&#039;s Delay
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Kanye West has his fans (im)patiently waiting for the release of Jesus Is King, a gospel album that's presumably been in the works since the Chicago native launched his Sunday Service performances. During a Thursday afternoon (Oct. 24) interview with Beats 1's Zane Lowe, West lightly discussed the project which was rumored to debut on Friday (Oct. 25), and his newfound faith.</p>
<p>“There was a time I was letting you know what high fashion had done for me. I was letting you know what the Hennessey had done for me but now I’m letting you know what Jesus has done for me," he said, per Dazed. "And in that, I’m no longer a slave I’m a son now, a son of God. I’m free. The most space that I had to think is when I went to the hospital. One of the things that happened when I went to the hospital is I started reading the Bible and I started writing and copying out Bible verses.”</p>
<p>Before listeners hear how Jesus has inspired West's life through music, a few mixes need to occur before the album is serviced to consumers. "To my fans, thank you for being loyal &amp; patient," he wrote on Twitter. "We are specifically fixing mixes on 'Everything We Need,' 'Follow God,' &amp; 'Water.' We not going to sleep until this album is out!" In addition to Jesus Is King, West plans to debut Jesus Is Born on Christmas Day but little details have been shared concerning that project.</p>
<p dir="ltr" lang="en">To my fans</p>
<p>Thank you for being loyal &amp; patient</p>
<p>We are specifically fixing mixes on “Everything We Need” “Follow God” &amp; “Water”</p>
<p>We not going to sleep until this album is out!</p>
<p>— ye (@kanyewest) October 25, 2019</p>
<p><script async data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p dir="ltr" lang="en">“JESUS IS KING”
Midnight pic.twitter.com/EMYldzBXCU</p>
<p>— ye (@kanyewest) October 24, 2019</p>
<p><script async data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>If you search Jesus Is King on streaming platforms, specifically Spotify, a playlist created by West's home label Def Jam Recordings boasts a 66-track soundscape that features the artist's songs like "Jesus Walks," "Hey Mama," "Touch The Sky," and other cuts from G.O.O.D. Music's members like Teyana Taylor, label president Pusha T, Desiigner, 070 Shake, Valee, and collaborators Kid Cudi and Nas.</p>
<p>Watch his full Apple Music interview below.</p>
<script type="application/json">{"nid":"667464","type":"post","title":"Kanye West Will Preview \u2018Jesus Is King,\u2019 And IMAX Film At Los Angeles Event","relative_path":"\/2019\/10\/kanye-west-will-preview-jesus-is-king-imax-film-los-angeles-forum\/","media":{"width":5195,"height":3463,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2019\/03\/GettyImages-1076421056-1552012882.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2019\/03\/GettyImages-1076421056-1552012882-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2019\/03\/GettyImages-1076421056-1552012882-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"638656","caption":null,"credit":null}}</script>
</div>
<a class="article-next-up__continue" href="/2019/10/kanye-west-jesus-is-king-album-delay">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="col-holder__right-col" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_3" data-position='medrec_btf_3' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[],"768":[],"1064":[[300,250]]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh-timer='{&quot;0&quot;:30,&quot;768&quot;:30}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="Medrec BTF" data-tracklabel="Ad Click">
</div>
</div>
</div>
</section>
</div>
<div class="section-holder">
<div class="section-title-holder ">
<h2 class="section-title">
Top Stories
</h2>
</div>
<div class="feed feed--one-third feed--footer-recommended">
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2019/10/danny-brown-uknowwhatimsayin-feature/" alt="Danny Brown Talks Sobriety, Comedy, Mac Miller, And Q-Tip&#039;s Guidance" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2019/10/12_landscape-1572054005-240x135.jpg" srcset="https://static.vibe.com/files/2019/10/12_landscape-1572054005-240x135.jpg 240w, https://static.vibe.com/files/2019/10/12_landscape-1572054005-602x339.jpg 602w, https://static.vibe.com/files/2019/10/12_landscape-1572054005-320x180.jpg 320w, https://static.vibe.com/files/2019/10/12_landscape-1572054005-650x366.jpg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features>Features</a> </h3>
<span class="feed-post-third__date">
1d ago
</span>
<a href="/2019/10/danny-brown-uknowwhatimsayin-feature/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Danny Brown Talks Sobriety, Comedy, Mac Miller, And Q-Tip&#039;s Guidance
</h2>
</a>
</div>
</div>

<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2019/10/eddie-murphy-to-bring-back-classic-characters-for-saturday-night-live/" alt="Eddie Murphy To Bring Back Classic Characters For &#039;Saturday Night Live&#039; Return" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2019/10/GettyImages-155409257-1-1572277257-240x135.jpg" srcset="https://static.vibe.com/files/2019/10/GettyImages-155409257-1-1572277257-240x135.jpg 240w, https://static.vibe.com/files/2019/10/GettyImages-155409257-1-1572277257-602x339.jpg 602w, https://static.vibe.com/files/2019/10/GettyImages-155409257-1-1572277257-320x180.jpg 320w, https://static.vibe.com/files/2019/10/GettyImages-155409257-1-1572277257-650x366.jpg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv>Movies &amp; TV</a> </h3>
<span class="feed-post-third__date">
1d ago
</span>
<a href="/2019/10/eddie-murphy-to-bring-back-classic-characters-for-saturday-night-live/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Eddie Murphy To Bring Back Classic Characters For &#039;Saturday Night Live&#039; Return
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2019/10/kanye-west-jesus-is-king-samples-list/" alt="11 Best Samples And Interpolations From Kanye West&#039;s &#039;Jesus Is King&#039; Album" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2019/10/GettyImages-463639762-1572018193-240x135.jpg" srcset="https://static.vibe.com/files/2019/10/GettyImages-463639762-1572018193-240x135.jpg 240w, https://static.vibe.com/files/2019/10/GettyImages-463639762-1572018193-602x339.jpg 602w, https://static.vibe.com/files/2019/10/GettyImages-463639762-1572018193-320x180.jpg 320w, https://static.vibe.com/files/2019/10/GettyImages-463639762-1572018193-650x366.jpg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lists>Lists</a> </h3>
<span class="feed-post-third__date">
4d ago
</span>
<a href="/2019/10/kanye-west-jesus-is-king-samples-list/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
11 Best Samples And Interpolations From Kanye West&#039;s &#039;Jesus Is King&#039; Album
</h2>
</a>
</div>
</div>
</div>
</div>
</main>
<footer class="page-footer">
<div class="container">
<div class="footer__header">
<div class="footer__social-holder">
<ul class="footer__social-links">
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<a href="/" class="footer__logo-holder">
</a>
</div>
<ul class="footer__main-menu">
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music>Music</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features>Features</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style>Style</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen>Vixen</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva>Viva</a> </li>
<li class="footer__main-menu-link-holder">
<a href=mailto&#x3A;tips&#x40;vibe.com>Contact Us</a> </li>
</ul>
<p class="footer__member">
Vibe.com is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC. </p>
<ul class="footer__secondary-menu">
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;privacy-policy&#x2F;>Privacy Policy</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;about-our-ads&#x2F;>Ad Choices</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;copyright&#x2F;>Copyright</a> </li>
</ul>
<ul class="footer__site-links">
<li class="footer__site-links-link-holder">
<a href="https://www.billboard.com/" target="_blank">Billboard</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a>
</li>
<li class="footer__site-links--mobile-separator"></li>
<li class="footer__site-links-link-holder">
<a href="https://www.spin.com/" target="_blank">SPIN</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.vibe.com/">VIBE</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.stereogum.com/" target="_blank">Stereogum</a>
</li>
</ul>
</div>
<container>
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' id="adhesion_1" data-position='adhesion' data-slot-name="adhesion" data-sizes='[[320,50]]' data-size-mapping='{"1064":[],"0":[[320,50]]}' data-lazy-load='{&quot;1064&quot;:0,&quot;0&quot;:0}' data-refresh='{&quot;1064&quot;:0,&quot;0&quot;:1}' data-refresh-timer='{&quot;1064&quot;:0,&quot;0&quot;:30}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="" data-tracklabel="Ad Click">
</div>
</container>
</footer>
<div class='ad_desktop dfp-ad dfp-ad-promo ' id="promo_1" data-position='promo_1' data-slot-name="promo" data-sizes='[[2,2],[3,3]]' data-size-mapping='[[[2,2],[3,3]]]' data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/' data-trackaction="" data-tracklabel="Ad Click">
</div>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    CLARITY.push({
        use: ['ads', 'cookies', 'header'],
        run: function(Ads, cookies, header) {
            Ads.site_code = "valence.vibe/%%device%%";
            Ads.zone = "";

            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';

            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "ptype=article",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "url=7325822e",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "PID=667912",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "keywords=music-news,donald-trump,yg",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.vibe.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })

            Ads.keywords = keywords;

            Ads.autoPopulate();

                    }
    });
</script>
<script type="text/javascript" src="/assets/js/commons.bundle.js?17e8de0dd3d4d71eb87f"></script>
<script type="text/javascript" src="/assets/js/article.bundle.js?17e8de0dd3d4d71eb87f"></script>
<script type="text/javascript" src="/assets/js/legacy.js?17e8de0dd3d4d71eb87f"></script>
</body>
</html>
