<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>
                            Listen to Alicia Keys And 21 Savage  On &quot;Show Me Love&quot; Remix | Vibe
                    </title>
<meta name="article:modified_time" property="article:modified_time" content="2019-11-04T14:27:24-05:00" />
<meta name="article:published_time" property="article:published_time" content="2019-11-04T14:27:24-05:00" />
<meta name="description" property="description" content="21 Savage hops on the official remix to her Miguel-assisted single “Show Me Love.”" />
<meta name="og:description" property="og:description" content="21 Savage hops on the official remix to her Miguel-assisted single “Show Me Love.”" />
<meta name="og:image" property="og:image" content="https://static.vibe.com/files/2019/11/alicia-keys-21-savage-1572892579-1024x608.png" />
<meta name="og:image:height" property="og:image:height" content="608" />
<meta name="og:image:width" property="og:image:width" content="1024" />
<meta name="og:title" property="og:title" content="Listen to Alicia Keys And 21 Savage  On &quot;Show Me Love&quot; Remix" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:url" property="og:url" content="https://www.vibe.com/2019/11/alicia-keys-21-savage-show-me-love-remix" />
<meta name="twitter:card" property="twitter:card" content="summary" />
<meta name="twitter:description" property="twitter:description" content="21 Savage hops on the official remix to her Miguel-assisted single “Show Me Love.”" />
<meta name="twitter:image" property="twitter:image" content="https://static.vibe.com/files/2019/11/alicia-keys-21-savage-1572892579-1024x608.png" />
<meta name="twitter:title" property="twitter:title" content="Alicia Keys Recruits 21 Savage For The &quot;Show Me Love&quot; Remix" />
<meta name="twitter:site" content="@vibemagazine" />
<meta property="og:site_name" content="Vibe" />
<link href="https://fonts.googleapis.com/css?family=Barlow+Condensed:400,500,600|Barlow:400,700|Lora:400,400i,700,700i" rel="stylesheet">
<link rel="canonical" href="https://www.vibe.com/2019/11/alicia-keys-21-savage-show-me-love-remix">
<link rel="amphtml" href="https://www.vibe.com/amp/2019/11/alicia-keys-21-savage-show-me-love-remix">
<link rel="icon" href="/assets/images/favicon.ico?17e8de0dd3d4d71eb87f" />
<link rel="shortcut icon" href="/assets/images/favicon.ico?17e8de0dd3d4d71eb87f" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="/assets/images/favicon152.png?17e8de0dd3d4d71eb87f">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://www.googletagservices.com/">
<link rel="dns-prefetch" href="https://www.googletagmanager.com/">
<link rel="dns-prefetch" href="https://www.instagram.com/">
<link rel="dns-prefetch" href="https://www.zergnet.com/">
<link rel="dns-prefetch" href="https://players.brightcove.net/">
<link rel="dns-prefetch" href="https://platform.zig.com/">
<link rel="dns-prefetch" href="https://www.googleadservices.com">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com/">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
<link rel="dns-prefetch" href="https://cdn.krxd.net/">
<link rel="dns-prefetch" href="https://beacon.krxd.net/">
<link rel="dns-prefetch" href="https://a.quora.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="dns-prefetch" href="https://sejs.moatads.com/">
<link rel="dns-prefetch" href="https://mb.moatads.com/">
<link rel="dns-prefetch" href="https://tags.bluekai.com/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://analytics.twitter.com/">
<link rel="dns-prefetch" href="https://lib.pgmcdn.com">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.vibe.com/2019/11/alicia-keys-21-savage-show-me-love-remix",
            "headline": "Alicia Keys Recruits 21 Savage For The &quot;Show Me Love&quot; Remix"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "https://static.vibe.com/files2019/11/alicia-keys-21-savage-1572892579.png",
                    "height": 855,
                    "width": 1440
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Darryl Robertson"
                    }
                            ],
            "datePublished": "2019-11-04T14:27:24-05:00",
            "dateModified": "2019-11-04T14:27:24-05:00",
            "description": ""
        }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        contentHost: "https://www.vibe.com",
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

        PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1064px)"
    };
    PGM.social = {"facebook":{"site_name":"Vibe","account":"vibe"},"instagram":{"account":"vibemagazine"},"pinterest":{"account":"vibemagazine"},"snapchat":{"account":"vibemagazine"},"twitter":{"account":"vibemagazine"},"youtube":{"account":"vibemedia"}};

    PGM.greCaptchaSiteKey = "6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze";
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js" async defer></script>

<script type="text/javascript">
		    window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"valence.vibe\/%%device%%","zone":"music\/new-releases","single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-8e1b727.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_atf_1", "6419/valence.vibe/%%device%%/music/new-releases", [[728,90],[970,250],[970,90]], "leaderboard_atf_1", {"1064":[[728,90],[970,250],[970,90]],"0":[[320,100],[320,50]],"768":[[728,90]]}, 0],                                                                    ["medrec_atf_1", "6419/valence.vibe/%%device%%/music/new-releases", [[300,250],[300,600]], "medrec_atf_1", {"0":[[300,250]],"768":[[300,250]],"1064":[]}, 0],                                                                    ["medrec_btf_1", "6419/valence.vibe/%%device%%/music/new-releases", [[300,250]], "medrec_btf_1", {"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["medrec_atf_2", "6419/valence.vibe/%%device%%/music/new-releases", [[300,250],[300,600]], "medrec_atf_2", {"0":[],"768":[],"1064":[[300,250],[300,600]]}, 0],                                                                    ["medrec_btf_2", "6419/valence.vibe/%%device%%/music/new-releases", [[300,250]], "medrec_btf_2", {"0":[[300,250]],"768":[],"1064":[]}, 0],                                                                    ["medrec_btf_3", "6419/valence.vibe/%%device%%/music/new-releases", [[300,250]], "medrec_btf_3", {"0":[],"768":[],"1064":[[300,250]]}, 0],                                                                    ["adhesion_1", "6419/valence.vibe/%%device%%/music/new-releases", [[320,50]], "adhesion", {"1064":[],"0":[[320,50]]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":["367129333816375_367129973816311","367129333816375_367130120482963","367129333816375_507302253132415","367129333816375_507302356465738","367129333816375_507302423132398","367129333816375_507302523132388","367129333816375_507302613132379","367129333816375_507302766465697","367129333816375_507302856465688","367129333816375_507302953132345","367129333816375_507303013132339"]},"moat":true});
                    }
                });
            </script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = {"ad_zone":"music\/new-releases","targeting":{"env":"prod","ptype":"article","url":"734ef36a","PID":"668404","keywords":"new-releases,alicia-keys"},"slots":{"adhesion":{"adUnit":"6419\/valence.vibe\/%%device%%\/music\/new-releases","slotName":"adhesion","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[],"0":[[320,50]]},"defaultSizes":[[320,50]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":0,\"0\":0}"},"leaderboard_atf":{"adUnit":"6419\/valence.vibe\/%%device%%\/music\/new-releases","slotName":"leaderboard_atf","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"0":[[320,100],[320,50]],"768":[[728,90],[728,91]]},"defaultSizes":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"medrec_atf":{"adUnit":"6419\/valence.vibe\/%%device%%\/music\/new-releases","slotName":"medrec_atf","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[300,250],[300,251],[300,600]],"0":[[300,250],[300,251]],"768":[[300,250],[300,251]]},"defaultSizes":[[300,250],[300,251],[300,600]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"medrec_btf":{"adUnit":"6419\/valence.vibe\/%%device%%\/music\/new-releases","slotName":"medrec_btf","outOfBody":null,"responsive":true,"sizeMapping":{"0":[[300,250]],"768":[[300,250]]},"defaultSizes":[[300,250]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":1,\"768\":1}"},"out_of_page":{"adUnit":"6419\/valence.vibe\/%%device%%\/music\/new-releases","slotName":"out_of_page","outOfBody":"1","responsive":false,"sizeMapping":{"0":[[1,1]]},"defaultSizes":[[1,1]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"promo":{"adUnit":"6419\/valence.vibe\/%%device%%\/music\/new-releases","slotName":"promo","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[2,2],[3,3]]},"defaultSizes":[[2,2],[3,3]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"zergnet":{"adUnit":"6419\/valence.vibe\/%%device%%\/music\/new-releases","slotName":"zergnet","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[4,4]]},"defaultSizes":[[4,4]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"}}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":1125911414,"default_player":"default"};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){

        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>

<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                        , 'contentId': '668404'

                    , 'contentType': 'article'

                    , 'author': 'Darryl Robertson'

                    , 'category': 'New Releases'

                    , 'tags': 'alicia-keys'

                    , 'publishDate': '2019110414'

            
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-W3TLHV');
    </script>


<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<link rel="stylesheet" type="text/css" href="/assets/css/article.css?17e8de0dd3d4d71eb87f">
<script type='text/javascript'>
                        var VB = VB || {};
            VB.config = VB.config || {
                contentHost: "https://www.vibe.com",
                mediaHost: "https://static.vibe.com/files"
            };
        </script>
</head>
<body class="page--article">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="/assets/images/logo/white.svg?17e8de0dd3d4d71eb87f" alt="Vibe">
<span class="site-header__brand-name">Vibe</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header__nav-link>News</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header__subnav-link>Entertainment</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header__subnav-link>National</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header__subnav-link>Sports</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header__subnav-link>Events</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header__subnav-link>Movies &amp; TV</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed active">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music class=site-header__nav-link>Music</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;videos class=site-header__subnav-link>Videos</a> </li>
<li class="site-header__subnav-item  active">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;new-releases class=site-header__subnav-link>New Releases</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;live-reviews class=site-header__subnav-link>Live Reviews</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;album-reviews class=site-header__subnav-link>Album Reviews</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music-premieres class=site-header__subnav-link>Music Premieres</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features class=site-header__nav-link>Features</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;digital-covers class=site-header__subnav-link>Digital Covers</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;opinion class=site-header__subnav-link>Opinion</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lists class=site-header__subnav-link>Lists</a> </li>
</ul>
</li>
<li class="site-header__nav-item collapsed ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style class=site-header__nav-link>Style</a><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;fashion class=site-header__subnav-link>Fashion</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lifestyle class=site-header__subnav-link>Lifestyle</a> </li>
</ul>
</li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen class=site-header__nav-link>Vixen</a><span class="carat"></span> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva class=site-header__nav-link>Viva</a><span class="carat"></span> </li>
</ul>
<div class="site-header-search site-header-search--mobile js-search-form">
<form class="site-header-search__form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header-search__input js-search-input" placeholder="Search For..." name="keys" maxlength="255">
<input type="submit" value="GO" id="site-header-search__submit" class="site-header-search__submit js-search-submit">
</form>
</div>
<div class="site-header__follow-newsletter-holder">
<div class="site-header-follow">
<h3 class="site-header-follow__title">Follow Vibe</h3>
<ul class="header__social-links">
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<div class="email-subscribe-holder email-subscribe--wide" data-content-type="emailSubscribe">
<div class="g-recaptcha-container" data-sitekey="6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze" data-callback="sendSignupRequest" data-size="invisible">
</div>
<div class="email-subscribe email-subscribe--wide email-subscribe--has-title">
<h3 class="email-subscribe__title">
The Vibe Mix Newsletter
</h3>
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-menu" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </div>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music class=site-header-links__label>Music</a>
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;videos class=site-header-links__link>Videos</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;new-releases class=site-header-links__link&#x20;active>New Releases</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;live-reviews class=site-header-links__link>Live Reviews</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;album-reviews class=site-header-links__link>Album Reviews</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music-premieres class=site-header-links__link>Music Premieres</a> </div>
</nav>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-leaderboard_atf ' id="leaderboard_atf_1" data-position='leaderboard_atf_1' data-slot-name="leaderboard_atf" data-sizes='[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]]' data-size-mapping='{"1064":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"0":[[320,100],[320,50]],"768":[[728,90],[728,91]]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh-timer='{&quot;1064&quot;:30,&quot;0&quot;:30,&quot;768&quot;:30}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/music/new-releases' data-trackaction="Top Banner Ad" data-tracklabel="Ad Click">
</div>
<div class='ad_desktop dfp-ad dfp-ad-out_of_page ' id="out_of_page_1" data-position='out_of_page_1' data-slot-name="out_of_page" data-sizes="[[1,1]]" data-out-of-page="true" data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/music/new-releases' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>
</div>
</div>
</div>
<main id="main" class="container container--article">
<div class="section-holder col-holder">
<section class="main-well col-holder__left-col js-mainWell">
<article class="article__content-well article__content-well--  js-revarticle url-breadcrumb is-active " data-id="668404" data-url-breadcrumb="/2019/11/alicia-keys-21-savage-show-me-love-remix" data-content-type="article" data-page-title="Listen&#x20;to&#x20;Alicia&#x20;Keys&#x20;And&#x20;21&#x20;Savage&#x20;&#x20;On&#x20;&quot;Show&#x20;Me&#x20;Love&quot;&#x20;Remix&#x20;&#x7C;&#x20;Vibe" data-canonical="https://www.vibe.com/2019/11/alicia-keys-21-savage-show-me-love-remix" data-chartbeatSection="" data-analytics-category="New Releases" data-analytics-tags="Alicia Keys">
<figure class="main-media main-media--videoEmbed  main-media--" data-media-type="videoEmbed" data-media-id="" data-content-type="expandableImage">
<div class="main-media__video-embed">
<iframe width="560" height="315" data-src="https://www.youtube.com/embed/ZabULF5b-jY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</figure>
<div class="article__header">
<h1 class="article__headline">Alicia Keys Recruits 21 Savage For The &quot;Show Me Love&quot; Remix</h1>
<p class="article__meta">
<span class="article__publish-date-and-by">
<span class="js-publish-date article__publish-date" data-pubdate-value="2019110414">
November 4, 2019 - 2:27 pm
</span>
<span class="article__by">
by
</span>
</span>
<span class="js-authors-list">
<span class="author"><a href="/author/drdarrylrob" class="article__author-link">Darryl Robertson</a></span> <span class="social-share">
<span class="social-share__item">
<a class="social-share__link social-share__link--twitter fa fa-twitter" target="_blank" href="https://www.twitter.com/darry_robertson">
<span>TWITTER</span>
</a>
</span>
</span>
</span>
</p>
</div>
<div class="article__body js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-medrec_atf ' id="medrec_atf_1" data-position='medrec_atf_1' data-slot-name="medrec_atf" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"0":[[300,250],[300,251]],"768":[[300,250],[300,251]],"1064":[]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh-timer='{&quot;1064&quot;:30,&quot;0&quot;:30,&quot;768&quot;:30}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/music/new-releases' data-trackaction="Medrec ATF" data-tracklabel="Ad Click">
</div>
<p><a href="https://www.vibe.com/tag/alicia-keys" target="_blank" rel="noopener">Alicia Keys</a> taps 21 Savage for the official remix to her Miguel-assisted single <a href="https://www.vibe.com/2019/09/alicia-keys-new-single-show-me-love-review" target="_blank" rel="noopener">“Show Me Love.”</a> The Atlanta rapper shows a softer side on the sensual slow jam.</p>
<p>For the "Show Me Love" remix, the ATL-bred opts for a auto-tuned approach as he dives into his romance side. The only change from the original wasn't solely the added rap verse at the beginning. The version that was shared early in September was stripped-back and didn't have any percussion. Here, the remix comes with 808s. Alicia and Miguel's buttery vocals layered over each other still give the song a homey feel.</p>
<p>“I sleep in the trap and just thug, but I’d rather you show me some love,” 21 raps. “I’d rather you show me it’s real / I’d rather you tell me your feelings than you act like I’m trippin’ or high on the pill.”</p>
<p>The original version of “Show Me Love” was released in September and is the first release for Alicia’s upcoming seventh studio album, due next year.</p>
<p>“It reflects where I am today–the deeper acceptance I have of who I am as a full human being, the flaws, the pieces that I used to push aside because I wasn’t ready to embrace the anger or the fear or the crazy,” she told <a href="https://www.harpersbazaar.com/culture/features/a28484193/alicia-keys-interview-2019/" target="_blank" rel="noopener"><em>Harper’s Bazaar</em> </a>of the follow-up to 2016’s <em>Here</em>.</p>
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_1" data-position='medrec_btf_1' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[[300,250]],"768":[[300,250]]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh-timer='{&quot;0&quot;:30,&quot;768&quot;:30}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/music/new-releases' data-trackaction="" data-tracklabel="Ad Click">
</div>
<p>Alicia Keys is also slated to release her memoir, <i>More Myself </i>this year under Oprah Winfrey’s imprint ‘An Oprah Book,’ per a statement from Flatiron Books.</p>
<p>Listen to the "Show Me Love" Remix above.</p>
</div>
<div class="article__bottom">
<div class="article__bottom-left">
<div class="article__tags">
<span class="article__tags-pre">In This Story:</span>
<ul class="article__tags-holder">
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;alicia-keys>Alicia Keys</a> </li>
</ul>
</div>
</div>
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="Alicia&#x20;Keys&#x20;Recruits&#x20;21&#x20;Savage&#x20;For&#x20;The&#x20;&quot;Show&#x20;Me&#x20;Love&quot;&#x20;Remix" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2019&#x2F;11&#x2F;alicia-keys-21-savage-show-me-love-remix" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="Alicia&#x20;Keys&#x20;Recruits&#x20;21&#x20;Savage&#x20;For&#x20;The&#x20;&quot;Show&#x20;Me&#x20;Love&quot;&#x20;Remix" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2019&#x2F;11&#x2F;alicia-keys-21-savage-show-me-love-remix" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="Alicia&#x20;Keys&#x20;Recruits&#x20;21&#x20;Savage&#x20;For&#x20;The&#x20;&quot;Show&#x20;Me&#x20;Love&quot;&#x20;Remix" href="/cdn-cgi/l/email-protection#d8e7bab7bca1e5b0acaca8abfefba0eb99e3fefba0ea9ee3fefba0ea9ee3afafaff6aeb1babdf6bbb7b5fefba0ea9ee3eae8e9e1fefba0ea9ee3e9e9fefba0ea9ee3b9b4b1bbb1b9f5b3bda1abf5eae9f5abb9aeb9bfbdf5abb0b7aff5b5bdf5b4b7aebdf5aabdb5b1a0feabadbab2bdbbace599b4b1bbb1b9fefba0eae8e393bda1abfefba0eae8e38abdbbaaadb1acabfefba0eae8e3eae9fefba0eae8e38bb9aeb9bfbdfefba0eae8e39eb7aafefba0eae8e38cb0bdfefba0eae8e3fea9adb7ace38bb0b7affefba0eae8e395bdfefba0eae8e394b7aebdfea9adb7ace3fefba0eae8e38abdb5b1a0">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</div>

<div class="js-ad-pageTargeting">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/json">
        {
                            "env": "prod",
                            "ptype": "article",
                            "url": "734ef36a",
                            "PID": "668404",
                            "keywords": "new-releases,alicia-keys"
                    }
        </script>
</div>
</article>
 </section>
<section class="col-holder__right-col hide-small hide-medium" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-medrec_atf ' id="medrec_atf_2" data-position='medrec_atf_2' data-slot-name="medrec_atf" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"0":[],"768":[],"1064":[[300,250],[300,251],[300,600]]}' data-lazy-load='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;1064&quot;:1,&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh-timer='{&quot;1064&quot;:30,&quot;0&quot;:30,&quot;768&quot;:30}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/music/new-releases' data-trackaction="Medrec ATF" data-tracklabel="Ad Click">
</div>
</div>
<div class="section-title-holder ">
<h2 class="section-title">
Popular
</h2>
</div>
<div class="feed feed--sidebar">
<div class="feed-post-sidebar
    
    feed-post--article
    ">
<a href="/2019/11/immature-romeo-eye-patch-reason-brandy" alt="Immature&#039;s Romeo Says Brandy&#039;s Dispute With Former Group Member Led To His Eye Patch" class="feed-post__image-holder feed-post-sidebar__image-holder">
<figure class="feed-post__media--portrait">
<img src="https://static.vibe.com/files/2019/11/romeo-eye-patch-marques-houston-1572616344-300x169.jpg" srcset="https://static.vibe.com/files/2019/11/romeo-eye-patch-marques-houston-1572616344-300x169.jpg 300w, https://static.vibe.com/files/2019/11/romeo-eye-patch-marques-houston-1572616344-602x339.jpg 602w" class="feed-post-sidebar__image" alt="">
</figure>
</a>
<div class="feed-post-sidebar__info">
<a href="/2019/11/immature-romeo-eye-patch-reason-brandy" class="feed-post-sidebar__title-link">
<h2 class="feed-post-sidebar__title">
Immature&#039;s Romeo Says Brandy&#039;s Dispute With Former Group Member Led To His Eye Patch
</h2>
</a>
</div>
</div>
</div>
</div>
<div class="email-subscribe-holder " data-content-type="emailSubscribe">
<div class="g-recaptcha-container" data-sitekey="6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze" data-callback="sendSignupRequest" data-size="invisible">
</div>
<div class="section-title-holder ">
<h2 class="section-title">
The Vibe Mix Newsletter
</h2>
</div>
<div class="email-subscribe  ">
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-article" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </section>
</div>
<div class="section-holder col-holder section-holder--next-up">
<section class="col-holder__left-col left-col--next-up">
<div class='ad_desktop dfp-ad dfp-ad-zergnet ' id="zergnet_1" data-position='zergnet_1' data-slot-name="zergnet" data-sizes='[[4,4]]' data-size-mapping='[[[4,4]]]' data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/music/new-releases' data-trackaction="Zergnet" data-tracklabel="Ad Click">
</div>
<div class="section-title-holder section-title-holder--zergnet">
<h2 class="section-title">
From the Web
</h2>
</div>
<div class="zergnet-holder" data-placement="article"></div>
<div class="next-up-holder">
<div class="section-title-holder section-title-holder--next-up">
<h2 class="section-title">
More on Vibe
</h2>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2019/11/new-music-friday" alt="New Music Friday: Gang Starr, Michael Kiwanuka, Earl Sweatshirt And More">
<img src="https://static.vibe.com/files/2019/11/Gang-Starr-Pic-Photo-Credit-Martyn-Goodacre-1572623517-650x366.jpg" srcset="https://static.vibe.com/files/2019/11/Gang-Starr-Pic-Photo-Credit-Martyn-Goodacre-1572623517-650x366.jpg 650w, https://static.vibe.com/files/2019/11/Gang-Starr-Pic-Photo-Credit-Martyn-Goodacre-1572623517-768x432.jpg 768w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Gang Starr">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Martyn Goodacre</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"1024x576","url":"https:\/\/static.vibe.com\/files\/2019\/11\/Gang-Starr-Pic-Photo-Credit-Martyn-Goodacre-1572623517-1024x576.jpg"},{"size":"800x450","url":"https:\/\/static.vibe.com\/files\/2019\/11\/Gang-Starr-Pic-Photo-Credit-Martyn-Goodacre-1572623517-800x450.jpg"},{"size":"768x432","url":"https:\/\/static.vibe.com\/files\/2019\/11\/Gang-Starr-Pic-Photo-Credit-Martyn-Goodacre-1572623517-768x432.jpg"},{"size":"676x380","url":"https:\/\/static.vibe.com\/files\/2019\/11\/Gang-Starr-Pic-Photo-Credit-Martyn-Goodacre-1572623517-676x380.jpg"},{"size":"650x366","url":"https:\/\/static.vibe.com\/files\/2019\/11\/Gang-Starr-Pic-Photo-Credit-Martyn-Goodacre-1572623517-650x366.jpg"},{"size":"602x339","url":"https:\/\/static.vibe.com\/files\/2019\/11\/Gang-Starr-Pic-Photo-Credit-Martyn-Goodacre-1572623517-602x339.jpg"},{"size":"320x180","url":"https:\/\/static.vibe.com\/files\/2019\/11\/Gang-Starr-Pic-Photo-Credit-Martyn-Goodacre-1572623517-320x180.jpg"},{"size":"300x169","url":"https:\/\/static.vibe.com\/files\/2019\/11\/Gang-Starr-Pic-Photo-Credit-Martyn-Goodacre-1572623517-300x169.jpg"},{"size":"272x153","url":"https:\/\/static.vibe.com\/files\/2019\/11\/Gang-Starr-Pic-Photo-Credit-Martyn-Goodacre-1572623517-272x153.jpg"},{"size":"240x135","url":"https:\/\/static.vibe.com\/files\/2019\/11\/Gang-Starr-Pic-Photo-Credit-Martyn-Goodacre-1572623517-240x135.jpg"},{"size":"238x134","url":"https:\/\/static.vibe.com\/files\/2019\/11\/Gang-Starr-Pic-Photo-Credit-Martyn-Goodacre-1572623517-238x134.jpg"},{"size":"224x126","url":"https:\/\/static.vibe.com\/files\/2019\/11\/Gang-Starr-Pic-Photo-Credit-Martyn-Goodacre-1572623517-224x126.jpg"},{"size":"156x88","url":"https:\/\/static.vibe.com\/files\/2019\/11\/Gang-Starr-Pic-Photo-Credit-Martyn-Goodacre-1572623517-156x88.jpg"}]' data-alt-text="Gang Starr"></div> </figure>
<div class="article-next-up__header">
<a href="/2019/11/new-music-friday" class="article-next-up__link">
<h2 class="article-next-up__title">
New Music Friday: Gang Starr, Michael Kiwanuka, Earl Sweatshirt And More
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Now that hip-hop fans have had some time to fully digest Kanye West's latest offering Jesus is King, we have more turns that will hopefully bless ears and speakers. DJ Premier has brought Gang Starr back to life with the duo's first album in nearly two decades, Earl Sweatshirt released an unexpected project, and The Game and Young Thug both released new singles. Look below for more new music released this week.</p>
<p>Gang Starr – One of the Best Yet
With iconic records like “Mass Appeal,” “Above The Clouds” and “DWYCK,” Gang Starr is one of the most revered rap groups of all time for their creations from the 1980s through the early 2000s. Now, 16 years after their last album, DJ Premier has revived the group, bringing back his signature productions and breathing new life into unreleased vocals of the late Guru. One Of The Best Yet reminds the potency of Guru’s lyricism, while pairing him with previous Premier collaborators like Group Home, Jeru The Damaja and Freddie Foxxx, while also bringing aboard contemporary acts like J. Cole and Nitty Scott. – William E. Ketchum III
Apple Music | TIDAL
</p>
<p>Michael Kiwanuka – Kiwanuka
Michael Kiwanuka blew us away with his stirring video for “Hero,” inspired by the Black Panthers. His third album, Kiwanuka, reunites him with Danger Mouse and Inflo, and showcases beautifully soulful, distinctive vocals and melancholy lyrics. Future listens will unpack all that it has to offer, but an early listen shows potential as one of the year’s best. – WK
Apple Music | TIDAL
</p>
<p>Miguel – "Funeral"
Miguel has an EP on the way, and "Funeral" is the first single and the title track. "I'm releasing more music all the way into the new year but "Funeral" is the perfect song to get it started," he said. "I've been exploring darker tones and themes for some time, this song whets the imagination for what's to come." Apple Music | TIDAL
</p>
<p>Earl Sweatshirt – Feet of Clay
A year after Earl Sweatshirt’s 2018 album Some Rap Songs, the eccentric, emotive lyricist has released Feet of Clay without as much as 24 hours notice. Earl describes the album as “a collection of observations and feelings recorded during the death throes of a crumbling empire.” The album is largely produced by Earl himself, with guest appearances by Mach-Hommy and Mavi. – WK
Apple Music | TIDAL
</p>
<p>Apollo Brown – Sincerely, Detroit
Usually, Detroit producer Apollo Brown likes to zone in with one or two rappers for projects: he's previously done LPs with O.C., Guilty Simpson, Rapper Big Pooh, and his group Ugly Heroes. But this year, he decided to do something different: a love letter to the hip-hop of his hometown. Sincerely, Detroit takes Apollo's signature golden era-influenced production and equips it with over 50 Detroit rappers: everyone from OGs like Slum Village, One Be Lo, and Elzhi, to younger acts like Clear Soul Forces, Chris Orrick, and Nolan the Ninja. Sincerely, Detroit is easily the largest, most comprehensive musical illustration of Detroit rap ever created. While listening to this, also purchase D-Cyphered, a collection of portraits by Jenny Risher and storytelling by Hex Murda that tells the story of Detroit's hip-hop scene. – WK
Apple Music | TIDAL
</p>
<p>Stalley – Reflection of Self: The Head Trip
On Head Trip, Stalley initiates a midwest to west coast connection by enlisting Los Angeles producer Jansport J. Two days before its release, the duo hosted an intimate listening session in New York City for die-hard supporters, who demanded repeated listens of highlights “Peppermints and Water” and “Hold It Up.” With only one guest appearance (a beautiful chorus by Kenneth Whalum), Stalley and Jansport lock in for a smooth, smart, retrospective nine tracks. – WK
Apple Music | TIDAL
</p>
<p>The Game Feat. Anderson .Paak – "Stainless"
The Game is readying the release of his final album,  Born 2 Rap.  As always, appetizers come before the meal. Today (Nov. 1), the Cedar Bloc Piru let loose his second single of 2019 with "Stainless." The Game has collaborated with Anderson .Paak on songs like "Room in Here," "Magnus Carlson," and Crenshaw/80s and Cocaine." Born 2 Rap is slated for a Nov. 29 release. – Darryl Robertson
Apple Music | TIDAL
</p>
<p>Westside Gunn – Hitler Wears Hermes 7
Westside Gunn returns with his seventh installment of Hitler Wears Hermes. The 16-track effort comes just before Griselda Records crew project, WWCD (What Would Chinegun Do), which will be released later this month. But on Gunn's latest body of work, the Buffalo MC tapped Griselda reps Conway the Machine, and Benny the Butcher to help with verses, as well as outsiders Curren$y, Fat Joe, Boldy James, DJ Drama, and others. Production is handled by Alchemist, Daringer, DJ Green Lantern, Statik Selektah, Animoss and JR Swiftz, among others. – DR
Apple Music | TIDAL
</p>
<p>Hoodrich Pablo Juan – DMV
Serving as the follow-up to this year's BLO: The Movie mixtape, Hoodrich Pablo Juan came through with his DMV (an acronym for Dope Money Violence) LP. The Alamo Records artist’s 15-track album features Gucci Mane, Wiz Khalifa and MPR Tito. Production is handled by Tay Keith, Zaytoven, Southside, TM88, Ronny J, Maaly Raw. – DR
Apple Music | TIDAL
</p>
<p>Rod Wave – Ghetto Gospel
Florida’s Rod Wave is currently on tour with Kevin Gates. But this didn't stop the Florida native from unleashing Ghetto Gospel, which is executive produced by Kevin Gates. Ghetto Gospel follows PTSD, released earlier this year. The 14-song track features only Gates and Lil Durk. – DR
Apple Music | TIDAL
</p>
<p>Young Thug feat. Travis Scott, and Gunna – "Hot (Remix)"
Young Thug surprised fans with the remix to "Hot" featuring Gunna and Travis Scott. The original version appeared on Thug's So Much Fun album. Recently, Thugga and Gunna performed “Hot” with the Temple University Diamond Marching Band on The Tonight Show Starring Jimmy Fallon in late October. – DR
Apple Music | TIDAL
</p>
<p>Lupe Fiasco – "Hey Lupe"
Lupe Fiasco has partnered with his manager Charles "Chill" Patton for Chill's Spotlight, a playlist that showcases previously unreleased songs from their label 1st &amp; 15th. This week sees the third single from the playlist, a song called "Hey Lupe." Chill recalled the creation of the record. "I got the beat from the producer and played it twice for Lu while we were riding in a white Suburban, 20 minutes later we made it to the studio and he immediately went in and knocked out the whole song — verses, hook, adlibs, etc. It was natural for him, but not so natural for me to see this, and I had been around some of the greats. This is when I knew he was a monster!!"</p>
<p>Killy – "Triple Helix"
Toronto artist Killy has been a star in the making since his 2017 hit "Kilimanjaro," and "Triple Helix" is another showcase of his talents.  Killy's trappy melodies float perfectly on top of production by WorkingOnDying collective member OogieMane (Drake's "I'm Upset", Lil Uzi Vert's "That's a Rack" and "Sanguine Paradise") and 16yrold (Sheck Wes's "Mo Bamba", Playboi Carti's "I Promise You"). Apple Music | TIDAL
</p>
<p>Sheek Louch – Gorillaween Vol. 2
Sheek Louch’s Gorillaween mixtape returns for a sequel four years later. Here, the Yonkers MC shares 10 new songs, and guest verses from his brothers Styles P, Jadakiss, Dyce Payne and Whispers.  – DR
Apple Music | TIDAL
</p>
<p>Reginelli – Life After No Limit (Reloaded)
Former No Limit Records artist Reginelli released Life After No Limit in 2008, and today he released a "Reloaded" version with four extra tracks. Apple Music | TIDAL</p>
</div>
<a class="article-next-up__continue" href="/2019/11/new-music-friday">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2019/10/new-music-friday-kanye-west-guapdad-4000-tank-and-more" alt="New Music Friday: Kanye West, Guapdad 4000, Tank And More">
<img src="https://static.vibe.com/files/2019/10/kanye-1572019836-650x366.jpg" srcset="https://static.vibe.com/files/2019/10/kanye-1572019836-650x366.jpg 650w, https://static.vibe.com/files/2019/10/kanye-1572019836-1500x844.jpg 1500w, https://static.vibe.com/files/2019/10/kanye-1572019836-768x432.jpg 768w, https://static.vibe.com/files/2019/10/kanye-1572019836-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Kanye West">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Rich Fury</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2019\/10\/kanye-1572019836-320x213.jpg"}]' data-alt-text="Kanye West"></div> </figure>
<div class="article-next-up__header">
<a href="/2019/10/new-music-friday-kanye-west-guapdad-4000-tank-and-more" class="article-next-up__link">
<h2 class="article-next-up__title">
New Music Friday: Kanye West, Guapdad 4000, Tank And More
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>The self-proclaimed "greatest human artist," Kanye West will be releasing his highly-anticipated album Jesus Is King today. But even if he doesn't come through, there's still plenty of new music to satisfy this week: Guapdad 4000 has released his solo debut, Tank continues his steady run of classic R&amp;B, and Swizz Beatz teams up with Pusha T for more sinister block talk.</p>
<p>Kanye West – Jesus Is King
After several months' worth of Sunday Service performances, leaks, a title change and a sprawling interview with Zane Lowe, Kanye West is set to release his first gospel album and his ninth studio album, Jesus Is King. We're expecting the melodious choir vocals from his Sunday Service shows, more controversy, and a long-awaited Clipse reunion. VIBE writer Kiana Fitzgerald, when attending a listening session, said of the album: "Ye’s bars feel locked into place: simple, unpretentious worship. It sounds like he’s learning how to rap all over again, complete with figurative training wheels. ... But, Kanye has retained a lot of the elements that we know and love/d him for: the explorative production, the augmented, autotuned vocals, and perhaps most of all, his enthusiasm. A lot of the things that we love about Kanye are still there. It just so happens that this time, he’s backed by a choir, singing straight to Jesus." Apple Music 
</p>
<p>Guapdad 4000 – Dior Deposits
Guapdad 4000 has repeatedly gone viral with his hilarious social media videos, but he's got bars and killer hooks – and anyone who was sleep was woken up with his standout performances on Dreamville's Revenge of the Dreamers III compilation. He's since released singles like "Scammin" with Mozzy, "First Things First" with G-Eazy and Reo Cargun, "Prada Process" with 6LACK, and most recently, "Gucci Pajamas" with Chance The Rapper and Charlie Wilson. Today he brings his finessing, multicolored du-rags, and hilarious personality to his debut album Dior Deposits. Other guests on the album include Tory Lanez, E-40, Nef The Pharaoh, E-40 and Denzel Curry. Apple Music | TIDAL
</p>
<p>Tank – ELEVATION
Tank made a lot of headlines this week for his controversial interview with Angela Yee's Lip Service, but don't forget that he's one of R&amp;B's most consistent singers for the greater part of 20 years. His ninth studio album, ELEVATION, includes his single "Dirty" and a remix with Chris Brown, Feather and Rahky, along with "This" featuring Shawn Stockman and "I Don't Think You're Ready." Other guests include Jojo, Luke James, Keith Sweat and more. Apple Music | TIDAL
</p>
<p>Xavier Omar &amp; Sango – Moments Spent Loving You
Apple Music | TIDAL
</p>
<p>Wynne – If I May...
Apple Music | TIDAL
</p>
<p>Kembe X – I Was Depressed Until I Made This
Kembe X’s introduction to the world arrived back in 2016 with his Talk Back effort. Three years, and a couple projects later, the Chicago native decided to unleash his latest offering, I Was Depressed Until I Made This. Led by singles “Lftff,” “Scoreboard,” and “Voices,” IWDUIMT caps out at 13 songs, and finds the wordsmith rolling through the lyrical gamut of wittiness, storytelling, and the encouraging came-from-the-bottom narrative. – Darryl Robertson</p>
<p>Yella Beezy – "Trust"</p>
<p>Tyla Yahweh Ft. YG – "I Think I Luv Her"</p>
<p>Stirfryboyz – "Elon"</p>
<p>Swizz Beats and Pusha T – "No Patience"
Swizz Beatz is curating some great theme music for The Godfather of Harlem film. Following G-Herbo and Belly on “Everything’s for Sale,” he enlists Pusha T or the dark alley anthem “No Patience.” King Push slides through Swizz’ brooding instrumental with his usual drug-ridden rhymes detailing his underworld exploits. – D.R.
Apple Music | TIDAL
</p>
<p>Lucki--Days B4 III
Chicago rapper, Lucki unloaded another project for his fans. Following the Freewave 3 mixtape, the 23-year-old MC delivered his Days B4 III effort. After releasing his Freewave 3 mixtape in February, the 23-year-old rapper follows it up with a new release titled Days B4 III. The Chicago-bred artist’s second project of the year is a 15-track effort. DJ Eway, Brent Rambo, StoopidXool, Callari, Condo, 16yrold and Working On Dying handle production on Lucki’s latest. Also, the album's artwork pays homage to Chief Keef's Almighty So. – D.R.
Apple Music | TIDAL
</p>
<p>Dave East and Nas – "Godfather 4"
With Dave East slated to release his debut album, Survival, on Nov. 8., the East Harlem representative let loose of a new Nas-assisted record titled, “Godfather 4.” Over Green Lantern's slow-burning production, the Mass Appeal teammates barter stories about their respective eras, trials, and tribulations. – D.R.
Apple Music | TIDAL
</p>
<p>Reuben Vincent – "Albemarle Road"
Jamla the Squad's prodigy Rueben Vincent shared a new record today titled "Albemarle Road." Unlike most of the popular hip-hop of today, which is packed with melodies, the 18-year-old actually raps. Young Rue spits with substance and has clever punchlines as if he's cut from the New York City early '90s era. "Albemarle Road" finds the Jamla MC waxing poetic over 9th Wonder's instrumental about finding meaning in life.  If you haven't already, be sure to stream Reu's Myers Park album. – D.R.
Apple Music | TIDAL
</p>
</div>
<a class="article-next-up__continue" href="/2019/10/new-music-friday-kanye-west-guapdad-4000-tank-and-more">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_2" data-position='medrec_btf_2' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[[300,250]],"768":[],"1064":[]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh-timer='{&quot;0&quot;:30,&quot;768&quot;:30}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/music/new-releases' data-trackaction="Medrec BTF" data-tracklabel="Ad Click">
</div>
<div class="article-next-up">
<figure class="main-media main-media--videoEmbed  main-media--" data-media-type="videoEmbed" data-media-id="">
<div class="main-media__video-embed">
<iframe width="560" height="315" data-src="https://www.youtube.com/embed/1hc1KrsVGWQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</figure>
<div class="article-next-up__header">
<a href="/2019/10/premiere-sareem-poems-no-fly-zone" class="article-next-up__link">
<h2 class="article-next-up__title">
Premiere: Sareem Poems Dissects Impact Of Social Media In &#039;No Fly Zone&#039; Video
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>People of all ages have succumbed to the power of social media, and in his new music video for "No Fly Zone," Sareem Poems looks for a way out.</p>
<p>The Travis Hayward-directed video depicts Sareem Poems alone in a woodsy, railroaded area, dropping rhymes about our needs to keep up with each other's false self depictions, the trauma from seeing violence on our screens, and fears how things may become worse. Fans of thoughtful, laid back hip-hop from acts like A Tribe Called Quest and The Roots will be right at home with this record.</p>
<p>"'No Fly Zone' is a song about the pressure social media puts on people. What we look like when we leave the house, what we listen to, etc. Is based around a highlight reel published for likes," Sareem Poems told VIBE. "For most, it’s hard to enjoy a peaceful moment. Checking the phone, taking a picture of yourself, food, etc. is all done in the company of friends and alone. Putting your phone on silent is cool. But, you can still see it light up.</p>
<p>"I think more Desperate measures are needed," he continued. "Put your phone on airplane mode. Take the time to rediscover the things that make you, you. Writing this was for me too. I fall in line with everything I said in the song. I've been missing out on special moments, all because I had my eyes focused on my phone instead of the people and events right in front of me."</p>
<p>"No Fly Zone" appears on 88 To Now, the new album by Sareem Poems and producer Newselph. Stream or buy it on your preferred services.</p>
</div>
<a class="article-next-up__continue" href="/2019/10/premiere-sareem-poems-no-fly-zone">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="col-holder__right-col" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
 <div class='ad_desktop dfp-ad dfp-ad-medrec_btf ' id="medrec_btf_3" data-position='medrec_btf_3' data-slot-name="medrec_btf" data-sizes='[[300,250]]' data-size-mapping='{"0":[],"768":[],"1064":[[300,250]]}' data-lazy-load='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh='{&quot;0&quot;:1,&quot;768&quot;:1}' data-refresh-timer='{&quot;0&quot;:30,&quot;768&quot;:30}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/music/new-releases' data-trackaction="Medrec BTF" data-tracklabel="Ad Click">
</div>
</div>
</div>
</section>
</div>
<div class="section-holder">
<div class="section-title-holder ">
<h2 class="section-title">
Top Stories
</h2>
</div>
<div class="feed feed--one-third feed--footer-recommended">
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2019/11/nicki-minaj-wendy-williams-queen-radio/" alt="Nicki Minaj Calls Wendy Williams &quot;Demonic&quot; On &#039;Queen Radio&#039;" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2019/11/nicki-minaj-wendy-williams-1572658380-240x135.jpg" srcset="https://static.vibe.com/files/2019/11/nicki-minaj-wendy-williams-1572658380-240x135.jpg 240w, https://static.vibe.com/files/2019/11/nicki-minaj-wendy-williams-1572658380-602x339.jpg 602w, https://static.vibe.com/files/2019/11/nicki-minaj-wendy-williams-1572658380-320x180.jpg 320w, https://static.vibe.com/files/2019/11/nicki-minaj-wendy-williams-1572658380-650x366.jpg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </h3>
<span class="feed-post-third__date">
2d ago
</span>
<a href="/2019/11/nicki-minaj-wendy-williams-queen-radio/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Nicki Minaj Calls Wendy Williams &quot;Demonic&quot; On &#039;Queen Radio&#039;
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2019/11/dr-dres-production-history-grammys-award/" alt="Dr. Dre&#039;s Production History To Be Recognized By The Recording Academy" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2019/11/dr-dre-grammy-award-producer-1572624610-240x135.jpg" srcset="https://static.vibe.com/files/2019/11/dr-dre-grammy-award-producer-1572624610-240x135.jpg 240w, https://static.vibe.com/files/2019/11/dr-dre-grammy-award-producer-1572624610-602x339.jpg 602w, https://static.vibe.com/files/2019/11/dr-dre-grammy-award-producer-1572624610-320x180.jpg 320w, https://static.vibe.com/files/2019/11/dr-dre-grammy-award-producer-1572624610-650x366.jpg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music-news>Music News</a> </h3>
<span class="feed-post-third__date">
3d ago
</span>
<a href="/2019/11/dr-dres-production-history-grammys-award/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Dr. Dre&#039;s Production History To Be Recognized By The Recording Academy
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2019/11/nipsey-hussle-forbes-list-top-earning-dead-celebrities/" alt="Nipsey Hussle Lands On Forbes&#039; List Of Top-Earning Dead Celebrities" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2019/03/nipsey-hussle-shot-los-angeles-store-1554074856-240x135.jpg" srcset="https://static.vibe.com/files/2019/03/nipsey-hussle-shot-los-angeles-store-1554074856-240x135.jpg 240w, https://static.vibe.com/files/2019/03/nipsey-hussle-shot-los-angeles-store-1554074856-602x339.jpg 602w, https://static.vibe.com/files/2019/03/nipsey-hussle-shot-los-angeles-store-1554074856-320x180.jpg 320w, https://static.vibe.com/files/2019/03/nipsey-hussle-shot-los-angeles-store-1554074856-650x366.jpg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </h3>
<span class="feed-post-third__date">
2d ago
</span>
<a href="/2019/11/nipsey-hussle-forbes-list-top-earning-dead-celebrities/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Nipsey Hussle Lands On Forbes&#039; List Of Top-Earning Dead Celebrities
</h2>
</a>
</div>
</div>
</div>
</div>
</main>
<footer class="page-footer">
<div class="container">
<div class="footer__header">
<div class="footer__social-holder">
<ul class="footer__social-links">
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<a href="/" class="footer__logo-holder">
</a>
</div>
<ul class="footer__main-menu">
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music>Music</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features>Features</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style>Style</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen>Vixen</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva>Viva</a> </li>
<li class="footer__main-menu-link-holder">
<a href=mailto&#x3A;tips&#x40;vibe.com>Contact Us</a> </li>
</ul>
<p class="footer__member">
Vibe.com is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC. </p>
<ul class="footer__secondary-menu">
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;privacy-policy&#x2F;>Privacy Policy</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;about-our-ads&#x2F;>Ad Choices</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;copyright&#x2F;>Copyright</a> </li>
</ul>
<ul class="footer__site-links">
<li class="footer__site-links-link-holder">
<a href="https://www.billboard.com/" target="_blank">Billboard</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a>
</li>
<li class="footer__site-links--mobile-separator"></li>
<li class="footer__site-links-link-holder">
<a href="https://www.spin.com/" target="_blank">SPIN</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.vibe.com/">VIBE</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.stereogum.com/" target="_blank">Stereogum</a>
</li>
</ul>
</div>
<container>
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' id="adhesion_1" data-position='adhesion' data-slot-name="adhesion" data-sizes='[[320,50]]' data-size-mapping='{"1064":[],"0":[[320,50]]}' data-lazy-load='{&quot;1064&quot;:0,&quot;0&quot;:0}' data-refresh='{&quot;1064&quot;:0,&quot;0&quot;:1}' data-refresh-timer='{&quot;1064&quot;:0,&quot;0&quot;:30}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/music/new-releases' data-trackaction="" data-tracklabel="Ad Click">
</div>
</container>
</footer>
<div class='ad_desktop dfp-ad dfp-ad-promo ' id="promo_1" data-position='promo_1' data-slot-name="promo" data-sizes='[[2,2],[3,3]]' data-size-mapping='[[[2,2],[3,3]]]' data-lazy-load='{&quot;0&quot;:0}' data-refresh='{&quot;0&quot;:0}' data-refresh-timer='{&quot;0&quot;:0}' data-targeting='null' data-ad-unit='6419/valence.vibe/%%device%%/music/new-releases' data-trackaction="" data-tracklabel="Ad Click">
</div>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    CLARITY.push({
        use: ['ads', 'cookies', 'header'],
        run: function(Ads, cookies, header) {
            Ads.site_code = "valence.vibe/%%device%%";
            Ads.zone = "music/new-releases";

            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';

            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "ptype=article",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "url=734ef36a",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "PID=668404",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "keywords=new-releases,alicia-keys",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.vibe.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })

            Ads.keywords = keywords;

            Ads.autoPopulate();

                    }
    });
</script>
<script type="text/javascript" src="/assets/js/commons.bundle.js?17e8de0dd3d4d71eb87f"></script>
<script type="text/javascript" src="/assets/js/article.bundle.js?17e8de0dd3d4d71eb87f"></script>
<script type="text/javascript" src="/assets/js/legacy.js?17e8de0dd3d4d71eb87f"></script>
</body>
</html>
