<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>
                            Spotify Opens &#039;Black History Is Now&#039; Pop-Up In New York City | Vibe
                    </title>
<meta name="article:modified_time" property="article:modified_time" content="2020-02-29T14:32:23-05:00" />
<meta name="article:published_time" property="article:published_time" content="2020-02-29T14:16:49-05:00" />
<meta name="description" property="description" content="Spotify hosted a VIP preview of their immersive exhibit-style pop-up celebrating &quot;Black History Is Now: Phenomenal Black Music&quot; on Friday, Feb 28." />
<meta name="og:description" property="og:description" content="Spotify hosted a VIP preview of their immersive exhibit-style pop-up celebrating &quot;Black History Is Now: Phenomenal Black Music&quot; on Friday, Feb 28." />
<meta name="og:image" property="og:image" content="https://static.vibe.com/files/2020/02/spotify-black-history-is-now-1583002421-1950x1297.jpg" />
<meta name="og:image:height" property="og:image:height" content="1297" />
<meta name="og:image:width" property="og:image:width" content="1950" />
<meta name="og:title" property="og:title" content="Spotify Opens &#039;Black History Is Now&#039; Pop-Up In New York City" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:url" property="og:url" content="https://www.vibe.com/2020/02/spotify-black-history-is-now-pop-up-6lack-performs-event" />
<meta name="twitter:card" property="twitter:card" content="summary" />
<meta name="twitter:description" property="twitter:description" content="Spotify hosted a VIP preview of their immersive exhibit-style pop-up celebrating &quot;Black History Is Now: Phenomenal Black Music&quot; on Friday, Feb 28." />
<meta name="twitter:image" property="twitter:image" content="https://static.vibe.com/files/2020/02/spotify-black-history-is-now-1583002421-1950x1297.jpg" />
<meta name="twitter:title" property="twitter:title" content="Spotify Opens &#039;Black History Is Now&#039; Pop-Up In New York City" />
<meta name="twitter:site" content="@vibemagazine" />
<meta property="og:site_name" content="Vibe" />
<link href="https://fonts.googleapis.com/css?family=Barlow+Condensed:400,500,600|Barlow:400,700|Lora:400,400i,700,700i" rel="stylesheet">
<link rel="canonical" href="https://www.vibe.com/2020/02/spotify-black-history-is-now-pop-up-6lack-performs-event">
<link rel="amphtml" href="https://www.vibe.com/amp/2020/02/spotify-black-history-is-now-pop-up-6lack-performs-event">
<link rel="icon" href="/assets/images/favicon.ico?0cd0b31e24683c892ef3" />
<link rel="shortcut icon" href="/assets/images/favicon.ico?0cd0b31e24683c892ef3" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="/assets/images/favicon152.png?0cd0b31e24683c892ef3">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://www.googletagservices.com/">
<link rel="dns-prefetch" href="https://www.googletagmanager.com/">
<link rel="dns-prefetch" href="https://www.instagram.com/">
<link rel="dns-prefetch" href="https://www.zergnet.com/">
<link rel="dns-prefetch" href="https://players.brightcove.net/">
<link rel="dns-prefetch" href="https://platform.zig.com/">
<link rel="dns-prefetch" href="https://www.googleadservices.com">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com/">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
<link rel="dns-prefetch" href="https://cdn.krxd.net/">
<link rel="dns-prefetch" href="https://beacon.krxd.net/">
<link rel="dns-prefetch" href="https://a.quora.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="dns-prefetch" href="https://sejs.moatads.com/">
<link rel="dns-prefetch" href="https://mb.moatads.com/">
<link rel="dns-prefetch" href="https://tags.bluekai.com/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://analytics.twitter.com/">
<link rel="dns-prefetch" href="https://lib.pgmcdn.com">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.vibe.com/2020/02/spotify-black-history-is-now-pop-up-6lack-performs-event",
            "headline": "Spotify Opens &#039;Black History Is Now&#039; Pop-Up In New York City"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "https://static.vibe.com/files2020/02/spotify-black-history-is-now-1583002421.jpg",
                    "height": 3991,
                    "width": 6000
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Christine Imarenezor"
                    }
                            ],
            "datePublished": "2020-02-29T14:16:49-05:00",
            "dateModified": "2020-02-29T14:32:23-05:00",
            "description": "Black History Month ain&#039;t over."
        }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        assetHost: "/assets",
        contentHost: "https://www.vibe.com",
        sailthruCustomerId: ""
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.enableDeferredAds = false;
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

        PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1064px)"
    };
    PGM.social = {"facebook":{"site_name":"Vibe","account":"vibe"},"instagram":{"account":"vibemagazine"},"pinterest":{"account":"vibemagazine"},"snapchat":{"account":"vibemagazine"},"twitter":{"account":"vibemagazine"},"youtube":{"account":"vibemedia"}};

    PGM.greCaptchaSiteKey = "6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze";
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js" async defer></script>

<script type="text/javascript">
    window.top.DarkMatter = window.top.DarkMatter || {};
    window.top.DarkMatter.cmd = window.top.DarkMatter.cmd || [];

            window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"valence.vibe\/%%device%%","zone":"news\/events","single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/dark-matter-03a8b13.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_ad_1", "6419/valence.vibe/%%device%%/", [[728,90],[970,250],[970,90]], "leaderboard_ad_1", {"1064":[[728,90],[970,250],[970,90]],"0":[[320,100],[320,50]],"768":[[728,90]]}, 0],                                                                    ["contentwell_ad_1", "6419/valence.vibe/%%device%%/", [[300,250]], "contentwell_ad_1", {"1064":[[300,250]],"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["contentwell_ad_2", "6419/valence.vibe/%%device%%/", [[300,250]], "contentwell_ad_2", {"1064":[[300,250]],"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["rightrail_ad_1", "6419/valence.vibe/%%device%%/", [[300,250]], "rightrail_ad_1", {"1064":[[300,250]],"0":[],"768":[]}, 0],                                                                    ["contentwell_ad_3", "6419/valence.vibe/%%device%%/", [[300,250]], "contentwell_ad_3", {"1064":[[300,250]],"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["rightrail_ad_2", "6419/valence.vibe/%%device%%/", [[300,250]], "rightrail_ad_2", {"1064":[[300,250]],"0":[],"768":[]}, 0],                                                                    ["adhesion_1", "6419/valence.vibe/%%device%%/", [[320,50]], "adhesion", {"1064":[],"0":[[320,50]]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":["367129333816375_367129973816311","367129333816375_367130120482963","367129333816375_507302253132415","367129333816375_507302356465738","367129333816375_507302423132398","367129333816375_507302523132388","367129333816375_507302613132379","367129333816375_507302766465697","367129333816375_507302856465688","367129333816375_507302953132345","367129333816375_507303013132339"]},"moat":true});
                    }
                });
            </script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = {"ad_zone":"news\/events","targeting":{"env":"prod","ptype":"article","url":"636bd39e","PID":"675768","keywords":"events,music,spotify"},"slots":{"adhesion":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"adhesion","refresh":"{\"1064\":0,\"0\":1}","refreshTimer":"{\"1064\":0,\"0\":30}","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[],"0":[[320,50]]},"defaultSizes":[[320,50]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":0,\"0\":0}"},"contentwell_ad":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"contentwell_ad","refresh":"{\"1064\":1,\"0\":1,\"768\":1}","refreshTimer":"{\"1064\":30,\"0\":30,\"768\":30}","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[300,250],[300,251]],"0":[[300,250],[300,251]],"768":[[300,250],[300,251]]},"defaultSizes":[[300,250],[300,251]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"footerboard_ad":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"footerboard_ad","refresh":"{\"1064\":1,\"768\":1}","refreshTimer":"{\"1064\":30,\"768\":30}","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[728,90],[728,92],[970,90],[970,92]],"768":[[728,90],[728,92],[970,90],[970,92]]},"defaultSizes":[[728,90],[728,92],[970,90],[970,92]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"768\":1}"},"leaderboard_ad":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"leaderboard_ad","refresh":"{\"1064\":1,\"0\":1,\"768\":1}","refreshTimer":"{\"1064\":30,\"0\":30,\"768\":30}","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"0":[[320,100],[320,50]],"768":[[728,90],[728,91]]},"defaultSizes":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"rightrail_ad":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"rightrail_ad","refresh":"{\"1064\":1,\"0\":1,\"768\":1}","refreshTimer":"{\"1064\":30,\"0\":30,\"768\":30}","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[300,250],[300,251]],"0":[],"768":[]},"defaultSizes":[[300,250],[300,251]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"out_of_page":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"out_of_page","refresh":"{\"0\":0}","refreshTimer":"{\"0\":0}","outOfBody":"1","responsive":false,"sizeMapping":{"0":[[1,1]]},"defaultSizes":[[1,1]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"parallax_ad":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"parallax_ad","refresh":"{\"0\":1}","refreshTimer":"{\"0\":30}","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[300,600]]},"defaultSizes":[[300,600]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":1}"},"promo":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"promo","refresh":"{\"0\":0}","refreshTimer":"{\"0\":0}","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[2,2],[3,3]]},"defaultSizes":[[2,2],[3,3]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"zergnet":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"zergnet","refresh":"{\"0\":0}","refreshTimer":"{\"0\":0}","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[4,4]]},"defaultSizes":[[4,4]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"}}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":1125911414,"default_player":"default"};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){

        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>

<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                                        , 'contentId': '675768'
                                                , 'contentType': 'article'
                                                , 'author': 'Christine Imarenezor'
                                                , 'category': 'Events'
                                                , 'tags': 'spotify'
                                                , 'publishDate': '2020022914'
                        
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-W3TLHV');
    </script>


<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<link rel="stylesheet" type="text/css" href="/assets/css/article.css?0cd0b31e24683c892ef3">
<script type='text/javascript'>
                        var VB = VB || {};
            VB.config = VB.config || {
                contentHost: "https://www.vibe.com",
                mediaHost: "https://static.vibe.com/files"
            };
        </script>
</head>
<body class="page--article">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="/assets/images/logo/white.svg?0cd0b31e24683c892ef3" alt="Vibe">
<span class="site-header__brand-name">Vibe</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item collapsed active site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header__nav-link>News</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header__subnav-link>Entertainment</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header__subnav-link>National</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header__subnav-link>Sports</a>
</li>
<li class="site-header__subnav-item  active ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header__subnav-link>Events</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header__subnav-link>Movies &amp; TV</a>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music class=site-header__nav-link>Music</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;videos class=site-header__subnav-link>Videos</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;new-releases class=site-header__subnav-link>New Releases</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;live-reviews class=site-header__subnav-link>Live Reviews</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;album-reviews class=site-header__subnav-link>Album Reviews</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music-premieres class=site-header__subnav-link>Music Premieres</a>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features class=site-header__nav-link>Features</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;digital-covers class=site-header__subnav-link>Digital Covers</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;opinion class=site-header__subnav-link>Opinion</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lists class=site-header__subnav-link>Lists</a>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style class=site-header__nav-link>Style</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;fashion class=site-header__subnav-link>Fashion</a>
</li>
 <li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lifestyle class=site-header__subnav-link>Lifestyle</a>
</li>
</ul>
</li>
<li class="site-header__nav-item   site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen class=site-header__nav-link>Vixen</a>
<span class="carat"></span>
</li>
<li class="site-header__nav-item   site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva class=site-header__nav-link>Viva</a>
<span class="carat"></span>
</li>
</ul>
<div class="site-header-search site-header-search--mobile js-search-form">
<form class="site-header-search__form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header-search__input js-search-input" placeholder="Search For..." name="keys" maxlength="255">
<input type="submit" value="GO" id="site-header-search__submit" class="site-header-search__submit js-search-submit">
</form>
</div>
<div class="site-header__follow-newsletter-holder">
<div class="site-header-follow">
<h3 class="site-header-follow__title">Follow Vibe</h3>
<ul class="header__social-links">
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<div class="email-subscribe-holder email-subscribe--wide" data-content-type="emailSubscribe">
<div class="g-recaptcha-container"></div>
<div class="email-subscribe email-subscribe--wide email-subscribe--has-title">
<h3 class="email-subscribe__title">
The Vibe Mix Newsletter
</h3>
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-menu" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </div>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header-links__label>News</a>
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header-links__link>Entertainment</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header-links__link>National</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header-links__link>Sports</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header-links__link&#x20;active>Events</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header-links__link>Movies &amp; TV</a> </div>
</nav>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-leaderboard_ad ' id="leaderboard_ad_1" data-position='leaderboard_ad_1' data-slot-name="leaderboard_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<div class='ad_desktop dfp-ad dfp-ad-out_of_page ' id="out_of_page_1" data-position='out_of_page_1' data-slot-name="out_of_page" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
 </div>
</div>
</div>
</div>
</div>
<main id="main" class="container container--article">
<div class="section-holder col-holder">
<section class="main-well col-holder__left-col js-mainWell">
<article class="article__content-well js-main-article-content article__content-well--landscape  js-revarticle url-breadcrumb is-active " data-id="675768" data-url-breadcrumb="/2020/02/spotify-black-history-is-now-pop-up-6lack-performs-event" data-content-type="article" data-page-title="Spotify&#x20;Opens&#x20;&#x27;Black&#x20;History&#x20;Is&#x20;Now&#x27;&#x20;Pop-Up&#x20;In&#x20;New&#x20;York&#x20;City&#x20;&#x7C;&#x20;Vibe" data-canonical="https://www.vibe.com/2020/02/spotify-black-history-is-now-pop-up-6lack-performs-event" data-chartbeatSection="" data-analytics-category="Events" data-analytics-tags="spotify">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<div class="main-media__image-holder">
<img src="https://static.vibe.com/files/2020/02/spotify-black-history-is-now-1583002421-e1583004644768-650x366.jpg" srcset="https://static.vibe.com/files/2020/02/spotify-black-history-is-now-1583002421-e1583004644768-650x366.jpg 650w, https://static.vibe.com/files/2020/02/spotify-black-history-is-now-1583002421-e1583004646363-1500x844.jpg 1500w, https://static.vibe.com/files/2020/02/spotify-black-history-is-now-1583002421-e1583004635959-768x432.jpg 768w, https://static.vibe.com/files/2020/02/spotify-black-history-is-now-1583002421-e1583004638560-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class="main-media__image--expandable main-media__image" alt="Spotify Celebrates Black History Is Now Pop-Up with Performances by 6lack And DJ Olivia Dope">
</div>
<figcaption class="media__details-text">
<div class="media__caption">An interior view of Spotify Celebrates Black History Is Now Pop-Up on February 28, 2020 in New York City.
</div>
<div class="media__credit">Ilya S. Savenok/Getty Images for Spotify</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2020\/02\/spotify-black-history-is-now-1583002421-320x213.jpg"}]' data-alt-text="Spotify Celebrates Black History Is Now Pop-Up with Performances by 6lack And DJ Olivia Dope"></div> </figure>
<div class="article__header">
<h1 class="article__headline">Spotify Opens &#039;Black History Is Now&#039; Pop-Up In New York City</h1>
<p class="article__meta">
<span class="article__publish-date-and-by">
<span class="js-publish-date article__publish-date" data-pubdate-value="2020022914">
February 29, 2020 - 2:16 pm
</span>
<span class="article__by">
by
</span>
</span>
<span class="js-authors-list">
<span class="author"><a href="/author/cimaren" class="article__author-link">Christine Imarenezor</a></span> <span class="social-share">
<span class="social-share__item">
<a class="social-share__link social-share__link--facebook fa fa-facebook" target="_blank" href="https://www.facebook.com/dvinewrite">
<span>FACEBOOK</span>
</a>
</span>
<span class="social-share__item">
<a class="social-share__link social-share__link--twitter fa fa-twitter" target="_blank" href="https://www.twitter.com/eboseta">
<span>TWITTER</span>
</a>
</span>
</span>
</span>
</p>
</div>
<div class="article__body article-overlay-handle js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' id="contentwell_ad_1" data-position='contentwell_ad_1' data-slot-name="contentwell_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<div class="article__deck">
Black History Month ain't over.
</div>
<p>As Black History Month comes to a close, Spotify is taking the annual moment to another level. On Friday night (Feb. 28), Spotify hosted a VIP preview of their immersive exhibit-style pop-up celebrating "Black History Is Now: Phenomenal Black Music." The opening party was an exclusive first look at Spotify’s celebration of the songs and women that have shaped the way music is made, experienced, and replicated across the world.</p>
<p>The pop-up celebrates 32 phenomenal songs and women, with representation ranging across genres and generations—from <a href="https://open.spotify.com/artist/2QsynagSdAqZj3U9HgDzjD?si=qXKjfsz8S_y804Fbz5DFDg" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://open.spotify.com/artist/2QsynagSdAqZj3U9HgDzjD?si%3DqXKjfsz8S_y804Fbz5DFDg&amp;source=gmail&amp;ust=1583082891440000&amp;usg=AFQjCNF2mgx5t3nw7Sq2TDxxvGt-1TuG_A">Bob Marley</a> and <a href="https://open.spotify.com/artist/1XkoF8ryArs86LZvFOkbyr?si=YfJiS_ntQPSwFX1PMVf1CA" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://open.spotify.com/artist/1XkoF8ryArs86LZvFOkbyr?si%3DYfJiS_ntQPSwFX1PMVf1CA&amp;source=gmail&amp;ust=1583082891440000&amp;usg=AFQjCNGJMo7c5VJT8PkwDPJBDenUWKs7hA">Mary J. Blige</a>, to <a href="https://open.spotify.com/artist/7jVv8c5Fj3E9VhNjxT4snq?si=4L6kEwjxQfu3Ek14jlD8-g" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://open.spotify.com/artist/7jVv8c5Fj3E9VhNjxT4snq?si%3D4L6kEwjxQfu3Ek14jlD8-g&amp;source=gmail&amp;ust=1583082891440000&amp;usg=AFQjCNGAsRyRM7CljBsAlksAzerjQmTOxQ">Lil Nas X</a> and <a href="https://open.spotify.com/artist/56oDRnqbIiwx4mymNEv7dS?si=0RNY8bntQmOFTkH7wp01qQ" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://open.spotify.com/artist/56oDRnqbIiwx4mymNEv7dS?si%3D0RNY8bntQmOFTkH7wp01qQ&amp;source=gmail&amp;ust=1583082891440000&amp;usg=AFQjCNFiuHqxtqscnT-tuBA3vaAHO7DPOg">Lizzo</a>. Opening to the public for one weekend only, the exhibit features a look into the songs and artists with stories curated by music journalist Jewel Wicker, interactive elements curated by the Spotify creative team, surprise merch drops, and performances and panels.</p>
<p>As part of the experience, Spotify also partnered with Levi’s to build out a customization station, where guests can pick out patches designed by Joe Freshgoods and Jamilla Okubo and have them pressed onto Levi’s jackets. After DJ <a href="https://open.spotify.com/artist/1JLawfTWSA0BRol7KZCmkW?si=ROz33CoxRU-4S3-uJ86Rmg" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://open.spotify.com/artist/1JLawfTWSA0BRol7KZCmkW?si%3DROz33CoxRU-4S3-uJ86Rmg&amp;source=gmail&amp;ust=1583082891440000&amp;usg=AFQjCNGn7Rz7SZX-OhYcBY44fnqSCqAJwQ">Olivia Dope</a>, delivered jams from the likes of Bel Biv Devoe, Spotify's Director and Head of Music Marketing at Spotify thanked her team and attendees for joining the festivities.</p>
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' id="contentwell_ad_2" data-position='contentwell_ad_2' data-slot-name="contentwell_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<p>Shortly after,  <a href="https://open.spotify.com/artist/4IVAbR2w4JJNJDDRFP3E83?si=b9ybX_HJQ26g9VI4t8U-1A" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://open.spotify.com/artist/4IVAbR2w4JJNJDDRFP3E83?si%3Db9ybX_HJQ26g9VI4t8U-1A&amp;source=gmail&amp;ust=1583082891440000&amp;usg=AFQjCNEBQWs2wanGT24nocURHwI3AVuMQA">6LACK</a> hit the stage and performed jams like "Ex-Calling," "Pretty Little Fears," and more. The pop-up is open to the public in NYC on Saturday, February 29th  from 11 am to 8 pm and on Sunday, March 1st from 11 am to 7 pm. As for the free merch, everything will be available on a first-come, first-served basis. For more details and to RSVP, visit <a href="https://blackhistoryisnow.splashthat.com/" target="_blank" rel="noopener">Blackhistoryisnow.splashthat.com.</a></p>
<p>For more information on the campaign, head over to <a href="http://blackhistoryisnow.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://blackhistoryisnow.com&amp;source=gmail&amp;ust=1583082891440000&amp;usg=AFQjCNFCtofmQNxqelZouxNZqZF2BWbStQ">blackhistoryisnow.com</a>. Scroll down below for more pictures from last night's opening event and watch highlights from the event <a href="https://www.instagram.com/stories/highlights/17853745588846436/" target="_blank" rel="noopener">on VIBE's Instagram Stories</a>.</p>
<div class="embedded-content" data-template="image"><script type="application/json">{"width":6000,"height":3992,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/spotify-black-history-is-now-event-3-1583002166.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/spotify-black-history-is-now-event-3-1583002166-650x432.jpg","width":650,"height":432},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/spotify-black-history-is-now-event-3-1583002166-1600x1065.jpg","width":1600,"height":1065},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/spotify-black-history-is-now-event-3-1583002166-2048x1363.jpg","width":2048,"height":1363},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/spotify-black-history-is-now-event-3-1583002166-3000x1996.jpg","width":3000,"height":1996}],"size":"full_width","alignment":"center","orientation":"landscape","id":"675779","caption":" Spotify Celebrates Black History Is Now Pop-Up on February 28, 2020 in New York City. ","credit":"Ilya S. Savenok\/Getty Images for Spotify","altText":"","title":"Spotify Celebrates Black History Is Now Pop-Up with Performances by 6lack And DJ Olivia Dope"}</script></div>
<div class="embedded-content" data-template="image"><script type="application/json">{"width":6000,"height":3992,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/spotify-black-history-is-now-event-1-1583002328.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/spotify-black-history-is-now-event-1-1583002328-650x432.jpg","width":650,"height":432},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/spotify-black-history-is-now-event-1-1583002328-1600x1065.jpg","width":1600,"height":1065},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/spotify-black-history-is-now-event-1-1583002328-2048x1363.jpg","width":2048,"height":1363},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/spotify-black-history-is-now-event-1-1583002328-3000x1996.jpg","width":3000,"height":1996}],"size":"full_width","alignment":"center","orientation":"landscape","id":"675781","caption":"A guest attends Spotify Celebrates Black History Is Now Pop-Up on February 28, 2020 in New York City.","credit":"Ilya S. Savenok\/Getty Images for Spotify","altText":"","title":"Spotify Celebrates Black History Is Now Pop-Up with Performances by 6lack And DJ Olivia Dope"}</script></div>
<div class="embedded-content" data-template="image"><script type="application/json">{"width":6000,"height":3992,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/dj-olivia-dope-spotify-black-history-is-now-event-1-1583002248-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/dj-olivia-dope-spotify-black-history-is-now-event-1-1583002248-650x432.jpg","width":650,"height":432},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/dj-olivia-dope-spotify-black-history-is-now-event-1-1583002248-1600x1065.jpg","width":1600,"height":1065},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/dj-olivia-dope-spotify-black-history-is-now-event-1-1583002248-2048x1363.jpg","width":2048,"height":1363},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/dj-olivia-dope-spotify-black-history-is-now-event-1-1583002248-3000x1996.jpg","width":3000,"height":1996}],"size":"full_width","alignment":"center","orientation":"landscape","id":"675780","caption":"DJ Olivia Dope performs at the Spotify Celebrates Black History Is Now Pop-Up on February 28, 2020 in New York City. ","credit":"Ilya S. Savenok\/Getty Images for Spotify","altText":"","title":"Spotify Celebrates Black History Is Now Pop-Up with Performances by 6lack And DJ Olivia Dope"}</script></div>
<div class="embedded-content" data-template="image"><script type="application/json">{"width":3520,"height":5280,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/steve-stoute-spotify-black-history-is-now-event-4-1583002907-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/steve-stoute-spotify-black-history-is-now-event-4-1583002907-433x650.jpg","width":433,"height":650},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/steve-stoute-spotify-black-history-is-now-event-4-1583002907-1067x1600.jpg","width":1067,"height":1600},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/steve-stoute-spotify-black-history-is-now-event-4-1583002907-1365x2048.jpg","width":1365,"height":2048},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/steve-stoute-spotify-black-history-is-now-event-4-1583002907-2000x3000.jpg","width":2000,"height":3000}],"size":"full_width","alignment":"center","orientation":"portrait","id":"675784","caption":"Steve Stoute attends Spotify Celebrates Black History Is Now Pop-Up on February 28, 2020 in New York City. ","credit":"Bennett Raglin\/Getty Images for Spotify","altText":"","title":"Spotify Celebrates Black History Is Now Pop-Up with Performances by 6lack And DJ Olivia Dope"}</script></div>
<div class="embedded-content" data-template="image"><script type="application/json">{"width":6000,"height":3994,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/spotify-black-history-is-now-event-1583002377.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/spotify-black-history-is-now-event-1583002377-650x433.jpg","width":650,"height":433},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/spotify-black-history-is-now-event-1583002377-1600x1065.jpg","width":1600,"height":1065},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/spotify-black-history-is-now-event-1583002377-2048x1363.jpg","width":2048,"height":1363},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/spotify-black-history-is-now-event-1583002377-3000x1997.jpg","width":3000,"height":1997}],"size":"full_width","alignment":"center","orientation":"landscape","id":"675782","caption":"Guests attend Spotify Celebrates Black History Is Now Pop-Up on February 28, 2020 in New York City. ","credit":"Ilya S. Savenok\/Getty Images for Spotify","altText":"","title":"Spotify Celebrates Black History Is Now Pop-Up with Performances by 6lack And DJ Olivia Dope"}</script></div>
<div class="embedded-content" data-template="image"><script type="application/json">{"width":6000,"height":3993,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/6lack-dope-spotify-black-history-is-now-event-2-1583002099.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/6lack-dope-spotify-black-history-is-now-event-2-1583002099-650x433.jpg","width":650,"height":433},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/6lack-dope-spotify-black-history-is-now-event-2-1583002099-1600x1065.jpg","width":1600,"height":1065},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/6lack-dope-spotify-black-history-is-now-event-2-1583002099-2048x1363.jpg","width":2048,"height":1363},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/6lack-dope-spotify-black-history-is-now-event-2-1583002099-3000x1997.jpg","width":3000,"height":1997}],"size":"full_width","alignment":"center","orientation":"landscape","id":"675778","caption":"6lack performs during Spotify Celebrates Black History Is Now Pop-Up on February 28, 2020 in New York City. ","credit":" Ilya S. Savenok\/Getty Images for Spotify","altText":"","title":"Spotify Celebrates Black History Is Now Pop-Up with Performances by 6lack And DJ Olivia Dope"}</script></div>
<div class="embedded-content" data-template="readmore" data-amp-enabled="1"><script type="application/json">{"nid":"673804","type":"post","title":"Peloton Honors Black History Month With Basquiat Apparel Collection","relative_path":"\/2020\/02\/peloton-basquiat-black-history-month-apparel-collection\/","media":{"width":5504,"height":3784,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/Peloton-Basquiat-Apparel-Items-9-1580774093.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/Peloton-Basquiat-Apparel-Items-9-1580774093-e1580774172480-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/Peloton-Basquiat-Apparel-Items-9-1580774093-e1580774165852-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"673956","caption":null,"credit":null}}</script></div>
</div>
<div class="pi-list-item-blocks item-blocks">
<ul class="item-block-wrapper list-None" style="counter-reset: item 1">
</ul>
</div>
<div class="article__bottom">
<div class="article__bottom-left">
<div class="article__tags">
<span class="article__tags-pre">In This Story:</span>
<ul class="article__tags-holder">
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;spotify>spotify</a> </li>
</ul>
</div>
</div>
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="Spotify&#x20;Opens&#x20;&#x27;Black&#x20;History&#x20;Is&#x20;Now&#x27;&#x20;Pop-Up&#x20;In&#x20;New&#x20;York&#x20;City" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2020&#x2F;02&#x2F;spotify-black-history-is-now-pop-up-6lack-performs-event" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="Spotify&#x20;Opens&#x20;&#x27;Black&#x20;History&#x20;Is&#x20;Now&#x27;&#x20;Pop-Up&#x20;In&#x20;New&#x20;York&#x20;City" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2020&#x2F;02&#x2F;spotify-black-history-is-now-pop-up-6lack-performs-event" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="Spotify&#x20;Opens&#x20;&#x27;Black&#x20;History&#x20;Is&#x20;Now&#x27;&#x20;Pop-Up&#x20;In&#x20;New&#x20;York&#x20;City" href="/cdn-cgi/l/email-protection#aa95c8c5ced397c2dededad98c89d299eb918c89d298ec918c89d298ec91dddddd84dcc3c8cf84c9c5c78c89d298ec91989a989a8c89d298ec919a988c89d298ec91d9dac5dec3ccd387c8c6cbc9c187c2c3d9dec5d8d387c3d987c4c5dd87dac5da87dfda879cc6cbc9c187dacfd8ccc5d8c7d987cfdccfc4de8cd9dfc8c0cfc9de97f9dac5dec3ccd38c89d2989a91e5dacfc4d98c89d2989a918c89d2989d91e8c6cbc9c18c89d2989a91e2c3d9dec5d8d38c89d2989a91e3d98c89d2989a91e4c5dd8c89d2989d918c89d2989a91fac5da87ffda8c89d2989a91e3c48c89d2989a91e4cfdd8c89d2989a91f3c5d8c18c89d2989a91e9c3ded3">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</div>

<div class="js-ad-pageTargeting">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/json">
        {
                            "env": "prod",
                            "ptype": "article",
                            "url": "636bd39e",
                            "PID": "675768",
                            "keywords": "events,music,spotify"
                    }
        </script>
</div>
</article>
</section>
<section class="col-holder__right-col hide-small hide-medium" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-rightrail_ad ' id="rightrail_ad_1" data-position='rightrail_ad_1' data-slot-name="rightrail_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
</div>
<div class="section-title-holder ">
<h2 class="section-title">
Popular
</h2>
</div>
<div class="feed feed--sidebar">
<div class="feed-post-sidebar
    
    feed-post--article
    ">
<a href="/2020/02/dylann-roof-hunger-strike-alleges-mistreatment" alt="Dylann Roof Stages Reported Hunger Strike After Accusing Prison Staff Of Harassment And Abuse" class="feed-post__image-holder feed-post-sidebar__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2017/05/Dylann-Roof-1495566440-300x169.jpg" srcset="https://static.vibe.com/files/2017/05/Dylann-Roof-1495566440-300x169.jpg 300w, https://static.vibe.com/files/2017/05/Dylann-Roof-1495566440-602x339.jpg 602w" class="feed-post-sidebar__image" alt="">
</figure>
</a>
<div class="feed-post-sidebar__info">
<a href="/2020/02/dylann-roof-hunger-strike-alleges-mistreatment" class="feed-post-sidebar__title-link">
<h2 class="feed-post-sidebar__title">
Dylann Roof Stages Reported Hunger Strike After Accusing Prison Staff Of Harassment And Abuse
</h2>
</a>
</div>
</div>
</div>
</div>
<div class="email-subscribe-holder " data-content-type="emailSubscribe">
<div class="g-recaptcha-container"></div>
<div class="section-title-holder ">
<h2 class="section-title">
The Vibe Mix Newsletter
</h2>
</div>
<div class="email-subscribe  ">
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-article" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </section>
</div>
<div class="section-holder col-holder section-holder--next-up">
<section class="col-holder__left-col left-col--next-up">
<div class='ad_desktop dfp-ad dfp-ad-zergnet ' id="zergnet_1" data-position='zergnet_1' data-slot-name="zergnet" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<div class="section-title-holder section-title-holder--zergnet">
<h2 class="section-title">
From the Web
</h2>
</div>
<div class="zergnet-holder" data-placement="article"></div>
<div class="next-up-holder">
<div class="section-title-holder section-title-holder--next-up">
<h2 class="section-title">
More on Vibe
</h2>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2020/02/sprite-ginger-collection-launch-event" alt="Sprite Launches Sprite Ginger Capsule Collection In New York City">
<img src="https://static.vibe.com/files/2020/02/sprite-ginger-collection-event-1582919659-650x366.jpg" srcset="https://static.vibe.com/files/2020/02/sprite-ginger-collection-event-1582919659-650x366.jpg 650w, https://static.vibe.com/files/2020/02/sprite-ginger-collection-event-1582919659-1500x844.jpg 1500w, https://static.vibe.com/files/2020/02/sprite-ginger-collection-event-1582919659-768x432.jpg 768w, https://static.vibe.com/files/2020/02/sprite-ginger-collection-event-1582919659-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Sprite® Ginger And Sprite® Ginger Collection Launch Event">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__caption">Event attendees admire the limited-edition Sprite Ginger Collection items at the Sprite drop event at Extra Butter NY, on Wednesday, Feb. 12, 2020 in New York City.
</div>
<div class="media__credit">Brian Ach/Getty Images for Sprite®</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2020\/02\/sprite-ginger-collection-event-1582919659-320x213.jpg"}]' data-alt-text="Sprite® Ginger And Sprite® Ginger Collection Launch Event"></div> </figure>
<div class="article-next-up__header">
<a href="/2020/02/sprite-ginger-collection-launch-event" class="article-next-up__link">
<h2 class="article-next-up__title">
Sprite Launches Sprite Ginger Capsule Collection In New York City
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Sprite is testing out another way for you to "obey your thirst" or "thirst for yours" with its new Sprite Ginger flavor. Introduced earlier this month, the addition to the soft drink's portfolio  "brings together the classic lemon-lime taste of Sprite with a hit of ginger flavor in every sip," according to a Coca Cola press release</p>
<p>To celebrate the brand's "spirit of reinvention," Sprite worked with veteran streetwear designer Jeff Staple and a team of young tastemakers and artists to develop the limited-edition “Sprite Ginger Collection,” inspired by reinvention and by the facets of culture permeating hip hop, fashion, music, and art. At a private event earlier this month at New York City's Extra Butter, Sprite debuted the brand's first limited-edition creative capsule by Staple and 9 other creatives, which consists of hoodies, jackets, jewelry, tees and more.</p>
<p>During a panel discussion moderated by Hearst style director, Tiffany Reid, Staple alongside creatives BLUBOY, Barbara Rego and Elan Watson chatted about drop culture, how young artists can make their mark in the industry, and the importance of reinvention.</p>
<p>"Having a [fashion] brand for 20+ years almost requires you, necessitates you to reinvent yourself because there's no way you can do the same thing for, forget 20 years, even 3 years before you're literally dead," shared Staple. "To me, the opposite of reinvention is death because you're not moving forward. You're just completely stagnant.</p>
<script type="application/json">{"width":3000,"height":2000,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/panel-discusstion-sprite-ginger-collection-event-1582919601-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/panel-discusstion-sprite-ginger-collection-event-1582919601-650x433.jpg","width":650,"height":433},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/panel-discusstion-sprite-ginger-collection-event-1582919601-1600x1067.jpg","width":1600,"height":1067},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/panel-discusstion-sprite-ginger-collection-event-1582919601-2048x1365.jpg","width":2048,"height":1365},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/panel-discusstion-sprite-ginger-collection-event-1582919601-3000x2000.jpg","width":3000,"height":2000}],"size":"full_width","alignment":"center","orientation":"landscape","id":"675736","caption":"(L-R) Tiffany Reid, BLUBOY, Barbara Rego, Elan Watson and Jeff Staple discuss the importance of reinvention during a panel discussion at the Sprite Ginger Collection drop event at Extra Butter NYC on Wednesday, Feb. 12, 2020 in New York City. ","credit":"Brian Ach\/Getty Images for Sprite\u00ae","altText":"","title":"Sprite\u00ae Ginger And Sprite\u00ae Ginger Collection Launch Event"}</script>
<p>"So for me, it was always me constantly trying every few seasons to figure out a way to reinvent myself. And not in a way where I needed to stay relevant. I never felt a need to stay relevant, but I wanted to actually be able to connect authentically with the next generation of creators because that is actually what inspires me."</p>
<p>Dapper Dan, Amara La Negra, Mack Wilds, and Sway Calloway were among the celebrities and influencers who made an appearance at the event. Harlem's own Dave East performed a couple of his records while DJ Va$htie provided sounds throughout the night while spinning on the ones and twos.</p>
<p>Over the next few weeks, Sprite and Staple will continue the search for up-and-coming designers and host a series of "re-workshops" Extra Butter. Scroll down to see more pictures from the event. For more info on where you get a bottle of Sprite Ginger, head over the Sprite.com. As for where you can cop an item from the collection, follow @Sprite on Twitter and Instagram for surprise giveaways. You can also visit head over to StaplePigeon.com for more Sprite swag!</p>
<script type="application/json">{"width":2000,"height":2402,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/Sprite-Ginger-%E2%80%93-Sprite-Ginger-Collection-1582925280.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/Sprite-Ginger-%E2%80%93-Sprite-Ginger-Collection-1582925280-541x650.jpg","width":541,"height":650},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/Sprite-Ginger-%E2%80%93-Sprite-Ginger-Collection-1582925280-1332x1600.jpg","width":1332,"height":1600},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/Sprite-Ginger-%E2%80%93-Sprite-Ginger-Collection-1582925280-1705x2048.jpg","width":1705,"height":2048},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/Sprite-Ginger-%E2%80%93-Sprite-Ginger-Collection-1582925280.jpg","width":2000,"height":2402}],"size":"full_width","alignment":"center","orientation":"portrait","id":"675755","caption":"","credit":"Courtesy of Sprite","altText":"","title":"Sprite-Ginger-\u2013-Sprite-Ginger-Collection-1582925280"}</script>
<script type="application/json">{"width":6390,"height":4259,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/sprite-ginger-collection-event-1-1582919378.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/sprite-ginger-collection-event-1-1582919378-650x433.jpg","width":650,"height":433},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/sprite-ginger-collection-event-1-1582919378-1600x1066.jpg","width":1600,"height":1066},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/sprite-ginger-collection-event-1-1582919378-2048x1365.jpg","width":2048,"height":1365},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/sprite-ginger-collection-event-1-1582919378-3000x2000.jpg","width":3000,"height":2000}],"size":"full_width","alignment":"center","orientation":"landscape","id":"675729","caption":"A view of products on display at the Sprite Ginger Collection drop event and limited-edition fashion collection debut at Extra Butter NYC on Wednesday, Feb. 12, 2020 in New York City. ","credit":"Brian Ach\/Getty Images for Sprite","altText":"","title":"Sprite\u00ae Ginger And Sprite\u00ae Ginger Collection Launch Event"}</script>
<script type="application/json">{"width":4190,"height":5452,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/dapper-dan-jeff-staples-sprite-ginger-collection-event-1582919446.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/dapper-dan-jeff-staples-sprite-ginger-collection-event-1582919446-500x650.jpg","width":500,"height":650},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/dapper-dan-jeff-staples-sprite-ginger-collection-event-1582919446-1230x1600.jpg","width":1230,"height":1600},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/dapper-dan-jeff-staples-sprite-ginger-collection-event-1582919446-1574x2048.jpg","width":1574,"height":2048},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/dapper-dan-jeff-staples-sprite-ginger-collection-event-1582919446-2306x3000.jpg","width":2306,"height":3000}],"size":"full_width","alignment":"center","orientation":"portrait","id":"675731","caption":"Dapper Dan and Jeff Staple arrive at Extra Butter NYC for the Sprite Ginger Collection drop event and limited-edition fashion collection debut on Wednesday, Feb. 12, 2020 in New York City.","credit":"Monica Schipper\/Getty Images for Sprite","altText":"","title":"Sprite\u00ae Ginger And Sprite\u00ae Ginger Collection Launch Event"}</script>
<script type="application/json">{"width":3000,"height":2143,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/sway-kiyomi-calloway-sprite-ginger-collection-event-1582919419.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/sway-kiyomi-calloway-sprite-ginger-collection-event-1582919419-650x464.jpg","width":650,"height":464},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/sway-kiyomi-calloway-sprite-ginger-collection-event-1582919419-1600x1143.jpg","width":1600,"height":1143},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/sway-kiyomi-calloway-sprite-ginger-collection-event-1582919419-2048x1463.jpg","width":2048,"height":1463},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/sway-kiyomi-calloway-sprite-ginger-collection-event-1582919419-3000x2143.jpg","width":3000,"height":2143}],"size":"full_width","alignment":"center","orientation":"landscape","id":"675730","caption":"Kiyomi Calloway and Sway Calloway at Extra Butter NYC for the Sprite Ginger Collection drop event and limited-edition fashion collection debut on Wednesday, Feb. 12, 2020 in New York City. ","credit":"Monica Schipper\/Getty Images for Sprite\u00ae","altText":"","title":"Sprite\u00ae Ginger And Sprite\u00ae Ginger Collection Launch Event"}</script>
<script type="application/json">{"width":3000,"height":2000,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/sprite-ginger-collection-event-2-1582919312-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/sprite-ginger-collection-event-2-1582919312-650x433.jpg","width":650,"height":433},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/sprite-ginger-collection-event-2-1582919312-1600x1067.jpg","width":1600,"height":1067},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/sprite-ginger-collection-event-2-1582919312-2048x1365.jpg","width":2048,"height":1365},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/sprite-ginger-collection-event-2-1582919312-3000x2000.jpg","width":3000,"height":2000}],"size":"full_width","alignment":"center","orientation":"landscape","id":"675727","caption":"A view of signage on display at the Sprite Ginger Collection drop event and limited-edition fashion collection debut at Extra Butter NYC on Wednesday, Feb. 12, 2020 in New York City. ","credit":"Brian Ach\/Getty Images for Sprite","altText":"","title":"Sprite\u00ae Ginger And Sprite\u00ae Ginger Collection Launch Event"}</script>
<script type="application/json">{"width":4138,"height":6207,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/amara-la-negra-sprite-ginger-collection-event-1582921693-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/amara-la-negra-sprite-ginger-collection-event-1582921693-433x650.jpg","width":433,"height":650},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/amara-la-negra-sprite-ginger-collection-event-1582921693-1067x1600.jpg","width":1067,"height":1600},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/amara-la-negra-sprite-ginger-collection-event-1582921693-1365x2048.jpg","width":1365,"height":2048},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/amara-la-negra-sprite-ginger-collection-event-1582921693-2000x3000.jpg","width":2000,"height":3000}],"size":"full_width","alignment":"center","orientation":"portrait","id":"675740","caption":"Amara La Negra arrives at Extra Butter NYC for the Sprite Ginger Collection drop event and limited-edition fashion collection debut on Wednesday, Feb. 12, 2020 in New York City. ","credit":"Monica Schipper\/Getty Images for Sprite","altText":"","title":"Sprite\u00ae Ginger And Sprite\u00ae Ginger Collection Launch Event"}</script>
<script type="application/json">{"width":2000,"height":3000,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/mack-wilds-sprite-ginger-collection-1-1582921817.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/mack-wilds-sprite-ginger-collection-1-1582921817-433x650.jpg","width":433,"height":650},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/mack-wilds-sprite-ginger-collection-1-1582921817-1067x1600.jpg","width":1067,"height":1600},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/mack-wilds-sprite-ginger-collection-1-1582921817-1365x2048.jpg","width":1365,"height":2048},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/mack-wilds-sprite-ginger-collection-1-1582921817-2000x3000.jpg","width":2000,"height":3000}],"size":"full_width","alignment":"center","orientation":"portrait","id":"675741","caption":"Mack Wilds arrives at Extra Butter NYC for the Sprite Ginger Collection drop event and limited-edition fashion collection debut on Wednesday, Feb. 12, 2020 in New York City. ","credit":"Monica Schipper\/Getty Images for Sprite","altText":"","title":"Sprite\u00ae Ginger And Sprite\u00ae Ginger Collection Launch Event"}</script>
<script type="application/json">{"width":4708,"height":3294,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/vashtie-sprite-ginger-collection-event-1582919534-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/vashtie-sprite-ginger-collection-event-1582919534-650x455.jpg","width":650,"height":455},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/vashtie-sprite-ginger-collection-event-1582919534-1600x1119.jpg","width":1600,"height":1119},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/vashtie-sprite-ginger-collection-event-1582919534-2048x1433.jpg","width":2048,"height":1433},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/vashtie-sprite-ginger-collection-event-1582919534-3000x2099.jpg","width":3000,"height":2099}],"size":"full_width","alignment":"center","orientation":"landscape","id":"675734","caption":"Va$htie hypes up the crowd at Extra Butter NYC with a DJ set during the Sprite Ginger Collection drop event at Extra Butter NYC on Wednesday, Feb. 12, 2020 in New York City. ","credit":"Brian Ach\/Getty Images for Sprite\u00ae","altText":"","title":"Sprite\u00ae Ginger And Sprite\u00ae Ginger Collection Launch Event"}</script>
<script type="application/json">{"width":5392,"height":3651,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/dave-east-sprite-ginger-collection-event-1582919568-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/dave-east-sprite-ginger-collection-event-1582919568-650x440.jpg","width":650,"height":440},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/dave-east-sprite-ginger-collection-event-1582919568-1600x1083.jpg","width":1600,"height":1083},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/dave-east-sprite-ginger-collection-event-1582919568-2048x1387.jpg","width":2048,"height":1387},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/dave-east-sprite-ginger-collection-event-1582919568-3000x2031.jpg","width":3000,"height":2031}],"size":"full_width","alignment":"center","orientation":"landscape","id":"675735","caption":"Harlem's own Dave East performs at the Sprite Ginger drop event and limited-edition fashion collection debut at Extra Butter NYC on Wednesday, Feb. 12, 2020 in New York City. ","credit":"Monica Schipper\/Getty Images for Sprite","altText":"","title":"Sprite\u00ae Ginger And Sprite\u00ae Ginger Collection Launch Event"}</script>
<script type="application/json">{"nid":"625444","type":"post","title":"The Groundbreaking Sprite and St. Ides Hip-Hop Campaigns","relative_path":"\/2018\/12\/music-sermon-sprite-st-ides-hip-hop\/","media":{"width":3866,"height":2585,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2017\/03\/notorious-big-christopher-wallace-birthday-1526921935-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2017\/03\/notorious-big-christopher-wallace-birthday-1526921935-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2017\/03\/notorious-big-christopher-wallace-birthday-1526921935-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"586943","caption":null,"credit":null}}</script>
</div>
<a class="article-next-up__continue" href="/2020/02/sprite-ginger-collection-launch-event">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2020/02/hennessy-nba-nas-dababy-asap-ferg-event" alt="Nas Hosts Hennessy&#039;s All-Star Weekend Party, DaBaby And A$AP Ferg Perform">
<img src="https://static.vibe.com/files/2020/02/asap-ferg-nas-hennessy-all-star-weekend3-1582061676-650x366.jpg" srcset="https://static.vibe.com/files/2020/02/asap-ferg-nas-hennessy-all-star-weekend3-1582061676-650x366.jpg 650w, https://static.vibe.com/files/2020/02/asap-ferg-nas-hennessy-all-star-weekend3-1582061676-1500x844.jpg 1500w, https://static.vibe.com/files/2020/02/asap-ferg-nas-hennessy-all-star-weekend3-1582061676-768x432.jpg 768w, https://static.vibe.com/files/2020/02/asap-ferg-nas-hennessy-all-star-weekend3-1582061676-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="asap-ferg-nas-hennessy-all-star-weekend3-1582061676">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__caption">Nas and A$AP Ferg host Hennessy All-Star Weekend Saturday night at The Old Post Office in Chicago in celebration of the newly announced multiyear partnership between the spirit and NBA.
</div>
<div class="media__credit">Caleb Zahm</div>
</figcaption>
<div class="expanded-image__target" data-sources='[]' data-alt-text="asap-ferg-nas-hennessy-all-star-weekend3-1582061676"></div> </figure>
<div class="article-next-up__header">
<a href="/2020/02/hennessy-nba-nas-dababy-asap-ferg-event" class="article-next-up__link">
<h2 class="article-next-up__title">
Nas Hosts Hennessy&#039;s All-Star Weekend Party, DaBaby And A$AP Ferg Perform
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Hennessy celebrated its NBA multi-year spirit partnership with festivities during the league's All-Star Weekend. After hosting an intimate reception, the global cognac brand turned the vibe up, hosted an evening of cocktails and performances at the Gentlemen’s Lounge in Chicago's Old Post Office. Nas served as the welcoming host of the night as he introduced his fellow Hennessy ambassador A$AP Ferg, who kicked off the night of performances.</p>
<p>After warming up the crowd with performances of  "Work," "Plain Jane" and his new single "Value," he brought out MadeinTYO to perform a short number. Shortly after, DaBaby amped up the crowd with a high-energy set with performances of "Bop," "Suge," and more alongside Billion Dollar Baby Entertainment artists Stunna 4 Vegas and Rich Dunk.</p>
<p>As the Hennessy specialty drinks flowed and bites made their rounds, some of music and sports' biggest stars stopped by the event to enjoy the fanfare including Saweetie, Dave East, and others. Scroll through more images down below to see what you missed.</p>
<script type="application/json">{"width":3000,"height":2637,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/nas-hennessy-all-star-weekend2-1582061289-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/nas-hennessy-all-star-weekend2-1582061289-650x571.jpg","width":650,"height":571},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/nas-hennessy-all-star-weekend2-1582061289-1600x1406.jpg","width":1600,"height":1406},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/nas-hennessy-all-star-weekend2-1582061289-2048x1800.jpg","width":2048,"height":1800},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/nas-hennessy-all-star-weekend2-1582061289-3000x2637.jpg","width":3000,"height":2637}],"size":"full_width","alignment":"center","orientation":"landscape","id":"674972","caption":"","credit":"Courtesy of Hennessy","altText":"","title":"Hennessy All-Star Saturday Night With Nas, A$AP Ferg, &amp; Da Baby"}</script>
<script type="application/json">{"width":3000,"height":2002,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/hennessy-all-star-weekend1-1582062219-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/hennessy-all-star-weekend1-1582062219-650x434.jpg","width":650,"height":434},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/hennessy-all-star-weekend1-1582062219-1600x1068.jpg","width":1600,"height":1068},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/hennessy-all-star-weekend1-1582062219-2048x1367.jpg","width":2048,"height":1367},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/hennessy-all-star-weekend1-1582062219-3000x2002.jpg","width":3000,"height":2002}],"size":"full_width","alignment":"center","orientation":"landscape","id":"674975","caption":"","credit":"Courtesy of Hennessy","altText":"","title":"hennessy-all-star-weekend1-1582062219"}</script>
<script type="application/json">{"width":1280,"height":853,"extension":"jpeg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/asap-ferg-hennessy-all-star-weekend1-1582060948.jpeg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/asap-ferg-hennessy-all-star-weekend1-1582060948-650x433.jpeg","width":650,"height":433},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/asap-ferg-hennessy-all-star-weekend1-1582060948.jpeg","width":1280,"height":853},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/asap-ferg-hennessy-all-star-weekend1-1582060948.jpeg","width":1280,"height":853},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/asap-ferg-hennessy-all-star-weekend1-1582060948.jpeg","width":1280,"height":853}],"size":"full_width","alignment":"center","orientation":"landscape","id":"674971","caption":"A$AP Ferg performs during Hennessy All-Star Weekend Saturday night at The Old Post Office in celebration of the the newly announced multiyear partnership making Hennessy the official spirit of the NBA.","credit":"Caleb Zahm","altText":"","title":"asap-ferg-hennessy-all-star-weekend1-1582060948"}</script>
<script type="application/json">{"width":3000,"height":2059,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/hennessy-cocktails-all-star-weekend1-1582062198-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/hennessy-cocktails-all-star-weekend1-1582062198-650x446.jpg","width":650,"height":446},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/hennessy-cocktails-all-star-weekend1-1582062198-1600x1098.jpg","width":1600,"height":1098},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/hennessy-cocktails-all-star-weekend1-1582062198-2048x1406.jpg","width":2048,"height":1406},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/hennessy-cocktails-all-star-weekend1-1582062198-3000x2059.jpg","width":3000,"height":2059}],"size":"full_width","alignment":"center","orientation":"landscape","id":"674974","caption":"","credit":"Courtesy of Hennessy","altText":"","title":"hennessy-cocktails-all-star-weekend1-1582062198"}</script>
<script type="application/json">{"width":1280,"height":853,"extension":"jpeg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/dababy-hennessy-all-star-weekend1-1582063170-compressed.jpeg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/dababy-hennessy-all-star-weekend1-1582063170-650x433.jpeg","width":650,"height":433},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/dababy-hennessy-all-star-weekend1-1582063170-compressed.jpeg","width":1280,"height":853},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/dababy-hennessy-all-star-weekend1-1582063170-compressed.jpeg","width":1280,"height":853},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/dababy-hennessy-all-star-weekend1-1582063170-compressed.jpeg","width":1280,"height":853}],"size":"full_width","alignment":"center","orientation":"landscape","id":"674980","caption":"DaBaby","credit":"Courtesy of Hennessy","altText":"","title":"dababy-hennessy-all-star-weekend1-1582063170"}</script>
<script type="application/json">{"width":3000,"height":2000,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/saweetie-nas-hennessy-all-star-weekend1-1582063407-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/saweetie-nas-hennessy-all-star-weekend1-1582063407-650x433.jpg","width":650,"height":433},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/saweetie-nas-hennessy-all-star-weekend1-1582063407-1600x1067.jpg","width":1600,"height":1067},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/saweetie-nas-hennessy-all-star-weekend1-1582063407-2048x1365.jpg","width":2048,"height":1365},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/saweetie-nas-hennessy-all-star-weekend1-1582063407-3000x2000.jpg","width":3000,"height":2000}],"size":"full_width","alignment":"center","orientation":"landscape","id":"674982","caption":"(L-R) Saweetie and Nas","credit":"Noel Vasquez","altText":"","title":"Hennessy All-Star Saturday Night With Nas, A$AP Ferg, &amp; Da Baby"}</script>
</div>
<a class="article-next-up__continue" href="/2020/02/hennessy-nba-nas-dababy-asap-ferg-event">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' id="contentwell_ad_3" data-position='contentwell_ad_3' data-slot-name="contentwell_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2020/02/chuck-d-dave-east-jadakiss-god-shammgod-public-enemy-legacy-puma-pop-up" alt="Chuck D, Dave East, Jadakiss &amp; God Shammgod Talk Sneaker Culture And Public Enemy’s Legacy At PUMA Pop-Up">
<img src="https://static.vibe.com/files/2020/02/PUMA-x-Def-Jam-x-Public-Enemy-Panel_God-Shammgod-Jadakiss-and-Russ-Bengston-From-L-to-R-1582004856-650x366.jpg" srcset="https://static.vibe.com/files/2020/02/PUMA-x-Def-Jam-x-Public-Enemy-Panel_God-Shammgod-Jadakiss-and-Russ-Bengston-From-L-to-R-1582004856-650x366.jpg 650w, https://static.vibe.com/files/2020/02/PUMA-x-Def-Jam-x-Public-Enemy-Panel_God-Shammgod-Jadakiss-and-Russ-Bengston-From-L-to-R-1582004856-1500x844.jpg 1500w, https://static.vibe.com/files/2020/02/PUMA-x-Def-Jam-x-Public-Enemy-Panel_God-Shammgod-Jadakiss-and-Russ-Bengston-From-L-to-R-1582004856-768x432.jpg 768w, https://static.vibe.com/files/2020/02/PUMA-x-Def-Jam-x-Public-Enemy-Panel_God-Shammgod-Jadakiss-and-Russ-Bengston-From-L-to-R-1582004856-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="PUMA-x-Def-Jam-x-Public-Enemy-Panel_God-Shammgod-Jadakiss-and-Russ-Bengston-From-L-to-R-1582004856">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__caption">(L-R) God Shammgod, Jadakiss, and Russ Bengston at the PUMA x LeagueFits Panel discussion.
</div>
<div class="media__credit">Courtesy of PUMA</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2020\/02\/PUMA-x-Def-Jam-x-Public-Enemy-Panel_God-Shammgod-Jadakiss-and-Russ-Bengston-From-L-to-R-1582004856-320x213.jpg"}]' data-alt-text="PUMA-x-Def-Jam-x-Public-Enemy-Panel_God-Shammgod-Jadakiss-and-Russ-Bengston-From-L-to-R-1582004856"></div> </figure>
<div class="article-next-up__header">
<a href="/2020/02/chuck-d-dave-east-jadakiss-god-shammgod-public-enemy-legacy-puma-pop-up" class="article-next-up__link">
<h2 class="article-next-up__title">
Chuck D, Dave East, Jadakiss &amp; God Shammgod Talk Sneaker Culture And Public Enemy’s Legacy At PUMA Pop-Up
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>In celebration of Def Jam and PUMA Hoop's latest sneaker release, the legendary Chuck D of Public Enemy sat down with writer Russ Bengtson, rappers Jadakiss, Dave East, and basketball street legend God Shammgod for a live panel discussion during the 2020 NBA All-Star Weekend (Feb. 15).</p>
<p>Held inside the League Fits Lounge powered by the PUMA Hoops pop-up, the four panelists chatted about the new PUMA Sky LX and PUMA Clyde kicks, Public Enemy's legacy and the rise of hip-hop and sneaker culture. Jadakiss, East, Chuck D, and Shammgod all pledged their allegiance to the rapidly growing culture.</p>
<p>"I'm a sneaker addict. Until I die, I think I'm always going to be excited with new sneakers," said East. "I like knowing I'm going home and there are sneakers that I ordered that are waiting for me. These [PUMA] sneakers are dope and I'm happy to be here with Chuck D sharing this moment."</p>
<p>"It’s a form of accomplishment like I made it," said Jadakiss when asked about his thoughts on the collaboration and speaking on the panel with the hip-hop legend. "How many years I spent listening to Public Enemy and for Chuck D to be a fan and acknowledge me as a constituent, a colleague, and contemporary in some form is a feeling that no money or accolade can compare to."</p>
<p>&nbsp;</p>
View this post on Instagram
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;">The Chi today debuting the new PE - PUMA Collab. Talking Hip Hop + B-Ball w @jadakiss @daveeast @leaguefits @pumahoops at 4:30 Get em at puma.com &#x1f4a5;&#x1f4a5;&#x1f4a5; ..... ...... ...... #nbaallstar #chuckd #pumahoops #sneakers #kicks #collection #fightthepower #fearofablackplanet #publicenemy #publicenemyradio #hiphop #daveeast #jadakiss</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by Chuck D &#x1f3a4; (@mrchuckd_pe) on Feb 15, 2020 at 12:53pm PST</p>
<p><script async data-src="//www.instagram.com/embed.js"></script></p>
<p>Chuck D also shared some gems and stories from his time when Public Enemy's popularity skyrocketed in the early '90s. Public Enemy became one of the most popular groups in hip-hop history for their socio-political rhymes and in-your-face attitude. Many rappers strive to be the most popular artist in the game but for Chuck D and his band of brothers, their perspective was different.</p>
<p>"My goal wasn't to be like the popular group that everybody loved. We wanted to see groups and artists around us do well," Chuck D recalls. "We wanted to see young people do well. We were already older and we weren't trying to impress anybody."</p>
<p>When Public Enemy made their debut there was nothing like the militaristic rap crew from Long Island. Their music criticized the media and spoke heavily on the plights that blacks faced in the United States.</p>
<p>"We represented a fu**ed up situation. It was a wilder time in hip-hop before records in 1978 and 1979, and we saw sh*t for three to four years," said Chuck D about the inspiration behind the group’s formation. "Hip-hop came out of those ashes to speak out against a lot of that bullsh*t and didn't get an answer to years later."</p>
<p>&nbsp;</p>
View this post on Instagram
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;">NEW YORK STATE OF MIND. &#x1f5fd;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by God Shammgod (@godshammgod12) on Feb 15, 2020 at 4:22pm PST</p>
<p><script async data-src="//www.instagram.com/embed.js"></script></p>
<p>As most people thought Public Enemy were too aggressive and hated the white community, Chuck D reminded the audience that wasn't the case. "We didn’t come against society like f**k white people. No, this is our story [that] you need to hear instead of that bullsh*t story," Chuck D said.</p>
<p>At the end of the discussion, Chuck D gave props to his three guests for their contributions to the culture; He shared how he enjoys playing East's music all the time, praised Jadakiss' raspy voice for its sound on a record, and saluted Shammgod for his global impact on the game of basketball. "I'm proud to be on this panel man because I've studied each and every one of these creatives in their life."</p>
<p>PUMA Hoops and Def Jam's sophomore release celebrates Public Enemy's game-changing third album Fear of a Black Planet with two different iterations of the PUMA Sky LX and PUMA Clyde, two sneakers that Public Enemy and several other Def Jam artists wore back in the day.</p>
<p>The PUMA x Public Enemy Sky LX features a white and red colorway with a leather upper and Def Jam's logo plastered on the tongue and Chuck D's iconic "Fight the Power" verse stamped on the side. The PUMA x Public Enemy Clyde, on the other hand, features an all-red upper with black accents. The lowcut sneaker also features a white outsole with "FEAR OF A BLACK PLANET" written across it.</p>
<script type="application/json">{"width":5672,"height":3781,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/02\/PUMA-x-Def-Jam-x-Public-Enemy-Panel_Jadakiss-Russ-Bengston-Chuck-D-and-Dave-East-From-L-to-R-1582010299.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/PUMA-x-Def-Jam-x-Public-Enemy-Panel_Jadakiss-Russ-Bengston-Chuck-D-and-Dave-East-From-L-to-R-1582010299-650x433.jpg","width":650,"height":433},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/PUMA-x-Def-Jam-x-Public-Enemy-Panel_Jadakiss-Russ-Bengston-Chuck-D-and-Dave-East-From-L-to-R-1582010299-1600x1067.jpg","width":1600,"height":1067},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/PUMA-x-Def-Jam-x-Public-Enemy-Panel_Jadakiss-Russ-Bengston-Chuck-D-and-Dave-East-From-L-to-R-1582010299-2048x1365.jpg","width":2048,"height":1365},{"path":"https:\/\/static.vibe.com\/files\/2020\/02\/PUMA-x-Def-Jam-x-Public-Enemy-Panel_Jadakiss-Russ-Bengston-Chuck-D-and-Dave-East-From-L-to-R-1582010299-3000x2000.jpg","width":3000,"height":2000}],"size":"full_width","alignment":"center","orientation":"landscape","id":"674937","caption":"","credit":"Courtesy of PUMA","altText":"","title":"PUMA-x-Def-Jam-x-Public-Enemy-Panel_Jadakiss-Russ-Bengston-Chuck-D-and-Dave-East-From-L-to-R-1582010299"}</script>
<script type="application/json">{"nid":"655115","type":"post","title":"Music Sermon: How &#x27;Fight The Power&#x27; Saved Public Enemy","relative_path":"\/2019\/06\/music-sermon-how-fight-the-power-saved-public-enemy\/","media":{"width":3000,"height":2185,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2019\/06\/PE-1561399987.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2019\/06\/PE-1561399987-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2019\/06\/PE-1561399987-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"655147","caption":null,"credit":null}}</script>
</div>
<a class="article-next-up__continue" href="/2020/02/chuck-d-dave-east-jadakiss-god-shammgod-public-enemy-legacy-puma-pop-up">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="col-holder__right-col" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-rightrail_ad ' id="rightrail_ad_2" data-position='rightrail_ad_2' data-slot-name="rightrail_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
</div>
</div>
</section>
</div>
<div class="section-holder">
<div class="section-title-holder ">
<h2 class="section-title">
Top Stories
</h2>
</div>
<div class="feed feed--one-third feed--footer-recommended">
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/02/nicki-minaj-donates-25000-to-trinidads-st-judes-home-for-girls/" alt="Nicki Minaj Donates $25,000 To Trinidad&#039;s St. Jude&#039;s Home For Girls" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2020/02/GettyImages-624767352-1582904090-240x135.jpg" srcset="https://static.vibe.com/files/2020/02/GettyImages-624767352-1582904090-240x135.jpg 240w, https://static.vibe.com/files/2020/02/GettyImages-624767352-1582904090-602x339.jpg 602w, https://static.vibe.com/files/2020/02/GettyImages-624767352-1582904090-320x180.jpg 320w, https://static.vibe.com/files/2020/02/GettyImages-624767352-1582904090-650x366.jpg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </h3>
<span class="feed-post-third__date">
1d ago
</span>
<a href="/2020/02/nicki-minaj-donates-25000-to-trinidads-st-judes-home-for-girls/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Nicki Minaj Donates $25,000 To Trinidad&#039;s St. Jude&#039;s Home For Girls
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/02/tyler-perry-orders-independent-autopsy-for-nephew-who-died-in-louisiana-prison/" alt="Tyler Perry Orders Independent Autopsy For Nephew Who Died In Louisiana Prison" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2020/01/tyler-perry-writers-room-reactions-1578413094-240x135.jpg" srcset="https://static.vibe.com/files/2020/01/tyler-perry-writers-room-reactions-1578413094-240x135.jpg 240w, https://static.vibe.com/files/2020/01/tyler-perry-writers-room-reactions-1578413094-602x339.jpg 602w, https://static.vibe.com/files/2020/01/tyler-perry-writers-room-reactions-1578413094-320x180.jpg 320w, https://static.vibe.com/files/2020/01/tyler-perry-writers-room-reactions-1578413094-650x366.jpg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </h3>
<span class="feed-post-third__date">
 1d ago
</span>
<a href="/2020/02/tyler-perry-orders-independent-autopsy-for-nephew-who-died-in-louisiana-prison/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Tyler Perry Orders Independent Autopsy For Nephew Who Died In Louisiana Prison
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/02/dear-kobe-poem/" alt="Dear Kobe, A Poem By Kevin Powell" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2020/02/kobe-bryant-memorial-poem-1582926496-e1582930110498-240x135.jpeg" srcset="https://static.vibe.com/files/2020/02/kobe-bryant-memorial-poem-1582926496-e1582930110498-240x135.jpeg 240w, https://static.vibe.com/files/2020/02/kobe-bryant-memorial-poem-1582926496-e1582930111362-602x339.jpeg 602w, https://static.vibe.com/files/2020/02/kobe-bryant-memorial-poem-1582926496-e1582930109967-320x180.jpeg 320w, https://static.vibe.com/files/2020/02/kobe-bryant-memorial-poem-1582926496-e1582930111931-650x366.jpeg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features>Features</a> </h3>
<span class="feed-post-third__date">
1d ago
</span>
<a href="/2020/02/dear-kobe-poem/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Dear Kobe, A Poem By Kevin Powell
</h2>
</a>
</div>
</div>
</div>
</div>
</main>
<footer class="page-footer">
<div class="container">
<div class="footer__header">
<div class="footer__social-holder">
<ul class="footer__social-links">
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<a href="/" class="footer__logo-holder">
</a>
</div>
<ul class="footer__main-menu">
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music>Music</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features>Features</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style>Style</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen>Vixen</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva>Viva</a> </li>
<li class="footer__main-menu-link-holder">
<a href=mailto&#x3A;tips&#x40;vibe.com>Contact Us</a> </li>
</ul>
<p class="footer__member">
Vibe.com is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC. </p>
<ul class="footer__secondary-menu">
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;privacy-policy&#x2F;>Privacy Policy</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;about-our-ads&#x2F;>Ad Choices</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;copyright&#x2F;>Copyright</a> </li>
</ul>
<ul class="footer__site-links">
<li class="footer__site-links-link-holder">
<a href="https://www.billboard.com/" target="_blank">Billboard</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a>
</li>
<li class="footer__site-links--mobile-separator"></li>
<li class="footer__site-links-link-holder">
<a href="https://www.spin.com/" target="_blank">SPIN</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.vibe.com/">VIBE</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.stereogum.com/" target="_blank">Stereogum</a>
</li>
</ul>
</div>
<container>
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' id="adhesion_1" data-position='adhesion' data-slot-name="adhesion" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
</container>
</footer>
<div class='ad_desktop dfp-ad dfp-ad-promo ' id="promo_1" data-position='promo_1' data-slot-name="promo" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    var darkMatterCMD = function() {
        this.darkMatterCall(function () {

            var keywords = [];

            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

            var pageMeta = {
                    pageKeywordData: keywords,
                    adTargetingData: PGM.ads.data,
                    iuData: {
                        iu: '6419/valence.vibe/%%device%%/',
                        site_code: 'valence.vibe/%%device%%',
                        zone: 'news/events'
                    }
                },
                region = this.getUtilities().getSetCookie('PGMCC') || '';

                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "ptype=article",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "url=636bd39e",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "PID=675768",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "keywords=events,music,spotify",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.vibe.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            });

            this.setMetaDataFromPage(pageMeta);
        })
    };

    window.top.DarkMatter.cmd.push([darkMatterCMD]);

    CLARITY.push({
        use: ['ads', 'cookies', 'header'],
        run: function(Ads, cookies, header) {
            // @TODO can remove try/catch after this release; wrapping it for now in site/Clarity deploys are out of
            // sync.
            try {
                // Since we have the ad unit available, let Clarity know about it so we don't have to keep passing that
                // in.
                header.setAdUnit('6419/valence.vibe/%%device%%/');
            } catch(err) {
            }
            Ads.site_code = "valence.vibe/%%device%%";
            Ads.zone = "news/events";
            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';
            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }
                        keywords.push({
                keywords: "",
                keyvalues: "env=prod",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "ptype=article",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "url=636bd39e",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "PID=675768",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "keywords=events,music,spotify",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "domain=www.vibe.com",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })
            Ads.keywords = keywords;
                                }
    });

        
</script>
<script>
    CLARITY.push({
        use: ['ads'],
        run: function(Ads){
            Ads.populate('.dfp-ad:not([data-paywall-defer="true"])');
        }
    });
</script>
<script src="/assets/js/vendors_/article_/fee_06ff0549.bundle.js?40a3e55cb93216e01d74?0cd0b31e24683c892ef3"></script><script src="/assets/js/default_/article_/fee_3c36d112.bundle.js?40a3e55cb93216e01d74?0cd0b31e24683c892ef3"></script><script src="/assets/js//article.bundle.js?40a3e55cb93216e01d74?0cd0b31e24683c892ef3"></script>
<script type="text/javascript" src="/assets/js/legacy.js?0cd0b31e24683c892ef3"></script>
</body>
</html>
