<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>
                            Ne-Yo And Johnta Austin&#039;s Epic R&amp;B Battle: Here Are The Hits | Vibe
                    </title>
<meta name="article:modified_time" property="article:modified_time" content="2020-03-30T13:34:00-04:00" />
<meta name="article:published_time" property="article:published_time" content="2020-03-30T13:34:00-04:00" />
<meta name="description" property="description" content="In addition to The Dream and Sean &quot;The Pen&quot; Garrett&#039;s wild head to head, Ne-Yo and Johntà Austin&#039;s standoff was one for the books." />
<meta name="og:description" property="og:description" content="In addition to The Dream and Sean &quot;The Pen&quot; Garrett&#039;s wild head to head, Ne-Yo and Johntà Austin&#039;s standoff was one for the books." />
<meta name="og:image" property="og:image" content="https://static.vibe.com/files/2020/03/NeYo-Johnta-Austin-RnB-Battle-1585582651-1024x984.jpg" />
<meta name="og:image:height" property="og:image:height" content="984" />
<meta name="og:image:width" property="og:image:width" content="1024" />
<meta name="og:title" property="og:title" content="Ne-Yo And Johnta Austin&#039;s Epic R&amp;B Battle: Here Are The Hits" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:url" property="og:url" content="https://www.vibe.com/2020/03/all-the-hits-played-during-neyo-and-johnta-austins-epic-rnb-battle" />
<meta name="twitter:card" property="twitter:card" content="summary" />
<meta name="twitter:description" property="twitter:description" content="In addition to The Dream and Sean &quot;The Pen&quot; Garrett&#039;s wild head to head, Ne-Yo and Johntà Austin&#039;s standoff was one for the books." />
<meta name="twitter:image" property="twitter:image" content="https://static.vibe.com/files/2020/03/NeYo-Johnta-Austin-RnB-Battle-1585582651-1024x984.jpg" />
<meta name="twitter:title" property="twitter:title" content="Here Are All The Hits Played During Ne-Yo And Johntà Austin&#039;s Epic R&amp;B Battle" />
<meta name="twitter:site" content="@vibemagazine" />
<meta property="og:site_name" content="Vibe" />
<link href="https://fonts.googleapis.com/css?family=Barlow+Condensed:400,500,600|Barlow:400,700|Lora:400,400i,700,700i" rel="stylesheet">
<link rel="canonical" href="https://www.vibe.com/2020/03/all-the-hits-played-during-neyo-and-johnta-austins-epic-rnb-battle">
<link rel="amphtml" href="https://www.vibe.com/amp/2020/03/all-the-hits-played-during-neyo-and-johnta-austins-epic-rnb-battle">
<link rel="icon" href="/assets/images/favicon.ico?0cd0b31e24683c892ef3" />
<link rel="shortcut icon" href="/assets/images/favicon.ico?0cd0b31e24683c892ef3" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="/assets/images/favicon152.png?0cd0b31e24683c892ef3">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://www.googletagservices.com/">
<link rel="dns-prefetch" href="https://www.googletagmanager.com/">
<link rel="dns-prefetch" href="https://www.instagram.com/">
<link rel="dns-prefetch" href="https://www.zergnet.com/">
<link rel="dns-prefetch" href="https://players.brightcove.net/">
<link rel="dns-prefetch" href="https://platform.zig.com/">
<link rel="dns-prefetch" href="https://www.googleadservices.com">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com/">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
<link rel="dns-prefetch" href="https://cdn.krxd.net/">
<link rel="dns-prefetch" href="https://beacon.krxd.net/">
<link rel="dns-prefetch" href="https://a.quora.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="dns-prefetch" href="https://sejs.moatads.com/">
<link rel="dns-prefetch" href="https://mb.moatads.com/">
<link rel="dns-prefetch" href="https://tags.bluekai.com/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://analytics.twitter.com/">
<link rel="dns-prefetch" href="https://lib.pgmcdn.com">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.vibe.com/2020/03/all-the-hits-played-during-neyo-and-johnta-austins-epic-rnb-battle",
            "headline": "Here Are All The Hits Played During Ne-Yo And Johntà Austin&#039;s Epic R&amp;B Battle"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "https://static.vibe.com/files2020/03/NeYo-Johnta-Austin-RnB-Battle-1585582651.jpg",
                    "height": 984,
                    "width": 1024
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Desire Thompson"
                    }
                            ],
            "datePublished": "2020-03-30T13:34:00-04:00",
            "dateModified": "2020-03-30T13:34:00-04:00",
            "description": "The real winner was the culture. "
        }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        assetHost: "/assets",
        contentHost: "https://www.vibe.com",
        sailthruCustomerId: ""
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.enableDeferredAds = false;
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

        PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1064px)"
    };
    PGM.social = {"facebook":{"site_name":"Vibe","account":"vibe"},"instagram":{"account":"vibemagazine"},"pinterest":{"account":"vibemagazine"},"snapchat":{"account":"vibemagazine"},"twitter":{"account":"vibemagazine"},"youtube":{"account":"vibemedia"}};

    PGM.greCaptchaSiteKey = "6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze";
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js" async defer></script>

<script type="text/javascript">
    window.top.DarkMatter = window.top.DarkMatter || {};
    window.top.DarkMatter.cmd = window.top.DarkMatter.cmd || [];

            window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"valence.vibe\/%%device%%","zone":"news\/entertainment","single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/dark-matter-03a8b13.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_ad_1", "6419/valence.vibe/%%device%%/", [[728,90],[970,250],[970,90]], "leaderboard_ad_1", {"1064":[[728,90],[970,250],[970,90]],"0":[[320,100],[320,50]],"768":[[728,90]]}, 0],                                                                    ["contentwell_ad_1", "6419/valence.vibe/%%device%%/", [[300,250]], "contentwell_ad_1", {"1064":[[300,250]],"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["contentwell_ad_2", "6419/valence.vibe/%%device%%/", [[300,250]], "contentwell_ad_2", {"1064":[[300,250]],"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["contentwell_ad_3", "6419/valence.vibe/%%device%%/", [[300,250]], "contentwell_ad_3", {"1064":[[300,250]],"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["contentwell_ad_4", "6419/valence.vibe/%%device%%/", [[300,250]], "contentwell_ad_4", {"1064":[[300,250]],"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["rightrail_ad_1", "6419/valence.vibe/%%device%%/", [[300,250]], "rightrail_ad_1", {"1064":[[300,250]],"0":[],"768":[]}, 0],                                                                    ["contentwell_ad_5", "6419/valence.vibe/%%device%%/", [[300,250]], "contentwell_ad_5", {"1064":[[300,250]],"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["rightrail_ad_2", "6419/valence.vibe/%%device%%/", [[300,250]], "rightrail_ad_2", {"1064":[[300,250]],"0":[],"768":[]}, 0],                                                                    ["adhesion_1", "6419/valence.vibe/%%device%%/", [[320,50]], "adhesion", {"1064":[],"0":[[320,50]]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":["367129333816375_367129973816311","367129333816375_367130120482963","367129333816375_507302253132415","367129333816375_507302356465738","367129333816375_507302423132398","367129333816375_507302523132388","367129333816375_507302613132379","367129333816375_507302766465697","367129333816375_507302856465688","367129333816375_507302953132345","367129333816375_507303013132339"]},"moat":true});
                    }
                });
            </script>

<script type='text/javascript'>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</script>

<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                                        , 'contentId': '678025'
                                                , 'contentType': 'article'
                                                , 'author': 'Desire Thompson'
                                                , 'category': 'Entertainment'
                                                , 'tags': 'johnta-austin, ne-yo'
                                                , 'publishDate': '2020033013'
                        
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-W3TLHV');
    </script>


<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<link rel="stylesheet" type="text/css" href="/assets/css/article.css?0cd0b31e24683c892ef3">
<script type='text/javascript'>
                        var VB = VB || {};
            VB.config = VB.config || {
                contentHost: "https://www.vibe.com",
                mediaHost: "https://static.vibe.com/files"
            };
        </script>
</head>
<body class="page--article">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="/assets/images/logo/white.svg?0cd0b31e24683c892ef3" alt="Vibe">
<span class="site-header__brand-name">Vibe</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item collapsed active site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header__nav-link>News</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item  active ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header__subnav-link>Entertainment</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header__subnav-link>National</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header__subnav-link>Sports</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header__subnav-link>Events</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header__subnav-link>Movies &amp; TV</a>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music class=site-header__nav-link>Music</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;videos class=site-header__subnav-link>Videos</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;new-releases class=site-header__subnav-link>New Releases</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;live-reviews class=site-header__subnav-link>Live Reviews</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;album-reviews class=site-header__subnav-link>Album Reviews</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music-premieres class=site-header__subnav-link>Music Premieres</a>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features class=site-header__nav-link>Features</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;digital-covers class=site-header__subnav-link>Digital Covers</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;opinion class=site-header__subnav-link>Opinion</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lists class=site-header__subnav-link>Lists</a>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style class=site-header__nav-link>Style</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;fashion class=site-header__subnav-link>Fashion</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lifestyle class=site-header__subnav-link>Lifestyle</a>
</li>
</ul>
</li>
<li class="site-header__nav-item   site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen class=site-header__nav-link>Vixen</a>
<span class="carat"></span>
</li>
<li class="site-header__nav-item   site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva class=site-header__nav-link>Viva</a>
<span class="carat"></span>
</li>
</ul>
<div class="site-header-search site-header-search--mobile js-search-form">
<form class="site-header-search__form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header-search__input js-search-input" placeholder="Search For..." name="keys" maxlength="255">
<input type="submit" value="GO" id="site-header-search__submit" class="site-header-search__submit js-search-submit">
</form>
</div>
<div class="site-header__follow-newsletter-holder">
<div class="site-header-follow">
<h3 class="site-header-follow__title">Follow Vibe</h3>
<ul class="header__social-links">
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
 </a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<div class="email-subscribe-holder email-subscribe--wide" data-content-type="emailSubscribe">
<div class="g-recaptcha-container"></div>
<div class="email-subscribe email-subscribe--wide email-subscribe--has-title">
<h3 class="email-subscribe__title">
The Vibe Mix Newsletter
</h3>
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-menu" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </div>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header-links__label>News</a>
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header-links__link&#x20;active>Entertainment</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header-links__link>National</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header-links__link>Sports</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header-links__link>Events</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header-links__link>Movies &amp; TV</a> </div>
</nav>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-leaderboard_ad ' id="leaderboard_ad_1" data-position='leaderboard_ad_1' data-slot-name="leaderboard_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<div class='ad_desktop dfp-ad dfp-ad-out_of_page ' id="out_of_page_1" data-position='out_of_page_1' data-slot-name="out_of_page" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
</div>
</div>
</div>
</div>
<main id="main" class="container container--article">
<div class="section-holder col-holder">
<section class="main-well col-holder__left-col js-mainWell">
<article class="article__content-well js-main-article-content article__content-well--landscape  js-revarticle url-breadcrumb is-active " data-id="678025" data-url-breadcrumb="/2020/03/all-the-hits-played-during-neyo-and-johnta-austins-epic-rnb-battle" data-content-type="article" data-page-title="Ne-Yo&#x20;And&#x20;Johnta&#x20;Austin&#x27;s&#x20;Epic&#x20;R&amp;B&#x20;Battle&#x3A;&#x20;Here&#x20;Are&#x20;The&#x20;Hits&#x20;&#x7C;&#x20;Vibe" data-canonical="https://www.vibe.com/2020/03/all-the-hits-played-during-neyo-and-johnta-austins-epic-rnb-battle" data-chartbeatSection="" data-analytics-category="Entertainment" data-analytics-tags="Johnta Austin, Ne-Yo">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<div class="main-media__image-holder">
<img src="https://static.vibe.com/files/2020/03/NeYo-Johnta-Austin-RnB-Battle-1585582651-e1585582737539-650x366.jpg" srcset="https://static.vibe.com/files/2020/03/NeYo-Johnta-Austin-RnB-Battle-1585582651-e1585582737539-650x366.jpg 650w, https://static.vibe.com/files/2020/03/NeYo-Johnta-Austin-RnB-Battle-1585582651-e1585582736544-768x432.jpg 768w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class="main-media__image--expandable main-media__image" alt="NeYo-Johnta-Austin-RnB-Battle">
</div>
<figcaption class="media__details-text">
<div class="media__credit">Getty Images </div>
</figcaption>
<div class="expanded-image__target" data-sources='[]' data-alt-text="NeYo-Johnta-Austin-RnB-Battle"></div> </figure>
<div class="article__header">
<h1 class="article__headline">Here Are All The Hits Played During Ne-Yo And Johntà Austin&#039;s Epic R&amp;B Battle</h1>
<p class="article__meta">
<span class="article__publish-date-and-by">
<span class="js-publish-date article__publish-date" data-pubdate-value="2020033013">
March 30, 2020 - 1:34 pm
</span>
<span class="article__by">
by
</span>
</span>
<span class="js-authors-list">
<span class="author"><a href="/author/desirawr" class="article__author-link">Desire Thompson</a></span> <span class="social-share">
<span class="social-share__item">
<a class="social-share__link social-share__link--twitter fa fa-twitter" target="_blank" href="https://www.twitter.com/desire_renee">
<span>TWITTER</span>
</a>
</span>
</span>
</span>
</p>
</div>
<div class="article__body article-overlay-handle js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' id="contentwell_ad_1" data-position='contentwell_ad_1' data-slot-name="contentwell_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<div class="article__deck">
The real winner was the culture.
</div>
<p>Over the weekend, music aficionados were gifted producer battles from the best in the business. In addition to <a href="https://www.vibe.com/tag/the-dream" target="_blank" rel="noopener">The Dream</a> and Sean "The Pen" Garrett's wild head to head, <a href="http://vibe.com/tag/neyo" target="_blank" rel="noopener">Ne-Yo</a> and <a href="https://www.vibe.com/tag/johnta-austin" target="_blank" rel="noopener">Johntà Austin's</a> standoff was one for the books.</p>
<p>The gentlemen squared up on Instagram Live Sunday (March 29) after much fanfare. The rules were simple–Show up sober, play 2. 25 songs apiece, no unreleased music, the songs can be from any genre and the time limit would be up to 90 seconds for each song.</p>
<p>Soon, the battle kicked off with sentimental tracks like "Unfaithful" by <a href="https://www.vibe.com/tag/rihanna" target="_blank" rel="noopener">Rihanna</a> and "I Miss You" by the late <a href="https://www.vibe.com/tag/aaliyah" target="_blank" rel="noopener">Aaliyah.</a> As spectators like <a href="https://www.vibe.com/tag/usher" target="_blank" rel="noopener">Usher</a>, Tyrese, 9th Wonder, Diddy, <a href="https://www.vibe.com/tag/tinashe" target="_blank" rel="noopener">Tinashe</a>, Snoh Aalegra, Eric Bellinger, Brian Michael-Cox and more entered the chat, the songs got bigger and better.</p>
<p>Rounds 3 and 4 saw the big guns come out. Austin played tracks from Aaliyah and <a href="https://www.vibe.com/tag/chris-brown" target="_blank" rel="noopener">Chris Brown</a> with Ne-Yo playing his own songs and hits from <a href="https://www.vibe.com/tag/beyonce" target="_blank" rel="noopener">Beyonce</a>. "When all else fails, you got to bet on yourself" he hilariously said before playing his 2008 hit, "Miss Independent."</p>
<p>The final round left fans in a frenzy as Austin played Mariah Carey's "We Belong Together" and Ne-Yo ending with "Irreplaceable" by Beyonce. The entire match was a delight as both men praised each other for their pen game.</p>
<p>Superproducers Swizz Beats and Timbaland helped kicked off the current trend last week when they gave fans part 2 of their 2018 match. We also got to see a match between Boi-1da and HitBoy over the weekend with an unleased track with Roddy Rich and Drake.</p>
<p>But Sunday's battle was all about R&amp;B, specifically tracks from the aughts that are often sampled today. Most fans and spectators landed at a draw for the battle as it was just too hard to land on a winner.</p>
<p>See the full list of tracks dished out below.</p>
<p style="text-align: center;"><strong>---</strong></p>
<h3>Round One</h3>
<p><strong>Johntà -</strong> "Get Gone" by Ideal (1999)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/MPCsH6XiZ_I" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Ne-Yo-</strong> "That Girl" by Marques Houston (2003)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/VRZzJVz_JaM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Johntà-</strong> "I Miss You" by Aaliyah (2002)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/Z4CmyiG0HUw" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' id="contentwell_ad_2" data-position='contentwell_ad_2' data-slot-name="contentwell_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<p><strong>Ne-Yo-</strong> "Unfaithful" by Rihanna (2006)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/rp4UwPZfRis" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Johntà-</strong> "Like That" by Mariah Carey, Fatman Scoop and Jermaine Dupri (2005)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/uI2cwfluyNo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Ne-Yo-</strong> "Knock You Down" by Keri Hilson featuring Ne-Yo (2009)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/p_RqWocthcc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Johntà-</strong> "Don't" by Bryson Tiller (2014)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/d7cVLE4SaN0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Ne-Yo- </strong>"She Got Her Own" by Jamie Foxx, Ne-Yo and Fabolous (2009)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/LKj5MWHTInY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<h3>Round Two</h3>
<p><strong>Johntà-</strong> "Stingy" by Ginuwine (2002)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/C0AQyOVGvFM" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Ne-Yo-</strong> "Own It" by Mack Wilds (2013)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/ki4Z203UDy8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Johntà-</strong> "Yo! (Excuse Me, Miss) by Chris Brown (2006)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/yn_6LC4loY8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Ne-Yo</strong>- "Stay" by Ne-Yo featuring Peedi Peedi (2006)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/GITiIqvHmJE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Johntà- </strong>"Don't Forget About Us" by Mariah Carey (2005)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/8tZkzL4j3BU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Ne-Yo- </strong>"Spotlight" by Jennifer Hudson (2005)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/p9qtRcHJVI8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Johntà- </strong>"Just Be A Man About It" by Toni Braxton (2000)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/wpaR3wzTlvo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' id="contentwell_ad_3" data-position='contentwell_ad_3' data-slot-name="contentwell_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<p><strong>Ne-Yo- </strong>"Do You" by Ne-Yo (2007)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/tDa4LBOqWGU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<h3>Round Three</h3>
<p><strong>Johntà-</strong> "Shortie Like Mine" by Bow Wow featuring Chris Brown and Johntà Austin (2006)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/BI23T9hLInQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Ne-Yo-</strong> "Bust It Baby Pt. 2)" by Plies featuring Ne-Yo (2008)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/W12L6bTlIIo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Johntà</strong>- "Need A Girl" by Trey Songz (2009)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/wu0OhvncLXU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Ne-Yo</strong>- "Go On Girl" by Ne-Yo (2007)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/I8T3IlxJB54" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Johntà</strong>- "Sweet Lady" by Tyrese (1998)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/gSlLFx2U4qo" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Ne-Yo-</strong> "Make Me Better" by Fabolous featuring Ne-Yo (2007)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/zyz1oAHY-_g" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Johntà- </strong>"Like You" by Bow Wow featuring Ciara (2005)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/b-EqP0BLy1Q" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Ne-Yo-</strong> "Leave You Alone" Jeezy featuring Ne-Yo (2011)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/3B3EgW5zvKU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<h3>Round Four</h3>
<p><strong>Johntà-</strong> "With You" by Chris Brown (2007)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/nmjdaBaZe8Y" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Ne-Yo-</strong> "So Sick" by Ne-Yo (2005)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/IxszlJppRQI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Johntà-</strong> "Shake It Off" by Mariah Carey (2005)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/jZVdDl_asYY" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' id="contentwell_ad_4" data-position='contentwell_ad_4' data-slot-name="contentwell_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<p><strong>Ne-Yo-</strong> "Take A Bow" by Rihanna (2008)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/J3UjJ4wKLkg" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Johntà-</strong> "Can't Help But Wait" (2007)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/iF_JBlSh_G8" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Ne-Yo-</strong> "Sexy Love" (2005)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/mgaeGW-2z6w" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Johntà-</strong> "I Don't Wanna" by Aaliyah (1999)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/e1ms8cdR1ew" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Ne-Yo-</strong> "Flaws and All" by Beyonce (2006)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/iK9Iio7WgaI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<h3>Round Five</h3>
<p><strong>Johntà-</strong> "Come Over" by Aaliyah (2003)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/qbYeR8Mm3HA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Ne-Yo-</strong> "Miss Independent" (2008)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/k6M5C-oKw9k" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Johntà-</strong> "Poppin'" by Chris Brown (2007)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/8Xd60HjTCpc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Ne-Yo-</strong> "Mirror" by Ne-Yo (2006)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/WduKxEruU9o" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Johntà-</strong> "Be Without You" by Mary J. Blige (2005)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/8XNaPX6MKlU" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Ne-Yo-</strong> "Let Me Love You" by Mario (2004)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/H64QG4UsrGI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Johntà-</strong> "We Belong Together" by Mariah Carey (2004)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/0habxsuXW4g" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>Ne-Yo-</strong> "Irreplaceable" by Beyonce (2006)</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" data-src="https://www.youtube.com/embed/2EwViQxSJJQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
</div>
<div class="pi-list-item-blocks item-blocks">
<ul class="item-block-wrapper list-None" style="counter-reset: item 1">
</ul>
</div>
<div class="article__bottom">
<div class="article__bottom-left">
<div class="article__tags">
<span class="article__tags-pre">In This Story:</span>
<ul class="article__tags-holder">
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;johnta-austin>Johnta Austin</a>, </li>
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;ne-yo>Ne-Yo</a> </li>
</ul>
</div>
</div>
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="Here&#x20;Are&#x20;All&#x20;The&#x20;Hits&#x20;Played&#x20;During&#x20;Ne-Yo&#x20;And&#x20;Johnt&#x00E0;&#x20;Austin&#x27;s&#x20;Epic&#x20;R&amp;B&#x20;Battle" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2020&#x2F;03&#x2F;all-the-hits-played-during-neyo-and-johnta-austins-epic-rnb-battle" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="Here&#x20;Are&#x20;All&#x20;The&#x20;Hits&#x20;Played&#x20;During&#x20;Ne-Yo&#x20;And&#x20;Johnt&#x00E0;&#x20;Austin&#x27;s&#x20;Epic&#x20;R&amp;B&#x20;Battle" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2020&#x2F;03&#x2F;all-the-hits-played-during-neyo-and-johnta-austins-epic-rnb-battle" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="Here&#x20;Are&#x20;All&#x20;The&#x20;Hits&#x20;Played&#x20;During&#x20;Ne-Yo&#x20;And&#x20;Johnt&#x00E0;&#x20;Austin&#x27;s&#x20;Epic&#x20;R&amp;B&#x20;Battle" href="/cdn-cgi/l/email-protection#efd08d808b96d2879b9b9f9cc9cc97dcaed4c9cc97dda9d4c9cc97dda9d4989898c199868d8ac18c8082c9cc97dda9d4dddfdddfc9cc97dda9d4dfdcc9cc97dda9d48e8383c29b878ac287869b9cc29f838e968a8bc28b9a9d868188c2818a9680c28e818bc2858087819b8ec28e9a9c9b86819cc28a9f868cc29d818dc28d8e9b9b838ac99c9a8d858a8c9bd2a78a9d8ac9cc97dddfd4ae9d8ac9cc97dddfd4ae8383c9cc97dddfd4bb878ac9cc97dddfd4a7869b9cc9cc97dddfd4bf838e968a8bc9cc97dddfd4ab9a9d868188c9cc97dddfd4a18ac2b680c9cc97dddfd4ae818bc9cc97dddfd4a58087819bc9cc97dfdfaadfd4c9cc97dddfd4ae9a9c9b8681c9cc97ddd8d49cc9cc97dddfd4aa9f868cc9cc97dddfd4bdc98e829fd4adc9cc97dddfd4ad8e9b9b838a">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</div>

<div class="js-ad-pageTargeting">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/json">
        {
                            "env": "prod",
                            "ptype": "article",
                            "url": "1a80c0be",
                            "PID": "678025",
                            "keywords": "entertainment,news,johnta-austin,ne-yo"
                    }
        </script>
</div>
</article>
</section>
<section class="col-holder__right-col hide-small hide-medium" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-rightrail_ad ' id="rightrail_ad_1" data-position='rightrail_ad_1' data-slot-name="rightrail_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
</div>
<div class="section-title-holder ">
<h2 class="section-title">
Popular
</h2>
</div>
<div class="feed feed--sidebar">
<div class="feed-post-sidebar
    
    feed-post--article
    ">
<a href="/2020/03/french-montana-sued-for-sexual-assault-battery-and-emotional-distress" alt="French Montana Sued For Sexual Assault, Battery And Emotional Distress" class="feed-post__image-holder feed-post-sidebar__image-holder">
<figure class="feed-post__media--portrait">
<img src="https://static.vibe.com/files/2018/04/french-montana-khloe-kardashian-thompson-1523543803-300x169.jpg" srcset="https://static.vibe.com/files/2018/04/french-montana-khloe-kardashian-thompson-1523543803-300x169.jpg 300w, https://static.vibe.com/files/2018/04/french-montana-khloe-kardashian-thompson-1523543803-602x339.jpg 602w" class="feed-post-sidebar__image" alt="">
</figure>
</a>
<div class="feed-post-sidebar__info">
<a href="/2020/03/french-montana-sued-for-sexual-assault-battery-and-emotional-distress" class="feed-post-sidebar__title-link">
<h2 class="feed-post-sidebar__title">
French Montana Sued For Sexual Assault, Battery And Emotional Distress
</h2>
</a>
</div>
</div>
</div>
</div>
<div class="email-subscribe-holder " data-content-type="emailSubscribe">
<div class="g-recaptcha-container"></div>
<div class="section-title-holder ">
<h2 class="section-title">
The Vibe Mix Newsletter
</h2>
</div>
<div class="email-subscribe  ">
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-article" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </section>
</div>
<div class="section-holder col-holder section-holder--next-up">
<section class="col-holder__left-col left-col--next-up">
<div class='ad_desktop dfp-ad dfp-ad-zergnet ' id="zergnet_1" data-position='zergnet_1' data-slot-name="zergnet" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<div class="section-title-holder section-title-holder--zergnet">
<h2 class="section-title">
From the Web
</h2>
</div>
<div class="zergnet-holder" data-placement="article"></div>
<div class="next-up-holder">
<div class="section-title-holder section-title-holder--next-up">
<h2 class="section-title">
More on Vibe
</h2>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2020/03/michael-jacksons-estate-donates-300000-to-coronavirus-relief-efforts" alt="Michael Jackson&#039;s Estate Donates $300,000 To Coronavirus Relief Efforts">
<img src="https://static.vibe.com/files/2020/03/GettyImages-85259926-1585165381-650x366.jpg" srcset="https://static.vibe.com/files/2020/03/GettyImages-85259926-1585165381-650x366.jpg 650w, https://static.vibe.com/files/2020/03/GettyImages-85259926-1585165381-1500x844.jpg 1500w, https://static.vibe.com/files/2020/03/GettyImages-85259926-1585165381-768x432.jpg 768w, https://static.vibe.com/files/2020/03/GettyImages-85259926-1585165381-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Michael Jackson Announces Plans For Summer Residency At The O2 Arena">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__caption">Michael Jackson announces plans for Summer residency at the O2 Arena at a press conference held at the O2 Arena on March 5, 2009 in London, England.
</div>
<div class="media__credit">Tim Whitby/Getty Images</div>
</figcaption>
<div class="expanded-image__target" data-sources='[]' data-alt-text="Michael Jackson Announces Plans For Summer Residency At The O2 Arena"></div> </figure>
<div class="article-next-up__header">
<a href="/2020/03/michael-jacksons-estate-donates-300000-to-coronavirus-relief-efforts" class="article-next-up__link">
<h2 class="article-next-up__title">
Michael Jackson&#039;s Estate Donates $300,000 To Coronavirus Relief Efforts
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Broadway Cares, Nevada’s Three Square Food Bank and MusiCares are receiving a big donation from the estate of Michael Jackson to help with those affected by the coronavirus. </p>
<p>Rolling Stone reports each organization will receive $100,000. Comprised of entertainment and service workers, the donation will help with those who have been hit the hardest due to production and stores closing in the wake of the COVID-19 outbreak in the United States. The move to issue relief was also inspired by the passing of Manu Dibango, the legendary Afro-jazz saxophonist who died earlier this week from the virus in Paris.</p>
<p>Dibango's career started in the 1950s, and he worked with the likes of Fela Kuti, Robbie Shakespeare, and others, but he's perhaps most known for "Soul Makossa" – which along with being popular in its own right, was sampled by Michael Jackson on the Thriller hit "Wanna Be Startin' Somethin.'"</p>
<p>“This virus strikes at the heart of the communities we are close to,” John Branca and John McClain, co-executors of the Estate of Michael Jackson, said in a statement. “We learned today that the legendary Manu Dibango passed away from the virus. Other performers and support staff in music and on Broadway are sick or have been left without work and are facing an uncertain future. And in Las Vegas, which has been so welcoming to Michael Jackson, the entire city has been shut down leaving thousands of workers and their families devastated and without an income.”</p>
<p>“MusiCares is very grateful for the outpouring of generosity we’ve seen from many in the music industry to grow the COVID-19 Relief Fund,” Steve Boom, MusiCares chair, said in a statement to the outlet. “The challenges that our industry is facing right now are enormous. It is contributions such as these that will help our community survive in this unprecedented time of tremendous need.”</p>
</div>
<a class="article-next-up__continue" href="/2020/03/michael-jacksons-estate-donates-300000-to-coronavirus-relief-efforts">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2020/03/remain-calm-five-ways-to-curve-negative-effects-of-coronavirus-isolation" alt="Remain Calm: 5 Ways To Curve Negative Effects Of Coronavirus Isolation">
<img src="https://static.vibe.com/files/2020/03/Screen-Shot-2020-03-25-at-2.44.46-PM-1585162016-650x366.png" srcset="https://static.vibe.com/files/2020/03/Screen-Shot-2020-03-25-at-2.44.46-PM-1585162016-650x366.png 650w, https://static.vibe.com/files/2020/03/Screen-Shot-2020-03-25-at-2.44.46-PM-1585162016-768x432.png 768w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="will-smith-chill-playlist ">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">YouTube</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"800x450","url":"https:\/\/static.vibe.com\/files\/2020\/03\/Screen-Shot-2020-03-25-at-2.44.46-PM-1585162016-800x450.png"},{"size":"768x432","url":"https:\/\/static.vibe.com\/files\/2020\/03\/Screen-Shot-2020-03-25-at-2.44.46-PM-1585162016-768x432.png"},{"size":"676x380","url":"https:\/\/static.vibe.com\/files\/2020\/03\/Screen-Shot-2020-03-25-at-2.44.46-PM-1585162016-676x380.png"},{"size":"650x366","url":"https:\/\/static.vibe.com\/files\/2020\/03\/Screen-Shot-2020-03-25-at-2.44.46-PM-1585162016-650x366.png"},{"size":"602x339","url":"https:\/\/static.vibe.com\/files\/2020\/03\/Screen-Shot-2020-03-25-at-2.44.46-PM-1585162016-602x339.png"},{"size":"320x180","url":"https:\/\/static.vibe.com\/files\/2020\/03\/Screen-Shot-2020-03-25-at-2.44.46-PM-1585162016-320x180.png"},{"size":"300x169","url":"https:\/\/static.vibe.com\/files\/2020\/03\/Screen-Shot-2020-03-25-at-2.44.46-PM-1585162016-300x169.png"},{"size":"272x153","url":"https:\/\/static.vibe.com\/files\/2020\/03\/Screen-Shot-2020-03-25-at-2.44.46-PM-1585162016-272x153.png"},{"size":"240x135","url":"https:\/\/static.vibe.com\/files\/2020\/03\/Screen-Shot-2020-03-25-at-2.44.46-PM-1585162016-240x135.png"},{"size":"238x134","url":"https:\/\/static.vibe.com\/files\/2020\/03\/Screen-Shot-2020-03-25-at-2.44.46-PM-1585162016-238x134.png"},{"size":"224x126","url":"https:\/\/static.vibe.com\/files\/2020\/03\/Screen-Shot-2020-03-25-at-2.44.46-PM-1585162016-224x126.png"},{"size":"156x88","url":"https:\/\/static.vibe.com\/files\/2020\/03\/Screen-Shot-2020-03-25-at-2.44.46-PM-1585162016-156x88.png"}]' data-alt-text="will-smith-chill-playlist "></div> </figure>
<div class="article-next-up__header">
<a href="/2020/03/remain-calm-five-ways-to-curve-negative-effects-of-coronavirus-isolation" class="article-next-up__link">
<h2 class="article-next-up__title">
Remain Calm: 5 Ways To Curve Negative Effects Of Coronavirus Isolation
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Self-isolation during the coronavirus outbreak seems to be best practice in keeping our families and peers safe but it's also a shift in our normal social behavior. As millions of families around the country get adjusted to self-isolation, the state of our mental health and how our bodies react to the practice are changing by the day, especially lower-income and marginalized groups.</p>
<p>Speaking with Wired, John Vincent, a clinical psychologist at the University of Houston, shared how apathetic behavior can rise to the forefront, making space for anxiety and depression.</p>
<p>“People start getting lethargic when they don’t have positive inputs into their small worlds,” Vincent says. “We can expect depression to kick in, and depression and anxiety are kissing cousins.”</p>
<p>But the biggest reason behind the uneasiness isn't the self-isolation but just how long it will last. Details of COVID-19 are changing by the day with the most cases now coming out of New York. Yet, there's still little to no information on what happens next.</p>
<p>“Open, transparent, consistent communication is the most important thing governments and organizations can do: Make sure people understand why they are being quarantined first and foremost, how long it is expected to last,” Samantha Brooks of King’s College London told the outlet. “A huge factor in the negative psychological impact seems to be confusion about what's going on, not having clear guidelines, or getting different messages from different organizations.”</p>
<p>Uncertainty hitting low income and marginalized groups is also a problem within itself. As virtual parties and celebrities opening up on social media happen on a daily, there are people who might not access fun distractions on the web.</p>
<p>“Some people have posited technology as a means of connecting people, but lower-income groups might not even have FaceTime or Skype or minutes on their phone,” Thomas Cudjoe, a geriatrician researching the intersection of social connections and aging at Johns Hopkins University says. “People take that for granted, using their devices can be a strain on people’s incomes.”</p>
<p>To make self-isolation less than a bore or a daunting task, experts suggest creating a schedule to dictate control in your home.</p>
1. Work It Out
<p>Gyms are closed, but your home can be transformed into a personal training center. Use heavy bags for weights and if you can, create a playlist of workouts on YouTube. For those who have memberships for Blink or Peloton, the platforms have streamed their workouts on apps.</p>
2. Mindful Meditation
<p>Meditation isn't about dumping your thoughts, it's about staying aware and mindful. AQUA has developed online that leverages the power of "Mindful Meditation and Mobility Movements" for flexibility and fluidity in the body. Classes are free of charge but feel free to donate.</p>
3. Take It Back To High School
<p>Give your friends a call or indulge in a FaceTime party. Feel free to use the Wifi in your home to reduce the amount of data used on your phone. Lala Anthony held a too-cute FT birthday party for writer Kiyonna Anthony with a 70s theme. You can also find creative ways to hop on the phone with friends and family instead of constantly chatting about 'rona.</p>
<p>&nbsp;</p>
View this post on Instagram
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;">We made the best out of our quarantine situation&#x1f389;&#x203c;&#xfe0f;FACETIME 70s Party&#x1f483;&#x1f3fd;&#x1f389;HAPPY BIRTHDAY TO MY NIECE @kiyonnathewriter &#x2764;&#xfe0f;&#x2764;&#xfe0f;&#x1f483;&#x1f3fd;&#x1f483;&#x1f3fd;SHOUT OUT TO ALL MY ARIES &#x2648;&#xfe0f; MAKE THE BEST OF IT!!!&#x1f618;</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by ℒᎯ ℒᎯ (@lala) on Mar 23, 2020 at 7:14pm PDT</p>
<p><script async data-src="//www.instagram.com/embed.js"></script></p>
4. Start A Journal
<p>Journals just aren't for kids. The practice not only gives you something to do, but it fuels creativity and a new level of self-awareness. Former First Lady Michelle Obama recently developed Becoming: A Guided Journal for Discovering Your Voice, with over 150 inspiring questions and quotes that connect to key themes in her memoir. The journal will also help bring readers to terms with the importance of family and personal reflections as well as the goals they'd like to make a reality.</p>
5. Have a Dance Party or Enjoy Lo-Fi Beats To Quarantine To
<p>If you don't have data or battery power to watch a virtual DJ party, make your own. If you have to pull out your record player, do it! You can also hop on your favorite streaming service and create a playlist all your own.</p>
</div>
<a class="article-next-up__continue" href="/2020/03/remain-calm-five-ways-to-curve-negative-effects-of-coronavirus-isolation">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' id="contentwell_ad_5" data-position='contentwell_ad_5' data-slot-name="contentwell_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
 <div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2020/03/drake-asks-rihanna-to-drop-r9-during-dj-spade-muziks-instagram-live" alt="Drake Asks Rihanna To Drop &#039;R9&#039; During DJ Spade Muzik&#039;s Instagram Live">
<img src="https://static.vibe.com/files/2020/03/GettyImages-597575618-1585146412-e1585146470865-650x366.jpg" srcset="https://static.vibe.com/files/2020/03/GettyImages-597575618-1585146412-e1585146470865-650x366.jpg 650w, https://static.vibe.com/files/2020/03/GettyImages-597575618-1585146412-e1585146470713-1500x844.jpg 1500w, https://static.vibe.com/files/2020/03/GettyImages-597575618-1585146412-e1585146467429-768x432.jpg 768w, https://static.vibe.com/files/2020/03/GettyImages-597575618-1585146412-e1585146468180-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Drake-Rihanna-Ask-For-New-Album">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__caption"> Drake presents Rihanna with the The Video Vanguard Award during the 2016 MTV Video Music Awards at Madison Square Garden on August 28, 2016 in New York City.
</div>
<div class="media__credit">Michael Loccisano/Getty Images</div>
</figcaption>
<div class="expanded-image__target" data-sources='[]' data-alt-text="Drake-Rihanna-Ask-For-New-Album"></div> </figure>
<div class="article-next-up__header">
<a href="/2020/03/drake-asks-rihanna-to-drop-r9-during-dj-spade-muziks-instagram-live" class="article-next-up__link">
<h2 class="article-next-up__title">
Drake Asks Rihanna To Drop &#039;R9&#039; During DJ Spade Muzik&#039;s Instagram Live
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>As the virtual parties continue online, celebrities are bored just like the rest of us and have no problem showing it. This was seen Tuesday (March 24) when Drake and Rihanna exchanged some hilarious words about Ri's very long-awaited album.</p>
<p>It all went down during DJ Spade Muzik and #DJ Night Owl Sound's Instagram Live battle. With both celebrities in the chat, Drake toys with Rihanna to drop her album R9 but says R12 instead. The businesswoman isn't phased by Drizzy as she requests he get some water for his thirstiness.</p>
<p>While Rihanna's new project isn't named R9, the singer said she might use the title since her fans have labeled the mysterious album themselves.</p>
<p>“I’m about to call it that probably, ’cause they have haunted me with this ‘R9, R9, when is R9 coming out?'” she said in an interview with T Magazine. “How will I accept another name after that’s been burned into my skull?”</p>
<p>She previously explained the delay in the project–one being how her life is completely different from the presence of her successful beauty line to her philanthropic efforts.</p>
<p>"I used to be in the studio, only the studio, for three months straight, and an album would come out. Now, it’s like a carousel," she said in an interview with Ocean's 8 co-star Sarah Paulson. "I do fashion one day, lingerie the next, beauty the next, then music the next. It’s like having a bunch of kids and you need to take care of them all."</p>
<p>What we do know is the new album is expected to have dancehall vibes and doesn't include features from Drake or Shaggy.</p>
<p dir="ltr" lang="en">Rihanna and Drake interacting in the comments of DJ Spade’s Instagram live. &#x1f440; pic.twitter.com/Bi0EhyhPBr</p>
<p>— Pop Crave (@PopCrave) March 25, 2020</p>
<p><script async data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
<a class="article-next-up__continue" href="/2020/03/drake-asks-rihanna-to-drop-r9-during-dj-spade-muziks-instagram-live">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="col-holder__right-col" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-rightrail_ad ' id="rightrail_ad_2" data-position='rightrail_ad_2' data-slot-name="rightrail_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
</div>
</div>
</section>
</div>
<div class="section-holder">
<div class="section-title-holder ">
<h2 class="section-title">
Top Stories
</h2>
</div>
<div class="feed feed--one-third feed--footer-recommended">
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/03/levar-burton-reading-stories-on-livestream-platforms/" alt="LeVar Burton Wants To Bring Podcast To A Livestream Platform" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2020/03/GettyImages-1185337741-1585245286-e1585245525746-240x135.jpg" srcset="https://static.vibe.com/files/2020/03/GettyImages-1185337741-1585245286-e1585245525746-240x135.jpg 240w, https://static.vibe.com/files/2020/03/GettyImages-1185337741-1585245286-e1585245525635-602x339.jpg 602w, https://static.vibe.com/files/2020/03/GettyImages-1185337741-1585245286-e1585245524136-320x180.jpg 320w, https://static.vibe.com/files/2020/03/GettyImages-1185337741-1585245286-e1585245525251-650x366.jpg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </h3>
<span class="feed-post-third__date">
4d ago
</span>
<a href="/2020/03/levar-burton-reading-stories-on-livestream-platforms/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
LeVar Burton Wants To Bring Podcast To A Livestream Platform
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/03/slim-thug-coronavirus-diagnosis-interview/" alt="Slim Thug Talks His Coronavirus Diagnosis, Holistic Cures And New Album: Interview" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--portrait">
<img src="https://static.vibe.com/files/2020/03/IMG_4195-1585263862-e1585263944756-240x135.jpg" srcset="https://static.vibe.com/files/2020/03/IMG_4195-1585263862-e1585263944756-240x135.jpg 240w, https://static.vibe.com/files/2020/03/IMG_4195-1585263862-e1585263945847-602x339.jpg 602w, https://static.vibe.com/files/2020/03/IMG_4195-1585263862-e1585263943652-320x180.jpg 320w, https://static.vibe.com/files/2020/03/IMG_4195-1585263862-e1585263945588-650x366.jpg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features>Features</a> </h3>
<span class="feed-post-third__date">
3d ago
</span>
<a href="/2020/03/slim-thug-coronavirus-diagnosis-interview/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Slim Thug Talks His Coronavirus Diagnosis, Holistic Cures And New Album: Interview
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/03/partynextdoor-rihanna-believe-it/" alt="New Music: PARTYNEXTDOOR - &quot;BELIEVE IT&quot; Feat. Rihanna" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2020/03/pnd-1585286189-240x135.jpg" srcset="https://static.vibe.com/files/2020/03/pnd-1585286189-240x135.jpg 240w, https://static.vibe.com/files/2020/03/pnd-1585286189-602x339.jpg 602w, https://static.vibe.com/files/2020/03/pnd-1585286189-320x180.jpg 320w, https://static.vibe.com/files/2020/03/pnd-1585286189-650x366.jpg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music>Music</a> </h3>
<span class="feed-post-third__date">
4d ago
</span>
<a href="/2020/03/partynextdoor-rihanna-believe-it/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
New Music: PARTYNEXTDOOR - &quot;BELIEVE IT&quot; Feat. Rihanna
</h2>
</a>
</div>
</div>
</div>
</div>
</main>
<footer class="page-footer">
<div class="container">
<div class="footer__header">
<div class="footer__social-holder">
<ul class="footer__social-links">
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<a href="/" class="footer__logo-holder">
</a>
</div>
<ul class="footer__main-menu">
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music>Music</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features>Features</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style>Style</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen>Vixen</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva>Viva</a> </li>
<li class="footer__main-menu-link-holder">
<a href=mailto&#x3A;tips&#x40;vibe.com>Contact Us</a> </li>
</ul>
<p class="footer__member">
Vibe.com is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC. </p>
<ul class="footer__secondary-menu">
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;privacy-policy&#x2F;>Privacy Policy</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;about-our-ads&#x2F;>Ad Choices</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;copyright&#x2F;>Copyright</a> </li>
</ul>
<ul class="footer__site-links">
<li class="footer__site-links-link-holder">
<a href="https://www.billboard.com/" target="_blank">Billboard</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a>
</li>
<li class="footer__site-links--mobile-separator"></li>
<li class="footer__site-links-link-holder">
<a href="https://www.spin.com/" target="_blank">SPIN</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.vibe.com/">VIBE</a>
</li>
<li class="footer__site-links-link-holder">
 <a href="https://www.stereogum.com/" target="_blank">Stereogum</a>
</li>
</ul>
</div>
<container>
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' id="adhesion_1" data-position='adhesion' data-slot-name="adhesion" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
</container>
</footer>
<div class='ad_desktop dfp-ad dfp-ad-promo ' id="promo_1" data-position='promo_1' data-slot-name="promo" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    var darkMatterCMD = function() {
        this.darkMatterCall(function () {

            var keywords = [];

            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

            var pageMeta = {
                    pageKeywordData: keywords,
                    adTargetingData: PGM.ads.data,
                    iuData: {
                        iu: '6419/valence.vibe/%%device%%/',
                        site_code: 'valence.vibe/%%device%%',
                        zone: 'news/entertainment'
                    }
                },
                region = this.getUtilities().getSetCookie('PGMCC') || '';

                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "ptype=article",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "url=1a80c0be",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "PID=678025",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "keywords=entertainment,news,johnta-austin,ne-yo",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.vibe.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            });

            this.setMetaDataFromPage(pageMeta);
        })
    };

    window.top.DarkMatter.cmd.push([darkMatterCMD]);

    CLARITY.push({
        use: ['ads', 'cookies', 'header'],
        run: function(Ads, cookies, header) {
            // @TODO can remove try/catch after this release; wrapping it for now in site/Clarity deploys are out of
            // sync.
            try {
                // Since we have the ad unit available, let Clarity know about it so we don't have to keep passing that
                // in.
                header.setAdUnit('6419/valence.vibe/%%device%%/');
            } catch(err) {
            }
            Ads.site_code = "valence.vibe/%%device%%";
            Ads.zone = "news/entertainment";
            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';
            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }
                        keywords.push({
                keywords: "",
                keyvalues: "env=prod",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "ptype=article",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "url=1a80c0be",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "PID=678025",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "keywords=entertainment,news,johnta-austin,ne-yo",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "domain=www.vibe.com",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })
            Ads.keywords = keywords;
                                }
    });

        
</script>
<script>
    CLARITY.push({
        use: ['ads'],
        run: function(Ads){
            Ads.populate('.dfp-ad:not([data-paywall-defer="true"])');
        }
    });
</script>
<script src="/assets/js/vendors_/article_/fee_06ff0549.bundle.js?40a3e55cb93216e01d74?0cd0b31e24683c892ef3"></script><script src="/assets/js/default_/article_/fee_3c36d112.bundle.js?40a3e55cb93216e01d74?0cd0b31e24683c892ef3"></script><script src="/assets/js//article.bundle.js?40a3e55cb93216e01d74?0cd0b31e24683c892ef3"></script>
<script type="text/javascript" src="/assets/js/legacy.js?0cd0b31e24683c892ef3"></script>
</body>
</html>
