<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>
                            African-Americans Are At A Greater Risk To Contract Coronavirus | Vibe
                    </title>
<meta name="article:modified_time" property="article:modified_time" content="2020-04-07T21:39:37-04:00" />
<meta name="article:published_time" property="article:published_time" content="2020-04-07T21:39:37-04:00" />
<meta name="description" property="description" content="US Surgeon General Jerome Adams explained how pre-existing conditions and income disparities play a role in the apparent spike in cases in the Black community." />
<meta name="og:description" property="og:description" content="US Surgeon General Jerome Adams explained how pre-existing conditions and income disparities play a role in the apparent spike in cases in the Black community." />
<meta name="og:image" property="og:image" content="https://static.vibe.com/files/2020/04/GettyImages-1206290366-1586288834-1024x683.jpg" />
<meta name="og:image:height" property="og:image:height" content="683" />
<meta name="og:image:width" property="og:image:width" content="1024" />
<meta name="og:title" property="og:title" content="African-Americans Are At A Greater Risk To Contract Coronavirus" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:url" property="og:url" content="https://www.vibe.com/2020/04/african-americans-are-at-a-greater-risk-to-contract-coronavirus" />
<meta name="twitter:card" property="twitter:card" content="summary" />
<meta name="twitter:description" property="twitter:description" content="US Surgeon General Jerome Adams explained how pre-existing conditions and income disparities play a role in the apparent spike in cases in the Black community." />
<meta name="twitter:image" property="twitter:image" content="https://static.vibe.com/files/2020/04/GettyImages-1206290366-1586288834-1024x683.jpg" />
<meta name="twitter:title" property="twitter:title" content="African-Americans Are At A Greater Risk To Contract Coronavirus" />
<meta name="twitter:site" content="@vibemagazine" />
<meta property="og:site_name" content="Vibe" />
<link href="https://fonts.googleapis.com/css?family=Barlow+Condensed:400,500,600|Barlow:400,700|Lora:400,400i,700,700i" rel="stylesheet">
<link rel="canonical" href="https://www.vibe.com/2020/04/african-americans-are-at-a-greater-risk-to-contract-coronavirus">
<link rel="amphtml" href="https://www.vibe.com/amp/2020/04/african-americans-are-at-a-greater-risk-to-contract-coronavirus">
<link rel="icon" href="/assets/images/favicon.ico?0cd0b31e24683c892ef3" />
<link rel="shortcut icon" href="/assets/images/favicon.ico?0cd0b31e24683c892ef3" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="/assets/images/favicon152.png?0cd0b31e24683c892ef3">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://www.googletagservices.com/">
<link rel="dns-prefetch" href="https://www.googletagmanager.com/">
<link rel="dns-prefetch" href="https://www.instagram.com/">
<link rel="dns-prefetch" href="https://www.zergnet.com/">
<link rel="dns-prefetch" href="https://players.brightcove.net/">
<link rel="dns-prefetch" href="https://platform.zig.com/">
<link rel="dns-prefetch" href="https://www.googleadservices.com">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com/">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
<link rel="dns-prefetch" href="https://cdn.krxd.net/">
<link rel="dns-prefetch" href="https://beacon.krxd.net/">
<link rel="dns-prefetch" href="https://a.quora.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="dns-prefetch" href="https://sejs.moatads.com/">
<link rel="dns-prefetch" href="https://mb.moatads.com/">
<link rel="dns-prefetch" href="https://tags.bluekai.com/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://analytics.twitter.com/">
<link rel="dns-prefetch" href="https://lib.pgmcdn.com">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.vibe.com/2020/04/african-americans-are-at-a-greater-risk-to-contract-coronavirus",
            "headline": "African-Americans Are At A Greater Risk To Contract Coronavirus"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "https://static.vibe.com/files2020/04/GettyImages-1206290366-1586288834.jpg",
                    "height": 2667,
                    "width": 4000
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Desire Thompson"
                    }
                            ],
            "datePublished": "2020-04-07T21:39:37-04:00",
            "dateModified": "2020-04-07T21:39:37-04:00",
            "description": "US Surgeon General Jerome Adams explained how pre-existing conditions and income disparities play a role in the apparent spike in cases in the Black community."
        }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        assetHost: "/assets",
        contentHost: "https://www.vibe.com",
        sailthruCustomerId: ""
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.enableDeferredAds = false;
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

        PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1064px)"
    };
    PGM.social = {"facebook":{"site_name":"Vibe","account":"vibe"},"instagram":{"account":"vibemagazine"},"pinterest":{"account":"vibemagazine"},"snapchat":{"account":"vibemagazine"},"twitter":{"account":"vibemagazine"},"youtube":{"account":"vibemedia"}};

    PGM.greCaptchaSiteKey = "6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze";
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js" async defer></script>

<script type="text/javascript">
    window.top.DarkMatter = window.top.DarkMatter || {};
    window.top.DarkMatter.cmd = window.top.DarkMatter.cmd || [];

            window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"valence.vibe\/%%device%%","zone":"news","single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/dark-matter-03a8b13.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_ad_1", "6419/valence.vibe/%%device%%/", [[728,90],[970,250],[970,90]], "leaderboard_ad_1", {"1064":[[728,90],[970,250],[970,90]],"0":[[320,100],[320,50]],"768":[[728,90]]}, 0],                                                                    ["contentwell_ad_1", "6419/valence.vibe/%%device%%/", [[300,250]], "contentwell_ad_1", {"1064":[[300,250]],"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["contentwell_ad_2", "6419/valence.vibe/%%device%%/", [[300,250]], "contentwell_ad_2", {"1064":[[300,250]],"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["contentwell_ad_3", "6419/valence.vibe/%%device%%/", [[300,250]], "contentwell_ad_3", {"1064":[[300,250]],"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["rightrail_ad_1", "6419/valence.vibe/%%device%%/", [[300,250]], "rightrail_ad_1", {"1064":[[300,250]],"0":[],"768":[]}, 0],                                                                    ["contentwell_ad_4", "6419/valence.vibe/%%device%%/", [[300,250]], "contentwell_ad_4", {"1064":[[300,250]],"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["rightrail_ad_2", "6419/valence.vibe/%%device%%/", [[300,250]], "rightrail_ad_2", {"1064":[[300,250]],"0":[],"768":[]}, 0],                                                                    ["adhesion_1", "6419/valence.vibe/%%device%%/", [[320,50]], "adhesion", {"1064":[],"0":[[320,50]]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":["367129333816375_367129973816311","367129333816375_367130120482963","367129333816375_507302253132415","367129333816375_507302356465738","367129333816375_507302423132398","367129333816375_507302523132388","367129333816375_507302613132379","367129333816375_507302766465697","367129333816375_507302856465688","367129333816375_507302953132345","367129333816375_507303013132339"]},"moat":true});
                    }
                });
            </script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = {"ad_zone":"news","targeting":{"env":"prod","ptype":"article","url":"4f016ddb","PID":"678940","keywords":"news,coronavirus,cory-booker,kamala-harris"},"slots":{"adhesion":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"adhesion","refresh":"{\"1064\":0,\"0\":1}","refreshTimer":"{\"1064\":0,\"0\":30}","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[],"0":[[320,50]]},"defaultSizes":[[320,50]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":0,\"0\":0}"},"contentwell_ad":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"contentwell_ad","refresh":"{\"1064\":1,\"0\":1,\"768\":1}","refreshTimer":"{\"1064\":30,\"0\":30,\"768\":30}","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[300,250],[300,251]],"0":[[300,250],[300,251]],"768":[[300,250],[300,251]]},"defaultSizes":[[300,250],[300,251]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"footerboard_ad":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"footerboard_ad","refresh":"{\"1064\":1,\"768\":1}","refreshTimer":"{\"1064\":30,\"768\":30}","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[728,90],[728,92],[970,90],[970,92]],"768":[[728,90],[728,92],[970,90],[970,92]]},"defaultSizes":[[728,90],[728,92],[970,90],[970,92]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"768\":1}"},"leaderboard_ad":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"leaderboard_ad","refresh":"{\"1064\":1,\"0\":1,\"768\":1}","refreshTimer":"{\"1064\":30,\"0\":30,\"768\":30}","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"0":[[320,100],[320,50]],"768":[[728,90],[728,91]]},"defaultSizes":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"rightrail_ad":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"rightrail_ad","refresh":"{\"1064\":1,\"0\":1,\"768\":1}","refreshTimer":"{\"1064\":30,\"0\":30,\"768\":30}","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[300,250],[300,251]],"0":[],"768":[]},"defaultSizes":[[300,250],[300,251]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"out_of_page":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"out_of_page","refresh":"{\"0\":0}","refreshTimer":"{\"0\":0}","outOfBody":"1","responsive":false,"sizeMapping":{"0":[[1,1]]},"defaultSizes":[[1,1]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"parallax_ad":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"parallax_ad","refresh":"{\"0\":1}","refreshTimer":"{\"0\":30}","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[300,600]]},"defaultSizes":[[300,600]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":1}"},"promo":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"promo","refresh":"{\"0\":0}","refreshTimer":"{\"0\":0}","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[2,2],[3,3]]},"defaultSizes":[[2,2],[3,3]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"zergnet":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"zergnet","refresh":"{\"0\":0}","refreshTimer":"{\"0\":0}","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[4,4]]},"defaultSizes":[[4,4]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"}}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":1125911414,"default_player":"default"};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){

        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>

<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                                        , 'contentId': '678940'
                                                , 'contentType': 'article'
                                                , 'author': 'Desire Thompson'
                                                , 'category': 'News'
                                                , 'tags': 'coronavirus, cory-booker, kamala-harris'
                                                , 'publishDate': '2020040721'
                        
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-W3TLHV');
    </script>


<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<link rel="stylesheet" type="text/css" href="/assets/css/article.css?0cd0b31e24683c892ef3">
<script type='text/javascript'>
                        var VB = VB || {};
            VB.config = VB.config || {
                contentHost: "https://www.vibe.com",
                mediaHost: "https://static.vibe.com/files"
            };
        </script>
</head>
<body class="page--article">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="/assets/images/logo/white.svg?0cd0b31e24683c892ef3" alt="Vibe">
<span class="site-header__brand-name">Vibe</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item collapsed active site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header__nav-link>News</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header__subnav-link>Entertainment</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header__subnav-link>National</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header__subnav-link>Sports</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header__subnav-link>Events</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header__subnav-link>Movies &amp; TV</a>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music class=site-header__nav-link>Music</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;videos class=site-header__subnav-link>Videos</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;new-releases class=site-header__subnav-link>New Releases</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;live-reviews class=site-header__subnav-link>Live Reviews</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;album-reviews class=site-header__subnav-link>Album Reviews</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music-premieres class=site-header__subnav-link>Music Premieres</a>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features class=site-header__nav-link>Features</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;digital-covers class=site-header__subnav-link>Digital Covers</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;opinion class=site-header__subnav-link>Opinion</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lists class=site-header__subnav-link>Lists</a>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style class=site-header__nav-link>Style</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;fashion class=site-header__subnav-link>Fashion</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lifestyle class=site-header__subnav-link>Lifestyle</a>
</li>
</ul>
</li>
<li class="site-header__nav-item   site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen class=site-header__nav-link>Vixen</a>
<span class="carat"></span>
</li>
<li class="site-header__nav-item   site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva class=site-header__nav-link>Viva</a>
<span class="carat"></span>
</li>
</ul>
<div class="site-header-search site-header-search--mobile js-search-form">
<form class="site-header-search__form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header-search__input js-search-input" placeholder="Search For..." name="keys" maxlength="255">
<input type="submit" value="GO" id="site-header-search__submit" class="site-header-search__submit js-search-submit">
</form>
</div>
<div class="site-header__follow-newsletter-holder">
<div class="site-header-follow">
<h3 class="site-header-follow__title">Follow Vibe</h3>
<ul class="header__social-links">
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<div class="email-subscribe-holder email-subscribe--wide" data-content-type="emailSubscribe">
<div class="g-recaptcha-container"></div>
<div class="email-subscribe email-subscribe--wide email-subscribe--has-title">
<h3 class="email-subscribe__title">
The Vibe Mix Newsletter
</h3>
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-menu" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </div>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header-links__label>News</a>
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header-links__link>Entertainment</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header-links__link>National</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header-links__link>Sports</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header-links__link>Events</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header-links__link>Movies &amp; TV</a> </div>
</nav>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-leaderboard_ad ' id="leaderboard_ad_1" data-position='leaderboard_ad_1' data-slot-name="leaderboard_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<div class='ad_desktop dfp-ad dfp-ad-out_of_page ' id="out_of_page_1" data-position='out_of_page_1' data-slot-name="out_of_page" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
</div>
</div>
</div>
</div>
<main id="main" class="container container--article">
<div class="section-holder col-holder">
<section class="main-well col-holder__left-col js-mainWell">
<article class="article__content-well js-main-article-content article__content-well--landscape  js-revarticle url-breadcrumb is-active " data-id="678940" data-url-breadcrumb="/2020/04/african-americans-are-at-a-greater-risk-to-contract-coronavirus" data-content-type="article" data-page-title="African-Americans&#x20;Are&#x20;At&#x20;A&#x20;Greater&#x20;Risk&#x20;To&#x20;Contract&#x20;Coronavirus&#x20;&#x7C;&#x20;Vibe" data-canonical="https://www.vibe.com/2020/04/african-americans-are-at-a-greater-risk-to-contract-coronavirus" data-chartbeatSection="" data-analytics-category="News" data-analytics-tags="coronavirus, Cory Booker, kamala harris">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<div class="main-media__image-holder">
<img src="https://static.vibe.com/files/2020/04/GettyImages-1206290366-1586288834-650x366.jpg" srcset="https://static.vibe.com/files/2020/04/GettyImages-1206290366-1586288834-650x366.jpg 650w, https://static.vibe.com/files/2020/04/GettyImages-1206290366-1586288834-1500x844.jpg 1500w, https://static.vibe.com/files/2020/04/GettyImages-1206290366-1586288834-768x432.jpg 768w, https://static.vibe.com/files/2020/04/GettyImages-1206290366-1586288834-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class="main-media__image--expandable main-media__image" alt="New York Mayor De Blasio Distributes Information On The Coronavirus In Union Square">
</div>
<figcaption class="media__details-text">
 <div class="media__caption">A woman wearing a protective mask is seen in Union Square on March 9, 2020 in New York City. There are now 20 confirmed coronavirus cases in the city including a 7-year-old girl in the Bronx.
</div>
<div class="media__credit">Jeenah Moon/Getty Images</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2020\/04\/GettyImages-1206290366-1586288834-320x213.jpg"}]' data-alt-text="New York Mayor De Blasio Distributes Information On The Coronavirus In Union Square"></div> </figure>
<div class="article__header">
<h1 class="article__headline">African-Americans Are At A Greater Risk To Contract Coronavirus</h1>
<p class="article__meta">
<span class="article__publish-date-and-by">
<span class="js-publish-date article__publish-date" data-pubdate-value="2020040721">
April 7, 2020 - 9:39 pm
</span>
<span class="article__by">
by
</span>
</span>
<span class="js-authors-list">
<span class="author"><a href="/author/desirawr" class="article__author-link">Desire Thompson</a></span> <span class="social-share">
<span class="social-share__item">
<a class="social-share__link social-share__link--twitter fa fa-twitter" target="_blank" href="https://www.twitter.com/desire_renee">
<span>TWITTER</span>
</a>
</span>
</span>
</span>
</p>
</div>
<div class="article__body article-overlay-handle js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' id="contentwell_ad_1" data-position='contentwell_ad_1' data-slot-name="contentwell_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<div class="article__deck">
US Surgeon General Jerome Adams explained how pre-existing conditions and income disparities play a role in the apparent spike in cases in the Black community.
</div>
<p>Racial disparities in coronavirus deaths are now coming to light due to the overwhelming amount of African-Americans dying from COVID-19.</p>
<p>Weeks after warnings from lawmakers and health officials, US Surgeon General Jerome Adams confirmed Tuesday (April 7) that African-Americans were at greater risk of contracting the novel coronavirus. "I and many black Americans are at higher risk for COVID, which is why we need everyone to do their part to slow the spread,” he said. Adams explained that Black Americans with pre-existing conditions such as diabetes, high blood pressure and heart disease are more prone to having the virus in addition to lack of access to proper health care.</p>
<p>In an op-ed for <a href="https://www.nytimes.com/2020/04/01/opinion/coronavirus-black-people.html" target="_blank" rel="noopener"><em>The New York Times</em></a> titled "The Racial Time Bomb in the Covid-19 Crisis," Charles M. Blow compared the growing concern to the early days of the H.I.V./AIDS crisis affecting people of color. "On some level, H.I.V. is ravaging the South because Southern states have made a policy decision not to care in a sufficient way because the people suffering are poor and black," he said while pointing out the stark similarities in how both life-changing moments haven't provided the demographic with the right resources.</p>
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' id="contentwell_ad_2" data-position='contentwell_ad_2' data-slot-name="contentwell_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<p>Numbers between race and ethnicity for the virus are limited but <a href="https://www.statnews.com/2020/04/06/flying-blind-african-americans-disparities-covid-19-data-limited/" target="_blank" rel="noopener">Stat News</a> reports Black people in Illinois, made up 29% of confirmed cases and 41% of deaths as of Monday morning, but only make up 15% of the state’s population. <a href="https://www.propublica.org/article/early-data-shows-african-americans-have-contracted-and-died-of-coronavirus-at-an-alarming-rate" target="_blank" rel="noopener">ProPublica</a> also points out how Black people make up nearly half of the 941 cases in Milwaukee County and 81% of its 27 deaths–but the population is 26% African-American.</p>
<p>The Centers for Disease Control and Prevention distributes data on age, gender, and location of COVID-19 patients but not their race or ethnicity. On Tuesday, CDC spokesman Scott Pauley responded to the data about race and ethnicity around the coronavirus. “Unfortunately, case report forms are often missing important data, including race and ethnicity," he said. "To address this and other data gaps, supplementary surveillance systems are being stood up to better capture ethnicity and race data, as well as other key demographic or clinical information.”</p>
<p>In a <a href="https://pressley.house.gov/sites/pressley.house.gov/files/2020.03.27%20Letter%20to%20HHS%20re%20racial%20disparities%20in%20COVID%20response.pdf" target="_blank" rel="noopener">letter written</a> by Sens. Kamala Harris, Cory Booker, Elizabeth Warren with  Ayanna Pressley and Robin L. Kelly to Health and Human Services (HHS), the group called for the correct information to avoid the gap from getting larger.</p>
<p>“The C.D.C. is currently failing to collect and publicly report on the racial and ethnic demographic information of patients tested for and affected by Covid-19," the letter reads. "Our concerns echo those from some physicians: that decisions to test individuals for the novel coronavirus may be ‘more vulnerable to the implicit biases that every patient and medical professional carry around with them,’ potentially causing ‘black communities and other underserved groups … [to] disproportionately mis[s] out on getting tested for Covid-19. Although Covid-19 does not discriminate along racial or ethnic lines, existing racial disparities and inequities in health outcomes and health care access may mean that the nation’s response to preventing and mitigating its harms will not be felt equally in every community.”</p>
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' id="contentwell_ad_3" data-position='contentwell_ad_3' data-slot-name="contentwell_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<p>It was also announced New York Mayor Bill de Blasio and Melissa DeRosa, the top aide for Gov. Andrew Cuomo, promised to release data that reflects ethnicity and race as well. But as DeRosa revealed, hospitals in the Albany area haven't reported on the race of COVID-19 victims.</p>
<p>“The hospitals actually don’t report the race information directly to the state,” said DeRosa via <a href="https://nypost.com/2020/04/07/nyc-state-vow-to-release-coronavirus-data-along-racial-lines/" target="_blank" rel="noopener"><em>The New York Post</em></a>. “So what we end up doing on the back-end is calling the coroners’ offices around the state, after the death has been reported, so there has been a lag.“We understand people want that information. We want that information, too.”</p>
</div>
<div class="pi-list-item-blocks item-blocks">
<ul class="item-block-wrapper list-None" style="counter-reset: item 1">
</ul>
</div>
<div class="article__bottom">
<div class="article__bottom-left">
<div class="article__tags">
<span class="article__tags-pre">In This Story:</span>
<ul class="article__tags-holder">
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;coronavirus>coronavirus</a>, </li>
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;cory-booker>Cory Booker</a>, </li>
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;kamala-harris>kamala harris</a> </li>
</ul>
</div>
</div>
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="African-Americans&#x20;Are&#x20;At&#x20;A&#x20;Greater&#x20;Risk&#x20;To&#x20;Contract&#x20;Coronavirus" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2020&#x2F;04&#x2F;african-americans-are-at-a-greater-risk-to-contract-coronavirus" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="African-Americans&#x20;Are&#x20;At&#x20;A&#x20;Greater&#x20;Risk&#x20;To&#x20;Contract&#x20;Coronavirus" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2020&#x2F;04&#x2F;african-americans-are-at-a-greater-risk-to-contract-coronavirus" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="African-Americans&#x20;Are&#x20;At&#x20;A&#x20;Greater&#x20;Risk&#x20;To&#x20;Contract&#x20;Coronavirus" href="/cdn-cgi/l/email-protection#47782528233e7a2f3333373461643f74067c61643f75017c61643f75017c30303069312e25226924282a61643f75017c7577757761643f75017c777361643f75017c2621352e2426296a262a22352e242629346a2635226a26336a266a203522263322356a352e342c6a33286a24282933352624336a242835282926312e353234613432252d2224337a0621352e2426296a062a22352e2426293461643f75777c06352261643f75777c063361643f75777c0661643f75777c0035222633223561643f75777c152e342c61643f75777c132861643f75777c042829333526243361643f75777c042835282926312e353234">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</div>

<div class="js-ad-pageTargeting">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/json">
        {
                            "env": "prod",
                            "ptype": "article",
                            "url": "4f016ddb",
                            "PID": "678940",
                            "keywords": "news,coronavirus,cory-booker,kamala-harris"
                    }
        </script>
</div>
</article>
</section>
<section class="col-holder__right-col hide-small hide-medium" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-rightrail_ad ' id="rightrail_ad_1" data-position='rightrail_ad_1' data-slot-name="rightrail_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
</div>
<div class="section-title-holder ">
<h2 class="section-title">
Popular
</h2>
</div>
<div class="feed feed--sidebar">
<div class="feed-post-sidebar
    
    feed-post--article
    ">
<a href="/2020/04/tekashi-6ix9ine-snitching" alt="Tekashi 6ix9ine Breaks His Silence On Snitching" class="feed-post__image-holder feed-post-sidebar__image-holder">
<figure class="feed-post__media--portrait">
<img src="https://static.vibe.com/files/2020/04/tekashi-6ix9ine-trolls-about-snitching-1586181943-e1586192698469-300x169.jpg" srcset="https://static.vibe.com/files/2020/04/tekashi-6ix9ine-trolls-about-snitching-1586181943-e1586192698469-300x169.jpg 300w, https://static.vibe.com/files/2020/04/tekashi-6ix9ine-trolls-about-snitching-1586181943-e1586192700935-602x339.jpg 602w" class="feed-post-sidebar__image" alt="">
</figure>
</a>
<div class="feed-post-sidebar__info">
<a href="/2020/04/tekashi-6ix9ine-snitching" class="feed-post-sidebar__title-link">
<h2 class="feed-post-sidebar__title">
Tekashi 6ix9ine Breaks His Silence On Snitching
</h2>
</a>
</div>
</div>
</div>
</div>
<div class="email-subscribe-holder " data-content-type="emailSubscribe">
<div class="g-recaptcha-container"></div>
<div class="section-title-holder ">
<h2 class="section-title">
The Vibe Mix Newsletter
</h2>
</div>
<div class="email-subscribe  ">
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-article" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </section>
</div>
<div class="section-holder col-holder section-holder--next-up">
<section class="col-holder__left-col left-col--next-up">
<div class='ad_desktop dfp-ad dfp-ad-zergnet ' id="zergnet_1" data-position='zergnet_1' data-slot-name="zergnet" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<div class="section-title-holder section-title-holder--zergnet">
<h2 class="section-title">
From the Web
</h2>
</div>
<div class="zergnet-holder" data-placement="article"></div>
<div class="next-up-holder">
<div class="section-title-holder section-title-holder--next-up">
<h2 class="section-title">
More on Vibe
</h2>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2020/04/will-smith-celebrates-25th-anniversary-bad-boys" alt="Will Smith Celebrates 25th Anniversary Of ‘Bad Boys’">
<img src="https://static.vibe.com/files/2020/04/GettyImages-1198231188-1586320523-650x366.jpg" srcset="https://static.vibe.com/files/2020/04/GettyImages-1198231188-1586320523-650x366.jpg 650w, https://static.vibe.com/files/2020/04/GettyImages-1198231188-1586320523-1500x844.jpg 1500w, https://static.vibe.com/files/2020/04/GettyImages-1198231188-1586320523-768x432.jpg 768w, https://static.vibe.com/files/2020/04/GettyImages-1198231188-1586320523-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="&quot;Bad Boys For Life&quot; Madrid Photocall">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Getty Images</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2020\/04\/GettyImages-1198231188-1586320523-320x213.jpg"}]' data-alt-text="&quot;Bad Boys For Life&quot; Madrid Photocall"></div> </figure>
<div class="article-next-up__header">
<a href="/2020/04/will-smith-celebrates-25th-anniversary-bad-boys" class="article-next-up__link">
<h2 class="article-next-up__title">
Will Smith Celebrates 25th Anniversary Of ‘Bad Boys’
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Will Smith celebrated the 25-year anniversary of Bad Boys on Tuesday (April 7) with a special shout out to his co-star, Martin Lawrence, and the film’s director, Michael Bey, and producer, Jerry Bruckheimer.</p>
<p>“Today is 25 years since the first ‘Bad Boys’ came out!!! We really putting this ‘for life’ thing to the test,” Smith captioned a video of him and Lawrence promoting the film in 1995 along with their recent Bad Boys for Life promo run.</p>
<p>&nbsp;</p>
View this post on Instagram
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;">Today is 25 years since the first @badboys came out!! We really putting this “for life” thing to the test @martinlawrence 🙂 @michaelbay @jerrybruckheimer</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by Will Smith (@willsmith) on Apr 7, 2020 at 12:03pm PDT</p>
<p><script async data-src="//www.instagram.com/embed.js"></script></p>
<p>The first Bad Boys film was a box office hit raking in more than $140 million. The 2003 sequel nearly doubled the numbers of its predecessor.</p>
<p>Lawrence and Smith reprised their roles as detectives Mike Lowrey and Marcus Barnett in Bad Boys for Life, which grossed $425 million worldwide.</p>
<script type="application/json">{"nid":"663522","type":"featured","title":"Martin Lawrence And Will Smith&#x27;s May 1995 Cover Story: &#x27;Flippin&#x27; The Script&#x27;","relative_path":"\/featured\/martin-lawrence-will-smith-may-1995-cover-story\/","media":{"width":2500,"height":1408,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2019\/09\/will-smith-martin-lawrence-VIBE-may-1995-header-1569000721-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2019\/09\/will-smith-martin-lawrence-VIBE-may-1995-header-1569000721-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2019\/09\/will-smith-martin-lawrence-VIBE-may-1995-header-1569000721-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"664364","caption":null,"credit":null}}</script>
<p>Speaking to VIBE during the film’s premier in January, the duo revealed the secret to maintaining a flow on screen after all these years. “A great deal of respect and love for each other,” said Lawrence.</p>
<p>Smith noted that their friendship contributes to why they work so well together. “You can’t really love somebody you don’t understand. If you don’t known what makes them laugh, what makes them cry, if you don’t understand what somebody needs, you can’t really love them and that’s what I was noticing about the two of us, we just understand each other.”</p>
<p>Watch the full interview below.</p>
<p>&nbsp;</p>
</div>
<a class="article-next-up__continue" href="/2020/04/will-smith-celebrates-25th-anniversary-bad-boys">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2020/04/obama-message-healthcare-workers" alt="Barack Obama Marks World Health Day With A Message For Healthcare Workers">
<img src="https://static.vibe.com/files/2019/05/barack-obama-1557415017-650x366.jpg" srcset="https://static.vibe.com/files/2019/05/barack-obama-1557415017-650x366.jpg 650w, https://static.vibe.com/files/2019/05/barack-obama-1557415017-1500x844.jpg 1500w, https://static.vibe.com/files/2019/05/barack-obama-1557415017-768x432.jpg 768w, https://static.vibe.com/files/2019/05/barack-obama-1557415017-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Former President Obama And Former Attorney General Eric Holder Campaigns With Michigan Democrats">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Getty Images </div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2019\/05\/barack-obama-1557415017-320x213.jpg"}]' data-alt-text="Former President Obama And Former Attorney General Eric Holder Campaigns With Michigan Democrats"></div> </figure>
<div class="article-next-up__header">
<a href="/2020/04/obama-message-healthcare-workers" class="article-next-up__link">
<h2 class="article-next-up__title">
Barack Obama Marks World Health Day With A Message For Healthcare Workers
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>In honor of World Health Day on Tuesday (April 7), former President Barack Obama sent out a message of gratitude to health care workers amid the COVID-19 pandemic.</p>
<p>“We owe a profound debt of gratitude to all our medical professionals,” tweeted the onetime commander in chief. “They’re still giving their all for us every day, at great risk to themselves and we can’t thank them enough for their brevity and their service.”</p>
<p dir="ltr" lang="en">It’s World Health Day, and we owe a profound debt of gratitude to all our medical professionals. They’re still giving their all for us every day, at great risk to themselves, and we can’t thank them enough for their bravery and their service.</p>
<p>— Barack Obama (@BarackObama) April 7, 2020</p>
<p><script async data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>With more than 18 million workers across the U.S., healthcare remains the fastest growing industry in the U.S. economy. Many healthcare professionals remain on the front lines caring for patients battling coronavirus, despite facing an increased risk of catching the viral disease due to a shortage of personal protective equipment (PPE).</p>
<p>The American Hospital Association launched a campaign to secure 1 million masks for health care workers, including doctors, nurses and caregivers of COVID-19 patients. “Our health care heroes on the front lines have an immediate need for personal protective equipment and we have to push on all cylinders to get these items produced and into the field,” said AHA President and CEO Rick Pollack.</p>
<script type="application/json">{"nid":"678049","type":"post","title":"Stephon Marbury Plans To Provide Masks From China For New York City\u2019s Healthcare Workers","relative_path":"\/2020\/03\/stephon-marbury-new-york-city-masks-coronavirus\/","media":{"width":1024,"height":681,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/03\/stephon-marbury-masks-china-covid-19-1585590456-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/03\/stephon-marbury-masks-china-covid-19-1585590456-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2020\/03\/stephon-marbury-masks-china-covid-19-1585590456-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"678051","caption":null,"credit":null}}</script>
<p>The AHA is one of many efforts to get PPE to workers in need. McDonalds vowed to donate 1 million N95 masks to health care workers in Chicago, Apple announced a donation of 10 million masks to the medical community, Nordstrom has commissioned its tailors to sew masks, and Nike is making full face-shields and powered, air-purifying respirator (PAPR) lenses to protect healthcare workers against COVID-19.</p>
<p>NBA legend, Kareem Abdul-Jabbar, donated 900 pairs of goggles to health care professionals in Southern California, Future and his The FreeWishes Foundation are also donating masks to hospital workers. A school in Baltimore City donated over 150 gloves and masks to the University of Maryland Medical Center, and a multiple Brooklyn schools banded together to donate gloves, goggles and hand sanitizer to local hospitals in desperate need of supplies.</p>
</div>
<a class="article-next-up__continue" href="/2020/04/obama-message-healthcare-workers">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' id="contentwell_ad_4" data-position='contentwell_ad_4' data-slot-name="contentwell_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2020/04/instagram-shuts-down-tory-lanezs-quarantine-radio" alt="Instagram Shuts Down Tory Lanez’s ‘Quarantine Radio’ Show">
<img src="https://static.vibe.com/files/2018/12/tory-lanez-tupac-sixnine-comparison-1544024530-650x366.jpg" srcset="https://static.vibe.com/files/2018/12/tory-lanez-tupac-sixnine-comparison-1544024530-650x366.jpg 650w, https://static.vibe.com/files/2018/12/tory-lanez-tupac-sixnine-comparison-1544024530-1500x844.jpg 1500w, https://static.vibe.com/files/2018/12/tory-lanez-tupac-sixnine-comparison-1544024530-768x432.jpg 768w, https://static.vibe.com/files/2018/12/tory-lanez-tupac-sixnine-comparison-1544024530-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Tory Lanez speaks on Tekashi 6ix9ine and Tupac comparisons.">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Cindy Ord/Getty Images for SiriusXM</div>
</figcaption>
<div class="expanded-image__target" data-sources='[]' data-alt-text="Tory Lanez speaks on Tekashi 6ix9ine and Tupac comparisons."></div> </figure>
<div class="article-next-up__header">
<a href="/2020/04/instagram-shuts-down-tory-lanezs-quarantine-radio" class="article-next-up__link">
<h2 class="article-next-up__title">
Instagram Shuts Down Tory Lanez’s ‘Quarantine Radio’ Show
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Tory Lanez had the most popular show on Instagram Live and now it’s gone, temporarily. After peaking with over 350,000 viewers, Instagram shut down Lanez’s popular Quarantine Radio show on Tuesday (April 7).</p>
<p>The Toronto native is blocked from using Instagram until April 14. “I can’t go on right now they won’t let me… they [don’t] want me to win damn b,” Lanez captioned an Instagram post detailing the weeklong digital quarantine.</p>
<p>He also encouraged fans to spread the hashtag #FreeTory until he’s allowed back on Instagram Live.</p>
<p>&nbsp;</p>
View this post on Instagram
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;">THIS IS ME CURRENTLY .... &#x1f62d;&#x1f62d;&#x1f622;&#x1f622;&#x1f622; even if I wanted to ..... I won’t be back on quarantine radio till the 14th ..... &#x1f62a;&#x1f62a;&#x1f625; ... EVERYBODY HASHTAG #FreeTory SO I CAN GET OUT OF HERE MAN !!!! lmao Instagram stop hating . We can be friends man ! &#x1f4f8;: @midjordan</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by torylanez (@torylanez) on Apr 7, 2020 at 3:51pm PDT</p>
<p><script async data-src="//www.instagram.com/embed.js"></script></p>
<p>Although Lanez created a separate Quarantine Radio account, the plan to hop back on Instagram Live was abruptly foiled after reaching 100,000 viewers, he explained in a follow-up post.</p>
View this post on Instagram
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;">Stay tuned...</p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by torylanez (@torylanez) on Apr 7, 2020 at 3:09pm PDT</p>
<p><script async data-src="//www.instagram.com/embed.js"></script></p>
<script type="application/json">{"nid":"497507","type":"post","title":"Tory Lanez Tours Europe In His &quot;Anyway&quot; Video","relative_path":"\/2017\/03\/tory-lanez-anyway-music-video\/","media":{"width":606,"height":272,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2017\/03\/tory-1490042645-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2017\/03\/tory-1490042645-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2017\/03\/tory-1490042645-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"497569","caption":null,"credit":null}}</script>
<p>Over it’s short but memorable run, Quarantine Radio welcomed a long list of guests including Drake, Timbaland, Chris Brown, DMX, T-Pain, and a bunch of NSFW content.</p>
<p>In other news, Lanez apologized on Tuesday for a year-old tweet calling himself the “best rapper alive right now.” But it appears that he may have had a change of heart as he apparently deleted the apology and added a promo for his forthcoming The New Toronto 3 mixtape out later this week.</p>
<p dir="ltr" lang="en">HOWEVER ..... THE NEW TORONTO 3 COMES OUT IN 2 DAYS ...... AND I AM SPITTING ON THAT !!!!!!!! &#x1f608;&#x1f525;&#x1f608;&#x1f525;&#x1f608;&#x1f525;&#x1f608;&#x1f525;&#x1f608;</p>
<p>— Tory Lanez (@torylanez) April 7, 2020</p>
<p><script async data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
<a class="article-next-up__continue" href="/2020/04/instagram-shuts-down-tory-lanezs-quarantine-radio">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="col-holder__right-col" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-rightrail_ad ' id="rightrail_ad_2" data-position='rightrail_ad_2' data-slot-name="rightrail_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
</div>
</div>
</section>
</div>
<div class="section-holder">
<div class="section-title-holder ">
<h2 class="section-title">
Top Stories
</h2>
</div>
<div class="feed feed--one-third feed--footer-recommended">

<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/04/quibi-documentary-explores-lebron-james-i-promise-school/" alt="Quibi Documentary Explores LeBron James&#039; I Promise School" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2020/04/Lebron-James-I-Promise-Documentary-1586282542-240x135.jpeg" srcset="https://static.vibe.com/files/2020/04/Lebron-James-I-Promise-Documentary-1586282542-240x135.jpeg 240w, https://static.vibe.com/files/2020/04/Lebron-James-I-Promise-Documentary-1586282542-602x339.jpeg 602w, https://static.vibe.com/files/2020/04/Lebron-James-I-Promise-Documentary-1586282542-320x180.jpeg 320w, https://static.vibe.com/files/2020/04/Lebron-James-I-Promise-Documentary-1586282542-650x366.jpeg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv>Movies &amp; TV</a> </h3>
<span class="feed-post-third__date">
10h ago
</span>
<a href="/2020/04/quibi-documentary-explores-lebron-james-i-promise-school/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Quibi Documentary Explores LeBron James&#039; I Promise School
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/04/justin-timberlake-anderson-paak-dont-slack-video/" alt="Justin Timberlake And Anderson .Paak Annoy Anna Kendrick In Funny &quot;Don&#039;t Slack&quot; Video" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2020/04/justin-timberlake-anderson-paaak-1586282274-240x135.png" srcset="https://static.vibe.com/files/2020/04/justin-timberlake-anderson-paaak-1586282274-240x135.png 240w, https://static.vibe.com/files/2020/04/justin-timberlake-anderson-paaak-1586282274-602x339.png 602w, https://static.vibe.com/files/2020/04/justin-timberlake-anderson-paaak-1586282274-320x180.png 320w, https://static.vibe.com/files/2020/04/justin-timberlake-anderson-paaak-1586282274-650x366.png 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;videos>Videos</a> </h3>
<span class="feed-post-third__date">
11h ago
</span>
<a href="/2020/04/justin-timberlake-anderson-paak-dont-slack-video/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Justin Timberlake And Anderson .Paak Annoy Anna Kendrick In Funny &quot;Don&#039;t Slack&quot; Video
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/04/r-kelly-denied-release-from-jail-covid-19/" alt="R. Kelly Denied Release From Jail Amid COVID-19 Fear" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2020/04/r-kelly-denied-house-arrest-covid-19-1586277056-240x135.jpg" srcset="https://static.vibe.com/files/2020/04/r-kelly-denied-house-arrest-covid-19-1586277056-240x135.jpg 240w, https://static.vibe.com/files/2020/04/r-kelly-denied-house-arrest-covid-19-1586277056-602x339.jpg 602w, https://static.vibe.com/files/2020/04/r-kelly-denied-house-arrest-covid-19-1586277056-320x180.jpg 320w, https://static.vibe.com/files/2020/04/r-kelly-denied-house-arrest-covid-19-1586277056-650x366.jpg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </h3>
<span class="feed-post-third__date">
12h ago
</span>
<a href="/2020/04/r-kelly-denied-release-from-jail-covid-19/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
R. Kelly Denied Release From Jail Amid COVID-19 Fear
</h2>
</a>
</div>
</div>
</div>
</div>
</main>
<footer class="page-footer">
<div class="container">
<div class="footer__header">
<div class="footer__social-holder">
<ul class="footer__social-links">
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<a href="/" class="footer__logo-holder">
</a>
</div>
<ul class="footer__main-menu">
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music>Music</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features>Features</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style>Style</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen>Vixen</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva>Viva</a> </li>
<li class="footer__main-menu-link-holder">
<a href=mailto&#x3A;tips&#x40;vibe.com>Contact Us</a> </li>
</ul>
<p class="footer__member">
Vibe.com is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC. </p>
<ul class="footer__secondary-menu">
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;privacy-policy&#x2F;>Privacy Policy</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;about-our-ads&#x2F;>Ad Choices</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;copyright&#x2F;>Copyright</a> </li>
</ul>
<ul class="footer__site-links">
<li class="footer__site-links-link-holder">
<a href="https://www.billboard.com/" target="_blank">Billboard</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a>
</li>
<li class="footer__site-links--mobile-separator"></li>
<li class="footer__site-links-link-holder">
<a href="https://www.spin.com/" target="_blank">SPIN</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.vibe.com/">VIBE</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.stereogum.com/" target="_blank">Stereogum</a>
</li>
</ul>
</div>
<container>
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' id="adhesion_1" data-position='adhesion' data-slot-name="adhesion" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
</container>
</footer>
<div class='ad_desktop dfp-ad dfp-ad-promo ' id="promo_1" data-position='promo_1' data-slot-name="promo" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    var darkMatterCMD = function() {
        this.darkMatterCall(function () {

            var keywords = [];

            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

            var pageMeta = {
                    pageKeywordData: keywords,
                    adTargetingData: PGM.ads.data,
                    iuData: {
                        iu: '6419/valence.vibe/%%device%%/',
                        site_code: 'valence.vibe/%%device%%',
                        zone: 'news'
                    }
                },
                region = this.getUtilities().getSetCookie('PGMCC') || '';

                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "ptype=article",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "url=4f016ddb",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "PID=678940",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "keywords=news,coronavirus,cory-booker,kamala-harris",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.vibe.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            });

            this.setMetaDataFromPage(pageMeta);
        })
    };

    window.top.DarkMatter.cmd.push([darkMatterCMD]);

    CLARITY.push({
        use: ['ads', 'cookies', 'header'],
        run: function(Ads, cookies, header) {
            // @TODO can remove try/catch after this release; wrapping it for now in site/Clarity deploys are out of
            // sync.
            try {
                // Since we have the ad unit available, let Clarity know about it so we don't have to keep passing that
                // in.
                header.setAdUnit('6419/valence.vibe/%%device%%/');
            } catch(err) {
            }
            Ads.site_code = "valence.vibe/%%device%%";
            Ads.zone = "news";
            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';
            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }
                        keywords.push({
                keywords: "",
                keyvalues: "env=prod",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "ptype=article",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "url=4f016ddb",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "PID=678940",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "keywords=news,coronavirus,cory-booker,kamala-harris",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "domain=www.vibe.com",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })
            Ads.keywords = keywords;
                                }
    });

        
</script>
<script>
    CLARITY.push({
        use: ['ads'],
        run: function(Ads){
            Ads.populate('.dfp-ad:not([data-paywall-defer="true"])');
        }
    });
</script>
<script src="/assets/js/vendors_/article_/fee_06ff0549.bundle.js?40a3e55cb93216e01d74?0cd0b31e24683c892ef3"></script><script src="/assets/js/default_/article_/fee_3c36d112.bundle.js?40a3e55cb93216e01d74?0cd0b31e24683c892ef3"></script><script src="/assets/js//article.bundle.js?40a3e55cb93216e01d74?0cd0b31e24683c892ef3"></script>
<script type="text/javascript" src="/assets/js/legacy.js?0cd0b31e24683c892ef3"></script>
</body>
</html>
