<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>
                            Quincy Jones Loses Appeal In Michael Jackson Estate Lawsuit | Vibe
                    </title>
<meta name="article:modified_time" property="article:modified_time" content="2020-05-05T22:50:16-04:00" />
<meta name="article:published_time" property="article:published_time" content="2020-05-05T22:50:16-04:00" />
<meta name="description" property="description" content="An appeals court overturned the $9.4 million awarded to Quincy Jones in his royalties lawsuit against Michael Jackson’s estate. " />
<meta name="og:description" property="og:description" content="An appeals court overturned the $9.4 million awarded to Quincy Jones in his royalties lawsuit against Michael Jackson’s estate. " />
<meta name="og:image" property="og:image" content="https://static.vibe.com/files/2018/02/quincy-jones-michael-jackson-vulture-interview-1518024532-1500x1110.jpg" />
<meta name="og:image:height" property="og:image:height" content="1110" />
<meta name="og:image:width" property="og:image:width" content="1500" />
<meta name="og:title" property="og:title" content="Appeals Court Reverses Quincy Jones’ $9.4 Million Victory In Michael Jackson Royalties Lawsuit" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:url" property="og:url" content="https://www.vibe.com/2020/05/appeals-court-reverses-quincy-jones-9-4-million-michael-jackson-royalties-lawsuit" />
<meta name="twitter:card" property="twitter:card" content="summary" />
<meta name="twitter:description" property="twitter:description" content="An appeals court overturned the $9.4 million awarded to Quincy Jones in his royalties lawsuit against Michael Jackson’s estate. " />
<meta name="twitter:image" property="twitter:image" content="https://static.vibe.com/files/2018/02/quincy-jones-michael-jackson-vulture-interview-1518024532-1500x1110.jpg" />
<meta name="twitter:title" property="twitter:title" content="Appeals Court Reverses Quincy Jones’ $9.4 Million Victory In Michael Jackson Royalties Lawsuit" />
<meta name="twitter:site" content="@vibemagazine" />
<meta property="og:site_name" content="Vibe" />
<link href="https://fonts.googleapis.com/css?family=Barlow+Condensed:400,500,600|Barlow:400,700|Lora:400,400i,700,700i" rel="stylesheet">
<link rel="canonical" href="https://www.vibe.com/2020/05/appeals-court-reverses-quincy-jones-9-4-million-michael-jackson-royalties-lawsuit">
<link rel="amphtml" href="https://www.vibe.com/amp/2020/05/appeals-court-reverses-quincy-jones-9-4-million-michael-jackson-royalties-lawsuit">
<link rel="icon" href="/assets/images/favicon.ico?0cd0b31e24683c892ef3" />
<link rel="shortcut icon" href="/assets/images/favicon.ico?0cd0b31e24683c892ef3" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="/assets/images/favicon152.png?0cd0b31e24683c892ef3">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://www.googletagservices.com/">
<link rel="dns-prefetch" href="https://www.googletagmanager.com/">
<link rel="dns-prefetch" href="https://www.instagram.com/">
<link rel="dns-prefetch" href="https://www.zergnet.com/">
<link rel="dns-prefetch" href="https://players.brightcove.net/">
<link rel="dns-prefetch" href="https://platform.zig.com/">
<link rel="dns-prefetch" href="https://www.googleadservices.com">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com/">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
<link rel="dns-prefetch" href="https://cdn.krxd.net/">
<link rel="dns-prefetch" href="https://beacon.krxd.net/">
<link rel="dns-prefetch" href="https://a.quora.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="dns-prefetch" href="https://sejs.moatads.com/">
<link rel="dns-prefetch" href="https://mb.moatads.com/">
<link rel="dns-prefetch" href="https://tags.bluekai.com/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://analytics.twitter.com/">
<link rel="dns-prefetch" href="https://lib.pgmcdn.com">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.vibe.com/2020/05/appeals-court-reverses-quincy-jones-9-4-million-michael-jackson-royalties-lawsuit",
            "headline": "Appeals Court Reverses Quincy Jones’ $9.4 Million Victory In Michael Jackson Royalties Lawsuit"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "https://static.vibe.com/files2018/02/quincy-jones-michael-jackson-vulture-interview-1518024532.jpg",
                    "height": 2219,
                    "width": 3000
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": " VIBE Staff"
                    }
                            ],
            "datePublished": "2020-05-05T22:50:16-04:00",
            "dateModified": "2020-05-05T22:50:16-04:00",
            "description": "The legendary producer was allowed to keep $2.6 million of the judgement. "
        }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        assetHost: "/assets",
        contentHost: "https://www.vibe.com",
        sailthruCustomerId: ""
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.enableDeferredAds = false;
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

        PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1064px)"
    };
    PGM.social = {"facebook":{"site_name":"Vibe","account":"vibe"},"instagram":{"account":"vibemagazine"},"pinterest":{"account":"vibemagazine"},"snapchat":{"account":"vibemagazine"},"twitter":{"account":"vibemagazine"},"youtube":{"account":"vibemedia"}};

    PGM.greCaptchaSiteKey = "6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze";
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js" async defer></script>

<script type="text/javascript">
    window.top.DarkMatter = window.top.DarkMatter || {};
    window.top.DarkMatter.cmd = window.top.DarkMatter.cmd || [];

            window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"valence.vibe\/%%device%%","zone":"news","single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/dark-matter-03a8b13.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_ad_1", "6419/valence.vibe/%%device%%/", [[728,90],[970,250],[970,90]], "leaderboard_ad_1", {"1064":[[728,90],[970,250],[970,90]],"0":[[320,100],[320,50]],"768":[[728,90]]}, 0],                                                                    ["contentwell_ad_1", "6419/valence.vibe/%%device%%/", [[300,250]], "contentwell_ad_1", {"1064":[[300,250]],"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["contentwell_ad_2", "6419/valence.vibe/%%device%%/", [[300,250]], "contentwell_ad_2", {"1064":[[300,250]],"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["rightrail_ad_1", "6419/valence.vibe/%%device%%/", [[300,250]], "rightrail_ad_1", {"1064":[[300,250]],"0":[],"768":[]}, 0],                                                                    ["contentwell_ad_3", "6419/valence.vibe/%%device%%/", [[300,250]], "contentwell_ad_3", {"1064":[[300,250]],"0":[[300,250]],"768":[[300,250]]}, 0],                                                                    ["rightrail_ad_2", "6419/valence.vibe/%%device%%/", [[300,250]], "rightrail_ad_2", {"1064":[[300,250]],"0":[],"768":[]}, 0],                                                                    ["adhesion_1", "6419/valence.vibe/%%device%%/", [[320,50]], "adhesion", {"1064":[],"0":[[320,50]]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":["367129333816375_367129973816311","367129333816375_367130120482963","367129333816375_507302253132415","367129333816375_507302356465738","367129333816375_507302423132398","367129333816375_507302523132388","367129333816375_507302613132379","367129333816375_507302766465697","367129333816375_507302856465688","367129333816375_507302953132345","367129333816375_507303013132339"]},"moat":true});
                    }
                });
            </script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = {"ad_zone":"news","targeting":{"env":"prod","ptype":"article","url":"d545fe1f","PID":"680178","keywords":"news,michael-jackson,quincy-jones"},"slots":{"adhesion":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"adhesion","refresh":"{\"1064\":0,\"0\":1}","refreshTimer":"{\"1064\":0,\"0\":30}","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[],"0":[[320,50]]},"defaultSizes":[[320,50]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":0,\"0\":0}"},"contentwell_ad":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"contentwell_ad","refresh":"{\"1064\":1,\"0\":1,\"768\":1}","refreshTimer":"{\"1064\":30,\"0\":30,\"768\":30}","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[300,250],[300,251]],"0":[[300,250],[300,251]],"768":[[300,250],[300,251]]},"defaultSizes":[[300,250],[300,251]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"footerboard_ad":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"footerboard_ad","refresh":"{\"1064\":1,\"768\":1}","refreshTimer":"{\"1064\":30,\"768\":30}","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[728,90],[728,92],[970,90],[970,92]],"768":[[728,90],[728,92],[970,90],[970,92]]},"defaultSizes":[[728,90],[728,92],[970,90],[970,92]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"768\":1}"},"leaderboard_ad":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"leaderboard_ad","refresh":"{\"1064\":1,\"0\":1,\"768\":1}","refreshTimer":"{\"1064\":30,\"0\":30,\"768\":30}","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"0":[[320,100],[320,50]],"768":[[728,90],[728,91]]},"defaultSizes":[[728,90],[728,91],[970,250],[970,251],[970,90],[970,91]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"rightrail_ad":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"rightrail_ad","refresh":"{\"1064\":1,\"0\":1,\"768\":1}","refreshTimer":"{\"1064\":30,\"0\":30,\"768\":30}","outOfBody":null,"responsive":true,"sizeMapping":{"1064":[[300,250],[300,251]],"0":[],"768":[]},"defaultSizes":[[300,250],[300,251]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"1064\":1,\"0\":1,\"768\":1}"},"out_of_page":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"out_of_page","refresh":"{\"0\":0}","refreshTimer":"{\"0\":0}","outOfBody":"1","responsive":false,"sizeMapping":{"0":[[1,1]]},"defaultSizes":[[1,1]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"parallax_ad":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"parallax_ad","refresh":"{\"0\":1}","refreshTimer":"{\"0\":30}","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[300,600]]},"defaultSizes":[[300,600]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":1}"},"promo":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"promo","refresh":"{\"0\":0}","refreshTimer":"{\"0\":0}","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[2,2],[3,3]]},"defaultSizes":[[2,2],[3,3]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"},"zergnet":{"adUnit":"6419\/valence.vibe\/%%device%%\/","slotName":"zergnet","refresh":"{\"0\":0}","refreshTimer":"{\"0\":0}","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[4,4]]},"defaultSizes":[[4,4]],"targetingParameters":[],"chartLine":null,"lazyLoad":"{\"0\":0}"}}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":1125911414,"default_player":"default"};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){

        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>

<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                                        , 'contentId': '680178'
                                                , 'contentType': 'article'
                                                , 'author': ' VIBE Staff'
                                                , 'category': 'News'
                                                , 'tags': 'michael-jackson, quincy-jones'
                                                , 'publishDate': '2020050522'
                        
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-W3TLHV');
    </script>


<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<link rel="stylesheet" type="text/css" href="/assets/css/article.css?0cd0b31e24683c892ef3">
<script type='text/javascript'>
                        var VB = VB || {};
            VB.config = VB.config || {
                contentHost: "https://www.vibe.com",
                mediaHost: "https://static.vibe.com/files"
            };
        </script>
</head>
<body class="page--article">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="/assets/images/logo/white.svg?0cd0b31e24683c892ef3" alt="Vibe">
<span class="site-header__brand-name">Vibe</span>
</a>
</div>

<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item collapsed active site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header__nav-link>News</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header__subnav-link>Entertainment</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header__subnav-link>National</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header__subnav-link>Sports</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header__subnav-link>Events</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header__subnav-link>Movies &amp; TV</a>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music class=site-header__nav-link>Music</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;videos class=site-header__subnav-link>Videos</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;new-releases class=site-header__subnav-link>New Releases</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;live-reviews class=site-header__subnav-link>Live Reviews</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;album-reviews class=site-header__subnav-link>Album Reviews</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music-premieres class=site-header__subnav-link>Music Premieres</a>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features class=site-header__nav-link>Features</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;digital-covers class=site-header__subnav-link>Digital Covers</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;opinion class=site-header__subnav-link>Opinion</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lists class=site-header__subnav-link>Lists</a>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style class=site-header__nav-link>Style</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;fashion class=site-header__subnav-link>Fashion</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lifestyle class=site-header__subnav-link>Lifestyle</a>
</li>
</ul>
</li>
<li class="site-header__nav-item   site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen class=site-header__nav-link>Vixen</a>
<span class="carat"></span>
</li>
<li class="site-header__nav-item   site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva class=site-header__nav-link>Viva</a>
<span class="carat"></span>
</li>
</ul>
<div class="site-header-search site-header-search--mobile js-search-form">
<form class="site-header-search__form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header-search__input js-search-input" placeholder="Search For..." name="keys" maxlength="255">
<input type="submit" value="GO" id="site-header-search__submit" class="site-header-search__submit js-search-submit">
</form>
</div>
<div class="site-header__follow-newsletter-holder">
<div class="site-header-follow">
<h3 class="site-header-follow__title">Follow Vibe</h3>
<ul class="header__social-links">
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
 </li>
</ul>
</div>
<div class="email-subscribe-holder email-subscribe--wide" data-content-type="emailSubscribe">
<div class="g-recaptcha-container"></div>
<div class="email-subscribe email-subscribe--wide email-subscribe--has-title">
<h3 class="email-subscribe__title">
The Vibe Mix Newsletter
</h3>
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-menu" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </div>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header-links__label>News</a>
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header-links__link>Entertainment</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header-links__link>National</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header-links__link>Sports</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header-links__link>Events</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header-links__link>Movies &amp; TV</a> </div>
</nav>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">

<div class='ad_desktop dfp-ad dfp-ad-leaderboard_ad ' id="leaderboard_ad_1" data-position='leaderboard_ad_1' data-slot-name="leaderboard_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<div class='ad_desktop dfp-ad dfp-ad-out_of_page ' id="out_of_page_1" data-position='out_of_page_1' data-slot-name="out_of_page" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
</div>
</div>
</div>
</div>
<main id="main" class="container container--article">
<div class="section-holder col-holder">
<section class="main-well col-holder__left-col js-mainWell">
<article class="article__content-well js-main-article-content article__content-well--landscape  js-revarticle url-breadcrumb is-active " data-id="680178" data-url-breadcrumb="/2020/05/appeals-court-reverses-quincy-jones-9-4-million-michael-jackson-royalties-lawsuit" data-content-type="article" data-page-title="Quincy&#x20;Jones&#x20;Loses&#x20;Appeal&#x20;In&#x20;Michael&#x20;Jackson&#x20;Estate&#x20;Lawsuit&#x20;&#x7C;&#x20;Vibe" data-canonical="https://www.vibe.com/2020/05/appeals-court-reverses-quincy-jones-9-4-million-michael-jackson-royalties-lawsuit" data-chartbeatSection="" data-analytics-category="News" data-analytics-tags="Michael Jackson, Quincy Jones">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<div class="main-media__image-holder">
<img src="https://static.vibe.com/files/2018/02/quincy-jones-michael-jackson-vulture-interview-1518024532-650x366.jpg" srcset="https://static.vibe.com/files/2018/02/quincy-jones-michael-jackson-vulture-interview-1518024532-650x366.jpg 650w, https://static.vibe.com/files/2018/02/quincy-jones-michael-jackson-vulture-interview-1518024532-1500x844.jpg 1500w, https://static.vibe.com/files/2018/02/quincy-jones-michael-jackson-vulture-interview-1518024532-768x432.jpg 768w, https://static.vibe.com/files/2018/02/quincy-jones-michael-jackson-vulture-interview-1518024532-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class="main-media__image--expandable main-media__image" alt="Michael Jackson File photos">
</div>
<figcaption class="media__details-text">
<div class="media__credit">Getty Images</div>
</figcaption>
<div class="expanded-image__target" data-sources='[]' data-alt-text="Michael Jackson File photos"></div> </figure>
<div class="article__header">
<h1 class="article__headline">Appeals Court Reverses Quincy Jones’ $9.4 Million Victory In Michael Jackson Royalties Lawsuit</h1>
<p class="article__meta">
<span class="article__publish-date-and-by">
<span class="js-publish-date article__publish-date" data-pubdate-value="2020050522">
May 5, 2020 - 10:50 pm
</span>
<span class="article__by">
by
</span>
</span>
<span class="js-authors-list">
<span class="author">
VIBE Staff
</span> <span class="social-share">
</span>
</span>
</p>
</div>
<div class="article__body article-overlay-handle js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' id="contentwell_ad_1" data-position='contentwell_ad_1' data-slot-name="contentwell_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<div class="article__deck">
The legendary producer was allowed to keep $2.6 million of the judgement. 
</div>
<p>An appeals court overturned the $9.4 million awarded to Quincy Jones in 2017 in his royalties lawsuit against Michael Jackson’s estate. According to <a href="https://www.hollywoodreporter.com/thr-esq/quincy-jones-94m-win-michael-jackson-royalty-suit-wiped-by-appeals-court-1293352" target="_blank" rel="noopener"><em>The Hollywood Reporter,</em></a> the decision handed down by a panel of three judges on Tuesday (May 5), concluded that the previous judge erred in allowing a jury to make the court decision instead of interpreting the contract himself.</p>
<p>Jones argued that he was owed $30 million in royalties from various project including close to $1.6 million from Jackson’s songs being remixed, as well as monies from the <em>This Is It</em> concert film released after the music legend’s death in 2009, and a revenue increase negotiated by the King of Pop’s estate upping royalties that the estate receives from Sony.</p>
<p>Although Jones is allowed keep the remaining $2.6 million from the original judgement, the 2nd Appellate District court concluded that, “The award of $5,315,787 must be reversed because it was based on the jury’s improper conclusion that: (1) the Producer Agreements entitled Jones to a share of net receipts for Master use licenses; and (2) the Producer Agreements entitled Jones to more than 10 percent of record sales if Sony increased Jackson’s basic royalty rate over time in the Recording Agreements.”</p>
<div class="embedded-content" data-template="readmore" data-amp-enabled="1"><script type="application/json">{"nid":"669070","type":"post","title":"A Night Of Timeless Moments: AKG Honors Quincy Jones At &#x27;History of Making History&#x27; Event","relative_path":"\/2019\/11\/quincy-jones-akg-lifetime-achievement-award-recap\/","media":{"width":6482,"height":4321,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2019\/11\/AKG_Quincy-Jones-Receives-Award-1573744930-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2019\/11\/AKG_Quincy-Jones-Receives-Award-1573744930-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2019\/11\/AKG_Quincy-Jones-Receives-Award-1573744930-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"669154","caption":null,"credit":null}}</script></div>
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' id="contentwell_ad_2" data-position='contentwell_ad_2' data-slot-name="contentwell_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<p>Furthermore, the court decided Jones was not entitled to the $1.6 million in remix fees, and that he should have “negotiated” separate agreements for said fees.</p>
<p>In response to the court ruling Jackson’s estate attorney, Howard Weitzman, released the following statement: “Quincy Jones was the last person we thought would try to take advantage of Michael Jackson by filing a lawsuit three years after he died asking for tens of millions of dollars he wasn’t entitled to. We knew the verdict was wrong when we heard it, and the court of appeal has completely vindicated us. From the beginning this was an attempt to take advantage of Michael knowing he wasn’t here to defend himself.”</p>
<p>Jones’ attorney noted that while they “<a href="https://variety.com/2020/biz/news/quincy-jones-loses-michael-jackson-appeal-1234598433/" target="_blank" rel="noopener">disagree with portions</a>” of the court ruling, they are “evaluating our options going forward,” and were pleased with the $2.6 million awarded to the music producer.</p>
</div>
<div class="pi-list-item-blocks item-blocks">
<ul class="item-block-wrapper list-None" style="counter-reset: item 1">
</ul>
</div>
<div class="article__bottom">
<div class="article__bottom-left">
<div class="article__tags">
<span class="article__tags-pre">In This Story:</span>
<ul class="article__tags-holder">
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;michael-jackson>Michael Jackson</a>, </li>
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;quincy-jones>Quincy Jones</a> </li>
</ul>
</div>
</div>
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="Appeals&#x20;Court&#x20;Reverses&#x20;Quincy&#x20;Jones&#x2019;&#x20;&#x24;9.4&#x20;Million&#x20;Victory&#x20;In&#x20;Michael&#x20;Jackson&#x20;Royalties&#x20;Lawsuit" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2020&#x2F;05&#x2F;appeals-court-reverses-quincy-jones-9-4-million-michael-jackson-royalties-lawsuit" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="Appeals&#x20;Court&#x20;Reverses&#x20;Quincy&#x20;Jones&#x2019;&#x20;&#x24;9.4&#x20;Million&#x20;Victory&#x20;In&#x20;Michael&#x20;Jackson&#x20;Royalties&#x20;Lawsuit" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2020&#x2F;05&#x2F;appeals-court-reverses-quincy-jones-9-4-million-michael-jackson-royalties-lawsuit" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="Appeals&#x20;Court&#x20;Reverses&#x20;Quincy&#x20;Jones&#x2019;&#x20;&#x24;9.4&#x20;Million&#x20;Victory&#x20;In&#x20;Michael&#x20;Jackson&#x20;Royalties&#x20;Lawsuit" href="/cdn-cgi/l/email-protection#1e217c717a6723766a6a6e6d383d662d5f25383d662c5825383d662c58256969693068777c7b307d7173383d662c58252c2e2c2e383d662c58252e2b383d662c58257f6e6e7b7f726d337d716b6c6a336c7b687b6c6d7b6d336f6b77707d67337471707b6d3327332a33737772727771703373777d767f7b7233747f7d756d7170336c71677f726a777b6d33727f696d6b776a386d6b7c747b7d6a235f6e6e7b7f726d383d662c2e255d716b6c6a383d662c2e254c7b687b6c6d7b6d383d662c2e254f6b77707d67383d662c2e255471707b6d383d662c2e2f2725383d662c2e25383d662c2a2527302a383d662c2e2553777272777170383d662c2e2548777d6a716c67383d662c2e255770383d662c2e2553777d767f7b72383d662c2e25547f7d756d7170383d662c2e254c71677f726a777b6d383d662c2e25527f696d6b776a">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</div>

<div class="js-ad-pageTargeting">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/json">
        {
                            "env": "prod",
                            "ptype": "article",
                            "url": "d545fe1f",
                            "PID": "680178",
                            "keywords": "news,michael-jackson,quincy-jones"
                    }
        </script>
</div>
</article>
</section>
<section class="col-holder__right-col hide-small hide-medium" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-rightrail_ad ' id="rightrail_ad_1" data-position='rightrail_ad_1' data-slot-name="rightrail_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
</div>
<div class="section-title-holder ">
<h2 class="section-title">
Popular
</h2>
</div>
<div class="feed feed--sidebar">
<div class="feed-post-sidebar
    
    feed-post--article
    ">
<a href="/2020/05/disturbing-video-ahmaud-arbery-unarmed-gunned-down-by-white-men-georgia" alt="Disturbing Video Surfaces Of Unarmed Black Man Gunned Down By White Men While Jogging In Georgia" class="feed-post__image-holder feed-post-sidebar__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2018/02/crime-scene-queens-woman-murdered-1517512453-300x169.png" srcset="https://static.vibe.com/files/2018/02/crime-scene-queens-woman-murdered-1517512453-300x169.png 300w, https://static.vibe.com/files/2018/02/crime-scene-queens-woman-murdered-1517512453-602x339.png 602w" class="feed-post-sidebar__image" alt="">
</figure>
</a>
<div class="feed-post-sidebar__info">
<a href="/2020/05/disturbing-video-ahmaud-arbery-unarmed-gunned-down-by-white-men-georgia" class="feed-post-sidebar__title-link">
<h2 class="feed-post-sidebar__title">
Disturbing Video Surfaces Of Unarmed Black Man Gunned Down By White Men While Jogging In Georgia
</h2>
</a>
</div>
</div>
</div>
</div>
<div class="email-subscribe-holder " data-content-type="emailSubscribe">
<div class="g-recaptcha-container"></div>
<div class="section-title-holder ">
<h2 class="section-title">
The Vibe Mix Newsletter
</h2>
</div>
<div class="email-subscribe  ">
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-article" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </section>
</div>
<div class="section-holder col-holder section-holder--next-up">
<section class="col-holder__left-col left-col--next-up">
<div class='ad_desktop dfp-ad dfp-ad-zergnet ' id="zergnet_1" data-position='zergnet_1' data-slot-name="zergnet" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<div class="section-title-holder section-title-holder--zergnet">
<h2 class="section-title">
From the Web
</h2>
</div>
<div class="zergnet-holder" data-placement="article"></div>
<div class="next-up-holder">
<div class="section-title-holder section-title-holder--next-up">
<h2 class="section-title">
More on Vibe
</h2>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2020/05/eric-holder-trial-date-delayed-nipsey-hussle-murder-case" alt="Eric Holder’s Trial Date Delayed In Nipsey Hussle Murder Case">
<img src="https://static.vibe.com/files/2019/04/Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576-650x366.jpg" srcset="https://static.vibe.com/files/2019/04/Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576-650x366.jpg 650w, https://static.vibe.com/files/2019/04/Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576-768x432.jpg 768w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">CBS Los Angeles </div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"1024x576","url":"https:\/\/static.vibe.com\/files\/2019\/04\/Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576-1024x576.jpg"},{"size":"800x450","url":"https:\/\/static.vibe.com\/files\/2019\/04\/Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576-800x450.jpg"},{"size":"768x432","url":"https:\/\/static.vibe.com\/files\/2019\/04\/Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576-768x432.jpg"},{"size":"676x380","url":"https:\/\/static.vibe.com\/files\/2019\/04\/Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576-676x380.jpg"},{"size":"650x366","url":"https:\/\/static.vibe.com\/files\/2019\/04\/Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576-650x366.jpg"},{"size":"602x339","url":"https:\/\/static.vibe.com\/files\/2019\/04\/Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576-602x339.jpg"},{"size":"320x180","url":"https:\/\/static.vibe.com\/files\/2019\/04\/Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576-320x180.jpg"},{"size":"300x169","url":"https:\/\/static.vibe.com\/files\/2019\/04\/Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576-300x169.jpg"},{"size":"272x153","url":"https:\/\/static.vibe.com\/files\/2019\/04\/Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576-272x153.jpg"},{"size":"240x135","url":"https:\/\/static.vibe.com\/files\/2019\/04\/Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576-240x135.jpg"},{"size":"238x134","url":"https:\/\/static.vibe.com\/files\/2019\/04\/Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576-238x134.jpg"},{"size":"224x126","url":"https:\/\/static.vibe.com\/files\/2019\/04\/Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576-224x126.jpg"},{"size":"156x88","url":"https:\/\/static.vibe.com\/files\/2019\/04\/Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576-156x88.jpg"}]' data-alt-text="Eric-HoldeR-Nipsey-Hussle-Arrested-1554237576"></div> </figure>
<div class="article-next-up__header">
<a href="/2020/05/eric-holder-trial-date-delayed-nipsey-hussle-murder-case" class="article-next-up__link">
<h2 class="article-next-up__title">
Eric Holder’s Trial Date Delayed In Nipsey Hussle Murder Case
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>The man accused of murdering Nipsey Hussle was scheduled to go to trial last month, until the coronavirus pandemic hit. In February, Los Angeles Superior Court Judge Robert Perry promised Eric Holder that he would retain his right to a speedy trial. A month later, the spread of COVID-19 forced L.A. County into stay-at-home orders that subsequently affected court scheduling.</p>
<p>All L.A. County Clerk offices have been closed as of March 23. Additionally, courthouses in Los Angeles, Beverly Hills, and other cities around Southern California have been temporarily closed until further notice. California's shelter in place order is expected to be lifted this month.</p>
<p>According to recent jail records, Holder’s next court date has been pushed back to June 8. Holder, 30, stands accused of fatally shooting Nipsey outside of his Marathon Clothing store in Los Angeles last year.</p>
<script type="application/json">{"nid":"672868","type":"post","title":"Nipsey Hussle Tribute At The Grammys To Feature Kirk Franklin, Roddy Ricch And More","relative_path":"\/2020\/01\/nipsey-hussle-grammy-awards-2020-tribute\/","media":{"width":1024,"height":576,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/01\/nipsey-hussle-grammy-tribute-1579618784.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/01\/nipsey-hussle-grammy-tribute-1579618784-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2020\/01\/nipsey-hussle-grammy-tribute-1579618784-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"672869","caption":null,"credit":null}}</script>
<p>The 33-year-old rapper and entrepreneur, born Ermias Asghedom, was shot at least 10 times before being taken to a nearby hospital where he was pronounced dead. Nipsey’s friend, Kerry Lathan, was shot in the leg during the incident. Though Holder fled the crime scene, he was apprehended two days later nearly 30 miles away in Bellflower, Calif.</p>
<p>Holder faces one count of murder, two counts of attempted murder and assault with a deadly weapon. He has pleaded not guilty to the charges.</p>
<p>Attorney Christopher Darden, best known for prosecuting the O.J. Simpson’s murder case, signed on to defend Holder only to drop him as a client, due to backlash and apparent death threats. It’s unclear if Holder hired a new attorney, or if one has been appointed to him.</p>
<p>Holder is reportedly being held at the Twin Towers Facility in Downtown Los Angeles.</p>
</div>
<a class="article-next-up__continue" href="/2020/05/eric-holder-trial-date-delayed-nipsey-hussle-murder-case">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2020/05/meek-mill-girlfriend-milan-welcome-son-together" alt="Meek Mill And Girlfriend, Milan Harris, Welcome Son Together">
<img src="https://static.vibe.com/files/2020/01/GettyImages-1174327972-1579138790-650x366.jpg" srcset="https://static.vibe.com/files/2020/01/GettyImages-1174327972-1579138790-650x366.jpg 650w, https://static.vibe.com/files/2020/01/GettyImages-1174327972-1579138790-1500x844.jpg 1500w, https://static.vibe.com/files/2020/01/GettyImages-1174327972-1579138790-768x432.jpg 768w, https://static.vibe.com/files/2020/01/GettyImages-1174327972-1579138790-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Meek Mill Rihanna&#039;s 5th Annual Diamond Ball">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit"> Steven Ferdman/Getty Images</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2020\/01\/GettyImages-1174327972-1579138790-320x213.jpg"}]' data-alt-text="Meek Mill Rihanna&#039;s 5th Annual Diamond Ball"></div> </figure>
<div class="article-next-up__header">
<a href="/2020/05/meek-mill-girlfriend-milan-welcome-son-together" class="article-next-up__link">
<h2 class="article-next-up__title">
Meek Mill And Girlfriend, Milan Harris, Welcome Son Together
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Meek Mill got a special gift for his birthday! The 33-year-old Philly rapper’s girlfriend, Milan Harris, gave birth to their son on Wednesday (May 6).</p>
<p>“Milano dropped me off a king on my birthday! #thebestgift,” Meek tweeted along with a heart emoji.</p>
<p dir="ltr" lang="en">Milano dropped me off a king on my birthday! #thebestgift &#x2764;&#xfe0f;</p>
<p>— Meek Mill (@MeekMill) May 6, 2020</p>
<p><script async data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<script type="application/json">{"nid":"679495","type":"post","title":"Meek Mill, Kevin Hart And More Join \u201cAll In\u201d Challenge To Help Those In Need Amid Pandemic","relative_path":"\/2020\/04\/meek-mill-kevin-hart-and-more-join-all-in-challenge\/","media":{"width":1024,"height":731,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2019\/03\/meek-mill-drops-free-documentary-trailer-watch-1552912854.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2019\/03\/meek-mill-drops-free-documentary-trailer-watch-1552912854-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2019\/03\/meek-mill-drops-free-documentary-trailer-watch-1552912854-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"639789","caption":null,"credit":null}}</script>
<p>Meek and Harris have reportedly been linked for about a year, but Harris denied that they were a couple during an interview last October. Harris, who is a 30-year-old fashion designer, announced the pregnancy last December with an Instagram post.</p>
<p>Meek inadvertently confirmed the pregnancy in February during a Twitter back-and-forth with his ex-girlfriend, Nicki Minaj. “My girl is with me pregnant watching me tweet about my ex is very clownish,” he wrote before deleting the tweet. In April, Meek posted a photo of a crib to his Instagram Story further confirming the baby's pending arrival.</p>
<p>The newborn is the third child for Meek who has two older sons, Murad and Rihmeek.</p>
</div>
<a class="article-next-up__continue" href="/2020/05/meek-mill-girlfriend-milan-welcome-son-together">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' id="contentwell_ad_3" data-position='contentwell_ad_3' data-slot-name="contentwell_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2020/05/kelly-rowland-signs-management-deal-with-roc-nation" alt="Kelly Rowland Signs Management Deal With Roc Nation">
<img src="https://static.vibe.com/files/2020/05/kelly-rowland-GettyImages-1201726582-1588804226-650x366.jpg" srcset="https://static.vibe.com/files/2020/05/kelly-rowland-GettyImages-1201726582-1588804226-650x366.jpg 650w, https://static.vibe.com/files/2020/05/kelly-rowland-GettyImages-1201726582-1588804226-1500x844.jpg 1500w, https://static.vibe.com/files/2020/05/kelly-rowland-GettyImages-1201726582-1588804226-768x432.jpg 768w, https://static.vibe.com/files/2020/05/kelly-rowland-GettyImages-1201726582-1588804226-1536x864.jpg 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="kelly-rowland-GettyImages-1201726582-1588804226">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Vivien Killilea/Getty Images for WarnerMedia and AT&T</div>
</figcaption>
<div class="expanded-image__target" data-sources='[]' data-alt-text="kelly-rowland-GettyImages-1201726582-1588804226"></div> </figure>
<div class="article-next-up__header">
<a href="/2020/05/kelly-rowland-signs-management-deal-with-roc-nation" class="article-next-up__link">
<h2 class="article-next-up__title">
Kelly Rowland Signs Management Deal With Roc Nation
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>With her new “Coffee” out and an album in the works, Kelly Rowland has set off on a new path that includes signing a management deal with Roc Nation, the singer recently confirmed.</p>
<p>“It’s family and it just kind of happened,” Rowland told the Associated Press last week. “It just really happened to work and it’s woking out really well so far. My team, I have great team. It’s not to say I didn’t have a great team before, had a great team before. You evolve, you move on and that’s really it and Roc Nation is home now.”</p>
<script type="application/json">{"nid":"633586","type":"post","title":"Kelly Rowland Uses &quot;Crown&quot; To Bring Hair Goals To The Forefront","relative_path":"\/2019\/02\/kelly-rowland-interview-dove-crown-video\/","media":{"width":4535,"height":3538,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2019\/02\/kelly-rowland-crown-dove-campaign-1549469360.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2019\/02\/kelly-rowland-crown-dove-campaign-1549469360-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2019\/02\/kelly-rowland-crown-dove-campaign-1549469360-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"633716","caption":null,"credit":null}}</script>
<p>Rowland also revealed that she is currently an independent artist. “It’s something about it that I’m really, really loving and there’s something about it where you’re just like, ‘Oh I need a little bit more of some budget money to execute some this.’ I alway say that dog’on Destiny’s Child set me up because we had visuals,” explained the 39-year-old recording artist. “People are like, ‘You gon’ release a song with no visuals?’ now that I released ‘Coffee’ people are like, ‘OK, what are we going to get next? What visuals are we going to get next?’ So I do feel that pressure, but I just want to take it a little easier on myself.”</p>
<p>As for the upcoming album, Rowland admitted that quarantine has slowed down the process. “Before quarantine, we were at the close of the record. That’s when you’re like turning records in, talking to writers and producers, starting that whole process of the ending process. It’s not that it’s slowed down but definitely made things a little more challenging to navigate. We got this. We got this, but definitely, definitely this year. I’m not waiting anymore. I’m not wasting anymore time. I’m doing it this year.”</p>
</div>
<a class="article-next-up__continue" href="/2020/05/kelly-rowland-signs-management-deal-with-roc-nation">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="col-holder__right-col" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-rightrail_ad ' id="rightrail_ad_2" data-position='rightrail_ad_2' data-slot-name="rightrail_ad" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
</div>
</div>
</section>
</div>
<div class="section-holder">
<div class="section-title-holder ">
<h2 class="section-title">
Top Stories
</h2>
</div>
<div class="feed feed--one-third feed--footer-recommended">
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/05/barack-michelle-obama-youtube-dear-class-of-2020-graduation-event/" alt="Barack And Michelle Obama To Deliver Speeches At &#039;Dear Class of 2020&#039; Event" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2020/05/michelle-barack-obama-virtual-graduations-speech-1588701203-e1588701478946-240x135.jpg" srcset="https://static.vibe.com/files/2020/05/michelle-barack-obama-virtual-graduations-speech-1588701203-e1588701478946-240x135.jpg 240w, https://static.vibe.com/files/2020/05/michelle-barack-obama-virtual-graduations-speech-1588701203-e1588701480331-602x339.jpg 602w, https://static.vibe.com/files/2020/05/michelle-barack-obama-virtual-graduations-speech-1588701203-e1588701475837-320x180.jpg 320w, https://static.vibe.com/files/2020/05/michelle-barack-obama-virtual-graduations-speech-1588701203-e1588701479509-650x366.jpg 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </h3>
<span class="feed-post-third__date">
1d ago
</span>
<a href="/2020/05/barack-michelle-obama-youtube-dear-class-of-2020-graduation-event/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Barack And Michelle Obama To Deliver Speeches At &#039;Dear Class of 2020&#039; Event
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/05/jimmy-henchman-loses-appeal-murder-for-hire-conviction-50-cent-affiliate/" alt="Jimmy Henchman Loses Appeal In Conviction For Murder Of 50 Cent Affiliate" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2017/11/jimmy-henchman-Getty-1478041613-640x560-1512079190-e1588704191152-240x135.jpg" srcset="https://static.vibe.com/files/2017/11/jimmy-henchman-Getty-1478041613-640x560-1512079190-e1588704191152-240x135.jpg 240w, https://static.vibe.com/files/2017/11/jimmy-henchman-Getty-1478041613-640x560-1512079190-e1588704192398-602x339.jpg 602w, https://static.vibe.com/files/2017/11/jimmy-henchman-Getty-1478041613-640x560-1512079190-e1588704190384-320x180.jpg 320w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </h3>
<span class="feed-post-third__date">
2d ago
</span>
<a href="/2020/05/jimmy-henchman-loses-appeal-murder-for-hire-conviction-50-cent-affiliate/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Jimmy Henchman Loses Appeal In Conviction For Murder Of 50 Cent Affiliate
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/05/kodak-black-beaten-by-7-prison-guards/" alt="Kodak Black Allegedly Beaten By 7 Prison Guards In Handcuffed Attack" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2017/01/Kodak-black-1485529076-240x135.jpg" srcset="https://static.vibe.com/files/2017/01/Kodak-black-1485529076-240x135.jpg 240w, https://static.vibe.com/files/2017/01/Kodak-black-1485529076-602x339.jpg 602w, https://static.vibe.com/files/2017/01/Kodak-black-1485529076-320x180.jpg 320w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </h3>
<span class="feed-post-third__date">
2d ago
</span>
<a href="/2020/05/kodak-black-beaten-by-7-prison-guards/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Kodak Black Allegedly Beaten By 7 Prison Guards In Handcuffed Attack
</h2>
</a>
</div>
</div>
</div>
</div>
</main>
<footer class="page-footer">
<div class="container">
<div class="footer__header">
<div class="footer__social-holder">
<ul class="footer__social-links">
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<a href="/" class="footer__logo-holder">
</a>
</div>
<ul class="footer__main-menu">
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music>Music</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features>Features</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style>Style</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen>Vixen</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva>Viva</a> </li>
<li class="footer__main-menu-link-holder">
<a href=mailto&#x3A;tips&#x40;vibe.com>Contact Us</a> </li>
</ul>
<p class="footer__member">
Vibe.com is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC. </p>
<ul class="footer__secondary-menu">
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;privacy-policy&#x2F;>Privacy Policy</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;about-our-ads&#x2F;>Ad Choices</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;copyright&#x2F;>Copyright</a> </li>
</ul>
<ul class="footer__site-links">
<li class="footer__site-links-link-holder">
<a href="https://www.billboard.com/" target="_blank">Billboard</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a>
</li>
<li class="footer__site-links--mobile-separator"></li>
<li class="footer__site-links-link-holder">
<a href="https://www.spin.com/" target="_blank">SPIN</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.vibe.com/">VIBE</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.stereogum.com/" target="_blank">Stereogum</a>
</li>
</ul>
</div>
<container>
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' id="adhesion_1" data-position='adhesion' data-slot-name="adhesion" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
</container>
</footer>
<div class='ad_desktop dfp-ad dfp-ad-promo ' id="promo_1" data-position='promo_1' data-slot-name="promo" data-ad-unit='6419/valence.vibe/%%device%%/' data-dark-matter-is-processed="false">
</div>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    var darkMatterCMD = function() {
        this.darkMatterCall(function () {

            var keywords = [];

            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

            var pageMeta = {
                    pageKeywordData: keywords,
                    adTargetingData: PGM.ads.data,
                    iuData: {
                        iu: '6419/valence.vibe/%%device%%/',
                        site_code: 'valence.vibe/%%device%%',
                        zone: 'news'
                    }
                },
                region = this.getUtilities().getSetCookie('PGMCC') || '';

                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "ptype=article",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "url=d545fe1f",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "PID=680178",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "keywords=news,michael-jackson,quincy-jones",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.vibe.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            });

            this.setMetaDataFromPage(pageMeta);
        })
    };

    window.top.DarkMatter.cmd.push([darkMatterCMD]);

    CLARITY.push({
        use: ['ads', 'cookies', 'header'],
        run: function(Ads, cookies, header) {
            // @TODO can remove try/catch after this release; wrapping it for now in site/Clarity deploys are out of
            // sync.
            try {
                // Since we have the ad unit available, let Clarity know about it so we don't have to keep passing that
                // in.
                header.setAdUnit('6419/valence.vibe/%%device%%/');
            } catch(err) {
            }
            Ads.site_code = "valence.vibe/%%device%%";
            Ads.zone = "news";
            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';
            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }
                        keywords.push({
                keywords: "",
                keyvalues: "env=prod",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "ptype=article",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "url=d545fe1f",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "PID=680178",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "keywords=news,michael-jackson,quincy-jones",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "domain=www.vibe.com",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })
            Ads.keywords = keywords;
                                }
    });

        
</script>
<script>
    CLARITY.push({
        use: ['ads'],
        run: function(Ads){
            Ads.populate('.dfp-ad:not([data-paywall-defer="true"])');
        }
    });
</script>
<script src="/assets/js/vendors_/article_/fee_06ff0549.bundle.js?40a3e55cb93216e01d74?0cd0b31e24683c892ef3"></script><script src="/assets/js/default_/article_/fee_3c36d112.bundle.js?40a3e55cb93216e01d74?0cd0b31e24683c892ef3"></script><script src="/assets/js//article.bundle.js?40a3e55cb93216e01d74?0cd0b31e24683c892ef3"></script>
<script type="text/javascript" src="/assets/js/legacy.js?0cd0b31e24683c892ef3"></script>
</body>
</html>
