<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>
                            VIBE Vault: Jada Pinkett / August 1994 Issue
                    </title>
<meta name="article:modified_time" property="article:modified_time" content="2020-07-11T17:27:54-04:00" />
<meta name="article:published_time" property="article:published_time" content="2020-07-11T17:16:31-04:00" />
<meta name="description" property="description" content="Back in the mid-90s, an early 20s Jada Pinkett had Hollywood in a choke hold...and she wasn&#039;t letting go. Here is her VIBE Clip feature from our August 1994 issue." />
<meta name="og:description" property="og:description" content="Back in the mid-90s, an early 20s Jada Pinkett had Hollywood in a choke hold...and she wasn&#039;t letting go. Here is her VIBE Clip feature from our August 1994 issue." />
<meta name="og:image" property="og:image" content="https://static.vibe.com/files/2020/07/Screen-Shot-2020-07-11-at-5.10.15-PM-1594501876-compressed.png" />
<meta name="og:image:height" property="og:image:height" content="840" />
<meta name="og:image:width" property="og:image:width" content="688" />
<meta name="og:title" property="og:title" content="VIBE Vault: Jada Pinkett / August 1994 Issue" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:url" property="og:url" content="https://www.vibe.com/2020/07/vibe-vault-jada-pinkett-august-1994-issue" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:description" property="twitter:description" content="Back in the mid-90s, an early 20s Jada Pinkett had Hollywood in a choke hold...and she wasn&#039;t letting go. Here is her VIBE Clip feature from our August 1994 issue." />
<meta name="twitter:image" property="twitter:image" content="https://static.vibe.com/files/2020/07/Screen-Shot-2020-07-11-at-5.10.15-PM-1594501876-compressed.png" />
<meta name="twitter:title" property="twitter:title" content="VIBE Vault: Jada Pinkett / August 1994 Issue" />
<meta name="twitter:site" content="@vibemagazine" />
<meta property="og:site_name" content="Vibe" />
<link href="https://fonts.googleapis.com/css?family=Barlow+Condensed:400,500,600|Barlow:400,700|Lora:400,400i,700,700i" rel="stylesheet">
<link rel="canonical" href="https://www.vibe.com/2020/07/vibe-vault-jada-pinkett-august-1994-issue">
<link rel="amphtml" href="https://www.vibe.com/amp/2020/07/vibe-vault-jada-pinkett-august-1994-issue">
<link rel="icon" href="/assets/images/favicon.ico?c9882160987783148cf8" />
<link rel="shortcut icon" href="/assets/images/favicon.ico?c9882160987783148cf8" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="/assets/images/favicon152.png?c9882160987783148cf8">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://www.googletagservices.com/">
<link rel="dns-prefetch" href="https://www.googletagmanager.com/">
<link rel="dns-prefetch" href="https://www.instagram.com/">
<link rel="dns-prefetch" href="https://www.zergnet.com/">
<link rel="dns-prefetch" href="https://players.brightcove.net/">
<link rel="dns-prefetch" href="https://platform.zig.com/">
<link rel="dns-prefetch" href="https://www.googleadservices.com">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com/">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
<link rel="dns-prefetch" href="https://cdn.krxd.net/">
<link rel="dns-prefetch" href="https://beacon.krxd.net/">
<link rel="dns-prefetch" href="https://a.quora.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="dns-prefetch" href="https://sejs.moatads.com/">
<link rel="dns-prefetch" href="https://mb.moatads.com/">
<link rel="dns-prefetch" href="https://tags.bluekai.com/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://analytics.twitter.com/">
<link rel="dns-prefetch" href="https://lib.pgmcdn.com">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.vibe.com/2020/07/vibe-vault-jada-pinkett-august-1994-issue",
            "headline": "VIBE Vault: Jada Pinkett / August 1994 Issue"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "https://static.vibe.com/files2020/07/Screen-Shot-2020-07-11-at-5.10.15-PM-1594501876.png",
                    "height": 840,
                    "width": 688
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Elena Oumano"
                    }
                            ],
            "datePublished": "2020-07-11T17:16:31-04:00",
            "dateModified": "2020-07-11T17:27:54-04:00",
            "description": "Back in the mid-90s, an early 20s Jada Pinkett had Hollywood in a choke hold...and she wasn&#039;t letting go. Here is her VIBE Clip feature from our August 1994 issue."
                    }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        assetHost: "/assets",
        contentHost: "https://www.vibe.com",
        sailthruCustomerId: ""
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.enableDeferredAds = false;
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

        PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1064px)"
    };
    PGM.social = {"facebook":{"site_name":"Vibe","account":"vibe"},"instagram":{"account":"vibemagazine"},"pinterest":{"account":"vibemagazine"},"snapchat":{"account":"vibemagazine"},"twitter":{"account":"vibemagazine"},"youtube":{"account":"vibemedia"}};

    PGM.greCaptchaSiteKey = "6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze";
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js" async defer></script>

<script type="text/javascript">
    window.top.DarkMatter = window.top.DarkMatter || {};
    window.top.DarkMatter.cmd = window.top.DarkMatter.cmd || [];

            window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"valence.vibe\/%%device%%","zone":"features","single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//darkmatter.billboard.com/wp-content/uploads/ad-tech/dark-matter-vibe-com.js'; s.parentNode.insertBefore(ns, s);
})();
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = null;
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":1125911414,"default_player":"default"};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){

        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>

<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                                        , 'contentId': '682343'
                                                , 'contentType': 'article'
                                                , 'author': 'Elena Oumano'
                                                , 'category': 'Features'
                                                , 'tags': 'a-low-down-dirty-shame, jada-pinkett, jada-pinkett-smith, jason-s-lyric, menace-ii-society, the-inkwell'
                                                , 'publishDate': '2020071117'
                        
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-W3TLHV');
    </script>


<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<link rel="stylesheet" type="text/css" href="/assets/css/article.css?c9882160987783148cf8">
<script type='text/javascript'>
                        var VB = VB || {};
            VB.config = VB.config || {
                contentHost: "https://www.vibe.com",
                mediaHost: "https://static.vibe.com/files"
            };
        </script>
</head>
<body class="page--article">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="/assets/images/logo/white.svg?c9882160987783148cf8" alt="Vibe">
<span class="site-header__brand-name">Vibe</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header__nav-link>News</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header__subnav-link>Entertainment</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header__subnav-link>National</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header__subnav-link>Sports</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header__subnav-link>Events</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header__subnav-link>Movies &amp; TV</a>
<span class="carat"></span>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music class=site-header__nav-link>Music</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;videos class=site-header__subnav-link>Videos</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;new-releases class=site-header__subnav-link>New Releases</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;live-reviews class=site-header__subnav-link>Live Reviews</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;album-reviews class=site-header__subnav-link>Album Reviews</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music-premieres class=site-header__subnav-link>Music Premieres</a>
<span class="carat"></span>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed active site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features class=site-header__nav-link>Features</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;digital-covers class=site-header__subnav-link>Digital Covers</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;opinion class=site-header__subnav-link>Opinion</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lists class=site-header__subnav-link>Lists</a>
<span class="carat"></span>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style class=site-header__nav-link>Style</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;fashion class=site-header__subnav-link>Fashion</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lifestyle class=site-header__subnav-link>Lifestyle</a>
<span class="carat"></span>
</li>
</ul>
</li>
<li class="site-header__nav-item   site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen class=site-header__nav-link>Vixen</a>
<span class="carat"></span>
</li>
<li class="site-header__nav-item   site-header__nav-item__parent">
 <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva class=site-header__nav-link>Viva</a>
<span class="carat"></span>
</li>
</ul>
<div class="site-header-search site-header-search--mobile js-search-form">
<form class="site-header-search__form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header-search__input js-search-input" placeholder="Search For..." name="keys" maxlength="255">
<input type="submit" value="GO" id="site-header-search__submit" class="site-header-search__submit js-search-submit">
</form>
</div>
<div class="site-header__follow-newsletter-holder">
<div class="site-header-follow">
<h3 class="site-header-follow__title">Follow Vibe</h3>
<ul class="header__social-links">
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<div class="email-subscribe-holder email-subscribe--wide" data-content-type="emailSubscribe">
<div class="g-recaptcha-container"></div>
<div class="email-subscribe email-subscribe--wide email-subscribe--has-title">
<h3 class="email-subscribe__title">
The Vibe Mix Newsletter
</h3>
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-menu" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </div>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features class=site-header-links__label>Features</a>
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;digital-covers class=site-header-links__link>Digital Covers</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;opinion class=site-header-links__link>Opinion</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lists class=site-header-links__link>Lists</a> </div>
</nav>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-leaderboard_ad ' data-position="leaderboard_ad" data-dark-matter-is-processed="false">
</div>
<div class='ad_desktop dfp-ad dfp-ad-out_of_page ' data-position="out_of_page" data-dark-matter-is-processed="false">
</div>
</div>
</div>
</div>
</div>
<main id="main" class="container container--article">
<div class="section-holder col-holder">
<section class="main-well col-holder__left-col js-mainWell">
<article class="article__content-well js-main-article-content article__content-well--portrait  js-revarticle url-breadcrumb is-active  " data-id="682343" data-url-breadcrumb="/2020/07/vibe-vault-jada-pinkett-august-1994-issue" data-content-type="article" data-page-title="VIBE&#x20;Vault&#x3A;&#x20;Jada&#x20;Pinkett&#x20;&#x2F;&#x20;August&#x20;1994&#x20;Issue" data-canonical="https://www.vibe.com/2020/07/vibe-vault-jada-pinkett-august-1994-issue" data-chartbeatSection="" data-analytics-category="Features" data-analytics-tags="A Low Down Dirty Shame, Jada Pinkett, Jada Pinkett Smith, Jason&#039;s Lyric, menace II society, The Inkwell">
<figure class="main-media main-media--image  main-media--portrait" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<div class="main-media__image-holder">
<img src="https://static.vibe.com/files/2020/07/Screen-Shot-2020-07-11-at-5.10.15-PM-1594501876-compressed.png" class="main-media__image-bg" alt="Jada Pinkett Vibe 1994">
<img src="https://static.vibe.com/files/2020/07/Screen-Shot-2020-07-11-at-5.10.15-PM-1594501876-393x480.png" class="main-media__image--expandable main-media__image" alt="Jada Pinkett Vibe 1994">
</div>
<figcaption class="media__details-text">
<div class="media__credit">Everard Williams Jr</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"687x840","url":"https:\/\/static.vibe.com\/files\/2020\/07\/Screen-Shot-2020-07-11-at-5.10.15-PM-1594501876-e1594502032753-687x840.png"}]' data-alt-text="Jada Pinkett Vibe 1994"></div> </figure>
<div class="article__header">
<h1 class="article__headline">VIBE Vault: Jada Pinkett / August 1994 Issue</h1>
<p class="article__meta">
<span class="article__publish-date-and-by">
<span class="js-publish-date article__publish-date" data-pubdate-value="2020071117">
July 11, 2020 - 5:16 pm
</span>
<span class="article__by">
by
</span>
</span>
<span class="js-authors-list">
<span class="author">
Elena Oumano
</span> <span class="social-share">
</span>
</span>
</p>
</div>
<div class="article__body article-overlay-handle js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' data-position="contentwell_ad" data-dark-matter-is-processed="false">
</div>
<div class="article__deck">
Back in the mid-90s, an early 20s Jada Pinkett had Hollywood in a choke hold...and she wasn't letting go. Here is her VIBE Clip feature from our August 1994 issue.
</div>
<p>The first thing you notice about Jada Pinkett is her long, curved, scarlet-enameled fingernails—“ghetto <i data-stringify-type="italic">Vogue</i>,” she calls them, laughing. Describing her meteoric ascent from the Baltimore School of Arts (where her best homie was Tupac Shakur) to overnight Tinseltown success. Pinkett coos for a few moments over her continuing romance with former Duke star hoopster/future NBA player Grant Hill, and those acrylic claws click like miniature castanets.</p>
<p>With close-cropped hair and a pearly smile, the tiny, gamine Pinkett is even prettier in person than she was as Lena in <i data-stringify-type="italic">A Different World</i> or as Ronnie in <i data-stringify-type="italic">Menace II Society</i>. Her compelling feature film debut as the heroic teenage single mom at the center of Menace’s world of adolescent violence and moral indifference catapulted the 22-year-old actress to the top of Black Hollywood’s A-list and into starring roles in three major movies this year.</p>
<div class="embedded-content" data-template="image"><script type="application/json">{"width":1026,"height":1170,"extension":"png","mime_type":"image\/png","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/07\/Jada-Pinkett-Vibe-Aug.-94-1594489157-compressed.png","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/07\/Jada-Pinkett-Vibe-Aug.-94-1594489157-570x650.png","width":570,"height":650},{"path":"https:\/\/static.vibe.com\/files\/2020\/07\/Jada-Pinkett-Vibe-Aug.-94-1594489157-compressed.png","width":1026,"height":1170},{"path":"https:\/\/static.vibe.com\/files\/2020\/07\/Jada-Pinkett-Vibe-Aug.-94-1594489157-compressed.png","width":1026,"height":1170},{"path":"https:\/\/static.vibe.com\/files\/2020\/07\/Jada-Pinkett-Vibe-Aug.-94-1594489157-compressed.png","width":1026,"height":1170}],"size":"full_width","alignment":"center","orientation":"portrait","id":"682347","caption":"","credit":"Everard Williams Jr","altText":"","title":"Jada-Pinkett-Vibe-Aug.-94-1594489157"}</script></div>
<p>Those nails actually belong to Peaches, Pinkett’s loud-mouthed, sassy character in Keenen Ivory Wayans’s <i data-stringify-type="italic">A Low Down Dirty Shame</i> (tentatively due this fall). Peaches brings Pinkett a sharp 180 degrees from <i data-stringify-type="italic">Menace’s</i> serious, responsible Ronnie. Her performances as Lauren, the upper-middle-class BAP brat in Matty Rich’s <i data-stringify-type="italic">The Inkwell</i> “who only worries about boys spending money on her,” and as Lyric, a fragile rural rose blooming from the dusty back roads of a Houston ghetto in Doug McHenry’s <i data-stringify-type="italic">Jason’s Lyric</i> (due in November), showcase her range further still.</p>
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' data-position="contentwell_ad" data-dark-matter-is-processed="false">
</div>
<p>The challenge of playing four radically different roles back-to-back could unsettle a young film newcomer, but Pinkett’s characters are always grounded in her own sometimes difficult life experience. “Ronnie is very close to my mother; she graduated high school with me in her tummy,” Pinkett says. “Lauren was also familiar because my Jamaican grandmother raised me in that upper-middle-class background before she died.” That loss and the divorce of her parents (both substance abusers at the time) plunged 13-year-old Pinkett into a <i data-stringify-type="italic">very</i> different world, one she says equipped her at age 18 for the Hollywood jungle—and for a character like Peaches. “I have a really obnoxious nature,” she admits, laughing. “I can get stank sometimes, all attitude and just being forward with it.” In contrast, she says, “playing Lyric allowed me for the first time to be loving, vulnerable—to let the walls down and say, ’Here I am.’”</p>
<p>The self-confident Pinkett, who counsels troubled teens across the country in her spare time, seems particularly savvy about her career. “I’m extremely lucky not to have been typecast, even though I’ve done only black films by black filmmakers,” she says. “It’s not, ‘Let’s get Jada for the homegirl and blasie-blah.’ That leaves my opening to grow.”</p>
</div>
<div class="article__bottom">
<div class="article__bottom-left">
<div class="article__tags">
<span class="article__tags-pre">In This Story:</span>
<ul class="article__tags-holder">
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;jada-pinkett&#x2F;>Jada Pinkett</a>, </li>
<li class="article__tag">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;tag&#x2F;jada-pinkett-smith&#x2F;>Jada Pinkett Smith</a>, </li>
</ul>
</div>
</div>
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="VIBE&#x20;Vault&#x3A;&#x20;Jada&#x20;Pinkett&#x20;&#x2F;&#x20;August&#x20;1994&#x20;Issue" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2020&#x2F;07&#x2F;vibe-vault-jada-pinkett-august-1994-issue" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="VIBE&#x20;Vault&#x3A;&#x20;Jada&#x20;Pinkett&#x20;&#x2F;&#x20;August&#x20;1994&#x20;Issue" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2020&#x2F;07&#x2F;vibe-vault-jada-pinkett-august-1994-issue" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="VIBE&#x20;Vault&#x3A;&#x20;Jada&#x20;Pinkett&#x20;&#x2F;&#x20;August&#x20;1994&#x20;Issue" href="/cdn-cgi/l/email-protection#9ba4f9f4ffe2a6f3efefebe8bdb8e3a8daa0bdb8e3a9dda0bdb8e3a9dda0ecececb5edf2f9feb5f8f4f6bdb8e3a9dda0a9aba9abbdb8e3a9dda0abacbdb8e3a9dda0edf2f9feb6edfaeef7efb6f1fafffab6ebf2f5f0feefefb6faeefceee8efb6aaa2a2afb6f2e8e8eefebde8eef9f1fef8efa6cdd2d9debdb8e3a9aba0cdfaeef7efbdb8e3a8daa0bdb8e3a9aba0d1fafffabdb8e3a9aba0cbf2f5f0feefefbdb8e3a9aba0bdb8e3a9dda0bdb8e3a9aba0daeefceee8efbdb8e3a9aba0aaa2a2afbdb8e3a9aba0d2e8e8eefe">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</div>
<div class="js-ad-pageTargeting">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/json">
        {
                    }
        </script>
</div>
</article>
</section>
<section class="col-holder__right-col hide-small hide-medium" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-rightrail_ad ' data-position="rightrail_ad" data-dark-matter-is-processed="false">
</div>
</div>
<div class="section-title-holder ">
<h2 class="section-title">
Popular
</h2>
</div>
<div class="feed feed--sidebar">
<div class="feed-post-sidebar
    
    feed-post--article
    ">
<a href="/2020/07/jada-pinkett-smith-confirms-past-relationship-august-alsina-will-smith" alt="Jada Pinkett Smith Confirms Past Relationship With August Alsina" class="feed-post__image-holder feed-post-sidebar__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2020/07/august-alsina-will-smit-jada-pinkett-smith-getty-1593642676-300x169.jpg" srcset="https://static.vibe.com/files/2020/07/august-alsina-will-smit-jada-pinkett-smith-getty-1593642676-300x169.jpg?1 300w, https://static.vibe.com/files/2020/07/august-alsina-will-smit-jada-pinkett-smith-getty-1593642676-602x339.jpg?1 602w" class="feed-post-sidebar__image" alt="">
</figure>
</a>
<div class="feed-post-sidebar__info">
<a href="/2020/07/jada-pinkett-smith-confirms-past-relationship-august-alsina-will-smith" class="feed-post-sidebar__title-link">
<h2 class="feed-post-sidebar__title">
Jada Pinkett Smith Confirms Past Relationship With August Alsina
</h2>
</a>
</div>
</div>
</div>
</div>
<div class="email-subscribe-holder " data-content-type="emailSubscribe">
<div class="g-recaptcha-container"></div>
<div class="section-title-holder ">
<h2 class="section-title">
The Vibe Mix Newsletter
</h2>
</div>
<div class="email-subscribe  ">
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-article" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </section>
</div>
<div class="section-holder col-holder section-holder--next-up">
<section class="col-holder__left-col left-col--next-up">
<div class='ad_desktop dfp-ad dfp-ad-zergnet ' data-position="zergnet" data-dark-matter-is-processed="false">
</div>
<div class="section-title-holder section-title-holder--zergnet">
<h2 class="section-title">
From the Web
</h2>
</div>
<div class="zergnet-holder" data-placement="article"></div>
<div class="next-up-holder">
<div class="section-title-holder section-title-holder--next-up">
<h2 class="section-title">
More on Vibe
</h2>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/featured/aaliyah-august-2001-cover-story-what-lies-beneath" alt="Revisit Aaliyah&#039;s August 2001 Cover Story: &#039;WHAT LIES BENEATH?&#039;">
<img src="https://static.vibe.com/files/2020/07/aaliyah-aug-2001-vibe-cover-header-1594151194-650x366.jpg" srcset="https://static.vibe.com/files/2020/07/aaliyah-aug-2001-vibe-cover-header-1594151194-650x366.jpg?1 650w, https://static.vibe.com/files/2020/07/aaliyah-aug-2001-vibe-cover-header-1594151194-1500x844.jpg?1 1500w, https://static.vibe.com/files/2020/07/aaliyah-aug-2001-vibe-cover-header-1594151194-768x432.jpg?1 768w, https://static.vibe.com/files/2020/07/aaliyah-aug-2001-vibe-cover-header-1594151194-1536x864.jpg?1 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="aaliyah-aug-2001-vibe-cover-header-1594151194">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Illustration by Alvaro</div>
</figcaption>
<div class="expanded-image__target" data-sources='[]' data-alt-text="aaliyah-aug-2001-vibe-cover-header-1594151194"></div> </figure>
<div class="article-next-up__header">
<a href="/featured/aaliyah-august-2001-cover-story-what-lies-beneath" class="article-next-up__link">
<h2 class="article-next-up__title">
Revisit Aaliyah&#039;s August 2001 Cover Story: &#039;WHAT LIES BENEATH?&#039;
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
With a new album and the romantic lead in the upcoming Anne Rice-adapted flick Queen of the Damned, Aaliyah is ready for superstardom. But don’t think you can get too close to her. Hyun Kim tried and found out that some things are best left alone. Illustration by Alvaro. Styling by Angela Arambulo
<p>Aaliyah lives the perfect life. To hear her tell it, she wouldn’t change a thing. “This is what I always wanted,” she says of her career. “I breathe to perform, to entertain, I can’t imagine myself doing anything else. I’m just a really happy girl right now. I honestly love every aspect of this business. I really do. I feel very fulfilled and complete.”</p>
<p>It’s true that a young woman with a burgeoning career in music and film might as well be ecstatic about her life. In fact, there’s nothing more annoying than hearing some spoiled star whine about the pitfalls of success. So, while Aaliyah’s comments are refreshing, you can’t help but wonder if things sound, well, too good to be true. She speaks like a veteran politician – well prepared and press savvy, like she’s reading from an unseen teleprompter.</p>
<p>Of course, 22-year-old Aaliyah has been preparing for stardom since childhood. And now that she’s made it this far, it’s impossible to determine when she’s in performance mode, or just honestly being herself. A trained actress who is quickly becoming a hot property in Hollywood, Aaliyah has mastered the art of hiding herself from the public. It started back in the day, when she always rocked dark sunglasses. Because her eyes were rarely seen, a rumor quickly spread that she had a lazy or glass eye. She soon took to covering just her left eye with her long, straight, black hair. She hid again when, at 15, reports of her marriage to 25-year-old mentor and producer R. Kelly – the story broke in the December ‘94/January ’95 VIBE – scandalized the R&amp;B world.</p>
<p>"IT'S IMPOSSIBLE TO DETERMINE WHEN SHE'S IN PERFORMANCE MODE OR BEING HERSELF. A TRAINED ACTRESS, AALIYAH HAS MASTERED THE ART OF HIDING HERSELF FROM THE PUBLIC." </p>
<p>If you bring up the marriage with her, she sort of changes the subject. And we’re left searching dying for a glimpse inside this intriguing, mysterious woman.</p>
<p>It’s a bustling Thursday evening in May, and Aaliyah is lacing up her clunky bowling shoes at the AMF Chelsea Piers Lanes in New York City. She goes unnoticed by the rowdy, drunken group of Wall Street types in the next lane. Her tight, red sleeveless top and slightly faded blue jeans give more of a girl-riding-the-subway look than girl-on-MTV. She playfully tiptoes to the line and stomps her feet when her ball ends up in the gutter. But somehow you get the feeling that she isn’t particularly interested in rolling strikes either. She barely pays attention to her score, listed under the name Baby Girl. Aaliyah’s entourage – her stylist, makeup artist, and hairstylist – are more engaged than she is. The entire scene feels very staged, starring Aaliyah as the around-the-way superstar who’s kicking it with her peoples. “I like the simple things in life,” she insists. “When I have time, I stay home a lot, do things like this or play laser tag. I’ve always been a homebody.” It couldn’t have been scripted any better.</p>
<p>Brooklyn-born, Detroit-raised Aaliyah Dana Haughton has been playing her roles well for as long as anyone can remember. All it took was a one-line speaking part as an orphan in her first grade’s production of Annie to convince Aaliyah that performing was her… From ages 8 to 9, she would sing Stevie Wonder and Whitney Houston songs at weddings around Michigan. A faithful watcher of Star Search, Aaliyah was dying to compete on the show. At 11 years old, she got her shot. She sang “My Funny Valentine,” lost, and cried. Ed McMahon, the host of Star Search, who introduced the world to Justin Timberlake, Destiny’s Child, Britney Spears, Christina Aguilera, and countless others, recalls Aaliyah’s performance. “There’s a thing that you see when somebody walks out on the stage,” he says. “I call it the fire. They got that inner fire, which has nothing to do with the schooling, nothing to do with the teacher, nothing to do with the parents. There is a desire in that person to please the audience. You see enough of it to recognize it. And that’s what I saw with Aaliyah.”</p>
<p>It wasn’t long before she recovered from her Star Search loss and hit up the stage again. Her uncle, Barry Hankerson, was married to Gladys Knight when he took his then 11-year-old niece on stage to perform with the R&amp;B legend for five nights at Bally’s Las Vegas casino. Knight would call Aaliyah out to perform “Home” and then duet with her on “Believe In Yourself.” Soon after, Hankerson introduced his niece to R. Kelly, whom he was managing. Kelly ended up writing and producing 15-year-old Aaliyah’s 1994 debut Age Ain’t Nothing But A Number. Her life as a shy schoolgirl from an upper-middle-class neighborhood was officially over.</p>
<script type="application/json">{"width":2589,"height":3246,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/07\/aaliyah-aug-2001-vibe-cover-1594149910-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/07\/aaliyah-aug-2001-vibe-cover-1594149910-518x650.jpg","width":518,"height":650},{"path":"https:\/\/static.vibe.com\/files\/2020\/07\/aaliyah-aug-2001-vibe-cover-1594149910-1276x1600.jpg","width":1276,"height":1600},{"path":"https:\/\/static.vibe.com\/files\/2020\/07\/aaliyah-aug-2001-vibe-cover-1594149910-1633x2048.jpg","width":1633,"height":2048},{"path":"https:\/\/static.vibe.com\/files\/2020\/07\/aaliyah-aug-2001-vibe-cover-1594149910-2393x3000.jpg","width":2393,"height":3000}],"size":"full_width","alignment":"center","orientation":"portrait","id":"682269","caption":"","credit":"Illustration by Alvaro","altText":"","title":"aaliyah-aug-2001-vibe-cover-1594149910"}</script>
<p>Not that she cared. Aaliyah is not one of those former child stars who complains of missing out on the innocence of adolescence. So what if she had a full-time bodyguard attending classes with her at Detroit High School for the Fine and Performing Arts? She was living her dream, right? Well, sort of. While she enjoys performing and being a celebrity, she doesn’t want the extra strings – like reporters probing her deepest fears and desires – that come with the package. She makes sure to give only the “right” answers, because she wants to hold onto whatever is left of her private life. So she only alludes to her relationship with R. Kelly when she says, “Of course, everybody’s had hard times. I’ve had hard times. I don’t really think I will go into detail as to what it was. But when you go through something so painful, it just helps you become a stronger person.” When asked if she’s ever been in love, she says with a bright smile, “Private life! I don’t want to share that.”</p>
<p>She’s like the Teflon diva, nothing ever sticks to her. After Kelly, rumors linked her romantically to Ginuwine, Jay-Z, and, most recently, the co-CEO of Roc-A-Fella Records, Damon Dash. In May, Aaliyah hosted a bash for Dash’s 30th birthday at a New York City club where they were spotted together; one person said they were “inseparable” – he even walked her to the bathroom. “I think rumors are hilarious,” she says. “I don’t pay any attention. It goes in one ear and out the other. When you’re in the business, you hang out with people, and people are like, ‘I wonder, are they seeing each other?’ I never dated Jay. I never dated Ginuwine. Damon and I are very good friends. I’ll keep it at that right now.” It’s hard to believe her when she’s wearing a small platinum and diamond Roc-A-Fella pendant on her neck. She claims that it’s hers and that it’s “just a little symbol of a record” and changes the subject, insisting that she’s briefly dated just two men in her whole life.</p>
<p>Over the course of her career, the only thing Aaliyah has seemed willing to reveal about herself has been her highly touted body. Her slim frame has become a favorite from fashion figures to frat boys. “She made that hip hop look sexy for women wearing men’s clothes,” says Andy Hilfiger, who cast Aaliyah in the 1996 Tommy Jeans ad campaign also featuring Mark Ronson and Kidada Jones (daughter of VIBE founder Quincy Jones). The ads showed Aaliyah sporting men’s boxers under baggy jeans with a tight tube top. “It created a whole new look,” says Hilfiger. “It was sexy but classic.” By the time the sultry One in A Million hit in 1996, Aaliyah’s sound and look became a lot more mature and darker. Searching for a new style, Aaliyah’s mom suggested her daughter cover her left eye with her hair just like her mom’s favorite classic film actress Veronica Lake. It gave the 18-year-old an enigmatic touch. “She’s got an incredible sense of style, maybe the best of anybody I can think of,” says MTV’s Carson Daly. “She’s really cutting edge, always on step ahead of the curve. [The TRL audience] looks to Aaliyah to figure out what’s hot and what’s new.”</p>
<p>"MY MOTHER ALWAYS SAID I HAD SEX APPEAL," AALIYAH SAYS. "EVEN WHEN I WAS VERY YOUNG, WHEN I WOULD TAKE PICTURES, THERE WAS SOMETHING SEXUAL ABOUT ME. I DO FEEL SEXY FOR SURE. I ENJOY IT." </p>
<p>She doesn’t have the best figure or best voice, but it’s the way she uses what she has that makes her so alluring. “When we dance together, it’s like synchronized swimming,” says Fatima, Aaliyah’s choreographer. “She is naturally sexy without effort.” Aaliyah’s singing voice, while not all that powerful, sounds like she’s whispering in your ear from the pillow next to yours, slowly seducing you over Timbaland’s simmering beats. “My mother always said that she feels like I always had sex appeal,” Aaliyah says. “Even when I was very young, when I would take pictures, there was something sexual about me. I do feel sexy for sure. I embrace it, and I’m comfortable with it. I enjoy it.”</p>
<p>This confidence, her mastery of her assets, is what landed Aaliyah, who had no previous film experience, a costarring role with Jet Li in last year’s Romeo Must Die. Combining hip hop (the movie also featured DMX) and kung fu, Romeo had the perfect formula for box office success. But the critics tore up the highly remixed Shakespearean plot for both its simplicity and lack of any romantic chemistry between Li and Aaliyah. “This movie needs a screenplay,” critic Roger Ebert wrote.</p>
<p>Still, any were impressed by Aaliyah’s depth. The New York Post heralded her performance, which ranges from crying to killing, as a “revelation.” And as for the absence of sex scenes, Warner Bros. decided to edit them out. “We did a [scene with] Jet and I kissing, and we ended up going with a hug,” Aaliyah says. “I guess they thought it was a little sweeter and left more to the imagination.” Maybe audiences weren’t ready to see one of hip hop’s prized young kittens getting it on with an Asian kung-fu master 16 years her senior.</p>
<p>If moviegoers weren’t ready for interracial heat then, they’d better brace themselves now. In the upcoming Queen of the Damned, Aaliyah plays Akasha, an ancient-Egyptian vampire. Based on a combination of Anne Rice’s The Vampire Lestat and The Queen of the Damned, the movie is slated to show Aaliyah in intimate scenes with her Irish costar, Stuart Townsend. Perhaps what’s more striking than the eroticism of her role is that Aaliyah is the biggest star in the movie. The blockbuster Anne Rice movie Interview With the Vampire: The Vampire Chronicles boasted Tom Cruise, Brad Pitt, Antonio Banderas and a big Hollywood budget. Queen costs $35 million and has no marquee actors. This doesn’t concern Michael Rymer. “There were two factors for casting Aaliyah. I was very keen that Akasha, an Egyptian queen, not look like Elizabeth Taylor,” he says, referring to 1963’s Cleopatra. “And not only did [Aaliyah] do a good job on Romero Must Die, but people went to see her. This is a really difficult role, and she took on a huge challenge. She worked her ass off for this film."</p>
<p>Aaliyah trained hard for her role, working closely with her acting coach for a month and then another month with a speech coach in New York. While filming in Australia, she worked with a personal trainer because she wore revealing outfits and a stunt coordinator for her flying scenes. “I have to exude power and be regal,” she says of her role as the mother of all vampires. “I love Egypt. I love vampires. It was the dream role, so I worked very hard.”</p>
<script type="application/json">{"width":1285,"height":1600,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/07\/aaliyah-illustration-vibe-cover-story-august-2001-1594151097-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/07\/aaliyah-illustration-vibe-cover-story-august-2001-1594151097-522x650.jpg","width":522,"height":650},{"path":"https:\/\/static.vibe.com\/files\/2020\/07\/aaliyah-illustration-vibe-cover-story-august-2001-1594151097-1285x1600.jpg","width":1285,"height":1600},{"path":"https:\/\/static.vibe.com\/files\/2020\/07\/aaliyah-illustration-vibe-cover-story-august-2001-1594151097-1285x1600.jpg","width":1285,"height":1600},{"path":"https:\/\/static.vibe.com\/files\/2020\/07\/aaliyah-illustration-vibe-cover-story-august-2001-1594151097-1285x1600.jpg","width":1285,"height":1600}],"size":"full_width","alignment":"center","orientation":"portrait","id":"682272","caption":"","credit":"Illustration by Alvaro","altText":"","title":"aaliyah-illustration-vibe-cover-story-august-2001-1594151097"}</script>
<p>During her four-month shoot, Aaliyah somehow found the time to finish her new self-titled album. She began recording it in 1998 before Romeo. She stopped, wrapped the film, and released the super-catchy number-one single “Try Again” off the soundtrack. She traveled to Australia, shot Queen during the day, and hit the studio at night. The new album focuses more on her voice, bringing it to the forefront as opposed to hiding it behind the layered production. It was never her plan to take five years to follow up the double-platinum success of One In A Million. In between, her infectious 1998 hit “Are You That Somebody?” off the Dr. Dolittle soundtrack not only reminded her old fans that she still had it, but introduced her to new fans as well. At the time, “Somebody” was the biggest hit in Aaliyah’s career. She gave us just enough of the tasty appetizer to keep our palates whetted. “When it comes to overexposure, that’s something that I will always be aware of,” she says. “Because I never want that. This is my life, I love it, but it’s important for me to take breaks. Don’t want to overload anybody.”</p>
<p>Aaliyah’s career, like her personal life, is observed in lashes. She comes and goes when she wants. Unlike Mary J. Blige, Lauryn Hill, and Madonna, who pull the public across the fine line between their private and public lives, Aaliyah puts a velvet rope between hers. While most artists scream for creative control of their songwriting and production, Aaliyah–who modestly refers to herself as an “interpreter”–is primarily interested in performing.</p>
<p>“I’m not one to give everything and pour my heart out in one of my songs,” she says. With Hankerson, her uncle, as the CEO of the label she signed to, her mother, Diane Haughton, as her manager, and her cousin Jomo Hankerson as executive producer of her albums, it’s obvious that the marketing, promotion, and sale of Aaliyah is the family’s business. And her father, Michael Haughton, used to comanage her until he fell ill (her family won’t reveal with what). Aaliyah runs every decision by her older brother, Rashad. Her entire world is a tight, closed network, open only to those close to her.</p>
<p>When the people who know her best describe Aaliyah, you would think they were speaking of an angel. Fatima says, “Aaliyah is the sweetest artist I know.” Her best friend of five years, Kidada Jones, uses the words “grounded,” “emotionally balanced,” and “unaffected.” And according to Jones and Aaliyah’s mom, she has a great sense of humor. She’s good at imitations, especially of her mother’s deep voice. Aaliyah likes to make prank phone calls with Jones to what she calls “public establishments.” When asked to go into more detail, Aaliyah chooses not to–for personal reasons, of course.</p>
<p>Even when Aaliyah was young, she was private. “She was a very quiet child,” remembers Dr. Denise Davis-Cotton, whom Aaliyah says guided her education in high school. “Very polite, personable, conscientious. She knew her goals in life at a very young age.” Her mother attributes it to her daughter’s creativity. “She’s quite a complex young lady,” Haughton says. “She’s always been like that. It’s just a part of the genius of herself.”</p>
<p>As a child, it was apparent that Aaliyah was ahead of her peers. During her audition for acceptance to her high school, Aaliyah sang the aria “Ave Maria” in Italian. She was only 14. With the help of private tutors and independent-study programs, Aaliyah graduated high school with a 4.0 GPA. Her home life was pet-packed, with ducks, dogs, and iguanas running around her suburban Detroit home. Her exposure to varied cultures has influenced her approach to music. Aaliyah encourages Timbaland to get as creative as he wants when making up her beats. “She always likes to go to the left,” he says. “She’s the only one who’s willing to use those tracks. It wouldn’t be right if she didn’t.”</p>
<p>"I'VE ALWAYS BEEN MYSTERIOUS. THERE ARE TIMES WHEN I DON'T KNOW MYSELF...I THINK I'M A BIT OF A VAMPIRE IN REAL LIFE, AND THERE ARE TIMES WHEN I JUST WANT TO BE MYSELF."</p>
<p>After bowling a low 73, Aaliyah decides that she wants to play video games before heading to her Upper West Side apartment to read Harry Potter books. She wants to get as much rest as she can. In a month, she’ll head back to Australia to play Zee in Matrix 2 and 3. After that, she’ll play the lead in the Whitney Houston-produced remake of the '70s film Sparkle, which is still in its embryonic stage. But for tonight, Aaliyah just wants to be a regular girl. She blasts away would-be killers with her pink gun in the hyper-violent Time Crisis II.</p>
<p>When Aaliyah eventually gets shot to death in the game, she decides she’s had enough. “I’ve always been mysterious,” says Aaliyah. “My mother and father always used to ask me, ‘What are you thinking, what’s going on?’ There are times when I don’t understand myself, you know what I mean?” You do understand, and you can’t help but believe every word she says as she continues, “I have black-out shades in my apartment, I push a button, it’s totally dark. I think I’m a bit of a vampire in real life, and there are times when I just want to be myself. I wanna be alone.”</p>
<p>So instead of hiding from the world, maybe all the secrecy is Aaliyah’s way of discovering herself; her way of holding on to what’s true in a hazy world of glitz and imagery. “People feel like they own you in this business, and, to a certain degree, they do,” she says. “But there’s a part of me that will always be just for me.”</p>
<p style="text-align: center;">-</p>
<p>This article originally appeared in the August 2001 issue of VIBE Magazine | Written by Hyun Kim | Cover illustration by Alvaro.</p>
</div>
<a class="article-next-up__continue" href="/featured/aaliyah-august-2001-cover-story-what-lies-beneath">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2020/07/hamilton-cast-musical-film-significance-social-injustice" alt="Watch: Lin-Manuel Miranda &amp; The ‘Hamilton’ Cast Speak On The Musical’s Significance In Today’s Fight For Social Justice">
<img src="https://static.vibe.com/files/2020/07/hamilton_cast_disney_plus_interview1-1593783277-e1593783617954-650x366.jpeg" srcset="https://static.vibe.com/files/2020/07/hamilton_cast_disney_plus_interview1-1593783277-e1593783617954-650x366.jpeg?1 650w, https://static.vibe.com/files/2020/07/hamilton_cast_disney_plus_interview1-1593783277-e1593783619516-1500x844.jpeg?1 1500w, https://static.vibe.com/files/2020/07/hamilton_cast_disney_plus_interview1-1593783277-e1593783610665-768x432.jpeg?1 768w, https://static.vibe.com/files/2020/07/hamilton_cast_disney_plus_interview1-1593783277-e1593783613843-1536x864.jpeg?1 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="hamilton_cast_disney_plus_interview1-1593783277">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__caption">(L-R) Phillipa Soo as Eliza Hamilton, Renee Elise Goldsberry as Angelica Schuyler and Jasmin Cephas Jones as Peggy Schuyler in the filmed musical, ‘Hamilton.’
</div>
<div class="media__credit">Courtesy of Disney</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"3000x1688","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783618109-3000x1688.jpeg"},{"size":"2048x1152","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783613796-2048x1152.jpeg"},{"size":"1536x864","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783613843-1536x864.jpeg"},{"size":"1500x844","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783619516-1500x844.jpeg"},{"size":"1600x900","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783612507-1600x900.jpeg"},{"size":"1024x576","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783608288-1024x576.jpeg"},{"size":"800x450","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783611134-800x450.jpeg"},{"size":"768x432","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783610665-768x432.jpeg"},{"size":"676x380","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783616643-676x380.jpeg"},{"size":"650x366","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783617954-650x366.jpeg"},{"size":"602x339","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783620238-602x339.jpeg"},{"size":"320x180","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783609621-320x180.jpeg"},{"size":"300x169","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783616221-300x169.jpeg"},{"size":"272x153","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783611278-272x153.jpeg"},{"size":"240x135","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783614746-240x135.jpeg"},{"size":"238x134","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783615698-238x134.jpeg"},{"size":"224x126","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783612134-224x126.jpeg"},{"size":"156x88","url":"https:\/\/static.vibe.com\/files\/2020\/07\/hamilton_cast_disney_plus_interview1-1593783277-e1593783615967-156x88.jpeg"}]' data-alt-text="hamilton_cast_disney_plus_interview1-1593783277"></div> </figure>
<div class="article-next-up__header">
<a href="/2020/07/hamilton-cast-musical-film-significance-social-injustice" class="article-next-up__link">
<h2 class="article-next-up__title">
Watch: Lin-Manuel Miranda &amp; The ‘Hamilton’ Cast Speak On The Musical’s Significance In Today’s Fight For Social Justice
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Independence Day is about to hit different. As America takes part in another 3-day holiday weekend filled with socially distanced cookouts and quarantined binge-watching sessions, family and friends can finally see Hamilton, Lin-Manuel Miranda's groundbreaking musical, on the small screen. Alas, that subtle, 5-year feeling of envy felt by those of us who missed the opportunity to see the original cast at a sold-out showing can finally be let go. Thanks to streaming platform Disney Plus, musical theatre enthusiasts and followers of the Broadway production will now be able to relive the cultural phenomenon that debuted on January 20, 2015, after it went on to win nearly a dozen Tony Awards, a Pulitzer Prize of Drama, and a Grammy.</p>
<p>With the ongoing protests around the murderous killing of George Floyd, the unwavering #BlackLivesMatter movement, and the exposing spotlight on the systemic racism that has plagued America for centuries, Hamilton's film premiere couldn't arrive at a better time. There's a melting pot of actors, rappers, and singers of color telling the stories of figures in American history through the lens of hip-hop, R&amp;B, and popular music. But what brings all of this full circle is the irony of how monuments dedicated to many of America's forefathers (and slave owners) are now being torn down in protest.</p>
<p>"Listen, I didn't care about these people either. I was not a history fan prior to reading Hamilton's book," shared Miranda—the filmed musical's protagonist Alexander Hamilton and producer behind its book, music, and lyrics—in an interview with VIBE during an on-camera interview. "All I knew about him was he was the white guy on the 10 and he died in a duel. And then I picked up this history book and my way in was that he grew up in the Caribbean and he came from somewhere else. And so, that was my way into the story. And I think that if you tell it that way, you see it through a kind of different lens. It's not an accident that we have Black and brown bodies playing these founders."</p>
<p>"And clearly, in this moment where we exist, it feels like if this show can give energy and momentum to the movement, then the show is serving the moment. And that's all that we can do..." adds Hamilton's director and producer, Thomas Kail. "Our hope is," he continues, "by putting it on Disney Plus where tens of millions of people can see it in one day, that maybe we're doing some kind of service towards that and just trying to participate and contribute."</p>
<p>Ahead of the Broadway play's cinematic debut, VIBE correspondent Jazzie Belle not only sat Miranda and Kali, but also members of the illustrious cast: Daveed Diggs (who plays Marquis de Lafayette and Thomas Jefferson), Renée Elise Goldsberry (Angelica Schuyler), Christopher Jackson (George Washington), Jasmine Cephas Jones (Peggy Schuyler/Maria Reynolds), and Leslie Odom, Jr. (Aaron Burr). They talked hip-hop, today's climate around civil rights, and who they'd create a musical around if given the opportunity.</p>
<script type="application/json">{"nid":"382220","type":"post","title":"Going H.A.M.: A Track-By-Track Review Of The &#x27;Hamilton&#x27; Soundtrack","relative_path":"\/2015\/10\/hamilton-soundtrack-review\/","media":{"width":1425,"height":1425,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2015\/10\/hamilton-soundtrack-review-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2015\/10\/hamilton-soundtrack-review-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2015\/10\/hamilton-soundtrack-review-320x180.jpg","width":320,"height":180}],"orientation":"square","id":"382269","caption":null,"credit":null}}</script>
Lin-Manuel Miranda  and Thomas Kail
<p>On the decision to have the musical's characters inspired by hip-hop/R&amp;B artists of past and present:</p>
<p>Miranda: My goal with it was I wanted to have as big a tent in terms of the casting as possible. I wanted people who had never auditioned for a musical to audition. I wanted musical folks who loved hip hop but had never been able to bring that, to come in. So, every character description was a half a musical theatre reference and half a hip hop reference. I think George Washington was a Mufasa meets ...</p>
<p>Kail: John Legend.</p>
<p>Miranda: Oh, John legend. Yeah. And Angelica's character was Desiree Armfeldt, who's the smartest character in Little Light Music meets Nicki Minaj because she's just got the fastest raps in the show and the hardest raps in the show. And it was the intelligence. That's the secret about Angelica. She's smarter than Alexander, she's smarter than Jefferson, but because she is a woman in this time, she only gets to exercise it in a few ways. And so, that was the thinking behind each of the characters. I'm trying to think of some of the other ones. King George was like Rufus Wainwright meets King Herod from Jesus Christ Superstar. I can't remember, but the fun of it was this mashup of a musical theatre character and a hip hop artist. And in contradiction, figuring out what actors would do with that.</p>
<p>It's Mobb Deep, it's [Big] Pun, it's Biggie, it's very East Coast '90s. There's even a little sneaky Brand Nubian in there. It's just sort of—</p>
<p>Kail: Wait, and Hercules Mulligan was Busta Rhymes. So, when Busta Rhymes raps or Hercules Mulligan raps in the mixtape, it was beyond anything you could comprehend.</p>
Renée Elise Goldsberry, Jasmine Cephas Jones and Leslie Odom, Jr.
<p>On the "Dear White American Theater" open letter and the tough conversations around systemic racism within the musical theatre industry:</p>
<p>Odom, Jr.: There are two important talks that are happening. There's the talk that we're having with our white brothers and sisters, our white colleagues and peers, and then there's the talk that we're having amongst each other that sometimes we have never spoken about, about trauma. What everybody's asking themselves right now, what I think the most important questions are...white supremacy is upheld by systems. And so, it's like am I actively upholding the system? Do I have hiring power? Am I actively upholding the system, or am I being used to actively uphold this system?</p>
<p>And that's what that letter is about. It was crafted to this industry that we love so much, and we're saying to them, "Are you being used?" It's going to take work to dismantle this thing. I'll say this. Don't wait. If you love and care for Black people, don't wait for us to get murdered by the police to care about our Black lives. Don't wait for me to get murdered by the cops. Care about my Black life right now. That's what we talking about.</p>
<p>On the women rappers/singers they pulled inspiration from when preparing for their roles:</p>
<p>Goldsberry: I actually studied female rappers my whole life...It's one of those things you never know, when you're kind of feeding your soul with things, what you're preparing yourself for. We [Jasmine and I] almost had the opportunity to do a big tribute to Salt-N-Pepa. We were going to do "Shoop."</p>
<p>What we love... It also mirrors Hamilton. This is a show about a group of men fighting for something, and what our hip-hop queens represent is, in this seemingly very male world, the power of women. They're standing there saying, "I'm here, and I own this, too." They [Salt N Pepa, MC Lyte, etc] were my model way before anybody asked me to play Angelica Schuyler.</p>
<p>Jones: For me, I didn't rap that much at all in this, but what I loved about my number in "Say No to This," it was a huge ode to an R&amp;B ballad. The fact that even Jill Scott sang "Say No to This" on the mixtape was like...I've seen Jill Scott like five times. You know what I mean? I love Jill Scott so much, so it's just full circle for me, even the fact that she was able to do that on the mixtape. And that's who also influenced me as an R&amp;B singer.</p>
<p>On the significance of seeing Hamilton today as Black and brown people fighting for racial equality in America:</p>
<p>Jones: It's about inspiring, and it's about seeing diversity on stage. It's about going out, getting people to vote to make a change. If you can't feel like you can't do it yourself, then go out and reach out to your friends and come together. There are layers to this show. And as Leslie said, it's the beginning of a conversation. Have it open the conversation, and let's continue to talk about it.</p>
<p>Odom, Jr: The premiere on Disney Plus, we hope—in the same way that I felt before the show opened off-Broadway—was the beginning of a conversation. It's the beginning of critique. There can be an honest critique of the work. There's a lot of love and hard work that went into it, but it can be looked at with new eyes and picked apart if somebody wanted to. Again, I hope it's the beginning of a conversation. I leave it to other people to sell stuff, but I think that the show is about them, but it is also so clearly about us, and you feel that when you watch it. It's about Thomas Jefferson, but it's about Daveed. It's about Alexander Hamilton, but it's about Lin, and so that's worthy of your time.</p>
<p>Goldsberry: This is a show about this ragtag group of people that were the voices of a revolution, and they won. We won, we won, we won, we won, right? We are in a revolution right now, and we need to win it. The risk that these people took is an example and actually reflects the risks that people are taking right now. Not to mention, don't get it twisted. This is not a country that was made by others. This was a country that was made by our people, too. And seeing people that look like you play it is the first step in acknowledging that. I think that's really hugely important.</p>
<p>Don't write off your history because of the pictures that they put up and showed you to tell... It's the same thing like, how do you deal with your spirituality? Because of the picture somebody showed you of Jesus? No, you claim that. You claim that, and you should claim this country. You should claim that, too. We would hope that the work that's been done in the show breaks down some of those barriers and that people look with new eyes.</p>
Daveed Diggs and Christopher Jackson
<p>On how he wasn't initially sold on the idea of Hamilton:</p>
<p>Diggs: It was Tommy [Kali] who told me what Lin was cooking up, and I told him it was a terrible idea. I stand by that, by the way. (Smizes) It was a terrible idea...The second that he sent me the sort of demos, which are not great. They're nothing like what we have now, but it was so clear that it was going to be amazing. The fact that it is a terrible idea has nothing to do with it being a great show. And as soon as he sent me the music, I was like, "This is a great show and I really, really want to be a part of it." It's still a bad idea. If you pitched me that idea today, I would tell you it's a bad idea.</p>
<p>On how his love for hip-hop began in his entertainment career:</p>
<p>Jackson: I grew up in Southern Illinois, right? My family, we didn't have cable and we didn't have what would be known as urban radio. We didn't have Black radio back there. Any of my friends, anytime they would go visit family in Chicago or St. Louis, we would all rush over to their house with blank tapes so that they could then record the mix shows on a loop and bring back whatever we could get. I remember running through the house singing Run DMC and "Roxanne, Roxanne" just had my mind. I had no idea what this was, but I was like, "Ahhh." I used to get in trouble for rapping at the dinner table because back then, you didn't sing or do anything at the dinner table. But I'm 44 years old. Hip-hop has been a presence in my entire life. Just as pop music has and just as Michael Jackson and any country artist because I'm from the South. It's just the amalgamation of all of these different musical things, which is why Lin and I get down so well because he's constantly mining for that kind of stuff in his work. I found that I have a little reservoir that I always get to pull from when we do stuff together.</p>
<p>On how Hamilton should be interpreted in light of America's forefathers' monuments being torn down today:</p>
<p>Diggs: I think we have to accept the fact that there are sides of the people that we have considered heroes for a long time that don't deserve to have monuments about them, that those monuments don't serve us. I don't think that is a reason to not learn about them. I think it's actually an argument to learn about them in their totality and struggle with the idea of what is useful about the things that a dude like Thomas Jefferson came up with or penned what is instructive about them. And what about him do we disagree with? He was a human being. You know what I'm saying? I think the same argument is true of watching the show.</p>
<p>Jackson: Hamilton shouldn't be confused with hero-worship. It shouldn't be confused with the type of veneration that historically, we viewed a history through that lens and that's not what we're doing. I think that one of the many statements that are made happen to be about the fact that we're bringing these men and women down off of pedestals, we're looking at them in their most trifling states. The founding of this country was always aspirational and was always meant to not live up to it because the men that were actually in charge at that point were not capable of being their greatest selves in regard to the way that we view this now. But slaves back then, sure enough, didn't see any greatness in them.</p>
<script type="application/json">{"nid":"413291","type":"featured","title":"An Ode To Lin-Manuel Miranda, Broadway\u2019s Resident Rap Genius: Cover Story","relative_path":"\/featured\/an-ode-to-lin-manuel-miranda-broadways-resident-rap-genius\/","media":{"width":3696,"height":2456,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2016\/03\/lin-manuel-viva-cover-feature-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2016\/03\/lin-manuel-viva-cover-feature-300x170.jpg","width":300,"height":170},{"path":"https:\/\/static.vibe.com\/files\/2016\/03\/lin-manuel-viva-cover-feature-640x349.jpg","width":640,"height":349}],"orientation":"landscape","id":"413415","caption":null,"credit":null}}</script>
<p>Interview's music bed provided by Gus.</p>
</div>
<a class="article-next-up__continue" href="/2020/07/hamilton-cast-musical-film-significance-social-injustice">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' data-position="contentwell_ad" data-dark-matter-is-processed="false">
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2020/07/fabolous-jadakiss-verzuz-battle-scorecard" alt="A Look At Fabolous And Jadakiss&#039; &#039;Verzuz&#039; Battle">
<img src="https://static.vibe.com/files/2020/06/fabolous-jadakiss-verzuz-battle-recap2-1593618147-e1593625190207-650x366.jpg" srcset="https://static.vibe.com/files/2020/06/fabolous-jadakiss-verzuz-battle-recap2-1593618147-e1593625190207-650x366.jpg?1 650w, https://static.vibe.com/files/2020/06/fabolous-jadakiss-verzuz-battle-recap2-1593618147-e1593625191594-1500x844.jpg?1 1500w, https://static.vibe.com/files/2020/06/fabolous-jadakiss-verzuz-battle-recap2-1593618147-e1593625187261-768x432.jpg?1 768w, https://static.vibe.com/files/2020/06/fabolous-jadakiss-verzuz-battle-recap2-1593618147-e1593625188265-1536x864.jpg?1 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="The Rich &amp;amp; Famous All Star Weekend Grand Finale">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__caption">Jadakiss and Fabolous perform at The Rich and Famous All Star Weekend Grand Finale at The Metropolitan on February 20, 2017 in New Orleans, Louisiana.
</div>
<div class="media__credit">Prince Williams/Wireimage</div>
</figcaption>
<div class="expanded-image__target" data-sources='[]' data-alt-text="The Rich &amp;amp; Famous All Star Weekend Grand Finale"></div> </figure>
<div class="article-next-up__header">
<a href="/2020/07/fabolous-jadakiss-verzuz-battle-scorecard" class="article-next-up__link">
<h2 class="article-next-up__title">
A Look At Fabolous And Jadakiss&#039; &#039;Verzuz&#039; Battle
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>After pairing two of the most acclaimed stars in contemporary R&amp;B on Juneteenth, Verzuz returned to its rap roots, as Jadakiss and Fabolous went heads up to see whose catalog reigns supreme. While the event between the two — who joined forces for the highly-anticipated and critically acclaimed joint-album, Friday on Elm Street, in 2017 — was undoubtedly friendly and laced with compliments throughout the battle, there was no question that each came with the intent to outlast the other and walk away the victor.</p>
<p>With both having released their debut solo albums in 2001, Jadakiss and Fabolous' trajectories within the rap game have been eerily similar. While Jadakiss spent the latter half of the '90s as a key cog in the Bad Boy Records machine as a member of The LOX, Fabolous bided his time dominating the mixtape circuit under the guiding hand of DJ Clue, who helped him secure a record deal through his imprint, Desert Storm. Throughout the aughts, both artists matched their commercial success with standout showings alongside other rap and R&amp;B artists and on the mixtape circuit, building reputations as elite wordsmiths. Today, both continue to churn out material and are regarded as OG's in the game, with resumes that place them on the list of the greatest rappers of all-time.</p>
<p>As two of the greatest rappers out of New York to ever pick up a mic, and with their willingness to perform and compete out of love for the culture, it was a given that Freddy and Jason face off in a Verzuz matchup to see whose lyrical sword cuts the deepest, once and for all. Aside from minor technical difficulties during the tail-end of the battle, this edition of the Instagram Live event continued the seamlessness of previous battles, with Jada and Fab proving that R&amp;B and gospel artists aren't the only ones who know how to put on a show in an effective fashion.</p>
<p>In this matchup, Jadakiss went first for the first ten rounds, with Fabolous responding with his own selection, before switching the rotation for the final ten rounds, with Jadakiss answering with a song of his own. The evening, which included backstories behind each artist’s most popular records, friendly, albeit competitive banter, and countless trips down memory lane for the viewers and those commenting in the chat, is one that rap fans will remember for quite some time and is a testament to Fab and Jada’s staying power and music contributions to the culture. Here’s a round-by-round breakdown and recap of the Verzuz battle between Jadakiss and Fabolous, along with who we felt walked away as the victor when all was said and done.</p>
<script type="application/json">{"nid":"673088","type":"post","title":"How &#x27;We Are The Streets&#x27; Captured The Raw Essence of The LOX","relative_path":"\/2020\/01\/the-lox-we-are-the-streets-anniversary\/","media":{"width":3757,"height":2505,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/01\/GettyImages-1052852788-1579976299-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/01\/GettyImages-1052852788-1579976299-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2020\/01\/GettyImages-1052852788-1579976299-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"673091","caption":null,"credit":null}}</script>
<p>ROUND 1: DMX feat. The LOX &amp; Jay-Z's "Blackout" vs. Lil Wayne feat. Fabolous &amp; Juelz Santana's "You Ain't Got Nuthin'"</p>
<p>Jadakiss wastes no time throwing down the gauntlet, as he lets off his verse from "Blackout," his collaborative effort with his LOX brethren, JAY-Z, and DMX, from the latter's 1998 LP, Flesh of My Flesh, Blood of My Blood. In return, Fabolous contests Kiss' opening pitch with a freestyle, which ultimately pales in comparison to Kiss' memorable posse-cut</p>
<p>Winner: Jadakiss</p>
<p>ROUND 2: The LOX's "Recognize" vs. Cassidy feat. Lil Wayne &amp; Fabolous' "6 Minutes" DMX feat. The LOX &amp; Jay-Z's "Blackout" vs. Lil Wayne feat. Fabolous &amp; Juelz Santana's "You Ain't Got Nuthin'"</p>
<p>Sticking to the Ruff Ryders era of his career, the raspy one comes through with "Recognize," the standout, DJ Premier-produced cut off The LOX's sophomore LP, We Are the Streets. From there, Loso draws another lyrical miracle out the deck via "6 Minutes of Death," his scorching showing alongside Lil Wayne and Cassidy from Cass' I'm A Hustla album, which lands with impact, but falls short of a deafening blow in this matchup.</p>
<p>Winner: Jadakiss</p>
<p>ROUND 3: Nas feat. Jadakiss &amp; Ludacris' "Made You Look (Remix)" vs. Lloyd Banks feat. Fabolous, Kanye West, Swizz Beatz &amp; Ryan Leslie's "Start It Up"</p>
<p>Having captured the momentum early on, Jada continues to run up the score by tossing Nas' "Made You Look (Remix)" out on the table. Fabolous makes a valiant attempt to put some numbers on the board with Lloyd Banks' 2010 single "Start It Up," and although the track itself is a certified street banger, it's no challenge for one of the most memorable remixes of the early aughts.</p>
<p>WINNER: Jadakiss</p>
<p>ROUND 4: Jadakiss' "By Your Side" vs. Fabolous feat. P. Diddy &amp; Jagged Edge's "Trade It All Pt. 2"</p>
<p>Having secured the first few rounds in convincing fashion, Al Qaeda Jada lets his foot off the gas, throwing out one of his more beloved deep cuts, "By Your Side," from his sophomore LP, Kiss of Death. His back against the ropes, the captain of the Street Family resorts to his grab-bag of hits, pulling out the Jagged Edge and Diddy-assisted summer smash, "Trade It All Pt. 2," giving the Brooklyn Don his first round of the bout.</p>
<p>WINNER: Fabolous</p>
<p>ROUND 5: The LOX's "All For the Love" vs. Fabolous feat. Kobe's "Imma Do It"</p>
<p>Faltering a bit in the previous round, Jadakiss returns fire with his solo selection from The LOX's '98 debut, Money, Power, &amp; Respect, which Fabolous ironically jacked for his Friday Night Freestyles series, five years ago. In turn, Fabolous fails to regroup, misfiring with "Imma Do It," an underwhelming offering from his Loso's Way album, accounting for one of the more lopsided rounds in this edition of #Verzuz</p>
<p>WINNER: Jadakiss</p>
<p>ROUND 6: The LOX's "Chest 2 Chest Freestyle" vs. Fabolous' "Keepin' It Gangsta"</p>
<p>Jadakiss goes out of the confines of the rules a bit by unleashing a vintage freestyle over Showbiz &amp; A.G.'s "Next Level (Nyte Tyme Mix)," which pairs his bars with DJ Premier's sonic craftsmanship. While a strong selection in its own right, it gets outgunned by Fabolous' early street anthem, "Keepin' it Gangsta," adding another point to the Brooklynite's scorecard.</p>
<p>WINNER: Fabolous</p>
<p>ROUND 7: Ruff Ryders "WW III" vs. Fabolous feat. Junior Reid's "Gangsta Don't Play"</p>
<p>When in doubt, Jada seems to mine material from his Ruff Ryder catalog to gain an edge against his opponent, this time drawing "WW III," the star-studded battle royal featuring Scarface, Snoop Dogg, and Yung Wun, out the deck. In turn, Loso misplays his hand, deciding to strike back with the Junior Reid-assisted "Gangsta Don't Play," a solid composition on its own merit, but no threat to the Ryde or Die Vol. 2 compilation.</p>
<p>WINNER: Jadakiss</p>
<p>ROUND 8: Noreaga feat. Big Pun, Nature, Cam'Ron, Jadakiss &amp; Styles P's "Banned From TV" vs. Fabolous feat. Jay-Z &amp; Uncle Murda's "Brooklyn"</p>
<p>Looking to further increase the distance between himself and his opponent, Jadakiss goes for the jugular with "Banned From T.V.," Noreaga's epic posse-cut featuring New York's prized rookie class of 1998. Fabolous, who continues to struggle to find his footing, mails it in with "Brooklyn," which is an admirable display of his pride for the thoroughest borough, but does little to move the crowd, in this scenario.</p>
<p>WINNER: Jadakiss</p>
<p>ROUND 9: The LOX's "Blood Pressure" vs. Fabolous' "Young OG"</p>
<p>Sticking to the script, Jadakiss caters to his core base once again with "Blood Pressure," his murderous solo outing from The LOX's We Are the Streets album. Fabolous, who has yet to play off of his versatility or track record as a hitmaker, goes with "Young OG," a favorite from his Soul Tape series, again failing to answer the bell.</p>
<p>WINNER: Jadakiss</p>
<p>ROUND 10: Black Rob feat. The LOX's "Can I Live" vs. Jeezy feat. Fabolous &amp; Jadakiss' "OJ"</p>
<p>For the last round of the first half of the #Verzuz proceedings, Jadakiss picks "Can I Live," as his last shot before skipping to the showers for half-time. An opportunity to grab an easy basket before retaining the rock after the half is squandered by Fab, who again misfires with a lackluster counter, in the form of "OJ," a record that actually includes an appearance from Jadakiss himself.</p>
<p>WINNER: Jadakiss</p>
<p>ROUND 11: Fabolous feat. French Montana's "Ball Drop" vs. Puff Daddy feat. The Notorious B.I.G. &amp; Busta Rhymes' "Victory"</p>
<p>For the second half of this #Verzuz battle, Fabolous gets the first possession and rises to the occasion with "Ball Drop," his festive, French Montana-assisted NYE anthem. However, Jada, who's history as the pen behind some of Diddy's biggest hits is well-documented, goes left-field, playing Diddy's verse from "Victory," effectively snatching this round from the jaws of defeat.</p>
<p>WINNER: Jadakiss</p>
<p>ROUND 12: Meek Mill feat. Fabolous &amp; Anuel AA's "Uptown Vibes" vs. Sheek Louch feat. Jadakiss, Styles P &amp; J-Hood's "Mighty D-Block"</p>
<p>After spending the first half of the battle attempting to steal rounds with sleepers, Fabolous finally decides to lean on his strengths, which is delivering high-octane radio hits and club banger. However, being that he's now on the offensive, his appearance on Meek Mill's "Uptown Vibes" gets quelled by "D Block Anthem," giving Jadakiss an overwhelming advantage over his Freddy vs. Jason costar on the scoreboard.</p>
<p>WINNER: Jadakiss</p>
<p>ROUND 13: Fabolous feat. Nate Dogg's "Can't Deny It" vs. The LOX's "F--k You"</p>
<p>For Round 13, Fabolous lands a haymaker, using 2Pac's "Ambitionz Az a Ridah" instrumental to incorporate his breakout, 2001 hit, "Can't Deny It," into his playlist. While Jadakiss claps back with the incendiary We Are the Streets cut, "Fuck You," the Nate Dogg-assisted "Can't Deny It" is too strong of a record to be denied.</p>
<p>WINNER: Fabolous</p>
<p>ROUND 14: Fabolous feat. The-Dream's "Throw It in the Bag" (Remix) vs. Jadakiss' "Knock Yourself Out"</p>
<p>With the majority of his winning rounds coming off the strength of his high-charting singles, Fabolous looks to rely on that formula, coming through with the Drake-assisted remix to his 2009 single, "Throw It In The Bag." Unphased, Jadakiss brings out "Knock Yourself Out," the equivalent of his big joker, for neutralization, stealing yet another round.</p>
<p>WINNER: Jadakiss</p>
<p>ROUND 15: Fabolous' "Young'n" vs. Ghostface Killah feat. Jadakiss' "Run"</p>
<p>Fabolous takes it back to his throwback jersey and tilted brim days with "Young'n," one of the biggest singles of the rap star's career. Not to be outmatched, Jadakiss goes with "Run," his collaborative effort with Ghostface Killah, for this round, but falls short of landing the knockout punch.</p>
<p>WINNER: Fabolous</p>
<p>ROUND 16: Fabolous' "You Be Killin Em" vs. Puff Daddy feat. The Notorious B.I.G., Lil' Kim &amp; The Lox's "It's All About the Benjamins" (Remix)</p>
<p>Just when Fabolous looks to have cracked the code to victory, Jadakiss comes through with a record that's simply too seismic and timeless to overcome. This occurs yet again in Round 16, when Jadakiss counters Loso's 2010 smash, "You Be Killin Em," with "All About the Benjamins," one of the definitive rap records of not only the Bad Boy era, but the '90s as a whole.</p>
<p>WINNER: Jadakiss</p>
<p>ROUND 17: Fabolous feat. Ne-Yo's "Make Me Better" vs. DJ Clue feat. Jadakiss &amp; Mary J. Blige's "Back 2 Life 2001"</p>
<p>Despite finding himself in a deficit, Fabolous remains vigilant, keeping Jadakiss honest with formidable salvos like his Ne-Yo-assisted chart-topper, "You Make Me Better," which he pulls out in Round 16. Jadakiss shows love to his Yonkers comrade Mary J. Blige by spinning "Back 2 Life 2001," their collaboration from DJ Clue's The Professional 2 album, but it's not enough to overcome one of Fab's smartest chess moves of the night.</p>
<p>WINNER: Fabolous</p>
<p>ROUND 18: Fabolous feat. Mike Shorey &amp; Lil Mo's "Can't Let You Go" vs. The LOX feat. Timbaland &amp; Eve's "Ryde or Die, B---h"</p>
<p>In one of the more stylistically intriguing rounds of the night, Fabolous deploys "Can't Let You Go," his syrupy, 2003 hit, "Can't Let You Go," featuring Mike Shorey and Lil Mo, while Jadakiss goes with The LOX's 2000 single, "Ryde or Die, B---h" featuring his LOX brethren, Timbaland and Eve. While "Can't Let You Go" was the bigger Billboard hit, reading the room is an invaluable skill when participating in a #Verzuz battle, and according to the demographic and expectations of those tuning in to see these particular artists face-off, "Ryde or Die, B---h" is the more enticing offering, all things considered.</p>
<p>WINNER: Jadakiss</p>
<p>ROUND 19: Fabolous feat. Tamia's "Into You" vs. Jaheim feat. Jadakiss' "Diamond in da Ruff" (Remix)</p>
<p>As the battle winds down, and with Jadakiss having all but secured his bragging rights, both artists choose to play off of one another's selections, with Jadakiss answering Fabolous' "Into You" with "Diamond in da Ruff (Remix)," a sleeper of a gem in his catalog. However, "Into You, which is universally regarded as one of Fabolous' signature records, nabs him a latter round</p>
<p>WINNER: Fabolous</p>
<p>ROUND 20: Fabolous' "Breathe" vs. Jadakiss feat. Styles P's "We Gonna Make It"</p>
<p>For the final round in the battle between Freddy and Jason, Fabolous unleashes what may be his biggest trump card with "Breathe," one of the most impactful street anthems to come out of New York City in the past twenty years. Luckily, for Jadakiss, he still has one more trick up his sleeve, which turns out to be "We Gonna Make It," his beloved duet alongside Styles. P from his 2001 solo debut, Kiss Tha Game Goodbye. Two of the biggest rap records to hit the streets of New York. "Breathe" and "We Gonna Make It" are seemingly impossible to choose from, resulting in the lone draw of the night.</p>
<p>WINNER: Draw</p>
<p>&nbsp;</p>
<p>Devoid of any bad blood or shade, Jadakiss and Fabolous were content playing to the Verzuz crowd and enjoying the moment, particularly Jadakiss, whose level of intoxication visibly rises throughout the proceedings, giving the battle an even more light-hearted feel. While Fabolous, whose laundry list of Billboard charting lead-singles and guest appearances, didn't play his best hand this go-round, there were a few moments during the battle that reminded the viewers of his versatility as a songwriter with a catalog of unsung gems. For his part, Jadakiss, the winner of this Verzuz edition, by all accounts, played to his strengths, relying on the sheer amount of blockbuster posse-cuts and guest verses on his resume. Following the battle, each artist's DJ let off a brief medley of each artists' biggest records and fan favorites that didn't make the cut of their playlists, ending the night on a respectful and celebratory note.</p>
<script type="application/json">{"nid":"681710","type":"post","title":"A Look At Alicia Keys And John Legend&#x27;s &#x27;Verzuz&#x27; Juneteenth Celebration","relative_path":"\/2020\/06\/alicia-keys-john-legend-verzuz-battle-scorecard\/","media":{"width":1600,"height":1100,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/06\/alicia-keys-john-legend-verzuz-battle-scorecard-1592693205-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/06\/alicia-keys-john-legend-verzuz-battle-scorecard-1592693205-e1592697398260-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2020\/06\/alicia-keys-john-legend-verzuz-battle-scorecard-1592693205-e1592697396562-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"681721","caption":null,"credit":null}}</script>
</div>
<a class="article-next-up__continue" href="/2020/07/fabolous-jadakiss-verzuz-battle-scorecard">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="col-holder__right-col" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-rightrail_ad ' data-position="rightrail_ad" data-dark-matter-is-processed="false">
</div>
</div>
</div>
</section>
</div>
<div class="section-holder">
<div class="section-title-holder ">
<h2 class="section-title">
Top Stories
</h2>
</div>
<div class="feed feed--one-third feed--footer-recommended">
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/07/vibe-vault-jada-pinkett-august-1994-issue/" alt="VIBE Vault: Jada Pinkett / August 1994 Issue" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--portrait">
<img src="https://static.vibe.com/files/2020/07/Screen-Shot-2020-07-11-at-5.10.15-PM-1594501876-e1594502081599-240x135.png" srcset="https://static.vibe.com/files/2020/07/Screen-Shot-2020-07-11-at-5.10.15-PM-1594501876-e1594502081599-240x135.png?1 240w, https://static.vibe.com/files/2020/07/Screen-Shot-2020-07-11-at-5.10.15-PM-1594501876-e1594502083170-602x339.png?1 602w, https://static.vibe.com/files/2020/07/Screen-Shot-2020-07-11-at-5.10.15-PM-1594501876-e1594502078301-320x180.png?1 320w, https://static.vibe.com/files/2020/07/Screen-Shot-2020-07-11-at-5.10.15-PM-1594501876-e1594502082433-650x366.png?1 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features&#x2F;>Features</a> </h3>
<span class="feed-post-third__date">
8h ago
</span>
<a href="/2020/07/vibe-vault-jada-pinkett-august-1994-issue/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
VIBE Vault: Jada Pinkett / August 1994 Issue
</h2>
</a>
</div>
</div>

<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/07/mario-rewrite-it-interview/" alt="Mario Wants Us To Learn Our History And &quot;Rewrite It&quot;" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2020/07/Mario-Rewrite-It-VIBE-Interview-1594076099-e1594124799894-240x135.jpg" srcset="https://static.vibe.com/files/2020/07/Mario-Rewrite-It-VIBE-Interview-1594076099-e1594124799894-240x135.jpg?1 240w, https://static.vibe.com/files/2020/07/Mario-Rewrite-It-VIBE-Interview-1594076099-e1594124806824-602x339.jpg?1 602w, https://static.vibe.com/files/2020/07/Mario-Rewrite-It-VIBE-Interview-1594076099-e1594124790356-320x180.jpg?1 320w, https://static.vibe.com/files/2020/07/Mario-Rewrite-It-VIBE-Interview-1594076099-e1594124802459-650x366.jpg?1 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music&#x2F;>Music</a> </h3>
<span class="feed-post-third__date">
4d ago
</span>
<a href="/2020/07/mario-rewrite-it-interview/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Mario Wants Us To Learn Our History And &quot;Rewrite It&quot;
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/07/brian-mcknight-exodus-interview/" alt="The Musical &#039;Exodus&#039; Of Brian McKnight" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2020/07/brian-mcknight-exodus-interview-yt-thumbnail-1594062561-e1594062759485-240x135.jpg" srcset="https://static.vibe.com/files/2020/07/brian-mcknight-exodus-interview-yt-thumbnail-1594062561-e1594062759485-240x135.jpg?1 240w, https://static.vibe.com/files/2020/07/brian-mcknight-exodus-interview-yt-thumbnail-1594062561-e1594062760144-602x339.jpg?1 602w, https://static.vibe.com/files/2020/07/brian-mcknight-exodus-interview-yt-thumbnail-1594062561-e1594062758220-320x180.jpg?1 320w, https://static.vibe.com/files/2020/07/brian-mcknight-exodus-interview-yt-thumbnail-1594062561-e1594062760652-650x366.jpg?1 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music&#x2F;>Music</a> </h3>
<span class="feed-post-third__date">
5d ago
</span>
<a href="/2020/07/brian-mcknight-exodus-interview/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
The Musical &#039;Exodus&#039; Of Brian McKnight
</h2>
</a>
</div>
</div>
</div>
</div>
</main>
<div class="ad-container footerboard footerboard--bottom">
<div class="footerboard-wrapper">
<div class="ad_desktop_placeholder">
 <div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-footerboard_ad ' data-position="footerboard_ad" data-dark-matter-is-processed="false">
</div>
</div>
</div>
</div>
</div>
<footer class="page-footer">
<div class="container">
<div class="footer__header">
<div class="footer__social-holder">
<ul class="footer__social-links">
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<a href="/" class="footer__logo-holder">
</a>
</div>
<ul class="footer__main-menu">
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music>Music</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features>Features</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style>Style</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen>Vixen</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva>Viva</a> </li>
<li class="footer__main-menu-link-holder">
<a href=mailto&#x3A;tips&#x40;vibe.com>Contact Us</a> </li>
</ul>
<p class="footer__member">
Vibe.com is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC. </p>
<ul class="footer__secondary-menu">
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;privacy-policy&#x2F;>Privacy Policy</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;about-our-ads&#x2F;>Ad Choices</a> </li>
<li class="footer__secondary-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;copyright&#x2F;>Copyright</a> </li>
<li class="footer__secondary-menu-link-holder">

<a id="ot-sdk-btn" class="ot-sdk-show-settings copyright__link copyright__link--ot" style="">Cookie Settings</a>

</li>
</ul>
<ul class="footer__site-links">
<li class="footer__site-links-link-holder">
<a href="https://www.billboard.com/" target="_blank">Billboard</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a>
</li>
<li class="footer__site-links--mobile-separator"></li>
<li class="footer__site-links-link-holder">
<a href="https://www.spin.com/" target="_blank">SPIN</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.vibe.com/">VIBE</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.stereogum.com/" target="_blank">Stereogum</a>
</li>
</ul>
</div>
<container>
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' data-position="adhesion" data-dark-matter-is-processed="false">
</div>
</container>
<script>
        window.geofeed = function(options) {
            // string two digit continent code EU, NA, OC, AS, SA, AF
            var continent = options.continent.toString();
            // string two digit ISO country code
            var country = options.country.toString();
            // string two digit state code
            var state = options.state.toString();
            if (state == 'CA') {
                document.getElementById("ot-sdk-btn").style.visibility = "visible";
            } else {
                document.getElementById("ot-sdk-btn").style.visibility = "hidden";
            }
            // similar logic can be included for country level and state level users.
        }
    </script>
<script type="text/javascript">
        PGM.createScriptTag("//geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed", {charset: "UTF-8", id: "geofeedid"});
    </script>
</footer>
<div class='ad_desktop dfp-ad dfp-ad-promo ' data-position="promo" data-dark-matter-is-processed="false">
</div>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    var darkMatterCMD = function() {
        this.darkMatterCall(function () {

            var keywords = [];

                        if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

            var pageMeta = {
                    pageKeywordData: keywords,
                    iuData: {
                        iu: '6419/valence.vibe/%%device%%/',
                        site_code: 'valence.vibe/%%device%%',
                        zone: 'features'
                    }
                },
                region = this.getUtilities().getSetCookie('PGMCC') || '';

                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "ptype=article",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "url=35dfa813",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "PID=682343",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "keywords=features,a-low-down-dirty-shame,jada-pinkett,jada-pinkett-smith,jason-s-lyric,menace-ii-society,the-inkwell",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.vibe.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            });

            this.setMetaDataFromPage(pageMeta);
        })
    };

    window.top.DarkMatter.cmd.push([darkMatterCMD]);

    CLARITY.push({
        use: ['ads', 'cookies', 'header'],
        run: function(Ads, cookies, header) {
            // @TODO can remove try/catch after this release; wrapping it for now in site/Clarity deploys are out of
            // sync.
            try {
                // Since we have the ad unit available, let Clarity know about it so we don't have to keep passing that
                // in.
                header.setAdUnit('6419/valence.vibe/%%device%%/');
            } catch(err) {
            }
            Ads.site_code = "valence.vibe/%%device%%";
            Ads.zone = "features";
            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';
            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }
                        keywords.push({
                keywords: "",
                keyvalues: "env=prod",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "ptype=article",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "url=35dfa813",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "PID=682343",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "keywords=features,a-low-down-dirty-shame,jada-pinkett,jada-pinkett-smith,jason-s-lyric,menace-ii-society,the-inkwell",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "domain=www.vibe.com",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })
            Ads.keywords = keywords;
                                }
    });

        
</script>
<script src="/assets/js/vendors_/article_/fee_06ff0549.bundle.js?70698c2a50e6e10de2bc?c9882160987783148cf8"></script><script src="/assets/js/default_/article_/fee_3c36d112.bundle.js?70698c2a50e6e10de2bc?c9882160987783148cf8"></script><script src="/assets/js//article.bundle.js?70698c2a50e6e10de2bc?c9882160987783148cf8"></script>
<script type="text/javascript" src="/assets/js/legacy.js?c9882160987783148cf8"></script>
</body>
</html>
