<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<title>
                            Vanessa Bryant Responds To Mother’s “Disgraceful” And “Hurtful” Lawsuit
                    </title>
<meta name="article:modified_time" property="article:modified_time" content="2020-12-17T23:04:51-05:00" />
<meta name="article:published_time" property="article:published_time" content="2020-12-17T23:04:51-05:00" />
<meta name="description" property="description" content="Vanessa Bryant says her mother is trying to “extort a financial windfall” by filing a “frivolous, disgraceful, and unimaginably hurtful” lawsuit." />
<meta name="og:description" property="og:description" content="Vanessa Bryant says her mother is trying to “extort a financial windfall” by filing a “frivolous, disgraceful, and unimaginably hurtful” lawsuit." />
<meta name="og:image" property="og:image" content="https://static.vibe.com/files/2020/02/vanessa-kobe-bryant-tribute-speech-memorial-1582578001-1950x1301.jpg" />
<meta name="og:image:height" property="og:image:height" content="1301" />
<meta name="og:image:width" property="og:image:width" content="1950" />
<meta name="og:title" property="og:title" content="Vanessa Bryant Responds To Mother’s “Disgraceful” And “Hurtful” Lawsuit" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:url" property="og:url" content="https://www.vibe.com/2020/12/vanessa-bryant-responds-to-mothers-disgraceful-and-hurtful-lawsuit" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:description" property="twitter:description" content="Vanessa Bryant says her mother is trying to “extort a financial windfall” by filing a “frivolous, disgraceful, and unimaginably hurtful” lawsuit." />
<meta name="twitter:image" property="twitter:image" content="https://static.vibe.com/files/2020/02/vanessa-kobe-bryant-tribute-speech-memorial-1582578001-1950x1301.jpg" />
<meta name="twitter:title" property="twitter:title" content="Vanessa Bryant Responds To Mother’s “Disgraceful” And “Hurtful” Lawsuit" />
<meta name="twitter:site" content="@vibemagazine" />
<meta property="og:site_name" content="Vibe" />
<link href="https://fonts.googleapis.com/css?family=Barlow+Condensed:400,500,600|Barlow:400,700|Lora:400,400i,700,700i" rel="stylesheet">
<link rel="canonical" href="https://www.vibe.com/2020/12/vanessa-bryant-responds-to-mothers-disgraceful-and-hurtful-lawsuit">
<link rel="amphtml" href="https://www.vibe.com/amp/2020/12/vanessa-bryant-responds-to-mothers-disgraceful-and-hurtful-lawsuit">
<link rel="icon" href="/assets/images/favicon.ico?90c20210b0ba57c6cd64" />
<link rel="shortcut icon" href="/assets/images/favicon.ico?90c20210b0ba57c6cd64" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="/assets/images/favicon152.png?90c20210b0ba57c6cd64">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://www.googletagservices.com/">
<link rel="dns-prefetch" href="https://www.googletagmanager.com/">
<link rel="dns-prefetch" href="https://www.instagram.com/">
<link rel="dns-prefetch" href="https://www.zergnet.com/">
<link rel="dns-prefetch" href="https://players.brightcove.net/">
<link rel="dns-prefetch" href="https://platform.zig.com/">
<link rel="dns-prefetch" href="https://www.googleadservices.com">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com/">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
<link rel="dns-prefetch" href="https://cdn.krxd.net/">
<link rel="dns-prefetch" href="https://beacon.krxd.net/">
<link rel="dns-prefetch" href="https://a.quora.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="dns-prefetch" href="https://sejs.moatads.com/">
<link rel="dns-prefetch" href="https://mb.moatads.com/">
<link rel="dns-prefetch" href="https://tags.bluekai.com/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://analytics.twitter.com/">
<link rel="dns-prefetch" href="https://lib.pgmcdn.com">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.vibe.com/2020/12/vanessa-bryant-responds-to-mothers-disgraceful-and-hurtful-lawsuit",
            "headline": "Vanessa Bryant Responds To Mother’s “Disgraceful” And “Hurtful” Lawsuit"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "https://static.vibe.com/files2020/02/vanessa-kobe-bryant-tribute-speech-memorial-1582578001.jpg",
                    "height": 1440,
                    "width": 2159
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "VIBE Staff"
                    }
                            ],
            "datePublished": "2020-12-17T23:04:51-05:00",
            "dateModified": "2020-12-17T23:04:51-05:00",
            "description": "Sofia Laine claims that her daughter owes her nearly 20 years of backpay."
                    }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        assetHost: "/assets",
        contentHost: "https://www.vibe.com",
        sailthruCustomerId: ""
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.enableDeferredAds = false;
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

        PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1064px)"
    };
    PGM.social = {"facebook":{"site_name":"Vibe","account":"vibe"},"instagram":{"account":"vibemagazine"},"pinterest":{"account":"vibemagazine"},"snapchat":{"account":"vibemagazine"},"twitter":{"account":"vibemagazine"},"youtube":{"account":"vibemedia"}};

    PGM.greCaptchaSiteKey = "6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze";
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js" async defer></script>

<script type="text/javascript">
    window.top.DarkMatter = window.top.DarkMatter || {};
    window.top.DarkMatter.cmd = window.top.DarkMatter.cmd || [];

            window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"valence.vibe\/%%device%%","zone":"news","single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//darkmatter.billboard.com/wp-content/uploads/ad-tech/dark-matter-vibe-com.js'; s.parentNode.insertBefore(ns, s);
})();
</script>


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = null;
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":1125911414,"default_player":"default"};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){

        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>

<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                                        , 'contentId': '685768'
                                                , 'contentType': 'article'
                                                , 'author': 'VIBE Staff'
                                                , 'category': 'News'
                                                                    , 'publishDate': '2020121723'
                        
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-W3TLHV');
    </script>


<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>

<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<link rel="stylesheet" type="text/css" href="/assets/css/article.css?90c20210b0ba57c6cd64">
<script type='text/javascript'>
                        var VB = VB || {};
            VB.config = VB.config || {
                contentHost: "https://www.vibe.com",
                mediaHost: "https://static.vibe.com/files"
            };
        </script>
</head>
<body class="page--article">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="/assets/images/logo/white.svg?90c20210b0ba57c6cd64" alt="Vibe">
<span class="site-header__brand-name">Vibe</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item collapsed active site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header__nav-link>News</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header__subnav-link>Entertainment</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header__subnav-link>National</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header__subnav-link>Sports</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header__subnav-link>Events</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header__subnav-link>Movies &amp; TV</a>
<span class="carat"></span>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music class=site-header__nav-link>Music</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;videos class=site-header__subnav-link>Videos</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;new-releases class=site-header__subnav-link>New Releases</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;live-reviews class=site-header__subnav-link>Live Reviews</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;album-reviews class=site-header__subnav-link>Album Reviews</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music-premieres class=site-header__subnav-link>Music Premieres</a>
<span class="carat"></span>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features class=site-header__nav-link>Features</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;digital-covers class=site-header__subnav-link>Digital Covers</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;opinion class=site-header__subnav-link>Opinion</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lists class=site-header__subnav-link>Lists</a>
<span class="carat"></span>
</li>
</ul>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style class=site-header__nav-link>Style</a>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;fashion class=site-header__subnav-link>Fashion</a>
<span class="carat"></span>
</li>
<li class="site-header__subnav-item   site-header__subnav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;lifestyle class=site-header__subnav-link>Lifestyle</a>
<span class="carat"></span>
</li>
</ul>
</li>
<li class="site-header__nav-item   site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen class=site-header__nav-link>Vixen</a>
<span class="carat"></span>
</li>
<li class="site-header__nav-item   site-header__nav-item__parent">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva class=site-header__nav-link>Viva</a>
<span class="carat"></span>
</li>
</ul>
<div class="site-header-search site-header-search--mobile js-search-form">
<form class="site-header-search__form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header-search__input js-search-input" placeholder="Search For..." name="keys" maxlength="255">
<input type="submit" value="GO" id="site-header-search__submit" class="site-header-search__submit js-search-submit">
</form>
</div>
<div class="site-header__follow-newsletter-holder">
<div class="site-header-follow">
<h3 class="site-header-follow__title">Follow Vibe</h3>
<ul class="header__social-links">
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="header__social-links-link-holder">
<a class="header__social-links-link header__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<div class="email-subscribe-holder email-subscribe--wide" data-content-type="emailSubscribe">
<div class="g-recaptcha-container"></div>
<div class="email-subscribe email-subscribe--wide email-subscribe--has-title">
<h3 class="email-subscribe__title">
The Vibe Mix Newsletter
</h3>
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-menu" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </div>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news class=site-header-links__label>News</a>
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;entertainment class=site-header-links__link>Entertainment</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;national class=site-header-links__link>National</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;sports class=site-header-links__link>Sports</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;events class=site-header-links__link>Events</a> <a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv class=site-header-links__link>Movies &amp; TV</a> </div>
</nav>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-leaderboard_ad ' data-position="leaderboard_ad" data-dark-matter-is-processed="false">
</div>
<div class='ad_desktop dfp-ad dfp-ad-out_of_page ' data-position="out_of_page" data-dark-matter-is-processed="false">
</div>
</div>
</div>
</div>
</div>
<main id="main" class="container container--article">
<div class="section-holder col-holder">
<section class="main-well col-holder__left-col js-mainWell">
<article class="article__content-well js-main-article-content article__content-well--landscape  js-revarticle url-breadcrumb is-active  " data-id="685768" data-url-breadcrumb="/2020/12/vanessa-bryant-responds-to-mothers-disgraceful-and-hurtful-lawsuit" data-content-type="article" data-page-title="Vanessa&#x20;Bryant&#x20;Responds&#x20;To&#x20;Mother&#x2019;s&#x20;&#x201C;Disgraceful&#x201D;&#x20;And&#x20;&#x201C;Hurtful&#x201D;&#x20;Lawsuit" data-canonical="https://www.vibe.com/2020/12/vanessa-bryant-responds-to-mothers-disgraceful-and-hurtful-lawsuit" data-chartbeatSection="" data-analytics-category="News" data-analytics-tags="">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<div class="main-media__image-holder">
<img src="https://static.vibe.com/files/2020/02/vanessa-kobe-bryant-tribute-speech-memorial-1582578001-e1582578094910-650x366.jpg" srcset="https://static.vibe.com/files/2020/02/vanessa-kobe-bryant-tribute-speech-memorial-1582578001-e1582578094910-650x366.jpg?1 650w, https://static.vibe.com/files/2020/02/vanessa-kobe-bryant-tribute-speech-memorial-1582578001-e1582578094352-1500x844.jpg?1 1500w, https://static.vibe.com/files/2020/02/vanessa-kobe-bryant-tribute-speech-memorial-1582578001-e1582578091851-768x432.jpg?1 768w, https://static.vibe.com/files/2020/02/vanessa-kobe-bryant-tribute-speech-memorial-1582578001-e1582578092577-1536x864.jpg?1 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class="main-media__image--expandable main-media__image" alt="Vanessa Bryant Deliver Speech At Kobe Bryant Memorial Celebration">
</div>
<figcaption class="media__details-text">
<div class="media__caption">Kobe Bryant's wife Vanessa Bryant arrives to speak during the "Celebration of Life for Kobe and Gianna Bryant" service at Staples Center in Downtown Los Angeles on February 24, 2020.
</div>
<div class="media__credit">FREDERIC J. BROWN/AFP via Getty Images</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2020\/02\/vanessa-kobe-bryant-tribute-speech-memorial-1582578001-320x213.jpg"}]' data-alt-text="Vanessa Bryant Deliver Speech At Kobe Bryant Memorial Celebration"></div> </figure>
<div class="article__header">
<h1 class="article__headline">Vanessa Bryant Responds To Mother’s “Disgraceful” And “Hurtful” Lawsuit</h1>
<p class="article__meta">
<span class="article__publish-date-and-by">
<span class="js-publish-date article__publish-date" data-pubdate-value="2020121723">
December 17, 2020 - 11:04 pm
</span>
<span class="article__by">
by
</span>
</span>
<span class="js-authors-list">
<span class="author">
VIBE Staff
</span> <span class="social-share">
</span>
</span>
</p>
</div>
<div class="article__body article-overlay-handle js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' data-position="contentwell_ad" data-dark-matter-is-processed="false">
</div>
<div class="article__deck">
Sofia Laine claims that her daughter owes her nearly 20 years of backpay.
</div>
<p>Vanessa Bryant says her mother is trying to “extort a financial windfall” by filing a “frivolous, disgraceful, and unimaginably hurtful” lawsuit. The grieving widow issued a lengthy response after her mom, Sofia Laine, sued her and Kobe Bryant’s estate on Tuesday (Dec. 15) alleging that she’s owed backpay for allegedly working for the family as an assistant and nanny for 18 years.</p>
<p>“My mother is continuing to try and find ways to extort a financial windfall from our family,” Vanessa, 38, said in a statement to<em> <a href="https://people.com/sports/vanessa-bryant-says-mother-trying-to-extort-financial-windfall-with-lawsuit/" target="_blank" rel="noopener">People</a></em>. “I have supported her for nearly twenty years, and she was never my or Kobe’s personal assistant, nor was she a nanny. I have always been a stay-at-home mother and my husband and I were our daughter’s full-time care givers. For nearly two decades, we arranged for my mother to live in our nearby properties, at no cost to her because she had claimed that she didn’t have any money to buy her own home after her divorce.”</p>
<div class="embedded-content" data-template="readmore" data-amp-enabled="1"><script type="application/json">{"nid":"683722","type":"post","title":"Vanessa Bryant Calls Out L.A. Sheriff In Defense Of LeBron James","relative_path":"\/2020\/09\/vanessa-bryant-calls-out-l-a-sheriff-in-defense-of-lebron-james\/","media":{"width":3183,"height":2401,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/09\/lebron-vanessa-getty-1600230769-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/09\/lebron-vanessa-getty-1600230769-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2020\/09\/lebron-vanessa-getty-1600230769-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"683725","caption":null,"credit":null}}</script></div>
<p>Vanessa added that Laine “occasionally babysat” her children as a grandparent, not a nanny. “My husband and I felt it was best for her not to live in our home. She watched our girls from time to time, just like most grandparents do. She did not take care of business issues or expenses. She was a grandmother who was supported by me and her son-in-law at my request.</p>
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' data-position="contentwell_ad" data-dark-matter-is-processed="false">
</div>
<p>“She now wants to back charge me $96 per hour for supposedly working 12 hours a day for 18 years for watching her grandchildren. In reality, she only occasionally babysat my older girls when they were toddlers. As of ten years ago, our kids were full time students and athletes and I didn’t have another child until 2016.”</p>
<p>Vanessa and Kobe shared four daughters, Natalia, Gianna, Bianka, and Capri.</p>
<p>In her lawsuit, Laine, 68, alleges that Kobe vowed to take care of her and that since his passing, “Vanessa Bryant took each and every step she could to void and cancel all of Kobe’s promises.”</p>
<p>Vanessa denied that Kobe promised to take care of her mother. “He would be so disappointed in her behavior and lack of empathy.”</p>
<p>This isn’t the second time that Laine has publicly blasted her daughter. In September, Laine sat down for an interview with Univision where she accused Vanessa of kicking her out of the apartment that she provided.</p>
<p>Vanessa says that she was willing to continue to help her mother financially despite the T.V. interview. “Because I did not give in to her hurtful threats and monetary requests, she has spiraled out of control and is making false and absurd claims. She is now trying to get more money than my husband and I ever spent to provide for her while he was alive.”</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">What Vanessa Bryant’s mom is doing to her and her daughters in the worst year of their life is so repulsive. <a href="https://t.co/NUgbdPfMZV" target="_blank" rel="noopener">pic.twitter.com/NUgbdPfMZV</a></p>
<p>— Yashar Ali 🐘 (@yashar) <a href="https://twitter.com/yashar/status/1339647405340299265?ref_src=twsrc%5Etfw" target="_blank" rel="noopener">December 17, 2020</a></p>
</blockquote>
<p><script async data-src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' data-position="contentwell_ad" data-dark-matter-is-processed="false">
</div>
<p>Kobe perished in a plane accident in January alongside 13-year-old daughter, Giana, and seven others.</p>
<p>Matthew Mauser, whose wife Christina Mauser died in the plane crash, has joined Vanessa is <a href="https://www.tmz.com/2020/12/16/kobe-bryant-crash-victims-husband-sues-l-a-county-sheriff-over-crash-scene-photos/" target="_blank" rel="noopener">suing the L.A. County Sheriff’s Department</a> over leaked photos from the crash site.</p>
</div>
<div class="article__bottom">
<div class="article__bottom-left">
</div>
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="Vanessa&#x20;Bryant&#x20;Responds&#x20;To&#x20;Mother&#x2019;s&#x20;&#x201C;Disgraceful&#x201D;&#x20;And&#x20;&#x201C;Hurtful&#x201D;&#x20;Lawsuit" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2020&#x2F;12&#x2F;vanessa-bryant-responds-to-mothers-disgraceful-and-hurtful-lawsuit" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="Vanessa&#x20;Bryant&#x20;Responds&#x20;To&#x20;Mother&#x2019;s&#x20;&#x201C;Disgraceful&#x201D;&#x20;And&#x20;&#x201C;Hurtful&#x201D;&#x20;Lawsuit" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;2020&#x2F;12&#x2F;vanessa-bryant-responds-to-mothers-disgraceful-and-hurtful-lawsuit" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="Vanessa&#x20;Bryant&#x20;Responds&#x20;To&#x20;Mother&#x2019;s&#x20;&#x201C;Disgraceful&#x201D;&#x20;And&#x20;&#x201C;Hurtful&#x201D;&#x20;Lawsuit" href="/cdn-cgi/l/email-protection#b689d4d9d2cf8bdec2c2c6c59095ce85f78d9095ce84f08d9095ce84f08dc1c1c198c0dfd4d398d5d9db9095ce84f08d848684869095ce84f08d87849095ce84f08dc0d7d8d3c5c5d79bd4c4cfd7d8c29bc4d3c5c6d9d8d2c59bc2d99bdbd9c2ded3c4c59bd2dfc5d1c4d7d5d3d0c3da9bd7d8d29bdec3c4c2d0c3da9bdad7c1c5c3dfc290c5c3d4dcd3d5c28be0d7d8d3c5c5d79095ce84868df4c4cfd7d8c29095ce84868de4d3c5c6d9d8d2c59095ce84868de2d99095ce84868dfbd9c2ded3c49095ce8486878f8dc59095ce84868d9095ce848687f58df2dfc5d1c4d7d5d3d0c3da9095ce848687f28d9095ce84868df7d8d29095ce84868d9095ce848687f58dfec3c4c2d0c3da9095ce848687f28d9095ce84868dfad7c1c5c3dfc2">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</div>
<div class="js-ad-pageTargeting">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/json">
        {
                    }
        </script>
</div>
</article>
</section>
<section class="col-holder__right-col hide-small hide-medium" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-rightrail_ad ' data-position="rightrail_ad" data-dark-matter-is-processed="false">
</div>
</div>
<div class="section-title-holder ">
<h2 class="section-title">
Popular
</h2>
</div>
<div class="feed feed--sidebar">
<div class="feed-post-sidebar
    
    feed-post--article
    ">
<a href="/2020/12/jeremih-opens-up-about-covid-19-battle" alt="Jeremih Opens Up About Near-Deadly Battle With COVID-19" class="feed-post__image-holder feed-post-sidebar__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2020/11/GettyImages-1188577947-1605838088-300x169.jpg" srcset="https://static.vibe.com/files/2020/11/GettyImages-1188577947-1605838088-300x169.jpg?1 300w, https://static.vibe.com/files/2020/11/GettyImages-1188577947-1605838088-602x339.jpg?1 602w" class="feed-post-sidebar__image" alt="">
</figure>
</a>
<div class="feed-post-sidebar__info">
<a href="/2020/12/jeremih-opens-up-about-covid-19-battle" class="feed-post-sidebar__title-link">
<h2 class="feed-post-sidebar__title">
Jeremih Opens Up About Near-Deadly Battle With COVID-19
</h2>
</a>
</div>
</div>
</div>
</div>
<div class="email-subscribe-holder " data-content-type="emailSubscribe">
<div class="g-recaptcha-container"></div>
<div class="section-title-holder ">
<h2 class="section-title">
The Vibe Mix Newsletter
</h2>
</div>
<div class="email-subscribe  ">
<div class="email-subscribe__content-holder">
<div class="email-subscribe__copy">
<strong>All things VIBE.</strong>
Daily - Straight to your inbox.
</div>
<div class="email-subscribe__error-holder">
<div class="email-subscribe__error-message"></div>
</div>
<form class="email-subscribe__form" novalidate action="">
<input class="email-subscribe__input--email js-subscribe-email" type="email" placeholder="Email Address" name="email" autocomplete="off">
<button class="email-subscribe__submit" type="submit">SIGN UP</button>
<input type="hidden" name="lists" value="vibe-master-list" />
<input type="hidden" name="source" value="web-vibe-article" />
</form>
<div class="email-subscribe__t-and-c">
By subscribing, I agree to the <br /><a href="/p/terms-of-use" target="_blank">Terms of Use</a> and <a href="/p/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
<div class="email-subscribe__success-message">
<div class="copy-holder">
<strong>All things VIBE.</strong>
You have signed up and will start receiving the Vibe Mix Newsletter immediately.
</div>
</div>
</div>
</div>
</div> </section>
</div>
<div class="section-holder col-holder section-holder--next-up">
<section class="col-holder__left-col left-col--next-up">
<div class='ad_desktop dfp-ad dfp-ad-zergnet ' data-position="zergnet" data-dark-matter-is-processed="false">
</div>
<div class="section-title-holder section-title-holder--zergnet">
<h2 class="section-title">
From the Web
</h2>
</div>
<div class="zergnet-holder" data-placement="article"></div>
<div class="next-up-holder">
<div class="section-title-holder section-title-holder--next-up">
<h2 class="section-title">
More on Vibe
</h2>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2020/12/lil-baby-throws-surprise-birthday-party-george-floyd-daughter" alt="Lil Baby Throws Surprise Birthday Party For George Floyd’s 7-Year-Old Daughter">
<img src="https://static.vibe.com/files/2020/03/GettyImages-1210011925-1583490684-650x366.jpg" srcset="https://static.vibe.com/files/2020/03/GettyImages-1210011925-1583490684-650x366.jpg?1 650w, https://static.vibe.com/files/2020/03/GettyImages-1210011925-1583490684-1500x844.jpg?1 1500w, https://static.vibe.com/files/2020/03/GettyImages-1210011925-1583490684-768x432.jpg?1 768w, https://static.vibe.com/files/2020/03/GettyImages-1210011925-1583490684-1536x864.jpg?1 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="iHeartRadio Album Release Party With Lil Baby At The iHeartRadio Theater Los Angeles">
</a>

</div>
<figcaption class="media__details-text">
<div class="media__credit">Kevin Winter/Getty Images for iHeartMedia </div>
</figcaption>
<div class="expanded-image__target" data-sources='[]' data-alt-text="iHeartRadio Album Release Party With Lil Baby At The iHeartRadio Theater Los Angeles"></div> </figure>
<div class="article-next-up__header">
<a href="/2020/12/lil-baby-throws-surprise-birthday-party-george-floyd-daughter" class="article-next-up__link">
<h2 class="article-next-up__title">
Lil Baby Throws Surprise Birthday Party For George Floyd’s 7-Year-Old Daughter
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Lil Baby hosted a sweet surprise birthday party for George Floyd’s 7-year-old daughter, Gianna, in Atlanta on Wednesday (Dec. 16). The pamper party was complete with stations for guests to get their hair done, as well as manicures and pedicures, and tons of balloons and candy for Little Gianna.</p>
<p>Baby paid for the entire party, according to TMZ. The rapper shared some of the party footage on his Instagram Story, which he captioned in part, “RIP George Floyd from ‘The Bigger Picture,’” a reference to his song about police brutality that was inspired in part by George Floyd’s murder.</p>
<p>Baby wasn’t the only celebrity on deck for the party, Shaquille O’Neal also dropped by to celebrate.</p>
<script type="application/json">{"width":320,"height":568,"extension":"png","mime_type":"image\/png","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/12\/Screen-Shot-2020-12-16-at-8.35.45-PM-1608182330-compressed.png","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/12\/Screen-Shot-2020-12-16-at-8.35.45-PM-1608182330-compressed.png","width":320,"height":568},{"path":"https:\/\/static.vibe.com\/files\/2020\/12\/Screen-Shot-2020-12-16-at-8.35.45-PM-1608182330-compressed.png","width":320,"height":568},{"path":"https:\/\/static.vibe.com\/files\/2020\/12\/Screen-Shot-2020-12-16-at-8.35.45-PM-1608182330-compressed.png","width":320,"height":568},{"path":"https:\/\/static.vibe.com\/files\/2020\/12\/Screen-Shot-2020-12-16-at-8.35.45-PM-1608182330-compressed.png","width":320,"height":568}],"size":"full_width","alignment":"center","orientation":"portrait","id":"685716","caption":"","credit":"Instagram Story\/LilBaby_1","altText":"","title":"Screen-Shot-2020-12-16-at-8.35.45-PM-1608182330"}</script>
<p>George Floyd, 46, was killed by Minneapolis police in May. Five officers, Derek Chauvin, Tou Thao, Thomas Lane and J. Alexander Kueng, have been charged in his death. Chauvin faces second-degree murder while the other officers were charged with aiding and abetting. All of the officers are free on bail and will be tried together.</p>
<p>A baby photo of George holding Gianna captioned “Daddy I miss you so much,” was posted to her Instagram account on Wednesday.</p>
<p>See more photos from Gianna’s birthday party below.</p>
</p>
View this post on Instagram
<p></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Gianna Floyd (@_giannapinkfloyd)</p>
<p> <script async data-src="//www.instagram.com/embed.js"></script></p>
</p>
View this post on Instagram
<p></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Gianna Floyd (@_giannapinkfloyd)</p>
<p> <script async data-src="//www.instagram.com/embed.js"></script></p>
</p>
View this post on Instagram
<p></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Gianna Floyd (@_giannapinkfloyd)</p>
<p> <script async data-src="//www.instagram.com/embed.js"></script></p>
</p>
View this post on Instagram
<p></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Gianna Floyd (@_giannapinkfloyd)</p>
<p> <script async data-src="//www.instagram.com/embed.js"></script></p>
</div>
<a class="article-next-up__continue" href="/2020/12/lil-baby-throws-surprise-birthday-party-george-floyd-daughter">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2020/12/disturbing-bodycam-footage-ahmaud-arbery-murder-aftermath" alt="Disturbing Footage From Aftermath Of Ahmaud Arbery’s Murder Released">
<img src="https://static.vibe.com/files/2020/12/GettyImages-1212434687-1608177804-650x366.jpg" srcset="https://static.vibe.com/files/2020/12/GettyImages-1212434687-1608177804-650x366.jpg?1 650w, https://static.vibe.com/files/2020/12/GettyImages-1212434687-1608177804-1500x844.jpg?1 1500w, https://static.vibe.com/files/2020/12/GettyImages-1212434687-1608177804-768x432.jpg?1 768w, https://static.vibe.com/files/2020/12/GettyImages-1212434687-1608177804-1536x864.jpg?1 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Brunswick, Georgia Community Demonstrates For Justice Surrounding Shooting Death Of Jogger Ahmaud Arbery">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Sean Rayford/Getty Images</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"320x213","url":"https:\/\/static.vibe.com\/files\/2020\/12\/GettyImages-1212434687-1608177804-320x213.jpg"}]' data-alt-text="Brunswick, Georgia Community Demonstrates For Justice Surrounding Shooting Death Of Jogger Ahmaud Arbery"></div> </figure>
<div class="article-next-up__header">
<a href="/2020/12/disturbing-bodycam-footage-ahmaud-arbery-murder-aftermath" class="article-next-up__link">
<h2 class="article-next-up__title">
Disturbing Footage From Aftermath Of Ahmaud Arbery’s Murder Released
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>Travis McMichael , the man who shot and killed Ahmaud Arbery can be seen drenched in blood as he speaks with authorities in new body camera video obtained by the Glynn County police.</p>
<p>The footage, first reported by the Atlanta-Journal Constitution on Monday (Dec. 14), shows Travis McMichael recounting the deadly incident with authorities. His hands and forearms are covered in Arbery’s blood.</p>
<p>One police officer at the scene attempts to calm Travis McMichael before gently asking him if there’s anyone that he wants them to call on his behalf. She goes on to explain that he has to go to the police station as a formality, and asks if he sustained any injuries.</p>
<p>Travis McMichael paces around with his hands in his pockets, at times wiping blood of his arms and face, while blaming Arbery for his own murder. Arbery’s body lay on the ground and he was still breathing at one point in the video, according to USA Today.</p>
<p>While authorities investigate the shooting, Travis McMichael appears agitated and tells an officer, “I want it [the investigation] done right, because this doesn’t look good. I mean, I just shot a man. Last thing I’ve ever wanted to do in my life.”</p>
<script type="application/json">{"nid":"681240","type":"post","title":"Man Who Killed Ahmaud Arbery Called Him The N-Word, Investigator Says","relative_path":"\/2020\/06\/man-who-killed-ahmaud-arbery-called-him-the-n-word\/","media":{"width":6192,"height":4128,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/06\/GettyImages-1217662061-1591332151-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/06\/GettyImages-1217662061-1591332151-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2020\/06\/GettyImages-1217662061-1591332151-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"681241","caption":null,"credit":null}}</script>
<p>Arbery, 25, was out for a jog before being chased in a pick-up truck, cornered and gunned down by Travis McMichael with his father, Greg McMichael, a retired investigator for the Brunswick Judicial Circuit D.A.’s office, by his side. Despite having no proof, father and son claim that they thought Arbery had been burglarizing the neighborhood.</p>
<p>Greg McMichael reportedly backed up his son’s account to police stating that his son “had no choice” but to kill Arbery. At least one  officer at the crime scene was familiar with Greg McMichael from his years in law enforcement and recent retirement.</p>
<p>In an additional recording, Greg McMichael says that he would have “shot him myself” and continues accusing Arbery of being the aggressor. “The guy turns and comes at him [Travis], and they start wrestling and Travis shoots him right in the damn chest,” he tells police. “The guy was trying to take the shotgun away from him [Travis].”</p>
<p>A third man, neighbor William “Roddie” Bryan filmed the incident on his cell phone and was later arrested for murder along with the McMichaels. Bryan has since questioned if they should have been following Arbery in the first place.</p>
<p>All three men remain jailed as they await trial on murder charges.</p>
<p>Click here to watch the body cam footage, but please be warned that the video is explicit.</p>
</div>
<a class="article-next-up__continue" href="/2020/12/disturbing-bodycam-footage-ahmaud-arbery-murder-aftermath">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' data-position="contentwell_ad" data-dark-matter-is-processed="false">
</div>
<div class="article-next-up">
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="">
<div class="main-media__image-holder">
<a href="/2020/12/hbcus-donations-billionaire-philanthropist-mackenzie-scott" alt="Bowie State And More HBCUs Receive Record-Breaking Donations From Billionaire">
<img src="https://static.vibe.com/files/2020/12/GettyImages-693664530-1608170896-650x366.jpg" srcset="https://static.vibe.com/files/2020/12/GettyImages-693664530-1608170896-650x366.jpg?1 650w, https://static.vibe.com/files/2020/12/GettyImages-693664530-1608170896-1500x844.jpg?1 1500w, https://static.vibe.com/files/2020/12/GettyImages-693664530-1608170896-768x432.jpg?1 768w, https://static.vibe.com/files/2020/12/GettyImages-693664530-1608170896-1536x864.jpg?1 1536w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 650px" class=" main-media__image" alt="Bowie State&#039;s new Center for Natural Sciences, Mathematics and Nursing">
</a>
</div>
<figcaption class="media__details-text">
<div class="media__credit">Evelyn Hockstein/For The Washington Post via Getty Images</div>
</figcaption>
<div class="expanded-image__target" data-sources='[]' data-alt-text="Bowie State&#039;s new Center for Natural Sciences, Mathematics and Nursing"></div> </figure>
<div class="article-next-up__header">
<a href="/2020/12/hbcus-donations-billionaire-philanthropist-mackenzie-scott" class="article-next-up__link">
<h2 class="article-next-up__title">
Bowie State And More HBCUs Receive Record-Breaking Donations From Billionaire
</h2>
</a>
</div>
<div class="article-next-up__body">
<div class="article-next-up__intro-holder">
<div class="article-next-up__intro">
<p>MacKenzie Scott is back at it! The billionaire venture philanthropist, novelist, and ex-wife of Amazon boss Jeff Bezos, has donated tens of millions of dollars to several HBCUs in the last few days.</p>
<p>The week's isn't over yet, but so far, Scott has donated well over $100 million to historically Black colleges including Tougaloo College, which received $6 million on Wednesday (Dec. 16).</p>
<p>A day earlier, Scott gave a record $40 million each to Morgan State and Norfolk University, $25 million to Alcorn State University and Bowie State, $20 million to the University of Maryland Eastern Shore , and $15 million to Elizabeth City University.</p>
<p>Morgan State's $40 million gift is the largest single-party donation in the HBCU’s history, and the second-largest donation to a public Maryland university.  </p>
<p>“This monumental gift will change lives and shape futures,” Morgan State President David Wilson said in a statement. “I thank Ms. Scott for her due diligence and acknowledgement of the substantive value Morgan offers to so many throughout this nation and around the world, and entrusting that we will ensure the enduring impact of her generosity is truly transformational for many years to come.”</p>
<script type="application/json">{"nid":"684210","type":"post","title":"Travis Scott Pays Tuition For HBCU Students","relative_path":"\/2020\/10\/travis-scott-pays-tuition-for-hbcu-students\/","media":{"width":2067,"height":1587,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.vibe.com\/files\/2020\/10\/travis-scott-GettyImages-1186809174-1602219398-compressed.jpg","sizes":[{"path":"https:\/\/static.vibe.com\/files\/2020\/10\/travis-scott-GettyImages-1186809174-1602219398-156x88.jpg","width":156,"height":88},{"path":"https:\/\/static.vibe.com\/files\/2020\/10\/travis-scott-GettyImages-1186809174-1602219398-320x180.jpg","width":320,"height":180}],"orientation":"landscape","id":"684211","caption":null,"credit":null}}</script>
<p>A majority of the donated funds will go to Morgan State’s newly established endowment fund. The remainder of the money will be used to continue the university’s efforts “essential to student success,” as well as advancing research and enhancing investments in other “mission-focused priorities and initiatives.”</p>
<p>Scott also donated millions to Howard University, Clark Atlanta and Delaware State University.</p>
<p>Her latest HBCU donation spree is a small portion of the $4 billion that she has given away over the last four months. The multi-billion dollar charitable windfall has been dispersed to 384 organizations and educational institutions in all 50 states, plus Puerto Rico and Washington D.C.</p>
<p>And she’s still not done.</p>
<p>“Though I’m far from completing my pledge, this year of giving began with exposure to leaders from historically marginalized groups fighting inequities, and ended with exposure to thousands of organizations working to alleviate suffering for those hardest hit by the pandemic,” Scott wrote in a post on Medium.com. “Witnessing the determination, creativity, and compassion of people in a crisis has been inspiring.”</p>
</div>
<a class="article-next-up__continue" href="/2020/12/hbcus-donations-billionaire-philanthropist-mackenzie-scott">
<div class="article-next-up__continue-button">Continue Reading</div>
</a>
</div>
</div>
</div>
</div>
</section>
<section class="col-holder__right-col" data-content-type="stickySidebar">
<div class="sidebar-sticky-holder">
<div class="sidebar-ad-holder">
<div class='ad_desktop dfp-ad dfp-ad-rightrail_ad ' data-position="rightrail_ad" data-dark-matter-is-processed="false">
</div>
</div>
</div>
</section>
</div>
<div class="section-holder">
<div class="section-title-holder ">
<h2 class="section-title">
Top Stories
</h2>
</div>
<div class="feed feed--one-third feed--footer-recommended">
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/12/teyana-taylor-wesley-snipes-coming-2-america-first-look/" alt="&#039;Coming 2 America&#039; First Look: Teyana Taylor As Bopoto and Wesley Snipes As General Izzi" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2020/12/teyana-taylor-wesley-snipes-coming-2-america-first-look-1-1608264040-e1608264561199-240x135.jpg" srcset="https://static.vibe.com/files/2020/12/teyana-taylor-wesley-snipes-coming-2-america-first-look-1-1608264040-e1608264561199-240x135.jpg?1 240w, https://static.vibe.com/files/2020/12/teyana-taylor-wesley-snipes-coming-2-america-first-look-1-1608264040-e1608264563807-602x339.jpg?1 602w, https://static.vibe.com/files/2020/12/teyana-taylor-wesley-snipes-coming-2-america-first-look-1-1608264040-e1608264559623-320x180.jpg?1 320w, https://static.vibe.com/files/2020/12/teyana-taylor-wesley-snipes-coming-2-america-first-look-1-1608264040-e1608264562898-650x366.jpg?1 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv&#x2F;>Movies &amp; TV</a> </h3>
<span class="feed-post-third__date">
53m ago
</span>
<a href="/2020/12/teyana-taylor-wesley-snipes-coming-2-america-first-look/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
&#039;Coming 2 America&#039; First Look: Teyana Taylor As Bopoto and Wesley Snipes As General Izzi
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/12/vanessa-bryant-responds-to-mothers-disgraceful-and-hurtful-lawsuit/" alt="Vanessa Bryant Responds To Mother’s “Disgraceful” And “Hurtful” Lawsuit" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2020/02/vanessa-kobe-bryant-tribute-speech-memorial-1582578001-e1582578093498-240x135.jpg" srcset="https://static.vibe.com/files/2020/02/vanessa-kobe-bryant-tribute-speech-memorial-1582578001-e1582578093498-240x135.jpg?1 240w, https://static.vibe.com/files/2020/02/vanessa-kobe-bryant-tribute-speech-memorial-1582578001-e1582578095283-602x339.jpg?1 602w, https://static.vibe.com/files/2020/02/vanessa-kobe-bryant-tribute-speech-memorial-1582578001-e1582578091959-320x180.jpg?1 320w, https://static.vibe.com/files/2020/02/vanessa-kobe-bryant-tribute-speech-memorial-1582578001-e1582578094910-650x366.jpg?1 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news&#x2F;>News</a> </h3>
<span class="feed-post-third__date">
11h ago
</span>
<a href="/2020/12/vanessa-bryant-responds-to-mothers-disgraceful-and-hurtful-lawsuit/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
Vanessa Bryant Responds To Mother’s “Disgraceful” And “Hurtful” Lawsuit
</h2>
</a>
</div>
</div>
<div class="feed-post-third
    
    feed-post--article
    ">
<a href="/2020/12/ma-raineys-black-bottom-movie-cast-interview/" alt="The Cast Of ‘Ma Rainey’s Black Bottom’ On Chadwick Boseman And The Transformative Power Of New Shoes" class="feed-post__image-holder feed-post-third__image-holder">
<figure class="feed-post__media--landscape">
<img src="https://static.vibe.com/files/2020/12/Viola-Davis-Chadwick-Boseman-in-Ma-Rainey-Netflix-1608231744-e1608231930527-240x135.jpg" srcset="https://static.vibe.com/files/2020/12/Viola-Davis-Chadwick-Boseman-in-Ma-Rainey-Netflix-1608231744-e1608231930527-240x135.jpg?1 240w, https://static.vibe.com/files/2020/12/Viola-Davis-Chadwick-Boseman-in-Ma-Rainey-Netflix-1608231744-e1608231939547-602x339.jpg?1 602w, https://static.vibe.com/files/2020/12/Viola-Davis-Chadwick-Boseman-in-Ma-Rainey-Netflix-1608231744-e1608231920760-320x180.jpg?1 320w, https://static.vibe.com/files/2020/12/Viola-Davis-Chadwick-Boseman-in-Ma-Rainey-Netflix-1608231744-e1608231934348-650x366.jpg?1 650w" class="feed-post-third__image" alt="">
</figure>
</a>
<div class="feed-post-third__info">
<h3 class="feed-post-third__category">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;movies-tv&#x2F;>Movies &amp; TV</a> </h3>
<span class="feed-post-third__date">
19h ago
</span>
<a href="/2020/12/ma-raineys-black-bottom-movie-cast-interview/" class="feed-post-third__title-link">
<h2 class="feed-post-third__title">
The Cast Of ‘Ma Rainey’s Black Bottom’ On Chadwick Boseman And The Transformative Power Of New Shoes
</h2>
</a>
</div>
</div>
</div>
</div>
</main>
<div class="ad-container footerboard footerboard--bottom">
<div class="footerboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-footerboard_ad ' data-position="footerboard_ad" data-dark-matter-is-processed="false">
</div>
</div>
</div>
</div>
</div>
<footer class="page-footer">
<div class="container">
<div class="footer__header">
<div class="footer__social-holder">
<ul class="footer__social-links">
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--facebook" href="https://www.facebook.com/vibe" target="_blank">
<span class="fa fa-facebook"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--twitter" href="https://www.twitter.com/vibemagazine" target="_blank">
<span class="fa fa-twitter"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--instagram" href="https://www.instagram.com/vibemagazine" target="_blank">
<span class="fa fa-instagram"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--youtube" href="https://www.youtube.com/user/vibemedia" target="_blank">
<span class="fa fa-youtube"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--snapchat" href="https://www.snapchat.com/add/vibemagazine" target="_blank">
<span class="fa fa-snapchat-ghost"></span>
</a>
</li>
<li class="footer__social-links-link-holder">
<a class="footer__social-links-link footer__social-links-link--pinterest" href="https://www.pinterest.com/vibemagazine" target="_blank">
<span class="fa fa-pinterest"></span>
</a>
</li>
</ul>
</div>
<a href="/" class="footer__logo-holder">
</a>
</div>
<ul class="footer__main-menu">
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;news>News</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;music>Music</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;features>Features</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;style>Style</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;vixen>Vixen</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;www.vibe.com&#x2F;category&#x2F;viva>Viva</a> </li>
<li class="footer__main-menu-link-holder">
<a href=mailto&#x3A;tips&#x40;vibe.com>Contact Us</a> </li>
<li class="footer__main-menu-link-holder">
<a href=https&#x3A;&#x2F;&#x2F;static.vibe.com&#x2F;files&#x2F;2020&#x2F;08&#x2F;VIBE_SELL_SHEET_070120_v5-1596657403.pdf>ADVERTISING</a> </li>
</ul>
<p class="footer__member">
&copy; 2020 Vibe Media, LLC. All rights reserved. VIBE is a registered trademark of Vibe Media, LLC. </p>
<ul class="footer__secondary-menu">
<li class="footer__secondary-menu-link-holder">
<a target=_blank href=https&#x3A;&#x2F;&#x2F;pmc.com&#x2F;terms-of-use&#x2F;>Terms of Use</a> </li>
<li class="footer__secondary-menu-link-holder">
<a target=_blank href=https&#x3A;&#x2F;&#x2F;pmc.com&#x2F;privacy-policy&#x2F;>Privacy Policy</a> </li>
<li class="footer__secondary-menu-link-holder">
<a target=_blank href=https&#x3A;&#x2F;&#x2F;optout.aboutads.info&#x2F;&#x3F;c&#x3D;2&amp;lang&#x3D;EN>AdChoices</a> </li>
<li class="footer__secondary-menu-link-holder">
<span id="california_privacy_rights_link_block"><a target="_blank" id="california_privacy_rights_link" href="https://pmc.com/privacy-policy/#california">California Privacy Rights</a></span>
</li>
<li class="footer__secondary-menu-link-holder">
<span id="do_not_sell_my_personal_information_link_block"><a id="do_not_sell_my_personal_information_link" href="https://www.pmc.com/opt-out">Do Not Sell My Personal Information</a></span>
</li>
<li class="footer__secondary-menu-link-holder">
<span id="eu_privacy_preferences_link_block"><a id="eu_privacy_preferences_link" href="#">EU Privacy Preferences</a></span>
</li>
</ul>
<ul class="footer__site-links">
<li class="footer__site-links-link-holder">
<a href="https://www.billboard.com/" target="_blank">Billboard</a>
</li>
<li class="footer__site-links-link-holder">
<a href="https://www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a>
</li>
<li class="footer__site-links--mobile-separator"></li>
<li class="footer__site-links-link-holder">
<a href="https://www.vibe.com/">VIBE</a>
</li>
</ul>
</div>
<container>
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' data-position="adhesion" data-dark-matter-is-processed="false">
</div>
</container>
<script>
        window.geofeed = function(options) {
            // string two digit continent code EU, NA, OC, AS, SA, AF
            var continent = options.continent.toString();
            // string two digit ISO country code
            var country = options.country.toString();
            // string two digit state code
            var state = options.state.toString();
            if (state == 'CA') {
                document.getElementById("ot-sdk-btn").style.visibility = "visible";
            } else {
                document.getElementById("ot-sdk-btn").style.visibility = "hidden";
            }
            // similar logic can be included for country level and state level users.
        }
    </script>
<script type="text/javascript">
        PGM.createScriptTag("//geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed", {charset: "UTF-8", id: "geofeedid"});
    </script>
</footer>
<div class='ad_desktop dfp-ad dfp-ad-promo ' data-position="promo" data-dark-matter-is-processed="false">
</div>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>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</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type='text/javascript'>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</script>
<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
<script>

    function loadEUScript(source, attributes = {}) {

        const script = document.createElement('script');
        script.type = 'text/javascript';
        script.async = true;
        script.src = source;

        if (typeof attributes === 'object') {
            Object.keys(attributes).forEach(key => {
                script[key] = attributes[key];
                // check for data attribute.
                if (key.startsWith('data')) {
                    script.setAttribute(key, attributes[key]);
                }
            });
        } else if (typeof attributes === 'function') {
            attributes(script);
        }

        document.getElementsByTagName('head')[0].appendChild(script);
    }

    window.geofeed = function geofeed(options) {

        if (options === undefined || options === null || options.state === undefined || options.continent === undefined || options.state === null || options.continent === null) return;

        const state = options.state.toString();
        const continent = options.continent.toString();
        const cprLink = document.getElementById("california_privacy_rights_link");
        const cprLinkBlock = document.getElementById("california_privacy_rights_link_block");
        const dnsmpiLink = document.getElementById("do_not_sell_my_personal_information_link");
        const dnsmpiLinkBlock = document.getElementById("do_not_sell_my_personal_information_link_block");
        const eppLink = document.getElementById("eu_privacy_preferences_link");
        const eppLinkBlock = document.getElementById("eu_privacy_preferences_link_block");

        if (state !== 'CA' && state !== 'NY' && continent !== 'EU') {
            if (cprLinkBlock && cprLink && dnsmpiLinkBlock && dnsmpiLink && eppLinkBlock && eppLink) {
                cprLink.style.display = 'none'
                cprLinkBlock.style.display = 'none';
                dnsmpiLink.style.display = 'none';
                dnsmpiLinkBlock.style.display = 'none';
                eppLink.style.display = 'none';
                eppLinkBlock.style.display = 'none';
            }
        } else if (state === 'CA' || state === 'NY') {
            if (cprLinkBlock && cprLink && dnsmpiLinkBlock && dnsmpiLink && eppLinkBlock && eppLink) {
                cprLink.style.display = 'inline'
                cprLinkBlock.style.display = 'inline';
                dnsmpiLink.style.display = 'inline';
                dnsmpiLinkBlock.style.display = 'inline';
                eppLink.style.display = 'none';
                eppLinkBlock.style.display = 'none';

                dnsmpiLink.addEventListener("click", function (e) {
                    e.preventDefault();
                    OneTrust.ToggleInfoDisplay();
                });                
            }
        } else if (continent === 'EU') {
            if (cprLinkBlock && cprLink && dnsmpiLinkBlock && dnsmpiLink && eppLinkBlock && eppLink) {
                cprLink.style.display = 'none'
                cprLinkBlock.style.display = 'none';
                dnsmpiLink.style.display = 'none';
                dnsmpiLinkBlock.style.display = 'none';
                eppLink.style.display = 'inline';
                eppLinkBlock.style.display = 'inline';
                loadEUScript("https://cdn.cookielaw.org/consent/tcf.stub.js", {
                    charset: "UTF-8",
                });
                eppLink.addEventListener("click", function (e) {
                    e.preventDefault();
                    OneTrust.ToggleInfoDisplay();
                });
            }
        }
    }
</script>
<script src='https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed'></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="07bf1fd4-1e26-46d6-adf8-92df3386e68d"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<script src="/assets/js/vendors_/article_/fee_06ff0549.bundle.js?606c6e28f598a2560a34?90c20210b0ba57c6cd64"></script><script src="/assets/js/default_/article_/fee_3c36d112.bundle.js?606c6e28f598a2560a34?90c20210b0ba57c6cd64"></script><script src="/assets/js//article.bundle.js?606c6e28f598a2560a34?90c20210b0ba57c6cd64"></script>
<script type="text/javascript" src="/assets/js/legacy.js?90c20210b0ba57c6cd64"></script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/00/000/00000/27602/header.js"></script>
</body>
</html>
