<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="theme-color" content="#ffffff">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>	
<!-- Add to home screen for iOS -->
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/app/icons/apple-touch-icon.png">

<!-- Tile icons for Windows -->
<meta name="msapplication-config" content="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/app/browserconfig.xml">
<meta name="msapplication-TileImage" content="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/app/icons/icon-144x144.png">
<meta name="msapplication-TileColor" content="#eff4ff">

<!-- Favicons -->
<link rel="icon" type="image/png" href="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/app/icons/favicon.png">
<link rel="shortcut icon" href="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/app/icons/favicon.ico">
	
<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on VIBE.com and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="Selah Marley - Lauryn Hill&#039;s daughter - had choice words for critics of her &quot;White Lives Matter&quot; shirt." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="Kanye West, Lauryn Hill, Selah Marley" />

<title>Lauryn Hill&#8217;s Daughter Defends Wearing &#8216;White Lives Matter&#8217; Shirt &#8211; VIBE.com</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script><script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"vibe","lob_genre":"Music","page-type":"article","env":"desktop","primary-category":"Entertainment","primary-vertical":"","vertical":"","category":["Entertainment","News"],"tag":["Kanye West","Lauryn Hill","Selah Marley"],"author":["Marc Griffin"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "vibe." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
			if ( window.hasOwnProperty( 'pmc_meta' ) ) {
				if ( ! window.hasOwnProperty( 'dataLayer' ) || ! window.dataLayer.hasOwnProperty( 'push' ) ) {
					window.dataLayer = [];
				}
				window.dataLayer.push( pmc_meta );
			}
		</script>
				<link rel="preload" href="https://use.typekit.net/af/be1794/00000000000000003b9acb45/27/l?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&#038;fvd=n7&#038;v=3.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://use.typekit.net/af/e3a744/00000000000000003b9acb3f/27/l?subset_id=2&#038;fvd=n4&#038;v=3.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://use.typekit.net/af/34c141/00000000000000007735cc88/30/l?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&#038;fvd=n7&#038;v=3.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/fonts/BrunelDeck-Bold-Web.woff2" as="font" type="font/woff2" crossorigin="anonymous">
		<link rel="preload" as="image" href="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/lazyload-fallback.gif" imagesrcset="" imagesizes="" fetchpriority="high"><link rel="preload" as="image" href="https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=910&#038;h=511&#038;crop=1" imagesrcset="https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=910&amp;h=511&amp;crop=1 1921w, https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=910&amp;h=511&amp;crop=1&amp;resize=300%2C169 300w, https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=910&amp;h=511&amp;crop=1&amp;resize=1024%2C576 1024w, https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=910&amp;h=511&amp;crop=1&amp;resize=125%2C70 125w, https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=910&amp;h=511&amp;crop=1&amp;resize=681%2C383 681w, https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=910&amp;h=511&amp;crop=1&amp;resize=390%2C220 390w, https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=910&amp;h=511&amp;crop=1&amp;resize=1440%2C810 1440w" imagesizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" fetchpriority="high" />		<link rel="preload" as="script" href="https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.min.js?ver=2022.5" />
				<link rel="preload" as="script" href="https://www.vibe.com/wp-content/plugins/lazy-load-0.7/assets/build/index.js?ver=36a58e5d155cd1dcf138" />
				<link rel="preload" as="script" href="https://www.vibe.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" />
				<link rel="preload" as="script" href="https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.min.js?ver=6.0.2" />
		<style id='common.inline-inline-css'>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</style>
<style id='single.inline-inline-css'>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</style>
<style type="text/css">
	@import url("https://p.typekit.net/p.css?s=1&k=ghe8krd&ht=tk&f=26072.26086.43098&a=49665675&app=typekit&e=css");

	@font-face {
		font-family: "acumin-pro-wide";
		src: url("https://use.typekit.net/af/be1794/00000000000000003b9acb45/27/l?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&fvd=n7&v=3") format("woff2"), url("https://use.typekit.net/af/be1794/00000000000000003b9acb45/27/d?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&fvd=n7&v=3") format("woff"), url("https://use.typekit.net/af/be1794/00000000000000003b9acb45/27/a?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&fvd=n7&v=3") format("opentype");
		font-display: swap;
		font-style: normal;
		font-weight: 700;
	}

	@font-face {
		font-family: "acumin-pro-wide";
		src: url("https://use.typekit.net/af/e3a744/00000000000000003b9acb3f/27/l?subset_id=2&fvd=n4&v=3") format("woff2"), url("https://use.typekit.net/af/e3a744/00000000000000003b9acb3f/27/d?subset_id=2&fvd=n4&v=3") format("woff"), url("https://use.typekit.net/af/e3a744/00000000000000003b9acb3f/27/a?subset_id=2&fvd=n4&v=3") format("opentype");
		font-display: swap;
		font-style: normal;
		font-weight: 400;
	}

	@font-face {
		font-family: "aileron";
		src: url("https://use.typekit.net/af/34c141/00000000000000007735cc88/30/l?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&fvd=n7&v=3") format("woff2"), url("https://use.typekit.net/af/34c141/00000000000000007735cc88/30/d?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&fvd=n7&v=3") format("woff"), url("https://use.typekit.net/af/34c141/00000000000000007735cc88/30/a?primer=7cdcb44be4a7db8877ffa5c0007b8dd865b3bbc383831fe2ea177f62257a9191&fvd=n7&v=3") format("opentype");
		font-display: swap;
		font-style: normal;
		font-weight: 700;
	}

	.tk-acumin-pro-wide {
		font-family: "acumin-pro-wide", sans-serif;
	}

	.tk-aileron {
		font-family: "aileron", sans-serif;
	}

	@font-face {
		font-family: 'Brunel Deck';
		src: url('https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/fonts/BrunelDeck-Bold-Web.woff2') format('woff2');
		font-weight: 700;
		font-style: normal;
		font-display: swap;
	}

</style>
<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		<link rel="canonical" href="https://www.vibe.com/news/entertainment/selah-marley-white-lives-matter-1234698920/" />
<link rel='dns-prefetch' href='//s.swiftypecdn.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="VIBE.com &raquo; Lauryn Hill&#8217;s Daughter Defends Wearing &#8216;White Lives Matter&#8217; Shirt Comments Feed" href="https://www.vibe.com/news/entertainment/selah-marley-white-lives-matter-1234698920/feed/" />
<noscript><link rel='stylesheet' id='fallback-all-css-0' href='https://www.vibe.com/_static/??-eJx9jdsKwjAQRH/IdCNooQ/it8TNUqObC5kt0r+3CIJ98fHMcGbo1VwqrEsU0AOUJaYgKlmK7aBpWKU7lTnwOuRUBgYO9E/ful/eSVyLfS4W13SZUwFBQuc7iQZY4tYFoJhgtDnUt9gkulZhcDet/HSwVQXf2Wu+HMfxNHnvz9MbkvVQNg==' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-0' href='https://www.vibe.com/_static/??-eJx9jdsKwjAQRH/IdCNooQ/it8TNUqObC5kt0r+3CIJ98fHMcGbo1VwqrEsU0AOUJaYgKlmK7aBpWKU7lTnwOuRUBgYO9E/ful/eSVyLfS4W13SZUwFBQuc7iQZY4tYFoJhgtDnUt9gkulZhcDet/HSwVQXf2Wu+HMfxNHnvz9MbkvVQNg==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<noscript><link rel='stylesheet' id='fallback-all-css-2' href='https://www.vibe.com/_static/??-eJyl0sFuwyAMANAfmksbVZV6mPYpEwEvtWoMwoQtf780VbZOubBNHDCyeLIN5j2Bi1JQikk8DiRqUnDwGNuxxGALesjIy84kVzVWFYuafiT2xqkaLRPjbo6eTAObbC6CGdTlyPxTI/H40SxpIXedQMljb/Mq3St6zDSDJSao852oULsFesvLFd9eU3RkGfRiM8KtqtfvOf0aQxdD+MOIrQ9rA+vxDgSSZmSwzJgnqMfti685kvlLbOsqFwyoplJapEo9QrfvDlvo1mCUndVJ3D8YJRnm9r6Yl/B8OJ2O5/N+Xp+6Pxcc' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-2' href='https://www.vibe.com/_static/??-eJyl0sFuwyAMANAfmksbVZV6mPYpEwEvtWoMwoQtf780VbZOubBNHDCyeLIN5j2Bi1JQikk8DiRqUnDwGNuxxGALesjIy84kVzVWFYuafiT2xqkaLRPjbo6eTAObbC6CGdTlyPxTI/H40SxpIXedQMljb/Mq3St6zDSDJSao852oULsFesvLFd9eU3RkGfRiM8KtqtfvOf0aQxdD+MOIrQ9rA+vxDgSSZmSwzJgnqMfti685kvlLbOsqFwyoplJapEo9QrfvDlvo1mCUndVJ3D8YJRnm9r6Yl/B8OJ2O5/N+Xp+6Pxcc' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.min.js?ver=2022.5"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.vibe.com/wp-content/themes/vip/pmc-core-v2/',
				current_theme_uri: 'https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/',
				fb_channel_uri: 'https://www.vibe.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>
		<script type="text/javascript" class="">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension11":"article","dimension13":"1234698920","dimension14":"marc-griffin","dimension15":"entertainment|news","dimension16":"kanye-west|lauryn-hill|selah-marley","dimension18":"entertainment","dimension20":"2022","dimension21":"10","dimension22":"05","dimension23":"11","dimension24":"46","dimension35":"2022-10-05T15:46:39+00:00","dimension36":"2022-10-05 11:46:39","dimension37":"Wednesday","dimension39":"anonymous"};var pmc_ga_mapped_dimensions = {"page-type":"11","page-subtype":"12","id":"13","author":"14","category":"15","tag":"16","vertical":"17","primary-category":"18","primary-vertical":"19","publish-year":"20","publish-month":"21","publish-day":"22","publish-hour":"23","publish-minute":"24","protocol":"25","paywall-entitlement":"26","paywall-sub-level-required":"27","paywall-sub-roadblock-hit":"28","paywall-acct-type":"29","paywall-acct-id":"30","paywall-org-name":"31","paywall-org-id":"32","paywall-auth-provider":"33","paywall-logged-in":"34","publish-timestamp-gmt":"35","publish-timestamp":"36","publish-day-of-week":"37","omni-visit-id":"38","user-type":"39","a-b-test":"40","experiment-name":"41","paywall-special-product-code":"42","paywall-product-code":"43","post-options":"44","child-post-id":"45","page-variant-name":"46","pageview-id":"47"};			pmc_ga_dimensions["dimension25"] = document.location.protocol.replace(':', '');
			pmc_ga_dimensions["dimension47"] = window._skmPageViewId;
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension38"] = pmc_meta.omni_visit_id;
			}
					})(pmc_ga_dimensions);
						if (!window.hasOwnProperty('dataLayer') || !window.dataLayer.hasOwnProperty('push')) {
				window.dataLayer = [];
			}
			if (pmc_ga_mapped_dimensions) {
				var pmc_ga_mapped_values = {};
				Object.keys(pmc_ga_mapped_dimensions).map(function(k){ pmc_ga_mapped_values[k]= pmc_ga_dimensions['dimension'+ pmc_ga_mapped_dimensions[k]] ? pmc_ga_dimensions['dimension'+ pmc_ga_mapped_dimensions[k]] : false });
				window.dataLayer.push(pmc_ga_mapped_values);
			} else {
				window.dataLayer.push(pmc_ga_dimensions);
			}
			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-10468717-1", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( '' !== utms ) {
						var location_url = location.href;

						if ( '' !== location.search ) {
							if ( -1 === location.search.search('utm_') ) {
								location_url = location.href.split('#')[0] + '&' + utms;
							} else {
								location_url = location.href;
							}
						} else {
							location_url = location.href.split('#')[0] + '?' + utms;
						}

						ga('set', 'location', location_url);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', "OPT-WFK67WW" );

								ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
			
			ga('send', 'pageview');

			
		</script>

		
		<!-- Google Tag Manager -->
		<script type="text/javascript" class="optanon-category-C0004">
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-T47GB9F');
		</script>
		<!-- Google Tag Manager End-->

		<script src='https://www.vibe.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/ajax-comment-loading/js/google-acl.js?ver=1' id='google-ajax-comment-loading-js'></script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"rNpsLJuD","cgid":"","ads_suppression":"","disable_floating":"","content_mask":"content.jwplatform.com","comscore":{"publisherId":6035310,"labelmapping":"c2=\"6035310\",c4=\"vibe\",ns_st_st=\"vibe\",ns_st_pu=\"vibe\",ns_st_ge=\"Music\",ns_st_tdt=\"*null\",ns_st_ddt=\"*null\""}};
</script>
<script src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-video-player/assets/build/js/pmc-jwplayer.js?ver=28f7b5d8e0bf56511bb2e41fcee34470' id='pmc-jwplayer-js'></script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-global.min.js?ver=6.0.2' id='pmc-global-functions-js'></script>
<script src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.min.js?ver=6.0.2' id='pmc-hooks-js'></script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-automated-related-links/assets/build/js/app.js?ver=6.0.2' id='pmc-automated-related-link-script-js'></script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.vibe.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-comscore/js/pmc-comscore.min.js?ver=1.1' id='pmc-comscore-js'></script>
<script type="text/javascript" class="optanon-category-C0003" defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-partner-scroll/assets/build/index.js?ver=e9af8d1564841f204de5' id='pmc-partner-scroll-js'></script>
<script async="async" src='https://www.googletagmanager.com/gtag/js?id=AW-608454122&#038;ver=6.0.2' id='pmc-async-gtm-js-js'></script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-adm-v2/js/polyfill/intersection-observer.min.js?ver=0.7.0' id='pmc-intersection-observer-polyfill-js'></script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/lazy-load-0.7/assets/build/index.js?ver=36a58e5d155cd1dcf138' id='wpcom-lazy-load-images-js'></script>
<script defer='defer' src='https://ads.blogherads.com/sk/00/000/00000/27980/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script defer='defer' src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script defer='defer' src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="07bf1fd4-1e26-46d6-adf8-92df3386e68d"></script>
<script defer='defer' src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof window.pmc_onetrust ) {
			window.pmc_onetrust.init();
			console.log('PMC OneTrust initialized');
		} else {
			console.warn('PMC custom OneTrust logic was not loaded due to user region');
		}
	}
</script>
<link rel="https://api.w.org/" href="https://www.vibe.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vibe.com/wp-json/wp/v2/posts/1234698920" /><meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/pcDorW-1lyFAI' />
<link rel="alternate" type="application/json+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2Fnews%2Fentertainment%2Fselah-marley-white-lives-matter-1234698920%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vibe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vibe.com%2Fnews%2Fentertainment%2Fselah-marley-white-lives-matter-1234698920%2F&#038;format=xml" />
<meta name="author" content="Marc Griffin"><!-- PMC First Party Data v1.0 --><!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
		!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	</script>

<script type="text/javascript" class="optanon-category-C0004" src="https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js" async></script>
<!--END Permutive Tag-->

<!--START Atlas MG Tag-->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

window.pmc_fpd = {"page":{"type":"article","loggedIn":false},"article":{"id":"1234698920","title":"Lauryn Hill&#8217;s Daughter Defends Wearing &#8216;White Lives Matter&#8217; Shirt","authors":["Marc Griffin"],"section":"Entertainment","publishedAt":"2022-10-05T15:46:39+00:00","keywords":["Kanye West","Lauryn Hill","Selah Marley"],"categories":["Entertainment","News"],"verticals":[],"pageLevelData":["Entertainment","News","Kanye West","Lauryn Hill","Selah Marley"],"pageAccessLevel":""}};
blogherads.adq.push(function () {
	try {
		blogherads.setPageMetaData( window.pmc_fpd );
	} catch (e) {
		// Do nothing
	}
});
</script>
<!--END Atlas MG Tag-->
<!-- end PMC First Party Data v1.0 -->		<link rel="manifest" href="https://www.vibe.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/app/icons/icon-72x72.png">
		
				<meta name="apple-mobile-web-app-title" content="VIBE.com">
		<meta name="application-name" content="VIBE.com">
				<script type="text/javascript">
			window.addEventListener('beforeinstallprompt', (e) => {
				e.preventDefault();
			});
		</script>
		
<style type="text/css">
article [id^="jwplayer_"][id$="_div"] {
	aspect-ratio: 16/9;
}
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>

<!-- Swiftype Meta Tags Start -->
<meta class="swiftype" name="content_type" data-type="string" content="Article" />
<meta class="swiftype" name="post_id" data-type="integer" content="1234698920" />
<meta class="swiftype" name="title" data-type="string" content="Lauryn Hill&#039;s Daughter Defends Wearing &#039;White Lives Matter&#039; Shirt" />
<meta class="swiftype" name="author" data-type="string" content="Marc Griffin" />
<meta class="swiftype" name="published_at" data-type="date" content="2022-10-05 11:46:39" />
<meta class="swiftype" name="image" data-type="enum" content="https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=1024" />
<meta class="swiftype" name="comment_count" data-type="integer" content="0" />
<meta class="swiftype" name="tags" data-type="string" content="Kanye West" />
<meta class="swiftype" name="tags" data-type="string" content="Lauryn Hill" />
<meta class="swiftype" name="tags" data-type="string" content="Selah Marley" />
<meta class="swiftype" name="topics" data-type="string" content="Entertainment" />
<meta class="swiftype" name="topics" data-type="string" content="News" />
<meta class="swiftype" name="body" data-type="text" content="Selah Marley has come under fire for rocking Ye&#039;s &quot;White Lives Matter&quot; shirt, and she&#039;s not having it. After the model received backlash for wearing the controversial tee, she responded early on Wednesday morning, taking to her Instagram stories to call out the &quot;hive mentality&quot; she sees in her detractors.



&quot;The past 24 hours has allowed me to realize that most of yall are stuck in a hive mentality. You do what the group tells you to do and think what the group tells you to think,&quot; Bob Marley&#039;s 23-year-old granddaughter said. &quot;Witnessing someone break free from &#039;the agenda&#039; sends you all into such a panic that you will do whatever it takes to force them back into the box that you feel they should exist in.&quot;



Lauryn Hill&#039;s daughter then doubled down on her stance, claiming she did nothing wrong and expressing she wouldn&#039;t allow the internet to &quot;bully&quot; or &quot;manipulate&quot; her.



&quot;You cannot bully me, manipulate me, or coax me into silence. Nor will you bully me into being who I don&#039;t want to be. I don&#039;t care how many tweets you make, DMs you send, or articles you write.



&quot;Throughout all the chaos, I have yet to speak about my experience. If you know me, you know that nothing I do is without deep thought and intention. Wait til you hear what I have to say.&quot;



After her flurry of IG stories, she shifted her attention to Kanye himself, revealing a text message she sent him. The screen grab showed the Marley descendent asking the Chicago designer to expand the conversation and continue the dialogue around the &quot;White Lives Matter&quot; t-shirt.



Kanye West debuted the shirt during his YZY SZN 9 fashion show during the 2022 Paris Fashion Week. He wore the controversial garment as he addressed the intimate crowd, lecturing them on bullies in the fashion industry.



As his shirt and show received backlash, West claimed that the Black Lives Matter movement was a scam." />
<!-- Swiftype Meta Tags End -->

<style>img#wpstats{display:none}</style>
			<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});

						if ( 'function' === typeof gtag ) {
							gtag( 'event', 'ad_block_status', {
								eventAction: 'blocked',
								eventCategory: 'ad_blocker',
								eventLabel: 'ads_blocked'
							} );
						}
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
				<script>
			window.dataLayer = window.dataLayer || [];
			function gtag() {dataLayer.push(arguments);}
			gtag('js', new Date());

					gtag( 'config', 'AW-608454122' );
							gtag( 'config', 'G-DKQX3Y47J5', { 'send_page_view': false } );
		
		</script>
		<meta name="robots" content="max-image-preview:large">		<script>
			!function(a){"use strict";a.loadCSS||(a.loadCSS=function(){});var b=loadCSS.relpreload={};if(b.support=function(){var b;try{b=a.document.createElement("link").relList.supports("preload")}catch(c){b=!1}return function(){return b}}(),b.bindMediaToggle=function(a){function b(){a.addEventListener?a.removeEventListener("load",b):a.attachEvent&&a.detachEvent("onload",b),a.setAttribute("onload",null),a.media=c}var c=a.media||"all";a.addEventListener?a.addEventListener("load",b):a.attachEvent&&a.attachEvent("onload",b),setTimeout(function(){a.rel="stylesheet",a.media="only x"}),setTimeout(b,3e3)},b.poly=function(){if(!b.support())for(var c=a.document.getElementsByTagName("link"),d=0;d<c.length;d++){var e=c[d];"preload"!==e.rel||"style"!==e.getAttribute("as")||e.getAttribute("data-loadcss")||(e.setAttribute("data-loadcss",!0),b.bindMediaToggle(e))}},!b.support()){b.poly();var c=a.setInterval(b.poly,500);a.addEventListener?a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}):a.attachEvent&&a.attachEvent("onload",function(){b.poly(),a.clearInterval(c)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:a.loadCSS=loadCSS}("undefined"!=typeof global?global:this);		</script>
				<script type="application/ld+json">
		{
			"@context": "https://schema.org",
			"@type": "Organization",
			"url": "https://www.vibe.com",
			"name": "Vibe",
			"logo": "https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/build/svg/vibe.svg"
		}
		</script>
				<script type="application/ld+json">
			{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https:\/\/www.vibe.com\/c\/news\/"},{"@type":"ListItem","position":2,"name":"Entertainment","item":"https:\/\/www.vibe.com\/c\/news\/entertainment\/"}]}		</script>
					<meta property="fb:pages" content="123159412963" />
							<meta property="ia:markup_url" content="https://www.vibe.com/news/entertainment/selah-marley-white-lives-matter-1234698920/?ia_markup=1" />
				<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.ivor.pbz","hostname":"www.vibe.com","is_proxied":null};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "VIBE.com",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.vibe.com/news/entertainment/selah-marley-white-lives-matter-1234698920/"
    },
    "headline": "Lauryn Hill's Daughter Defends Wearing 'White Lives Matter' Shirt",
    "datePublished": "2022-10-05T15:46:39+00:00",
    "dateModified": "2022-10-05T11:46:39+00:00",
    "description": "The model had choice words for her critics on the internet.",
    "author": {
        "@type": "Person",
        "name": "Marc Griffin"
    },
    "publisher": {
        "@type": "Organization",
        "name": "VIBE.com",
        "url": "https://www.vibe.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.vibe.com/wp-content/uploads/2021/03/cropped-VIBE_favicon.png"
        }
    },
    "isAccessibleForFree": "True",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg"
    }
}</script>

<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'news' );
			
			
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'ART-1234698920' );
blogherads.setTargeting( 'tag', ["kanye-west","lauryn-hill","selah-marley"] );
blogherads.setTargeting( 'kw', ["entertainment","news","kanye-west","lauryn-hill","selah-marley"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

					} );
	})( blogherads );
</script>
<link rel="amphtml" href="https://www.vibe.com/news/entertainment/selah-marley-white-lives-matter-1234698920/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://www.vibe.com/wp-admin/admin-ajax.php';
	gpid = '1234698920';
	cpage = ''
</script>
<script type="text/javascript" class="optanon-category-C0003">
	if (window.pmc_jwplayer) {
		window.pmc_jwplayer.init({"players":["rNpsLJuD"]});
	}
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lauryn Hill&#8217;s Daughter Defends Wearing &#8216;White Lives Matter&#8217; Shirt" />
<meta property="og:url" content="https://www.vibe.com/news/entertainment/selah-marley-white-lives-matter-1234698920/" />
<meta property="og:description" content="The model had choice words for her critics on the internet." />
<meta property="article:published_time" content="2022-10-05T15:46:39+00:00" />
<meta property="article:modified_time" content="2022-10-05T15:46:39+00:00" />
<meta property="og:site_name" content="VIBE.com" />
<meta property="og:image" content="https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=1024" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:image:alt" content="Selah Marley wearing denim jacket." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@vibemagazine" />
<meta name="twitter:creator" content="@Marcgriffin27" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Lauryn Hill&#8217;s Daughter Defends Wearing &#8216;White Lives Matter&#8217; Shirt" />
<meta name="twitter:description" content="Selah Marley - Lauryn Hill&#039;s daughter - had choice words for critics of her &quot;White Lives Matter&quot; shirt." />
<meta name="twitter:image" content="https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=1024" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.vibe.com/wp-content/uploads/2021/03/cropped-VIBE_favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.vibe.com/wp-content/uploads/2021/03/cropped-VIBE_favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vibe.com/wp-content/uploads/2021/03/cropped-VIBE_favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.vibe.com/wp-content/uploads/2021/03/cropped-VIBE_favicon.png?w=270" />

<script
	type="text/javascript" src="https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-taboola/assets/build/index.js?ver=d46678e374963839beaf" class=" optanon-category-C0004" async="1" ></script>

<script type="text/javascript">
	window._taboola = window._taboola || [];
	window.pmc_taboola = window.pmc_taboola || [];

	window.pmc_taboola.push({"article":"auto"});</script>

<script type="text/javascript">
	if (window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
</script>
			<!-- Hotjar Tracking Code for https://www.vibe.com -->
		<script type="text/javascript" class="optanon-category-C0002">
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:2148619,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- Facebook Pixel Code -->
<script type="text/javascript" class="optanon-category-C0004">
!function(f, b, e, v, n, t, s) {
if (f.fbq) return;
n = f.fbq = function() {n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments);};
if (!f._fbq) f._fbq = n;
n.push = n;
n.loaded = !0;
n.version = '2.0';
n.queue = [];
t = b.createElement(e);
t.async = !0;
t.src = v;
s = b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
}(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '710947549794527');
fbq('track', 'PageView');
</script>
<noscript>
	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=710947549794527&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<script>
function gtag_report_conversion(url) {
	var callback = function() {
		if (typeof (url) != 'undefined') {
			window.location = url;
		}
	};
	gtag('event', 'conversion', {
		'send_to': 'AW-608454122/zN2OCKXzqtkBEOqLkaIC',
		'event_callback': callback
	});
	return false;
}
</script>
<!-- End Global site tag (gtag.js)-->
</head>
<body class="post-template-default single single-post postid-1234698920 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-group-pmc-dev pmc-gallery__">


		<!-- Google Tag Manager -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T47GB9F" height="0" width="0" title="GTM" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager -->

		<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore --><!-- pmc-tags-top Quantcast -->	<script type="text/javascript" class="optanon-category-C0002">
		var _qevents = _qevents || [];
		window.addEventListener( 'load', function() {
			setTimeout( function() {
				(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
			}, 5000 );
		} );
	</script>

<!-- end pmc-tags-top Quantcast --><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="main-wrapper">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="9"
>
	<div id="gpt-vibe-dsk-ros-skin-uid1"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-vibe-dsk-ros-skin-uid1' )
								.setTargeting( 'pos', ["skin","top"] )
								.setSubAdUnitPath("ros\/skin")
																								;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->

<div id="main-wrapper" class="lrv-u-background-color-body u-overflow-hidden"> 
	<div id="modal-background" class="modal-background"></div>

	
		<a href="#pagetop" class="a-screen-reader-shortcut">
			Skip to main content		</a>

					<div class="ad_block above-header-ad lrv-u-background-color-brand-accent">
					<div class="admz" id="adm-header">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div style="min-width:728px;min-height:90px;"
	class="pmc-adm-boomerang-pub-div "
	data-priority="10"
>
	<div id="gpt-vibe-dsk-tab-ros-top-uid2"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'gpt-vibe-dsk-tab-ros-top-uid2' )
								.setTargeting( 'pos', ["top","leaderboard","atf","leaderboard-ad-1"] )
								.setSubAdUnitPath("ros\/leaderboard")
												.addSize([[728,90],[970,251],[970,90],[1000,150]])
																				;
								blogherads.setFirstSlot("gpt-vibe-dsk-tab-ros-top-uid2");
							});
		</script>
	</div>
</div>
			</div>
				</div>
			</div>
			

		<div class="lrv-u-flex lrv-u-flex-direction-column">
			<header class="header // js-Header u-box-shadow-header@tablet u-z-index-middle u-position-relative">
	<div class="js-Header-contents lrv-u-flex lrv-u-justify-content-space-between a-stacking-context a-stack-1">
		<div class="js-hide-when-sticky lrv-u-width-100p lrv-u-padding-t-1 lrv-u-background-color-brand-accent">
			<div class="lrv-a-wrapper">
				<div class="lrv-a-grid lrv-a-cols3@desktop lrv-u-align-items-center u-grid-gap-0">
					<div class="lrv-u-flex lrv-u-align-items-center u-hidden@print">
													<div class="expandable-search // js-ExpandableSearch lrv-u-flex">

			
			<button class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex js-ExpandableSearch-trigger lrv-u-color-white lrv-u-color-black:hover lrv-u-padding-a-00 lrv-u-border-a-1 lrv-u-border-radius-5 is-ExpandableSearch-open-button:hover lrv-u-background-color-white:hover">
	
	


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-u-margin-a-050"
	>
	<use xlink:href="#search" />
	</svg>


			<span class="lrv-a-screen-reader-only">Click to Expand Search Input</span>
	
	
			</button>
		
	<div class="expandable-search__target // lrv-a-glue-parent js-ExpandableSearch-target lrv-a-unstyle-button lrv-u-color-black js-fade js-fade-is-out" hidden>
		<div class="expandable_search__inner lrv-a-glue lrv-a-glue--t-0 lrv-a-glue--l-0 lrv-u-height-100p" data-header-search-trigger="">
				<div data-st-search-form="small_search_form"></div>
		</div>
	</div>

</div>
						
													
<a class="c-link  lrv-a-unstyle-link u-margin-l-5 lrv-u-text-transform-uppercase u-letter-spacing-0043 lrv-u-font-size-14 a-font-secondary-bold lrv-u-color-white lrv-u-color-brand-primary:hover u-hidden@desktop-max" href="https://vibe.com/news-tip"
			>
	Got a Tip?</a>
											</div>
					<div class="lrv-u-text-align-center">
						<div class="lrv-u-flex u-align-items-flex-end lrv-u-justify-content-center">
								<a class="c-logo lrv-a-unstyle-link u-display-inline-flex lrv-u-width-100p  u-max-width-220" href="https://www.vibe.com/" title="Vibe">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 217.262 57.924" style="height:auto;width:100%"><defs><style>.a{fill:#fff}</style></defs><path class="a" d="M41.241 57.925H7.216L0 .134h22.011l4.6 38.593L39.321.134h23.864zM67.189.067h23.964v57.791H67.189zM134.648 40.18c0 6.09-1.655 7.911-5.4 7.911h-4.3V31.907h4.3c3.939 0 5.4 2.019 5.4 8.275m20.223 1.092c0-10.459-5.1-12.214-11.949-13.67 6.918-1.39 11.949-3.31 11.949-13.306 0-12.379-11.585-14.3-21.216-14.3h-32.636v57.923h32.636c10.029 0 21.216-2.317 21.216-16.649M134.648 16.88c0 5.859-1.721 7.414-5.4 7.414h-4.3V9.83h4.3c3.674 0 5.4 1.82 5.4 7.05M217.262 31.974V15.06C217.262 2.681 202.235 0 189.426 0c-12.875 0-27.77 2.648-27.77 15.06v26.215c0 14.332 14.233 16.649 27.77 16.649 13.471 0 27.836-2.284 27.836-16.649V35.28h-21.514v5.263c0 6.09-1.324 7.547-5.1 7.547-3.873 0-5.163-1.456-5.163-7.547V31.97zm-31.775-15.457c0-5.23 1.589-6.686 5.163-6.686s5.1 1.456 5.1 6.686v7.514h-10.263z"/></svg>		<span class="lrv-a-screen-reader-only">Vibe</span>
	</a>
						</div>
					</div>
					<div class="lrv-u-flex lrv-u-margin-l-auto u-hidden@print">
						
<a class="c-link  lrv-a-unstyle-link lrv-u-background-color-brand-primary a-font-secondary-bold-s lrv-u-padding-tb-050 lrv-u-padding-lr-075 lrv-u-color-black lrv-u-text-transform-uppercase lrv-u-background-color-brand-secondary:hover lrv-u-color-white:hover" href="https://cloud.email.vibe.com/signup/"
			target="_blank"
				rel="noopener noreferrer"
		>
	Newsletters</a>
					</div>
				</div>
			</div>
			<div class="header-menu lrv-u-margin-t-1 lrv-u-border-t-1 lrv-u-border-b-1 lrv-u-border-color-grey-light lrv-u-padding-tb-050 lrv-u-background-color-white">
				<div class="lrv-a-wrapper lrv-u-align-items-center lrv-u-flex lrv-u-justify-content-center">
					
			<button class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex js-MegaMenu-Trigger u-margin-r-450 lrv-u-color-brand-secondary:hover">
	
	


<svg class="c-icon  lrv-u-display-block u-width-22 u-height-22"
	>
	<use xlink:href="#menu" />
	</svg>


			<span class="lrv-a-screen-reader-only">Click to expand the Mega Menu</span>
	
	
			</button>
						<div class="main-menu // ">
	
	<h2 id="main-nav-screen-reader" class="lrv-a-screen-reader-only">
		site categories	</h2>
<nav class="o-nav  " data-dropdown=""
				aria-labelledby="main-nav-screen-reader"
		>

	
	<ul class="o-nav__list lrv-a-unstyle-list lrv-u-flex lrv-u-justify-content-center lrv-a-space-children-horizontal a-space-children--450 a-font-secondary-bold lrv-u-font-size-14 lrv-u-text-transform-uppercase u-letter-spacing-0063"
			>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-secondary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.vibe.com/c/news/"
			>
	News</a>
			</li>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-secondary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.vibe.com/c/music/"
			>
	Music</a>
			</li>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-secondary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.vibe.com/c/features/"
			>
	Features</a>
			</li>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-secondary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.vibe.com/c/news/movies-tv/"
			>
	Movies &amp; TV</a>
			</li>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-secondary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.vibe.com/c/lifestyle/"
			>
	Lifestyle</a>
			</li>
			</ul>
</nav>
</div>
				</div>
			</div>
		</div>

		<div class="js-show-when-sticky lrv-u-width-100p js-sticky-header-slidedown">
			<div class="header-sticky // u-max-width-100vw lrv-u-background-color-brand-accent lrv-u-width-100p u-box-shadow-medium@tablet u-box-shadow-header-sticky@mobile-max">

	<div class="lrv-u-flex lrv-u-align-items-center lrv-u-padding-r-00 lrv-u-padding-l-1 lrv-u-padding-r-1@desktop">

		<div class="u-border-lr-1@desktop lrv-u-border-color-grey-dark">
			
			<button class="o-icon-button js-MegaMenu-Trigger lrv-u-align-items-center lrv-u-border-a-0 lrv-u-flex o-icon-button u-min-height-50 u-padding-lr-1@desktop a-become-close-button@desktop-max a-become-close-button--trigger a-become-close-button--black lrv-u-background-color-transparent lrv-u-color-white lrv-u-color-brand-primary:hover">
	
	


<svg class="c-icon  lrv-u-display-block u-width-22 u-height-22"
	>
	<use xlink:href="#menu" />
	</svg>


			<span class="lrv-a-screen-reader-only">Click to expand the Mega Menu</span>
	
			
<span class="c-span  lrv-u-margin-l-050 a-hidden@desktop-max a-font-primary-bold-s">

	Menu
</span>
	
			</button>
			</div>

		<div class="lrv-u-flex u-flex-grow-1@desktop">
			<div class="lrv-u-align-items-center lrv-u-flex lrv-u-justify-content-center lrv-u-width-100p lrv-u-margin-lr-050">

				
									<aside class="read-next // a-hidden@desktop-max lrv-u-flex lrv-u-align-items-center lrv-u-font-family-primary u-max-width-600 u-max-width-800@desktop-xl">
	
<span class="c-span  lrv-u-whitespace-nowrap lrv-u-text-transform-uppercase lrv-u-font-weight-bold lrv-u-color-white">

	Read Next:
</span>
	
<h3 id="title-of-a-story" class="c-title  lrv-u-padding-l-050 a-truncate-ellipsis lrv-u-font-weight-normal lrv-u-color-white lrv-u-color-brand-primary:hover">

	
			<a href="https://www.vibe.com/music/music-news/tory-lanez-prison-megan-thee-stallion-trial-1234699016/" class="c-title__link lrv-a-unstyle-link"  >
	
		
					Tory Lanez Claims He&#8217;s Facing 24 Years In Megan Thee Stallion&nbsp;Trial		
			</a>
	
</h3>
</aside>
							</div>
		</div>

		<div class="header-sticky__logo // lrv-u-flex-shrink-0 u-margin-lr-auto@desktop-max u-flex-order-n1@desktop u-padding-r-1@desktop lrv-u-flex lrv-u-align-items-center u-height-30 u-max-width-180 ">
				<a class="c-logo lrv-a-unstyle-link u-display-inline-flex lrv-u-width-100p u-color-logo lrv-u-max-width-150 lrv-u-height-100p" href="https://www.vibe.com/" title="Vibe">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 217.262 57.924" style="height:auto;width:100%"><defs><style>.a{fill:#fff}</style></defs><path class="a" d="M41.241 57.925H7.216L0 .134h22.011l4.6 38.593L39.321.134h23.864zM67.189.067h23.964v57.791H67.189zM134.648 40.18c0 6.09-1.655 7.911-5.4 7.911h-4.3V31.907h4.3c3.939 0 5.4 2.019 5.4 8.275m20.223 1.092c0-10.459-5.1-12.214-11.949-13.67 6.918-1.39 11.949-3.31 11.949-13.306 0-12.379-11.585-14.3-21.216-14.3h-32.636v57.923h32.636c10.029 0 21.216-2.317 21.216-16.649M134.648 16.88c0 5.859-1.721 7.414-5.4 7.414h-4.3V9.83h4.3c3.674 0 5.4 1.82 5.4 7.05M217.262 31.974V15.06C217.262 2.681 202.235 0 189.426 0c-12.875 0-27.77 2.648-27.77 15.06v26.215c0 14.332 14.233 16.649 27.77 16.649 13.471 0 27.836-2.284 27.836-16.649V35.28h-21.514v5.263c0 6.09-1.324 7.547-5.1 7.547-3.873 0-5.163-1.456-5.163-7.547V31.97zm-31.775-15.457c0-5.23 1.589-6.686 5.163-6.686s5.1 1.456 5.1 6.686v7.514h-10.263z"/></svg>		<span class="lrv-a-screen-reader-only">Vibe</span>
	</a>
		</div>

		<div class="lrv-u-flex lrv-u-align-items-center lrv-u-border-color-grey-light">
			
							<div class="expandable-search // js-ExpandableSearch lrv-u-flex lrv-u-border-color-grey-light">

			
			<button class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex js-ExpandableSearch-trigger lrv-u-color-white lrv-u-color-brand-primary:hover lrv-u-padding-a-00 is-ExpandableSearch-open-button:hover">
	
	


<svg class="c-icon  lrv-u-display-block u-width-20 u-height-20 a-become-hidden-on-expand@desktop-max lrv-u-margin-a-1"
	>
	<use xlink:href="#search" />
	</svg>


			<span class="lrv-a-screen-reader-only">Click to Expand Search Input</span>
	
	
			</button>
		
	<div class="expandable-search__target // lrv-a-glue-parent js-ExpandableSearch-target lrv-a-unstyle-button lrv-u-color-black js-fade js-fade-is-out" hidden>
		<div class="expandable_search__inner lrv-a-glue lrv-a-glue--r-0 lrv-a-glue--t-0 lrv-u-height-100p" data-header-search-trigger="">
				<div data-st-search-form="small_search_form"></div>
		</div>
	</div>

</div>
					</div>

	</div>

</div>
		</div>
	</div>
</header>
		</div>

		<div class="sticky-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad (aka Mobile Adhesion Ads) -->

					<main>
				<a name="pagetop"></a>
		<div id="eventListHolder" class="nodisplay"></div>

	<div id="post-1234698920" class="a-article-grid lrv-a-wrapper lrv-u-margin-t-2 lrv-u-margin-t-1@mobile-max a-article-author-ruler post-1234698920 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news tag-kanye-west tag-lauryn-hill tag-selah-marley">
		<header class="a-article-grid__header">
			<div class="breadcrumbs // lrv-u-color-brand-secondary lrv-u-line-height-large lrv-u-margin-b-050@mobile-max">
	
<nav class="o-nav  a-font-secondary-bold-s lrv-u-text-transform-uppercase" data-dropdown=""
			>

	
	<ul class="o-nav__list lrv-a-unstyle-list lrv-u-flex lrv-a-space-children-horizontal u-justify-content-center@tablet lrv-u-align-items-center lrv-a-space-children--050 a-children-icon-after a-children-icon-plus"
			>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.vibe.com/"
			>
	Home</a>
			</li>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.vibe.com/c/news/"
			>
	News</a>
			</li>
					<li class="o-nav__list-item ">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.vibe.com/c/news/entertainment/"
			>
	Entertainment</a>
			</li>
			</ul>
</nav>
</div>
<div class="sponsored-logo // lrv-u-margin-tb-075 lrv-u-text-align-center@tablet">
		<div class="admz" id="adm-article-header-logo">
					<div class="adma boomerang" data-device="Desktop" data-width="260">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="11"
>
	<div id="div-gpt-dsk-tab-vibe-ros-logo-uid3"
		class="adw-260 adh-40" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'inlineoop', 'div-gpt-dsk-tab-vibe-ros-logo-uid3' )
								.setTargeting( 'pos', ["vibelogo140","logo"] )
								.setSubAdUnitPath("ros\/logo")
												.addSize([[1,1]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</div>
<h1 class="article-title // a-font-primary-bold-xxxl u-padding-t-075@tablet lrv-u-text-align-center@tablet">Lauryn Hill&#8217;s Daughter Defends Wearing &#8216;White Lives Matter&#8217;&nbsp;Shirt</h1>
<p class="article-excerpt // a-content-link-style lrv-u-font-size-18@desktop-xl lrv-u-line-height-copy lrv-u-margin-t-075 lrv-u-margin-b-125 lrv-u-margin-t-025@mobile-max lrv-u-margin-b-075@mobile-max lrv-u-text-align-center@tablet">The model had choice words for her critics on the internet. </p>

			<div class="lrv-u-flex u-align-items-center@tablet lrv-u-flex-direction-column@mobile-max lrv-u-justify-content-center lrv-a-space-children-horizontal@tablet lrv-a-space-children--150 a-children-icon-after@tablet a-children-icon-spacing-150 a-children-icon-color-grey a-children-icon-slash">
				<div class="a-article-grid__author  lrv-u-display-block">
					<div class="author // lrv-u-font-size-12 lrv-u-width-100p@mobile-max u-align-self-center lrv-u-display-inline-block">
			<div class="lrv-u-align-items-center lrv-u-flex lrv-u-font-family-primary ">

			<div class="u-flex@tablet lrv-u-align-items-center">
				<div class="lrv-u-flex lrv-u-align-items-center lrv-a-glue-parent js-Tooltip-parent ">
					
					<button class="lrv-a-unstyle-button lrv-u-display-contents lrv-u-flex lrv-u-align-items-center lrv-u-line-height-normal">
						<p class="lrv-u-margin-tb-00 u-color-grey-28@mobile-max a-font-primary-medium lrv-u-text-transform-uppercase lrv-u-font-weight-bold lrv-u-color-black">
							By 
<a class="c-link  lrv-u-color-brand-secondary lrv-u-color-brand-secondary:hover lrv-u-border-b-1" href="https://www.vibe.com/author/marc-griffin/"
			>
	Marc Griffin</a>
						</p>

													

		<span class="lrv-a-screen-reader-only" title="Plus Icon">Plus Icon</span>
	
<svg class="c-icon  lrv-u-margin-l-050 u-width-16 u-height-16 lrv-u-color-brand-secondary"
			aria-hidden="true"
	>
	<use xlink:href="#byline-plus" />
	</svg>

						
						<div class="js-Tooltip a-hidden@desktop-max lrv-a-glue lrv-a-glue--l-0 a-glue--t-100p">
							<section class="author-details // a-author-details lrv-u-padding-a-1 u-width-300 u-box-shadow-author lrv-u-font-family-primary lrv-u-background-color-grey-lightest">
	<div class="lrv-u-flex lrv-u-flex-direction-column lrv-u-margin-b-125">

		
		<div>
			
<h3 id="title-of-a-story" class="c-title  lrv-u-font-size-20 lrv-u-color-brand-secondary:hover lrv-a-hover-effect">

	
			<a href="https://www.vibe.com/author/marc-griffin/" class="c-title__link lrv-a-unstyle-link"  >
	
		
					Marc Griffin		
			</a>
	
</h3>

							
	<p class="c-tagline  lrv-u-font-size-14 u-margin-t-00 lrv-u-margin-b-050 lrv-u-font-family-secondary">Staff Writer, News</p>

					</div>
		<div class="lrv-u-flex lrv-u-align-items-center lrv-u-margin-b-125 lrv-u-justify-content-space-between">
							<div class="lrv-u-flex">
					

		<span class="lrv-a-screen-reader-only" title="Plus Icon">Plus Icon</span>
	
<svg class="c-icon  lrv-u-margin-lr-025 u-color-twitter u-width-16 u-height-16"
			aria-hidden="true"
	>
	<use xlink:href="#twitter" />
	</svg>

					
<a class="c-link  lrv-u-color-black lrv-u-font-size-12 lrv-u-font-weight-bold lrv-u-color-brand-secondary:hover" href="https://twitter.com/Marcgriffin27"
			>
	Marcgriffin27</a>
				</div>

									
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-12 lrv-u-text-transform-uppercase u-background u-background-color-twitter lrv-u-display-inline-block lrv-u-color-white lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-a-050 lrv-u-border-radius-5" href="https://twitter.com/Marcgriffin27"
			>
	Follow</a>
									</div>
	</div>

			
<nav class="o-nav  " data-dropdown=""
			>

												<h4 id="" class="o-nav__title lrv-u-padding-t-050 lrv-u-border-b-1 lrv-u-border-color-grey lrv-u-padding-b-050 lrv-u-font-size-14 lrv-u-text-transform-uppercase">More Stories by Marc</h4>
							
	<ul class="o-nav__list lrv-a-unstyle-list a-author-details__more-stories lrv-u-color-brand-secondary lrv-u-font-size-14 lrv-u-font-weight-bold"
			>
					<li class="o-nav__list-item lrv-u-border-b-1 lrv-u-border-color-grey">
				
<a class="c-link  lrv-u-color-black lrv-u-color-brand-secondary:hover lrv-a-hover-effect" href="https://www.vibe.com/news/entertainment/tamera-mowry-housely-sister-tia-mowry-divorce-1234699149/"
			>
	Tamera Mowry-Housely Supports Sister Tia Mowry Amid&nbsp;Divorce</a>
			</li>
					<li class="o-nav__list-item lrv-u-border-b-1 lrv-u-border-color-grey">
				
<a class="c-link  lrv-u-color-black lrv-u-color-brand-secondary:hover lrv-a-hover-effect" href="https://www.vibe.com/news/entertainment/selah-marley-white-lives-matter-1234698920/"
			>
	Lauryn Hill&#8217;s Daughter Defends Wearing &#8216;White Lives Matter&#8217;&nbsp;Shirt</a>
			</li>
					<li class="o-nav__list-item lrv-u-border-b-1 lrv-u-border-color-grey">
				
<a class="c-link  lrv-u-color-black lrv-u-color-brand-secondary:hover lrv-a-hover-effect" href="https://www.vibe.com/news/entertainment/miguel-divorce-nazanin-mandi-1234698917/"
			>
	Miguel&#8217;s Wife Nazanin Mandi Files For&nbsp;Divorce</a>
			</li>
			</ul>
</nav>

					<div class="lrv-u-flex">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-margin-l-auto lrv-u-text-transform-uppercase lrv-u-font-weight-bold lrv-u-font-size-14 lrv-u-margin-t-050 lrv-u-color-brand-secondary:hover lrv-a-hover-effect lrv-u-font-family-secondary" href="https://www.vibe.com/author/marc-griffin/"
			>
	View All</a>
			</div>
		
	</section>
						</div>
					</button>
				</div>
			</div>
		</div>
	</div>
				</div>

				<div class="article-timestamp // lrv-u-display-block lrv-u-margin-t-050@mobile-max">
			
<time class="c-timestamp  a-font-secondary-regular-s lrv-u-text-transform-uppercase lrv-u-color-black lrv-u-display-inline-block u-display-block@mobile-max"
	datetime="2019-09-03"
		>
	October 5, 2022 11:46am	
</time>
	</div>

				<div class="a-article-grid__social lrv-u-display-block">
					<div class="social-share lrv-u-align-items-center lrv-u-flex lrv-u-margin-t-075@mobile-max">
	
	<ul class="social-share-items lrv-a-unstyle-list lrv-u-flex u-flex-wrap-wrap lrv-a-space-children--1 lrv-a-space-children-horizontal lrv-u-color-brand-secondary" data-collapsible="collapsed">
					<li class="">
				
<a class="lrv-a-unstyle-link lrv-u-display-block u-display-inline-flex lrv-u-color-grey-dark:hover" href="https://www.facebook.com/sharer.php?u=https://www.vibe.com/news/entertainment/selah-marley-white-lives-matter-1234698920/&#038;title=Lauryn%20Hill’s%20Daughter%20Defends%20Wearing%20‘White%20Lives%20Matter’ Shirt&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=444322910044169"
			rel="noopener noreferrer"
		>
	<span class="lrv-a-screen-reader-only">Share this article on Facebook</span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#facebook" />
	</svg>

</a>
			</li>
					<li class="">
				
<a class="lrv-a-unstyle-link lrv-u-display-block u-display-inline-flex lrv-u-color-grey-dark:hover" href="https://twitter.com/intent/tweet?url=https://www.vibe.com/news/entertainment/selah-marley-white-lives-matter-1234698920/&#038;text=Lauryn%20Hill%E2%80%99s%20Daughter%20Defends%20Wearing%20%E2%80%98White%20Lives%20Matter%E2%80%99%C2%A0Shirt&#038;via=vibemagazine"
			rel="noopener noreferrer"
		>
	<span class="lrv-a-screen-reader-only">Share this article on Twitter</span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#twitter" />
	</svg>

</a>
			</li>
					<li class="">
				
<a class="lrv-a-unstyle-link lrv-u-display-block u-display-inline-flex lrv-u-color-grey-dark:hover" href="https://www.reddit.com/submit?url=https://www.vibe.com/news/entertainment/selah-marley-white-lives-matter-1234698920/&#038;title=Lauryn%20Hill’s%20Daughter%20Defends%20Wearing%20‘White%20Lives%20Matter’ Shirt"
			rel="noopener noreferrer"
		>
	<span class="lrv-a-screen-reader-only">Share this article on Reddit</span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#reddit" />
	</svg>

</a>
			</li>
					<li class="">
				
<a class="lrv-a-unstyle-link lrv-u-display-block u-display-inline-flex lrv-u-color-grey-dark:hover" href="https://pinterest.com/pin/create/link/?url=https://www.vibe.com/news/entertainment/selah-marley-white-lives-matter-1234698920/&#038;description=Lauryn%20Hill’s%20Daughter%20Defends%20Wearing%20‘White%20Lives%20Matter’ Shirt"
			rel="noopener noreferrer"
		>
	<span class="lrv-a-screen-reader-only">Share this article on Pinit</span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#pinit" />
	</svg>

</a>
			</li>
		
					<li class="" data-collapsible-toggle>
				
<a class="lrv-u-display-block u-display-inline-flex lrv-u-color-brand-secondary lrv-u-color-grey-dark:hover" href="#"
			rel="noopener noreferrer"
		>
	<span class="lrv-a-screen-reader-only">+ additional share options added</span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#plus" />
	</svg>

</a>
			</li>

							<li class="" data-collapsible-panel>
					
<a class="lrv-a-unstyle-link lrv-u-display-block u-display-inline-flex lrv-u-color-grey-dark:hover" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://www.vibe.com/news/entertainment/selah-marley-white-lives-matter-1234698920/&#038;posttype=link&#038;title=Lauryn%20Hill’s%20Daughter%20Defends%20Wearing%20‘White%20Lives%20Matter’ Shirt"
			rel="tumblr"
		>
	<span class="lrv-a-screen-reader-only">Print this article</span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#tumblr" />
	</svg>

</a>
				</li>
							<li class="" data-collapsible-panel>
					
<a class="lrv-a-unstyle-link lrv-u-display-block u-display-inline-flex lrv-u-color-grey-dark:hover" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://www.vibe.com/news/entertainment/selah-marley-white-lives-matter-1234698920/&#038;title=Lauryn%20Hill’s%20Daughter%20Defends%20Wearing%20‘White%20Lives%20Matter’ Shirt&#038;summary&#038;source=vibemagazine"
			rel="linkedin"
		>
	<span class="lrv-a-screen-reader-only">Print this article</span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#linkedin" />
	</svg>

</a>
				</li>
							<li class="" data-collapsible-panel>
					
<a class="lrv-a-unstyle-link lrv-u-display-block u-display-inline-flex lrv-u-color-grey-dark:hover" href="whatsapp://send?text=Lauryn%20Hill’s%20Daughter%20Defends%20Wearing%20‘White%20Lives%20Matter’ Shirt%20-%20https://www.vibe.com/news/entertainment/selah-marley-white-lives-matter-1234698920/"
			rel="whatsapp"
		>
	<span class="lrv-a-screen-reader-only">Print this article</span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#whatsapp" />
	</svg>

</a>
				</li>
							<li class="" data-collapsible-panel>
					
<a class="lrv-a-unstyle-link lrv-u-display-block u-display-inline-flex lrv-u-color-grey-dark:hover" href="mailto:?subject=vibemagazine%20:%20Lauryn%20Hill’s%20Daughter%20Defends%20Wearing%20‘White%20Lives%20Matter’ Shirt&#038;body=https://www.vibe.com/news/entertainment/selah-marley-white-lives-matter-1234698920/%20-%20Lauryn%20Hill’s%20Daughter%20Defends%20Wearing%20‘White%20Lives%20Matter’ Shirt"
			rel="email"
		>
	<span class="lrv-a-screen-reader-only">Print this article</span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#email" />
	</svg>

</a>
				</li>
							<li class="" data-collapsible-panel>
					
<a class="lrv-a-unstyle-link lrv-u-display-block u-display-inline-flex lrv-u-color-grey-dark:hover" href="#"
			rel="print"
		>
	<span class="lrv-a-screen-reader-only">Share this article on Print</span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#print" />
	</svg>

</a>
				</li>
							<li class="" data-collapsible-panel>
					
<a class="lrv-a-unstyle-link lrv-u-display-block u-display-inline-flex lrv-u-color-grey-dark:hover" href="https://www.vibe.com/news/entertainment/selah-marley-white-lives-matter-1234698920/#respond"
			rel="comment"
		>
	<span class="lrv-a-screen-reader-only">Print this article</span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#comment" />
	</svg>

</a>
				</li>
						</ul>
</div>
				</div>
			</div>
		</header>

		<div class="a-article-grid__main lrv-u-padding-t-050@mobile-max lrv-u-padding-t-2">

			<article class="lrv-a-grid-item u-max-width-100p lrv-u-margin-b-1@desktop u-margin-b-2@desktop-max">
				<div class="featured-image // u-margin-lr-n10@mobile-max lrv-u-margin-b-1 a-become-display-width@mobile-max">
	

<figure class="o-figure   lrv-u-max-width-100p" style="">

			
<div class="c-lazy-image  ">
	
			<div class="lrv-a-crop-16x9" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=910&#038;h=511&#038;crop=1" alt="Selah Marley wearing denim jacket." srcset="https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=910&amp;h=511&amp;crop=1 1921w, https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=910&amp;h=511&amp;crop=1&amp;resize=300%2C169 300w, https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=910&amp;h=511&amp;crop=1&amp;resize=1024%2C576 1024w, https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=910&amp;h=511&amp;crop=1&amp;resize=125%2C70 125w, https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=910&amp;h=511&amp;crop=1&amp;resize=681%2C383 681w, https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=910&amp;h=511&amp;crop=1&amp;resize=390%2C220 390w, https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1409209525-e1664975612887.jpg?w=910&amp;h=511&amp;crop=1&amp;resize=1440%2C810 1440w" sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="" width="" decoding="async">
			
			</div>
	
	</div>
	
			
			
<figcaption class="c-figcaption  a-font-body-bold-m lrv-u-margin-t-050 lrv-u-padding-lr-125@mobile-max">
	
					<span class="">Selah Marley attends KENZO by Nigo US Launch Event at The New Museum on July 16, 2022 in New York City. </span>
		
									<cite class="lrv-u-font-weight-normal lrv-u-color-grey lrv-u-margin-l-025">Arturo Holmes/Getty Images</cite>
					
	</figcaption>

			
</figure>

</div>

				<div class="a-content a-content--left-space lrv-a-floated-parent lrv-u-font-family-body lrv-u-line-height-copy lrv-u-font-size-18">
					<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
	<a href="https://www.vibe.com/t/selah-marley/" id="auto-tag_selah-marley" data-tag="selah-marley">Selah Marley</a> has come under fire for rocking Ye&#8217;s <a  rel="noreferrer noopener"  href="https://www.vibe.com/lifestyle/fashion/kanye-west-white-lives-matters-shirt-1234698188/"  target="_blank"  >&#8220;White Lives Matter&#8221; shirt</a>, and she&#8217;s not having it. After the model received backlash for wearing the controversial tee, she responded early on Wednesday morning, taking to her Instagram stories to call out the &#8220;hive mentality&#8221; she sees in her detractors.</p>



<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
	&#8220;The past 24 hours has allowed me to realize that most of yall are stuck in a hive mentality. You do what the group tells you to do and think what the group tells you to think,&#8221; Bob Marley&#8217;s 23-year-old granddaughter said. &#8220;Witnessing someone break free from &#8216;the agenda&#8217; sends you all into such a panic that you will do whatever it takes to force them back into the box that you feel they should exist in.&#8221;

	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-vibe-dsk-tab-mid-article1-uid0"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-vibe-dsk-tab-mid-article1-uid0' )
								.setTargeting( 'pos', ["mid-article","mid","mid-article1","btf"] )
								.setSubAdUnitPath("ros\/mid-article")
												.addSize([[300,250]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>



<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
	<a href="https://www.vibe.com/t/lauryn-hill/" id="auto-tag_lauryn-hill" data-tag="lauryn-hill">Lauryn Hill</a>&#8217;s daughter then doubled down on her stance, claiming she did nothing wrong and expressing she wouldn&#8217;t allow the internet to &#8220;bully&#8221; or &#8220;manipulate&#8221; her.

<div class="injected-related-story // u-margin-tb-250 u-margin-t-4@desktop-xl u-margin-b-3@desktop-xl" >
			<div class="o-card lrv-u-flex">

			<a tabindex="0" href="https://www.vibe.com/news/entertainment/kanye-west-virgil-abloh-1234698379/" class="lrv-u-display-contents">
	
		<div class="o-card__image-wrap u-flex-basis-33p">
		
					
<div class="c-lazy-image  lrv-u-height-100p a-hover-overlay">
	
			<div class="lrv-a-crop-16x9 lrv-u-height-100p" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1366439992-e1664896080131.jpeg?w=237&#038;h=147&#038;crop=1" alt="Kanye West Denim Jacket" data-lazy-srcset="" data-lazy-sizes="" height="" width="" decoding="">
			
			</div>
	
	</div>
		
		
			</div>
	
	<div class="o-card__content u-flex-basis-66p lrv-u-flex lrv-u-flex-direction-column lrv-u-justify-content-center lrv-u-padding-a-125 lrv-u-background-color-grey-lightest u-padding-a-050@mobile-max u-margin-t-125@tablet">
		
		
					
<span class="c-span  a-font-secondary-bold-s lrv-u-text-transform-uppercase u-letter-spacing-012@tablet lrv-u-color-brand-secondary lrv-u-padding-b-050 u-padding-b-025@mobile-max">
	<a href="#" class="c-span__link ">

	Related Story
	</a>
</span>
		
		

					
<h3 id="title-of-a-story" class="c-title  lrv-u-font-family-primary a-font-primary-bold-l lrv-u-color-black lrv-u-border-a-0">

	
	
		
					Kanye West Claims Virgil Abloh Was Killed By LVMH CEO		
	
</h3>
		
		
		
			</div>

		</a>
	
</div>
	</div>
</p>



<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
	&#8220;You cannot bully me, manipulate me, or coax me into silence. Nor will you bully me into being who I don&#8217;t want to be. I don&#8217;t care how many tweets you make, DMs you send, or articles you write.</p>



<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
	&#8220;Throughout all the chaos, I have yet to speak about my experience. If you know me, you know that nothing I do is without deep thought and intention. Wait til you hear what I have to say.&#8221;</p>



<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
	After her flurry of IG stories, she shifted her attention to Kanye himself, revealing a text message she sent him. The screen grab showed the Marley descendent asking the Chicago designer to expand the conversation and continue the dialogue around the &#8220;White Lives Matter&#8221; t-shirt.</p>



<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
	<a href="https://www.vibe.com/t/kanye-west/" id="auto-tag_kanye-west" data-tag="kanye-west">Kanye West</a> debuted the shirt during his YZY SZN 9 fashion show during the 2022<a  href="https://www.vibe.com/lifestyle/fashion/kanye-west-runway-balenciaga-1234697949/"  target="_blank"  rel="noreferrer noopener"  > Paris Fashion Week. </a>He wore the controversial garment as he addressed the intimate crowd, lecturing them on bullies in the fashion industry.</p>



<p class="paragraph larva // lrv-u-margin-lr-auto  lrv-a-font-body-m   ">
	As his shirt and show received backlash, West claimed that the Black Lives Matter<a  href="https://www.vibe.com/news/entertainment/kanye-west-black-lives-matter-scam-1234698306/"  target="_blank"  rel="noreferrer noopener"  > movement was a scam</a>.</p>


<div class="post-content-image // ">
	

<figure class="o-figure  wp-block-image size-large alignnone lrv-u-max-width-100p" style=""><div class="c-lazy-image  ">
	
			<div class="lrv-a-crop-16x9" style="padding-bottom:calc((1024/473)*100%);">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.vibe.com/wp-content/uploads/2022/10/IMG_5069.png?w=473" alt="" data-lazy-srcset="https://www.vibe.com/wp-content/uploads/2022/10/IMG_5069.png 1242w, https://www.vibe.com/wp-content/uploads/2022/10/IMG_5069.png?resize=139,300 139w, https://www.vibe.com/wp-content/uploads/2022/10/IMG_5069.png?resize=473,1024 473w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="1024" width="473" decoding=""></div>
	
	</div>
	
			
			
<figcaption class="c-figcaption  a-font-body-bold-m lrv-u-margin-t-050"></figcaption></figure></div>


<div class="post-content-image // ">
	

<figure class="o-figure  wp-block-image size-large alignnone lrv-u-max-width-100p" style=""><div class="c-lazy-image  ">
	
			<div class="lrv-a-crop-16x9" style="padding-bottom:calc((1024/473)*100%);">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.vibe.com/wp-content/uploads/2022/10/IMG_5070.png?w=473" alt="" data-lazy-srcset="https://www.vibe.com/wp-content/uploads/2022/10/IMG_5070.png 1242w, https://www.vibe.com/wp-content/uploads/2022/10/IMG_5070.png?resize=139,300 139w, https://www.vibe.com/wp-content/uploads/2022/10/IMG_5070.png?resize=473,1024 473w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="1024" width="473" decoding=""></div>
	
	</div>
	
			
			
<figcaption class="c-figcaption  a-font-body-bold-m lrv-u-margin-t-050"></figcaption></figure></div>


<div class="post-content-image // ">
	

<figure class="o-figure  wp-block-image size-large alignnone lrv-u-max-width-100p" style=""><div class="c-lazy-image  ">
	
			<div class="lrv-a-crop-16x9" style="padding-bottom:calc((1024/473)*100%);">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.vibe.com/wp-content/uploads/2022/10/IMG_5071.png?w=473" alt="" data-lazy-srcset="https://www.vibe.com/wp-content/uploads/2022/10/IMG_5071.png 1242w, https://www.vibe.com/wp-content/uploads/2022/10/IMG_5071.png?resize=139,300 139w, https://www.vibe.com/wp-content/uploads/2022/10/IMG_5071.png?resize=473,1024 473w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="1024" width="473" decoding=""></div>
	
	</div>
	
			
			
<figcaption class="c-figcaption  a-font-body-bold-m lrv-u-margin-t-050"></figcaption></figure></div>				</div>

				
				<div class="newsletter-cta // lrv-u-margin-tb-125 lrv-u-margin-tb-150@desktop-xl lrv-u-padding-tb-050 lrv-u-flex u-border-tb-1 lrv-u-align-items-center lrv-u-flex-direction-column@mobile-max">
		<a class="c-logo lrv-a-unstyle-link u-display-inline-flex lrv-u-width-100p  u-max-width-100 lrv-u-margin-r-075 u-height-26" href="https://www.vibe.com/" title="Vibe">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 217.262 57.924" style="height:auto;width:100%"><defs><style>.b{fill:#000}</style></defs><path class="b" d="M41.241 57.925H7.216L0 .134h22.011l4.6 38.593L39.321.134h23.864zM67.189.067h23.964v57.791H67.189zM134.648 40.18c0 6.09-1.655 7.911-5.4 7.911h-4.3V31.907h4.3c3.939 0 5.4 2.019 5.4 8.275m20.223 1.092c0-10.459-5.1-12.214-11.949-13.67 6.918-1.39 11.949-3.31 11.949-13.306 0-12.379-11.585-14.3-21.216-14.3h-32.636v57.923h32.636c10.029 0 21.216-2.317 21.216-16.649M134.648 16.88c0 5.859-1.721 7.414-5.4 7.414h-4.3V9.83h4.3c3.674 0 5.4 1.82 5.4 7.05M217.262 31.974V15.06C217.262 2.681 202.235 0 189.426 0c-12.875 0-27.77 2.648-27.77 15.06v26.215c0 14.332 14.233 16.649 27.77 16.649 13.471 0 27.836-2.284 27.836-16.649V35.28h-21.514v5.263c0 6.09-1.324 7.547-5.1 7.547-3.873 0-5.163-1.456-5.163-7.547V31.97zm-31.775-15.457c0-5.23 1.589-6.686 5.163-6.686s5.1 1.456 5.1 6.686v7.514h-10.263z"/></svg>		<span class="lrv-a-screen-reader-only"></span>
	</a>
	
	<p class="c-tagline  lrv-u-text-transform-uppercase a-font-secondary-bold-s lrv-u-font-size-14@mobile-max lrv-u-text-align-center@mobile-max">Get weekly rundowns straight to your inbox</p>

	
<a class="c-link  lrv-a-unstyle-link lrv-u-text-transform-uppercase lrv-u-margin-l-auto@tablet lrv-a-icon-after a-icon-arrow-right-black a-font-secondary-bold-s u-font-size-16@desktop-xl" href="https://cloud.email.vibe.com/signup/"
				rel="noopener noreferrer"
		>
	Subscribe</a>
</div>
<div class="article-tags // lrv-u-font-family-secondary lrv-u-text-transform-uppercase lrv-u-margin-tb-125 lrv-u-margin-tb-150@desktop-xl">
			
<nav class="o-nav  lrv-u-flex lrv-u-flex-direction-column lrv-u-align-items-center" data-dropdown=""
			>

												<h4 id="" class="o-nav__title lrv-u-margin-b-050 lrv-u-font-size-14">Read More About</h4>
							
	<ul class="o-nav__list lrv-a-unstyle-list a-children-icon a-children-icon-bullet lrv-u-color-brand-secondary lrv-u-flex lrv-a-space-children-horizontal lrv-a-space-children--050 lrv-u-align-items-center u-flex-wrap-wrap lrv-u-justify-content-center"
			>
					<li class="o-nav__list-item a-font-body-bold-m">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-a-hover-effect lrv-u-font-weight-bold lrv-u-whitespace-nowrap" href="https://www.vibe.com/t/kanye-west/"
			>
	Kanye West</a>
			</li>
					<li class="o-nav__list-item a-font-body-bold-m">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-a-hover-effect lrv-u-font-weight-bold lrv-u-whitespace-nowrap" href="https://www.vibe.com/t/lauryn-hill/"
			>
	Lauryn Hill</a>
			</li>
					<li class="o-nav__list-item a-font-body-bold-m">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey:hover lrv-a-hover-effect lrv-u-font-weight-bold lrv-u-whitespace-nowrap" href="https://www.vibe.com/t/selah-marley/"
			>
	Selah Marley</a>
			</li>
			</ul>
</nav>
	</div>
			</article>

			<aside class="a-article-grid__aside lrv-a-grid-item lrv-a-space-children-vertical lrv-a-space-children--2 a-space-children--250@desktop u-margin-b-2@mobile-max u-width-300@desktop lrv-u-margin-lr-auto@desktop u-background-color-grey-lightest@mobile-max a-become-display-width@mobile-max lrv-u-padding-lr-2@mobile-max u-padding-tb-225@mobile-max">
					<div class="admz" id="adm-widget-b-dsk-tab-ros-rail-top">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:275px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-vibe-dsk-tab-ros-rail-top-uid4"
		class="adw-300 adh-600" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'gpt-vibe-dsk-tab-ros-rail-top-uid4' )
								.setTargeting( 'pos', ["atf","rail-top","top"] )
								.setSubAdUnitPath("ros\/rail-top")
												.addSize([[300,600],[300,250]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
<div class="newsletter // lrv-u-padding-a-2 lrv-u-flex lrv-u-flex-direction-column lrv-u-align-items-center lrv-u-background-color-brand-accent lrv-u-text-align-center">
			
<h3 id="title-of-a-story" class="c-title  lrv-u-color-brand-primary lrv-u-font-size-16 lrv-u-text-transform-uppercase">

	
	
		
					The Vibe Newsletter		
	
</h3>
	
			
	<p class="c-tagline  lrv-u-margin-t-1 lrv-u-color-white lrv-u-margin-b-2 lrv-u-font-size-18">Get weekly rundowns straight to your inbox</p>

	
			
<form class="o-email-capture-form lrv-js-EmailCapture " method="post" action="https://cloud.email.vibe.com/api/" name="email-capture-form" target="_blank">

	<div class="o-email-capture-form__inner ">
		
<div class="c-email-field  ">
	<label class="c-email-field__label lrv-a-screen-reader-only" for="newsletter_email">Email Address</label>
	<input class="c-email-field__input  lrv-u-font-size-18 lrv-u-width-100p lrv-u-margin-b-150 lrv-u-padding-tb-050 lrv-u-background-color-brand-accent lrv-u-color-white lrv-u-border-b-1 lrv-u-border-color-brand-primary u-color-white:placeholder lrv-u-font-family-basic lrv-u-line-height-copy" name="EmailAddress" id="newsletter_email" required type="email" placeholder="Email" pattern="[a-z0-9._%+-]+@[a-z0-9.-]+\.[a-z]{2,4}$" />
</div>
		
	<button class="c-button larva  lrv-a-unstyle-button lrv-u-cursor-pointer lrv-u-background-color-brand-primary lrv-u-color-black lrv-u-border-radius-5 lrv-u-width-100p lrv-u-padding-tb-050 lrv-u-padding-lr-1 lrv-u-font-weight-bold lrv-u-text-transform-uppercase lrv-u-background-color-brand-secondary:hover lrv-u-color-white:hover a-icon-color-become-white:hover" type="submit">

	<span class="c-button__inner  lrv-a-icon-after a-icon-arrow-right-black">
		Subscribe	</span>

			<span class="lrv-a-screen-reader-only">Sign Up</span>
	
	</button>
	</div>


	<input type="hidden" name="__contextName" value="NewsletterFormPost"/>
	<input type="hidden" name="__executionContext" value="Post" />
	<input type="hidden" name="__successPage" data-email-capture-success-url="https://cloud.email.vibe.com/signup/?signup=success" value="" />

			
<input type="hidden" name="Source" id="right_rail_source" value="right_rail" />
			
<input type="hidden" name="editorial_weekly_Opted_In" id="right_rail_editorial_weekly_opted_in" value="Yes" />
			
<input type="hidden" name="editorial_weekly_Opt_In_Date" id="right_rail_editorial_weekly_opt_in_date" value="2022-10-05" />
	</form>
	
			

	<div class="c-tagline  lrv-u-margin-t-2 lrv-u-color-white lrv-u-font-size-14 a-children-border-b-1 a-children-border-transparent:hover a-children-border--brand-primary a-children-link-color-brand-primary">
		By subscribing, I agree to the <a href="https://pmc.com/terms-of-use" rel="nofollow">Terms of Use</a> and <a href="https://pmc.com/privacy-policy" rel="nofollow">Privacy Policy</a>.	</div>
	</div>
<div class="trending-stories-widget // lrv-u-font-family-primary u-border-b-3 a-counter a-counter-config--brand-bottom-left a-counter__border-radius-tr-025">
	
<h3 id="title-of-a-story" class="c-title  a-font-secondary-bold-l lrv-u-padding-tb-050 lrv-u-border-t-3 lrv-u-text-transform-uppercase">

	
	
		
					Most Popular		
	
</h3>
	
<ul class="o-tease-list  lrv-a-unstyle-list"
	>
			<li class="o-tease-list__item ">
			
	<div class="o-tease  lrv-u-flex lrv-u-flex-direction-column" >

			<a href="https://www.vibe.com/news/entertainment/brooke-bailey-daughter-dead-1234695903/" class="lrv-u-display-contents">
			<div class="o-tease__primary lrv-u-flex-grow-1 lrv-u-flex lrv-u-align-items-center">
			
			
							
<h3 id="title-of-a-story" class="c-title  lrv-u-color-black lrv-u-color-brand-secondary:hover a-font-primary-bold-l lrv-u-margin-tb-050">

	
	
		
					&#8216;Basketball Wives&#8217; Star Brooke Bailey&#8217;s Daughter Dead at&nbsp;25		
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary u-width-100p u-order-n1 a-counter-increment">
			
<div class="c-lazy-image  lrv-u-height-100p a-counter-before a-hover-overlay">
			<a href="https://www.vibe.com/news/entertainment/brooke-bailey-daughter-dead-1234695903/" class="c-lazy-image__link lrv-a-unstyle-link"
					>
	
			<div class="lrv-u-height-100p lrv-a-crop-16x9" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.vibe.com/wp-content/uploads/2022/09/Brooke-Bailey.jpg?w=300&#038;h=170&#038;crop=1" alt="Brooke Bailey sitting in a lounge. " data-lazy-srcset="" data-lazy-sizes="" height="" width="" decoding="">
			
			</div>
	
			</a>
	</div>
		</div>
		
			</a>
	
	</div>
		</li>
			<li class="o-tease-list__item ">
			
	<div class="o-tease  lrv-u-flex lrv-u-align-items-center lrv-u-padding-tb-1 lrv-u-border-t-1" >

			<a href="https://www.vibe.com/news/sports/dennis-rodman-daughter-trinity-national-womens-soccer-league-1234691089/" class="lrv-u-display-contents">
			<div class="o-tease__primary lrv-u-flex-grow-1 lrv-u-flex lrv-u-align-items-center">
			
			
							
<h3 id="title-of-a-story" class="c-title  lrv-u-color-black lrv-u-color-brand-secondary:hover a-font-primary-bold-m">

	
	
		
					Dennis Rodman&#8217;s Daughter Becomes The Highest Paid Player In National Women&#8217;s&hellip;		
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary lrv-u-flex-shrink-0 u-width-27p u-order-n1 lrv-u-margin-r-075 a-counter-increment">
			
<div class="c-lazy-image  lrv-u-height-100p a-counter-before a-hover-overlay">
			<a href="https://www.vibe.com/news/sports/dennis-rodman-daughter-trinity-national-womens-soccer-league-1234691089/" class="c-lazy-image__link lrv-a-unstyle-link"
					>
	
			<div class="lrv-u-height-100p lrv-a-crop-1x1" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.vibe.com/wp-content/uploads/2022/09/GettyImages-1409991637-e1662055048759.jpg?w=105&#038;h=75&#038;crop=1" alt="Trinity Rodman, daughter of Dennis Rodman, highest paid player in National Women&#039;s Soccer League" data-lazy-srcset="" data-lazy-sizes="" height="" width="" decoding="">
			
			</div>
	
			</a>
	</div>
		</div>
		
			</a>
	
	</div>
		</li>
			<li class="o-tease-list__item ">
			
	<div class="o-tease  lrv-u-flex lrv-u-align-items-center lrv-u-padding-tb-1 lrv-u-border-t-1" >

			<a href="https://www.vibe.com/news/entertainment/brooke-baileys-daughter-cause-of-death-1234697257/" class="lrv-u-display-contents">
			<div class="o-tease__primary lrv-u-flex-grow-1 lrv-u-flex lrv-u-align-items-center">
			
			
							
<h3 id="title-of-a-story" class="c-title  lrv-u-color-black lrv-u-color-brand-secondary:hover a-font-primary-bold-m">

	
	
		
					Brooke Bailey&#8217;s Daughter Kayla Identified As Victim Of Fatal Car&nbsp;Crash		
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary lrv-u-flex-shrink-0 u-width-27p u-order-n1 lrv-u-margin-r-075 a-counter-increment">
			
<div class="c-lazy-image  lrv-u-height-100p a-counter-before a-hover-overlay">
			<a href="https://www.vibe.com/news/entertainment/brooke-baileys-daughter-cause-of-death-1234697257/" class="c-lazy-image__link lrv-a-unstyle-link"
					>
	
			<div class="lrv-u-height-100p lrv-a-crop-1x1" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.vibe.com/wp-content/uploads/2022/09/GettyImages-1397619632-e1664458079462.jpg?w=105&#038;h=75&#038;crop=1" alt="Brooke Bailey Black Dress" data-lazy-srcset="" data-lazy-sizes="" height="" width="" decoding="">
			
			</div>
	
			</a>
	</div>
		</div>
		
			</a>
	
	</div>
		</li>
			<li class="o-tease-list__item ">
			
	<div class="o-tease  lrv-u-flex lrv-u-align-items-center lrv-u-padding-tb-1 lrv-u-border-t-1" >

			<a href="https://www.vibe.com/news/entertainment/nia-long-speaks-on-ime-udoka-affair-1234695661/" class="lrv-u-display-contents">
			<div class="o-tease__primary lrv-u-flex-grow-1 lrv-u-flex lrv-u-align-items-center">
			
			
							
<h3 id="title-of-a-story" class="c-title  lrv-u-color-black lrv-u-color-brand-secondary:hover a-font-primary-bold-m">

	
	
		
					Nia Long Speaks On Possible Affair Between Fiancé Ime Udoka And Celtics&nbsp;Staffer		
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary lrv-u-flex-shrink-0 u-width-27p u-order-n1 lrv-u-margin-r-075 a-counter-increment">
			
<div class="c-lazy-image  lrv-u-height-100p a-counter-before a-hover-overlay">
			<a href="https://www.vibe.com/news/entertainment/nia-long-speaks-on-ime-udoka-affair-1234695661/" class="c-lazy-image__link lrv-a-unstyle-link"
					>
	
			<div class="lrv-u-height-100p lrv-a-crop-1x1" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.vibe.com/wp-content/uploads/2022/09/nia.jpg?w=105&#038;h=75&#038;crop=1" alt="Nia Long on the red carpet. " data-lazy-srcset="" data-lazy-sizes="" height="" width="" decoding="">
			
			</div>
	
			</a>
	</div>
		</div>
		
			</a>
	
	</div>
		</li>
			<li class="o-tease-list__item ">
			
	<div class="o-tease  lrv-u-flex lrv-u-align-items-center lrv-u-padding-tb-1 lrv-u-border-t-1" >

			<a href="https://www.vibe.com/news/entertainment/migos-breakup-reason-1234698328/" class="lrv-u-display-contents">
			<div class="o-tease__primary lrv-u-flex-grow-1 lrv-u-flex lrv-u-align-items-center">
			
			
							
<h3 id="title-of-a-story" class="c-title  lrv-u-color-black lrv-u-color-brand-secondary:hover a-font-primary-bold-m">

	
	
		
					Quavo And Takeoff Clarify Why Migos Broke&nbsp;Up		
	
</h3>
			
			
			
					</div>

				<div class="o-tease__secondary lrv-u-flex-shrink-0 u-width-27p u-order-n1 lrv-u-margin-r-075 a-counter-increment">
			
<div class="c-lazy-image  lrv-u-height-100p a-counter-before a-hover-overlay">
			<a href="https://www.vibe.com/news/entertainment/migos-breakup-reason-1234698328/" class="c-lazy-image__link lrv-a-unstyle-link"
					>
	
			<div class="lrv-u-height-100p lrv-a-crop-1x1" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.vibe.com/wp-content/uploads/2022/10/GettyImages-1341994040-e1664890909177.jpg?w=105&#038;h=75&#038;crop=1" alt="Quavo and Takeoff looking at a Grammy Museum exhibit. Quavo wearing a white t-shirt and shades. Takeoff wearing a black hooded sweatshirt and green fitted hat turned backwards." data-lazy-srcset="" data-lazy-sizes="" height="" width="" decoding="">
			
			</div>
	
			</a>
	</div>
		</div>
		
			</a>
	
	</div>
		</li>
	</ul>
</div>
<div class="pmc-sticky-sidebar sidebar"><li id="pmc-ads-widget-5" class="widget widget_pmc-ads-widget">	<div class="admz" id="adm-widget-b-dsk-tab-ros-rail-bottom">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:276px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-vibe-dsk-tab-rail-bottom-uid5"
		class="adw-300 adh-250 slot-rotate-adhesion slot-rotate-rail-bottom" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-vibe-dsk-tab-rail-bottom-uid5' )
								.setTargeting( 'pos', ["bottom","sticky","btf","rail-bottom"] )
								.setSubAdUnitPath("ros\/rail-bottom")
												.addSize([[300,251]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</li></div>			</aside>

			<aside class="lrv-a-wrapper">
				<div id="taboola-below-article"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	window.pmc_taboola = window.pmc_taboola || [];
	window.pmc_taboola.push({"mode":"thumbnails-a","container":"taboola-below-article","placement":"Below Article","target_type":"mix","pmc_defer":false});
</script>
			</aside>

		</div>
	</div>

	
</main>

	<div class="admz" id="adm-footer">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div style="min-width:728px;min-height:115px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-vibe-dsk-tab-ros-footer-uid6"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'gpt-vibe-dsk-tab-ros-footer-uid6' )
								.setTargeting( 'pos', ["btf","footer","leaderboard3"] )
								.setSubAdUnitPath("ros\/footer")
												.addSize([[728,90],[970,253],[970,90]])
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
<footer class="footer // site-footer lrv-u-background-color-black lrv-u-color-white lrv-u-padding-b-1 lrv-u-margin-t-2">

			<section class="newswire // lrv-u-padding-tb-2 lrv-u-background-color-grey-lightest lrv-u-margin-b-1 lrv-u-color-black ">
	<div class="lrv-a-wrapper">
						<a class="c-logo lrv-a-unstyle-link u-display-inline-flex lrv-u-width-100p u-width-100 u-height-13 lrv-u-margin-b-075 lrv-u-margin-b-050@desktop" href="https://pmc.com" title="Vibe">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 424.16 55.06" style="height:auto;width:100%"><g data-name="Layer 2"><g data-name="Layer 1"><path data-name="Path 2512" d="M424.15 55.06h-98.88c-11.84 0-20.75-5-20.75-17.28V18.19c0-12.62 7.3-18.19 21.19-18.19h98.44v7.68h-98.28c-7.53 0-13.2 2.4-13.2 10.68v18.87c0 6.48 4.69 10.18 12.38 10.18h99.11v7.65z"/><path data-name="Path 2513" d="M119.39 19.79c0 8.35-7.16 12.54-15.46 12.54H8.36v22.72H0V24.79h104.32c4.6 0 7-1.74 6.93-6.1l-.06-5.18c0-4.6-2.16-5.72-6.87-5.72H0V0h105.2c7.76 0 14.2 3.1 14.2 11v8.8z"/><g data-name="Group 2634"><g data-name="Group 2631"><g data-name="Group 2630"><path data-name="Path 2514" d="M138 55.05h8.36V15.61l-8.36-4z"/><path data-name="Path 2515" d="M212 31.51L146.33 0H138v5.29l66.11 31.76a19.32 19.32 0 007.89 1.77z"/></g></g><g data-name="Group 2633"><g data-name="Group 2632"><path data-name="Path 2516" d="M285.93 55.05h-8.36V15.6l8.36-4z"/><path data-name="Path 2517" d="M212 31.51L277.58 0h8.36v5.29l-66.11 31.76a19.28 19.28 0 01-7.83 1.77z" fill="#e50019"/></g></g></g></g></g></svg>		<span class="lrv-a-screen-reader-only">PMC Logo</span>
	</a>
							

	<h2 id="section-heading" class="c-heading larva  a-font-secondary-bold-l lrv-u-margin-b-125 lrv-u-text-transform-uppercase">

	
		You may also like
	
	</h2>

				<div class="lrv-a-grid lrv-a-cols2 a-cols5@tablet a-grid-first-child-span-all@mobile-max">
							<div class="o-card lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-color-brand-secondary:hover">

			<a tabindex="0" href="https://www.billboard.com/music/latin/what-is-fiesta-bresh-alejandro-broder-saporiti-interview-1235147784/" class="lrv-a-unstyle-link lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
	
	
					
<div class="c-lazy-image  ">
	
			<div class="lrv-a-crop-16x9" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.billboard.com/wp-content/uploads/2022/10/fiesta-bresh-2022-billboard-1548.jpg?resize=225,169" alt="" data-lazy-srcset="" data-lazy-sizes="auto" height="" width="" decoding="">
			
			</div>
	
	</div>
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
		
					<div class="c-svg lrv-u-color-grey lrv-u-margin-t-075 lrv-u-margin-b-050 lrv-u-display-inline-flex u-height-22">
	<svg xmlns="http://www.w3.org/2000/svg" style="height:100%" viewBox="0 0 455.133 94.711"><path d="M70.107 28.859h21.318V93.69H70.107zM95.834 3.51h21.312v90.18H95.834zm25.723 0h21.312v90.18h-21.312zm250.711 32.035v-6.686h-21.315V93.69h21.315V62.792c0-7.949 4.154-12.237 11.728-12.237h2.522V28.229c-6.432.253-11.1 2.271-14.25 7.316zM80.764 0c-6.822 0-12.359 5.535-12.359 12.361 0 6.826 5.537 12.363 12.359 12.363 6.828 0 12.361-5.537 12.361-12.363S87.592 0 80.764 0zm244.457 33.795c-2.996-3.268-9.967-5.965-15.26-5.965-16.098 0-27.646 10.613-30.473 26.389-3.082-15.135-16.273-26.78-32.359-26.78-16.24 0-29.537 11.781-32.444 27.2-2.822-16.026-15.428-26.648-31.061-26.648-5.801 0-10.596 1.262-14.76 4.16V3.521h-21.312V93.7h20.938v-5.93c5.045 4.668 10.467 6.812 17.154 6.812 14.398 0 26.52-11.271 29.113-26.807 3.055 15.203 16.169 26.76 32.373 26.76 16.065 0 28.949-11.312 32.228-26.125 2.711 16.18 15.531 26.301 30.854 26.301 5.293 0 11.099-1.771 15.009-4.668V93.7h21.312V65.327c0-1.164-.008-2.298-.031-3.406.023-1.108.031-2.241.031-3.405V28.969h-21.312v4.826zM181.355 73.948c-6.826 0-12.359-5.535-12.359-12.363 0-6.824 5.533-12.358 12.359-12.358 6.824 0 12.359 5.534 12.359 12.358.001 6.828-5.534 12.363-12.359 12.363zm65.774-.99c-6.822 0-12.361-5.539-12.361-12.363 0-6.823 5.539-12.358 12.361-12.358 6.824 0 12.359 5.535 12.359 12.358.001 6.823-5.532 12.363-12.359 12.363zm64.047.392c-6.826 0-12.354-5.539-12.354-12.363 0-6.823 5.527-12.358 12.354-12.358 6.832 0 12.359 5.535 12.359 12.358.001 6.824-5.527 12.363-12.359 12.363zM433.815 3.5v28.631c-4.156-2.9-8.949-4.16-14.757-4.16-17.782 0-31.654 13.746-31.654 33.55 0 18.664 13.368 33.043 29.642 33.043 6.68 0 12.103-2.146 17.152-6.811v5.928h20.938V3.5h-21.321zm-12.553 70.288c-6.817 0-12.354-5.539-12.354-12.358 0-6.828 5.535-12.365 12.354-12.365 6.828 0 12.363 5.537 12.363 12.365 0 6.819-5.535 12.358-12.363 12.358zM36.072 27.99c-5.803 0-10.594 1.262-14.76 4.16V3.521H0V93.7h20.936v-5.93c5.045 4.668 10.469 6.812 17.156 6.812 16.268 0 29.637-14.383 29.637-33.047 0-19.797-13.874-33.545-31.657-33.545zm-2.269 45.958c-6.824 0-12.359-5.535-12.359-12.363 0-6.824 5.535-12.358 12.359-12.358 6.826 0 12.359 5.534 12.359 12.358 0 6.828-5.533 12.363-12.359 12.363z"/></svg></div>
		
		
		

					
<h3 id="title-of-a-story" class="c-title   a-font-primary-bold-m lrv-u-margin-b-1">

	
	
		
					What is Fiesta Bresh? Everything to Know About The ‘Most Beautiful Party in the World’		
	
</h3>
		
					
<time class="c-timestamp  lrv-u-font-family-secondary lrv-u-font-size-12 lrv-u-color-black lrv-u-margin-t-auto lrv-u-text-transform-uppercase"
	datetime="00:00-YY-DD-MM"
		>
	4 hrs ago	
</time>
		
		
			</div>

		</a>
	
</div>
							<div class="o-card lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-color-brand-secondary:hover">

			<a tabindex="0" href="https://www.sportico.com/leagues/basketball/2022/suns-face-multiple-issues-beyond-sarver-suspension-pending-sale-1234690461/" class="lrv-a-unstyle-link lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
	
	
					
<div class="c-lazy-image  ">
	
			<div class="lrv-a-crop-16x9" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.sportico.com/wp-content/uploads/2022/10/GettyImages-1429919131.jpg?resize=225,169" alt="" data-lazy-srcset="" data-lazy-sizes="auto" height="" width="" decoding="">
			
			</div>
	
	</div>
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
		
					<div class="c-svg lrv-u-color-grey lrv-u-margin-t-075 lrv-u-margin-b-050 lrv-u-display-inline-flex u-height-22">
	<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0" y="0" viewBox="0 0 803 211" xml:space="preserve" style="height:100%" enable-background="new 0 0 803 211"><style>.st0{fill-rule:evenodd;clip-rule:evenodd}</style><g id="Symbols"><g id="Logo-_x2F_-Sportico" transform="translate(0 -1)"><g id="sportico-logo"><path id="Fill-1" class="st0" d="M70.4 72.3L46.7 62.2c-5.3-2.4-7.9-5.4-7.9-9.8 0-7.3 6.6-10.7 15.8-10.7 16.1 0 32.5 9.6 44.9 21.6V22.4c-7.5-7.1-24.6-15-43.2-15C24.8 7.4 0 26.3 0 55.8 0 79.1 14.6 89.6 32.5 98l26.3 11.6c6 2.6 12 5.6 12 13.1 0 8.1-7.7 12.2-19.9 12.2-18.6 0-36.2-11.1-50.1-21.4v40.2c10.7 7.7 28.5 15.2 49.2 15.2 33.2 0 59.1-18.6 59.1-50.5 0-23.7-13.2-35.2-38.7-46.1"/><g id="Group-5" transform="translate(118 52.153)"><defs><filter id="Adobe_OpacityMaskFilter" x=".7" y=".6" width="122" height="158.4"><feColorMatrix values="1 0 0 0 0 0 1 0 0 0 0 0 1 0 0 0 0 0 1 0"/></filter></defs><path id="Fill-3" d="M61.5 82.8c-12.6 0-21.8-9.8-21.8-24.2s9.2-24.2 21.8-24.2c12.4 0 21.8 9.8 21.8 24.2s-9.4 24.2-21.8 24.2M70.2.6c-14.1 0-24 5.1-29.7 9.8V3.2H.7V159h39.8v-52.2c5.8 4.7 15.6 9.8 29.7 9.8 29.3 0 52.4-24.6 52.4-58 .1-33.4-23-58-52.4-58" mask="url(#mask-2_1_)" fill-rule="evenodd" clip-rule="evenodd"/></g><path id="Fill-6" class="st0" d="M309.8 135c-12.4 0-21.2-9.6-21.2-24.2s8.8-24.2 21.2-24.2c12.4 0 21.2 9.6 21.2 24.2 0 14.5-8.8 24.2-21.2 24.2m0-82.2c-32.7 0-60.6 24-60.6 58s27.8 58 60.6 58c32.7 0 60.6-24 60.6-58-.1-34-27.9-58-60.6-58"/><path id="Fill-8" class="st0" d="M503.6 123.4v-32h25.7v-36h-25.7V22.6l-39.8 11.6v21.2h-10.4c-14.8-.2-25.9 4.7-32.5 13.3V55.4h-39.8v110.9h39.8v-49.9c0-18.4 12.5-25 32.5-25h10.4v36.3c0 28 19.5 41.1 43.4 41.1 7.5 0 16.1-1.3 22.5-4.3v-34.9c-4.1 3.2-9 5.1-14.1 5.1-6.6.1-12-3.2-12-11.3"/><g id="Group-12" transform="translate(540 .153)"><defs><filter id="Adobe_OpacityMaskFilter_1_" x=".9" y=".8" width="44.1" height="43.2"><feColorMatrix values="1 0 0 0 0 0 1 0 0 0 0 0 1 0 0 0 0 0 1 0"/></filter></defs><path id="Fill-10" d="M23.1.8h-.4C10.7.8.9 10.2.9 22.4.9 34.6 10.7 44 22.7 44h.4c12 0 21.8-9.4 21.8-21.6C44.9 10.3 35.1.8 23.1.8" mask="url(#mask-4_1_)" fill-rule="evenodd" clip-rule="evenodd"/></g><path id="Fill-13" class="st0" d="M543 166.2h39.8V55.4H543z"/><path id="Fill-15" class="st0" d="M593.6 110.8c0 34.2 28 58 59.7 58 7.9 0 15-.9 21.2-2.8v-36.8c-5.6 3-10.3 5.1-18.6 5.1-12.6 0-24.4-8.8-24.4-23.5s11.8-23.5 24.4-23.5c8.3 0 13.1 2.1 18.6 5.1V55.6c-6.2-1.9-13.3-2.8-21.2-2.8-31.7 0-59.7 23.7-59.7 58"/><path id="Fill-16" class="st0" d="M741.7 135c-12.4 0-21.2-9.6-21.2-24.2s8.8-24.2 21.2-24.2c12.4 0 21.2 9.6 21.2 24.2 0 14.5-8.8 24.2-21.2 24.2m0-82.2c-32.7 0-60.6 24-60.6 58s27.8 58 60.6 58c32.7 0 60.6-24 60.6-58s-27.8-58-60.6-58"/></g></g></g></svg></div>
		
		
		

					
<h3 id="title-of-a-story" class="c-title   a-font-primary-bold-m lrv-u-margin-b-1">

	
	
		
					Suns Face Multiple Issues Beyond Sarver Suspension and Pending Sale		
	
</h3>
		
					
<time class="c-timestamp  lrv-u-font-family-secondary lrv-u-font-size-12 lrv-u-color-black lrv-u-margin-t-auto lrv-u-text-transform-uppercase"
	datetime="00:00-YY-DD-MM"
		>
	39 mins ago	
</time>
		
		
			</div>

		</a>
	
</div>
							<div class="o-card lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-color-brand-secondary:hover">

			<a tabindex="0" href="https://robbreport.com/food-drink/spirits/basil-hayden-red-wine-cask-finish-bourbon-1234756687/" class="lrv-a-unstyle-link lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
	
	
					
<div class="c-lazy-image  ">
	
			<div class="lrv-a-crop-16x9" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/lazyload-fallback.gif" data-lazy-src="https://robbreport.com/wp-content/uploads/2022/10/Basil_Hayden_Red_Wine_Finish.png?resize=225,169" alt="" data-lazy-srcset="" data-lazy-sizes="auto" height="" width="" decoding="">
			
			</div>
	
	</div>
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
		
					<div class="c-svg lrv-u-color-grey lrv-u-margin-t-075 lrv-u-margin-b-050 lrv-u-display-inline-flex u-height-22">
	<svg viewBox="0 0 2578 481" xmlns="http://www.w3.org/2000/svg" style="height:100%"><path d="M109.3 189.7V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H.4V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4l.1-130.7zm344.2 177.7c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5 0 74.8 49.6 126 120.6 126zm2.1-13.4c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7.1 81.2-25.6 113.7-67.2 113.7zm142 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8L556 2.9v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM705.4 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8 0 72.6-21.3 117.9-67.7 117.9zm139.8 15.5h9.1l22.4-28.3c26.1 18.7 52.3 26.1 80.6 26.1 69.9 0 113.1-62.4 113.1-133.9 0-68.8-37.4-119.5-100.3-119.5-33.1 0-56.6 12.8-78.4 34.7V.8l-88.1 2.1v11.2c35.2 1.1 43.2 9.1 43.2 26.7v296.7l-1.6 47zM953 369c-26.1 0-50.2-14.9-61.4-46.4V178c16-16.5 34.2-26.7 59.2-26.7 42.2 0 69.9 41.6 69.9 99.8.1 72.6-21.3 117.9-67.7 117.9zm290.8-179.3V31.2h40c69.9 0 92.9 26.7 92.9 74.7 0 51.2-15.5 83.8-87 83.8h-45.9zm0 15h43.2c59.2 0 77.4 11.7 82.7 64.6l4.3 45.9c4.8 48.6 16.5 66.7 79 66.7 10.7 0 25.6-1.6 35.8-4.3v-11.7c-42.2-1.1-52.8-8.5-59.8-49.1l-5.3-36.3c-7.5-48-20.3-77.9-91.8-83.2v-1.6c73.1-12.8 100.9-47 100.9-91.3 0-48-37.4-88.1-145.2-88.1H1135V28c46.4 1.6 58.2 11.2 58.2 31v276.4c0 19.7-11.7 28.8-58.2 30.4v12.3h165.4v-12.3c-48.6-1.6-56.6-9.6-56.6-30.4V204.7zm341.6 177.7c53.9 0 81.6-30.4 101.4-63.5l-8-6.9c-21.9 27.2-43.8 45.9-75.8 45.9-55 0-83.8-45.9-83.8-105.1v-9.6h164.9c4.3-58.7-28.8-114.2-98.7-114.2-65.6 0-115.3 56-115.3 129.1 0 70.4 43.2 124.3 115.3 124.3zm-3.8-240.7c41.1 0 58.2 36.3 53.4 87.5l-115.3 1.6c4.3-61.9 28.3-89.1 61.9-89.1zm103.6 338.9h134.5v-11.2c-39.5-.5-50.7-4.3-50.7-20.3v-84.9c19.7 10.7 39 17.6 66.2 17.6 68.8 0 110.5-58.2 110.5-131.8 0-70.4-34.7-121.1-96.6-121.1-33.1 0-58.2 16-81.1 38.4v-35.2l-82.7 2.1v11.2c31 .5 39 10.7 39 26.7v277c0 16-8 19.7-39 20.3v11.2h-.1zm143.5-112.1c-29.9 0-49.6-13.3-59.8-45.9V181.7c15.5-17.1 34.2-30.4 60.3-30.4 42.2 0 66.7 42.7 66.7 101.4.1 74.7-26.6 115.8-67.2 115.8zm257.3 13.9c67.2 0 119.5-53.4 119.5-128.1 0-74.2-49.6-125.4-119.5-125.4-67.8 0-120.6 53.4-120.6 127.5-.1 74.8 49.6 126 120.6 126zm2.1-13.3c-42.7 0-72-32.6-72-113.7 0-81.6 25.1-113.7 67.2-113.7 42.7 0 72 32 72 113.7 0 81.1-25.6 113.7-67.2 113.7zm118.5 9h128.6v-11.7c-34.7-.5-44.8-4.3-44.8-19.7v-151c13.9-22.4 29.9-38.4 53.9-40-1.1 3.7-2.1 8-2.1 11.7 0 18.1 13.3 28.3 29.3 28.3 16.5 0 27.8-12.8 27.8-29.9 0-18.1-11.7-35.8-39-35.8s-51.8 20.8-71 50.2v-48l-82.7 2.1v11.2c30.9.5 39 10.7 39 26.7v174.5c0 15.5-8 19.2-39 19.7v11.7zm299.4 5.4c32 0 53.4-16.5 72-50.7l-9.1-6.4c-13.9 21.3-28.3 32.6-43.2 32.6-21.9 0-32-12.8-32-43.8V153.4h76.8v-19.2h-76.8V45.6l-44.3 19.2v67.8l-48.6 11.2V154h48v161.7c0 44.8 18.7 67.8 57.2 67.8z"/></svg></div>
		
		
		

					
<h3 id="title-of-a-story" class="c-title   a-font-primary-bold-m lrv-u-margin-b-1">

	
	
		
					Exclusive: Basil Hayden Is Releasing a Red Wine Cask-Finished Bourbon and We’re the First to Try It		
	
</h3>
		
					
<time class="c-timestamp  lrv-u-font-family-secondary lrv-u-font-size-12 lrv-u-color-black lrv-u-margin-t-auto lrv-u-text-transform-uppercase"
	datetime="00:00-YY-DD-MM"
		>
	3 hrs ago	
</time>
		
		
			</div>

		</a>
	
</div>
							<div class="o-card lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-color-brand-secondary:hover">

			<a tabindex="0" href="https://www.hollywoodreporter.com/tv/tv-news/thousand-miles-project-finalists-1235233657/" class="lrv-a-unstyle-link lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
	
	
					
<div class="c-lazy-image  ">
	
			<div class="lrv-a-crop-16x9" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.hollywoodreporter.com/wp-content/uploads/2022/10/Thousand-Miles-Project-Publicity-H-2022.jpg?resize=225,169" alt="" data-lazy-srcset="" data-lazy-sizes="auto" height="" width="" decoding="">
			
			</div>
	
	</div>
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
		
					<div class="c-svg lrv-u-color-grey lrv-u-margin-t-075 lrv-u-margin-b-050 lrv-u-display-inline-flex u-height-22">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 421.291 98.115" style="height:100%;">
  <path id="Path_2511" data-name="Path 2511" d="M422.782,60.371l-2.864,9.313c-5.224,17.109-12.849,22.056-17.19,22.056-3.631,0-5.126-2.621-5.126-8.619,0-17.084,11.158-37.637,19.7-37.637C421.582,45.484,425.5,51.355,422.782,60.371Zm21.089-37c.142-.49-.061-.744-.44-.744H426.462a.708.708,0,0,0-.759.711c0,.318.175.5.428.5h7.749l-9.045,29.7c-.28-5.744-3.8-9.488-9.036-9.488-12.881,0-26.718,16.191-26.718,31.566,0,12.065,6.753,17.443,12.936,17.443,5.311,0,10.9-4.214,14.986-12.539-1.58,8.622,2.1,12.539,7.7,12.539,4.065,0,8.175-2.8,14.037-16.972.194-.467-.042-.774-.514-.774a.653.653,0,0,0-.656.461c-5.578,12.817-8.7,14.965-10.751,14.965-1.956,0-3.03-1.441-1.012-8.232ZM352.249,81.627c0-8.844,4.628-25.76,11.553-32.91a9.79,9.79,0,0,1,7.2-3.412c4.2,0,7.192,2.6,7.192,10.179,0,8.844-4.629,25.758-11.552,32.91a9.793,9.793,0,0,1-7.2,3.413C355.237,91.807,352.249,89.207,352.249,81.627Zm34.381-18.6c0-11.2-7.835-18.98-16.34-18.98-14.248,0-26.48,14.818-26.48,30.031,0,11.2,7.834,18.978,16.339,18.978C374.4,93.06,386.63,78.242,386.63,63.031ZM318.274,48.717a9.794,9.794,0,0,1,7.2-3.412c4.2,0,7.192,2.6,7.192,10.179,0,8.844-4.63,25.758-11.554,32.91a9.787,9.787,0,0,1-7.193,3.413c-4.206,0-7.193-2.6-7.193-10.18C306.722,72.783,311.349,55.867,318.274,48.717ZM314.622,93.06c14.248,0,26.481-14.818,26.481-30.029,0-11.2-7.835-18.98-16.34-18.98-14.249,0-26.482,14.818-26.482,30.031C298.281,85.279,306.116,93.06,314.622,93.06ZM290.78,44.318a5.275,5.275,0,1,0-.1,10.549,5.133,5.133,0,0,0,4.8-3.266,18.544,18.544,0,0,1,.27,3.186c0,16.119-13.839,36.322-23.561,36.322-3.313,0-5.6-2.1-2.514-10.951L280.442,45.25h-9.81l-6.781,22.064c-5.164,16.422-12.823,23.795-17.335,23.795-3.052,0-4.841-2.236-2.512-9.8l10.713-35.311c.14-.488-.063-.744-.442-.744H237.993a.709.709,0,0,0-.758.713c0,.318.174.5.428.5h7.063l-8.989,29.351c-3.463,11.258,1.782,17.246,9.538,17.246,5.514,0,11.382-5.99,15.575-15.06-1.8,9.248,2.743,15.06,9.479,15.06,14.192,0,26.981-23.2,26.981-38.687C297.31,46.879,294.519,44.318,290.78,44.318Zm-107.576,31a.651.651,0,0,0-.654.461c-5.578,12.817-8.7,14.965-10.751,14.965-1.957,0-3.03-1.441-1.014-8.232l18.068-59.139c.141-.49-.062-.744-.442-.744H172.129a.708.708,0,0,0-.758.711c0,.318.176.5.428.5h7.062L162.219,78.285c-2.719,9.967.982,14.775,7.464,14.775,4.064,0,8.174-2.8,14.037-16.972C183.912,75.621,183.678,75.314,183.2,75.314Zm-25.134,0a.653.653,0,0,0-.655.461c-5.577,12.817-8.7,14.965-10.751,14.965-1.957,0-3.029-1.441-1.013-8.232l18.067-59.139c.141-.49-.062-.744-.441-.744H146.995a.708.708,0,0,0-.758.711c0,.318.175.5.427.5h7.063L137.084,78.285c-2.718,9.967.983,14.775,7.465,14.775,4.064,0,8.174-2.8,14.037-16.972C158.778,75.621,158.543,75.314,158.07,75.314Zm-43.33,13.08a9.785,9.785,0,0,1-7.194,3.413c-4.206,0-7.193-2.6-7.193-10.18,0-8.844,4.627-25.758,11.553-32.91a9.788,9.788,0,0,1,7.194-3.412c4.206,0,7.193,2.6,7.193,10.179C126.293,64.328,121.664,81.242,114.74,88.394Zm3.653-44.343c-14.248,0-26.481,14.818-26.481,30.031,0,11.2,7.836,18.978,16.34,18.978,14.249,0,26.48-14.818,26.48-30.029C134.732,51.832,126.9,44.051,118.393,44.051Zm-29.4,46.6H79.962l20.432-66.814h8.393a.707.707,0,0,0,.758-.711c0-.318-.174-.5-.427-.5H81.792a.708.708,0,0,0-.758.711c0,.318.175.5.428.5h8.4L79.954,56.25H52.8l9.912-32.414h7.795a.708.708,0,0,0,.758-.711c0-.32-.174-.5-.428-.5H43.51a.708.708,0,0,0-.758.711c0,.318.175.5.428.5h9.005L31.753,90.65H23.384a.708.708,0,0,0-.759.713c0,.319.175.5.428.5H50.379a.708.708,0,0,0,.758-.711c0-.318-.174-.5-.428-.5H42.28L52.429,57.461H79.584L69.435,90.65H61.666a.707.707,0,0,0-.758.713c0,.319.174.5.427.5H88.661a.708.708,0,0,0,.758-.711C89.419,90.832,89.244,90.65,88.991,90.65ZM189.58,45.963c0,.242.121.392.311.412a10.02,10.02,0,0,0,1.33.086h5.728l-.145.865-8.737,28.432c-3.438,11.426,1.829,17.236,9.454,17.3a8.467,8.467,0,0,0,1.11-.061c4.928-.582,10.148-5.518,14.367-14.492.008-.016-.108.371-.1.355l-7.267,23.5c-3.915,13.008-8.613,16.834-13.7,16.969a18.647,18.647,0,0,1-3.115-.182c-3.695-.535-6.369-2.093-7.757-4.326a5.3,5.3,0,0,0,3.454.942,5.436,5.436,0,0,0,4.036-2.364,5.5,5.5,0,0,0,.912-3.441,5.432,5.432,0,0,0-2.633-4.305,5.371,5.371,0,0,0-3.083-.734,5.474,5.474,0,0,0-4.705,3.435,6.834,6.834,0,0,0-.495,2.9c.181,4.844,4.649,8.617,11.046,9.25a20.6,20.6,0,0,0,2.116.1c9.835-.071,19.762-5.014,24.9-21.858L232.96,45.25h-9.812l-4.582,14.924c-.061.2-1.495,4.861-1.56,5.047C211.2,83.947,203.74,90.976,199.049,91.1a5.083,5.083,0,0,1-1.029-.08c-2.479-.477-3.556-3.049-1.976-8.516l11.017-36.508c.1-.363-.041-.56-.291-.592a9.911,9.911,0,0,0-1.759-.152H191.437c-.058,0-1.207.019-1.238.051A.653.653,0,0,0,189.58,45.963Zm69.586,57.291-1.253,4.051h10.336l-1.328,4.341H256.57l-1.308,4.231h12.976l-1.339,4.4H247.886l6.551-21.428h19.015l-1.348,4.4Zm-19.69-.375h-5.942l-1.832,5.994h5.471c2.463,0,4.023-.727,4.685-2.885l.059-.189C242.5,103.893,241.737,102.879,239.476,102.879Zm8.564,3.4-.16.524c-.9,3.027-3.149,4.867-6.769,5.548l3.813,7.926h-6.376l-3.247-7.361h-4.835l-2.249,7.361h-6.052l6.553-21.428h12.223C247.114,98.851,249.377,101.906,248.04,106.281Zm91.063-3.4h-5.942l-1.832,5.994H336.8c2.463,0,4-.727,4.658-2.885l.059-.189C342.1,103.893,341.364,102.879,339.1,102.879Zm8.564,3.4-.161.524c-.9,3.027-3.15,4.867-6.768,5.548l3.813,7.926h-6.376l-3.248-7.361h-4.834l-2.249,7.361h-6.052l6.553-21.428h12.223C346.741,98.851,349,101.906,347.667,106.281Zm62.7-3.4h-5.942l-1.832,5.994h5.471c2.462,0,4.024-.727,4.685-2.885l.058-.189C413.389,103.893,412.628,102.879,410.366,102.879Zm8.564,3.4-.16.524c-.9,3.027-3.15,4.867-6.769,5.548l3.813,7.926h-6.377l-3.247-7.361h-4.834l-2.25,7.361h-6.05l6.552-21.428h12.224C418.005,98.851,420.268,101.906,418.93,106.281Zm-24.81-3.027,1.348-4.4H376.454L369.9,120.279h19.014l1.339-4.4H377.278l1.309-4.231h10.351l1.328-4.341H379.929l1.254-4.051Zm-106.3-.375h-5.4L280.4,109.5h5.072c2.56,0,4.1-.848,4.716-2.875l.144-.475C291.054,103.783,290.38,102.879,287.821,102.879Zm8.713,3.594-.24.767c-1.317,4.323-4.269,6.305-10.194,6.305h-6.937l-2.057,6.734h-6.051l6.551-21.428h11.268C295.7,98.851,297.849,102.18,296.534,106.473Zm75.039-3.219,1.348-4.4h-21.2l-1.348,4.4h7.8l-5.211,17.025h6.083l5.21-17.025Zm-154.9-64.186,2.034-6.656H225.1l-2.034,6.656h4.817l5.027-16.443H228.1l-1.92,6.281h-6.393l1.921-6.281h-4.818l-5.028,16.443Zm-17.324,0h4.808l3.943-12.89h5.289l1.085-3.553h-16.14l-1.087,3.553H203.3Zm46.44,0,1.087-3.554h-9.694l.9-2.9h7.943l1.073-3.506h-7.932l.907-2.933h9.656l1.091-3.553h-14.5L231.3,39.068ZM315.8,108.184c.974-3.221-.573-5.268-4.4-5.268-3.486,0-5.378,1.555-6.324,4.65l-1.042,3.381c-.974,3.221.574,5.268,4.4,5.268,3.486,0,5.378-1.555,6.324-4.651m-15.553-4.552c1.873-6.127,5.957-8.621,13.373-8.621,6.955,0,11.059,3.845,8.82,11.16l-.773,2.568c-1.873,6.127-5.957,8.621-13.373,8.621-6.955,0-11.059-3.846-8.82-11.16Z" transform="translate(-22.625 -22.625)" />
</svg>
</div>
		
		
		

					
<h3 id="title-of-a-story" class="c-title   a-font-primary-bold-m lrv-u-margin-b-1">

	
	
		
					Universal Cable Productions, ‘Pachinko’ Boss Announce Finalists for Asian Pacific Islander Storytelling Lab (Exclusive)		
	
</h3>
		
					
<time class="c-timestamp  lrv-u-font-family-secondary lrv-u-font-size-12 lrv-u-color-black lrv-u-margin-t-auto lrv-u-text-transform-uppercase"
	datetime="00:00-YY-DD-MM"
		>
	3 hrs ago	
</time>
		
		
			</div>

		</a>
	
</div>
							<div class="o-card lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p lrv-u-color-brand-secondary:hover">

			<a tabindex="0" href="https://wwd.com/eye/people/phoebe-gates-stella-mccartney-paris-fashion-week-1235379876/" class="lrv-a-unstyle-link lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
	
	
					
<div class="c-lazy-image  ">
	
			<div class="lrv-a-crop-16x9" style="">
	
						<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/lazyload-fallback.gif" data-lazy-src="https://wwd.com/wp-content/uploads/2022/10/phoebe-8-Kopie.jpg?resize=225,169" alt="" data-lazy-srcset="" data-lazy-sizes="auto" height="" width="" decoding="">
			
			</div>
	
	</div>
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
		
					<div class="c-svg lrv-u-color-grey lrv-u-margin-t-075 lrv-u-margin-b-050 lrv-u-display-inline-flex u-height-22">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 119.51 35.11" style="height:100%"><g data-name="Layer 2"><path d="M99.76 35.11c10.25 0 19.75-3.7 19.75-17.56S110 0 99.76 0h-9.23l-3.69 13.81v21.3zm-2.63-9V9h2.81c6.42 0 9.18 2.24 9.18 8.56s-2.76 8.57-9.18 8.57zm-47.65 9h10l5-18.73 5 18.73h10.1L89 0h-9.47l-4.91 19.19L69.52 0H60l-5.18 19.43-4.68-18.21-4.87 18.25 4.21 15.64zm-40.07 0h10.11l5-18.77 5 18.77h10L48.92 0H39.6l-5 19.33L29.49 0H20l-5.1 19.19L10 0H0l9.41 35.11z" data-name="Layer 1"/></g></svg></div>
		
		
		

					
<h3 id="title-of-a-story" class="c-title   a-font-primary-bold-m lrv-u-margin-b-1">

	
	
		
					Phoebe Gates Takes Lessons From Stella McCartney on Finding Her Way in Fashion		
	
</h3>
		
					
<time class="c-timestamp  lrv-u-font-family-secondary lrv-u-font-size-12 lrv-u-color-black lrv-u-margin-t-auto lrv-u-text-transform-uppercase"
	datetime="00:00-YY-DD-MM"
		>
	3 hrs ago	
</time>
		
		
			</div>

		</a>
	
</div>
					</div>
	</div>
</section>
	
	<div class="lrv-a-wrapper">
		
<div class="footer-menus // lrv-a-grid lrv-a-cols3@tablet lrv-u-background-color-black lrv-u-color-white">
			
<nav class="o-nav  lrv-js-MobileHeightToggle lrv-u-text-align-center@tablet lrv-u-border-a-1@mobile-max lrv-u-border-color-white" data-dropdown=""
			aria-label="footer-menu-VIBE"
			>

												<h4 id="footer-menu-VIBE" class="o-nav__title a-font-primary-bold-m lrv-js-MobileHeightToggle-trigger lrv-u-padding-lr-1 lrv-u-margin-tb-00 lrv-u-padding-t-1 lrv-u-padding-t-050@tablet lrv-u-padding-b-050 lrv-u-width-100p@mobile-max lrv-a-icon-after lrv-a-icon-arrow-down lrv-a-icon-after:margin-l-auto lrv-a-icon-after-remove@tablet lrv-a-icon-invert lrv-u-cursor-pointer">VIBE</h4>
							
	<ul class="o-nav__list lrv-a-unstyle-list lrv-js-MobileHeightToggle-target lrv-u-padding-b-050"
			>
					<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-brand-primary:hover a-font-primary-medium-s">
				
<a class="c-link  lrv-a-unstyle-link " href="/about-us/"
			>
	About Us</a>
			</li>
					<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-brand-primary:hover a-font-primary-medium-s">
				
<a class="c-link  lrv-a-unstyle-link " href="/advertise/"
			>
	Advertise</a>
			</li>
					<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-brand-primary:hover a-font-primary-medium-s">
				
<a class="c-link  lrv-a-unstyle-link " href="/contact-us/"
			>
	Contact Us</a>
			</li>
					<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-brand-primary:hover a-font-primary-medium-s">
				
<a class="c-link  lrv-a-unstyle-link " href="/accessibility/"
			>
	Accessibility</a>
			</li>
			</ul>
</nav>
			
<nav class="o-nav  lrv-js-MobileHeightToggle lrv-u-text-align-center@tablet lrv-u-border-a-1@mobile-max lrv-u-border-color-white" data-dropdown=""
			aria-label="footer-menu-Legal"
			>

												<h4 id="footer-menu-Legal" class="o-nav__title a-font-primary-bold-m lrv-js-MobileHeightToggle-trigger lrv-u-padding-lr-1 lrv-u-margin-tb-00 lrv-u-padding-t-1 lrv-u-padding-t-050@tablet lrv-u-padding-b-050 lrv-u-width-100p@mobile-max lrv-a-icon-after lrv-a-icon-arrow-down lrv-a-icon-after:margin-l-auto lrv-a-icon-after-remove@tablet lrv-a-icon-invert lrv-u-cursor-pointer">Legal</h4>
							
	<ul class="o-nav__list lrv-a-unstyle-list lrv-js-MobileHeightToggle-target lrv-u-padding-b-050"
			>
					<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-brand-primary:hover a-font-primary-medium-s">
				
<a class="c-link  lrv-a-unstyle-link " href="https://pmc.com/privacy-policy/"
			>
	Privacy Policy</a>
			</li>
					<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-brand-primary:hover a-font-primary-medium-s">
				
<a class="c-link  lrv-a-unstyle-link " href="https://pmc.com/privacy-policy/#california"
			>
	California Privacy Rights</a>
			</li>
					<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-brand-primary:hover a-font-primary-medium-s">
				
<a class="c-link  lrv-a-unstyle-link " href="https://pmc.com/terms-of-use/"
			>
	Terms and Conditions</a>
			</li>
					<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-brand-primary:hover a-font-primary-medium-s">
				
<a class="c-link  lrv-a-unstyle-link privacy-consent" href="#"
			>
	Privacy Preferences</a>
			</li>
					<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-brand-primary:hover a-font-primary-medium-s">
				
<a class="c-link  lrv-a-unstyle-link " href="https://optout.aboutads.info/?c=2&#038;lang=EN"
			>
	AdChoices</a>
			</li>
					<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-brand-primary:hover a-font-primary-medium-s">
				
<a class="c-link  lrv-a-unstyle-link " href="https://pmc.com/opt-out"
			>
	Do Not Sell My Personal Information</a>
			</li>
			</ul>
</nav>
			
<nav class="o-nav  lrv-js-MobileHeightToggle lrv-u-text-align-center@tablet lrv-u-border-a-1@mobile-max lrv-u-border-color-white" data-dropdown=""
			aria-label="footer-menu-Sitemap"
			>

												<h4 id="footer-menu-Sitemap" class="o-nav__title a-font-primary-bold-m lrv-js-MobileHeightToggle-trigger lrv-u-padding-lr-1 lrv-u-margin-tb-00 lrv-u-padding-t-1 lrv-u-padding-t-050@tablet lrv-u-padding-b-050 lrv-u-width-100p@mobile-max lrv-a-icon-after lrv-a-icon-arrow-down lrv-a-icon-after:margin-l-auto lrv-a-icon-after-remove@tablet lrv-a-icon-invert lrv-u-cursor-pointer">Sitemap</h4>
							
	<ul class="o-nav__list lrv-a-unstyle-list lrv-js-MobileHeightToggle-target lrv-u-padding-b-050"
			>
					<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-brand-primary:hover a-font-primary-medium-s">
				
<a class="c-link  lrv-a-unstyle-link " href="https://www.vibe.com/c/news/"
			>
	News</a>
			</li>
					<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-brand-primary:hover a-font-primary-medium-s">
				
<a class="c-link  lrv-a-unstyle-link " href="https://www.vibe.com/c/music/"
			>
	Music</a>
			</li>
					<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-brand-primary:hover a-font-primary-medium-s">
				
<a class="c-link  lrv-a-unstyle-link " href="https://www.vibe.com/c/features/"
			>
	Features</a>
			</li>
					<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-brand-primary:hover a-font-primary-medium-s">
				
<a class="c-link  lrv-a-unstyle-link " href="https://www.vibe.com/c/lifestyle/"
			>
	Lifestyle</a>
			</li>
			</ul>
</nav>
	</div>

		
			<div class="lrv-a-grid lrv-a-cols3@desktop lrv-u-border-t-1 lrv-u-border-color-grey lrv-u-padding-tb-1">
				<div class="lrv-u-border-color-grey lrv-u-padding-a-1 lrv-u-border-r-1@desktop">
					
<section class="footer-social // lrv-u-text-align-center lrv-u-color-white lrv-u-background-color-black">
			
<h3 id="title-of-a-story" class="c-title  lrv-u-margin-b-025 a-font-primary-bold-m lrv-u-text-align-center">

	
	
		
					Connect with Us		
	
</h3>
	
			
	<p class="c-tagline  a-font-primary-medium-s lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-text-align-center">Get our latest stories in the feed of your favorite networks</p>

	
			
<ul class="o-social-list  lrv-a-unstyle-list lrv-u-flex lrv-u-align-items-center lrv-u-justify-content-center"
	>
			<li class="o-social-list__item ">
							
<a class="lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-black lrv-u-margin-lr-050 lrv-u-padding-a-050 lrv-u-background-color-white lrv-u-color-black:hover lrv-u-background-color-brand-primary:hover" href="https://facebook.com/vibe/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">facebook</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#facebook" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item ">
							
<a class="lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-black lrv-u-margin-lr-050 lrv-u-padding-a-050 lrv-u-background-color-white lrv-u-color-black:hover lrv-u-background-color-brand-primary:hover" href="https://twitter.com/vibemagazine/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">twitter</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#twitter" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item ">
							
<a class="lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-black lrv-u-margin-lr-050 lrv-u-padding-a-050 lrv-u-background-color-white lrv-u-color-black:hover lrv-u-background-color-brand-primary:hover" href="https://www.instagram.com/vibemagazine/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">instagram</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#instagram" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item ">
							
<a class="lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-black lrv-u-margin-lr-050 lrv-u-padding-a-050 lrv-u-background-color-white lrv-u-color-black:hover lrv-u-background-color-brand-primary:hover" href="https://pinterest.com/vibemagazine/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">pinterest</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#pinterest" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item ">
							
<a class="lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-black lrv-u-margin-lr-050 lrv-u-padding-a-050 lrv-u-background-color-white lrv-u-color-black:hover lrv-u-background-color-brand-primary:hover" href="https://youtube.com/user/vibemedia/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">youtube</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#youtube" />
	</svg>

</a>
					</li>
	</ul>
	</section>
				</div>
				<div class="lrv-u-border-color-grey lrv-u-padding-a-1 lrv-u-border-t-1 lrv-u-border-t-0@desktop lrv-u-border-r-1@desktop">
					
<section class="footer-tip // lrv-u-text-align-center lrv-u-color-white lrv-u-background-color-black">
	
<h3 id="title-of-a-story" class="c-title  lrv-u-margin-b-025 a-font-primary-bold-m">

	
	
		
					Have a Tip?		
	
</h3>
	
	<p class="c-tagline  a-font-primary-medium-s lrv-u-font-size-12 lrv-u-color-grey-light">We want to hear from you! Send us a tip using our anonymous form.</p>

	
	<a class="c-button larva  lrv-a-unstyle-button lrv-u-cursor-pointer lrv-u-display-inline-flexlrv-u-color-white lrv-u-color-grey-light:hover lrv-u-background-color-black lrv-u-font-size-12 lrv-u-font-weight-bold lrv-u-text-transform-uppercase lrv-a-icon-after lrv-a-icon-arrow-right lrv-a-icon-invert" href="https://vibe.com/news-tip" target="" rel="" >

	<span class="c-button__inner lrv-u-color-white lrv-u-color-brand-primary:hover">
		Send Us a Tip	</span>

	
	</a>
</section>
				</div>
				<div class="lrv-u-border-color-grey lrv-u-padding-a-1 lrv-u-border-t-1 lrv-u-border-t-0@desktop">
					
<section class="footer-newsletter // lrv-u-text-align-center lrv-u-color-white lrv-u-background-color-black lrv-u-flex lrv-u-flex-direction-column lrv-u-align-items-center">
	
<h3 id="title-of-a-story" class="c-title  a-font-primary-bold-m lrv-u-margin-b-025 lrv-u-text-align-center">

	
	
		
					Stay in the Know		
	
</h3>
	
	<p class="c-tagline  a-font-primary-medium-s lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-text-align-center">Sign up for our weekly newsletter</p>

	
<form class="o-email-capture-form lrv-js-EmailCapture " method="post" action="https://cloud.email.vibe.com/api/" name="email-capture-form" target="_blank">

	<div class="o-email-capture-form__inner lrv-u-flex lrv-u-align-items-center lrv-u-justify-content-center lrv-u-border-b-1 lrv-u-border-color-currentColor">
		
<div class="c-email-field  lrv-u-font-size-14 lrv-u-flex lrv-u-align-items-center">
	<label class="c-email-field__label lrv-u-padding-r-050 lrv-u-font-weight-bold lrv-u-whitespace-nowrap lrv-u-color-grey" for="FooterEmailAddress">Enter your email</label>
	<input class="c-email-field__input lrv-u-background-color-transparent lrv-u-border-a-0 lrv-u-color-currentColor lrv-u-padding-a-050 lrv-u-font-size-14" name="EmailAddress" id="FooterEmailAddress" required type="email" placeholder="" pattern="[a-z0-9._%+-]+@[a-z0-9.-]+\.[a-z]{2,4}$" />
</div>
		
	<button class="c-button larva  lrv-a-unstyle-button lrv-u-cursor-pointer lrv-u-display-inline-flex lrv-a-icon-after lrv-a-icon-arrow-right lrv-a-icon-invert" type="submit">

	<span class="c-button__inner lrv-a-screen-reader-only">
		Sign Up	</span>

			<span class="lrv-a-screen-reader-only">Sign Up</span>
	
	</button>
	</div>


	<input type="hidden" name="__contextName" value="NewsletterFormPost"/>
	<input type="hidden" name="__executionContext" value="Post" />
	<input type="hidden" name="__successPage" data-email-capture-success-url="https://cloud.email.vibe.com/signup/?signup=success" value="" />

			
<input type="hidden" name="Source" id="footer_source" value="footer" />
			
<input type="hidden" name="editorial_weekly_Opted_In" id="footer_editorial_weekly_opted_in" value="Yes" />
			
<input type="hidden" name="editorial_weekly_Opt_In_Date" id="footer_editorial_weekly_opt_in_date" value="2022-10-05" />
	</form>
	</section>
				</div>
			</div>

		
	</div>
</footer>
<div class="pmc-footer // lrv-u-background-color-white">
	<div class="lrv-a-wrapper lrv-u-align-items-center lrv-u-flex lrv-u-flex-direction-column@mobile-max lrv-u-padding-a-1 lrv-u-font-family-basic lrv-a-space-children-vertical@mobile-max lrv-a-space-children-horizontal@tablet lrv-a-space-children--1">
		<a class="" href="https://pmc.com"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">Icon Link</span>

		<span class="lrv-a-screen-reader-only" title="Plus Icon">Plus Icon</span>
	
<svg class="c-icon  lrv-u-max-width-150 lrv-u-max-height-50 lrv-u-color-black"
			aria-hidden="true"
	>
	<use xlink:href="#pmc-logo" />
	</svg>

</a>

		<div class="lrv-u-font-size-10 lrv-u-color-grey-medium-dark lrv-u-line-height-normal lrv-u-text-align-center@mobile-max lrv-u-order-100@mobile-max">
				<p class="c-tagline  lrv-u-margin-a-00">Vibe is a part of Penske Media Corporation. &copy; 2022 Vibe Media, LLC. All Rights Reserved.</p>

			<a class="c-link  lrv-a-unstyle-link" href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit"
			>
	Powered by WordPress.com VIP</a>
		</div>

		<div class="lrv-u-flex lrv-u-width-100p@mobile-max lrv-u-flex-grow-1">
			<div class="lrv-u-margin-l-auto@tablet lrv-u-width-100p@mobile-max">
					<h2 id="optional-screen-reader" class="lrv-a-screen-reader-only">
		optional screen reader	</h2>
<nav class="o-nav  lrv-u-text-transform-uppercase lrv-u-font-size-12 lrv-u-border-a-1 lrv-u-border-color-grey-light lrv-u-flex@tablet lrv-js-MobileHeightToggle lrv-a-hover-dropup@tablet" data-dropdown=""
			aria-label="pmc-footer"
		>

						<h4 id="pmc-footer" class="o-nav__title lrv-u-padding-lr-1 lrv-u-margin-tb-00 lrv-u-padding-t-1 lrv-u-padding-t-050@tablet lrv-u-padding-b-050 lrv-u-width-100p lrv-a-icon-after lrv-a-icon-arrow-down lrv-a-icon-after:margin-l-auto lrv-u-cursor-pointer lrv-js-MobileHeightToggle-trigger lrv-a-hover-dropup-trigger@tablet">Our Sites</h4>
			
	<ul class="o-nav__list lrv-a-unstyle-list lrv-u-background-color-white lrv-u-padding-b-050 lrv-js-MobileHeightToggle-target lrv-a-hover-dropup-target@tablet lrv-u-box-shadow-medium@tablet"
			>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://artnews.com/"
			>
	Artnews</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://bgr.com/"
			>
	BGR</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://billboard.com/"
			>
	Billboard</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://deadline.com/"
			>
	Deadline</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://fairchildlive.com/"
			>
	Fairchild Media</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://footwearnews.com/"
			>
	Footwear News</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.goldderby.com/"
			>
	Gold Derby</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.indiewire.com/"
			>
	IndieWire</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://robbreport.com/"
			>
	Robb Report</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.rollingstone.com/"
			>
	Rolling Stone</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.sheknows.com/"
			>
	SheKnows</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.shemedia.com/"
			>
	She Media</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://soaps.sheknows.com/"
			>
	Soaps</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://sourcingjournal.com/"
			>
	Sourcing Journal</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.sportico.com/"
			>
	Sportico</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://spy.com/"
			>
	Spy</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://stylecaster.com/"
			>
	StyleCaster</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://hollywoodreporter.com/"
			>
	The Hollywood Reporter</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://tvline.com/"
			>
	TVLine</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://variety.com/"
			>
	Variety</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://vibe.com/"
			>
	Vibe</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover  lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://wwd.com/"
			>
	WWD</a>
			</li>
			</ul>
</nav>
			</div>
		</div>
	</div>
</div>


<div role="dialog" aria-modal="true" class="mega-menu // js-MegaMenu a-mega-overflow-outside lrv-u-font-family-primary">
	<div class="a-mega-overflow-middle">

		<div class="mega-menu__wrap // a-mega-overflow-inside lrv-u-background-color-black lrv-u-flex u-flex-direction-column">
			<div class="mega-menu__main // lrv-u-margin-lr-auto lrv-u-width-100p u-max-width-1000 u-flex-1">

				<div class="mega-menu__header lrv-u-flex lrv-u-color-white">
					<div class="a-hidden@desktop-max lrv-u-margin-r-1@desktop">
							<a class="c-logo lrv-a-unstyle-link u-display-inline-flex lrv-u-width-100p lrv-u-display-block lrv-u-width-100p u-max-width-240 lrv-u-color-white" href="https://www.vibe.com/" title="Vibe">
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 217.262 57.924" style="height:auto;width:100%"><defs><style>.a{fill:#fff}</style></defs><path class="a" d="M41.241 57.925H7.216L0 .134h22.011l4.6 38.593L39.321.134h23.864zM67.189.067h23.964v57.791H67.189zM134.648 40.18c0 6.09-1.655 7.911-5.4 7.911h-4.3V31.907h4.3c3.939 0 5.4 2.019 5.4 8.275m20.223 1.092c0-10.459-5.1-12.214-11.949-13.67 6.918-1.39 11.949-3.31 11.949-13.306 0-12.379-11.585-14.3-21.216-14.3h-32.636v57.923h32.636c10.029 0 21.216-2.317 21.216-16.649M134.648 16.88c0 5.859-1.721 7.414-5.4 7.414h-4.3V9.83h4.3c3.674 0 5.4 1.82 5.4 7.05M217.262 31.974V15.06C217.262 2.681 202.235 0 189.426 0c-12.875 0-27.77 2.648-27.77 15.06v26.215c0 14.332 14.233 16.649 27.77 16.649 13.471 0 27.836-2.284 27.836-16.649V35.28h-21.514v5.263c0 6.09-1.324 7.547-5.1 7.547-3.873 0-5.163-1.456-5.163-7.547V31.97zm-31.775-15.457c0-5.23 1.589-6.686 5.163-6.686s5.1 1.456 5.1 6.686v7.514h-10.263z"/></svg>		<span class="lrv-a-screen-reader-only">Vibe</span>
	</a>
					</div>

					<div class="expandable-search // lrv-u-width-100p">

	
	<div class="expandable-search__target // lrv-u-width-75p@desktop" >
		<div class="expandable_search__inner " data-header-search-trigger="">
				<div data-st-search-form="small_search_form"></div>
		</div>
	</div>

</div>

					<button class="mega-menu__close-button // js-MegaMenu-Trigger lrv-u-background-color-brand-primary lrv-u-border-radius-50p u-box-shadow-dark u-display-inline-flex lrv-u-justify-content-center lrv-u-align-items-center lrv-u-flex-shrink-0 lrv-u-border-a-0 a-become-close-button a-become-close-button--trigger a-become-close-button--black a-hidden@desktop-max u-height-50 u-width-50">
						<span class="lrv-a-screen-reader-only">Close the menu</span>
					</button>
				</div>

				<ul class="mega-menu-content // mega-menu__parent-list // lrv-a-unstyle-list lrv-a-grid a-cols3@desktop lrv-u-background-color-black" data-collapsible-group="">

			<li class="mega-menu-item // mega-menu__parent-list-item // lrv-js-MobileHeightToggle lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop" data-collapsible="collapsed">
	<h3 id="mega-menu-item-news" class="mega-menu-item-heading lrv-u-flex lrv-u-align-items-center lrv-u-color-white u-border-b-2@desktop lrv-u-border-color-brand-primary a-become-color-black-on-expand">
		
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-32@desktop lrv-u-font-size-20 lrv-u-color-brand-primary:hover lrv-u-font-weight-bold u-padding-a-1@desktop-max lrv-u-padding-b-050 a-become-color-brand-secondary-on-expand:hover" href="https://www.vibe.com/c/news/"
			>
	News</a>

		<button class="lrv-js-MobileHeightToggle-trigger lrv-a-unstyle-button a-hidden@desktop u-display-inline-flex lrv-u-margin-l-auto lrv-u-padding-a-1" data-collapsible-toggle="always-show">
			<span class="a-become-close-button a-become-close-button--toggle ">
				<span class="lrv-a-screen-reader-only">
					Expand news menu				</span>
			</span>
		</button>
	</h3>

	<ul class="mega-menu__child-list // lrv-js-MobileHeightToggle-target lrv-a-unstyle-list u-background-white@desktop-max u-color-white@desktop u-padding-t-050@desktop" data-collapsible-panel="" data-collapsible-breakpoint="mobile-only"
					aria-labelledby="mega-menu-item-news"
			>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/news/movies-tv/"
			>
	Movies &amp; TV</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/news/entertainment/"
			>
	Entertainment</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/news/national/"
			>
	National</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/news/sports/"
			>
	Sports</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/news/politics/"
			>
	Politics</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/news/events/"
			>
	Events</a>
			</li>
			</ul>
</li>
			<li class="mega-menu-item // mega-menu__parent-list-item // lrv-js-MobileHeightToggle lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop" data-collapsible="collapsed">
	<h3 id="mega-menu-item-music" class="mega-menu-item-heading lrv-u-flex lrv-u-align-items-center lrv-u-color-white u-border-b-2@desktop lrv-u-border-color-brand-primary a-become-color-black-on-expand">
		
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-32@desktop lrv-u-font-size-20 lrv-u-color-brand-primary:hover lrv-u-font-weight-bold u-padding-a-1@desktop-max lrv-u-padding-b-050 a-become-color-brand-secondary-on-expand:hover" href="https://www.vibe.com/c/music/"
			>
	Music</a>

		<button class="lrv-js-MobileHeightToggle-trigger lrv-a-unstyle-button a-hidden@desktop u-display-inline-flex lrv-u-margin-l-auto lrv-u-padding-a-1" data-collapsible-toggle="always-show">
			<span class="a-become-close-button a-become-close-button--toggle ">
				<span class="lrv-a-screen-reader-only">
					Expand music menu				</span>
			</span>
		</button>
	</h3>

	<ul class="mega-menu__child-list // lrv-js-MobileHeightToggle-target lrv-a-unstyle-list u-background-white@desktop-max u-color-white@desktop u-padding-t-050@desktop" data-collapsible-panel="" data-collapsible-breakpoint="mobile-only"
					aria-labelledby="mega-menu-item-music"
			>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/music/music-news/"
			>
	Music News</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/music/videos/"
			>
	Videos</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/music/music-premieres/"
			>
	Music Premieres</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/music/reviews/"
			>
	Reviews</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/t/interviews/"
			>
	Interviews</a>
			</li>
			</ul>
</li>
			<li class="mega-menu-item // mega-menu__parent-list-item // lrv-js-MobileHeightToggle lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop" data-collapsible="collapsed">
	<h3 id="mega-menu-item-features" class="mega-menu-item-heading lrv-u-flex lrv-u-align-items-center lrv-u-color-white u-border-b-2@desktop lrv-u-border-color-brand-primary a-become-color-black-on-expand">
		
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-32@desktop lrv-u-font-size-20 lrv-u-color-brand-primary:hover lrv-u-font-weight-bold u-padding-a-1@desktop-max lrv-u-padding-b-050 a-become-color-brand-secondary-on-expand:hover" href="https://www.vibe.com/c/features/"
			>
	Features</a>

		<button class="lrv-js-MobileHeightToggle-trigger lrv-a-unstyle-button a-hidden@desktop u-display-inline-flex lrv-u-margin-l-auto lrv-u-padding-a-1" data-collapsible-toggle="always-show">
			<span class="a-become-close-button a-become-close-button--toggle ">
				<span class="lrv-a-screen-reader-only">
					Expand features menu				</span>
			</span>
		</button>
	</h3>

	<ul class="mega-menu__child-list // lrv-js-MobileHeightToggle-target lrv-a-unstyle-list u-background-white@desktop-max u-color-white@desktop u-padding-t-050@desktop" data-collapsible-panel="" data-collapsible-breakpoint="mobile-only"
					aria-labelledby="mega-menu-item-features"
			>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/features/photos/"
			>
	Photos</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/features/lists/"
			>
	Lists</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/features/opinion/"
			>
	Opinion</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/features/digital-covers/"
			>
	Digital Covers</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/features/viva/"
			>
	Viva</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/features/vixen/"
			>
	Vixen</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/t/archives/"
			>
	Archives</a>
			</li>
			</ul>
</li>
			<li class="mega-menu-item // mega-menu__parent-list-item // lrv-js-MobileHeightToggle lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop" data-collapsible="collapsed">
	<h3 id="mega-menu-item-lifestyle" class="mega-menu-item-heading lrv-u-flex lrv-u-align-items-center lrv-u-color-white u-border-b-2@desktop lrv-u-border-color-brand-primary a-become-color-black-on-expand">
		
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-32@desktop lrv-u-font-size-20 lrv-u-color-brand-primary:hover lrv-u-font-weight-bold u-padding-a-1@desktop-max lrv-u-padding-b-050 a-become-color-brand-secondary-on-expand:hover" href="https://www.vibe.com/c/lifestyle/"
			>
	Lifestyle</a>

		<button class="lrv-js-MobileHeightToggle-trigger lrv-a-unstyle-button a-hidden@desktop u-display-inline-flex lrv-u-margin-l-auto lrv-u-padding-a-1" data-collapsible-toggle="always-show">
			<span class="a-become-close-button a-become-close-button--toggle ">
				<span class="lrv-a-screen-reader-only">
					Expand lifestyle menu				</span>
			</span>
		</button>
	</h3>

	<ul class="mega-menu__child-list // lrv-js-MobileHeightToggle-target lrv-a-unstyle-list u-background-white@desktop-max u-color-white@desktop u-padding-t-050@desktop" data-collapsible-panel="" data-collapsible-breakpoint="mobile-only"
					aria-labelledby="mega-menu-item-lifestyle"
			>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/lifestyle/fashion/"
			>
	Fashion</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/lifestyle/style/"
			>
	Style</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop u-padding-l-2@desktop-max">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-brand-primary:hover u-color-brand-secondary:hover@desktop-max u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.vibe.com/c/news/tech/"
			>
	Tech</a>
			</li>
			</ul>
</li>
	
</ul>

			</div>

			<footer class="mega-menu__footer // lrv-u-width-100p lrv-u-margin-lr-auto u-margin-t-2@desktop lrv-u-margin-b-1@desktop u-max-width-1000 lrv-u-background-color-black lrv-u-color-white">
	<div class="lrv-u-flex u-flex-direction-column@desktop-max lrv-u-padding-tb-1 u-padding-tb-150@desktop u-border-tb-2@desktop lrv-u-border-color-grey">
		<section class="lrv-u-flex u-flex-direction-column@desktop-max lrv-u-align-items-center u-margin-r-1@desktop lrv-u-margin-b-1@mobile-max">
			<h3 class="lrv-u-font-size-20 lrv-u-font-size-24@desktop lrv-u-margin-b-050">Follow Us</h3>
			<div class="u-padding-l-1@desktop">
				
<ul class="o-social-list  lrv-a-unstyle-list"
	>
			<li class="o-social-list__item lrv-u-display-inline-block">
							
<a class="lrv-u-padding-a-050 lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-white lrv-u-color-brand-primary:hover lrv-u-border-a-1 lrv-u-border-color-grey lrv-u-margin-lr-025" href="https://facebook.com/vibe/"
			rel="noopener noreferrer"
		>
	<span class="lrv-a-screen-reader-only">Follow Vibe on facebook</span>


<svg class="c-icon  lrv-u-width-16 lrv-u-height-16 lrv-u-display-block"
	>
	<use xlink:href="#facebook" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item lrv-u-display-inline-block">
							
<a class="lrv-u-padding-a-050 lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-white lrv-u-color-brand-primary:hover lrv-u-border-a-1 lrv-u-border-color-grey lrv-u-margin-lr-025" href="https://twitter.com/vibemagazine/"
			rel="noopener noreferrer"
		>
	<span class="lrv-a-screen-reader-only">Follow Vibe on twitter</span>


<svg class="c-icon  lrv-u-width-16 lrv-u-height-16 lrv-u-display-block"
	>
	<use xlink:href="#twitter" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item lrv-u-display-inline-block">
							
<a class="lrv-u-padding-a-050 lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-white lrv-u-color-brand-primary:hover lrv-u-border-a-1 lrv-u-border-color-grey lrv-u-margin-lr-025" href="https://www.instagram.com/vibemagazine/"
			rel="noopener noreferrer"
		>
	<span class="lrv-a-screen-reader-only">Follow Vibe on instagram</span>


<svg class="c-icon  lrv-u-width-16 lrv-u-height-16 lrv-u-display-block"
	>
	<use xlink:href="#instagram" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item lrv-u-display-inline-block">
							
<a class="lrv-u-padding-a-050 lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-white lrv-u-color-brand-primary:hover lrv-u-border-a-1 lrv-u-border-color-grey lrv-u-margin-lr-025" href="https://pinterest.com/vibemagazine/"
			rel="noopener noreferrer"
		>
	<span class="lrv-a-screen-reader-only">Follow Vibe on pinterest</span>


<svg class="c-icon  lrv-u-width-16 lrv-u-height-16 lrv-u-display-block"
	>
	<use xlink:href="#pinterest" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item lrv-u-display-inline-block">
							
<a class="lrv-u-padding-a-050 lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-white lrv-u-color-brand-primary:hover lrv-u-border-a-1 lrv-u-border-color-grey lrv-u-margin-lr-025" href="https://youtube.com/user/vibemedia/"
			rel="noopener noreferrer"
		>
	<span class="lrv-a-screen-reader-only">Follow Vibe on youtube</span>


<svg class="c-icon  lrv-u-width-16 lrv-u-height-16 lrv-u-display-block"
	>
	<use xlink:href="#youtube" />
	</svg>

</a>
					</li>
	</ul>
			</div>
		</section>

		<section class="lrv-u-flex u-flex-direction-column@desktop-max lrv-u-align-items-center u-padding-l-2@desktop u-flex-1">
			<h3 class="lrv-u-font-size-20 lrv-u-font-size-24@desktop lrv-u-margin-b-050 lrv-u-margin-t-050@desktop">Alerts &amp; Newsletters</h3>
			<div class="lrv-u-flex-grow-1 lrv-u-padding-l-1">
				
<form class="o-email-capture-form lrv-js-EmailCapture " method="post" action="https://cloud.email.vibe.com/api/" name="email-capture-form" target="_blank">

	<div class="o-email-capture-form__inner lrv-u-flex lrv-u-font-size-16">
		
<div class="c-email-field  u-flex-1">
	<label class="c-email-field__label lrv-a-screen-reader-only" for="MegaMenuEmailAddress">Your Email</label>
	<input class="c-email-field__input lrv-u-line-height-copy lrv-u-padding-a-050 lrv-u-width-100p mega-menu-newsletter__input" name="EmailAddress" id="MegaMenuEmailAddress" required type="email" placeholder="Enter your email" pattern="[a-z0-9._%+-]+@[a-z0-9.-]+\.[a-z]{2,4}$" />
</div>
		
	<button class="c-button larva  lrv-a-unstyle-button lrv-u-cursor-pointer lrv-u-background-color-brand-primary lrv-u-color-black lrv-u-font-family-primary lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050 lrv-u-text-transform-uppercase mega-menu-newsletter__submit lrv-u-background-color-brand-secondary:hover lrv-u-color-white:hover" type="submit">

	<span class="c-button__inner ">
		Sign Up	</span>

			<span class="lrv-a-screen-reader-only">Sign Up</span>
	
	</button>
	</div>


	<input type="hidden" name="__contextName" value="NewsletterFormPost"/>
	<input type="hidden" name="__executionContext" value="Post" />
	<input type="hidden" name="__successPage" data-email-capture-success-url="https://cloud.email.vibe.com/signup/?signup=success" value="" />

			
<input type="hidden" name="Source" id="mega_menu_source" value="mega_menu" />
			
<input type="hidden" name="editorial_weekly_Opted_In" id="mega_menu_editorial_weekly_opted_in" value="Yes" />
			
<input type="hidden" name="editorial_weekly_Opt_In_Date" id="mega_menu_editorial_weekly_opt_in_date" value="2022-10-05" />
	</form>
			</div>
		</section>
	</div>

	<div class="lrv-u-background-color-black lrv-a-grid a-cols2@desktop u-grid-gap-0@desktop-max u-padding-tb-150@desktop">
		<div class="lrv-u-padding-tb-050 lrv-u-overflow-auto">
			
	<h2 id="optional-screen-reader" class="lrv-a-screen-reader-only">
		optional screen reader	</h2>
<nav class="o-nav  lrv-u-flex u-justify-content-center@desktop-max" data-dropdown=""
			>

	
	<ul class="o-nav__list lrv-a-unstyle-list lrv-u-flex lrv-a-space-children-horizontal lrv-a-space-children--1 lrv-u-align-items-center lrv-u-a-unstyle-list lrv-u-line-height-large u-justify-content-center@desktop-max u-flex-wrap-wrap u-margin-lr-auto@mobile-max"
			>
					<li class="o-nav__list-item  c-label lrv-u-color-grey-light lrv-u-font-weight-normal lrv-u-font-size-12">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-u-text-transform-uppercase" href="/about-us/"
			>
	About Us</a>
			</li>
					<li class="o-nav__list-item  c-label lrv-u-color-grey-light lrv-u-font-weight-normal lrv-u-font-size-12">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-u-text-transform-uppercase" href="/advertise/"
			>
	Advertise</a>
			</li>
					<li class="o-nav__list-item  c-label lrv-u-color-grey-light lrv-u-font-weight-normal lrv-u-font-size-12">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-u-text-transform-uppercase" href="/contact-us/"
			>
	Contact Us</a>
			</li>
					<li class="o-nav__list-item  c-label lrv-u-color-grey-light lrv-u-font-weight-normal lrv-u-font-size-12">
				
<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-u-text-transform-uppercase" href="/accessibility/"
			>
	Accessibility</a>
			</li>
			</ul>
</nav>
		</div>
		<div class="lrv-u-flex lrv-u-align-items-center lrv-u-padding-a-050 u-border-t-1@desktop-max lrv-u-border-color-grey">
			
<a class="u-width-100@mobile-max u-width-150 u-height-20 lrv-u-margin-r-auto lrv-u-margin-r-00@desktop u-margin-l-auto@desktop lrv-u-color-white lrv-u-color-white:hover" href="#"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">Icon Link</span>

		<span class="lrv-a-screen-reader-only" title="Plus Icon">Plus Icon</span>
	
<svg class="c-icon  lrv-u-height-100p lrv-u-width-100p"
			aria-hidden="true"
	>
	<use xlink:href="#pmc-logo" />
	</svg>

</a>
			<small class="lrv-u-padding-l-1 lrv-u-color-grey lrv-u-font-weight-normal lrv-u-font-size-10">Vibe is a part of Penske Media Corporation. &copy; 2022 Vibe Media, LLC. All Rights Reserved.</small>
		</div>
	</div>
</footer>

		</div>

	</div>
</div>

		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<div id="pmc-gallery-modal"></div><script>
	/**
	 * Remove all elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_remove_elements( selectors ) {
		if ( 'object' !== typeof selectors ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.remove();
		}
	}

	/**
	 * Toggle clicks of elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_toggle_clicks( selectors ) {
		if ( 'object' !== typeof selectors || 'object' !== typeof OneTrust ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.addEventListener( 'click', function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}

	if ( 'object' === typeof pmc_fastly_geo_data ) {
		var ccpa = document.querySelectorAll( "a[href='https:\/\/pmc.com\/opt-out']" );
		var gdpr = document.querySelectorAll( ".o-nav__list .privacy-consent" );
		var ca_privacy_link = document.querySelectorAll( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

		if ( 'CA' !== pmc_fastly_geo_data.region && 'EU' !== pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( gdpr );
			pmc_onetrust_remove_elements( ca_privacy_link );
		} else if ( 'CA' === pmc_fastly_geo_data.region ) {
			pmc_onetrust_remove_elements( gdpr );

			pmc_onetrust_toggle_clicks( ccpa );
		} else if ( 'EU' === pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( ca_privacy_link );

			pmc_onetrust_toggle_clicks( gdpr );
		}
	}
</script>
<script type="text/liquid" id="ac_article">
	<div class="ac_title ac_article">{{ result | highlight: 'title' | unescape }}</div>
	<div class="ac_sub">{{ result.published_at | date: "%h %d, %Y" }}</div>
</script>

<script type="text/liquid" id="ac_tag">
	<div class="ac_title ac_tag">
		<a href="{{ result.url }}">{{ result.name }}</a>
	</div>
</script>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/www.vibe.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script src='https://www.vibe.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-video-player/js/video-ads.min.js?ver=2022.5' id='pmc-video-player-ads-js-js'></script>
<script id='pmc-async-_pmc-breaking-news-js-extra'>
var pmc_breaking_news_hash = {"hash":""};
</script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-breaking-news/js/breaking-news.min.js?ver=6.0.2' id='pmc-async-_pmc-breaking-news-js'></script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/scrolltofixed/1.0/jquery-scrolltofixed.min.js?ver=1.0' id='pmc-scrolltofixed-js'></script>
<script id='pmc_sticky_sidebar_js-js-extra'>
var pmc_sticky_sidebar_js = {"footer_selector":"footer.site-footer"};
</script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-sticky-sidebar/assets/js/sticky-sidebar.min.js?ver=1.1' id='pmc_sticky_sidebar_js-js'></script>
<script defer='defer' src='https://s.swiftypecdn.com/cc/s25dYqs5QYU3yzGZw9gx.js?ver=2.1' id='pmc-swiftype-crawler-js'></script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-swiftype/assets/js/SwiftypeComponents.min.js?ver=2.1' id='pmc-swiftype-components-js'></script>
<script id='pmc-swiftype-config-js-extra'>
var SwiftypeConfigs = {"engine_key":"s25dYqs5QYU3yzGZw9gx","redirect_to":"\/results","home_url":"https:\/\/www.vibe.com\/","placeholder_image":"","image_size":"vibe-article-body","sort_field":"published_at","specific_dates":"","sort_direction":"desc","autocomplete":{"tags":{"include":true,"name":"Subjects"},"articles":{"include":true,"name":"Articles"}},"author_list":[],"date_filters":{"author_facet:checkbox-facet":[],"tags_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"topics_facet:checkbox-facet":{"limit":7,"allowed_items":[],"disallowed_items":[]},"date_options:radio-options":{"title":"DATE RANGE","default_option":0}},"custom_facet_settings":[],"meta_tags":{"post_types":{"post":"Article","pmc-gallery":"Gallery","pmc_list":"List","pmc_list_item":"List Item"},"show_content_type_meta_tag":true,"tags":["post_tag"],"topics":["category"],"custom_topics":[],"comment_count":true,"appeared_in_print":false},"trans":{"search":"Search","search_button":"Search","reference":"Relevance","pub_date_new":"Published Date (newest first)","pub_date_old":"Published Date (oldest first)","most_commented":"Most Commented","clear":"Clear","content_type":"Content Type","topics":"Sections","tags":"Subjects","all":"All","twentyfour_hours":"Past 24 Hours","seven_days":"Past 7 Days","thirty_days":"Past 30 Days","twelve_months":"Past 12 Months","specific_dates":"Specific Dates"},"q":"","from_str":"From:","to_str":"To:","refine_search_str":"Refine Search","author":"Author","appeared_in_print":"Appeared in Print?"};
</script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-swiftype/assets/js/configuration.min.js?ver=2.1' id='pmc-swiftype-config-js'></script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/pmc-jquery-extensions/1.0/pmc-jquery-extensions.min.js?ver=1.0' id='pmc-jquery-extensions-js'></script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/jquery-inview/1.0/jquery-inview.min.js?ver=1.0' id='jquery-inview-js'></script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"action":"click","selector":"a[custom-ga-track=click]","custom":true},{"action":"click","selector":"article a[href*=\"mktp.cc\"]","category":"affiliate_link","custom":true,"url":true},{"selector":".c-related__list-item a","category":"article-page","label":"related-article","action":"click","url":true}],"device":"[D]"};
</script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-google-universal-analytics/js/event-tracking.min.js?ver=2.9' id='pmc-ga-event-tracking-js'></script>
<script id='pmc-social-share-bar-frontend-js-js-extra'>
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/www.vibe.com\/news\/entertainment\/selah-marley-white-lives-matter-1234698920\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/www.vibe.com\/news\/entertainment\/selah-marley-white-lives-matter-1234698920\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
</script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/js/frontend.js?ver=1.0' id='pmc-social-share-bar-frontend-js-js'></script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/js/tracking.js?ver=1.0' id='pmc-social-share-bar-tracking-js-js'></script>
<script id='pmc-adm-contextual-player-js-extra'>
var pmc_adm_config = {"contextual_on_direct_sold":"remove"};
</script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-adm-v2/js/contextual-player.min.js?ver=2022.4' id='pmc-adm-contextual-player-js'></script>
<script id='pmc-gallery-inline-js-extra'>
var pmc_embedded_gallery_style = {"margin":""};
</script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-gallery-v4/assets/build/js/gallery-inline.js?ver=2022.5' id='pmc-gallery-inline-js'></script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-adm-v2//js/boomerang/build/index.js?ver=2022.4' id='pmc-async-adm-boomerang-client-js-js'></script>
<script id='pmc_sticky_rail_ads-js-js-extra'>
var pmc_sticky_rail_ads = {"rail_selector":"","first_ad_selector":"","second_ad_selector":"","nav_bar_selector":"","admin_bar_selector":"","first_ad_limit":"0","ad_container_width":"320","is_dynamic_content":""};
</script>
<script defer='defer' src='https://www.vibe.com/wp-content/plugins/pmc-plugins/pmc-sticky-rail-ads//assets/js/sticky-rail-ads.min.js?ver=1.0.0' id='pmc_sticky_rail_ads-js-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script defer='defer' src='https://www.vibe.com/wp-includes/js/wp-util.min.js?ver=6.0.2' id='wp-util-js'></script>
<script defer='defer' src='https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/public/webfontloader.js?ver=1664990909' id='pmc-vibe-webfonts-js-js'></script>
<script defer='defer' src='https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/build/js/common.js?ver=1664990909' id='pmc-vibe-common-js-js'></script>
<script defer='defer' src='https://www.vibe.com/wp-content/themes/vip/pmc-vibe-2021/assets/build/js/single.js?ver=6.0.2' id='single-js-js'></script>
<script type="text/javascript">
	if ( window.pmc_taboola ) {
		window.pmc_taboola.push({flush:true});
	}
</script>

<script
	type="text/javascript" class=" optanon-category-C0004" >
	( function() {
		function pmcLoadTaboola() {
			var taboolaContainer = document.querySelector( 'head' );
			var script           = document.createElement( 'script' );

			script.setAttribute( 'id', 'tb_loader_script' );
			script.setAttribute( 'src', "//cdn.taboola.com/libtrc/penskemediacorporation-vibe/loader.js" );
			script.setAttribute( 'async', 'async' );

			taboolaContainer.appendChild( script );
		}

		if ( -1 === document.cookie.indexOf('scroll0=') ) {
			pmcLoadTaboola();
		}
	} )();
</script>
<script src='https://stats.wp.com/e-202240.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'186704812',post:'1234698920',tz:'-4',srv:'www.vibe.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '186704812', '1234698920' ]);
</script>

<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"0","play":"0","_100_percent_played":"0","error":"0","show_ad":"0","skip_ad":"0"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->

<!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
window.pmc = window.pmc || {};
window.pmc.analytics = window.pmc.analytics || [];

function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
		window.pmc.analytics.push(function() {
			window.pmc.analytics.track_pageview( location.pathname + location.hash );
		});
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:""
		};

		quantserve();

	} catch(err) {}

	// Track Comscore unless it's a gallery and has been tracked
	if ( window.pmc.comscoreTracked && -1 === window.pmc.comscoreTracked.indexOf( document.location.href ) ) {
		try {
			setTimeout(function(){var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width + 'x' + screen.height) + "&amp;rn=" + (new Date()).getTime();var i = new Image();i.src = url;}, 1);

			COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

		} catch(err) {}
	}

	
	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript" class="optanon-category-C0002">
		var comscore_vals = { c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" };
		var _comscore = _comscore || []; _comscore.push(comscore_vals); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();

		// Added to ensure that Comscore tags are triggered to fire on each slide of galleries
		(function(history){
			var pushState = history.pushState;
			history.pushState = function(state) {
			if (typeof history.onpushstate == "function") {
				history.onpushstate({state: state});
			}

			return pushState.apply(history, arguments);
			}
		})(window.history);

		// Trigger comscore beacon on change location.href
		window.onpopstate = history.onpushstate = function() {
			if ( COMSCORE !== undefined ) {
				setTimeout( function() {
					COMSCORE.beacon(comscore_vals);
				}, 1);
			}
		};
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom treasuredata --><script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	function treasureDataClickHandler(event) {
		var t = event.currentTarget;
		var xid = t.getAttribute('data-xid');
		if(xid === null) {
			var match = /xid:([^&/])*/gm.exec(t.href);
			if(match !== null) {
				xid = match[0];
			}
		}
		xid = xid !== null ? xid.replace('xid:', '') : null;
		var price = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['price'] : t.getAttribute('data-price');
		var product_name = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['name'] : t.getAttribute('data-product-name');
		if((xid !== null && xid.length > 0) || (product_name !== null && product_name.length > 0)) {
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('ecommerce_click', {href: t.href, xid: xid, data_price: price, data_product_name: product_name});
				});
			} catch(e) {}
		}
		if(/(sign up|subscribe|newsletter)/.test(t.innerHTML.toLowerCase())) {
			var payload = {source_id: t.className, source_value: t.innerHTML.trim(), email: ''};
			while((t = t.parentElement) !== null) {
				if(t.tagName == 'FORM') {
					Array.from(t.elements).forEach(function(el) {
						if(el.name !== null && el.name.toLowerCase() == 'source') {
							payload.source_id = el.id;
							payload.source_value = el.value;
						}
						if((el.name !== null && el.name.toLowerCase().indexOf('email') >= 0) || (el.id !== null && el.id.toLowerCase().indexOf('email') >= 0)) {
							payload.email = el.value;
						}
					});
				}
			}
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('newsletter_signup_click', payload);
				});
			} catch(e) {}
		}
	}
	['a', 'button'].forEach(function(tag) {
		Array.from(document.getElementsByTagName(tag)).forEach(function(el) {
			el.addEventListener('click', treasureDataClickHandler);
		});
	});
</script>
<!-- end pmc-tags-bottom treasuredata --><!-- pmc-tags-bottom Trackonomics -->
<!--START Trackonomics Tag-->
<script type="text/javascript" class="optanon-category-C0004" id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="pmc_0aaa4_vibe" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/pmc_0aaa4_vibe.js" async="async"></script>
<!--END Trackonomics Tag-->
<!-- end pmc-tags-bottom Trackonomics --><!-- pmc-tags-bottom Quantcast -->
	<script type="text/javascript" class="optanon-category-C0002">
		_qevents.push( { qacct:"p-31f3D02tYU8zY" } ); // Blog network operator	</script>
	<noscript>
		<div style="display:none;">
		<img src="https://pixel.quantserve.com/pixel?a.1=&#038;a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
<!-- end pmc-tags-bottom Quantcast --><!-- pmc-tags-bottom Pingdom --><!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-bottom Pingdom -->		<script>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</script>
</div><!-- /#main-wrapper -->

</body>
</html>
